Re: [ovirt-users] Is it possible to recover from a failed Engine host?

2018-05-02 Thread Alexander Wels
On Wednesday, May 2, 2018 8:03:53 AM EDT ~Stack~ wrote: > Greetings, > > I have a dev environment where it seems the hard drive on our Engine > host kicked the bucket (Yeah, I know. Smartmon. I watch it closely on > the systems I care about - this was a learning environment for me so I > didn't).

Re: [ovirt-users] Unable to activate host after 4.2 upgrade

2018-04-30 Thread Alexander Wels
that number to something higher, or see if you can understand what is using up the connections. > - Mail original - > De: "Alexander Wels" <aw...@redhat.com> > À: "users" <users@ovirt.org> > Cc: "Lionel Caignec" <caig...@cines.fr>

Re: [ovirt-users] Unable to activate host after 4.2 upgrade

2018-04-30 Thread Alexander Wels
On Monday, April 30, 2018 9:49:16 AM EDT Lionel Caignec wrote: > Hi, > > finally after one more try of reinstallation server is now "operrational" > really does not understande what happen :(. > > Lionel. > According to that exception there was an issue connecting to the engine database to

Re: [ovirt-users] Use an oVirt-VM as a VDSM server

2018-04-30 Thread Alexander Wels
On Monday, April 30, 2018 9:02:35 AM EDT James Michels wrote: > Greetings. > > In terms of teaching our students how to create and configure an oVirt > infrastructure, we're planning to provide each of them a VM that will act > as a Manager server, which has no issues so far. The problem is that

Re: [ovirt-users] Problem to upgrade ovirt

2018-04-23 Thread Alexander Wels
On Monday, April 23, 2018 3:23:21 PM EDT Marcelo Leandro wrote: > Can someone help me? > > Thanks, > > Marcelo Leandro > You need postgresql 9.5, following the information here should give you everything you need: https://www.ovirt.org/release/4.2.1/ Also look at the information below

Re: [ovirt-users] The redirection URI for client is not registered

2018-04-17 Thread Alexander Wels
On Monday, April 16, 2018 8:56:12 PM EDT Gerald wrote: > Hi, > It is now being 2 days that I struggle to get overt running and I cannot > find the solution of any issue on the internet. I always get the "The > redirection URI for client is not registered “ error message popping up. I > make sure

Re: [ovirt-users] I broke my ovirt real good....

2018-04-16 Thread Alexander Wels
On Friday, April 13, 2018 6:48:31 PM EDT ~Stack~ wrote: > On 04/13/2018 07:16 AM, Alexander Wels wrote: > > On Thursday, April 12, 2018 6:26:07 PM EDT ~Stack~ wrote: > >> Greetings, > >> > >> So I did a over-confident-admin-makes-rookie-mistake. I changed a b

Re: [ovirt-users] I broke my ovirt real good....

2018-04-13 Thread Alexander Wels
On Thursday, April 12, 2018 6:26:07 PM EDT ~Stack~ wrote: > Greetings, > > So I did a over-confident-admin-makes-rookie-mistake. I changed a bunch > of things all back-to-back and thus don't actually know what broke. :-D > > The only two real "big" changes were: > * Upgrade from 4.2.1 to 4.2.2 >

Re: [ovirt-users] New Install Issues

2018-04-12 Thread Alexander Wels
On Thursday, April 12, 2018 1:33:20 PM EDT Talk Jesus wrote: > Having some strange issues. > > First: Admin panel loads very slow using subdomain.mydomain.com > > However, this is a brand new server with 64GB RAM, SSD disks and dual octo > core Xeons. > > Second: I get this. > > [ INFO ]

Re: [ovirt-users] How it is oVirt used in your Department?

2018-04-09 Thread Alexander Wels
On Sunday, April 8, 2018 10:33:50 AM EDT ~Stack~ wrote: > On 03/28/2018 05:31 AM, Fedele Stabile Nuovo Server wrote: > > My question is mainly addressed at those of you who use oVirt not only > > for creating services on virtual machines. > > What is your experience and what did you made? > >

Re: [ovirt-users] Query on VM Clone

2018-03-29 Thread Alexander Wels
On Thursday, March 29, 2018 7:59:36 AM EDT Ondra Machacek wrote: > On 03/29/2018 01:02 PM, Karli Sjöberg wrote: > > On Thu, 2018-03-29 at 11:21 +0200, Ondra Machacek wrote: > >> On 03/29/2018 11:09 AM, Hari Prasanth Loganathan wrote: > >>> Hi Team, > >>> > >>> 1) I perform the VM clone using the

Re: [ovirt-users] Iso upload success, no GUI popup option

2018-03-20 Thread Alexander Wels
On Monday, March 19, 2018 7:47:00 PM EDT Jamie Lawrence wrote: > Hello, > > I'm trying to iron out the last few oddities of this setup, and one of them > is the iso upload process. This worked in the last rebuild, but... well. > > So, uploading from one of the hosts to an ISO domain claims

Re: [ovirt-users] improvement for web ui during the create template stage.

2018-03-15 Thread Alexander Wels
l > > Date: Wed, 14 Mar 2018 08:36:48 -0400 > Objet: Re: [ovirt-users] improvement for web ui during the create template > stage. À: users@ovirt.org<mailto:users@ovirt.org>, Nicolas Vaye > <nicolas.v...@province-sud.nc<mailto:Nicolas%20Vaye%20%3cnicolas.vaye@pr

Re: [ovirt-users] improvement for web ui during the create template stage.

2018-03-14 Thread Alexander Wels
On Wednesday, March 14, 2018 12:04:18 AM EDT Nicolas Vaye wrote: > Hi, > I 'have 2 ovirt node with HE in version 4.2.1.7-1. > > If i make a template from a VM's snapshot in the web ui, there is a form ui > to enter several parameter [cid:1521000255.509.1.camel@province-sud.nc] > > if the name

Re: [ovirt-users] oVirt 4.2 WebUI Plugin API Docs?

2018-02-26 Thread Alexander Wels
gt; > >> Any ideas of what I might be missing? > >> > >> I am running oVirt 4.2.1 on CentOS ­ Hosted Engine setup with 1 host for > >> testing. > >> > >> Thanks > >> > >> Zip > > > > Well you found a bug,

Re: [ovirt-users] oVirt 4.2 WebUI Plugin API Docs?

2018-02-26 Thread Alexander Wels
nu item will show up in the menu, 0 being at the top below the dashboard, and 5 being right above Events. Normally it is supposed to simply add to the end, however due to the bug it won't. > > From: Alexander Wels <aw...@redhat.com> > > Date: Monday, February 19, 2018

Re: [ovirt-users] oVirt 4.2 WebUI Plugin API Docs?

2018-02-19 Thread Alexander Wels
On Friday, February 16, 2018 6:31:10 PM EST Zip wrote: > Are there any updated docs for the WebUI Plugins API? > Unfortunately no, I haven't had a chance to create updated documentation. However the first two links are mostly still accurate as we haven't done any major changes to the API.

Re: [ovirt-users] Unable to put Host into Maintenance mode

2018-02-15 Thread Alexander Wels
On Thursday, February 15, 2018 1:14:44 PM EST Mark Steele wrote: > Michal, > > Thank you for the response. > > - there are no qemu processes running > - the server has been rebooted several times > - the engine has been rebooted several times > > The issue persists. I'm not sure where to look

Re: [ovirt-users] 4.1.8: Run Once does not allow me to choose a CD Image to attach

2018-01-18 Thread Alexander Wels
On Wednesday, January 17, 2018 4:20:24 PM EST Derek Atkins wrote: > Hi, > > On Wed, January 17, 2018 11:13 am, Pavel Novotny wrote: > > On 16.1.2018 21:05, Derek Atkins wrote: > >> Hi, > >> > >> I upgraded from 4.0.6 to 4.1.8. I had created a VM in 4.0.6 but had > >> never started it nor had I

Re: [ovirt-users] 4.1.8: Run Once does not allow me to choose a CD Image to attach

2018-01-18 Thread Alexander Wels
On Wednesday, January 17, 2018 4:20:24 PM EST Derek Atkins wrote: > Hi, > > On Wed, January 17, 2018 11:13 am, Pavel Novotny wrote: > > On 16.1.2018 21:05, Derek Atkins wrote: > >> Hi, > >> > >> I upgraded from 4.0.6 to 4.1.8. I had created a VM in 4.0.6 but had > >> never started it nor had I

Re: [ovirt-users] oVirt management has lost its SSL.

2017-11-03 Thread Alexander Wels
On Friday, November 3, 2017 1:41:00 PM EDT ~Stack~ wrote: > On 11/03/2017 12:23 PM, Alexander Wels wrote: > > On Friday, November 3, 2017 1:15:27 PM EDT ~Stack~ wrote: > >> Greetings, > >> > >> I'm seriously just grasping at straws here. I took a spare hard dri

Re: [ovirt-users] oVirt management has lost its SSL.

2017-11-03 Thread Alexander Wels
On Friday, November 3, 2017 1:15:27 PM EDT ~Stack~ wrote: > Greetings, > > I'm seriously just grasping at straws here. I took a spare hard drive, > tossed it in the management host, and did a fresh install. It did not > like me trying to add it into the existing infrastructure. Tried to dump >

Re: [ovirt-users] [ANN] oVirt 4.2.0 First Beta Release is now available for testing

2017-10-31 Thread Alexander Wels
On Tuesday, October 31, 2017 11:07:22 AM EDT Nathanaël Blanchet wrote: > Le 31/10/2017 à 15:44, Alexander Wels a écrit : > > On Tuesday, October 31, 2017 10:14:14 AM EDT FERNANDO FREDIANI wrote: > >> Great. Much better Admin Portal than the usual one. Congratulations. > >

Re: [ovirt-users] [ANN] oVirt 4.2.0 First Beta Release is now available for testing

2017-10-31 Thread Alexander Wels
On Tuesday, October 31, 2017 10:14:14 AM EDT FERNANDO FREDIANI wrote: > Great. Much better Admin Portal than the usual one. Congratulations. > Hope it keeps getting improvements as itś very much welcome and needed. > > Fernando > We are always working on improvements. Also check out the new

Re: [ovirt-users] Cannot clone a snapshot

2017-10-30 Thread Alexander Wels
On Monday, October 30, 2017 1:58:36 PM EDT Wesley Stewart wrote: > Whenever I try to clone a snapshot, I get a UI popup that says: > > > 2 > Uncaught exception occurred. Please try reloading the page. Details: > (TypeError) __gwt$exception: : Cannot read property 'R' of null > Please have your

Re: [ovirt-users] ovirt 4.2 : impossible to set iSCSI multipathing feature

2017-10-27 Thread Alexander Wels
On Friday, October 27, 2017 1:18:45 PM EDT Nathanaël Blanchet wrote: > Hi, > > When tryning to set iSCSI multipathing, I get a blank array like below: > > none of my networks are required. You are running into https://bugzilla.redhat.com/show_bug.cgi?id=1503799 I think, its on my todo list.

Re: [ovirt-users] can't use a iscsi target as a 4.2 storage domain

2017-10-25 Thread Alexander Wels
On Wednesday, October 25, 2017 4:02:45 AM EDT Nathanaël Blanchet wrote: > Le 25/10/2017 à 06:16, Idan Shaby a écrit : > > I am glad that it works for you now! > > If you got anymore question, please don't hesitate to ask. > > So... here is an new bug : I imported an existing iso domain, and no >

Re: [ovirt-users] resizing and reordering column in webui

2017-09-27 Thread Alexander Wels
On Wednesday, September 27, 2017 11:02:06 AM EDT Nathanaël Blanchet wrote: > Webui currently usefully allows us to reorder columns by right clicking. > > Is there a way to keep the wanted configuration for next sessions? Unfortunately no, which is a bug, it should also store any column size

Re: [ovirt-users] V4.1 questions

2017-09-14 Thread Alexander Wels
On Thursday, September 14, 2017 8:56:05 AM EDT Colin Coe wrote: > Hi Ryan and thanks for the quick reply. > > This is an entirely new system, no VM, no nothing. This was built for > testing v4.1. I'll log a case with GSS on this if it is not normal. > > Bit confiused, so what do I need to do

Re: [ovirt-users] Ovirt-engine - 404 not Found

2017-09-05 Thread Alexander Wels
On Tuesday, September 5, 2017 7:51:15 AM EDT Thomas Fecke wrote: > Hey Guys, > > i worked with an ovirt envirnoment the last Weeks. Everythink worked fine > until i reboot the Manager. > > When i access the GUI i recive - 404-not Found > > When i restart the engine it seems to stop at > >

Re: [ovirt-users] Data domain on engine host

2017-08-18 Thread Alexander Wels
On Friday, August 18, 2017 1:20:23 PM EDT Mitchell Smith wrote: > Hi List, > > I am in the process of deploying ovirt in a lab environment before > implementing it in production. > > My lab consists of three compute hosts and one engine host. > > I am using the 4.2 nightly builds in this lab

Re: [ovirt-users] Ovirt Node

2017-07-25 Thread Alexander Wels
On Tuesday, July 25, 2017 3:39:12 PM EDT FERNANDO FREDIANI wrote: > Josep, these Hosts was CentOS Minimal Install or were oVirt-Node-NG > images ? If they were CentOS Minimal install you must install vsdm > before adding the host to oVirt Engine. > > Fernando > If it was a minimal centos then

Re: [ovirt-users] Installation oVirt node and engine on the same machine

2017-07-14 Thread Alexander Wels
On Friday, July 14, 2017 3:28:15 AM EDT wc hung wrote: > Hi all, > > Could we install oVirt node and engine on the same machine? If we can do > that, is there any guide to show the step? Why not go with hosted engine at that point. hosted engine is basically a VM running the engine in the

Re: [ovirt-users] Cannnot change display resolution using spice

2017-06-09 Thread Alexander Wels
On Thursday, June 8, 2017 11:50:31 PM EDT Станислав Ефремов wrote: > I`m using CentOS Linux release 7.3.1611 and oVirt 4.1.2 > > > > I`m testing oVirt to use it like vdi solution. I cannot change resolution > everywhere, except Fedora 25 with Gnome3 and GDM. > > In others distro display

Re: [ovirt-users] Host install common error

2017-06-08 Thread Alexander Wels
On Thursday, June 8, 2017 12:33:15 PM EDT Christopher Hunt wrote: > In my experience, the oVirt repository is NOT added by oVirt-Engine > itself. I always add the repo after installing the base OS > > -Chris > Yeah when I setup a host for testing I always do: 1. Get minimal install of centos

Re: [ovirt-users] [EXTERNAL] Re: oVirt: Host Removal Question

2017-06-07 Thread Alexander Wels
s gone), you maybe be able to use the taskcleaner.sh utility to clear out the running task. taskcleaner.sh -h will give you all the options. it should be in /share/ovirt-engine/setup/dbutils/taskcleaner.sh > -Original Message- > From: Alexander Wels [mailto:aw...@redhat.com]

Re: [ovirt-users] [EXTERNAL] Re: oVirt: Host Removal Question

2017-06-06 Thread Alexander Wels
t. Then once you have updated the status, you can refresh the webadmin and the host should be in maintenaince mode and you should be able to remove it normally. I would not attempt more manual manipulation of the database than setting the status to 2 (which is maintenaince). > -----Origin

Re: [ovirt-users] oVirt: Host Removal Question

2017-06-06 Thread Alexander Wels
On Monday, June 5, 2017 4:10:54 PM EDT Brandon. Markgraf wrote: > Hello oVirt Users, > We have a cluster that has been decommissioned and we are trying to remove > the hosts from the oVirt Engine but one host is stuck in "Preparing for > Maintenance". It's preventing me from removing that host

Re: [ovirt-users] Force-Shutdown a VM?

2017-05-04 Thread Alexander Wels
On Thursday, May 4, 2017 11:47:48 AM EDT Derek Atkins wrote: > Okay, I'll bite. Which button is that? > > I'm in the Virtual Machines tab on the admin portal; I select the hung VM > from my list and I see the following items at the top of the page: > "New VM", "Import", "Edit", "Remove", "Clone

Re: [ovirt-users] Ovirt 4, the missing python sdk

2017-04-28 Thread Alexander Wels
On Friday, April 28, 2017 11:41:03 AM EDT Ben De Luca wrote: > does ovirt have a restful api? > Yes, Its available at https:///ovirt-engine/api In fact the python/java/ruby sdk are just wrappers to calling this api. > On 28 April 2017 at 13:43, Fabrice Bacchella

Re: [ovirt-users] Empty ovirt engine web pages

2017-04-17 Thread Alexander Wels
On Friday, April 14, 2017 9:38:23 AM EDT Sandro Bonazzola wrote: > Adding Martin > That exception is telling you it can't run the queries needed to populate the dashboard. Highly likely you don't have the DWH properly installed/configured. That still shouldn't give you just a blank page, the

Re: [ovirt-users] Gluster and oVirt 4.0 questions

2017-03-30 Thread Alexander Wels
On Thursday, March 30, 2017 3:53:47 AM EDT Liron Aravot wrote: > Hi Jim, please see inline > > On Thu, Mar 30, 2017 at 4:08 AM, Jim Kusznir wrote: > > hello: > > > > I've been running my ovirt Version 4.0.5.5-1.el7.centos cluster for a > > while now, and am now revisiting

Re: [ovirt-users] WebAdmin is down, HostedEngine is up

2017-03-20 Thread Alexander Wels
with the scheduler. Which is completely out of my realm of knowledge, so I can't help there. > > Logan > > > > On Mon, Mar 20, 2017 at 10:14 AM, Alexander Wels <aw...@redhat.com> wrote: > >> On Monday, March 20, 2017 9:14:51 AM EDT Logan Kuhn wrote: > >>

Re: [ovirt-users] WebAdmin is down, HostedEngine is up

2017-03-20 Thread Alexander Wels
On Monday, March 20, 2017 9:14:51 AM EDT Logan Kuhn wrote: > Starting at 1:09am on Saturday the Hosted Engine has been rebooting because > it failed it's liveliness check. This is due to the webadmin not loading. > Nothing changed as far as I can tell on the engine since it's last > successful

Re: [ovirt-users] virt-manager not able to connect to my ovirt-instance

2017-03-16 Thread Alexander Wels
On Thursday, March 16, 2017 4:54:54 AM EDT John Joseph wrote: > Thanks Paul, > I have tried opening it using "remote-viewer", but I get error message as > > "Unable to connect to the graphic server /tmp/mozilla_saji0/console.vvCould > not connect to 192.168.59.95: No route to host" This has

Re: [ovirt-users] oVirt global utilization trend

2017-03-07 Thread Alexander Wels
On Tuesday, March 7, 2017 4:28:28 PM EST Abi Askushi wrote: > Hi, > > I see that the global utilization 24h trend graph (CPU, RAM, Disk) at > dashboard is showing only the last 3 hours. The line for previous hours is > flat (see attached). I remember that on a previous installation I had > tested

Re: [ovirt-users] Rearrange View of VMs

2017-01-23 Thread Alexander Wels
there any other way to do > this in 3.5 ? > IIRC this capability was added in 3.6, so if you are running 3.5, I do not believe there is a way to do this. > Thank you, > > Sven > > -Ursprüngliche Nachricht- > Von: Alexander Wels [mailto:aw...@redhat.com] &g

Re: [ovirt-users] Rearrange View of VMs

2017-01-23 Thread Alexander Wels
On Monday, January 23, 2017 8:00:58 AM EST Sven Achtelik wrote: > Hi List, > > > > does anyone know if it's possible the rearange the colums in the VMs view ? > > Yes, if you right click the header, you will get a popup with all the names of the columns and a checkbox, you can

Re: [ovirt-users] oVirt Console on Windows 7

2017-01-18 Thread Alexander Wels
On Tuesday, January 17, 2017 6:10:43 PM EST Brett Holcomb wrote: > On my Windows machine I can run the web portal without issues but I > would like to use the console from the portal on the VMs. I installed > the virt-manager but it if I do > > spice://myengine.my.domain:5900 it tells me I can't

Re: [ovirt-users] Scheduled Snapshot and export

2017-01-17 Thread Alexander Wels
k and a new window pops up, some stuff that shouldn't have been cleaned up, is cleaned up and breaks anything that relies on that, like the check to see if the virtual CPU configuration is valid. A bunch of other stuff as well like the exception mentioned below. > On 1/17/17, 12:

Re: [ovirt-users] Scheduled Snapshot and export

2017-01-17 Thread Alexander Wels
On Tuesday, January 17, 2017 11:21:17 PM EST Anantha Raghava wrote: > Hello Daniel, > > Thanks for inputs. > > Also, one more problem we observed in 4.0.5. When creating VM, we cannot > change the CPU, sockets, cores. It will not allow us to change anything. > We have to save the VM during

Re: [ovirt-users] DWH URL in 4.0.6 ??

2017-01-13 Thread Alexander Wels
On Friday, January 13, 2017 9:30:09 AM EST Devin Acosta wrote: > I upgraded to the latest 4.0.6 and show that the Data Ware House process is > running, did they change how you access the GUI for it? > > Going to: https://{fqdn}/ovirt-engine-reports/ > no longer functions on any of my deployments?

Re: [ovirt-users] Unable to delete VM disk

2017-01-12 Thread Alexander Wels
te a disk) - - (remove disk) You click - (remove disk)? 4. You get the exception? Alexander > On Wed, Dec 14, 2016 at 3:12 PM, Alexander Wels <aw...@redhat.com> wrote: > > On Wednesday, December 14, 2016 11:51:49 AM EST cmc wrote: > >> Having some difficulty in getting the p

Re: [ovirt-users] Dashboard freezes, locks up cannot perform any tasks

2017-01-09 Thread Alexander Wels
gt; out of rack space for a few more days so I can only finish testing with the > single nas at the moment. Perhaps the single nas could be the root of the > problem as oVirt seems to always want some domain up to make the master. > > > > > From: Alexander Wels<mailto:

Re: [ovirt-users] Dashboard freezes, locks up cannot perform any tasks

2017-01-06 Thread Alexander Wels
On Friday, January 6, 2017 7:38:54 PM EST Bill Bill wrote: > After having an issue with a storage domain, the dashboard is now unusable. > I have about 15 VM’s that are paused due to the storage issue that > happened. The has since been resolved and all storage is active however, I > can’t start

Re: [ovirt-users] Modifying the main /ovirt-engine/ landing page -- add link to CA Cert?

2017-01-05 Thread Alexander Wels
On Thursday, January 5, 2017 9:04:00 AM EST Yedidyah Bar David wrote: > On Wed, Jan 4, 2017 at 6:17 PM, Derek Atkins wrote: > > On Wed, January 4, 2017 11:00 am, Yedidyah Bar David wrote: > >>> Thanks, Didi. I've read through this page and it provides lots of > >>> goodness if I

Re: [ovirt-users] Unable to connect to console in user portal

2017-01-04 Thread Alexander Wels
On Wednesday, January 4, 2017 5:25:56 PM EST Shalabh Goel wrote: > Hi, > > I have created two VMs on a node. Then I created a user and gave permission > to the user for both as UserRole from the web console. Now when I login as > the user to the user portal, I can see both the VMs. But when I

Re: [ovirt-users] Windows Product Activation

2016-12-21 Thread Alexander Wels
On Wednesday, December 21, 2016 2:27:05 PM EST Nicolas Ecarnot wrote: > Hello, > > Most of our virtual machines are Linux, but an increasing number of > windows VMs are being integrated into our oVirt DCs. > > We bought tons of windows server licences, and successfully activated them. > > Due

Re: [ovirt-users] Unable to delete VM disk

2016-12-14 Thread Alexander Wels
On Wednesday, December 14, 2016 11:51:49 AM EST cmc wrote: > Having some difficulty in getting the permutation string currently, as > I can't get a cache.html file to appear in the Network section of the > debugger, and both browsers I'm using (Chrome and FIrefox) do not > print the permutation ID

Re: [ovirt-users] web-ui issues

2016-12-07 Thread Alexander Wels
derful team mates worked out the problem [1], apparently it is a bug in 4.0.6-3 that should be fixed in the next release. [1] https://bugzilla.redhat.com/show_bug.cgi?id=1402401 > On 6 December 2016 at 13:28, Alexander Wels <aw...@redhat.com> wrote: > > On Monday, December 5,

Re: [ovirt-users] web-ui issues

2016-12-06 Thread Alexander Wels
gt; Interesting, those aren't actually UI failures, those appear to be failures from backend requests. As in, get me some data, and the query fails for some reason, there should be something in the engine log. Let me dig up the ones you posted again and take a closer look. > On 5 December 20

Re: [ovirt-users] web-ui issues

2016-12-05 Thread Alexander Wels
tion handler tries to write to the backend UI log. > On 5 December 2016 at 18:12, Alexander Wels <aw...@redhat.com> wrote: > > On Monday, December 5, 2016 5:41:59 PM EST Maton, Brett wrote: > > > Logs are here > > > <https://www.sendtransfer.com/download

Re: [ovirt-users] web-ui issues

2016-12-05 Thread Alexander Wels
n them. > On 5 December 2016 at 16:57, Alexander Wels <aw...@redhat.com> wrote: > > On Monday, December 5, 2016 4:55:19 PM EST Maton, Brett wrote: > > > Hi, > > > > > > I tried restarting the browser and clearing the cache but I still have

Re: [ovirt-users] web-ui issues

2016-12-05 Thread Alexander Wels
On Sunday, December 4, 2016 5:57:50 PM EST Maton, Brett wrote: > Hi Oved, > > I've upload the logs here > d8=10263> > On 4 December 2016 at 12:25, Oved Ourfali wrote: > > Please attach complete

Re: [ovirt-users] oVirt 4 and Neutron

2016-12-02 Thread Alexander Wels
On Friday, December 2, 2016 11:44:48 AM EST Devin Acosta wrote: > Marcin, > > I installed the OVN-Central on a dedicated VM that lives on the ovirtmgmt > network, I also installed the OVN-Provider on this same instance. I then > installed the OVN-Controllers on all 3 of my oVirt Nodes, with the

Re: [ovirt-users] Uncaught exception occurred. Cannot read property 'f' of null

2016-11-09 Thread Alexander Wels
On Thursday, October 20, 2016 9:14:30 AM EST Alexander Wels wrote: > On Thursday, October 20, 2016 9:20:23 AM EDT Jorick Astrego wrote: > > On 10/18/2016 03:59 PM, Michal Skrivanek wrote: > > >> On 18 Oct 2016, at 15:56, Alexander Wels <aw...@redhat.com> wrote: > &g

Re: [ovirt-users] Uncaught exception occurred. Cannot read property 'f' of null

2016-10-20 Thread Alexander Wels
On Thursday, October 20, 2016 9:20:23 AM EDT Jorick Astrego wrote: > On 10/18/2016 03:59 PM, Michal Skrivanek wrote: > >> On 18 Oct 2016, at 15:56, Alexander Wels <aw...@redhat.com> wrote: > >> > >> On Tuesday, October 18, 2016 3:44:31 PM EDT Jorick Astrego w

Re: [ovirt-users] Uncaught exception occurred. Cannot read property 'f' of null

2016-10-18 Thread Alexander Wels
On Tuesday, October 18, 2016 3:44:31 PM EDT Jorick Astrego wrote: > Hi, > > We have ovirt connected to our freeipa domain. Things work fine > generally, but once in a while I get the following error pop up in the ui: > > Uncaught exception occurred. Please try reloading the page. Details: >

Re: [ovirt-users] Dashboard Never Loads

2016-10-12 Thread Alexander Wels
On Wednesday, October 12, 2016 11:37:53 AM EDT Rafael Martins wrote: > - Original Message - > > > From: "Clint Boggio" > > To: users@ovirt.org > > Sent: Wednesday, October 12, 2016 5:26:19 PM > > Subject: [ovirt-users] Dashboard Never Loads > > > > Greetings ovirt

Re: [ovirt-users] quick way to see total RAM and CPU count on VM listing

2016-09-30 Thread Alexander Wels
On Thursday, September 29, 2016 4:46:53 PM EDT Nelson Lameiras wrote: > Hello oVirt community, > > When listing virtual machines, is there a quick way to see how much RAM/CPU > each machine has? > If you select a VM, it will open up the sub tabs at the bottom of the web admin. On the general

Re: [ovirt-users] Cluster shows N/A in Dashboard

2016-09-06 Thread Alexander Wels
On Tuesday, September 6, 2016 3:00:37 PM EDT Gervais de Montbrun wrote: > Hey Folks, > > Anyone know why my cluster might be showing N/A in the Dashboard? > > > feedback-on-oVirt-engine-4.0.3-1.el7.centos > > Cheers, > Gervais Because clusters don't have a 'status' to display. We wanted to

Re: [ovirt-users] Uncaught exception issue

2016-08-29 Thread Alexander Wels
On Monday, August 29, 2016 2:30:41 PM EDT Fred Rolland wrote: > Check the old wiki until the page is fixed: > > http://old.ovirt.org/OVirt_Engine_Debug_Obfuscated_UI > > On Mon, Aug 29, 2016 at 2:21 PM, James Michels < > > karma.sometimes.hu...@gmail.com> wrote: > > Hi, > > > > I'm trying to

Re: [ovirt-users] Dashboard

2016-08-25 Thread Alexander Wels
On Thursday, August 25, 2016 10:56:33 AM EDT Wolfgang Bucher wrote: > Hello, > > > i have removed a storage domain but after two days it's still visible in the > dashboard. When you say its still visible, you mean you can still see it in the heat map at the bottom right? Does it still show in

Re: [ovirt-users] Prefered Host to start VM instead of Pinned Host

2016-08-25 Thread Alexander Wels
On Thursday, August 25, 2016 11:51:44 AM EDT Matt . wrote: > I don't get what you mean here, if there are two host in this cluster > without pinning it would chose whatever it wants. > > If I create a seperate cluster for each host, I cannot have VM's which > coult be running on each. > > It's

Re: [ovirt-users] LDAP-based domain not working after upgrade?

2016-08-10 Thread Alexander Wels
On Wednesday, August 10, 2016 9:02:16 AM EDT Alexander Wels wrote: > On Wednesday, August 10, 2016 9:10:25 AM EDT nico...@devels.es wrote: > > El 2016-08-10 08:58, Ondra Machacek escribió: > > > On 08/10/2016 09:37 AM, Nicolás wrote: > > >> Hi, > > >> >

Re: [ovirt-users] LDAP-based domain not working after upgrade?

2016-08-10 Thread Alexander Wels
On Wednesday, August 10, 2016 9:10:25 AM EDT nico...@devels.es wrote: > El 2016-08-10 08:58, Ondra Machacek escribió: > > On 08/10/2016 09:37 AM, Nicolás wrote: > >> Hi, > >> > >> We're running oVirt 4.0.1.1, and we're trying to grant a permission to > >> a > >> user on a VM. Thing is when we

Re: [ovirt-users] Error when editing host network

2016-08-05 Thread Alexander Wels
On Friday, August 5, 2016 2:18:47 PM EDT Maxence Sartiaux wrote: > Hello, > > On a ovirt 4.0 cluster (updated from 3.6) i try to edit logical > networks of my hosts but when i click on the little pen to edit my > logical network, the ui throw me an error > > "Uncaught exception occurred. >

Re: [ovirt-users] ovirt 3.6.6 and gluster 3.7.13

2016-07-25 Thread Alexander Wels
On Monday, July 25, 2016 01:49:32 PM David Gossage wrote: > On Mon, Jul 25, 2016 at 1:39 PM, Alexander Wels <aw...@redhat.com> wrote: > > On Monday, July 25, 2016 01:37:47 PM David Gossage wrote: > > > > > My test install of ovirt 3.6.7 and gluster 3.7.13 with 3 bric

Re: [ovirt-users] ovirt 3.6.6 and gluster 3.7.13

2016-07-25 Thread Alexander Wels
On Monday, July 25, 2016 01:37:47 PM David Gossage wrote: > > > My test install of ovirt 3.6.7 and gluster 3.7.13 with 3 bricks on a > > > > locak > > > > > disk right now isn't allowing me to add the gluster storage at all. > > > > > > > > > > > > Keep getting some type of UI error > > > >

Re: [ovirt-users] Spice in 4.0

2016-07-21 Thread Alexander Wels
Plugin That should default it to be plugin for all the VMs. > On Thu, Jul 21, 2016, at 02:14 PM, Alexander Wels wrote: > > On Thursday, July 21, 2016 01:58:05 PM Melissa Mesler wrote: > > > Yes, this is a workaround for us after upgrading to 4.0. I know it's > > > going

Re: [ovirt-users] Spice in 4.0

2016-07-21 Thread Alexander Wels
when you right click on a running VM in webadmin and select console options? It should be under Console Invocation > On Thu, Jul 21, 2016, at 01:39 PM, Alexander Wels wrote: > > On Thursday, July 21, 2016 01:19:35 PM Melissa Mesler wrote: > > > Yes we are trying to get spice workin

Re: [ovirt-users] Spice in 4.0

2016-07-21 Thread Alexander Wels
mething else during engine-setup. psql -l --will list all the databases. update vdc_options set option_value=true where option_name='EnableDeprecatedClientModeSpicePlugin'; > On Thu, Jul 21, 2016, at 01:14 PM, Alexander Wels wrote: > > On Thursday, July 21, 2016 01:08:49 PM Melissa Mesler

Re: [ovirt-users] Spice in 4.0

2016-07-21 Thread Alexander Wels
On Thursday, July 21, 2016 01:08:49 PM Melissa Mesler wrote: > So I am trying to get spice working in ovirt 4.0. I found the following > solution: > https://bugzilla.redhat.com/show_bug.cgi?id=1316560 > That bugzilla relates to the legacy spice.xpi FF plugin, and possibly some activex plugin

Re: [ovirt-users] API endpoint?

2016-07-18 Thread Alexander Wels
On Monday, July 18, 2016 03:39:56 PM Gervais de Montbrun wrote: > Hi Folks, > > Has the api endpoint moved? > > I am having issues with my nagios check and also with ovirt-shell. Both are > trying to git the api endpoint at https://myhostedengine.mydomain/api >

Re: [ovirt-users] cannot change cluster compatibility version from 3.6 to 4.0

2016-06-28 Thread Alexander Wels
On Tuesday, June 28, 2016 05:11:14 PM Jiří Sléžka wrote: > I forgot attach the screenshot... > > Jiri > The label that has the dotted line under it should have a tooltip explaining the issue. But some of the most likely issues are: 1. DC is at 3.6 and you can't have 4.0 clusters in 3.6 DC. 2.

Re: [ovirt-users] Create a Virtual Disk failed

2016-06-27 Thread Alexander Wels
On Monday, June 27, 2016 11:56:12 AM Liron Aravot wrote: > Thanks Dewey, > > What exact 3.6 version do you use? > Elad - have you encountered that issue? can you see if it happens on your > env as well? > > thanks. > Also to get a de-obfuscated stack trace in the UI.log please install the ui

Re: [ovirt-users] Terribly slow web consile post migration of oVirt Engine from one host to another host

2016-06-09 Thread Alexander Wels
On Thursday, June 09, 2016 03:47:17 PM Nicolas Ecarnot wrote: > Le 09/06/2016 15:31, Alexander Wels a écrit : > > On Thursday, June 09, 2016 03:11:07 PM Nicolas Ecarnot wrote: > >> Le 09/06/2016 08:58, Anantha Raghava a écrit : > >>> Hello Alexander, > &

Re: [ovirt-users] Terribly slow web consile post migration of oVirt Engine from one host to another host

2016-06-09 Thread Alexander Wels
On Thursday, June 09, 2016 03:11:07 PM Nicolas Ecarnot wrote: > Le 09/06/2016 08:58, Anantha Raghava a écrit : > > Hello Alexander, > > > > You are right. The FQDN was the culprit. Once I entered the FQDN in > > /etc/hosts file, the problem got resolved. > > Hello, > > I have not understood

Re: [ovirt-users] Terribly slow web consile post migration of oVirt Engine from one host to another host

2016-06-09 Thread Alexander Wels
e --*db-user options. Is what the --help says, not sure what that means though. > > Hi, > > > > I will try both options tomorrow & revert back here. > > > > Regards, > > Anantha Raghava > > > > On Jun 8, 2016 10:04 PM, "Alexander Wels"

Re: [ovirt-users] Terribly slow web consile post migration of oVirt Engine from one host to another host

2016-06-08 Thread Alexander Wels
On Wednesday, June 08, 2016 08:49:16 PM Anantha Raghava wrote: > Hi, > > I was able to migrate the oVirt Engine from one host to another using > engine-backup utility. On the new host, the data is loaded properly but > the Administration Portal is terribly slow. > > It take about 2 to 3 minutes

Re: [ovirt-users] Allow non-privileged users to use the API

2016-06-08 Thread Alexander Wels
On Wednesday, June 08, 2016 01:27:48 PM nico...@devels.es wrote: > Hi, > > I'm currently trying to use oVirt's API with a non-privileged username > (only has UserRole over a few VMs) and when the request is made, a 400 > error is returned: > > >Operation Failed > > query execution

Re: [ovirt-users] Need to redirect http to https for ovirt engine access.

2016-06-01 Thread Alexander Wels
On Wednesday, June 01, 2016 10:05:40 AM Edward Clay wrote: > Hello, > > Is there a docuemented method of disabling http by forcing/redicrect to > https? As far as I know we already force a redirect to https for anything that requires it. Basically the only pages that do not are the welcome page

Re: [ovirt-users] oVirt & gluster - which copy is written to?

2016-05-16 Thread Alexander Wels
On Thursday, May 12, 2016 12:05:22 AM Bill Bill wrote: > Hello, > > Let’s say I have a 5 node converged cluster of oVirt & glusterFS with a > replica count of “3”. > Host1 - replica > Host2 - replica > Host3 - replica > Host4 > Host5 > > If I spin a VM up on Host1 – does the first replica get

Re: [ovirt-users] 3.6.5.3: UI Uncaught Exception: New VM from Template

2016-05-10 Thread Alexander Wels
On Tuesday, May 10, 2016 11:32:42 AM Vojtech Szocs wrote: > - Original Message - > > > From: "Sandro Bonazzola" <sbona...@redhat.com> > > To: "Alexander Wels" <aw...@redhat.com>, "Vojtech Szocs" > > <vsz...@redhat.com>

Re: [ovirt-users] ovirt backup

2016-05-10 Thread Alexander Wels
On Tuesday, May 10, 2016 05:10:22 PM Dobó László wrote: > Hi, > > I like to implement an incremental block level backup solution for > ovirt. I have a few nice idea with libvirt, but i can't manage it directly. > Any advice which direction should i start, what kind of possibilities i > have to

Re: [ovirt-users] Webadmin - disable idle logout

2016-05-10 Thread Alexander Wels
On Tuesday, May 10, 2016 08:26:43 AM Grundmann, Christian wrote: > Hi, > is there a way to disable the idle logout in webadmin? > > Thx a lot > Christian Note this is BAD security practice, but you can use: engine-config -s UserSessionTimeOutInterval=-1 engine-config -l will give you a list of

Re: [ovirt-users] Errors while trying to join an external LDPA provider

2016-05-03 Thread Alexander Wels
On Tuesday, May 03, 2016 03:58:27 PM Ondra Machacek wrote: > On 05/03/2016 03:13 PM, Alexis HAUSER wrote: > >> Or do you use rfc2307? You can find out running this command: > >> LDAPTLS_REQCERT=never ldapsearch -x -H ldaps://myldap -b > >> > >> 'ou=people,o=unix,dc=somewhere,dc=any' -D > >>

Re: [ovirt-users] Unsupported CPU for Windows 10 64-bit Guest

2016-04-27 Thread Alexander Wels
> Jared Bloomer > Strange, can you post the output of the following two commands on the HOST? vdsClient -s 0 getVdsCaps | grep -i flags virsh -r capabilities That should tells us what libvirt thinks the capabilities of the machine are. > On Apr 27, 2016, at 2:22 PM, Alexander Wels

Re: [ovirt-users] Unsupported CPU for Windows 10 64-bit Guest

2016-04-27 Thread Alexander Wels
On Wednesday, April 27, 2016 09:57:17 AM Jared Bloomer wrote: > I have a new install of ovirt up and running. It is a pretty beefy machine > so I would really like to figure this out so I can start actually using it. > > The Host machine is equipped with 2 Intel Xeon E5-2603 v3 CPUs. > > Ovirt

Re: [ovirt-users] Max amount of datacenters per ovirt engine

2016-04-26 Thread Alexander Wels
engines from a central location (like manage IQ). > Verstuurd vanaf mijn iPhone > > > Op 26 apr. 2016 om 14:19 heeft Alexander Wels <aw...@redhat.com> het volgende geschreven: > >> On Tuesday, April 26, 2016 12:13:11 PM jo...@familiealbers.nl wrote: > >&g

  1   2   >