Re: [ovirt-users] Change "ovirt-engine" virtual directory

2015-12-29 Thread Alon Bar-Lev
- Original Message - > From: "Hamid Mazrae Mollaie" <hmmol...@gmail.com> > To: "Alon Bar-Lev" <alo...@redhat.com> > Cc: users@ovirt.org > Sent: Tuesday, December 29, 2015 11:54:58 AM > Subject: Re: [ovirt-users] Change "ovi

Re: [ovirt-users] Change "ovirt-engine" virtual directory

2015-12-28 Thread Alon Bar-Lev
- Original Message - > From: "Hamid Mazrae Mollaie" > To: users@ovirt.org > Sent: Monday, December 28, 2015 12:42:18 PM > Subject: [ovirt-users] Change "ovirt-engine" virtual directory > > hi all > i want to change "ovirt-engine" in url's web admin portal for

Re: [ovirt-users] Add node to engine 3.6: "no unique id"

2015-12-27 Thread Alon Bar-Lev
- Original Message - > From: "Yaniv Kaul" <yk...@redhat.com> > To: "Alon Bar-Lev" <alo...@redhat.com> > Cc: "gregor" <gregor_fo...@catrix.at>, "users" <users@ovirt.org> > Sent: Sunday, December 27, 2015 7

Re: [ovirt-users] Add node to engine 3.6: "no unique id"

2015-12-27 Thread Alon Bar-Lev
Hi, This usually happens when bios does not report unique id. At node, exit to shell using F2 then: # uuidgen > /etc/vdsm/vdsm.id And retry registration. Alternatively, configure root password and add the node via engine. Regards, Alon Bar-Lev. - Original Message - > From: &

Re: [ovirt-users] aaa-LDAP schema selection

2015-12-23 Thread Alon Bar-Lev
Hi, Of course only OpenLDAP schamas are to be considered. In most cases it is sufficient to check if user is of uidObject object class which means that you use openldap scehma or posixAccount which means that you are using rfc2307. Regards, Alon - Original Message - > From: "Jamie

Re: [ovirt-users] [3.6] Change admin password

2015-11-13 Thread Alon Bar-Lev
There is a separate tool for this now ovirt-engine-extension-aaa-jdbc-tool. - Original Message - > From: "Maksim Naumov" > To: "users" > Sent: Friday, November 13, 2015 4:23:45 PM > Subject: [ovirt-users] [3.6] Change admin password > >

Re: [ovirt-users] Moving a Hosted Engine from Fedora 20 to CentOS 7

2015-11-10 Thread Alon Bar-Lev
- Original Message - > From: "Yedidyah Bar David" <d...@redhat.com> > To: "John Florian" <jflor...@doubledog.org>, "Alon Bar-Lev" > <alo...@redhat.com>, "Roy Golan" <rgo...@redhat.com>, > "Eli Mesika&q

Re: [ovirt-users] LDAP Authentication

2015-11-05 Thread Alon Bar-Lev
- Original Message - > From: "Budur Nagaraju" <nbud...@gmail.com> > To: "Alon Bar-Lev" <alo...@redhat.com> > Cc: "users" <users@ovirt.org> > Sent: Thursday, November 5, 2015 8:28:43 AM > Subject: Re: [ovirt-users] LDAP Authe

Re: [ovirt-users] LDAP Authentication

2015-11-04 Thread Alon Bar-Lev
Extension tool is available since 3.6, will be handy in these cases. - Original Message - > From: "Budur Nagaraju" <nbud...@gmail.com> > To: "Alon Bar-Lev" <alo...@redhat.com> > Cc: "users" <users@ovirt.org> > Sent: Thursday, N

Re: [ovirt-users] LDAP Authentication

2015-11-04 Thread Alon Bar-Lev
Hi, What version of ovirt? What version of ovirt-engine-extension-aaa-ldap? Do you have a domain that span multiple sites? Regards, Alon - Original Message - > From: "Budur Nagaraju" > To: "users" > Sent: Thursday, November 5, 2015 5:34:18 AM >

Re: [ovirt-users] Domain ordering in the user portal login form

2015-10-31 Thread Alon Bar-Lev
You can also file a bug as a feature request to add an option. - Original Message - > From: "Cristian Mammoli" > To: "Jiri Belka" > Cc: "users" > Sent: Saturday, October 31, 2015 12:17:33 PM > Subject: Re: [ovirt-users] Domain

Re: [ovirt-users] Domain ordering in the user portal login form

2015-10-30 Thread Alon Bar-Lev
Hi, I do not think there is a specific default but alphabetic sort(). Regards, Alon - Original Message - > From: "Jiri Belka" > To: "Cristian Mammoli" > Cc: "users" > Sent: Saturday, October 31, 2015 2:24:24 AM > Subject: Re:

Re: [ovirt-users] ovirt-engine-extension-aaa-ldap and sysprep domain join

2015-10-30 Thread Alon Bar-Lev
rom: "Cristian Mammoli" <c.mamm...@apra.it> > To: "Shahar Havivi" <shah...@redhat.com>, "Alon Bar-Lev" <alo...@redhat.com> > Cc: "users" <users@ovirt.org> > Sent: Friday, October 30, 2015 9:33:02 PM > Subject: Re: [ovirt-

Re: [ovirt-users] ovirt-engine-extension-aaa-ldap and sysprep domain join

2015-10-30 Thread Alon Bar-Lev
- Original Message - > From: "Cristian Mammoli" <c.mamm...@apra.it> > To: "Alon Bar-Lev" <alo...@redhat.com> > Cc: "Shahar Havivi" <shah...@redhat.com>, "users" <users@ovirt.org> > Sent: Friday, October 30,

Re: [ovirt-users] ovirt-engine-extension-aaa-ldap and sysprep domain join

2015-10-27 Thread Alon Bar-Lev
"Shahar Havivi" <shah...@redhat.com>, "Alon Bar-Lev" <alo...@redhat.com> > Cc: "users" <users@ovirt.org> > Sent: Tuesday, October 27, 2015 11:19:02 AM > Subject: Re: [ovirt-users] ovirt-engine-extension-aaa-ldap and sysprep domain > join > >

Re: [ovirt-users] ovirt-engine-extension-aaa-ldap and sysprep domain join

2015-10-26 Thread Alon Bar-Lev
Hi, The usage of the engine-manage-domain user to anything else but ldap searches is something that is unexpected and insecure. As a solution, you may either paste a modified sysprep file into the pool at UI or set up a different osinfo profile with modified sysprep file, this modified sysprep

Re: [ovirt-users] aaa ldap+http sso & user portal

2015-10-26 Thread Alon Bar-Lev
- Original Message - > From: "Sigbjorn Lie" > To: Users@ovirt.org > Sent: Monday, October 26, 2015 8:18:24 PM > Subject: [ovirt-users] aaa ldap+http sso & user portal > > Hi, > > The aaa ldap+http sso works perfectly in 3.5.:) > > However when logging in to the

Re: [ovirt-users] LDAP

2015-10-07 Thread Alon Bar-Lev
Yes, see[1] [1] https://github.com/machacekondra/ovirt-engine-kerbldap-migration/releases - Original Message - > From: "Fernando Fuentes" > To: users@ovirt.org > Sent: Wednesday, October 7, 2015 6:46:38 PM > Subject: [ovirt-users] LDAP > > I migrated from 3.4 to

Re: [ovirt-users] LDAP authentication with TLS

2015-10-07 Thread Alon Bar-Lev
uot;Alon Bar-Lev" <alo...@redhat.com> > To: "Steve Dainard" <sdain...@spd1.com> > Cc: "users" <users@ovirt.org> > Sent: Wednesday, October 7, 2015 12:01:59 AM > Subject: Re: [ovirt-users] LDAP authentication with TLS > > Hi, > >

Re: [ovirt-users] LDAP authentication with TLS

2015-10-06 Thread Alon Bar-Lev
Hi, Can you please send me the profile, the keystore you created and the output of: openssl s_client -connect server:636 -showcerts < /dev/null Thanks! - Original Message - > From: "Steve Dainard" > To: "users" > Sent: Tuesday, October 6, 2015

Re: [ovirt-users] LDAP Authentication

2015-09-23 Thread Alon Bar-Lev
s > > # > > # Select one > > # > > include = > > #include = <389ds.properties> > > #include = > > #include = > > #include = > > #include = > > #include = > > > > # > > # Server > > # > > vars.server = my.

Re: [ovirt-users] LDAP Authentication

2015-09-23 Thread Alon Bar-Lev
- Original Message - > From: "Daniel Helgenberger" <daniel.helgenber...@m-box.de> > To: "Budur Nagaraju" <nbud...@gmail.com>, "Alon Bar-Lev" <alo...@redhat.com> > Cc: users@ovirt.org > Sent: Tuesday, September 22, 2015

Re: [ovirt-users] LDAP Authentication

2015-09-22 Thread Alon Bar-Lev
- Original Message - > From: "Budur Nagaraju" > To: users@ovirt.org > Sent: Tuesday, September 22, 2015 4:34:46 PM > Subject: [ovirt-users] LDAP Authentication > > HI All, > > Can someone help me in configuring LDAP authentication for Ovirt ? Please review:

Re: [ovirt-users] LDAP Authentication

2015-09-22 Thread Alon Bar-Lev
- > From: "Budur Nagaraju" <nbud...@gmail.com> > To: "Alon Bar-Lev" <alo...@redhat.com> > Cc: users@ovirt.org > Sent: Tuesday, September 22, 2015 5:53:10 PM > Subject: Re: [ovirt-users] LDAP

Re: [ovirt-users] LDAP Authentication

2015-09-22 Thread Alon Bar-Lev
- Original Message - > From: "Budur Nagaraju" <nbud...@gmail.com> > To: "Alon Bar-Lev" <alo...@redhat.com> > Cc: users@ovirt.org > Sent: Tuesday, September 22, 2015 5:24:36 PM > Subject: Re: [ovirt-users] LDAP Authentication > > HI Al

Re: [ovirt-users] LDAP Authentication

2015-09-22 Thread Alon Bar-Lev
looks ok, now restart engine and see if you have any error at /var/log/ovirt-engine/engine.log - Original Message - > From: "Budur Nagaraju" <nbud...@gmail.com> > To: "Alon Bar-Lev" <alo...@redhat.com> > Cc: users@ovirt.org > Sent: Tuesday,

Re: [ovirt-users] LDAP Authentication

2015-09-22 Thread Alon Bar-Lev
- Original Message - > From: "Budur Nagaraju" <nbud...@gmail.com> > To: "Alon Bar-Lev" <alo...@redhat.com> > Cc: users@ovirt.org > Sent: Tuesday, September 22, 2015 5:35:16 PM > Subject: Re: [ovirt-users] LDAP Authentication > &

Re: [ovirt-users] Issues while deploying

2015-09-16 Thread Alon Bar-Lev
That's strange! Will send you a test program offlist. - Original Message - > From: "Budur Nagaraju" <nbud...@gmail.com> > To: "Alon Bar-Lev" <alo...@redhat.com> > Cc: "Fabian Deutsch" <fdeut...@redhat.com>, users@ovirt.org > S

Re: [ovirt-users] Issues while deploying

2015-09-16 Thread Alon Bar-Lev
quot;Fabian Deutsch" <fdeut...@redhat.com> > Cc: "Alon Bar-Lev" <alo...@redhat.com>, users@ovirt.org > Sent: Wednesday, September 16, 2015 10:32:52 AM > Subject: Re: [ovirt-users] Issues while deploying > > HI All, > > Installed node from the mentioned URL and

Re: [ovirt-users] Issues while deploying

2015-09-16 Thread Alon Bar-Lev
Turns our that nss-3.16.1-14.el6 was the root cause of this issue, updating it to recent version resolved it. - Original Message - > From: "Budur Nagaraju" <nbud...@gmail.com> > To: "Alon Bar-Lev" <alo...@redhat.com> > Cc: "Fabian Deutsch&

Re: [ovirt-users] Extension aaa: No search for principal

2015-09-15 Thread Alon Bar-Lev
- Original Message - > From: "Daniel Helgenberger" <daniel.helgenber...@m-box.de> > To: "Alon Bar-Lev" <alo...@redhat.com> > Cc: Users@ovirt.org > Sent: Tuesday, September 15, 2015 2:41:02 PM > Subject: Re: [ovirt-users] Extension aaa: No s

Re: [ovirt-users] Extension aaa: No search for principal

2015-09-15 Thread Alon Bar-Lev
- Original Message - > From: "Daniel Helgenberger" <daniel.helgenber...@m-box.de> > To: "Alon Bar-Lev" <alo...@redhat.com> > Cc: Users@ovirt.org > Sent: Tuesday, September 15, 2015 11:09:45 PM > Subject: Re: [ovirt-users] Extension aaa:

Re: [ovirt-users] Issues while deploying

2015-09-11 Thread Alon Bar-Lev
Indeed. Fabian, where is the 3.5 node iso located? Should be at[1], right? [1] http://resources.ovirt.org/pub/ovirt-3.5/iso/ - Original Message - > From: "Budur Nagaraju" <nbud...@gmail.com> > To: "Alon Bar-Lev" <alo...@redhat.com> > Cc: use

Re: [ovirt-users] Extension aaa: No search for principal

2015-09-11 Thread Alon Bar-Lev
Hi! Thank you for the information, for some reason the administrator user cannot be resolved to userPrincipalName during login, is it specific for Administrator or any user? Can you please attach the extension configuration for both authn/authz as well? I will also need debug log with ALL

Re: [ovirt-users] Extension aaa: No search for principal

2015-09-11 Thread Alon Bar-Lev
- Original Message - > From: "Daniel Helgenberger" <daniel.helgenber...@m-box.de> > To: "Alon Bar-Lev" <alo...@redhat.com> > Cc: Users@ovirt.org > Sent: Friday, September 11, 2015 5:33:21 PM > Subject: Re: [ovirt-users] Extension aaa:

Re: [ovirt-users] Issues while deploying

2015-09-10 Thread Alon Bar-Lev
- Original Message - > From: "Budur Nagaraju" > To: users@ovirt.org > Sent: Thursday, September 10, 2015 6:18:36 AM > Subject: [ovirt-users] Issues while deploying > > HI > > Installed ovirt3.5 and wile adding ovirt-node its getting stuck at > "non-responsive" state

Re: [ovirt-users] Issues while deploying

2015-09-10 Thread Alon Bar-Lev
- Original Message - > From: "Budur Nagaraju" <nbud...@gmail.com> > To: "Alon Bar-Lev" <alo...@redhat.com> > Cc: users@ovirt.org > Sent: Thursday, September 10, 2015 2:41:28 PM > Subject: Re: [ovirt-users] Issues while deploying > > H

Re: [ovirt-users] Question about upgrading ovirt 3.5.3 to 3.5.4

2015-09-09 Thread Alon Bar-Lev
- Original Message - > From: "Jason Keltz" > To: "users" > Sent: Wednesday, September 9, 2015 10:08:31 PM > Subject: [ovirt-users] Question about upgrading ovirt 3.5.3 to 3.5.4 > > Hi. > > I have a system consisting of an engine + several hosts

Re: [ovirt-users] Problem with kerberos authentication and ovirt-engine-sdk-python

2015-09-04 Thread Alon Bar-Lev
Hi, I guess this will be available only in 3.6, see[1]. You can probably use pre-release of the sdk for now. Regards, Alon [1] https://bugzilla.redhat.com/show_bug.cgi?id=1249485 - Original Message - > From: "Martynov Alexander" > To: users@ovirt.org > Sent:

Re: [ovirt-users] ovirt 3.5 engine web certificate

2015-08-31 Thread Alon Bar-Lev
- Original Message - > From: "Baptiste Agasse" > To: "users" > Sent: Monday, August 31, 2015 6:54:28 PM > Subject: [ovirt-users] ovirt 3.5 engine web certificate > > Hi all, > > I've followed the procedure to replace self signed

Re: [ovirt-users] Stuck at Enrolling serial console certificate

2015-08-29 Thread Alon Bar-Lev
- Original Message - From: Sahina Bose sab...@redhat.com To: Juan Hernández jhern...@redhat.com, Alon Bar-Lev alo...@redhat.com Cc: users users@ovirt.org Sent: Tuesday, August 25, 2015 5:40:07 PM Subject: Re: [ovirt-users] Stuck at Enrolling serial console certificate On 08

Re: [ovirt-users] Stuck at Enrolling serial console certificate

2015-08-21 Thread Alon Bar-Lev
- From: Sahina Bose sab...@redhat.com To: Alon Bar-Lev alo...@redhat.com Cc: users users@ovirt.org Sent: Friday, August 21, 2015 1:15:03 PM Subject: Re: [ovirt-users] Stuck at Enrolling serial console certificate On 08/21/2015 02:58 PM, Alon Bar-Lev wrote: the only thing I can think

Re: [ovirt-users] Stuck at Enrolling serial console certificate

2015-08-21 Thread Alon Bar-Lev
is running. thanks! - Original Message - From: Sahina Bose sab...@redhat.com To: Alon Bar-Lev alo...@redhat.com Cc: users users@ovirt.org Sent: Friday, August 21, 2015 12:23:11 PM Subject: Re: [ovirt-users] Stuck at Enrolling serial console certificate Attached engine.log and host

Re: [ovirt-users] Stuck at Enrolling serial console certificate

2015-08-21 Thread Alon Bar-Lev
Log would be nice. - Original Message - From: Sahina Bose sab...@redhat.com To: users users@ovirt.org Sent: Friday, August 21, 2015 11:27:56 AM Subject: [ovirt-users] Stuck at Enrolling serial console certificate Hi all, While installing a host to ovirt-3.6 engine, the host

Re: [ovirt-users] [ATN] LDAP Users please read

2015-08-10 Thread Alon Bar-Lev
- Original Message - From: Alon Bar-Lev alo...@redhat.com To: Joop jvdw...@xs4all.nl Cc: users@ovirt.org Sent: Thursday, August 6, 2015 7:05:38 PM Subject: Re: [ovirt-users] [ATN] LDAP Users please read - Original Message - From: Joop jvdw...@xs4all.nl To: users

Re: [ovirt-users] [ATN] LDAP Users please read

2015-08-07 Thread Alon Bar-Lev
- Original Message - From: Jason Keltz j...@cse.yorku.ca To: Alon Bar-Lev alo...@redhat.com Cc: users@ovirt.org Sent: Friday, August 7, 2015 4:12:40 PM Subject: Re: [ovirt-users] [ATN] LDAP Users please read Hi Alon. Thanks for your detailed response. I decided to give

Re: [ovirt-users] [ATN] LDAP Users please read

2015-08-06 Thread Alon Bar-Lev
- Original Message - From: Daniel Helgenberger daniel.helgenber...@m-box.de To: Alon Bar-Lev alo...@redhat.com, users users@ovirt.org Sent: Thursday, August 6, 2015 1:24:23 PM Subject: Re: [ovirt-users] [ATN] LDAP Users please read Hello Alon, On 04.08.2015 09:56, Alon Bar-Lev

Re: [ovirt-users] [ATN] LDAP Users please read

2015-08-06 Thread Alon Bar-Lev
- Original Message - From: Jason Keltz j...@cse.yorku.ca To: users@ovirt.org Sent: Thursday, August 6, 2015 7:47:26 PM Subject: Re: [ovirt-users] [ATN] LDAP Users please read On 04.08.2015 09:56, Alon Bar-Lev wrote: Hello LDAP Users, If you migrated from 3.4 or if you used

Re: [ovirt-users] [ATN] LDAP Users please read

2015-08-06 Thread Alon Bar-Lev
- Original Message - From: Joop jvdw...@xs4all.nl To: users@ovirt.org Sent: Thursday, August 6, 2015 4:28:00 PM Subject: Re: [ovirt-users] [ATN] LDAP Users please read Hi Alon, I'll take the bait :-) Good! I have just installed the extension and the examples are there. I

[ovirt-users] [ATN] LDAP Users please read

2015-08-04 Thread Alon Bar-Lev
, please do not delay migration to the point it becomes emergency. Let's define a virtual goal -- in 1 month no legacy LDAP usage anywhere. Regards, Alon Bar-Lev. [1] http://www.ovirt.org/Features/AAA [2] https://gerrit.ovirt.org/gitweb?p=ovirt-engine-extension-aaa-ldap.git;a=blob;f=README;hb

Re: [ovirt-users] Troubleshooting Windows SSO

2015-07-24 Thread Alon Bar-Lev
Any log will be helpful, engine side and guest agent side. Also, please note this bug[1], due to incorrect assumptions in implementation, your authz provider name must match the active directory name in order password delegation to properly work. [1]

Re: [ovirt-users] Troubleshooting Windows SSO

2015-07-24 Thread Alon Bar-Lev
- Original Message - From: Cristian Mammoli c.mamm...@apra.it To: Alon Bar-Lev alo...@redhat.com Cc: users@ovirt.org Sent: Friday, July 24, 2015 1:00:46 PM Subject: Re: [ovirt-users] Troubleshooting Windows SSO Are you referring to this: http://www.ovirt.org/Features/AAA ? I

Re: [ovirt-users] LDAP bind DN generation problem

2015-06-19 Thread Alon Bar-Lev
- Original Message - From: Mitja Mihelič mitja.mihe...@arnes.si To: Ondra Machacek omach...@redhat.com, users@ovirt.org Sent: Friday, June 19, 2015 1:39:14 PM Subject: Re: [ovirt-users] LDAP bind DN generation problem On 18/06/15 14:49, Ondra Machacek wrote: On 06/18/2015

Re: [ovirt-users] Ovirt-engine certificate SHA256

2015-06-19 Thread Alon Bar-Lev
- Original Message - From: Kevin C ki...@kiven.fr To: users@ovirt.org Sent: Friday, June 12, 2015 5:19:37 PM Subject: [ovirt-users] Ovirt-engine certificate SHA256 Hi list, Is it possible to renew the ovirt-engine certificate to generate a new one with SHA256 . Never tried

Re: [ovirt-users] Error while executing action: Cannot add Host. Host with the same UUID already exists.

2015-06-18 Thread Alon Bar-Lev
A log will be nice. However, can you please compare /etc/vdsm/vdsm.id in both hosts? If not available at new host it might be a bios issue, try to uuidgen /etc/vdsm/vdsm.id and add host. - Original Message - From: m...@ohnewald.net To: users@ovirt.org Sent: Thursday, June 18, 2015

Re: [ovirt-users] Error while executing action: Cannot add Host. Host with the same UUID already exists.

2015-06-18 Thread Alon Bar-Lev
Please compare: # dmidecode -s system-uuid At both machines. If equals then your bios has well known bug, the method to override it is to manually create /etc/vdsm/vdsm.id - Original Message - From: m...@ohnewald.net To: Юрий Полторацкий y.poltorats...@gmail.com, Alon Bar-Lev alo

Re: [ovirt-users] Bug in hostdeploy / baseurl - RepoError: Cannot find a valid baseurl for repo: base/7/x86_64

2015-06-17 Thread Alon Bar-Lev
Please do not use multiple channels to discuss the same issue. - Original Message - From: Daniel Helgenberger daniel.helgenber...@m-box.de To: Users@ovirt.org Sent: Wednesday, June 17, 2015 2:21:58 PM Subject: [ovirt-users] Bug in hostdeploy / baseurl - RepoError: Cannot find a

Re: [ovirt-users] Bug in hostdeploy / baseurl - RepoError: Cannot find a valid baseurl for repo: base/7/x86_64

2015-06-17 Thread Alon Bar-Lev
- Original Message - From: Daniel Helgenberger daniel.helgenber...@m-box.de To: Alon Bar-Lev alo...@redhat.com Cc: Users@ovirt.org Sent: Wednesday, June 17, 2015 2:26:18 PM Subject: Re: [ovirt-users] Bug in hostdeploy / baseurl - RepoError: Cannot find a valid baseurl for repo

Re: [ovirt-users] Adding users through LDAP fails on external_id

2015-06-15 Thread Alon Bar-Lev
This probably state that you do not use the correct driver. You did not mention what LDAP server do you use, and you pasted only partial profile. - Original Message - From: Zach La Celle lace...@roboticresearch.com To: users@ovirt.org Sent: Monday, June 15, 2015 10:04:47 PM

Re: [ovirt-users] SPICE Through a Router? Squid?

2015-06-01 Thread Alon Bar-Lev
Please refer to this[1] page. [1] http://www.ovirt.org/Features/Spice_Proxy - Original Message - From: Юрий Полторацкий y.poltorats...@gmail.com To: alexmcwhir...@triadic.us Cc: users@ovirt.org Sent: Monday, June 1, 2015 10:14:48 AM Subject: Re: [ovirt-users] SPICE Through a

Re: [ovirt-users] AAA LDAP Authentication

2015-05-05 Thread Alon Bar-Lev
Hello, Resources includes sysadmin documentation[1], integrator documentation[2], overview[3], examples[4]. You did not specify what LDAP vendor it is. I can guess your directory is Active Directory, hence all you need to do is follow the QUICK START[5]. The rootDSE is determined

Re: [ovirt-users] AAA LDAP Authentication

2015-05-05 Thread Alon Bar-Lev
sequence.local-init-vars.030.var-set.variable = simple_filterGroupObject sequence.local-init-vars.030.var-set.value = ${seq:simple_filterGroupObject}(nsRoleDN=cn=newproductslab,cn=accounts,dc=corp,dc=ft,dc=com) - Original Message - From: David Smith dsm...@mypchelp.com To: Alon Bar-Lev alo

Re: [ovirt-users] AAA LDAP Authentication

2015-05-05 Thread Alon Bar-Lev
blank suggests that there is initialization error. please attach (do not paste) the ldap profile, extension properties and engine.log. I may need debug log as well, but lets start with this. - Original Message - From: David Smith dsm...@mypchelp.com To: Alon Bar-Lev alo

Re: [ovirt-users] AAA LDAP Authentication

2015-05-05 Thread Alon Bar-Lev
attribute value. But first you should confirm that all is working for you, only then we can start customize the provider to meet your special needs. Thanks, Alon. - Original Message - From: David Smith dsm...@mypchelp.com To: Alon Bar-Lev alo...@redhat.com Cc: users users@ovirt.org Sent

Re: [ovirt-users] Disable admin@internal account

2015-04-15 Thread Alon Bar-Lev
: [ovirt-users] oVirt 3.5 and FreeIpa Date: Thu, 22 Jan 2015 06:59:52 -0500 (EST) From: Alon Bar-Lev alo...@redhat.com To: Jorick Astrego j.astr...@netbulae.eu CC: users@ovirt.org snip Also can we get rid of the internal admin or better just disable internal authenticationt

Re: [ovirt-users] Issue with vdsm on EL6 nodes

2015-04-12 Thread Alon Bar-Lev
- Original Message - From: ybronhei ybron...@redhat.com To: Alon Bar-Lev alo...@redhat.com Cc: knarra kna...@redhat.com, users@ovirt.org, Dima Kuznetsov dkuzn...@redhat.com Sent: Sunday, April 12, 2015 12:17:03 PM Subject: Re: [ovirt-users] Issue with vdsm on EL6 nodes On 04/07

Re: [ovirt-users] Issue with vdsm on EL6 nodes

2015-04-12 Thread Alon Bar-Lev
- Original Message - From: ybronhei ybron...@redhat.com To: Alon Bar-Lev alo...@redhat.com, Dan Kenigsberg dan...@redhat.com Cc: users@ovirt.org, Oved Ourfalli oourf...@redhat.com, de...@ovirt.org Sent: Sunday, April 12, 2015 1:56:18 PM Subject: Re: [ovirt-users] Issue with vdsm

Re: [ovirt-users] simple-sso w. kerberos iplanet ldap - login slow and unreliable (ovirt 3.5.1.1)

2015-04-09 Thread Alon Bar-Lev
Hi, Just for me to understand... sometime it works and sometime it does not work with same user aneil2? From the log I can see that you probably have Basic Authorization Headers enabled, are you sure you do not type user/password in the browser credentials dialog? can you please add

Re: [ovirt-users] problem with freeipa aaa-ldap setup

2015-04-07 Thread Alon Bar-Lev
- Original Message - From: Sven Kieske s.kie...@mittwald.de To: users@ovirt.org Sent: Tuesday, April 7, 2015 1:23:39 PM Subject: Re: [ovirt-users] problem with freeipa aaa-ldap setup On 03/04/15 12:38, Jorick Astrego wrote: It appears I was suffering from a sticky fingers vim

Re: [ovirt-users] Issue with vdsm on EL6 nodes

2015-04-07 Thread Alon Bar-Lev
- Original Message - From: knarra kna...@redhat.com To: users@ovirt.org Sent: Tuesday, April 7, 2015 3:15:12 PM Subject: [ovirt-users] Issue with vdsm on EL6 nodes snip SSLError: [Errno 1] _ssl.c:1390: error:1409442E:SSL routines:SSL3_READ_BYTES:tlsv1 alert protocol version

Re: [ovirt-users] Issue with vdsm on EL6 nodes

2015-04-07 Thread Alon Bar-Lev
- Original Message - From: knarra kna...@redhat.com To: Alon Bar-Lev alo...@redhat.com Cc: users@ovirt.org Sent: Tuesday, April 7, 2015 3:25:07 PM Subject: Re: [ovirt-users] Issue with vdsm on EL6 nodes On 04/07/2015 05:50 PM, Alon Bar-Lev wrote: - Original Message

Re: [ovirt-users] Issue with vdsm on EL6 nodes

2015-04-07 Thread Alon Bar-Lev
- Original Message - From: knarra kna...@redhat.com To: Alon Bar-Lev alo...@redhat.com Cc: users@ovirt.org Sent: Tuesday, April 7, 2015 3:39:58 PM Subject: Re: [ovirt-users] Issue with vdsm on EL6 nodes On 04/07/2015 05:58 PM, Alon Bar-Lev wrote: - Original Message

Re: [ovirt-users] can not deploy local host

2015-04-07 Thread Alon Bar-Lev
- Original Message - From: Leandro Roggerone lrogger...@directvla.com.ar To: users@ovirt.org Sent: Tuesday, April 7, 2015 10:07:49 PM Subject: [ovirt-users] can not deploy local host Hello, guys. Could not create a new host from virtualization manager. Mine is a fresh centos 7

Re: [ovirt-users] Cannot install vdsm on RHEL7

2015-04-06 Thread Alon Bar-Lev
- Original Message - From: knarra kna...@redhat.com To: users@ovirt.org Sent: Monday, April 6, 2015 12:50:45 PM Subject: [ovirt-users] Cannot install vdsm on RHEL7 Hi, I am trying to install vdsm on RHEL7 and i am hitting some dependency issue. I have following repos

Re: [ovirt-users] problem with freeipa aaa-ldap setup

2015-04-03 Thread Alon Bar-Lev
Hi, Can you please send a complete engine.log? There might be other messages during initialization. Otherwise, please enable debug log[1] so I can have better visibility. Thanks! [1] https://gerrit.ovirt.org/gitweb?p=ovirt-engine-extension-aaa-ldap.git;a=blob;f=README;hb=HEAD#l308 -

Re: [ovirt-users] problem with freeipa aaa-ldap setup

2015-04-03 Thread Alon Bar-Lev
- Original Message - From: Jorick Astrego j.astr...@netbulae.eu Cc: users@ovirt.org Sent: Friday, April 3, 2015 1:11:06 PM Subject: Re: [ovirt-users] problem with freeipa aaa-ldap setup On 04/03/2015 11:59 AM, Alon Bar-Lev wrote: Hi, Can you please send a complete

Re: [ovirt-users] Ovirt engine-setup fails, Cannot get JAVA_HOME

2015-03-11 Thread Alon Bar-Lev
- Original Message - From: Yedidyah Bar David d...@redhat.com To: Carter Kindley carter.kind...@deusmachine.com, Alon Bar-Lev alo...@redhat.com Cc: users@ovirt.org Sent: Wednesday, March 11, 2015 7:37:25 AM Subject: Re: [ovirt-users] Ovirt engine-setup fails, Cannot get JAVA_HOME

Re: [ovirt-users] Error during host deploy for 3.5.1, package installation

2015-03-10 Thread Alon Bar-Lev
Yaniv, can you please assist, there seems to be a conflict and multilib issues of vdsm. - Original Message - From: Erik Brakke hawkeyee...@gmail.com To: Alon Bar-Lev alo...@redhat.com Cc: users@ovirt.org Sent: Tuesday, March 10, 2015 4:21:53 PM Subject: Re: [ovirt-users] Error

Re: [ovirt-users] Error during host deploy for 3.5.1, package installation

2015-03-10 Thread Alon Bar-Lev
Hi, What do you get when you try to update vdsm manually? # yum update vdsm - Original Message - From: Erik Brakke hawkeyee...@gmail.com To: users@ovirt.org Sent: Tuesday, March 10, 2015 4:25:53 AM Subject: [ovirt-users] Error during host deploy for 3.5.1,package installation

Re: [ovirt-users] AD time sync issue.

2015-03-01 Thread Alon Bar-Lev
- Original Message - From: Shadow Hunt shadowjh...@gmail.com To: users@ovirt.org Sent: Thursday, February 26, 2015 11:52:09 PM Subject: [ovirt-users] AD time sync issue. Thanks for the add, anyone have experience adding the ovirt engine to Windows active directory? I keep getting

Re: [ovirt-users] Ovirt VPS SingleSignOn

2015-02-21 Thread Alon Bar-Lev
Hello, You can integrate with any apache mod_authn_* module and ldap as directory. See[1], more precisely[2], you can replace kerberos with any other apache module, the principal is the same, apache performs the authentication and delegate the principal name into the ovirt-engine backend,

Re: [ovirt-users] SELinux is preventing /usr/sbin/glusterfsd from write access on the sock_file

2015-02-19 Thread Alon Bar-Lev
this should be part of package. otopi is only just automating sysadmin task, otherwise could have been accomplished using standard yum. please open a bug against gluster packaging. - Original Message - From: Nathanaël Blanchet blanc...@abes.fr To: ovi users@ovirt.org users@ovirt.org

Re: [ovirt-users] Problem on the manager

2015-02-14 Thread Alon Bar-Lev
Hello, first make sure that the service log files are rotating, should be. psql database has some limitations, the notable one is that it always grows. there are automatic procedures that are called vacuum, which reclaim space. when vacuum is running there is significant slow down, so these

Re: [ovirt-users] AAA documentation

2015-02-12 Thread Alon Bar-Lev
- Original Message - From: Winfried de Heiden w...@dds.nl To: Alon Bar-Lev alo...@redhat.com Cc: users@ovirt.org Sent: Thursday, February 12, 2015 1:47:21 PM Subject: Re: [ovirt-users] AAA documentation Hi, Thanks, I noticed the gerrit pages also, but well, if that's all, some

Re: [ovirt-users] AAA documentation

2015-02-12 Thread Alon Bar-Lev
- Original Message - From: Winfried de Heiden w...@dds.nl To: users@ovirt.org Sent: Thursday, February 12, 2015 1:36:02 PM Subject: [ovirt-users] AAA documentation Hi all, The old LDAP for user authentication and information is outdated since oVirt 3.5;

Re: [ovirt-users] Installation issue hypervisor

2015-02-05 Thread Alon Bar-Lev
You should see errors/warnings at event log at user interface (open the bottom window). In engine.log you should seek for the error prior for this message. - Original Message - From: Koen Vanoppen vanoppen.k...@gmail.com To: users@ovirt.org Sent: Thursday, February 5, 2015 3:18:21 PM

Re: [ovirt-users] Where can I get the ovirt-engine MIB?

2015-01-30 Thread Alon Bar-Lev
- Original Message - From: Nathanaël Blanchet blanc...@abes.fr To: users@ovirt.org Sent: Friday, January 30, 2015 12:38:10 PM Subject: [ovirt-users] Where can I get the ovirt-engine MIB? Hello, According to https://bugzilla.redhat.com/show_bug.cgi?id=1136818, we are now able

Re: [ovirt-users] AAA

2015-01-29 Thread Alon Bar-Lev
. resolver.uRL = ${global:vars.dns} Thanks for your effort! 2015-01-29 13:50 GMT+01:00 Alon Bar-Lev alo...@redhat.com mailto: alo...@redhat.com : - Original Message - From: Koen Vanoppen vanoppen.k...@gmail.com mailto: vanoppen.koen@gmail. com To: Alon Bar-Lev alo

Re: [ovirt-users] Disable/Hide domain on UserPortal

2015-01-29 Thread Alon Bar-Lev
In 3.5 you can no longer login using that convention. - Original Message - From: Kevin ke...@tweaktux.com To: users@ovirt.org Sent: Wednesday, January 28, 2015 10:54:40 PM Subject: [ovirt-users] Disable/Hide domain on UserPortal Is there a way to disable/hide the Domain drop-down

Re: [ovirt-users] AAA

2015-01-29 Thread Alon Bar-Lev
- Original Message - From: Koen Vanoppen vanoppen.k...@gmail.com To: Alon Bar-Lev alo...@redhat.com, users@ovirt.org Sent: Thursday, January 29, 2015 2:19:32 PM Subject: Re: [ovirt-users] AAA Big thanks for your help, but still the same: # # Active directory domain name

Re: [ovirt-users] AAA

2015-01-29 Thread Alon Bar-Lev
- Original Message - From: Koen Vanoppen vanoppen.k...@gmail.com To: Alon Bar-Lev alo...@redhat.com Cc: users@ovirt.org Sent: Thursday, January 29, 2015 2:41:52 PM Subject: Re: [ovirt-users] AAA Yes We have: [root@ovirtmgmt01prod ~]# dig @srvdc03.mydomain.com SRV _gc

Re: [ovirt-users] AAA

2015-01-29 Thread Alon Bar-Lev
- Original Message - From: Ondra Machacek omach...@redhat.com To: Koen Vanoppen vanoppen.k...@gmail.com, users@ovirt.org Sent: Thursday, January 29, 2015 1:49:00 PM Subject: Re: [ovirt-users] AAA On 01/29/2015 12:30 PM, Koen Vanoppen wrote: No, I don't. and I wouldn't know how

Re: [ovirt-users] AAA

2015-01-29 Thread Alon Bar-Lev
pool.default.serverset. srvrecord.jndi-properties. java.naming.provider.url = ${global:vars.dns} pool.default.socketfactory.___ _resolver.uRL = ${global:vars.dns} Thanks for your effort! 2015-01-29 13:50 GMT+01:00 Alon Bar-Lev alo...@redhat.com mailto: alo...@redhat.com mailto: alo

Re: [ovirt-users] How to disable SSL for oVirt webadmin and userportal??

2015-01-28 Thread Alon Bar-Lev
- Original Message - From: greatboy fish greatboyf...@gmail.com To: users@ovirt.org Sent: Wednesday, January 28, 2015 12:27:11 PM Subject: [ovirt-users] How to disable SSL for oVirt webadmin and userportal?? Dear Sir, When I connecting to the http://ovirt_FQDN/ovirt-engine/ ,

Re: [ovirt-users] hashed adminpassword?

2015-01-28 Thread Alon Bar-Lev
- Original Message - From: Jorick Astrego j.astr...@netbulae.eu To: users@ovirt.org Sent: Wednesday, January 28, 2015 1:22:07 PM Subject: [ovirt-users] hashed adminpassword? Can I hash the password in OVESETUP_CONFIG/adminPassword, I'd like to have puppet run the installer with

Re: [ovirt-users] oVirt 3.5 and FreeIpa

2015-01-22 Thread Alon Bar-Lev
- Original Message - From: Jorick Astrego j.astr...@netbulae.eu To: users@ovirt.org Sent: Thursday, January 22, 2015 2:09:18 PM Subject: Re: [ovirt-users] oVirt 3.5 and FreeIpa On 01/22/2015 12:59 PM, Alon Bar-Lev wrote: - Original Message - From: Jorick Astrego

Re: [ovirt-users] oVirt 3.5 and FreeIpa

2015-01-22 Thread Alon Bar-Lev
- Original Message - From: Jorick Astrego j.astr...@netbulae.eu To: users@ovirt.org Sent: Thursday, January 22, 2015 2:30:30 PM Subject: Re: [ovirt-users] oVirt 3.5 and FreeIpa Just a couple of addtions, please hash the password with SSHA (I really hate plain text admin

Re: [ovirt-users] oVirt 3.5 and FreeIpa

2015-01-22 Thread Alon Bar-Lev
- Original Message - From: Jorick Astrego j.astr...@netbulae.eu To: users@ovirt.org Sent: Thursday, January 22, 2015 1:41:40 PM Subject: Re: [ovirt-users] oVirt 3.5 and FreeIpa On 10/31/2014 02:47 PM, Marcelo Donato wrote: Below the solution. Resolved By Alon Bar-Lev

Re: [ovirt-users] USB Modem in a VM

2015-01-15 Thread Alon Bar-Lev
Michal, any clue? - Original Message - From: VONDRA Alain avon...@unicef.fr To: Alon Bar-Lev alo...@redhat.com Cc: users@ovirt.org Sent: Thursday, January 15, 2015 5:56:47 PM Subject: RE: [ovirt-users] USB Modem in a VM Hi, Thank you for your answer, I've tried to insert my USB

Re: [ovirt-users] Error authenticating bind using the AAA OpenLDAP module

2015-01-15 Thread Alon Bar-Lev
- Original Message - From: Bruno Rodriguez br...@pic.es To: Ondra Machacek omach...@redhat.com Cc: Esther Accion esth...@pic.es, users@ovirt.org Sent: Thursday, January 15, 2015 11:20:57 AM Subject: Re: [ovirt-users] Error authenticating bind using the AAA OpenLDAP module

  1   2   3   4   5   6   7   >