[ovirt-users] Ovirt 4.04 unable to umount LUNs on hosts

2019-05-15 Thread Andrea Ghelardi
Hello ovirt gurus, I'd like to bother you with a long lasting issue I face. My (new) test setup (not production one) is running ovirt 4.04 hosted engine on a Dell R510 server connected to SAN Compellent SC040 via iscsi. All systems installed from scratch following guidelines. Ovirt hosted engine

[ovirt-users] how to remove a data center?

2017-05-09 Thread Andrea Ghelardi
correct to: 1. put the storage in maintenance, 2. then put datacenter on maintenance 3. finally remove the datacenter will this cleanup also related storage and server? Yes, no? other suggested actions? Thank you Andrea Ghelardi [cid:image001.jpg@01D2C8F1.CD0FBD40]<https://www.iongroup

Re: [ovirt-users] oVirt 4.1 Dashboard

2017-03-15 Thread Andrea Ghelardi
Cheers ☺ @Shirley: being this the second report of the same issue, probably there is really a bug/problem somewhere? AG From: users-boun...@ovirt.org [mailto:users-boun...@ovirt.org] On Behalf Of Arsène Gschwind Sent: Wednesday, March 15, 2017 8:22 AM To: Shirly Radco Cc:

Re: [ovirt-users] [ANN] oVirt 4.1.1 First Release Candidate

2017-03-06 Thread Andrea Ghelardi
I somehow agree to this statement While ovirt team is really doing an awesome job and ovirt is getting more and more polished at every release, a +100 critical bugfixes statement in a minor release tends to underline the flaws of 4.1.0 rather than the good things of 4.1.1 Considering that A)

Re: [ovirt-users] best way to remove SAN lun

2017-02-21 Thread Andrea Ghelardi
Hello Gianluca, I have ISCSI SAN here and not FC but process should be very similar. Correct operation is Storage maintenance -> detach -> remove Once you have removed the storage, Ovirt will release the sanlock. Note that your server will still “see” the device and multipath will still list it

[ovirt-users] enhancement proposals

2017-02-21 Thread Andrea Ghelardi
Hello team, all, I would have a couple of minor but important proposal for UI change (not bugfixes) What is the correct workflow to follow? Cheers Andrea Ghelardi +39 050 2203 71 | www.iongroup.com<http://www.iongroup.com/> | a.ghela...@iontrading.com<mailto:a.ghela...@iontrading.com

Re: [ovirt-users] high number of IOPS from ovirt hosts

2017-02-13 Thread Andrea Ghelardi
...@immobiliare.it] Sent: Monday, February 13, 2017 10:05 AM To: Andrea Ghelardi <a.ghela...@iontrading.com>; users@ovirt.org Subject: Re: [ovirt-users] high number of IOPS from ovirt hosts Thanks for the heads up, I'll take a look at Mark's thread. We are presenting 2 storage LUNs to a single ovirt c

Re: [ovirt-users] high number of IOPS from ovirt hosts

2017-02-12 Thread Andrea Ghelardi
ebruary 10, 2017 5:56 PM To: Andrea Ghelardi <a.ghela...@iontrading.com>; users@ovirt.org Subject: Re: [ovirt-users] high number of IOPS from ovirt hosts Hi Andrea, thanks for the insight; no I wasn't able to pinpoint the issue to a single host, the load seems to be evenly spread. We have

Re: [ovirt-users] high number of IOPS from ovirt hosts

2017-02-10 Thread Andrea Ghelardi
Hello Andrea, I saw that happening on my HE hosts connected to a COMPELLENT SC040 when I was running Ovirt 3.5 All HE hosts were hammering the SAN with 2~4k IOPS each Upgrading to 4.0.5 solved my case. Are you able to check if IOPS are generated from a particular host or rather spread among

Re: [ovirt-users] [Call for feedback] did you install/update to 4.1.0?

2017-02-03 Thread Andrea Ghelardi
Running ovirt v4.0.5.5.1 and not planning to upgrade to 4.1 yet. We are happy with stability of our production servers and wait for 4.1.1 to come out. The only real need to upgrade for us would be the added compatibility with Windows server 2016 guest tools. … and the trim, of course, but we can

Re: [ovirt-users] get UI working throug ALIAS and real hostname

2017-01-25 Thread Andrea Ghelardi
Tested and working nice on my setup (Ovirt 4.0.5). Thanks! AG -Original Message- From: users-boun...@ovirt.org [mailto:users-boun...@ovirt.org] On Behalf Of Juan Hernández Sent: Tuesday, January 24, 2017 3:41 PM To: emanuel.santosvar...@mahle.com; users@ovirt.org Subject: Re:

Re: [ovirt-users] Ovirt 4.0.5 reporting dashboard not working.

2017-01-24 Thread Andrea Ghelardi
, January 17, 2017 9:44 PM To: Andrea Ghelardi <a.ghela...@iontrading.com> Cc: Liron Aravot <lara...@redhat.com>; Tal Nisan <tni...@redhat.com>; users <users@ovirt.org> Subject: Re: [ovirt-users] Ovirt 4.0.5 reporting dashboard not working. Hi Andrea, I believe that dwh

Re: [ovirt-users] oVirt Guest Agent doesn't work in Windows Server 2012 R2 Standard x86-64

2017-01-18 Thread Andrea Ghelardi
...@gmail.com] Sent: Wednesday, January 18, 2017 4:24 PM To: Andrea Ghelardi <a.ghela...@iontrading.com> Cc: users@ovirt.org Subject: Re: [ovirt-users] oVirt Guest Agent doesn't work in Windows Server 2012 R2 Standard x86-64 Hi Andrea Triple Check When the path is wrong we get this type of m

Re: [ovirt-users] oVirt Guest Agent doesn't work in Windows Server 2012 R2 Standard x86-64

2017-01-18 Thread Andrea Ghelardi
, January 17, 2017 10:23 PM To: Andrea Ghelardi <a.ghela...@iontrading.com> Cc: users@ovirt.org Subject: Re: [ovirt-users] oVirt Guest Agent doesn't work in Windows Server 2012 R2 Standard x86-64 Hi Andrea I tried with this solution: https://www.mail-archive.com/users@ovirt.org/msg37420.html

Re: [ovirt-users] Ovirt 4.0.5 reporting dashboard not working.

2017-01-17 Thread Andrea Ghelardi
? Cheers AG -Original Message- From: Liron Aravot [mailto:lara...@redhat.com] Sent: Tuesday, January 17, 2017 2:30 PM To: Tal Nisan <tni...@redhat.com> Cc: Shirly Radco <sra...@redhat.com>; users <users@ovirt.org>; Andrea Ghelardi <a.ghela...@iontrading.com> Subject:

Re: [ovirt-users] oVirt Guest Agent doesn't work in Windows Server 2012 R2 Standard x86-64

2017-01-17 Thread Andrea Ghelardi
Hello Julian I posted a similar case last year. If you search the group you will find my post with the solution embedded. You will need to edit the service changing the path of the executable Cheers AG From: users-boun...@ovirt.org [mailto:users-boun...@ovirt.org] On Behalf Of Julián Tete Sent:

Re: [ovirt-users] Lowering the bar for wiki contribution?

2017-01-04 Thread Andrea Ghelardi
I once tried to edit a broken link in current documentation and lost hope after 10 minutes of efforts. Being a sysadmin, I understand the fear of unknown/untrusted people accessing stuff and performing uncontrolled changes, but generally speaking I believe the majority of this community is not

Re: [ovirt-users] Request for oVirt Ansible modules testing feedback

2017-01-04 Thread Andrea Ghelardi
Personally I don’t think ansible and ovirt-shell are mutually exclusive. Those who are in ansible and devops realms are not really scared by making python/ansible work with ovirt. From what I gather, playbooks are quite a de-facto pre-requisite to build up a real SaaC “Software as a Code”

Re: [ovirt-users] NAS for oVirt

2016-12-23 Thread Andrea Ghelardi
Hello Alex, Specs you provided are a little bit vague. You don’t specify storage space. Our main storage here is a SAN Compellent, but we do have also Synology and we are quite happy with it You can start searching this or comparable product https://www.synology.com/en-global/products/RS2416+

Re: [ovirt-users] BUG: "interface" field empty in "attach disk" windows Ovirt 4.0.5

2016-12-22 Thread Andrea Ghelardi
Done as requested; filed https://bugzilla.redhat.com/show_bug.cgi?id=1408134 Thank you for your help! Andrea From: Fred Rolland [mailto:froll...@redhat.com] Sent: Thursday, December 22, 2016 8:01 AM To: Andrea Ghelardi <a.ghela...@iontrading.com> Cc: users <Users@ovirt.org> Subject

Re: [ovirt-users] "Deactivating Storage Domain" error

2016-12-20 Thread Andrea Ghelardi
I remember facing a similar issue during decommissioning of my Ovirt 3 environment. Several tasks showed on GUI (and storage operations unavailable) but no tasks on command line. Eventually restarting the engine VM cleaned up the situation and made the storage avail again. Cheers AG From:

Re: [ovirt-users] Ovirt 4.0.5 reporting dashboard not working.

2016-12-19 Thread Andrea Ghelardi
, December 19, 2016 12:54 PM To: Andrea Ghelardi <a.ghela...@iontrading.com> Cc: users <users@ovirt.org>; Tal Nisan <tni...@redhat.com>; Allon Mureinik <amure...@redhat.com> Subject: Re: [ovirt-users] Ovirt 4.0.5 reporting dashboard not working. Best regards, Shirly Radco B

Re: [ovirt-users] Ovirt 4.0.5 reporting dashboard not working.

2016-12-19 Thread Andrea Ghelardi
. Could you suggest for next step? Thanks Andrea From: Shirly Radco [mailto:sra...@redhat.com] Sent: Thursday, December 8, 2016 10:22 AM To: Andrea Ghelardi <a.ghela...@iontrading.com> Cc: users <users@ovirt.org> Subject: Re: [ovirt-users] Ovirt 4.0.5 reporting dashboard not working

Re: [ovirt-users] VM config warning

2016-12-16 Thread Andrea Ghelardi
Personally, yes I do. Attaching some screenshots from VM and ovirt panel -Original Message- From: Tomáš Golembiovský [mailto:tgole...@redhat.com] Sent: Friday, December 16, 2016 11:58 AM To: Andrea Ghelardi <a.ghela...@iontrading.com> Cc: Gary Pedretty <g...@ravnalaska.ne

[ovirt-users] Ovirt 4.0.5 reporting dashboard not working.

2016-12-07 Thread Andrea Ghelardi
Hello group, I noticed that my dashboard does not show little colored "cubes" which show storage CPU and RAM usage history status. Attached an image and logs from /var/log/ovirt-engine-dwh/ovirt-engine-dwhd.log Here's an extract: Exception in component tJDBCInput_5

Re: [ovirt-users] VM config warning

2016-12-05 Thread Andrea Ghelardi
Same issue here right after importing my VMs from Ovirt3.5.5 to Ovirt4.0 All windows server report that OS differs from configuration while all settings seems correct. Cheers AG From: Gary Pedretty [mailto:g...@ravnalaska.net] Sent: Sunday, December 04, 2016 00:33 To: users

[ovirt-users] ovirt 4.05 windows balloon service installation wrong path

2016-12-01 Thread Andrea Ghelardi
Tools\drivers\Balloon\2k8R2\amd64\blnsvr.exe" DisplayName= "Baloon Service Ovirt 4" start= auto I suggest to fix either the command that create path during installation or the one which setup the service cheers Andrea Ghelardi +39 050 2203 71 | www.iongroup.com<h

Re: [ovirt-users] [HELP] unmapping a deleted storage domain triggers crash ovirt

2016-11-21 Thread Andrea Ghelardi
Soffer [mailto:nsof...@redhat.com] Sent: Thursday, November 17, 2016 18:59 To: Andrea Ghelardi <a.ghela...@iontrading.com> Cc: users@ovirt.org Subject: Re: [ovirt-users] [HELP] unmapping a deleted storage domain triggers crash ovirt On Thu, Nov 17, 2016 at 5:48 PM, Andrea Ghelardi &l

Re: [ovirt-users] [HELP] unmapping a deleted storage domain triggers crash ovirt

2016-11-17 Thread Andrea Ghelardi
this problem (which basically means: all hosts in the cluster) Cheers AG From: Andrea Ghelardi Sent: Tuesday, November 08, 2016 16:40 To: users@ovirt.org Subject: [HELP] unmapping a deleted storage domain triggers crash ovirt Hello people, something's not right in my ovirt infrastructure. I

[ovirt-users] [HELP] unmapping a deleted storage domain triggers crash ovirt

2016-11-08 Thread Andrea Ghelardi
(8645)\n /sys/devices/virtual/block/dm-39 (8646)\n /sys/devices/virtual/block/d I really need your help to sort this out as I'm actually blocked in my task. Why mapping changes triggers ovirt crash on a storage which ovirt should not care about? Thanks Andrea Ghelardi +39 050 2203 71

[ovirt-users] Ovirt 4.04 unable to umount LUNs on hosts

2016-10-04 Thread Andrea Ghelardi
Hello ovirt gurus, I'd like to bother you with a long lasting issue I face. My (new) test setup (not production one) is running ovirt 4.04 hosted engine on a Dell R510 server connected to SAN Compellent SC040 via iscsi. All systems installed from scratch following guidelines. Ovirt hosted engine

Re: [ovirt-users] ovirt 3.5.6: ERROR: duplicate key value violates unique constraint "pk_images" during import

2016-09-02 Thread Andrea Ghelardi
not broken”, we ended up in this situation. I’m trying to fix this approach since the last few months but changing company habits is a rather slow process. Cheers AG From: Sandro Bonazzola [mailto:sbona...@redhat.com] Sent: Friday, September 02, 2016 10:45 To: Andrea Ghelardi <a.gh

Re: [ovirt-users] ovirt 3.5.6: ERROR: duplicate key value violates unique constraint "pk_images" during import

2016-09-01 Thread Andrea Ghelardi
[mailto:sbona...@redhat.com] Sent: Thursday, September 01, 2016 14:03 To: Andrea Ghelardi <a.ghela...@iontrading.com> Cc: users@ovirt.org Subject: Re: [ovirt-users] ovirt 3.5.6: ERROR: duplicate key value violates unique constraint "pk_images" during import Hi Andrea, I'm a

Re: [ovirt-users] ovirt 3.5.6: ERROR: duplicate key value violates unique constraint "pk_images" during import

2016-09-01 Thread Andrea Ghelardi
Thank you Jakub, I'll try first option and let you know. Unfortunately, it will take time as it implies installing a new system... Cheers AG -Original Message- From: Jakub Niedermertl [mailto:jnied...@redhat.com] Sent: Friday, August 19, 2016 00:25 To: Andrea Ghelardi <a.gh

[ovirt-users] ovirt 3.5.6: ERROR: duplicate key value violates unique constraint "pk_images" during import

2016-08-14 Thread Andrea Ghelardi
Hallo all, I'm currently unable to import/activate VM due to error above. It has been a long series of unfortunate events. Long story short: - VM running on storage on iscsi failing disks - put storage and server in maint. Shut down server - restart server. - server has a misconfiguration on

Re: [ovirt-users] virt-v2v error

2015-11-16 Thread Andrea Ghelardi
-Original Message- From: users-boun...@ovirt.org [mailto:users-boun...@ovirt.org] On Behalf Of Fernando Fuentes Sent: Monday, November 16, 2015 5:57 AM To: users@ovirt.org Subject: [ovirt-users] virt-v2v error Team, I am trying to upload an image that I recently created under kvm and I

[ovirt-users] upgrade path from Ovirt 3.5x to 3.6x

2015-10-08 Thread Andrea Ghelardi
not to create a totally different datacenter and export -> import all VMs... Thank you! Andrea Ghelardi ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] missing disk after storage domain expansion [SOLVED]

2015-05-20 Thread Andrea Ghelardi
: Wednesday, May 20, 2015 10:37 AM To: Maor Lipchuk; Andrea Ghelardi Cc: users@ovirt.org Subject: Re: [ovirt-users] missing disk after storage domain expansion On 05/19/2015 06:23 PM, Maor Lipchuk wrote: Hi Andrea, I'm using postman chrome-extension to execute my REST requests. For firefox the rest

Re: [ovirt-users] oVirt Instability with Dell Compellent via iSCSI/Multipath

2015-05-20 Thread Andrea Ghelardi
Hi Chris, I have an Ovirt + Dell Compellent similar to yours (previous model, not SC8000) and sometimes I faced issues similar to yours. From my experience I can advise you to A) check links between SAN and servers, all paths, all configuration, cabling. Everything should be setup correctly (all

Re: [ovirt-users] missing disk after storage domain expansion

2015-05-19 Thread Andrea Ghelardi
To: Andrea Ghelardi Subject: Re: [ovirt-users] missing disk after storage domain expansion I've went through the logs, though I didn't noticed any special information. Please let me know how the registration of the disk went. Regards, Maor - Original Message - From: Andrea Ghelardi a.ghela

Re: [ovirt-users] missing disk after storage domain expansion

2015-05-18 Thread Andrea Ghelardi
Message- From: Maor Lipchuk [mailto:mlipc...@redhat.com] Sent: Monday, May 18, 2015 1:15 PM To: Andrea Ghelardi Cc: users@ovirt.org Subject: Re: [ovirt-users] missing disk after storage domain expansion Hi Andrea, I guessed I missed those logs, I found it now, thanks. I do see the disk

Re: [ovirt-users] missing disk after storage domain expansion

2015-05-15 Thread Andrea Ghelardi
Message- From: Andrea Ghelardi [mailto:a.ghela...@iontrading.com] Sent: Friday, May 15, 2015 12:30 PM To: Maor Lipchuk Cc: users@ovirt.org Subject: RE: [ovirt-users] missing disk after storage domain expansion Thank you for your reply! I'm unsure if the disk contained any snapshots. I do not think

Re: [ovirt-users] Problems with ISCSI storagedomain

2015-05-12 Thread Andrea Ghelardi
Hi Luciano, I suggest you to check log files which usually provide a goof indication of what is going on usually You want to check the engine logs (ssh into your hosted engine, then /var/log/ovirt-engine) and vdsm logs on your hosts (/var/log/vdsm/vdsm.log) You want also to check if you

Re: [ovirt-users] missing disk after storage domain expansion

2015-05-10 Thread Andrea Ghelardi
at this point? Any guru who has a good ovirt DB kwnoledge willing to give me some advice? Thanks as usual AG *From:* Andrea Ghelardi [mailto:a.ghela...@iontrading.com] *Sent:* Thursday, May 07, 2015 6:08 PM *To:* 'users@ovirt.org' *Subject:* missing disk after storage domain expansion Hi

Re: [ovirt-users] Local Storage

2015-05-08 Thread Andrea Ghelardi
Message- From: users-boun...@ovirt.org [mailto:users-boun...@ovirt.org] On Behalf Of Scott Worthington Sent: Thursday, May 07, 2015 8:20 PM To: users@ovirt.org Subject: Re: [ovirt-users] Local Storage On 5/7/2015 12:11 PM, Andrea Ghelardi wrote: It is true that you cannot mix local and shared

Re: [ovirt-users] Local Storage

2015-05-07 Thread Andrea Ghelardi
It is true that you cannot mix local and shared storage types. However, it is actually possible tricking local storage to be presented as a shared iscsi volume and then passed to ovirt There are drawbacks but we are actively using this solution. Cheers AG *From:* users-boun...@ovirt.org

[ovirt-users] missing disk after storage domain expansion

2015-05-07 Thread Andrea Ghelardi
, errors from the lack of space, refresh of the storage size and then no more references on the disk. What can I do to find those missing ~210GBs? Cheers Andrea Ghelardi ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo

[ovirt-users] Datacenter unresponsive: recovery procedure?

2015-04-16 Thread Andrea Ghelardi
(sorry: resending as I wasn’t part of the list, yet) hi, this is my first post so hallo all and thank you for reading. I have an issue with my production Ovirt environment (3.5.1.1-1.el6). My system consists of several datancers. 2 of them are connected to an iSCSI SAN and they were