[ovirt-users] Re: VM Snapshot inconsistent

2020-07-30 Thread Arsène Gschwind
7b30d-0732-4cc7-aef0-12f9f6e9565b was removed from the storage and 8e412b5a-85ec-4c53-a5b8-dfb4d6d987b8 is now the only volume for the disk Thanks, arsene On Wed, Jul 22, 2020 at 1:32 PM Arsène Gschwind mailto:arsene.gschw...@unibas.ch>> wrote: Please find the result: psql -d engine -c &q

[ovirt-users] Re: VM Snapshot inconsistent

2020-07-22 Thread Arsène Gschwind
e -c "\x on" -c "" On Mon, Jul 20, 2020 at 2:50 PM Arsène Gschwind mailto:arsene.gschw...@unibas.ch>> wrote: Hi, Please find the output: select * from images where image_group_id = 'd7bd480d-2c51-4141-a386-113abf75219e'; image_guid

[ovirt-users] Re: VM Snapshot inconsistent

2020-07-20 Thread Arsène Gschwind
database should be backed up before doing this On Fri, Jul 17, 2020 at 6:45 PM Nir Soffer < <mailto:nsof...@redhat.com> nsof...@redhat.com > wrote: On Thu, Jul 16, 2020 at 11:33 AM Arsène Gschwind < <mailto:arsene.gschw...@unibas.ch> arsene.gschw...@unibas.ch > wro

[ovirt-users] Re: Strange SD problem

2020-07-19 Thread Arsène Gschwind
Hi, Any hint on that. I'm wondering if the LUN serial is read out somewhere or if it is computed somehow. On Fri, 2020-07-17 at 06:33 +, Arsène Gschwind wrote: Hi, I have some running VM on it, this isn't easy... If I remove that LUN from the SD, what will happen to the disk defined

[ovirt-users] Re: Strange SD problem

2020-07-17 Thread Arsène Gschwind
at 3:21 PM Arsène Gschwind mailto:arsene.gschw...@unibas.ch>> wrote: Hi, We did compare engine backups and found some differences in the LUNs "public"."luns" (restored db from 2020.04.09) --

[ovirt-users] Re: Strange SD problem

2020-07-16 Thread Arsène Gschwind
ot;Add" button appears to already added LUNs On Tue, Jul 14, 2020 at 4:58 PM Arsène Gschwind mailto:arsene.gschw...@unibas.ch>> wrote: Hi Ahmad, I did the following: 1. Storage -> Storage Domains 2 Click the existing Storage Domain and click "Manage Domain" and then I see n

[ovirt-users] Re: VM Snapshot inconsistent

2020-07-15 Thread Arsène Gschwind
18:30,809+0200 INFO (jsonrpc/6) [jsonrpc.JsonRpcServer] RPC call VM.merge succeeded in 0.53 seconds (__init__:312) 2020-07-13 11:18:30,817+0200 INFO (jsonrpc/7) [api.virt] FINISH merge return={'status': {'message': 'Done', 'code': 0}} from=:::10.34.38.31,39226, flow_id=4a8b9527-06a

[ovirt-users] Re: Strange SD problem

2020-07-15 Thread Arsène Gschwind
On Tue, Jul 14, 2020 at 4:58 PM Arsène Gschwind mailto:arsene.gschw...@unibas.ch>> wrote: Hi Ahmad, I did the following: 1. Storage -> Storage Domains 2 Click the existing Storage Domain and click "Manage Domain" and then I see next to the LUN which is already part of

[ovirt-users] Re: VM Snapshot inconsistent

2020-07-15 Thread Arsène Gschwind
On Wed, 2020-07-15 at 16:28 +0300, Nir Soffer wrote: On Wed, Jul 15, 2020 at 4:00 PM Arsène Gschwind < <mailto:arsene.gschw...@unibas.ch> arsene.gschw...@unibas.ch > wrote: On Wed, 2020-07-15 at 15:42 +0300, Nir Soffer wrote: On Wed, Jul 15, 2020 at 3:12 PM Ars

[ovirt-users] Re: VM Snapshot inconsistent

2020-07-15 Thread Arsène Gschwind
On Wed, 2020-07-15 at 15:42 +0300, Nir Soffer wrote: On Wed, Jul 15, 2020 at 3:12 PM Arsène Gschwind < <mailto:arsene.gschw...@unibas.ch> arsene.gschw...@unibas.ch > wrote: Hi Nir, I've followed your guide, please find attached the informations. Thanks a lot for your he

[ovirt-users] Re: VM Snapshot inconsistent

2020-07-15 Thread Arsène Gschwind
Hi Nir, I've followed your guide, please find attached the informations. Thanks a lot for your help. Arsene On Tue, 2020-07-14 at 23:47 +0300, Nir Soffer wrote: On Tue, Jul 14, 2020 at 7:51 PM Arsène Gschwind < <mailto:arsene.gschw...@unibas.ch> arsene.gschw...@unibas.ch > wro

[ovirt-users] Re: VM Snapshot inconsistent

2020-07-14 Thread Arsène Gschwind
On Tue, 2020-07-14 at 16:50 +, Arsène Gschwind wrote: On Tue, 2020-07-14 at 19:10 +0300, Nir Soffer wrote: On Tue, Jul 14, 2020 at 5:37 PM Arsène Gschwind < <mailto:arsene.gschw...@unibas.ch> arsene.gschw...@unibas.ch > wrote: Hi, I running oVirt 4.3.9 with FC based s

[ovirt-users] Re: VM Snapshot inconsistent

2020-07-14 Thread Arsène Gschwind
On Tue, 2020-07-14 at 19:10 +0300, Nir Soffer wrote: On Tue, Jul 14, 2020 at 5:37 PM Arsène Gschwind < <mailto:arsene.gschw...@unibas.ch> arsene.gschw...@unibas.ch > wrote: Hi, I running oVirt 4.3.9 with FC based storage. I'm running several VM with 3 disks on 3 different S

[ovirt-users] VM Snapshot inconsistent

2020-07-14 Thread Arsène Gschwind
to suppress that snapshot? Is it possible to merge disk1 with its snapshot using LVM commands and then cleanup the Engine DB? Thanks for any hint or help. rgds , arsene -- Arsène Gschwind mailto:arsene.gschw...@unibas.ch>> Universitaet Basel ___

[ovirt-users] Re: Strange SD problem

2020-07-14 Thread Arsène Gschwind
ith IDs [6b82f31b-fa2a-406b-832d-64d9666e1bcc] could not be synchronized. To synchronize them, please move them to maintenance and then activate. Thanks a lot On Tue, 2020-07-14 at 16:07 +0300, Ahmad Khiet wrote: Hi Arsène Gschwind, it's really strange that you see "Add" on

[ovirt-users] engine log level

2020-07-14 Thread Arsène Gschwind
Hi, I'm running oVirt 4.3.9 and i'm wondering if it is possible to increase engine Loglevel. I could not find anything on Google or in the docs. Thanks for any Hint? rgds, Arsène -- Arsène Gschwind mailto:arsene.gschw...@unibas.ch>> Universitaet

[ovirt-users] Re: Strange SD problem

2020-07-14 Thread Arsène Gschwind
Hello all, I've checked all my multipath configuration and everything seems korrekt. Is there a way to correct this, may be in the DB? I really need some help, thanks a lot. Arsène On Tue, 2020-07-14 at 00:29 +, Arsène Gschwind wrote: HI, I'm having a strange behavior with a SD. When

[ovirt-users] Strange SD problem

2020-07-13 Thread Arsène Gschwind
v_physical_volume_id, v_volume_group_id, v_serial, v_lun_mapping, v_vendor_id, v_product_id, v_device_size, v_discard_max_size )" It looks like the engine will add a LUN to an SD and it already exist... Any Idea how to resolve that problem?

[ovirt-users] Re: disk locked after export as OVA

2019-10-15 Thread Arsène Gschwind
Hi, I'm having exactly the same problem after exporting a VM as OVA, the duplicated Disk stays as "locked" even if no unfinished or zombie task is there. Any idea how to get that disk removed? I did try taskcleaner.sh and unlock_entity.sh without success since there is no task available. I'm

[ovirt-users] Re: CLUSTER_CANNOT_DISABLE_GLUSTER_WHEN_CLUSTER_CONTAINS_VOLUMES

2019-03-29 Thread Arsène Gschwind
I've created the bug report : https://bugzilla.redhat.com/show_bug.cgi?id=1693983 Thanks for your help, Arsene On Fri, 2019-03-29 at 12:14 +0530, Sahina Bose wrote: On Fri, Mar 29, 2019 at 3:29 AM Arsène Gschwind mailto:arsene.gschw...@unibas.ch>> wrote: On Thu, 2019-03-28 at 12:18

[ovirt-users] Re: CLUSTER_CANNOT_DISABLE_GLUSTER_WHEN_CLUSTER_CONTAINS_VOLUMES

2019-03-28 Thread Arsène Gschwind
On Thu, 2019-03-28 at 12:18 +, Arsène Gschwind wrote: On Wed, 2019-03-27 at 12:19 +0530, Sahina Bose wrote: On Wed, Mar 27, 2019 at 1:59 AM Arsène Gschwind < <mailto:arsene.gschw...@unibas.ch> arsene.gschw...@unibas.ch > wrote: On Tue, 2019-03-26 at 18:09 +0530, Sahin

[ovirt-users] Re: CLUSTER_CANNOT_DISABLE_GLUSTER_WHEN_CLUSTER_CONTAINS_VOLUMES

2019-03-28 Thread Arsène Gschwind
On Wed, 2019-03-27 at 12:19 +0530, Sahina Bose wrote: On Wed, Mar 27, 2019 at 1:59 AM Arsène Gschwind < <mailto:arsene.gschw...@unibas.ch> arsene.gschw...@unibas.ch > wrote: On Tue, 2019-03-26 at 18:09 +0530, Sahina Bose wrote: On Tue, Mar 26, 2019 at 3:00 PM Kaus

[ovirt-users] Re: CLUSTER_CANNOT_DISABLE_GLUSTER_WHEN_CLUSTER_CONTAINS_VOLUMES

2019-03-26 Thread Arsène Gschwind
On Tue, 2019-03-26 at 18:09 +0530, Sahina Bose wrote: On Tue, Mar 26, 2019 at 3:00 PM Kaustav Majumder < <mailto:kmaju...@redhat.com> kmaju...@redhat.com > wrote: Let me rephrase On Tue, Mar 26, 2019 at 2:53 PM Arsène Gschwind < <mailto:arsene.gschw...@unibas

[ovirt-users] Re: CLUSTER_CANNOT_DISABLE_GLUSTER_WHEN_CLUSTER_CONTAINS_VOLUMES

2019-03-26 Thread Arsène Gschwind
://bugzilla.redhat.com/show_bug.cgi?id=1589512 where volumes are present in the cluster. On Tue, Mar 26, 2019 at 12:46 PM Arsène Gschwind mailto:arsene.gschw...@unibas.ch>> wrote: Any Idea about this? rgds, Arsene On Wed, 2019-03-20 at 13:45 +, Arsène Gschwind wrote: Hi, I updated ou oVirt cluster to

[ovirt-users] Re: CLUSTER_CANNOT_DISABLE_GLUSTER_WHEN_CLUSTER_CONTAINS_VOLUMES

2019-03-26 Thread Arsène Gschwind
Any Idea about this? rgds, Arsene On Wed, 2019-03-20 at 13:45 +, Arsène Gschwind wrote: Hi, I updated ou oVirt cluster to 4.3.2 and when i try to update the cluster version to 4.3 i get the following error: CLUSTER_CANNOT_DISABLE_GLUSTER_WHEN_CLUSTER_CONTAINS_VOLUMES So far I remember I

[ovirt-users] CLUSTER_CANNOT_DISABLE_GLUSTER_WHEN_CLUSTER_CONTAINS_VOLUMES

2019-03-20 Thread Arsène Gschwind
Hi, I updated ou oVirt cluster to 4.3.2 and when i try to update the cluster version to 4.3 i get the following error: CLUSTER_CANNOT_DISABLE_GLUSTER_WHEN_CLUSTER_CONTAINS_VOLUMES So far I remember I could update the cluster version to 4.2 without having to stop everything. I've searched

[ovirt-users] Re: Libgfapisupport messes disk image ownership

2019-03-18 Thread Arsène Gschwind
Hi , I'm observing the same problem using oVirt 4.3.1 . The ownership of the VM disk changes to root:root every reboot. rgds, arsene On Sat, 2019-03-16 at 00:25 +0300, Hesham Ahmed wrote: I had reported this here:

[ovirt-users] Re: Problem with SAN FC and Ovirt 4.2

2019-01-03 Thread Arsène Gschwind
could you share the output of both command? On Thu, 2019-01-03 at 07:02 -0300, Sebastian Antunez N. wrote: Hello I see with multipath -ll and lsbls but not show the LUN Regards Sebas El jue., 3 ene. 2019 a las 3:57, Arsène Gschwind (mailto:arsene.gschw...@unibas.ch>>) escribió: Hi,

[ovirt-users] Re: Problem with SAN FC and Ovirt 4.2

2019-01-02 Thread Arsène Gschwind
Hi, Do you see the LUNs on the Hypervisor using lsblk or multipath -ll ? rgds, Arsene On Wed, 2019-01-02 at 18:25 +, Sebastian Antunez N. wrote: Hello Guys I install 6 host with Ovirt 4.2 connected via FC to Brocade 300 switch and HP EVA P2000 Storage. Zoning was performed on each SAN

[ovirt-users] Re: [ovrit-users] Anyone with Fiber Channel oVirt Storage Experience?

2018-11-20 Thread Arsène Gschwind
We did a storage migration from a HDS to Huawei Dorado FC Storage. We did import the new LUNs into the oVirt cluster and setup a new storage domain with the new LUNs, then we did a live storage migration of all VMs and finally removed the "old" SD and LUNs without disruption. You could do the

[ovirt-users] Re: ui error

2018-06-04 Thread Arsène Gschwind
Bug opened: https://bugzilla.redhat.com/show_bug.cgi?id=1585662 thanks for any help. On Sun, 2018-06-03 at 14:48 +0300, Benny Zlotnik wrote: Are you able to move the disk? Can you open a bug? On Sun, Jun 3, 2018 at 1:35 PM, Arsène Gschwind mailto:arsene.gschw...@unibas.ch>> wrote: I'm

[ovirt-users] ui error

2018-06-03 Thread Arsène Gschwind
:] at Unknown.eval(webadmin-0.js) This error also appears when tying to migrate a VM disk to another SD. Any idea why this happens? regards, Arsène --  Arsène Gschwind Fa. Sapify AG im Auftrag der Universität Basel IT Services Klingelbergstr. 70 | CH-4056 Basel | Switzerland Tel. +41 79 449

[ovirt-users] Re: HE LUN change

2018-05-18 Thread Arsène Gschwind
the relevant services On Wed, May 16, 2018 at 3:31 PM, Arsène Gschwind <arsene.gschw...@unibas.ch<mailto:arsene.gschw...@unibas.ch>> wrote: Hi, We are running HE on a separate FC LUN on a storage system which needs to be replaced, what would be the best method to move / copy that LUN to ano

[ovirt-users] HE LUN change

2018-05-16 Thread Arsène Gschwind
Hi, We are running HE on a separate FC LUN on a storage system which needs to be replaced, what would be the best method to move / copy that LUN to another FC LUN? Do we need to redeploy HE with backup/restore DB? Thanks for any hint. regards, Arsène --  Arsène Gschwind Fa. Sapify AG im

Re: [ovirt-users] After upgrade to 4.2 some VM won't start

2018-02-27 Thread Arsène Gschwind
config to be able to make a diff between old and new one to see what is different but without any luck so far... Any idea how to create such a dump? Thanks for any help. rgds, Arsene On 02/24/2018 09:03 AM, Arsène Gschwind wrote: When creating an identical VM and attaching the one disk

Re: [ovirt-users] After upgrade to 4.2 some VM won't start

2018-02-24 Thread Arsène Gschwind
ers-boun...@ovirt.org> on behalf of Arsène Gschwind <arsene.gschw...@unibas.ch> *Sent:* Saturday, February 24, 2018 11:03 AM *To:* users@ovirt.org *Subject:* Re: [ovirt-users] After upgrade to 4.2 some VM won't start When creating an identical VM and attaching the one disk it will st

Re: [ovirt-users] After upgrade to 4.2 some VM won't start

2018-02-24 Thread Arsène Gschwind
the new and the old VM settings to find out what may be different? Thanks, Arsene On 02/23/2018 08:14 PM, Arsène Gschwind wrote: Hi, After upgrading cluster compatibility to 4.2 some VM won't start and I'm unable to figured out why, it throws a java exception. I've attached the engine

Re: [ovirt-users] After upgrade to 4.2 some VM won't start

2018-02-23 Thread Arsène Gschwind
oun...@ovirt.org> on behalf of Arsène Gschwind <arsene.gschw...@unibas.ch> *Sent:* Friday, February 23, 2018 10:14 PM *To:* users *Subject:* [ovirt-users] After upgrade to 4.2 some VM won't start Hi, After upgrading cluster compatibility to 4.2 some VM won't start and I'm unable to fig

Re: [ovirt-users] Network and disk inactive after 4.2.1 upgrade

2018-02-23 Thread Arsène Gschwind
it usually means that I did something wrong :) ) - what should I look at? -- *Arsène Gschwind* Fa. Sapify AG im Auftrag der Universität Basel IT Services Klingelbergstr. 70 |  CH-4056 Basel  |  Switzerland Tel. +41 79 449 25 63  | http://its.unibas.ch <http://its.unibas.ch/> ITS-ServiceDesk: s

Re: [ovirt-users] Upgrade Cluster Compat Level from 4.1 to 4.2

2018-02-23 Thread Arsène Gschwind
Hi Machal, Thanks, I've forgot to set the hook property for version 4.2. That did the trick. Rgds, Arsene On 02/22/2018 09:42 PM, Michal Skrivanek wrote: On 22 Feb 2018, at 20:23, Arsène Gschwind <arsene.gschw...@unibas.ch <mailto:arsene.gschw...@unibas.ch>> wrote:

[ovirt-users] Upgrade Cluster Compat Level from 4.1 to 4.2

2018-02-22 Thread Arsène Gschwind
), Cannot update compatibility version of Vm/Template: [spfy-tscon], Message: [No Message]// / Are there some other place to investigate and get some more information about this error? Thanks a lot for any Hint/Help. rgds, Arsene -- *Arsène Gschwind* Fa. Sapify AG im Auftrag der Universität Basel

Re: [ovirt-users] ovirtmgmt network

2017-11-08 Thread Arsène Gschwind
Any hint or answer to my question? I've searched around but couldn't find any answer... On 10/31/2017 10:36 AM, Arsène Gschwind wrote: Hi, I have a question about ovirtmgmt network. When deploying Hosted-Engine it creates ovirtmgmt bridge on top of main nic of the host. This means the HE

Re: [ovirt-users] can't migrate Windows 2012R2 VM

2017-11-07 Thread Arsène Gschwind
licy: legacy, i also tried: minimal downtime, post copy migration, no avail...) thx for any advice matthias ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users -- *Arsène Gschwind* Fa. Sapify AG im Auftrag d

[ovirt-users] ovirtmgmt network

2017-10-31 Thread Arsène Gschwind
connected on IF2, if Yes how do we deploy such a setup? Thanks for any hint. Rgds, Arsène -- *Arsène Gschwind* Fa. Sapify AG im Auftrag der Universität Basel IT Services Klingelbergstr. 70 |  CH-4056 Basel  |  Switzerland Tel. +41 79 449 25 63  | http://its.unibas.ch <http://its.unibas.ch/&g

Re: [ovirt-users] Question about gluster network

2017-10-16 Thread Arsène Gschwind
On 10/16/2017 11:21 AM, Sahina Bose wrote: On Mon, Oct 16, 2017 at 2:33 PM, Arsène Gschwind <arsene.gschw...@unibas.ch <mailto:arsene.gschw...@unibas.ch>> wrote: Hi, My setup uses a separate physical network for gluster storage, this network is available

[ovirt-users] Question about gluster network

2017-10-16 Thread Arsène Gschwind
does this mean? Thanks for any info / help. rgds, Arsène -- *Arsène Gschwind* Fa. Sapify AG im Auftrag der Universität Basel IT Services Klingelbergstr. 70 |  CH-4056 Basel  |  Switzerland Tel. +41 79 449 25 63  | http://its.unibas.ch <http://its.unibas.ch/> ITS-ServiceDesk: support-...@uni

Re: [ovirt-users] oVirt web interface events console sorting

2017-09-15 Thread Arsène Gschwind
___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users -- *Arsène Gschwind* Fa. Sapify AG im Auftrag der Universität Basel IT Services Klingelbergstr. 70 |  CH-4056 Basel  |  Switzerland Tel. +41 79 449 25 63  | http://its.unibas.ch <http://its.unibas

Re: [ovirt-users] Failed to import the Hosted Engine Storage Domain

2017-09-06 Thread Arsène Gschwind
On 09/05/2017 09:02 AM, Arsène Gschwind wrote: On 09/04/2017 07:59 PM, Simone Tiraboschi wrote: On Mon, Sep 4, 2017 at 7:32 PM, Arsène Gschwind <arsene.gschw...@unibas.ch <mailto:arsene.gschw...@unibas.ch>> wrote: On 09/04/2017 06:32 PM, Simone Tiraboschi wrote:

Re: [ovirt-users] Failed to import the Hosted Engine Storage Domain

2017-09-04 Thread Arsène Gschwind
On 09/04/2017 06:32 PM, Simone Tiraboschi wrote: On Mon, Sep 4, 2017 at 6:24 PM, Arsène Gschwind <arsene.gschw...@unibas.ch <mailto:arsene.gschw...@unibas.ch>> wrote: On 09/04/2017 02:51 PM, Simone Tiraboschi wrote: On Mon, Sep 4, 2017 at 2:21 PM, Ars

Re: [ovirt-users] Failed to import the Hosted Engine Storage Domain

2017-09-04 Thread Arsène Gschwind
On 09/04/2017 02:51 PM, Simone Tiraboschi wrote: On Mon, Sep 4, 2017 at 2:21 PM, Arsène Gschwind <arsene.gschw...@unibas.ch <mailto:arsene.gschw...@unibas.ch>> wrote: On 09/04/2017 02:01 PM, Simone Tiraboschi wrote: On Mon, Sep 4, 2017 at 1:55 PM, Ars

Re: [ovirt-users] Failed to import the Hosted Engine Storage Domain

2017-09-04 Thread Arsène Gschwind
On 09/04/2017 01:52 PM, Simone Tiraboschi wrote: On Mon, Sep 4, 2017 at 12:23 PM, Arsène Gschwind <arsene.gschw...@unibas.ch <mailto:arsene.gschw...@unibas.ch>> wrote: Hi Simone, On 09/04/2017 11:14 AM, Simone Tiraboschi wrote: On Mon, Sep 4, 2017 at 10:5

Re: [ovirt-users] Failed to import the Hosted Engine Storage Domain

2017-09-04 Thread Arsène Gschwind
Hi Simone, On 09/04/2017 11:14 AM, Simone Tiraboschi wrote: On Mon, Sep 4, 2017 at 10:56 AM, Arsène Gschwind <arsene.gschw...@unibas.ch <mailto:arsene.gschw...@unibas.ch>> wrote: Hi Didi, On 09/04/2017 10:15 AM, Yedidyah Bar David wrote: On Mon, Sep 4, 2017

Re: [ovirt-users] Failed to import the Hosted Engine Storage Domain

2017-09-04 Thread Arsène Gschwind
Hi Didi, On 09/04/2017 10:15 AM, Yedidyah Bar David wrote: On Mon, Sep 4, 2017 at 10:16 AM, Arsène Gschwind <arsene.gschw...@unibas.ch> wrote: Hi all, A while ago I had some problem with hosted-engine network which wasn't set correctly at deploy time, so I finally decided to re

Re: [ovirt-users] ovirt on sdcard?

2017-07-20 Thread Arsène Gschwind
/listinfo/users -- *Arsène Gschwind* Fa. Sapify AG im Auftrag der Universität Basel IT Services Klingelbergstr. 70 | CH-4056 Basel | Switzerland Tel. +41 79 449 25 63 | http://its.unibas.ch <http://its.unibas.ch/> ITS-ServiceDesk: support-...@unibas.ch | +41 61 267

[ovirt-users] oVirt Metrics

2017-07-11 Thread Arsène Gschwind
in the doc to register new SSO client. I couldn't figure out which package contains that tool, is it included in the latest distribution ? Thanks for any help. rgds, Arsène -- *Arsène Gschwind* Fa. Sapify AG im Auftrag der Universität Basel IT Services Klingelbergstr. 70 | CH-4056 Basel

Re: [ovirt-users] hosted-engine network

2017-06-27 Thread Arsène Gschwind
mone. > > Regards, > Yanir > > On Wed, Jun 21, 2017 at 12:02 PM, Arsène Gschwind > <arsene.gschw...@unibas.ch <mailto:arsene.gschw...@unibas.ch>> wrote: >> >> Hi Yanir, >> >> We had our oVirt Engine runnin

Re: [ovirt-users] hosted-engine network

2017-06-21 Thread Arsène Gschwind
at 8:34 PM, Arsène Gschwind <arsene.gschw...@unibas.ch <mailto:arsene.gschw...@unibas.ch>> wrote: Hi Jenny, Thanks for the explanations.. Please find vm.conf attached, it looks like the ovirtmgmt network is defined Regards, Arsène On 06/19/2017 01:46

Re: [ovirt-users] hosted-engine network

2017-06-19 Thread Arsène Gschwind
=cd1f6775-61e9-4d04-b41c-c64925d5a905 The volume that has "description": "HostedEngineConfigurationImage" is the one you are looking for. Untar it and it should contain the original vm.conf which was used to start the hosted engine. Jenny Tokar On Mon, Jun 19, 2017 at 12:59

Re: [ovirt-users] hosted-engine network

2017-06-19 Thread Arsène Gschwind
dropdown do you have an option to add a ovirtmgmt network? Thanks, Jenny On Tue, Jun 13, 2017 at 11:19 AM, Arsène Gschwind <arsene.gschw...@unibas.ch <mailto:arsene.gschw...@unibas.ch>> wrote: Sorry for that, I haven't checked. I've replaced the log file with a new version

Re: [ovirt-users] hosted-engine network

2017-06-13 Thread Arsène Gschwind
On Mon, Jun 12, 2017 at 12:47 PM, Arsène Gschwind <arsene.gschw...@unibas.ch> wrote: Please find the logs here: https://www.dropbox.com/sh/k2zk7ig4tbd9tnj/AAB2NKjVk2z6lVPQ15NIeAtCa?dl=0 Thanks. Regards, Arsène Hi, Sorry for this, it seems that the attachment have been detached. So let's try

Re: [ovirt-users] hosted-engine network

2017-06-12 Thread Arsène Gschwind
love to help you, but I didn't get the log file.. Regards Martin Sivak On Mon, Jun 12, 2017 at 11:49 AM, Arsène Gschwind <arsene.gschw...@unibas.ch> wrote: Hi all, Any chance to get help or a hint to solve my Problem, I have no idea how to change this configuration since it is not po

[ovirt-users] SPM in case of Failure

2017-06-12 Thread Arsène Gschwind
to be able to move it to the other site and then reactivate the storage domains. Is this a normal behavior? Is there any way to force SPM reelection ? Thanks for your help or idea... Regards, Arsène -- *Arsène Gschwind* Fa. Sapify AG im Auftrag der Universität Basel IT Services Klingelbergstr

Re: [ovirt-users] hosted-engine network

2017-06-12 Thread Arsène Gschwind
Hi all, Any chance to get help or a hint to solve my Problem, I have no idea how to change this configuration since it is not possible using the WebUI. Thanks a lot. Regards, Arsène On 06/07/2017 11:50 AM, Arsène Gschwind wrote: Hi all, Please find attached the agent.log DEBUG

Re: [ovirt-users] hosted-engine network

2017-06-07 Thread Arsène Gschwind
Hi, Any chance to get a hint how to change the vm.conf file so it will not be overwritten constantly? Thanks a lot. Arsène On 06/06/2017 09:50 AM, Arsène Gschwind wrote: Hi, I've migrated our oVirt engine to hosted-engine located on a FC storage LUN, so far so good. For some reason I'm

Re: [ovirt-users] hosted-engine network

2017-06-06 Thread Arsène Gschwind
Ive forgot to mention, i'm runing the latest oVirt 4.1.2 version. Thanks On 06/06/2017 09:50 AM, Arsène Gschwind wrote: Hi, I've migrated our oVirt engine to hosted-engine located on a FC storage LUN, so far so good. For some reason I'm not able to start the hosted-engine VM, after

[ovirt-users] hosted-engine network

2017-06-06 Thread Arsène Gschwind
ted Engine VM values that are locked. Is there a way to modify/correct the hosted-engine vm.conf file so it will stay and not be overwritten? Thanks a lot for any hint/help rgds, arsène -- *Arsène Gschwind* Fa. Sapify AG im Auftrag der Universität Basel IT Services Klingelbergstr. 70 | CH-

Re: [ovirt-users] Is 3.6.7 direct to 4.1.2 a supported upgrade path?

2017-05-24 Thread Arsène Gschwind
Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users -- *Arsène Gschwind* Fa. Sapify AG im Auftrag der Universität Basel IT Services Klingelbergstr. 70 | CH-4056 Basel | Switzerland Tel. +41 79 449 25 63 | http://its.unibas.ch <http://its.uni

Re: [ovirt-users] engine upgrade 4.1.0 => 4.1.1, no more engine console available

2017-04-20 Thread Arsène Gschwind
Hi, You just need to patch ovf2VmParams.py the other 3 files are just for testing purpose. Don't forget to restart *ovirt-ha-agent* service before starting HE VM. Rgds, Arsène On 04/20/2017 07:19 PM, Gianluca Cecchi wrote: On Wed, Apr 19, 2017 at 4:26 PM, Arsène Gschwind <arsene.gs

Re: [ovirt-users] engine upgrade 4.1.0 => 4.1.1, no more engine console available

2017-04-19 Thread Arsène Gschwind
On Wed, Apr 19, 2017 at 3:17 PM, Arsène Gschwind <arsene.gschw...@unibas.ch <mailto:arsene.gschw...@unibas.ch>> wrote: Hi, I've applied the patch on one off my host and restarted the hosted engine as you wrote but it didn't help, the console button is still grayed out

Re: [ovirt-users] engine upgrade 4.1.0 => 4.1.1, no more engine console available

2017-04-19 Thread Arsène Gschwind
/ <https://www.ovirt.org/documentation/how-to/hosted-engine/> 1. yes - however I have to start in headless mode so it is quite obvius if I am trying to start with spice/vnc console I am getting segfault from libvirtd 2. as above 3. as above W dniu 12.04.2017 o 14:12, Ars

Re: [ovirt-users] engine upgrade 4.1.0 => 4.1.1, no more engine console available

2017-04-12 Thread Arsène Gschwind
rtd upgrade... but maybe? Regards, Rafal Wojciechowski W dniu 10.04.2017 o 08:24, Arsène Gschwind pisze: Hi, After updating to oVirt 4.1.1 Async release i can confirm that the problem still persists. Rgds, Arsène On 03/25/2017 1

Re: [ovirt-users] engine upgrade 4.1.0 => 4.1.1, no more engine console available

2017-04-10 Thread Arsène Gschwind
Hi, After updating to oVirt 4.1.1 Async release i can confirm that the problem still persists. Rgds, Arsène On 03/25/2017 12:25 PM, Arsène Gschwind wrote: Hi, After updating to 4.1.1 i'm observing the same behavior, HE without any console. Even when trying to edit the HE VMs it doesn't

Re: [ovirt-users] Gluster network

2017-03-28 Thread Arsène Gschwind
com>>: Is "spfy-hw01" resolvable from engine? Have you associated network named "gluster" to interface associated with "spfy-hw01" under "Setup Host Network" of host? On Sat, Mar 25, 2017 at 5:56 PM, Arsè

Re: [ovirt-users] Gluster network

2017-03-27 Thread Arsène Gschwind
The answer is yes to both question On 03/27/2017 10:12 AM, Sahina Bose wrote: Is "spfy-hw01" resolvable from engine? Have you associated network named "gluster" to interface associated with "spfy-hw01" under "Setup Host Network" of host? On Sat,

[ovirt-users] Gluster network

2017-03-25 Thread Arsène Gschwind
Hi, I do have a recuring warning in engine.log and i'm not able to figure out what is wrong in my setup. 2017-03-25 10:13:12,391+01 WARN [org.ovirt.engine.core.vdsbroker.gluster.GlusterVolumesListReturn] (DefaultQuartzScheduler4) [e02bacbc-75ab-4c48-81c0-e3d64e4bd3e9] Could not associate

Re: [ovirt-users] engine upgrade 4.1.0 => 4.1.1, no more engine console available

2017-03-25 Thread Arsène Gschwind
- Lyra Network, 109 rue de l'innovation, 31670 Labège, FRANCE ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users -- *Arsène Gschwind* Fa. Sapify AG im Auftrag der Universität Basel IT Services Klingelbergstr. 70 | CH-

[ovirt-users] Migration downtime

2017-03-20 Thread Arsène Gschwind
e the same situation where this value is missing? I've investigate the logs but could just find the same information (N/A) Where is this value calculated / measured? Regards, Arsène -- *Arsène Gschwind* Fa. Sapify AG im Auftrag der Universität Basel IT Services Klingelbergstr. 70 | CH-

Re: [ovirt-users] oVirt 4.1 Dashboard

2017-03-15 Thread Arsène Gschwind
them? 2. Please attach the ovirt_engine_history db dump and the dwh log and screenshot to the bug and state the versions of the engine and dwh. Best regards, -- Shirly Radco BI Software Engineer Red Hat Israel Ltd. On Mon, Mar 13, 2017 at 2:12 PM, Arsène Gschwind <arsene.gschw...@unibas

Re: [ovirt-users] oVirt 4.1 Dashboard

2017-03-13 Thread Arsène Gschwind
Hi, I'm wondering if you could identify something. I've investigate on my side but couldn't find any problem but for some reason it seams DWH is not collecting data. Thanks a lot for any hint/help Rgds, Arsène On 03/07/2017 11:04 AM, Arsène Gschwind wrote: Please find files attached

Re: [ovirt-users] oVirt 4.1 Dashboard

2017-03-07 Thread Arsène Gschwind
:41 AM, Arsène Gschwind <arsene.gschw...@unibas.ch <mailto:arsene.gschw...@unibas.ch>> wrote: Please find engine.log attached On 03/07/2017 10:06 AM, Oved Ourfali wrote: On Tue, Mar 7, 2017 at 10:57 AM, Arsène Gschwind <arsene.gschw...@unibas.ch <m

[ovirt-users] oVirt 4.1 Dashboard

2017-03-07 Thread Arsène Gschwind
Hi, I've update our oVirt installation 3.6 --> 4.0 --> 4.1, everything went smooth except update some of the hosts which i could update after several hour playing around. We greatly appreciate the dashboard in 4.1 but we see the information missing: 1. On the cluster block in the upper

Re: [ovirt-users] oVirt Nodes Monitoring

2017-03-07 Thread Arsène Gschwind
Hi Fernando, We do monitor our oVirt hosts using Zabbix and we add the zabbix repo to the host so we keep it up to date. rgds, Arsène On 03/06/2017 03:00 PM, FERNANDO FREDIANI wrote: Hi. How do you guys monitor your hosts with Zabbix ? I see the oVirt Nodes have snmpd service installed

[ovirt-users] oVirt 4.0.5 and Glance images

2016-12-14 Thread Arsène Gschwind
Hi, I've setup correctly the oVirt Glance repository as described in the doc but the Storage domain doesn't show up as expected and I'm not able to browse nor import images... Any Idea why this happen ? Thanks for any help/hint Arsène ___ Users

Re: [ovirt-users] oVirt 4 + Foreman

2016-09-13 Thread Arsène Gschwind
Hi, Thanks, that was the problem, it works now. Regards, Arsène On 09/08/2016 06:16 PM, Karli Sjöberg wrote: Den 8 sep 2016 15:32 skrev Arsène Gschwind <arsene.gschw...@unibas.ch>: > > Hi, > > Sorry for this late reply, i've been busy with some other projects in the last

Re: [ovirt-users] oVirt 4 + Foreman

2016-09-08 Thread Arsène Gschwind
lete logs of ovirt and foreman? On Wed, Aug 17, 2016 at 10:25 AM, Martin Perina <mper...@redhat.com <mailto:mper...@redhat.com>> wrote: Adding Yaniv ... On Wed, Aug 17, 2016 at 9:16 AM, Arsène Gschwind <arsene.gschw...@unibas.ch <mailto:arsene.gschw...@unibas.ch

Re: [ovirt-users] Upgrade hosts/nodes from engine

2016-08-17 Thread Arsène Gschwind
I've a similar setup and I use a proxy (Squid) to get out of our private LAN, all you have to do is define a proxy in your yum configuration (/etc/yum.conf) in case of RH/CentOS Systems. rgds, Arsène On 08/17/2016 12:03 AM, Hanson wrote: Hi Guys, Quick question, I have my nodes on a

Re: [ovirt-users] oVirt 4 + Foreman

2016-08-17 Thread Arsène Gschwind
On 08/16/2016 05:01 PM, Juan Hernández wrote: On 08/16/2016 11:58 AM, Arsène Gschwind wrote: Hi, has anybody been able to configure Foreman with oVirt 4 ? When trying to add Foreman as an external provider and test the login it always return : Failed to communicate with the external provider

Re: [ovirt-users] Missing vdsm-vhostmd-hook for oVirt 4.x

2016-08-11 Thread Arsène Gschwind
Thanks a lot for the information and for your great job. Regards, Arsène On 08/11/2016 08:13 PM, Sandro Bonazzola wrote: There's a patch on vdsm master which is pending merge to re add it. In 4.0.3 it should be back. Il 09/Ago/2016 19:40, "Arsène Gschwind" <arsene.gschw

[ovirt-users] Missing vdsm-vhostmd-hook for oVirt 4.x

2016-08-09 Thread Arsène Gschwind
Hi, I'm missing vdsm-vhostmd-hook for oVirt 4, will this hook not be available for this version? Regards, Arsène ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

[ovirt-users] oVirt 4 and Gluster network

2016-08-09 Thread Arsène Gschwind
Hi, We have setup an oVirt 4 cluster using Gluster as storage backend. I've setup a separate 10 Gb Network for Gluster traffic and tried to use that network as written in : https://www.ovirt.org/develop/release-management/features/network/select-network-for-gluster/ But I'm not able to find

Re: [ovirt-users] oVirt 4.0 Hosted Engine

2016-08-08 Thread Arsène Gschwind
, Arsène Gschwind <arsene.gschw...@unibas.ch> wrote: Status up-to-date : False Hostname : Host ID: 1 The issue is that on both the host you just see the status of host 1, which is also not up-to-date at host

Re: [ovirt-users] oVirt 4.0 Hosted Engine

2016-08-08 Thread Arsène Gschwind
On 08/08/2016 10:22 AM, Simone Tiraboschi wrote: On Sun, Aug 7, 2016 at 3:42 PM, Arsène Gschwind <arsene.gschw...@unibas.ch> wrote: Hi, I have an oVirt setup with 2 server using hosted-engine, both server resgistered properly the hosted-engine using : # hosted-engine --deploy but fo

Re: [ovirt-users] oVirt 4.0 Hosted Engine

2016-08-07 Thread Arsène Gschwind
as in the first host you deployed the hosted engine on and that it has power management enabled. Regards, Yanir Quinn On Sun, Aug 7, 2016 at 4:42 PM, Arsène Gschwind <arsene.gschw...@unibas.ch <mailto:arsene.gschw...@unibas.ch>> wrote: Hi, I have an oVirt setup w

[ovirt-users] oVirt 4.0 Hosted Engine

2016-08-07 Thread Arsène Gschwind
Hi, I have an oVirt setup with 2 server using hosted-engine, both server resgistered properly the hosted-engine using : # hosted-engine --deploy but for some reason the second isn't recognized as a host for hosted-engine and I'm not able to migrate the hosted-engine. The error I get when

Re: [ovirt-users] Shared storage between DC

2016-05-02 Thread Arsène Gschwind
a storage domain to a second datacenter while it is active on the first one, anyway. Regards, Idan On Mon, May 2, 2016 at 10:44 AM, Arsène Gschwind <arsene.gschw...@unibas.ch <mailto:arsene.gschw...@unibas.ch>> wrote: Hi Roberto, Thanks for your information but When

[ovirt-users] Shared storage between DC

2016-05-01 Thread Arsène Gschwind
Hi, Is it possible to have a shared Storage domain between 2 Datacenter in oVirt? We do replicate a FC Volume between 2 datacenter using FC SAN storage technology and we have an oVirt cluster on each site defined in separate DCs. The idea behind this is to setup a DR site and also balance the

Re: [ovirt-users] vhostmd vdsm-hook

2016-04-20 Thread Arsène Gschwind
? Will that not cause problems? Thanks, Simon *From:*Arsène Gschwind [mailto:arsene.gschw...@unibas.ch] *Sent:* Tuesday, 19 April, 2016 13:06 *To:* Simon Barrett <simon.barr...@tradingscreen.com>; users@ovirt.org *Subject:* Re: [ovirt-users] vhostmd vdsm-hook The metric information are ava

Re: [ovirt-users] vhostmd vdsm-hook

2016-04-19 Thread Arsène Gschwind
/vdb I now see the information that is provided from the ovirt node, which is great news and very useful. Thanks for your help. Simon *From:*users-boun...@ovirt.org [mailto:users-boun...@ovirt.org] *On Behalf Of *Arsène Gschwind *Sent:* Monday, 18 April, 2016 16:03 *To:* users@ovirt.org

Re: [ovirt-users] vhostmd vdsm-hook

2016-04-18 Thread Arsène Gschwind
Hi Simon, You will need to have vhostmd running on the oVirt node and set the "sap_agent" custom property for the vm as you may see on the screenshot. sap_agent Arsène On 04/15/2016 12:15 PM, Simon Barrett wrote: I’m trying to use the vhostmd vdsm host to access ovirt node metrics from

Re: [ovirt-users] Unable to start nor to migrate vm

2016-01-12 Thread Arsène Gschwind
. rgds, Arsène On 01/12/2016 12:11 PM, Michal Skrivanek wrote: On 11 Jan 2016, at 18:33, Arsène Gschwind <arsene.gschw...@unibas.ch <mailto:arsene.gschw...@unibas.ch>> wrote: Please find logs attached rgds, Arsène On 01/11/2016 05:52 PM, Yaniv Dary wrote: Please attach logs.

  1   2   >