Re: [ovirt-users] EXTERNAL: Re: Ovirt self hosted engine network issue

2017-04-24 Thread Brenneman, Brad B.
Ed,

   This is great news.  Thanks for the insight on the workaround for multiple 
gateways.

Brad


William “Brad” Brenneman | Leidos
Senior Systems Engineer | Naval Strike and Intelligence Division
6909 Metro Park Drive   Alexandria, VA 22310
phone: 571.319.8221
“Temporary” mobile:   571 213 6890
william.b.brenne...@leidos.com<mailto:william.b.brenne...@leidos.com>  |  
leidos.com<http://www.leidos.com/>

[cid:image004.png@01CF4CE2.1EF07A30]

From: Edward Haas [mailto:eh...@redhat.com]
Sent: Saturday, April 22, 2017 3:05 AM
To: Brenneman, Brad B.
Cc: Users@ovirt.org
Subject: EXTERNAL: Re: [ovirt-users] Ovirt self hosted engine network issue

Hi Brad,
oVirt has originally supporting to set the host default gateway only for the 
management network (ovirtmgmt).
The need to set it on a different network has been raised and for 4.1 an 
intermediate solution has been given,
solving it in a more integral fashion in 4.2.
The way it is solved in 4.1 is using a custom property.
The commit message explains how to use it: https://gerrit.ovirt.org/#/c/66127
Let us know if it helps.
Thanks,
Edy.

On Thu, Apr 20, 2017 at 7:59 PM, Brenneman, Brad B. 
<william.b.brenne...@leidos.com<mailto:william.b.brenne...@leidos.com>> wrote:
Hi,

  I have an ovirt self hosted server with multiple physical NICs in it.

em1 – set for DHCP and used for web resources
bond0 (p1p1, p1p2) – set statically for communicating to internal hosts w/o 
internet

Before I installed the engine vm/appliance, system was able to browse the web 
on em1 and maintain internal comms on bond0 to internals hosts.

After installing self hosted engine/appliance, the host is unable to 
communicate to web resources on em1.  Ovirtmgmt is on the bond and has no comms 
issues.

I installed the logical network for the external web side per the online docs 
and attached it to em1.

Host system can ping the network gateways on each NIC. When launching firefox, 
system is able to browse to Hosted-engine VM page (admin portal, user portal , 
etc) but is unable to get to web sites (i.e. google, 
ovirt.org<http://ovirt.org>, etc.)

I read that Ovirt 4.1 was supposed to have fixed the multiple gateway issue, 
but am confused as to why I can’t get out.

Any ideas how I can get the host to browse the web again?

Brad

William “Brad” Brenneman | Leidos
Senior Systems Engineer | Naval Strike and Intelligence Division
6909 Metro Park Drive   Alexandria, VA 22310
phone: 571.319.8221<tel:%28571%29%20319-8221>
“Temporary” mobile:   571 213 6890<tel:%28571%29%20213-6890>
william.b.brenne...@leidos.com<mailto:william.b.brenne...@leidos.com>  |  
leidos.com<http://www.leidos.com/>

[cid:image004.png@01CF4CE2.1EF07A30]


___
Users mailing list
Users@ovirt.org<mailto:Users@ovirt.org>
http://lists.ovirt.org/mailman/listinfo/users

___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


[ovirt-users] Ovirt self hosted engine network issue

2017-04-20 Thread Brenneman, Brad B.
Hi,

  I have an ovirt self hosted server with multiple physical NICs in it.

em1 - set for DHCP and used for web resources
bond0 (p1p1, p1p2) - set statically for communicating to internal hosts w/o 
internet

Before I installed the engine vm/appliance, system was able to browse the web 
on em1 and maintain internal comms on bond0 to internals hosts.

After installing self hosted engine/appliance, the host is unable to 
communicate to web resources on em1.  Ovirtmgmt is on the bond and has no comms 
issues.

I installed the logical network for the external web side per the online docs 
and attached it to em1.

Host system can ping the network gateways on each NIC. When launching firefox, 
system is able to browse to Hosted-engine VM page (admin portal, user portal , 
etc) but is unable to get to web sites (i.e. google, ovirt.org, etc.)

I read that Ovirt 4.1 was supposed to have fixed the multiple gateway issue, 
but am confused as to why I can't get out.

Any ideas how I can get the host to browse the web again?

Brad

William "Brad" Brenneman | Leidos
Senior Systems Engineer | Naval Strike and Intelligence Division
6909 Metro Park Drive   Alexandria, VA 22310
phone: 571.319.8221
"Temporary" mobile:   571 213 6890
william.b.brenne...@leidos.com  |  
leidos.com

[cid:image004.png@01CF4CE2.1EF07A30]

___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


[ovirt-users] Questions regarding Mangement network and ISO Domain

2017-03-30 Thread Brenneman, Brad B.
To all,

  Fairly new to ovirt but ran into a couple issues which I am hoping someone 
can shed some light on.

Environment  (Ovirt 4.1)


*1 Engine with Bonded NICs on single subnet

*ISO domain created during install on engine

*VDSM Host A with Bonded NICs on single subnet (same as that being used 
with the engine)

*VDSM Host B with Bonded NICs on single subnet (same as that being used 
with the engine)

*Dell switch with AGM enabled for each set of bonded NICs - same ip 
subnet as host / engine

Situation prior to adding host(s) to engine

*Engine, Host A, Host B, and switch all communicate properly on ip 
segment (i.e. ping successful between all)

*3 data centers present

o   Default

o   Host A DC - due to use of local storage for Data domain

o   Host B DC - due to use of local storage for Data domain

Situation after trying to add host(s) to engine/DCs

Issue 1:   Engine creates ovirtmgmt net between Host A DC -> Host A but limits 
IP comms to only Host A, itself, and switch...no comms to Host B despite bonded 
NIC being in same subnet and functioning
Issue 2:  Because ovirmgmt limiting comms, can't add Host B to Host B DC 
without creating another ovirtmgmt net in a different subnet and use a 
different physical interface on engine
Issue 3:  Unable to add any ISO images to ISO domain using "uploader" 
commands.keeps saying the temp directory which is created on the ISO domain 
file system is read only yet perms are correct per documentation

Desire:  To have engine manage both Data Centers/hosts (each with local storage 
DATA domains) using the same ovirtmgmt network (IP subnet) across data centers.

Any assistance the readers can provide would be greatly appreciated.

Thanks in advance

Brad


William "Brad" Brenneman | Leidos
Senior Systems Engineer | Naval Strike and Intelligence Division
6909 Metro Park Drive   Alexandria, VA 22310
phone: 571.319.8221
"Temporary" mobile:   571 213 6890
william.b.brenne...@leidos.com  |  
leidos.com

[cid:image004.png@01CF4CE2.1EF07A30]



William "Brad" Brenneman | Leidos
Senior Systems Engineer | Naval Strike and Intelligence Division
6909 Metro Park Drive   Alexandria, VA 22310
phone: 571.319.8221
"Temporary" mobile:   571 213 6890
william.b.brenne...@leidos.com  |  
leidos.com

[cid:image004.png@01CF4CE2.1EF07A30]

___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users