[ovirt-users] Re: Problem with snapshots in illegal status

2019-02-25 Thread Bruno Rodriguez
On Mon, Feb 25, 2019 at 11:52 AM Bruno Rodriguez wrote: > Thank you very much, Shani > > I've got what you asked and some good news as well. I'll start with the > good news: the snapshots status changes to OK if I try to live-migrate the > disk to another storage domain in the same ca

[ovirt-users] Re: Problem with snapshots in illegal status

2019-02-25 Thread Bruno Rodriguez
On Mon, Feb 25, 2019 at 11:32 AM Shani Leviim wrote: > Hi Bruno, > Can you please share the output of: > vdsm-tool dump-volume-chains > > Also, can you see those images on the 'images' table? > > > *Regards,* > > *Shani Leviim* > > > On Mon, Feb 25, 2019 at 9:

[ovirt-users] Re: Problem with snapshots in illegal status

2019-02-24 Thread Bruno Rodriguez
-c5e8-44f3-8d50-9fd76edf05cb/fa154782-0dbb-45b5-ba62-d6937259f097 > in use). > Is there any task that uses that disk? > > Also, did you try to verify the snapshot's creation date with the DB? > ( select * from snapshots; ) > > > *Regards* > > *Shani Leviim* > > >

[ovirt-users] Problem with snapshots in illegal status

2019-02-22 Thread Bruno Rodriguez
Hello, We are experiencing some problems with some snapshots in illegal status generated with the python API. I think I'm not the only one, and that is not a relief but I hope someone can help about it. I'm a bit scared because, for what I see, the creation date in the engine for every snapshot

Re: [ovirt-users] Unable to rename disks via REST API

2017-06-30 Thread Bruno Rodriguez
to reproduce the 500 error, but I wouldn't be suprised if it was because of a totally wrong URL. Sorry again :( On Wed, Jun 28, 2017 at 1:56 PM, Juan Hernández <jhern...@redhat.com> wrote: > On 06/28/2017 01:34 PM, Bruno Rodriguez wrote: > > Shit, I got it. Sorry > > >

Re: [ovirt-users] Unable to rename disks via REST API

2017-06-28 Thread Bruno Rodriguez
major == 3)" I have in my code. If I have any problem I'll let you know. Thank you On Wed, Jun 28, 2017 at 1:03 PM, Juan Hernández <jhern...@redhat.com> wrote: > On 06/28/2017 12:55 PM, Bruno Rodriguez wrote: > > I'm sorry about bothering you again, but after trying it some ti

Re: [ovirt-users] Unable to rename disks via REST API

2017-06-28 Thread Bruno Rodriguez
y each disk by its server name. In case I have to wait until the 4.2 API version to automatize this I'll do :( On Wed, Jun 28, 2017 at 11:18 AM, Bruno Rodriguez <br...@pic.es> wrote: > Thank you very much !!! > > I expected I was missing something like that. Thanks again! > &g

Re: [ovirt-users] Unable to rename disks via REST API

2017-06-28 Thread Bruno Rodriguez
Thank you very much !!! I expected I was missing something like that. Thanks again! On Wed, Jun 28, 2017 at 11:12 AM, Juan Hernández <jhern...@redhat.com> wrote: > On 06/28/2017 10:43 AM, Bruno Rodriguez wrote: > > Thank you, Daniel > > > > I tried a PUT with the

Re: [ovirt-users] Unable to rename disks via REST API

2017-06-28 Thread Bruno Rodriguez
PUT method. > Please try that with the same XML body. > > Thanks, > Daniel > > On Wed, Jun 28, 2017 at 10:26 AM Bruno Rodriguez <br...@pic.es> wrote: > >> Hello everyone, >> >> I'm having some problems about renaming some disks (setting a different >> alia

[ovirt-users] Unable to rename disks via REST API

2017-06-28 Thread Bruno Rodriguez
Hello everyone, I'm having some problems about renaming some disks (setting a different alias, name or description) for VMs disks created from a template. When I get this URL https://ovirt-manager/ovirt-engine/api/disks/0123 I can see are the methods sparsify, export, move and copy. I tried to

Re: [ovirt-users] Problem while adding a VM NIC via REST API

2017-06-02 Thread Bruno Rodriguez
On Fri, Jun 2, 2017 at 4:09 PM, Juan Hernández <jhern...@redhat.com> wrote: > On 06/02/2017 03:56 PM, Bruno Rodriguez wrote: > > Hello everyone, > > > > I have some scripts that create VMs, which are in perl using libcurl and > > oVirt REST API. They work quite fi

[ovirt-users] Problem while adding a VM NIC via REST API

2017-06-02 Thread Bruno Rodriguez
Hello everyone, I have some scripts that create VMs, which are in perl using libcurl and oVirt REST API. They work quite fine but I'm experiencing something unusual. After I create the machine (let's suppose it's called server.pic.es) with UUID 123abc I post the following REST API call to

Re: [ovirt-users] Error authenticating bind using the AAA OpenLDAP module

2015-01-15 Thread Bruno Rodriguez
-9d26-b8bdb72f5893];]=anonymous bind disallowed} As you can see, the engine tries to make an anonimous binding and it's unsuccessful... Thank you very much (and sorry for the previous message), Bruno On Thu, Jan 15, 2015 at 10:20 AM, Bruno Rodriguez br...@pic.es wrote: Thank you very much

Re: [ovirt-users] Error authenticating bind using the AAA OpenLDAP module

2015-01-15 Thread Bruno Rodriguez
, 2015 at 10:43 AM, Ondra Machacek omach...@redhat.com wrote: On 01/15/2015 10:36 AM, Alon Bar-Lev wrote: - Original Message - From: Bruno Rodriguez br...@pic.es To: Ondra Machacek omach...@redhat.com Cc: Esther Accion esth...@pic.es, users@ovirt.org Sent: Thursday, January 15

Re: [ovirt-users] Error authenticating bind using the AAA OpenLDAP module

2015-01-15 Thread Bruno Rodriguez
On Wed, Jan 14, 2015 at 5:50 PM, Ondra Machacek omach...@redhat.com wrote: Hi, On 01/14/2015 04:53 PM, Bruno Rodriguez wrote: Good afternoon, We cannot access to Ovirt using LDAP authentication against our openldap server. We created the following files in /etc/ovirt-engine/extensions.d

[ovirt-users] Error authenticating bind using the AAA OpenLDAP module

2015-01-14 Thread Bruno Rodriguez
Good afternoon, We cannot access to Ovirt using LDAP authentication against our openldap server. We created the following files in /etc/ovirt-engine/extensions.d (the organization name is not example.org and the passwords are not , obviously) : ---