[ovirt-users] unsubscription

2017-10-28 Thread Dewey Du
___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] Fail to setup Hyperconverged Infrastructure using oVirt and Gluster

2016-07-08 Thread Dewey Du
<stira...@redhat.com> wrote: > On Thu, Jul 7, 2016 at 5:44 PM, Dewey Du <dewe...@gmail.com> wrote: > > "PermitRootLogin without-password" is disabled. Is this a MUST? I am > > following the steps from the link below, and there is no steps needed to > &g

Re: [ovirt-users] Fail to setup Hyperconverged Infrastructure using oVirt and Gluster

2016-07-07 Thread Dewey Du
g " hosted-engine --deploy " > > > Regards, > Ramesh > > - Original Message - > > From: "Dewey Du" <dewe...@gmail.com> > > To: "Scott" <romra...@gmail.com> > > Cc: "users" <users@ovirt.org> > > Sen

Re: [ovirt-users] Fail to setup Hyperconverged Infrastructure using oVirt and Gluster

2016-07-07 Thread Dewey Du
t happened. > > Scott > > On Sun, Jul 3, 2016 at 10:13 AM Dewey Du <dewe...@gmail.com> wrote: > >> oVirt 3.6 >> >> # hosted-engine --deploy >> >> [ ERROR ] Cannot automatically add the host to cluster Default: Cannot >> add Host. SSH authentica

[ovirt-users] Fail to setup Hyperconverged Infrastructure using oVirt and Gluster

2016-07-03 Thread Dewey Du
oVirt 3.6 # hosted-engine --deploy [ ERROR ] Cannot automatically add the host to cluster Default: Cannot add Host. SSH authentication failed, verify authentication parameters are correct (Username/Password, public-key etc.) You may refer to the engine.log file for further details. Has anyone

Re: [ovirt-users] Create a Virtual Disk failed

2016-06-28 Thread Dewey Du
webadmin-portal-debuginfo > ovirt-engine-userportal-debuginfo > > > > Then recreate the issue and look in the UI.log again, it should > > now at least give you a better readable stack trace. > > > > > On Sun, Jun 26, 2016 at 6:40 PM, Dewey Du <dewe...@gmai

Re: [ovirt-users] Create a Virtual Disk failed

2016-06-26 Thread Dewey Du
re you using? Can you attach logs? > > Yaniv Dary > Technical Product Manager > Red Hat Israel Ltd. > 34 Jerusalem Road > Building A, 4th floor > Ra'anana, Israel 4350109 > > Tel : +972 (9) 7692306 > 8272306 > Email: yd...@redhat.com > IRC : ydary > &

[ovirt-users] Create a Virtual Disk failed

2016-06-25 Thread Dewey Du
I use glusterfs as storage. When I tried to create a virtual disk for a vm, I got the following error in UI logs. ERROR [org.ovirt.engine.ui.frontend.server.gwt.OvirtRemoteLoggingService] (default task-48) [] Permutation name: B003B5EDCB6FC4308644D5D001F65B4C ERROR

Re: [ovirt-users] Is oVirt 3.6 with GlusterFS 3.7 recommended for production usage?

2016-06-24 Thread Dewey Du
me thing for "Host-02", which adding new storage domain with choosing "Host-02" on the "Use Host" option. So do others. Host-03, Host-04 ... On Fri, Jun 24, 2016 at 3:15 PM, Sahina Bose <sab...@redhat.com> wrote: > > > On 06/24/2016 11:25 AM, De

Re: [ovirt-users] Is oVirt 3.6 with GlusterFS 3.7 recommended for production usage?

2016-06-23 Thread Dewey Du
5 PM, Sahina Bose <sab...@redhat.com> wrote: > Make sure that you use replica 3 gluster volumes for storing VM images. > Are you planning to deploy as a hyperconverged setup? > Either way, try and use the latest ovirt 3.6 and glusterfs 3.7 (3.7.12 > that addresses bugs related to shardi

[ovirt-users] Is oVirt 3.6 with GlusterFS 3.7 recommended for production usage?

2016-06-20 Thread Dewey Du
I want to deploy oVirt 3.6 with GlusterFS 3.7 to my online servers. Is it recommended for production usage? Thx. ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

[ovirt-users] Will Shared storage distributes Compute and Storage Resources?

2016-06-18 Thread Dewey Du
I use GlusterFS as my Shared storage to hold the Virtual Machines. I confuse what does Host ( oVirt Node) do. Will the VMs use the Compute Resources of Host (oVirt Node), such as CPU, Memory? And GlusterFS servers are used for store the VM images? ___

[ovirt-users] Host installation failed while creating a new host

2016-06-17 Thread Dewey Du
I got the error "Host installation failed. Failed to configure management network on the host.", when creating a new host. Attached the supervdsm.log on the host. restore-net::INFO::2016-06-18 08:26:22,018::netconfpersistence::62::root::(setNetwork) Adding network ovirtmgmt({u'hostQos':

[ovirt-users] how to build and install ovirt to the Product Environment

2016-06-13 Thread Dewey Du
To build and install ovirt-engine at your home folder under ovirt-engine directory execute the folllowing command: $ make clean install-dev PREFIX="${PREFIX}" What about installing a Product Environment. Is the folllowing command right? $ make clean install PREFIX="${PREFIX}"

[ovirt-users] ovirt-engine-3.6.2.4 engine-setup failed

2016-01-08 Thread Dewey Du
Hello, I cloned the project from https://github.com/oVirt/ovirt-engine, and make clean install PREFIX="/home/worker/ovirt-engine". After make install successfully, I try ./bin/engine-setup, get the following error. Please confirm installation settings (OK, Cancel) [OK]: [ INFO ] Stage: