[ovirt-users] Re: OVN Geneve tunnels not been established

2020-10-06 Thread Dominik Holler
> > > The certificates must reside within nodes through the VDSM client. > > Finally, we check that all tunnels are established and working ok. > > If we get to a stuck chassis we simply stop the ovn service on the node > and delete the chassis from the northbound interface thro

[ovirt-users] Re: OVN Geneve tunnels not been established

2020-10-06 Thread Dominik Holler
-046bb580f0c5":{"ip":"10.137.156.55","chassis_name":"95ccb04a-3a08-4a62-8bc0-b8a7a42956f8","options":["map",[["csum","true"]]],"type":"geneve"}, >>>> > #dc02-node01 >>&g

[ovirt-users] Re: Newbie question on network - Resolved

2020-09-28 Thread Dominik Holler
On Fri, Sep 25, 2020 at 3:41 PM Valerio Luccio wrote: > It turns out that for security reasons the university sets a default cap > of two MAC addresses per port, so host and engine maxed it out. I requested > that they increase the cap on this port and now things work as expected. > Thank you

[ovirt-users] Re: routing policy problem in ovirt 4.4

2020-09-18 Thread Dominik Holler
Can you please share more details about the desired configuration and how you configured the network attachments on an example host? On Fri, Sep 18, 2020 at 11:43 AM wrote: > Hello I created a cluster of ovirt 4.4 with 5 servers, I have a diferent > gateway, ovirtmgmt and display network. In

[ovirt-users] Re: Low Performance (KVM Vs VMware Hypervisor) When running multi-process application

2020-09-16 Thread Dominik Holler
On Tue, Sep 15, 2020 at 5:02 PM Ravin Ya wrote: > Hello Everyone, > > Please advice. Any help will be highly appreciated. Thank you in advance. > > Test Setup: > oVirt Centos 7.8 Virtulization Host > Guest VM Centos 7.8 (Mutiqueue enabled 6 vCPUs with 6 Rx Tx Queues) > The vCPUs are configured

[ovirt-users] Re: OVN Geneve tunnels not been established

2020-09-16 Thread Dominik Holler
move_chassis.sh is not installed, you can use https://github.com/oVirt/ovirt-provider-ovn/blob/master/provider/scripts/remove_chassis.py instead. Can you please also share the output of ovs-vsctl list Interface on the host which produced the logfile above? > The connections to ovn-sbctl is

[ovirt-users] Re: OVN Geneve tunnels not been established

2020-09-15 Thread Dominik Holler
. > > Can you create a new external network, with port security disabled, and an IPv4 subnet? If the VMs get an IP address via DHCP, ovn is working, and should be able to ping each other, too. If not, there should be a helpful entry in the ovn-controller.log of the host the VM is running. > On Tu

[ovirt-users] Re: OVN Geneve tunnels not been established

2020-09-15 Thread Dominik Holler
s and prompts to see the log > but the ovirt-provider-ovn.log does not list anything. > > Yes we've got ovirt for about a year now from about version 4.1 > > This might explain the trouble. Upgrade of ovirt-provider-ovn should work flawlessly starting from oVirt 4.2. > On Tue,

[ovirt-users] Re: OVN Geneve tunnels not been established

2020-09-15 Thread Dominik Holler
going to break > everything? > > Changing the file should improve, but better create a backup into another diretory before modification. The only required change is from ovn-remote=tcp:127.0.0.1:6641 to ovn-remote=ssl:127.0.0.1:6641 > On Tue, Sep 15, 2020 at 6:27 PM Dominik Holler

[ovirt-users] Re: OVN Geneve tunnels not been established

2020-09-15 Thread Dominik Holler
kages/ovsdbapp/backend/ovs_idl/idlutils.py", > line 128, in get_schema_helper > 'err': os.strerror(err)}) > Exception: Could not retrieve schema from tcp:127.0.0.1:6641: Unknown > error -1 > > > When i update the ovn provider from the GUI to have > https://localhost:9696/ an

[ovirt-users] Re: OVN Geneve tunnels not been established

2020-09-15 Thread Dominik Holler
rror) > 2020-09-14T07:19:15.505Z|219662|reconnect|WARN|tcp:DC01-host02:37052: > connection dropped (Protocol error) > > > How can we fix these SSL errors? > I addressed this above. > I thought vdsm did the certificate provisioning on the host nodes as to > communicate

[ovirt-users] Re: Probably dns problem: Internal JSON-RPC error

2020-09-14 Thread Dominik Holler
On Sun, Sep 13, 2020 at 11:35 AM Yedidyah Bar David wrote: > On Sun, Sep 13, 2020 at 11:27 AM wrote: > > > > I have a clean installed CentOS 8.2 2004 on my server. The self hosted > engine deploy (ovirt-4.4) aborts with the following message: > > > > [ ERROR ] fatal: [localhost]: FAILED! =>

[ovirt-users] Re: OVN Geneve tunnels not been established

2020-09-11 Thread Dominik Holler
geneve > ip: "DC02-host01_IP" > options: {csum="true"} > Chassis "be3abcc9-7358-4040-a37b-8d8a782f239c" > hostname: "DC01-host02" > Encap geneve > ip: "DC01-host02" > options: {csum="true

[ovirt-users] Re: Newbie question on network

2020-09-11 Thread Dominik Holler
On Fri, Sep 11, 2020 at 12:04 AM Valerio Luccio wrote: > Understood, but how ? I'm using the oVirt Visualization Manager 4.4. I see > a "Network" tab where I can create a new network and a new vNIC profile, > but a) I don't see how I associate the new network with the bridge I > created > After

[ovirt-users] Re: OVN Geneve tunnels not been established

2020-09-11 Thread Dominik Holler
On Thu, Sep 10, 2020 at 6:26 PM Konstantinos B wrote: > Hi all > > We have a small installation based on OVIRT 4.3. > 1 Cluster is based on Centos 7 and the other on OVIRT NG Node image. > > The environment was stable till an upgrade took place a couple of months > ago. > As such we had to

[ovirt-users] Re: Hosted engine install failure: ipv6.gateway: gateway cannot be set if there are no addresses configured

2020-09-04 Thread Dominik Holler
Sverker, is this bug blocking you, or can you work around it? On Thu, Sep 3, 2020 at 8:52 PM Dominik Holler wrote: > Sverker, thanks! > > On Thu, Sep 3, 2020 at 6:50 PM Sverker Abrahamsson < > sver...@abrahamsson.com> wrote: > >> Hi Dominik, >> bug fil

[ovirt-users] Re: Hosted engine install failure: ipv6.gateway: gateway cannot be set if there are no addresses configured

2020-09-03 Thread Dominik Holler
rker > Den 2020-09-03 kl. 18:03, skrev Dominik Holler: > > > > On Thu, Sep 3, 2020 at 12:42 PM Sverker Abrahamsson < > sver...@abrahamsson.com> wrote: > >> Hi Ales, >> this is a CentOS 8 so my impression was that you always have >> NetworkManager then? A

[ovirt-users] Re: Hosted engine install failure: ipv6.gateway: gateway cannot be set if there are no addresses configured

2020-09-03 Thread Dominik Holler
- ip: fe80::62a4:4cff:fee9:4ac >> prefix-length: 64 >> auto-dns: true >> auto-gateway: true >> auto-routes: true >> autoconf: true >> dhcp: true >> enabled: true >> mac-address: 60:A4:4C:E9:04:AC >> mtu: 1500 >

[ovirt-users] Re: Hosted engine install failure: ipv6.gateway: gateway cannot be set if there are no addresses configured

2020-09-03 Thread Dominik Holler
On Wed, Sep 2, 2020 at 10:38 PM Sverker Abrahamsson via Users < users@ovirt.org> wrote: > Well, unforturnatly I don't have a choise since it is out of my control. > I only have one physical network port where the external traffic is > untagged and the internal vlan is tagged. If I could run with

[ovirt-users] Re: Hosted engine + OVN

2020-09-03 Thread Dominik Holler
On Wed, Sep 2, 2020 at 9:08 PM Sverker Abrahamsson via Users < users@ovirt.org> wrote: > Was it ever solved to install hosted engine with ovn? I tried a few > years ago, got it almost to work but then gave up. > OVN works with hosted engine. Please let us know if you have any issues. >

[ovirt-users] Re: HP blade G7, with be2net.

2020-09-01 Thread Dominik Holler
On Tue, Sep 1, 2020 at 7:27 AM Remulo wrote: > Hello > > I have some blades with 10GE interface that have / need the Emulex be2net > driver, however it is no longer available on Redhat8 / Centos8. > Why do you think the be2net is not available on CentOS8? "modprobe be2net" is succeeding for

[ovirt-users] Re: How to diable dhcp in ovirt network

2020-08-17 Thread Dominik Holler
On Mon, Aug 10, 2020 at 10:38 AM Adam Xu wrote: > Hi everyone > > Recently, when I install okd on ovirt. The installation process was failed > because the vm automatically acquired an IP address from DHCP before the > installer assigned it. > Our DHCP is enabled by a layer 3 switch, I tried to

[ovirt-users] Request for feedback about "Overview of Networking in oVirt"

2020-08-11 Thread Dominik Holler
Hello, there is a new documentation "Overview of Networking in oVirt" available in https://www.ovirt.org/documentation/networking-overview/ Please let me know if you have any questions, comments, suggestions, or any kind of critics about this text. If you want to improve, you could also create

[ovirt-users] Re: 4.4.x - VLAN-based logical network can't attach to bonds?

2020-07-31 Thread Dominik Holler
On Fri, Jul 31, 2020 at 12:54 AM Mark R wrote: > Following up, as noted in the bug report ( > https://bugzilla.redhat.com/show_bug.cgi?id=1860479 ) this doesn't appear > to be oVirt / VDSM having issues. You can replicate the same inability to > attach a bond to a bridge by simply booting the

[ovirt-users] Re: Changing FQDN

2020-07-31 Thread Dominik Holler
On Fri, Jul 31, 2020 at 2:44 PM Alex K wrote: > Hi all, > > I am running ovirt 4.2.8 > I did change ovirt engine FQDN using ovirt-engine-rename tool following > > >

[ovirt-users] Re: 4.4.x - VLAN-based logical network can't attach to bonds?

2020-07-24 Thread Dominik Holler
Hello Mark, we are highly interested in this issue. Can you please create a bug for oVirt with reproduction steps? If you have the opportunity, it would be interesting to know if the new NetworkManager 1.26 from

[ovirt-users] Re: oVirt Network problem.

2020-07-22 Thread Dominik Holler
On Mon, Jul 20, 2020 at 2:19 PM Emil Dumitrache wrote: > Hello, > I am new to oVirt. > I have a problem and I don't know how to deal with it, i added another > network besides the management network and after that the node did not > respond to the oVIrt manager. > I had to change the DNS to the

[ovirt-users] Re: ovirt+SDN

2020-07-22 Thread Dominik Holler
On Mon, Jul 20, 2020 at 5:11 PM Marco Mangione wrote: > hello, > > anyone are using OVIRT with a SDN controller? > Which scenario do you want to address? oVirt includes ovirt-provider-ovn, which supports isolated networks > ___ > Users mailing list

[ovirt-users] Re: VDSM not binding on IPv4 after ovirt-engine restart

2020-06-30 Thread Dominik Holler
On Tue, Jun 30, 2020 at 6:13 PM Erez Zarum wrote: > While troubleshooting a fresh installation of (after a failed one) that > caused all the hosts but the one running the hosted-engine to become in > “Unassigned” state I noticed that the ovirt-engine complains about not > being able to contact

[ovirt-users] Re: ovirt-provider-ovn syncrhonisation

2020-06-26 Thread Dominik Holler
On Thu, Jun 25, 2020 at 12:02 PM wrote: > Hi - during the last reboot all my ovn networks appeared in oVirt but > weren't reflected on the physical host, no VMs would boot that had an OVN > network attached. > > Do you still have the ovn-controller.log from a host of this situation? > I was

[ovirt-users] Re: status of oVirt 4.4.x and CentOS 8.2

2020-06-19 Thread Dominik Holler
Hello Mark, can you please share the relevant lines of supervdsm.log from the host? Helpful to understand the intended change are the lines starting with the relevant "call setupNetworks", including the line containing "Desired state" until some lines below "Unexpected failure of libnm when

[ovirt-users] Re: oVirt-4.4 on CentOS 8.2

2020-06-16 Thread Dominik Holler
On Mon, Jun 15, 2020 at 10:20 PM Dominik Holler wrote: > Hello, > CentOS 8.2 was released before oVirt was prepared for CentOS 8.2 . > Currently oVirt-4.4 fails to install on CentOS 8.2 . > This will be fixed soon. > An updated version of ovn and ovs is available already on some

[ovirt-users] Re: It looks like big changes are happening, Centos moving from 8.1.1911 to 8.2.2004 perhaps

2020-06-15 Thread Dominik Holler
Yes, this is because of Centos moving from 8.1.1911 to 8.2.2004 On Mon, Jun 15, 2020 at 10:11 PM Glenn Marcy wrote: > I hope this situation settles down before rc5 > > This will be fixed quickly. > trying to run 4.4.1-rc4 hosted engine setup, got > > [ ERROR ] fatal: [localhost ->

[ovirt-users] oVirt-4.4 on CetOS 8.2

2020-06-15 Thread Dominik Holler
Hello, CentOS 8.2 was released before oVirt was prepared for CentOS 8.2 . Currently oVirt-4.4 fails to install on CentOS 8.2 . This will be fixed soon. Dominik ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to

[ovirt-users] Re: oVirt 4.4 install fails

2020-06-02 Thread Dominik Holler
On Thu, May 28, 2020 at 10:02 PM Me wrote: > Hi All > > Not sure where to start, but here goes. > > I'm not totally new to oVirt, I used RHEV V3.x in production for several > years, it was a breeze to setup. > > Installing 4.4 on to a host with local SSD and FC for storage. > > Issue 1, having

[ovirt-users] Re: oVirt 4.4 and management network requirements

2020-05-26 Thread Dominik Holler
On Tue, May 26, 2020 at 6:20 PM Gianluca Cecchi wrote: > On Tue, May 26, 2020 at 6:02 PM Dominik Holler wrote: > >> >>> Based on this thread in late 2017 >>> >>> https://lists.ovirt.org/archives/list/users@ovirt.org/message/T7RGXRNY24OV2F2PTXIVA6NN636HP

[ovirt-users] Re: oVirt 4.4 and management network requirements

2020-05-26 Thread Dominik Holler
On Tue, May 26, 2020 at 5:03 PM Gianluca Cecchi wrote: > > > On Tue, May 26, 2020 at 4:22 PM Dominik Holler wrote: > >> >> >> On Tue, May 26, 2020 at 4:18 PM Gianluca Cecchi < >> gianluca.cec...@gmail.com> wrote: >> >>> On Tue, May 26, 2

[ovirt-users] Re: oVirt 4.4 and management network requirements

2020-05-26 Thread Dominik Holler
On Tue, May 26, 2020 at 4:18 PM Gianluca Cecchi wrote: > On Tue, May 26, 2020 at 4:14 PM Nir Soffer wrote: > >> On Tue, May 26, 2020 at 4:37 PM Gianluca Cecchi < >> gianluca.cec...@gmail.com> wrote: >> >>> Hello, >>> does oVirt 4.4. support management network distributed between routed >>>

[ovirt-users] Re: ovirt node 4.4 and infiniband

2020-05-25 Thread Dominik Holler via Users
On Mon, May 25, 2020 at 11:29 AM Giulio Casella wrote: > Hi all, > I have in production a 4.3.9 setup of ovirt, based on a standalone > engine, not HE. > I have 3 datacenters (an 3 clusters). One of these clusters is composed > of many tenth of HP blades, accessing storage via InfiniBand (used

[ovirt-users] Re: Host "Unassigned Logical Networks" list is wrong

2020-05-19 Thread Dominik Holler
On Tue, May 19, 2020 at 1:25 PM Matthias Leopold < matthias.leop...@meduniwien.ac.at> wrote: > Hi, > > I'm having a special issue with assigning logical networks to host > interfaces via label. > I'm used to assigning logical networks (tagged VLANs, VM network flag) a > "Network label", which I

[ovirt-users] Re: Bridge not forwarding frames on node.

2020-05-15 Thread Dominik Holler
> Il 15/05/2020 15:10, Dominik Holler ha scritto: > > > Hi! I have to check, but it is strange. >>> Arp replies originated from the VM has not problems, only ARP replies >>> that came from TAP device in VM where not forwarded to real LAN. >>> >> >

[ovirt-users] Re: Bridge not forwarding frames on node.

2020-05-15 Thread Dominik Holler
On Fri, May 15, 2020 at 2:41 PM Stefano Danzi wrote: > > > Il 15/05/2020 14:29, Dominik Holler ha scritto: > > > > On Fri, May 15, 2020 at 9:35 AM Stefano Danzi wrote: > >> >> >> Il 14/05/2020 20:13, Strahil Nikolov ha scritto: >> > On May 14,

[ovirt-users] Re: Glance disk images credentials oVirt4.4

2020-05-15 Thread Dominik Holler
On Thu, May 14, 2020 at 8:33 PM wrote: > So if I use this to build a VM and I setup Cloud_init to set user id and > passwords. > should I not be able to login to the VM from Console? > > Yes, as long as the guest processes the information provided via cloud-init. CentOS 7, CentOS 8 and Fedora

[ovirt-users] Re: Bridge not forwarding frames on node.

2020-05-15 Thread Dominik Holler
On Fri, May 15, 2020 at 9:35 AM Stefano Danzi wrote: > > > Il 14/05/2020 20:13, Strahil Nikolov ha scritto: > > On May 14, 2020 6:16:06 PM GMT+03:00, Stefano Danzi > wrote: > >> > >> Il 14/05/2020 12:50, Dominik Holler ha scritto: > >>&g

[ovirt-users] Re: Bridge not forwarding frames on node.

2020-05-14 Thread Dominik Holler
On Wed, May 13, 2020 at 9:44 PM s.danzi wrote: > Hi to all! > > I'm having an issue with networks bridges on ovirt node. > > It's look like this bug: > https://bugzilla.redhat.com/show_bug.cgi?id=1279161 > > On VM I have a bridge between a tap device and network interface. On node > side the

[ovirt-users] Re: Can't add freshly installed node.. host has no default route

2020-05-12 Thread Dominik Holler
On Tue, May 12, 2020 at 4:25 PM Giorgio Biacchi wrote: > On 5/12/20 12:28 PM, Dominik Holler wrote: > > > > > > On Tue, May 12, 2020 at 8:49 AM Giorgio Biacchi > <mailto:gior...@di.unimi.it>> wrote: > > > > On 5/11/20 5:53 PM, Dominik Holler wro

[ovirt-users] Re: Can't add freshly installed node.. host has no default route

2020-05-12 Thread Dominik Holler
On Tue, May 12, 2020 at 8:49 AM Giorgio Biacchi wrote: > On 5/11/20 5:53 PM, Dominik Holler wrote: > > > > > > On Mon, May 11, 2020 at 12:31 PM Giorgio Biacchi > <mailto:gior...@di.unimi.it>> wrote: > > > > Hi list, > > I

[ovirt-users] Re: Can't add freshly installed node.. host has no default route

2020-05-11 Thread Dominik Holler
On Mon, May 11, 2020 at 12:31 PM Giorgio Biacchi wrote: > Hi list, > I've spent a couple of days trying to understand why this was happening... > > For the installation I have a well tested installation server with a > custom kickstart file to setup ssh keys and custom hooks for infiniband > and

[ovirt-users] Re: centos 8 stream status

2020-05-08 Thread Dominik Holler
On Wed, May 6, 2020 at 9:50 AM Nathanaël Blanchet wrote: > Hello, > > Centos 8 stream should be the preview of centos 8, so why not using > right now it instead of waiting GA 8.2? > > Currently there is https://bugzilla.redhat.com/1832725 > -- > Nathanaël Blanchet > > Supervision réseau >

[ovirt-users] Re: Add custom Network Filter to oVirt

2020-04-30 Thread Dominik Holler
On Thu, Apr 30, 2020 at 8:43 AM Hendrik Peyerl wrote: > Thank you Dominik, are there any plans to add such a feature in the future? > > No. What could oVirt do, to make this flow more comfortable? > Thanks, > Hendrik > > > On 29. Apr 2020, at 21:2

[ovirt-users] Re: Add custom Network Filter to oVirt

2020-04-29 Thread Dominik Holler
custom created network filters through oVirt? > > > +Dominik Holler have you any link at hand for this? > > Custom network filters are not supported and documented, but should work. Probably you are already aware of https://libvirt.org/formatnwfilter.html which describes how to ad

[ovirt-users] Re: oVirt 4.4.0 Beta release refresh is now available for testing

2020-04-07 Thread Dominik Holler
ER9:ppc64; ' > || '1:IBM z114, z196:sie,model_z196-base:z196-base:s390x; ' > || '2:IBM zBC12, zEC12:sie,model_zEC12-base:zEC12-base:s390x; ' > || '3:IBM z13s, z13:sie,model_z13-base:z13-base:s390x; ' > || '4:IBM z14:sie,model_z14-base:z14-base:s390x;', > '4.4'); > > > >>

[ovirt-users] Re: Local network

2020-03-31 Thread Dominik Holler
Port security requires subnets. Can you please ensure that you used an external network with port security explicitly disabled? In doubt, please create a new external network with port security explicitly disabled and try again with the new network? On Tue, Mar 31, 2020 at 2:16 PM Tommaso -

[ovirt-users] Re: Several virtual machines all with the same MAC address ?

2020-03-17 Thread Dominik Holler
On Tue, Mar 17, 2020 at 2:49 PM Li Xo wrote: > Hello, > I need to replicate some file servers that must have the same MAC address > to work properly and which will be placed on different VLANs to avoid MAC > conflicts. > With VMware and VirtualBox this is quite simple and works without >

[ovirt-users] Re: What should I do to support DPDK in ovirt, any instruction?

2020-03-17 Thread Dominik Holler
On Mon, Mar 16, 2020 at 2:15 PM lifuqi...@sunyainfo.com < lifuqi...@sunyainfo.com> wrote: > > Hi All, > I found that there is rarely topics about supporting dpdk in ovirt 4.2 > > What is your motivation to have a look at dpdk? > in Internet except >

[ovirt-users] Re: The problem with create VM

2020-03-05 Thread Dominik Holler
On Fri, Mar 6, 2020 at 1:35 AM Nir Soffer wrote: > On Thu, Mar 5, 2020 at 1:16 PM wrote: > > > > I began use ovirt recently. I tried create one VM on ovirt plateform. > But I nerver start VM. I had the message like: > > > > L'hôte x..fr n'a pas pu satisfaire le filtre Network de type >

[ovirt-users] Re: subnets

2020-03-04 Thread Dominik Holler
tal Data Services LLC. > > 304.660.9080 > > > > *From:* Dominik Holler > *Sent:* Tuesday, March 03, 2020 6:03 AM > *To:* eev...@digitaldatatechs.com > *Cc:* users > *Subject:* [ovirt-users] Re: subnets > > > > > > > > On Sat, Feb 29, 2020 at

[ovirt-users] Re: subnets

2020-03-03 Thread Dominik Holler
On Sat, Feb 29, 2020 at 9:03 PM wrote: > When I attach a vnic to a vm and try to start it I get the following > message: > > > >- Cannot run VM. There is no host that satisfies current scheduling >constraints. See below for details: >- The host kvm04 did not satisfy internal filter

[ovirt-users] Re: oVirt 4.3.8 ovn vms doesn't ping

2020-02-27 Thread Dominik Holler
On Wed, Feb 26, 2020 at 7:02 PM Gianluca Cecchi wrote: > On Wed, Feb 26, 2020 at 6:01 PM Dominik Holler wrote: > >> >> >> On Wed, Feb 26, 2020 at 10:16 AM Gianluca Cecchi < >> gianluca.cec...@gmail.com> wrote: >> >>> Hello, >>> I

[ovirt-users] Re: Windows deployment

2020-02-26 Thread Dominik Holler
On Wed, Feb 26, 2020 at 11:45 PM wrote: > It is a Red Hat Virtio Ethernet Adapter. > > > Would a e1000 or rtl8139 work for your scenario? > Eric Evans > > Digital Data Services LLC. > > 304.660.9080 > > > > *From:* Dominik Holler > *Sent:* Wednesd

[ovirt-users] Re: oVirt 4.3.8 ovn vms doesn't ping

2020-02-26 Thread Dominik Holler
On Wed, Feb 26, 2020 at 10:16 AM Gianluca Cecchi wrote: > Hello, > I have an environment with oVirt 4.3.8. > All seems ok from a configuration point of view, but if I use OVN based > interfaces on two VMs, they are not able to ping, both if I put them on the > same host and if I put on different

[ovirt-users] Re: Windows deployment

2020-02-26 Thread Dominik Holler
On Wed, Feb 26, 2020 at 4:45 PM wrote: > I have a Windows Deployment server that works with Hyper-V. I am tryng to > see if it will bare metal provision to Ovirt. Do you want to provision Windows into an oVirt VM? > I have the necessary drivers loaded I am not familiar with the Windows

[ovirt-users] Re: Error while making hosts

2020-02-07 Thread Dominik Holler
On Fri, Feb 7, 2020 at 3:26 PM wrote: > Hello, > I am a student and as a school project i have to make virtual environment > using oVirt. I just installed the oVirt-engine with the recomended > configuration in the documentation and when i try to make a new host i got > this error: > Error while

[ovirt-users] Re: oVirt MAC Pool question

2020-02-04 Thread Dominik Holler
n 1.1217 > WJ Hilversum, The Netherlands. The information contained in this message > may be legally privileged and confidential. It is intended to be read only > by the individual or entity to whom it is addressed or by their designee. > If the reader of this message is not the intended r

[ovirt-users] Re: Failed to synchronize networks of Provider ovirt-provider-ovn

2020-02-03 Thread Dominik Holler
On Mon, Feb 3, 2020 at 1:07 PM wrote: > Hi Dominik! > So, this solution helps! > But, if i do step #7 it returns to pervious (bad) state and i need to do > all 6 steps again. > Step 7 is now independent from the other steps. You are welcome to post the error message where the certificates fail.

[ovirt-users] Re: Failed to synchronize networks of Provider ovirt-provider-ovn

2020-02-03 Thread Dominik Holler
On Mon, Feb 3, 2020 at 11:39 AM Strahil Nikolov wrote: > On February 3, 2020 11:23:57 AM GMT+02:00, Dominik Holler < > dhol...@redhat.com> wrote: > >On Wed, Oct 2, 2019 at 12:29 PM Mail SET Inc. Group > >wrote: > > > >> --reconfigure-optional-components

[ovirt-users] Re: Failed to synchronize networks of Provider ovirt-provider-ovn

2020-02-03 Thread Dominik Holler
tream.py", line 802, in > connect > self.socket.do_handshake() > File "/usr/lib/python2.7/site-packages/OpenSSL/SSL.py", line 1716, in > do_handshake > self._raise_ssl_error(self._ssl, result) > File "/usr/lib/python2.7/site-packages/OpenSSL/SSL

[ovirt-users] Re: oVirt MAC Pool question

2020-02-03 Thread Dominik Holler
On Fri, Jan 31, 2020 at 9:56 AM Vrgotic, Marko wrote: > Dear Yedidyah, > > We are actually seeing collisions, which is why I reached out in first > place. > Strange is that is did not happen since few weeks ago, and since then I > saw it multiple times. > I am interested in reproducing this

[ovirt-users] Re: VM migrations stalling over migration-only network

2020-01-20 Thread Dominik Holler
On Mon, Jan 20, 2020 at 2:34 PM Milan Zamazal wrote: > Ben writes: > > > Hi Milan, > > > > Thanks for your reply. I checked the firewall, and saw that both the > bond0 > > interface and the VLAN interface bond0.20 had been added to the default > > zone, which I believe should provide the

[ovirt-users] Re: ovirt-provider-ovn external network provider

2020-01-14 Thread Dominik Holler
Hello Paul, On Mon, Jan 13, 2020 at 3:46 PM wrote: > Hello I was testing the ovirt-provider-ovn which was working but at some > point seems to have stopped. > > Sounds like the ovn-controller on the hosts has a problem. Please ensure that the ovn-controller is running on all relevant hosts.

[ovirt-users] Re: Ovirt OVN help needed

2019-12-17 Thread Dominik Holler
.1.41"} > fake_bridge : false > interfaces : > [ed442077-f897-4e0b-97a1-a8051e9c3d56]lacp: [] > mac : [] > name: "ovn-566849-0" > other_config: {} > protected : false > qos : [

[ovirt-users] Re: Ovirt OVN help needed

2019-12-16 Thread Dominik Holler
> Is it possible to remove the vNICs , Virtual Network + and recreate the > ovn db to start over ? > @Miguel Duarte de Mora Barroso Is there a hardcore way bypassing ovirt-provider-ovn to do this? > I guess the other option is to create a VM that can be used to install > python

[ovirt-users] Re: Cannot forward traffic through VXLAN

2019-12-16 Thread Dominik Holler
On Fri, Dec 13, 2019 at 3:56 PM wrote: > > On Thu, Dec 12, 2019 at 4:27 PM > > > > > > > Not external logical networks, with vNIC profiles, have no network filter > > during the VM is started (or the vNIC is hotplugged), > > allows any MAC address. This works without any hook required. > > In

[ovirt-users] Re: ovirt vdsm and networking

2019-12-13 Thread Dominik Holler
On Fri, Dec 13, 2019 at 8:41 AM wrote: > Hi, > > We are running CentOS and ovirt 4.3.4. We currently have four nodes and > have set up the networks as follows: > > ovirtmanagmeent network - set up as a tagged vlan with a static IP > SAN network - set up as a tagged vlan with a static IP >

[ovirt-users] Re: Ovirt OVN help needed

2019-12-13 Thread Dominik Holler
n Dec 12, 2019 20:49, Strahil wrote: > > Hi Dominik, > > Thanks for the reply. > > Sadly the openstack module is missing on the engine and I have to figure > it out. > > Can't I just undeploy the ovn and then redeploy it back ? > > Best Regards, > Strahil

[ovirt-users] Re: Ovirt OVN help needed

2019-12-12 Thread Dominik Holler
ithub.com/oVirt/ovirt-system-tests/blob/master/network-suite-master/control.sh#L20 > Can't I just undeploy the ovn and then redeploy it back ? > No idea, I never tried this. In doubt, you can deleter one entity after another via ovn-nbctl. > Best Regards, > Strahil Nikolov > O

[ovirt-users] Re: Cannot forward traffic through VXLAN

2019-12-12 Thread Dominik Holler
On Thu, Dec 12, 2019 at 4:27 PM wrote: > > On Thu, Dec 12, 2019 at 11:29 AM > > > > > I see. > > This will create an external OVN network. > > As far as I know, OVN networks do not allow mac spoofing, even if port > > security is disabled. > > > I have installed the vdsm hook for allow both

[ovirt-users] Re: Cannot forward traffic through VXLAN

2019-12-12 Thread Dominik Holler
On Thu, Dec 12, 2019 at 11:29 AM wrote: > > On Wed, Dec 11, 2019 at 5:31 PM > > > Is VyOS installed on the host, or in a VM? > > > VyOS is installed on the ovirt node > > > > > > Does this mean that the VyOS VM on oVirt should forward layer 2 traffic > to > > the VyOS VM on proxmox? > > Is

[ovirt-users] Re: encrypted GENEVE traffic

2019-12-12 Thread Dominik Holler
On Thu, Dec 12, 2019 at 12:20 PM Pavel Nakonechnyi wrote: > On Thursday, 12 December 2019 10:23:28 CET Dominik Holler wrote: > > On Thu, Dec 12, 2019 at 10:06 AM Pavel Nakonechnyi > > > Could you direct me to the part of oVirt system which handles OVS > t

[ovirt-users] Re: encrypted GENEVE traffic

2019-12-12 Thread Dominik Holler
On Thu, Dec 12, 2019 at 10:06 AM Pavel Nakonechnyi wrote: > On Wednesday, 11 December 2019 16:37:50 CET Dominik Holler wrote: > > On Wed, Dec 11, 2019 at 1:21 PM Pavel Nakonechnyi > > > > > > Are there plans to introduce such support? (or explicitly not to..) >

[ovirt-users] Re: Cannot forward traffic through VXLAN

2019-12-11 Thread Dominik Holler
On Wed, Dec 11, 2019 at 5:31 PM wrote: > We currently have 2 bare metals. > One holds the ovirt and the other proxmox. > > As to enable high availability and config sync on the proxmox hosted VMs > we have deployed VyOS on both hyper-visors. > > Is VyOS installed on the host, or in a VM? > We

[ovirt-users] Re: Ovirt OVN help needed

2019-12-11 Thread Dominik Holler
The cleanest way to clean up is to remove all entities on the OpenStack Network API on ovirt-provider-ovn, e.g. by something like https://gist.github.com/dominikholler/19bcdc5f14f42ab5f069086fd2ff5e37#file-list_security_groups-py-L25 This should work, if not, please report a bug. To bypass the

[ovirt-users] Re: Cannot forward traffic through VXLAN

2019-12-11 Thread Dominik Holler
On Wed, Dec 11, 2019 at 12:12 PM wrote: > Hi all > > I have a VM network created with some hosts and I have included a vyos > router acting as a Layer 2 extension to another hypervisor through VXLAN. > > This sounds interesting, but might be not supported by oVir. Can you share details? What is

[ovirt-users] Re: encrypted GENEVE traffic

2019-12-11 Thread Dominik Holler
On Wed, Dec 11, 2019 at 1:21 PM Pavel Nakonechnyi wrote: > Dear oVirt Community, > > From my understanding oVirt does not support Open vSwitch IPSEC tunneling > for GENEVE traffic (which is described on pages > http://docs.openvswitch.org/en/latest/howto/ipsec/ and >

[ovirt-users] Re: Issue in setting up

2019-12-09 Thread Dominik Holler
On Sun, Dec 8, 2019 at 8:05 PM Johns wrote: > Hi all, > > I just tried to use oVirt in multi-server, Manager in one VM and Host in a > dedicated machine, every time I try to attach host I get this error. > > networks, the following networks are missing on host: 'ovirtmgmt' > > I have created a

[ovirt-users] Re: VLANs with one NIC in ovirt

2019-12-06 Thread Dominik Holler
On Fri, Dec 6, 2019 at 3:44 PM wrote: > Hi Joseph, I did that but the problem is that I have an ovirtmgmt network > by default and another network that is a VLAN, VLAN 5 exactly. But VMs that > are in VLAN 5 cannot go outside. If the route to outside is via untagged network, VLAN 5 should not

[ovirt-users] Re: Hyper-V to KVM | v2v

2019-12-06 Thread Dominik Holler
On Fri, Dec 6, 2019 at 2:59 PM Vijay Sachdeva wrote: > Hello, > > > > I am trying to convert a Hyper-V guest VM to run on KVM using virt-v2v > utility. > > > > Getting below error: > > > > > > Any suggestions how to solve this. > > Would full Windows shutdown, e.g. by "shutdown /s /f /t 0" solve

[ovirt-users] Re: Ovirt-OSN integration

2019-12-04 Thread Dominik Holler
On Tue, Dec 3, 2019 at 4:41 PM wrote: > Hi, I want to use External Logical Networks Openstack Neutron. For this it > is necessary to have all Openstack installed or is it possible to have only > Neutron and used as a service? Only Neutron is required. If you want to create a lab install, the

[ovirt-users] Re: Overt Networking VM not pinging

2019-12-02 Thread Dominik Holler
On Mon, 02 Dec 2019 01:33:37 +0530 Vijay Sachdeva wrote: > Thanks for replying,  I have single host with 4 interfaces. Two of the > interfaces are bonded and connected to bridge “ovirtmgmt” and other > bridge(VLAN based). > What is the expected flow of the frames on the host? e.g.: ping

[ovirt-users] Re: python ovirtsdk

2019-11-21 Thread Dominik Holler
On Thu, Nov 21, 2019 at 9:00 AM wrote: > Hello. > Can someone explain how to attach logical network to host via ovirtsdk? > As a python snippet, attaching a network looks like this: hosts_service = connection.system_service().hosts_service() host =

[ovirt-users] Re: Newbie Questions

2019-11-20 Thread Dominik Holler
et us know if you notice that a step missing in the docs (or other bugs). > Thanks a lot for your help Dominik > > Regards > > Dirk > > > > Am 20.11.19 um 08:25 schrieb Dominik Holler: > > > > On Mon, Nov 18, 2019 at 10:32 PM Dirk Streubel > wrote

[ovirt-users] Re: Newbie Questions

2019-11-19 Thread Dominik Holler
On Mon, Nov 18, 2019 at 10:32 PM Dirk Streubel wrote: > Hi, > > thanks a lot for the quick answers. So, my Server Management will run on > another machine, not a pi4 :) > > But i have still the problem with the integration with a host. Always the > same error of the host side. > > Maybe my

[ovirt-users] Re: Warning: out of sync hosts ovirt-node3 ?

2019-11-14 Thread Dominik Holler
On Thu, Nov 14, 2019 at 10:21 AM wrote: > Strahil. I follow your method. > > When I press the button "sync all networks" . It report error: > Error while executing action SyncAllHostNetworks: Network is currently > being used. > > How can I solve this problem ? > There should be a more

[ovirt-users] Re: I want to configure an web server

2019-11-11 Thread Dominik Holler
On Sun, Nov 10, 2019 at 3:30 PM Istiaque Islam wrote: > Hi there, > > I have installed oVirt on a server and related ISO and Data domains. > I can create Virtual Machines and that machine get access to internet to > download things. > What I want to do now : > 1. create an web server using

[ovirt-users] Re: Quick question regarding FQDN

2019-11-11 Thread Dominik Holler
On Mon, Nov 11, 2019 at 12:34 PM Christian Reiss wrote: > Hey folks, > > for production use quality it is recommended to have backend (storage) > and front end seperated. Let' assume: > > - 85.0.0.0/24 public IP block > - 10.100.0.0/24 private IPs for DC internal usage > - 10.200.0.0/24

[ovirt-users]Re: Can ovirt-node support multiple network cards ?

2019-11-07 Thread Dominik Holler
On Thu, Nov 7, 2019 at 3:07 AM wrote: > What I hope to do is that the two NICs of the virtual machine are on the > same network segment as the two NICs on the node. For example, the two IPs > on node are 172.16.100.10 and 172.16.131.20 respectively. I hope the effect > is the IP of the virtual

[ovirt-users]Re: Can ovirt-node support multiple network cards ?

2019-11-07 Thread Dominik Holler
On Thu, Nov 7, 2019 at 3:45 AM wrote: > What is the auth host name and the provider url of the ovirt-provider-ovn > in engine? > > The provider url of ovirt-provider-ovn in engine is : > https://ovirt-manager:9696/ > > When I access https://ovirt-manager:9696/ , it show : > { > "error": { >

[ovirt-users] Re: DHCP Client in Guest VM does not work on ovirtmgmt

2019-11-06 Thread Dominik Holler
The output of "tcpdump -i ovirtmgmt -pvn port 67 and port 68" in https://pastebin.com/a2DEyL0e looks like the DHCP reply does not reach the ovirtmgmt bridge. Is the ovirtmgmt bridge / network attachment on the host able to receive configuration by DHCP? On Wed, Nov 6, 2019 at 7:08 PM wrote: >

[ovirt-users]Re: Can ovirt-node support multiple network cards ?

2019-11-06 Thread Dominik Holler
On Wed, Nov 6, 2019 at 7:54 AM wrote: > When I create a new logical network , the option is : > Select the "Create on external provider" check box, the External Provider > is "ovirt-provider-ovn". > Leaving Connect to physical network unselected. > This way the network would be available only

[ovirt-users] Re: [ANN] oVirt 4.3.7 First Release Candidate is now available for testing

2019-11-04 Thread Dominik Holler
. > > Best Regards, > Strahil Nikolov > On Nov 2, 2019 09:50, Strahil Nikolov wrote: > > I saw the hint in the Cluster's tab and then on each host. I had to put > the host back to maintenance in order to sync it again. > > Logs attached . > > Best Regards, > St

  1   2   3   >