[ovirt-users] Re: oVirt Node 4.2.3.1. to 4.2.5 upgrade trouble, log attached

2018-08-20 Thread Douglas Schilling Landgraf
> https://lists.ovirt.org/archives/list/users@ovirt.org/message/G6P7CHKTBD7ESE33MIXEDKV44QXITDJP/ -- -- Cheers Douglas Schilling Landgraf ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy Statement: https

[ovirt-users] Re: ovirt virtulization manager login error failed: Connection refused (Connection refused)

2018-08-20 Thread Douglas Schilling Landgraf
https://www.ovirt.org/site/privacy-policy/ > oVirt Code of Conduct: > https://www.ovirt.org/community/about/community-guidelines/ > List Archives: > https://lists.ovirt.org/archives/list/users@ovirt.org/message/NNBIQYB2ZT242BTVV7JJT4LLSCEJGLSC/ -- -- Cheers Douglas Schilling Lan

[ovirt-users] Re: ovirt-node-ng-image-update 4.2.4 to 4.2.5.1 fails

2018-08-20 Thread Douglas Schilling Landgraf
Adding Yuval and Ryan. On Sun, 2018-08-19 at 07:34 +, Glenn Farmer wrote: > yum update ends with: > > warning: %post(ovirt-node-ng-image-update-4.2.5.1-1.el7.noarch) > scriptlet failed, exit status 1 > Non-fatal POSTIN scriptlet failure in rpm package ovirt-node-ng- >

Re: [ovirt-users] Trying oVirt 4.1

2017-02-11 Thread Douglas Schilling Landgraf
On Sat, Feb 11, 2017 at 02:29:15PM +0100, Andy Michielsen wrote: > Hello all, > > I was trying to give the latest oVirt a go and install it on my KVM system > before committing it on any hardware. > > The installation went fine. When logging on into the node https://:9090 > I wanted to install

Re: [ovirt-users] oVirt Node TUI

2017-01-30 Thread Douglas Schilling Landgraf
other Linux distro. It TUI thought to be back sometime or Cockpit will be the ongoing tool for that ? (I find it nice the TUI interface too). I don't see any movement to bring back oVirt TUI. At moment, the Cockpit is the preferable. Fernando On 30/01/2017 13:55, Douglas Schilling Landgraf

Re: [ovirt-users] oVirt Node TUI

2017-01-30 Thread Douglas Schilling Landgraf
Ola Fernando! On 01/30/2017 09:23 AM, Fernando Frediani wrote: What happened with the TUI ? Have just installed a 4.1 oVirt Node and it seems it is CLI only and I only see a shell login. Is it correct ? I read some pages on ovirt.org saying the old TUI was problematic and it was being redesign

Re: [ovirt-users] Add host to oVirt: unprovisioned without using username/password in vdsm-tool

2017-01-30 Thread Douglas Schilling Landgraf
Hello Matt, On 01/30/2017 08:52 AM, Matt . wrote: In a puppetized environment it's just too easy to include a manifest/class that will use the ssh key for that manifest, I want to avoid that and control the acceptance from the GUI when a possible host is added to to engine but not capable to

Re: [ovirt-users] guest often looses connectivity I have to ping gateway

2017-01-25 Thread Douglas Schilling Landgraf
Hi Gianluca, On 01/25/2017 06:28 PM, Gianluca Cecchi wrote: Hello, I'm on 4.0.6 with CentOS 7.3. The hypervisor is an old blade BL685c G1 and the network adapters used to provide network to vm are 07:04.0 Ethernet controller: Broadcom Limited NetXtreme BCM5715S Gigabit Ethernet (rev a3) 07:04.1

Re: [ovirt-users] Adding Host Issue

2017-01-25 Thread Douglas Schilling Landgraf
Hi Fernando, On 01/25/2017 03:29 PM, Fernando Fuentes wrote: For got to add my server log. http://pastebin.com/9PfASxqM Could you please share vdsm/engine version too? Adding Nir for review in vdsm/storage side. -- Cheers Douglas ___ Users

Re: [ovirt-users] oVirt Node iso downoad

2016-10-26 Thread Douglas Schilling Landgraf
Hi Anantha, On 10/26/2016 09:41 AM, Anantha Raghava wrote: Hello Kasturi, I download and installed. But not getting any option to setup the engine information. That's correct, in 4.0 we register the host from engine. When I try to add host from engine, it is reporting as the target is a

Re: [ovirt-users] oVirt Node 3.6

2016-08-11 Thread Douglas Schilling Landgraf
Hi Michael, On 08/11/2016 09:25 AM, Michael Cooper wrote: Hey Guys New to the group, I have got the controller installed and it's working fine. Now I have burned an ISO of oVirt Node 3.6 this one is the one I used ovirt-node-ng-installer-ovirt-3.6-2016052403. I am getting an error

Re: [ovirt-users] centos 7.1 and up & ixgbe

2016-07-18 Thread Douglas Schilling Landgraf
Hi Johan, On 07/18/2016 09:53 AM, Johan Kooijman wrote: Hi Jeff, was the issue ever resolved? Don't have permissions to view the bugzilla. There are proposal patches in the bugzilla, I have requested more information about upstream status. As soon I have updates, I will reply here. For

Re: [ovirt-users] ovirt node upgrade

2016-07-12 Thread Douglas Schilling Landgraf
=, so I've no idea how to use it. Not even one example in google. BTW, Thank you very much to Douglas Schilling Landgraf for the previous answer. Thanks to him I could workaround my issues.. It's not supported the upgrade from ovirt-node 3.6 to ovirt-node-ng (4.0

Re: [ovirt-users] How to upgrade node from 3.5 to 3.6

2016-07-06 Thread Douglas Schilling Landgraf
Hi Ariel, On 07/06/2016 11:28 AM, Ariel Pérez Rodríguez wrote: Hi all! I've spent more than 2 days googling how to upgrade an ovirt node. Please, I need some serious help on this. The only thing I've found is that u can go to Hosts tab in the engine GUI > select the blade an there is an

Re: [ovirt-users] How to upgrade node from 3.5 to 3.6

2016-07-06 Thread Douglas Schilling Landgraf
Hi Ariel, On 07/06/2016 11:28 AM, Ariel Pérez Rodríguez wrote: Hi all! I've spent more than 2 days googling how to upgrade an ovirt node. Please, I need some serious help on this. The only thing I've found is that u can go to Hosts tab in the engine GUI > select the blade an there is an

Re: [ovirt-users] [3.6] Delete node

2016-02-01 Thread Douglas Schilling Landgraf
Hi, On 02/01/2016 01:54 PM, [Syci] Mario Montes wrote: Hello, I need delete one node, but the option "Delete" is not active. How I do it? Have you tried to put the host into maintenance first? http://www.ovirt.org/OVirt_Administration_Guide#Removing_a_Host

Re: [ovirt-users] [3.6] Delete node

2016-02-01 Thread Douglas Schilling Landgraf
in the reply for other people might help and provide the logs from engine/vdsm. *De: *"Douglas Schilling Landgraf" <dougsl...@redhat.com> *Para: *"[Syci] Mario Montes" <mario.mon...@syci.e

Re: [ovirt-users] storage domain and nfs problem

2016-01-14 Thread Douglas Schilling Landgraf
On 01/14/2016 08:28 AM, alireza sadeh seighalan wrote: hi again Stale file handle related to selinux . i ran setenforce 0 and restart nfs on hv03,04,05,07 and those messages disappeared :) You can use audit2allow -a to identify these selinux denies, and later generate the module

Re: [ovirt-users] ISO Domain: How to delete an ISO

2016-01-14 Thread Douglas Schilling Landgraf
Hi, On 01/14/2016 10:06 AM, gregor wrote: Hi, how can I delete an ISO from the ISO Domain? There are no hints in the documentation. I found only a restricted page for RedHat Customers only, but it isn't sure if there is really a solution. Hopefully somebody can help, this can't be such a

Re: [ovirt-users] ISO Domain: How to delete an ISO

2016-01-14 Thread Douglas Schilling Landgraf
like the idea to do steps manually, so it's good to have the tool. If you are uploading the isos manually in the ISO export domain, don't forget to set the 36:36 perm to the ISOs. Have a good one. regards gregor On 14/01/16 16:16, Douglas Schilling Landgraf wrote: Hi, On 01/14/2016 10:06 AM

Re: [ovirt-users] Add node to engine 3.6: "no unique id"

2015-12-27 Thread Douglas Schilling Landgraf
On 12/27/2015 12:49 PM, Yaniv Kaul wrote: On Sun, Dec 27, 2015 at 4:19 PM, Alon Bar-Lev > wrote: Hi, This usually happens when bios does not report unique id. At node, exit to shell using F2 then: # uuidgen > /etc/vdsm/vdsm.id

[ovirt-users] oVirt in the 16th edition of the International Free Software Forum (FISL)

2015-07-16 Thread Douglas Schilling Landgraf
Report available at: http://dougsland.livejournal.com/124552.html -- Cheers Douglas ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] oVirt Instability with Dell Compellent via iSCSI/Multipath

2015-05-20 Thread Douglas Schilling Landgraf
On 05/20/2015 07:10 PM, Nir Soffer wrote: - Original Message - From: Chris Jones - BookIt.com Systems Administrator chris.jo...@bookit.com To: users@ovirt.org Sent: Thursday, May 21, 2015 12:49:50 AM Subject: Re: [ovirt-users] oVirt Instability with Dell Compellent via

Re: [ovirt-users] oVirt Instability with Dell Compellent via iSCSI/Multipath

2015-05-19 Thread Douglas Schilling Landgraf
Hello Chris, On 05/19/2015 06:19 PM, Chris Jones - BookIt.com Systems Administrator wrote: Engine: oVirt Engine Version: 3.5.2-1.el7.centos Nodes: oVirt Node - 3.5 - 0.999.201504280931.el7.centos Remote storage: Dell Compellent SC8000 Storage setup: 2 nics connected to the Compellent. Several

Re: [ovirt-users] Ovirt node or Linux standard

2015-05-18 Thread Douglas Schilling Landgraf
Hi Kevin, On 05/13/2015 02:53 AM, Kevin C wrote: Hi all, There is any reason to choose to install a CentOS 6/7 and add it to oVirt Manager instead of an oVirt Node ? It's just for managability or there is other technical reasons ? oVirt Node is a 'ready to go' option, as soon you complete

Re: [ovirt-users] Presentation

2015-05-18 Thread Douglas Schilling Landgraf
Hello Roberto, On 05/07/2015 05:39 AM, NUNIN Roberto wrote: Hello I’m Roberto Nunin, responsible for Infrastructure in an Italian Company, part of multi-national group. Welcome to oVirt world! I’m really interested in oVirt technology and it’s future developments. Currently we are

Re: [ovirt-users] oVirt newbie

2015-05-15 Thread Douglas Schilling Landgraf
Ola Fabio, Tudo bem? On 05/15/2015 04:27 PM, Fábio Coelho wrote: Hi Everyone, l'm a SysAdmin, old vmware user, willing to advance in open source alternatives. I hope I can help and be helped for here :D. For sure. Fell free to ask, there are a lot of cases from companies migrating from

Re: [ovirt-users] oVirt workshop and training at our local Linux/Open Source users group

2015-05-11 Thread Douglas Schilling Landgraf
Hi John, On 05/11/2015 06:28 AM, John Joseph wrote: Hi All, Like to share the info. I have been evaluating and playing around oVirt, I am also going to do some marketing for the same. Arranged a FREE workshop and training for oVirt at our local linux/open source group OES-Emirates

[ovirt-users] oVirt Node 3.5 status

2015-01-29 Thread Douglas Schilling Landgraf
Hi, If you are looking for oVirt Node 3.5, we will deliver the official ISO as soon as the package which resolves the below bugzilla is available in CentOS repo. The current version of nss-softokn package is affecting the build of iso. nss-softokn prevents dracut from building the initrd

Re: [ovirt-users] When will oVirt Node 3.5 be released?

2015-01-26 Thread Douglas Schilling Landgraf
On 01/26/2015 05:53 PM, Tim Macy wrote: I am planning some upcoming projects and would like to know when oVirt Node 3.5 will be released? Hi Tim, We should share the official iso this week. Meanwhile, if you are interested in give a try on our jenkins jobs: centos7:

Re: [ovirt-users] oVirt node weekly talk

2015-01-21 Thread Douglas Schilling Landgraf
On 01/21/2015 10:05 AM, Tolik Litovsky wrote: Hello Fabian Can we move the oVirt node weekly talk to another week day? Or just a bit earlier ? Both are ok for me. -- Cheers Douglas ___ Users mailing list Users@ovirt.org

Re: [ovirt-users] OVirt 3.5 node

2015-01-03 Thread Douglas Schilling Landgraf
Hi Jason, On 01/03/2015 05:02 PM, Jason E Parks wrote: Does the Node Building process located http://www.ovirt.org/Node_Building work to build a hypervisor for ovirt 3.5? Thanks for testing. Yes, that's correct place. Just keep in mind to use the branch ovirt-3.5 and add the

Re: [ovirt-users] Don't start vm

2014-12-05 Thread Douglas Schilling Landgraf
On 12/05/2014 02:55 PM, Roman Nikolayevich Drovalev wrote: Hi, Please Help I normal stop my virtual mashine. But not start ! in the logs 2014-12-05 09:38:06,437 ERROR [org.ovirt.engine.core.dal.dbbroker.auditloghandling.AuditLogDirector] (DefaultQuartzScheduler_Worker-87) Correlation ID:

Re: [ovirt-users] Engine Hardware Crash

2014-09-11 Thread Douglas Schilling Landgraf
On 09/11/2014 08:50 AM, Maurice James wrote: No back up, just the hard drive. The data is fine its the server board that is fried. I will eventually get a replacement server that I can use. So this brings me back to my original question below: How do I, or can I use vdsm to interact with the

Re: [ovirt-users] Issues with Storage domain

2014-09-05 Thread Douglas Schilling Landgraf
On 09/05/2014 02:36 PM, Carlos A. Diaz wrote: Hello everyone, its my first time here; so I hope I am on the right place I had a problem where one of our SysAdmins cloned our NFS production export in order to create a new NFS export, but he didn't changed the FSID, so we ended up with 2 nfs

Re: [ovirt-users] After reboot system Starting ovirt-post never ending...

2014-09-03 Thread Douglas Schilling Landgraf
Hi Grzegorz, On 09/03/2014 05:41 PM, Grzegorz Szypa wrote: Hi. I have a problem with starting Centos system, after reboot. It's still stay at Starting ovirt-post:. Can you please provide more details: - What's the CentOS version? - What's the oVirt version? - Is it happening after a clean

Re: [ovirt-users] Need Info and Case study on Ovirt

2014-08-01 Thread Douglas Schilling Landgraf
On 08/01/2014 05:17 AM, Chandrahasa S wrote: Dear All, We have setup Ovirt for our Internal usage. Want to give presentation on Ovirt. Please share Presentation on Latest ovirt case studies if anyone having. Hello Chandrahasa, We have some presentations available here:

Re: [ovirt-users] starting VDSM gives libvir: XML-RPC error : authentication failed: authentication failed error

2014-07-22 Thread Douglas Schilling Landgraf
On 07/22/2014 04:46 PM, Itamar Heim wrote: On 07/22/2014 07:55 PM, Chris Adams wrote: Once upon a time, Chris Adams c...@cmadams.net said: Once upon a time, ybronhei ybron...@redhat.com said: On 07/21/2014 01:45 AM, Jorick Astrego wrote: Hi, Some more info, I think this is the problem and I

Re: [ovirt-users] VDSM doesn't start in new ovirt host

2014-07-15 Thread Douglas Schilling Landgraf
On 07/14/2014 02:17 PM, André Freitas wrote: Hi to all. Today i was trying to add a third host to my existing ovirt 3.4 cluster but i can't because it stays in non-responsive status. The steps that i did were: 1ª minimal instalation of CentOS 6.5 with SeLinux disabled 2º yum localinstall

Re: [ovirt-users] Build ovirt-node problem

2014-07-12 Thread Douglas Schilling Landgraf
Hello Tao, On 07/10/2014 11:50 PM, yangtao wrote: Dear Guys, Firstly, sorry to touble you! I meet one problem when I build the ovirt-node as ISO image. First of all, there is no trouble sending this message, you are welcome do to anytime. I do it step by step according to the Noe

Re: [ovirt-users] admin@internal login failure

2014-07-11 Thread Douglas Schilling Landgraf
On 07/11/2014 02:04 PM, Darcy Hodgson wrote: Hey Everyone, I am no longer able to log in with the internal admin account. I'm not sure if this is related to me doing updates, or re-attaching the engine to my ipa server. For both webpage login and the ovirt shell I get the following messaged in

[ovirt-users] python-pthreading 0.1.3-2

2014-07-10 Thread Douglas Schilling Landgraf
Hi, python-pthreading 0.1.3-2 is available to test. Please help giving karmas to achieve this version to stable branch as soon as possible. Changes included: - monkey_patch: Fail if it is too late to monkey-patch - Add the missing locked() interface F19:

Re: [ovirt-users] Best way to clone host

2014-07-10 Thread Douglas Schilling Landgraf
On 07/09/2014 02:46 AM, noc wrote: On 9-7-2014 3:23, Douglas Schilling Landgraf wrote: Hi Brad, On 07/08/2014 04:25 PM, Brad Bendy wrote: That worked, didnt see that vdsm.id file in there. At that point I just added the host in the manager like I normally would and boom it's up! Can I add

Re: [ovirt-users] Best way to clone host

2014-07-08 Thread Douglas Schilling Landgraf
Hi Brad, On 07/08/2014 04:25 PM, Brad Bendy wrote: That worked, didnt see that vdsm.id file in there. At that point I just added the host in the manager like I normally would and boom it's up! Can I add this to the documentation somewhere so this is for public use? Yes, into the wiki page:

Re: [ovirt-users] Live snapshot not working

2014-07-08 Thread Douglas Schilling Landgraf
On 07/08/2014 11:27 AM, Gianluca Cecchi wrote: On Tue, Jul 8, 2014 at 4:18 PM, Itamar Heim ih...@redhat.com mailto:ih...@redhat.com wrote: On 07/03/2014 11:41 AM, Punit Dambiwal wrote: Hi, That means this bug can be fix in the next release Ovirt 3.5 only.??

[ovirt-users] oVirt 3.5 test day 1 results

2014-07-02 Thread Douglas Schilling Landgraf
Hi, This time I have tested the below RFE: [RFE] Change the Slot field to Service Profile when cisco_ucs is selected as the fencing type. https://bugzilla.redhat.com/show_bug.cgi?id=1090803 Test Data === Running oVirt 3.5 with Power Management enabled in hosts when selecting Type

Re: [ovirt-users] oVirt 3.5 test day 1 results

2014-07-02 Thread Douglas Schilling Landgraf
type so that users will not misunderstand and enter blade number which ends up in a failure for fencing I have tested in my laptop, no real fencing tested. Am 02.07.2014 17:43, schrieb Douglas Schilling Landgraf: Running oVirt 3.5 with Power Management enabled in hosts when selecting Type

Re: [ovirt-users] Slides / Demo info to do a presentation to a small group.

2014-06-27 Thread Douglas Schilling Landgraf
Hello Robert, On 06/27/2014 03:00 PM, Robert Middleswarth wrote: I remember reading someone was working on putting together a kinda starter kit for doing a presentation on oVirt. Can someone point me at those resources. I recent joined a maker (hacker) space in my area and part of what they

Re: [ovirt-users] FC20 vdsmd broken after latest yum update

2014-06-25 Thread Douglas Schilling Landgraf
On 06/25/2014 04:06 PM, Markus Stockhausen wrote: Hello, having no Fedora account a cannot give positive karma. So feedback this way: - Installed python + libs 2.7.5-12 and python-cpopen 1.3-3 - started VDSM - host activated - VM migrated to host and back - host put into mainteneance mode

Re: [ovirt-users] FC20 vdsmd broken after latest yum update

2014-06-24 Thread Douglas Schilling Landgraf
On 06/24/2014 04:35 AM, Dan Kenigsberg wrote: On Tue, Jun 24, 2014 at 07:53:13AM +, Markus Stockhausen wrote: Hi, after a maintenance of one of our hosts, vdsmd does not start anymore. Error could be narrowed down to the following command: [root ~]# /usr/bin/vdsm-tool is-configured

Re: [ovirt-users] Live Snapshot issue (once more) with the new QEMU Packages (V10) from CENTOS Updates

2014-06-13 Thread Douglas Schilling Landgraf
Hi Christian, On 06/13/2014 04:02 PM, Christian Rebel wrote: Hi all, after today's CentOS yum update, I had once more the Problem with LIVE Snapshots due to the new qemu packages. Can anyone explain me why there is such a huge difference between the CENTOS QEMU Packages and the Jenkins RHEV

[ovirt-users] FISL15 Conference - report

2014-05-12 Thread Douglas Schilling Landgraf
Hello, We had people in FISL15 conference talking about oVirt, if you are interested, please see my report below: http://dougsland.livejournal.com/123103.html -- Cheers Douglas ___ Users mailing list Users@ovirt.org

Re: [Users] Fail snapshot

2014-04-04 Thread Douglas Schilling Landgraf
Hi, On 04/04/2014 10:04 AM, Kevin Tibi wrote: Yes it's a live snapshots. Normal snapshot works. Question: Is it a EL6 hosts? If yes, are you using qemu-kvm from: jenkins.ovirt.org/view/Packaging/job/qemu-kvm-rhev_create_rpms_el6/ ? Thanks! How i make debug in vdsm ? mom.conf : log:

Re: [Users] Problem with Node in oVirt 3.4.0

2014-04-04 Thread Douglas Schilling Landgraf
On 04/02/2014 10:43 AM, Laercio Motta wrote: Hi all, I have problem to aprove node in manager.. Use: ovirt-node-iso-3.0.4-1.0.201401291204.vdsm34.el6.iso oVirt Version: 3.4.0 GA The Problem: https://cloud.pti.org.br/public.php?service=filest=41c19c0705df17f793210043c7eb9ec8 Left config of

Re: [Users] oVirt Weekly Meeting Minutes -- 2014-04-02

2014-04-02 Thread Douglas Schilling Landgraf
On 04/02/2014 12:58 PM, Einav Cohen wrote: https://www.google.com/calendar/ical/ppqtk46u9cglj7l987ruo2l0f8%40group.calendar.google.com/public/basic.ics did the meeting start on time today? I added the oVirt Calender to my e-mail client, and in there it says that the meeting starts at 10:00 AM

Re: [Users] el6 live snapshots and storage migration

2014-03-19 Thread Douglas Schilling Landgraf
Hi Sven, On 03/19/2014 06:45 AM, Sven Kieske wrote: forwarding to the List as this may be interesting for others: We have a jenkins job rebuilding qemu-kvm to enable such features. Have you tried? http://jenkins.ovirt.org/view/Packaging/job/qemu-kvm-rhev_create_rpms_el6/

Re: [Users] virt-v2v

2014-02-28 Thread Douglas Schilling Landgraf
Hi, On 02/28/2014 11:13 AM, Maurice James wrote: This is really annoying. This is the output of trying to import a vm from esx I would suggest you to enable debugging and share here to have virt-v2v people helps.

Re: [Users] issues with live snapshot

2014-02-13 Thread Douglas Schilling Landgraf
On 02/13/2014 02:56 AM, andreas.ew...@cbc.de wrote: Hi, I want to create a live snapshot, but it fails at the finalizing task. There are 3 events: - Snapshot 'test' creation for VM 'snaptest' was initiated by EwertA - Failed to create live snapshot 'test' for VM 'snaptest'. VM restart is

Re: [Users] about live snapshot and qemu-kvm

2014-02-13 Thread Douglas Schilling Landgraf
On 01/01/2014 06:24 AM, Gianluca Cecchi wrote: On Wed, Jan 1, 2014 at 4:38 AM, R P Herrold wrote: Out of curiousity, _what_ build environment 'flags' do you all, participating in this thread, refer to? -- the thread does not enumerate them explicitly, and one cannot expect to hit by

Re: [Users] issues with live snapshot

2014-02-13 Thread Douglas Schilling Landgraf
On 02/13/2014 12:41 PM, andreas.ew...@cbc.de wrote: Hi, I installed the jenkins rpms. Now creation of live snapshots works fine. Next thing is to take a quiescent snap. I think to update my guest agent.. Thanks! Thanks a lot for your feedback! -- Cheers Douglas

Re: [Users] oVirt Node Hypervisor 3.0.3 (f19) Installation Failed - Failed to Partition/format

2014-02-12 Thread Douglas Schilling Landgraf
On 02/12/2014 02:17 AM, Udaya Kiran P wrote: Hi All, I am trying to install oVirt Node Hypervisor 3.0.3 (f19) . I am getting below error. Exception: RuntimeError('Failed to Partition/format') The progress bar stopped at 40%. Please suggest how to fix or which logs to be checked? Hi Udaya,

[Users] [oVirt 3.4.0 beta 2/Test Day] - iproute2 configurator

2014-02-12 Thread Douglas Schilling Landgraf
Hi, I have tested iproute2: Test: == - Deployed Host (EL family) - put in maintenance - on host changed vdsm.conf to: [addresses] management_port = 54321 [vars] ssl = true net_configurator = iproute2 net_persistence = unified - put host up - Added the network (net25) - Networks -

Re: [Users] NAT configuration

2014-02-07 Thread Douglas Schilling Landgraf
On 02/07/2014 03:53 PM, martin.tru...@cspq.gouv.qc.ca wrote: No, it does not work indeed. I cannot find the username in step 3. I found the password in Step 4: shibboleth. Try username: vdsm@ovirt On step 18 it does not work because I cannot access the posgresql database. You could do:

Re: [Users] ovirt-3.3.3 release postponed due to blockers

2014-02-03 Thread Douglas Schilling Landgraf
On 02/01/2014 06:05 PM, Dan Kenigsberg wrote: On Fri, Jan 31, 2014 at 04:16:54PM -0500, Douglas Schilling Landgraf wrote: On 01/31/2014 05:17 AM, Dan Kenigsberg wrote: On Fri, Jan 31, 2014 at 09:36:48AM +0100, Sandro Bonazzola wrote: Il 30/01/2014 22:38, Robert Story ha scritto: Can we

[Users] oVirt 3.4 - testing days report [iproute2 configurator]

2014-01-27 Thread Douglas Schilling Landgraf
Hi, During the tests I have faced the below bug: vdsm-4.14.1-2 unable to restart on reboot after a network is defined on ovirt-node https://bugzilla.redhat.com/show_bug.cgi?id=1057657 Additionally (not related to iproute2 tests), I have faced: [RFE] report BOOTPROTO and BONDING_OPTS

Re: [Users] Fails to add a new host due to ssh error

2014-01-24 Thread Douglas Schilling Landgraf
Hi, On 01/24/2014 07:19 AM, Meital Bourvine wrote: Hi, I'm trying to add a new host to my setup, and it fails with the following error: 014-01-24 14:12:52,129 ERROR [org.ovirt.engine.core.bll.InstallVdsCommand] (pool-4-thread-48) [ca35] Host installation failed for host

Re: [Users] [Engine-devel] oVirt 3.4.0 beta is now available

2014-01-22 Thread Douglas Schilling Landgraf
Hi Eli, On 01/22/2014 01:10 PM, Eli Mesika wrote: - Original Message - From: Sandro Bonazzola sbona...@redhat.com To: Martin Perina mper...@redhat.com Cc: engine-devel engine-de...@ovirt.org, Users@ovirt.org Sent: Wednesday, January 22, 2014 5:01:55 PM Subject: Re: [Engine-devel]

Re: [Users] [Engine-devel] oVirt 3.4.0 beta is now available

2014-01-22 Thread Douglas Schilling Landgraf
available - Original Message - From: Douglas Schilling Landgraf dougsl...@redhat.com To: Eli Mesika emes...@redhat.com, Sandro Bonazzola sbona...@redhat.com Cc: engine-devel engine-de...@ovirt.org, Users@ovirt.org Sent: Wednesday, January 22, 2014 9:31:59 PM Subject: Re: [Engine-devel

Re: [Users] avoid debug messages or explain better how to change log level

2013-12-07 Thread Douglas Schilling Landgraf
Hello Gianluca, On 12/06/2013 05:34 PM, Gianluca Cecchi wrote: Hello, I remember many months ago a thread where someone complained about too verbose logging. Still today in 3.3.1 we have many many DEBUG messages in both vdsm and engine logs. Is there already a wiki explaining how to relax

Re: [Users] crafting a POST request to the oVirt API manually

2013-12-04 Thread Douglas Schilling Landgraf
On 12/04/2013 08:28 AM, Sven Kieske wrote: Hi, a first starting point can be: http://www.ovirt.org/Api HTH PS: RedHat has also an extensive PDF, RHEV 3.2 DeveloperGuide Some rest examples: https://github.com/dougsland/ovirt-restapi-scripts/wiki POST:

Re: [Users] oVirt Node 3.0.3-1 for oVirt 3.3 release

2013-12-02 Thread Douglas Schilling Landgraf
Hello Paul, On 12/02/2013 02:29 AM, Paul Jansen wrote: Replying to my own message here. I've just tried to install this latest oVirt node image again and made notes where it fell over. At the 'Keyboard layout selection' screen I press enter to select the default 'US English' option. After a

Re: [Users] Low quality of el6 vdsm rpms

2013-11-15 Thread Douglas Schilling Landgraf
the best is raise this question into another e-mail thread ;-) Thanks! Am 15.11.2013 18:05, schrieb Douglas Schilling Landgraf: Hi Sven, On 11/15/2013 05:42 AM, Sven Kieske wrote: Hi, is there any chance that the fixes for this bug get into 3.3.x or at least 3.4 ? I see no targeted

Re: [Users] Low quality of el6 vdsm rpms

2013-11-14 Thread Douglas Schilling Landgraf
12.11.2013 21:51, schrieb Douglas Schilling Landgraf: - Fix-ballooning-rules-for-computing-the-minimum-avail -- Cheers Douglas ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [Users] Low quality of el6 vdsm rpms

2013-11-12 Thread Douglas Schilling Landgraf
Hi Patrick, On 11/12/2013 09:33 AM, Dan Kenigsberg wrote: On Tue, Nov 12, 2013 at 11:31:04AM +0100, Sandro Bonazzola wrote: Il 12/11/2013 10:34, Patrick Hurrelmann ha scritto: Hi all, sorry for this rant, but... Thanks for ranting. Community testing and ranting are to be cherished. We must

Re: [Users] Low quality of el6 vdsm rpms

2013-11-12 Thread Douglas Schilling Landgraf
On 11/12/2013 04:52 PM, Dan Kenigsberg wrote: On Tue, Nov 12, 2013 at 03:51:36PM -0500, Douglas Schilling Landgraf wrote: Indeed, that's bad. It has been included from a patch only on Fedora koji build rawhide. The others points here already have been answered by others developers. Anyway, we

Re: [Users] vdsmd seg fault

2013-10-16 Thread Douglas Schilling Landgraf
On 10/16/2013 02:27 AM, Dan Kenigsberg wrote: On Tue, Oct 15, 2013 at 10:24:44AM -0600, Dan Ferris wrote: I updated to the latest Fedora 19 on two test servers, and now vdsmd will not start. Systedctl says this: dsmd.service - Virtual Desktop Server Manager Loaded: loaded

Re: [Users] [Engine-devel] [Feedback required][host-deploy] Fedora-19 misses tar at minimal setup

2013-07-30 Thread Douglas Schilling Landgraf
On 07/30/2013 09:25 AM, Michal Skrivanek wrote: On Jul 30, 2013, at 15:12 , Alon Bar-Lev alo...@redhat.com wrote: Hello All, Starting the discussion again... I would like to receive feedback regarding how we should cope with a state presented to use by Fedora. Fedora-19 minimal setup does

Re: [Users] tech talk on KVM and oVirt !!

2013-07-27 Thread Douglas Schilling Landgraf
On 07/25/2013 11:57 AM, Udayendu Kar wrote: Hi All, Recently I got an golden opportunity to promote KVM and oVirt in an Engineering College. Here I took few talks and hands-on for the pre-final year and final year students based on KVM and oVirt. The whole event is documented here with few

Re: [Users] Portuguese Brazilian List about oVirt

2013-07-12 Thread Douglas Schilling Landgraf
On 07/12/2013 04:38 AM, Dave Neary wrote: Hi, How about ovirt-pt? Or are pt and pt_BR very different languages? It's not very different languages. From my side make sense. Cheers, Dave. On 07/12/2013 03:39 AM, Marcelo Barbosa wrote: Hi Dave, It would be great! Could you create it as

[Users] oVirt 3.2 - vdsm-4.10.3-18

2013-07-10 Thread Douglas Schilling Landgraf
New VDSM package is available for testing. Changes == - service: make iscsid a systemd dependency (BZ#981906) - vdsm.spec: update python-pthreading Where === - oVirt testing update REPO (thanks mburns!) - For koji users: f19 -

Re: [Users] FISL14 Conference Report - oVirt and Cloud EcoSystem

2013-07-10 Thread Douglas Schilling Landgraf
On 07/10/2013 04:26 AM, Doron Fediuck wrote: - Original Message - | From: Douglas Schilling Landgraf dougsl...@redhat.com | To: users@ovirt.org | Sent: Wednesday, July 10, 2013 2:32:44 AM | Subject: [Users] FISL14 Conference Report - oVirt and Cloud EcoSystem | | http

[Users] FISL14 Conference Report - oVirt and Cloud EcoSystem

2013-07-09 Thread Douglas Schilling Landgraf
http://dougsland.livejournal.com/122744.html See you there next year! -- Cheers Douglas ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [Users] mozilla-xpi for Ubuntu

2013-05-31 Thread Douglas Schilling Landgraf
Hi JP, On 05/31/2013 07:59 AM, JP Pitout wrote: Mario Giammarco mgiammarco@... writes: Hello, I need a working mozilla-xpi for Ubuntu 12.04 (and soon 12.10). It is strange that an opensource project as ovirt is only working on Fedora. Thanks in advance for any help. Mario Hi, I am

Re: [Users] Contribute to the project

2013-04-16 Thread Douglas Schilling Landgraf
Ola Raphael, :) On 04/15/2013 09:08 AM, Candido Raphael wrote: Hi, I wonder how I can contribute to the project, I live in Brazil and I see here that the project is not yet known and highly publicized, wish I could help in disseminating the same here in my country. I wonder if there is