[ovirt-users] oVirt 4.3 IPv6 only networking - some basic flows demonstration

2019-04-16 Thread Eitan Raviv
Hi, I posted a video [1] with a short demo about flows that since 4.3 support IPv6 only networking. Enjoy... Thanks [1] https://youtu.be/h45dY4LA0CI ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org

[ovirt-users] Re: need network design advice for iSCSI

2019-01-20 Thread Eitan Raviv
Shani, Can you help here with iSCSI bonding? Thanks On Mon, Jan 21, 2019 at 7:51 AM Uwe Laverenz wrote: > > Hi John, > > Am 20.01.19 um 18:32 schrieb John Florian: > > > As for how to get there, whatever exactly that might look like, I'm also > > having troubles figuring that out. I figured I

[ovirt-users] Re: Ovirt Engine UI bug- cannot attache networks to hosts

2018-12-17 Thread Eitan Raviv
er, and I would > rather prefer to not start using gluster by passing traffic through default > ovirtmgmt network > > Thank you very much ! > > Leo > > On Sun, Dec 16, 2018 at 12:02 PM Eitan Raviv wrote: > >> The flow that invokes the NPE as described is: >>

[ovirt-users] Re: Ovirt Engine UI bug- cannot attache networks to hosts

2018-12-16 Thread Eitan Raviv
ervlet.jar:] >>>> at >>>> com.google.gwt.user.cellview.client.AbstractCellTable.replaceAllChildren(AbstractCellTable.java:2149) >>>> [gwt-servlet.jar:] >>>> at >>>> com.google.gwt.user.cellview.client.AbstractHasData$

[ovirt-users] Re: Ovirt Engine UI bug- cannot attache networks to hosts

2018-12-11 Thread Eitan Raviv
Can you clear the browser cache and try again? Can you share the contents of /var/log/ovirt-engine/ui.log? On Tue, Dec 11, 2018 at 2:54 PM Leo David wrote: > Hello, > Any thoughts on these ? Any ideea on how could I fix that bug ? > Thank you ! > > On Fri, Dec 7, 2018, 15:06 Leo David >> Hi

[ovirt-users] Re: Network Setup after ovirt node Install and before add node to cluster

2018-12-10 Thread Eitan Raviv
add the rest of the required > nics. > > I'm not sure if this is as designed or a bug, but it last happened to me on > 4.2.5, and was the same process on my 3 hosts. > > > On Sun, Dec 9, 2018 at 12:14 AM Eitan Raviv wrote: >> >> On Thu, Dec 6, 2018 at 7:10 PM St

[ovirt-users] Re: Strange migration issue

2018-12-09 Thread Eitan Raviv
Hi Tibor, I don't know what would cause such issues as you describe, but since you are using a very old version of oVirt, the best I can recommend is to upgrade to 4.2. HTH On Thu, Dec 6, 2018 at 6:24 PM Demeter Tibor wrote: > > Dear All, > > I've using ovirt from 3.4 and we have a strange,

[ovirt-users] Re: Network Setup after ovirt node Install and before add node to cluster

2018-12-09 Thread Eitan Raviv
On Thu, Dec 6, 2018 at 7:10 PM Stefan Wolf wrote: > > Hello, > > > > I ve downloaded an installed OVIRT NODE 4.2.7.1. > > During the installation I ‘ve setup a static ip (I ‘ve also tried dhcp, both > work) > how did you setup the static ip? did you use Cockpit? > The installation passes and

[ovirt-users] Re: Cloud-init reset network configuration to default dhcp after reboot and regular run

2018-12-06 Thread Eitan Raviv
We will consider changing the behaviour. This is indeed not intuitive. On Thu, Dec 6, 2018 at 10:24 AM Mike Lykov wrote: > 05.12.2018 13:04, Eitan Raviv пишет: > > After further investigation I would like to share one more important > > piece of information that explains the &q

[ovirt-users] Re: Cloud-init reset network configuration to default dhcp after reboot and regular run

2018-12-05 Thread Eitan Raviv
hat should be dealt with by disabling cloud-init in one of the methods I described earlier in this thread. HTH On Wed, Nov 28, 2018 at 10:12 AM Eitan Raviv wrote: > On Wed, Nov 28, 2018 at 7:29 AM Mike Lykov wrote: > > > > 27.11.2018 16:15, Eitan Raviv пишет: > >

[ovirt-users] Re: Cloud-init reset network configuration to default dhcp after reboot and regular run

2018-11-28 Thread Eitan Raviv
On Wed, Nov 28, 2018 at 7:29 AM Mike Lykov wrote: > > 27.11.2018 16:15, Eitan Raviv пишет: > > According to cloud-init 0.7.9 documentation cloud-init is configured > > to run by default on each boot [1] and to render the user-selected > > network configuration on first bo

[ovirt-users] Re: Cloud-init reset network configuration to default dhcp after reboot and regular run

2018-11-27 Thread Eitan Raviv
According to cloud-init 0.7.9 documentation cloud-init is configured to run by default on each boot [1] and to render the user-selected network configuration on first boot [2]. Also, in absence of a data source to configure the network, it will fall back to configuring DHCP on eth0 [2]. As you

[ovirt-users] ansible ovirt-host-deploy error on master

2018-09-16 Thread Eitan Raviv
Hi, On trying to connect a host to engine I get install failed with ansible ovirt-host-deploy reporting "Could not find or access /etc/pki/vdsm/libvirt-spice/ca-cert.pem" (log snippet attached) although said directory holds all files with what looks like correct permissions (and no manual

[ovirt-users] Re: cloud-init reverting static network settings to DHCP on shutdown and restart

2018-06-20 Thread Eitan Raviv
Hi Ryan, This behaviour reproduces for me as well with ovirt-engine-latest-nightly-snapshot, cloud-init-0.7.9-24.el7.x86_64, Centos-7.4.1708 VM. Can you comment? Thanks On Thu, Jun 7, 2018 at 10:45 AM, Luca 'remix_tj' Lorenzetto < lorenzetto.l...@gmail.com> wrote: > Hello Geoff, > > > On

[ovirt-users] Re: info about reinstall dead node

2018-05-22 Thread Eitan Raviv
If the engine manages to 'reboot' the host as you say, it seems that the engine can communicate with the host. So it might be that you have a bit of a chicken and egg problem: the host is missing a required network and therefore goes back into non-responsive. If you have other (non mgmt)

[ovirt-users] Re: Obtain dynamic inventory onto local machine using ovirt4.py for self-hosted engine

2018-05-22 Thread Eitan Raviv
Wouldn't it be safer and less error prone to ssh over vpn from your macbook to your server to run the playbooks? On Tue, May 22, 2018 at 7:44 PM, <03ce...@gmail.com> wrote: > I have successfully deployed self-hosted-engine (4.2) on centos (7.4) server. > > the server address is ovirt where the

[ovirt-users] Re: attempting to upgrade ovirt host which fails.

2018-05-22 Thread Eitan Raviv
The failure should be reflected on the host in /var/log/vdsm/*vdsm.log What do you see there? HTH On Tue, May 22, 2018 at 11:09 PM, Edward Clay wrote: > Hello, Today I began upgrading my ovirt 4.1 to 4.2 by updating the engine > following the steps in the 4.2 readme.

Re: [ovirt-users] vdsm hook noipspoof on interface level

2018-04-27 Thread Eitan Raviv
t. > > The hooks should be called per vNIC, as reading the > https://www.ovirt.org/documentation/admin-guide/appe-VDSM_and_Hooks/#the > - -vdsm-hook-domain-xml-object, > the one/several of thees hooks should be used or maybe I'm wrong ;( > > Peter > > On 14/04/2

Re: [ovirt-users] Unable to add host to cluster after network

2018-04-23 Thread Eitan Raviv
On 04/18/2018 09:55 AM, ~Stack~ wrote: > > On 04/18/2018 08:41 AM, Eitan Raviv wrote: > >> Hi Stack, > >> > >> I read through your ordeal and I would like to post a few comments: > > > > Thanks I appreciate it! > > > >>

Re: [ovirt-users] Unable to add host to cluster after network

2018-04-18 Thread Eitan Raviv
falls apart. I feel like I am just > stumbling through most of it. I've previously gotten a lot out of the > Red Hat classes and work has offered to send me to a training of my > choice this year. I am really considering taking the 318 Virt

Re: [ovirt-users] Admin user locked

2018-04-17 Thread Eitan Raviv
OAu >> thException access_denied: Cannot authenticate user 'admin@internal': >> Unable to log in because the u >> ser account is disabled or locked. Contact the system administrator.. >> >> Possibly you changed admin password and ovn was not synchronized... >> HIH, >> Gianluca >> >> >> > -- Eitan Raviv IRC: erav (#ovirt #vdsm #devel #rhev-dev) ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] Admin user locked

2018-04-17 Thread Eitan Raviv
> Users mailing list > Users@ovirt.org > http://lists.ovirt.org/mailman/listinfo/users > > -- Eitan Raviv IRC: erav (#ovirt #vdsm #devel #rhev-dev) ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] Add new node failure - 2nd network (DMZ)

2018-04-16 Thread Eitan Raviv
w node12. > > Cluster is running, screwing something up is not an option. > > How I can fix this problem ? > > Thanks in advance. > Andrei > > ___ > Users mailing list > Users@ovirt

Re: [ovirt-users] vdsm hook noipspoof on interface level

2018-04-13 Thread Eitan Raviv
You might find the following useful: https://ovirt.org/develop/release-management/features/network/networkfilterparameters/ HTH On Thu, Apr 12, 2018, 14:52 Peter Hudec wrote: > Hi, > > I would like to restrict of usage IP address on VMs. Thos could be > achied by usinf

Re: [ovirt-users] admin account constantly gets locked

2018-04-12 Thread Eitan Raviv
? HTH On Thu, Apr 12, 2018 at 12:29 PM, Käfer Marcel <marcel.kae...@putzbrunn.de> wrote: > Here are the logfiles… > > > > Thanks > > > > *Von:* Eitan Raviv [mailto:era...@redhat.com] > *Gesendet:* Donnerstag, 12. April 2018 11:12 > *An:* Käfer Marcel

Re: [ovirt-users] admin account constantly gets locked

2018-04-12 Thread Eitan Raviv
ms like the SyncNetworkProviderCommand is somehow locking the admin > account. I already restarted the whole machine but it didn't help. > > Can someone please point me in the right direction, where to find the > error? > > Thanks in advance > > _

Re: [ovirt-users] Fw: Network issues with oVirt 4.2 and cloud-init

2018-03-20 Thread Eitan Raviv
G.com<http://www.qg.com/> > > Follow Us: Facebook<http://www.qg.com/social1> | > Twitter<http://www.qg.com/social2> | > LinkedIn<http://www.qg.com/social3> | YouTube<http://www.qg.com/social4> > > ___ >