[ovirt-users] Re: VM memory decrease

2020-11-26 Thread Erez Zarum
I think i'm answering my self :) I noticed "mom.Controllers.Balloon - INFO - Ballooning guest" message in the mom.log. So best option to remove this and keep High Performance is disabling Memory Ballooning. ___ Users mailing list -- users@ovirt.org To

[ovirt-users] VM memory decrease

2020-11-26 Thread Erez Zarum
I have an 8 node cluster running oVirt 4.4.2, i have noticed lately that some VMs started to have their memory decrease. For example a VM that was configured to have 32GB memory without any notice were had their memory decrease to about 4GB, if i restart the VM the VM comes up with the correct

[ovirt-users] Re: multiple new networks

2020-10-21 Thread Erez Zarum
I'm not sure if 4.3 supports it, but in 4.4 you can create a network LABEL and attach that LABEL to the host interface, later you can add a new network and LABEL that network, it will be automatically added to the host/interface where that LABEL is attached. Example: Create a LABEL named:

[ovirt-users] Re: Upgrade oVirt Host from 4.4.0 to 4.4.2 fails

2020-10-02 Thread Erez Zarum
Seems the problem, atleast part of it (because still, it doesn't get to the part of creating the imgbase layer) is related to the /tmp/yum_updates file. /usr/share/ovirt-engine/ansible-runner-service-project/project/roles/ovirt-host-check-upgrade/tasks/main.yml yum check-update -q | cut -d ' '

[ovirt-users] Re: Upgrade oVirt Host from 4.4.0 to 4.4.2 fails

2020-10-02 Thread Erez Zarum
It's not related, i have no multipath devices and i don't get into an emergency mode. ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy Statement: https://www.ovirt.org/privacy-policy.html oVirt Code

[ovirt-users] Re: Upgrade oVirt Host from 4.4.0 to 4.4.2 fails

2020-10-02 Thread Erez Zarum
Nope, i already tried it :( The Prepare NGN fails always after ansible-dnf check "virt-v2v" package. ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy Statement:

[ovirt-users] Upgrade oVirt Host from 4.4.0 to 4.4.2 fails

2020-10-02 Thread Erez Zarum
Hey, Bunch of hosts installed from oVirt Node Image, i have upgraded the self-hosted Engine successfully. I have ran Check Upgrade on one of the hosts and it was entitled for an upgrade. I use the UI to let it Upgrade, after multiple retries it always fails on "Prepare NGN host for upgrade." so

[ovirt-users] Re: Windows TimeZone UTC

2020-08-04 Thread Erez Zarum
This does not set to UTC inside the guest, i have not checked this on Linux, but on Windows the guest uses: "Monrovia, Reykjavik". Why not give the user to option to add a custom one? ___ Users mailing list -- users@ovirt.org To unsubscribe send an

[ovirt-users] Re: Windows TimeZone UTC

2020-07-26 Thread Erez Zarum
Hey Liran, I still don't understand from those resources how can i add an "extra" timezone that is not "compiled" into Engine? Is there a possibility you can write one here? I fear to mess up the Engine. ___ Users mailing list -- users@ovirt.org To

[ovirt-users] Re: Windows TimeZone UTC

2020-07-22 Thread Erez Zarum
I ran into this link while searching, how can i change it using engine-config? I see no reference there. Thanks ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy Statement:

[ovirt-users] Windows TimeZone UTC

2020-07-20 Thread Erez Zarum
The Engine has the TimeZone types compiled, this may be an issue when one wants to configure a Windows Machine to use UTC as a Timezone instead of GMT. Using GMT sets the Windows VM to "London, Dublin" time which may cause issues with daylight saving for some users. There should be an option to

[ovirt-users] Re: iSCSI multipath with separate subnets... still not possible in 4.4.x?

2020-07-20 Thread Erez Zarum
I think there's a misunderstanding behind the name, what happens is the following: When you deploy the hosted-engine you can choose only one target and path probably, so it uses the "default" interface, this is also true when you run a scan/discovery. As example, if using a standard iSCSI

[ovirt-users] Re: Failed to upload ISO oVirt 4.4.0 - imageio unable to verify certificate

2020-07-10 Thread Erez Zarum
Replying to myself again, i managed to "solve" this. in /etc/ovirt-imageio/conf.d/50-engine.conf it uses the key_file and cert_file of the apache by default. For the CA cert it is indeed using the apache-ca.pem as expected (?), it seems to use the same CA when trying to reach the VDSM imageio

[ovirt-users] Re: Failed to upload ISO oVirt 4.4.0 - imageio unable to verify certificate

2020-07-10 Thread Erez Zarum
There is a lot of misinformation, I don't have the ovirt-imageio-proxy service and only ovirt-imageio, can i assume this is the same? I have tried to follow every workaround i have found (including many bugs that were closed) but none helped me to solve it. I can confirm that this worked well in

[ovirt-users] Failed to upload ISO oVirt 4.4.0 - imageio unable to verify certificate

2020-07-10 Thread Erez Zarum
I have changed the Engine SSL certificate with our own certificates (using FreeIPA), i have followed the procedure described in the documents carefully and it is indeed working well. I haven now tried to upload an ISO and it fails, using "test connection" says the connection to the imageio

[ovirt-users] oVirt 4.4.0, slave interfaces are down after a reboot

2020-07-07 Thread Erez Zarum
Fresh installation of oVirt 4.4.0 (using the ISO), after restarting an host, the host comes up but the slave interfaces of a bond remains in down state. The only way to bring it up is to login via IPMI and restart the "NetworkManager" service. Weird thing, after this, the host says that it's

[ovirt-users] Running Self Hosted-Engine on the same iSCSI target as other Storage Domains

2020-07-07 Thread Erez Zarum
We are using Dell SC (Storage) with iSCSI with oVirt, it is impossible to create a new Target Portal with a specific LUN so it's impossible to isolate the SE LUN from other LUNs that are in use by other Storage Domains. According to the documentations this is not a best practice, while searching

[ovirt-users] Re: VDSM not binding on IPv4 after ovirt-engine restart

2020-06-30 Thread Erez Zarum
> On Tue, Jun 30, 2020 at 6:13 PM Erez Zarum > Thanks for sharing the details. > > > Why do you think the host does not listen to IPv4 anymore? > Can you please share the output of > "nc -vz 10.46.20.23 54321" > executed on engine VM or another host? $ nc -

[ovirt-users] VDSM not binding on IPv4 after ovirt-engine restart

2020-06-30 Thread Erez Zarum
While troubleshooting a fresh installation of (after a failed one) that caused all the hosts but the one running the hosted-engine to become in “Unassigned” state I noticed that the ovirt-engine complains about not being able to contact the VDSM. I noticed that VDSM has stopped listening on

[ovirt-users] VDSM can't see StoragePool

2020-06-25 Thread Erez Zarum
I have a Self-hosted Engine running on iSCSI as well as couple of Storage domains using iSCSI, both the SE and those Storage Domains uses the same target portals (two). I can see the iSCSI sessions and multipath working well from the Host point of view. Yesterday after doing a restart for the

[ovirt-users] Migration of self Hosted Engine from iSCSI to Gluster/NFS

2020-06-24 Thread Erez Zarum
I was looking for a “complete” best practice to migrate a self-hosted engine running currently on an iSCSI LUN to a Gluster of NFS storage domain oVirt version 4.3.10 Thanks! ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to

[ovirt-users] Re: New VM from Template and Storage size

2020-06-16 Thread Erez Zarum
right now is to use OpenStack Glance for saving images or create a new feature in Foreman/Satelite for that. On 16/06/2020, 20:53, "Nir Soffer" wrote: On Tue, Jun 16, 2020 at 5:32 PM Erez Zarum wrote: > > Hey, > > I have created a template that the

[ovirt-users] New VM from Template and Storage size

2020-06-16 Thread Erez Zarum
Hey, I have created a template that the disk is a thick (raw) with a size of 15GB. I am trying to create a VM from that template but having the disk with a much larger size, both template and the VM are set to use thick and I create the new VM with the clone option, so there’s no link between

[ovirt-users] Re: oVirt 4.4 Self-hosted Engine and Intel Skylake CPUs

2020-06-16 Thread Erez Zarum
Thanks, so during an upgrade from 4.3.10 to 4.4 there should not be any issues as I have already established a Cluster and a CPU type? On 15/06/2020, 23:01, "Anton Gonzalez" wrote: Hey. Yup, this is a known issue. You can reference the following threads:

[ovirt-users] oVirt 4.4 Self-hosted Engine and Intel Skylake CPUs

2020-06-15 Thread Erez Zarum
Hey, I was trying to install oVirt with SE on a node that has Intel Skylake CPU (Intel Xeon Gold 6238R CPU to be precise) which by Intel supports TSX. When the SE was provisioned as a local VM all was working well, it was using a different CPU type for local provisioning. After the local SE VM was