[ovirt-users] Re: Upload ISO with ovirt-imageio-proxy

2019-10-15 Thread Fabrice SOLER
Hello Markus, Thanks for your answer. I have no password in the private key file /etc/pki/ovirt-engine/keys/apache.key.nopass. So, I have tried to specify the imageio-proxy certificate (without the password). This certificate have the same date as the others files : imageio-proxy.cer ,

[ovirt-users] Re: Upload ISO with ovirt-imageio-proxy

2019-10-15 Thread Fabrice SOLER
Hello Markus, Thanks for your answer. I have no password in the private key file /etc/pki/ovirt-engine/keys/apache.key.nopass. So, I have tried to specify the imageio-proxy certificate (without the password). This certificate have the same date as the others files : imageio-proxy.cer ,

[ovirt-users] Upload ISO with ovirt-imageio-proxy

2019-10-14 Thread Fabrice SOLER
he original file producted bye the ovirt engine/|| ||/There is no network paquet going out of the engine when the upload begins, the ovirt engine seems to block before. /|| ||/ /|| *||/Where do you think I make a mistake ?/||* *||/ /||* *||/Sincere

[ovirt-users] engine-iso-uploader error

2019-09-29 Thread Fabrice SOLER
18, in _raise_error DEBUG: raise error DEBUG: Error: Fault reason is "Operation Failed". Fault detail is "Can't find storage server connection for id '7779c519-9f79-4339-81e0-f89f5e9f08b2'.". HTTP response code is 500. Sincerely, Fabrice SOLER __

[ovirt-users] engine-iso-uploader error

2019-09-27 Thread Fabrice SOLER
se_error DEBUG: raise error DEBUG: Error: Fault reason is "Operation Failed". Fault detail is "Can't find storage server connection for id '7779c519-9f79-4339-81e0-f89f5e9f08b2'.". HTTP response code is 500. Sincerely, Fabrice SOLER -- _

[ovirt-users] Fwd: Re: Change cluster cpu type with hosted engine

2019-03-20 Thread Fabrice SOLER
CPU type. Bill is cutting the fonctionnality for the old CPU, I will be able to comment but i will not. But I need to use Windows 10 x64 with this servers for my students !!! I am in a dead-end. Sincerely, Fabrice SOLER Message transféré Sujet : Re: [ovirt-users

[ovirt-users] Re: Change cluster cpu type with hosted engine

2019-03-19 Thread Fabrice SOLER
Le 12/03/2019 à 09:08, Juhani Rautiainen a écrit : On Tue, Mar 12, 2019 at 2:02 PM Fabrice SOLER <mailto:fabrice.so...@ac-guadeloupe.fr>> wrote: Hello, I need to create a windows 10 virtual machine but I have an error : I have a fresh ovirt installation (vers

[ovirt-users] Change the cluster with hosted engine

2019-03-12 Thread Fabrice SOLER
there is a solution without create another cluster ... Is there someone who have an idea to do this ? Sincerely, Fabrice SOLER ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy Statement: https

[ovirt-users] Change cluster cpu type with hosted engine

2019-03-12 Thread Fabrice SOLER
Hello, I need to create a windows 10 virtual machine but I have an error : I have a fresh ovirt installation (version 4.2.8) with an hosted engine. At the hosted engine installation there was no question about the cluster cpu type, it should be great if in the future version it could be. To

[ovirt-users] Move infrastructure ,how to change FQDN

2019-02-26 Thread Fabrice SOLER
Hello, I need to move all the physical infrastructure  oVirt to another site (for student education). The node's FQDN and the hosted engine's FQDN must change. The version is ovirt 4.2.8 for the hosted engine and nodes. Is there sommone who know how to do ? Fabrice SOLER

[ovirt-users] Move infrastructure ,how to change FQDN

2019-02-24 Thread Fabrice SOLER
Hello, I need to move all the physical infrastructure  oVirt to another site (for student education). The node's FQDN and the hosted engine's FQDN must change. The version is ovirt 4.2.8 for the hosted engine and nodes. Is there sommone who know how to do ? Fabrice SOLER

[ovirt-users] Hosted engine installation

2019-02-11 Thread Fabrice SOLER
Hello, I have installed an hosted engine, and I have seen that this installation needs to access to a repository from internet. Do you know that is possible to download an ISO to install an hosted engine and install it from this ISO ? Sincerely, --

Re: [ovirt-users] After the export, the import OVA failed

2018-03-12 Thread Fabrice SOLER
to rename the already existing old VM to another name like amon-old. The import the OVA machine again. On 06.03.2018 15:33, Fabrice SOLER wrote: Hello, I have upgraded the engine and the node, so the version is : 4.2.1.1.1-1.el7 To import, I made a "tar xvf file.ova". Then from the portal

[ovirt-users] After the export, the import OVA failed

2018-03-12 Thread Fabrice SOLER
? Sincerely Fabrice *//* Le 05/03/2018 à 13:13, Fabrice SOLER a écrit : Hello, Thank for your answer, I have put all permissions for the directory and I always have errors. Here are the ERROR in logs on the engine : 2018-03-05 13:03:18,525-04 INFO

Re: [ovirt-users] After the export, the import OVA failed

2018-03-12 Thread Fabrice SOLER
ova with ovirt : [root@ovirt-eple amon]# file vm.ovf vm.ovf: XML 1.0 document, ASCII text, with very long lines, with no line terminators With Ovirt there is no line terminators. Is that normal ? Is that why the OVA import does not work ? Sincerely, Fabrice SOLER Le 06/03/2018 à 10:33

[ovirt-users] firewall node

2018-03-09 Thread Fabrice SOLER
Hello, I am trying to open a port on the node. For that, in the cluster configuration I have choosed firewalld, I have created the |*/etc/ovirt-engine/ansible/ovirt-host-deploy-post-tasks.yml* file.| | - name: Enable additional port on firewalld   firewalld:     port: "12345/tcp"    

Re: [ovirt-users] After the export, the import OVA failed

2018-03-06 Thread Fabrice SOLER
, with no line terminators/**/ /* Is there somebody would know a solution ? Sincerely, Fabrice SOLER Le 06/03/2018 à 14:25, Fabrice SOLER a écrit : Hi, I have deleted the VM amon and tried to import the OVA. It does not work. I think there is a problem in the ovf file (XML format) like I posted

Re: [ovirt-users] After the export, the import OVA failed

2018-03-06 Thread Fabrice SOLER
to rename the already existing old VM to another name like amon-old. The import the OVA machine again. On 06.03.2018 15:33, Fabrice SOLER wrote: Hello, I have upgraded the engine and the node, so the version is : 4.2.1.1.1-1.el7 To import, I made a "tar xvf file.ova". Then from the portal

Re: [ovirt-users] After the export, the import OVA failed

2018-03-06 Thread Fabrice SOLER
ova with ovirt : [root@ovirt-eple amon]# file vm.ovf vm.ovf: XML 1.0 document, ASCII text, with very long lines, with no line terminators With Ovirt there is no line terminators. Is that normal ? Is that why the OVA import does not work ? Sincerely, Fabrice SOLER Le 06/03/2018 à 10:33

Re: [ovirt-users] After the export, the import OVA failed

2018-03-06 Thread Fabrice SOLER
Hello, I have upgraded the engine and the node, so the version is : 4.2.1.1.1-1.el7 To import, I made a "tar xvf file.ova". Then from the portal, I import the VM I saw that : After that the amon was removed as we can see in the events  : It seems it does not work. Maybe the VM is hide

[ovirt-users] After the export, the import OVA failed

2018-03-05 Thread Fabrice SOLER
? Sincerely Fabrice Le 05/03/2018 à 13:13, Fabrice SOLER a écrit : Hello, Thank for your answer, I have put all permissions for the directory and I always have errors. Here are the ERROR in logs on the engine : 2018-03-05 13:03:18,525-04 INFO

Re: [ovirt-users] Export VM to OVA failed

2018-03-05 Thread Fabrice SOLER
 : On Mon, Mar 5, 2018 at 6:48 PM, Arik Hadas <aha...@redhat.com <mailto:aha...@redhat.com>> wrote: On Mon, Mar 5, 2018 at 6:29 PM, Fabrice SOLER <fabrice.so...@ac-guadeloupe.fr <mailto:fabrice.so...@ac-guadeloupe.fr>> wrote: Hello, I nee

[ovirt-users] Export VM to OVA failed

2018-03-05 Thread Fabrice SOLER
permissions to put to the destination directory ? The path is the path to an export domain ? Sincerely, Fabrice SOLER -- ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] Start VM automatically

2018-02-27 Thread Fabrice SOLER
Hi, We want to install ovirt for every school in Guadeloupe (~70 schools) Each school has an internet connexion with a basic physical router (no vpn). We have bought one physical server for each school. We have installed an ovirt engine on our central site where we want to manage all the

Re: [ovirt-users] Start VM automatically

2018-02-26 Thread Fabrice SOLER
to be able to see + manage the node. You'll have to take care of the networking/port forwarding/vpn/vlan etc to make sure the engine can control the node. Once the node's in control, the engine can restore the VM when it knows the node is good. Thanks, Hanson On 02/26/2018 04:09 PM, Fabrice

[ovirt-users] Start VM automatically

2018-02-26 Thread Fabrice SOLER
Hello, My node (IP ovirtmgmt) is behind a routeur that is running on the hypervisor (the node itself). So, I need that the VM (routeur) start automatically after the node start. The ovirt engine is running on another infrastructure and the version is 4.2.0. The node is also in this version.