[ovirt-users] Re: yum error

2018-11-16 Thread Fernando Fuentes
it is but I am still going to ask... can safely delete the module?:) Regards, -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org On Fri, Nov 16, 2018, at 8:45 AM, Valentin Bajrami wrote: > Hi Fernando, > The issue occurred to me a few days ago. To mitigate this I per

[ovirt-users] yum error

2018-11-16 Thread Fernando Fuentes
) glusterfs-rdma = 3.8.4-54.15.el7.centos Available: glusterfs-rdma-3.12.0-1.el7.x86_64 (ovirt-4.2-centos-gluster312) I cant seem to update. Any ideas why this is happening? Regards, -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org

[ovirt-users] repo issues

2018-05-13 Thread Fernando Fuentes
I am trying to upgrade my ovirt cluster and came across a repo 404. http://mirror.centos.org/centos/7/storage/x86_64/gluster-3.8/repodata/repomd.xml: [Errno 14] HTTP Error 404 - Not Found Trying other mirror. Any ideas how to fix it? TIA! -- Fernando Fuentes ffuen...@darktcp.net

[ovirt-users] Re: ovirt 4.1 repo

2018-05-11 Thread Fernando Fuentes
I had the same issue... But going to 4.2 One of the devs reply with the following - Original message - From: Yedidyah Bar David <d...@redhat.com> To: Fernando Fuentes <ffuen...@darktcp.net>, Sandro Bonazzola <sbona...@redhat.com>, Sahina Bose <sab...@redhat.

[ovirt-users] Re: not signed

2018-05-10 Thread Fernando Fuentes
. -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org On Thu, May 10, 2018, at 3:38 PM, Fernando Fuentes wrote: > I did, > I actually had to install that rpm via rpm -Uvh and it took that way.> > -- > Fernando Fuentes > ffuen...@txweather.org > http://www.txweather.

[ovirt-users] Re: not signed

2018-05-10 Thread Fernando Fuentes
I did, I actually had to install that rpm via rpm -Uvh and it took that way. -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org On Thu, May 10, 2018, at 3:10 PM, Arman Khalatyan wrote: > did you try yum clean all before update?? > > Fernando Fuentes <ffuen...

[ovirt-users] not signed

2018-05-10 Thread Fernando Fuentes
] Stage: Pre-termination [ INFO ] Stage: Termination [ ERROR ] Execution of setup failed Ideas? -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le

[ovirt-users] Re: ovirt4.1 repo error

2018-05-10 Thread Fernando Fuentes
It worked I agree with Christophe. Regards, -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org On Thu, May 10, 2018, at 1:23 AM, Christophe TREFOIS wrote: > Well fair enough for people who want to install it. > > But people who have it already installed will see

[ovirt-users] ovirt4.1 repo error

2018-05-09 Thread Fernando Fuentes
I am trying to upgrade my ovirt cluster and came across a repo 404. http://mirror.centos.org/centos/7/storage/x86_64/gluster-3.8/repodata/repomd.xml: [Errno 14] HTTP Error 404 - Not Found Trying other mirror. Any ideas how to fix it? TIA! -- Fernando Fuentes ffuen...@txweather.org http

Re: [ovirt-users] Host fencing issues

2017-10-18 Thread Fernando Fuentes
Yaniv, Thanks for your reply. I understand and I will upgrade... I am just stuck on 4.0.x for a few more days and figured I can solve this issue but it is obvious something is really wrong with this "old" version. -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org O

Re: [ovirt-users] Host fencing issues

2017-10-17 Thread Fernando Fuentes
run Centos 7 x86_64... Is this hunch correct? can ovirt node work along side with Centos7 hosts? Thoughts and ideas? Regards, -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org On Mon, Oct 16, 2017, at 02:03 PM, Fernando Fuentes wrote: > Thats right. > I am going to c

Re: [ovirt-users] Host fencing issues

2017-10-16 Thread Fernando Fuentes
Thats right. I am going to collect the data and report back. Regards, -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org On Mon, Oct 16, 2017, at 10:00 AM, Yaniv Kaul wrote: > > > On Mon, Oct 16, 2017 at 5:21 PM, Fernando Fuentes > <ffuen...@darktcp.net>

Re: [ovirt-users] Host fencing issues

2017-10-16 Thread Fernando Fuentes
Any ideas team? :( -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org On Fri, Oct 13, 2017, at 11:47 AM, Fernando Fuentes wrote: > Team, > > I think I am hitting this bug: > > https://gerrit.ovirt.org/#/c/76934/ > > With that fix libvirtd starts but o

Re: [ovirt-users] Host fencing issues

2017-10-13 Thread Fernando Fuentes
Team, I think I am hitting this bug: https://gerrit.ovirt.org/#/c/76934/ With that fix libvirtd starts but ovirt still wont bring it online. -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org On Fri, Oct 13, 2017, at 11:42 AM, Fernando Fuentes wrote: > I am getting this

Re: [ovirt-users] Host fencing issues

2017-10-13 Thread Fernando Fuentes
I am getting this all over the logs: https://pastebin.com/5Ua5u2ZA -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org On Fri, Oct 13, 2017, at 11:30 AM, Fernando Fuentes wrote: > You where right. > I was able to start it manually but its still doing the same thing >

Re: [ovirt-users] Host fencing issues

2017-10-13 Thread Fernando Fuentes
You where right. I was able to start it manually but its still doing the same thing after I try to activate the server it fenced the server and send a reboot... Here is the status: https://pastebin.com/xbXX8UBX -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org On Fri, Oct

Re: [ovirt-users] Host fencing issues

2017-10-13 Thread Fernando Fuentes
Team, I went to the log and capture the messages from when the host did the update all the way down to the failure. https://pastebin.com/AwP1gh5g I hope that helps narrowing down the issue Ideas, thoughts, and comments are welcome! Regards, -- Fernando Fuentes ffuen...@txweather.org http

Re: [ovirt-users] Host fencing issues

2017-10-13 Thread Fernando Fuentes
that vdsm died and there is no log after the update. On the messages lo you can see the errors and the attempts of me trying to restart manually but it dies. Any ideas? -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org On Fri, Oct 13, 2017, at 01:42 AM, Tomas Jelinek wrote

Re: [ovirt-users] VDAgent

2017-02-09 Thread Fernando Fuentes
Sandro, Just wanted to report that after the full host upgrade everything return to normal. Thanks! Regards, -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org On Mon, Feb 6, 2017, at 05:03 AM, Sandro Bonazzola wrote: > > > On Sat, Feb 4, 201

Re: [ovirt-users] VDAgent

2017-02-04 Thread Fernando Fuentes
Hello Sandro, Thanks for your reply! I will do that. I want to make sure though that updating the host will not make my guests loose the ability to use spice and nor will it create a problem with my oVirt Manager been on 4.0.X branch? Thanks! Regards, -- Fernando Fuentes ffuen

Re: [ovirt-users] VDAgent

2017-01-30 Thread Fernando Fuentes
/Linux [root@ogias ~]# cat /etc/redhat-release CentOS Linux release 7.2.1511 (Core) [root@ogias ~]# I am trying to email you the sos report but it exceeds our mail server size limit :( Regards, -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org On Sat, Jan 28

[ovirt-users] VDAgent

2017-01-27 Thread Fernando Fuentes
Team, After a host update on my cluster, All of my Windows vm's running the vdagent from the ovirt tools are running at 100% CPU utilization. Any ideas why would this happen? Regards, -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org

Re: [ovirt-users] Adding Host Issue

2017-01-25 Thread Fernando Fuentes
Any body? :( -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org On Wed, Jan 25, 2017, at 02:29 PM, Fernando Fuentes wrote: > For got to add my server log. > > http://pastebin.com/9PfASxqM > > -- > Fernando Fuentes > ffuen...@txweather.org >

Re: [ovirt-users] Adding Host Issue

2017-01-25 Thread Fernando Fuentes
For got to add my server log. http://pastebin.com/9PfASxqM -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org On Wed, Jan 25, 2017, at 02:25 PM, Fernando Fuentes wrote: > Here a paste bin of my vdsm.log > > http://pastebin.com/YKbrpBur > > Regards, > &

Re: [ovirt-users] Adding Host Issue

2017-01-25 Thread Fernando Fuentes
Here a paste bin of my vdsm.log http://pastebin.com/YKbrpBur Regards, -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org On Wed, Jan 25, 2017, at 10:19 AM, Fernando Fuentes wrote: > I am adding a host to my cluster and is failing with: > > > Jan 25, 2017

[ovirt-users] Adding Host Issue

2017-01-25 Thread Fernando Fuentes
? Regards, -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] Hardware setup

2016-09-09 Thread Fernando Fuentes
Drives. I know what it is and where is going. Its just not my cup of tea (For now) My 2 Centavos. Regards, -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org On Fri, Sep 9, 2016, at 12:38 PM, Fernando Frediani wrote: > What is the reason for ? A lot of stuff is moving

Re: [ovirt-users] Hardware setup

2016-09-09 Thread Fernando Fuentes
Bryan, Just my opinion but I would separate storage away from your compute nodes. Regards, -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org On Fri, Sep 9, 2016, at 10:28 AM, Bryan Sockel wrote: > Hi, > > I am looking to put together a configuration setup for a ne

Re: [ovirt-users] ETL service sampling

2016-08-24 Thread Fernando Fuentes
floor Ra'anana, Israel 4350109 Tel : +972 (9) 7692306 8272306 Email: yd...@redhat.com IRC : ydary In my case my engine was very busy. Good luck! Regards, -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org On Wed, Aug 24, 2016, at 04:03 AM, knarra wrote

Re: [ovirt-users] Not Updating Statistics

2016-08-23 Thread Fernando Fuentes
Yaniv, I think you got it right on. Once I fixed my GW issues (another email) and updated all my hosts in the cluster, The messages went away. Thank you all! Regards, -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org On Sun, Aug 21, 2016, at 07:24 PM, Yaniv Dary wrote

Re: [ovirt-users] Not Updating Statistics

2016-08-21 Thread Fernando Fuentes
Shirly, Here is what I have: [root@hypervirt ~]# rpm -qa ovirt-engine-dwh ovirt-engine-dwh-4.0.2-1.el7.centos.noarch [root@hypervirt ~]# rpm -qa ovirt-engine ovirt-engine-4.0.2.6-1.el7.centos.noarch [root@hypervirt ~]# As requested the dwh log is attached. Regards, -- Fernando Fuentes ffuen

Re: [ovirt-users] erros after upgrade

2016-08-20 Thread Fernando Fuentes
Team, Found my own answer. Thanks! Regards, -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org On Sat, Aug 20, 2016, at 02:29 PM, Fernando Fuentes wrote: > I think I found the issue. > It seems that moving the ovirtmgmt to a vlan without internet access > causes t

Re: [ovirt-users] erros after upgrade

2016-08-20 Thread Fernando Fuentes
I think I found the issue. It seems that moving the ovirtmgmt to a vlan without internet access causes the update to fail (naturally) I am trying to change the default route to my data vlan. Is there a how too on this? Regards, -- Fernando Fuentes ffuen...@txweather.org http

Re: [ovirt-users] Not Updating Statistics

2016-08-20 Thread Fernando Fuentes
data, oVirt Engine is not updating the statistics. Please check your oVirt Engine status.|9704 Any ideas? Thanks for the help! -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org On Thu, Aug 18, 2016, at 01:35 PM, Fernando Fuentes wrote: > I am having similar issues though

Re: [ovirt-users] 3.5 / 3.6 stuck

2016-08-19 Thread Fernando Fuentes
Erik, Awesome! Regards, -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org On Thu, Aug 18, 2016, at 08:22 PM, Erik Brakke wrote: > Fernando, thanks! That did it! > - added the ovirt 3.6 repo to the host > - tried to update vdsm but had complaints about no glusterfs

Re: [ovirt-users] 3.6 : VLAN / non VLAN

2016-08-18 Thread Fernando Fuentes
the switch does it magic with vlan forwarding and routes. Simple answer is that em2 does not see the tag but packets can reach em2 if you have your switch configure to allow this. If not than only traffic with tag 35 can talk to each other. Regards, -- Fernando Fuentes ffuen...@txweather.org http

Re: [ovirt-users] Not Updating Statistics

2016-08-18 Thread Fernando Fuentes
I am having similar issues though my problem only started after recovering my DWH DB. But the errors are the sames as posted below. Any ideas? Regards, -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org On Wed, Aug 17, 2016, at 08:47 AM, Sandro Bonazzola wrote: > Add

Re: [ovirt-users] erros after upgrade

2016-08-17 Thread Fernando Fuentes
Anybody? :) -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org On Mon, Aug 15, 2016, at 10:16 AM, Fernando Fuentes wrote: > Team, > > After upgrading to 4.0.2 I am starting to get the following errors: > > Failed to check for available updates on host NA

Re: [ovirt-users] 3.5 / 3.6 stuck

2016-08-17 Thread Fernando Fuentes
Erik, I had a similar issue in the past. I think that updating vdsm on your host can do the trick. Put your host on maintenance mode and upgrade your host to 3.6. Make sure you install the 3.6 repos. Good luck! Regards, -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org

Re: [ovirt-users] oVirt Reports

2016-08-16 Thread Fernando Fuentes
Yaniv, Thanks for the reply. Didi, Dully noted! Thank you all for the reply. I got it all fixed. Regards, -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org On Tue, Aug 16, 2016, at 12:56 AM, Yaniv Dary wrote: > This looks like a DWH, not a reports issue. Are you sure

Re: [ovirt-users] restore db table

2016-08-15 Thread Fernando Fuentes
a restore of the dwhdb did the trick. -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org On Mon, Aug 15, 2016, at 04:35 PM, Fernando Fuentes wrote: > Looks like running a remote reports wiped my reports table. > > postgre

[ovirt-users] restore db table

2016-08-15 Thread Fernando Fuentes
"ovirt_engine_history" as user "postgres". ovirt_engine_history=# \dt No relations found. ovirt_engine_history=# Is there a way to just restore that table? Regards, -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org __

Re: [ovirt-users] oVirt Reports

2016-08-15 Thread Fernando Fuentes
8-15 16:03:34|349e7f|349e7f|349e7f|OVIRT_ENGINE_DWH|HistoryETL|Default|6|Java Exception|tRunJob_2|java.lang.RuntimeException:Child job running failed|1 2016-08-15 16:03:34|ETL Service Stopped Can you please help? Regards, -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org

Re: [ovirt-users] oVirt Reports

2016-08-15 Thread Fernando Fuentes
Thanks David! Regards, -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org On Mon, Aug 15, 2016, at 12:31 AM, Yedidyah Bar David wrote: > On Sun, Aug 14, 2016 at 6:57 PM, Fernando Fuentes <ffuen...@darktcp.net> > wrote: > > David, > > > >

[ovirt-users] erros after upgrade

2016-08-15 Thread Fernando Fuentes
Team, After upgrading to 4.0.2 I am starting to get the following errors: Failed to check for available updates on host ogias with message 'Command returned failure code 1 during SSH session 'root@IP''. Do I need to update each hosts manually? Regards, -- Fernando Fuentes ffuen

Re: [ovirt-users] oVirt Reports

2016-08-14 Thread Fernando Fuentes
... Thank you for all the help! Regards, -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org On Sun, Aug 14, 2016, at 02:01 AM, Yedidyah Bar David wrote: > On Sat, Aug 13, 2016 at 10:38 PM, Fernando Fuentes <ffuen...@darktcp.net> > wrote: > > Team, > > > >

[ovirt-users] oVirt Reports

2016-08-13 Thread Fernando Fuentes
! Regards, -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] oVirt 4.0.2 RC

2016-08-12 Thread Fernando Fuentes
Thanks Sandro! -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org On Fri, Aug 12, 2016, at 06:59 AM, Sandro Bonazzola wrote: > > > On Fri, Aug 12, 2016 at 4:07 AM, Fernando Fuentes > <ffuen...@darktcp.net> wrote: >> So I went to do an update to m

[ovirt-users] oVirt 4.0.2 RC

2016-08-11 Thread Fernando Fuentes
308 k Is this safe to upgrade? Regards, -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] time zone

2016-08-11 Thread Fernando Fuentes
To All, Thanks for the reply. You might be right on the old out dated guest tools. Updating them now. Regards, -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org On Thu, Aug 11, 2016, at 03:05 AM, Vinzenz Feenstra wrote: > > > On Aug 11, 2016, at 8:39 AM, Michal

[ovirt-users] time zone

2016-08-10 Thread Fernando Fuentes
Regards, -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] management interface

2016-08-08 Thread Fernando Fuentes
Fuentes ffuen...@txweather.org http://www.txweather.org On Fri, Aug 5, 2016, at 12:50 PM, Edward Haas wrote: > > > On Thu, Aug 4, 2016 at 11:50 PM, Fernando Fuentes > <ffuen...@darktcp.net> wrote: >> __ >> Edward, >> >> I am sorry that the diagram was not

Re: [ovirt-users] management interface

2016-08-04 Thread Fernando Fuentes
my current ovirtmgmt interface to a new one all I have to do is create one and assign it and remove the old one correct? Thanks again! Regards, -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org On Thu, Aug 4, 2016, at 02:07 AM, Edward Haas wrote: > Hi Fernando, > From

Re: [ovirt-users] management interface

2016-08-02 Thread Fernando Fuentes
network. I think that logic is right. Thoughts? Regards, -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org On Sun, Jul 31, 2016, at 11:43 PM, Fernando Fuentes wrote: > Right now as we stand boht ovirt management and LAN data crosses the > same interface. > I have two bo

Re: [ovirt-users] disk not bootable

2016-08-01 Thread Fernando Fuentes
to the templates. Is this normal behavior? Regards, -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org On Thu, Jul 28, 2016, at 09:01 AM, Fernando Fuentes wrote: > Nir, > > I been busy and have not been able to replicate your request. > > I will as soon as I

[ovirt-users] management interface

2016-07-31 Thread Fernando Fuentes
Team, Is it possible to move the ovirt management interface to a separate vlan and keep it from been on the same interface as my LAN? IE: assign a tag to ovirtmanagement and keep another interface as untag for my LAN to use with the VM's Thoughts ideas? TIA! Regards, -- Fernando Fuentes

Re: [ovirt-users] reports

2016-07-31 Thread Fernando Fuentes
Fred, Thanks for your reply! Regards, -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org On Sun, Jul 31, 2016, at 10:14 AM, Fred Rolland wrote: > oVirt 4.0 does not include Reports: > > http://lists.ovirt.org/pipermail/users/2016-June/040549.html > > On Su

[ovirt-users] reports

2016-07-31 Thread Fernando Fuentes
Team, Ovirt 4.0 has no reports capabilities? I dont see the reports modules available for install. Regards, -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman

Re: [ovirt-users] disk not bootable

2016-07-28 Thread Fernando Fuentes
Nir, I been busy and have not been able to replicate your request. I will as soon as I get a chance I will. Thanks again for the help. Regards, -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org On Tue, Jul 19, 2016, at 08:54 AM, Fernando Fuentes wrote: > Nir, > &g

Re: [ovirt-users] one export domain two DC

2016-07-28 Thread Fernando Fuentes
Fred, It actually worked with no issues. Thanks for the help! Regards, -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org On Wed, Jul 27, 2016, at 06:36 AM, Fred Rolland wrote: > Hi, > Did you perform an "Import Domain" on the second setup ? It > sh

Re: [ovirt-users] how to enable spice on ovirt 4.0

2016-07-25 Thread Fernando Fuentes
Michael, Thanks! I saw an email chain not too long ago with the exact question I had so I was able to get it going. Thanks again. Regards, -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org On Mon, Jul 25, 2016, at 03:51 PM, Michal Skrivanek wrote: > > >

Re: [ovirt-users] one export domain two DC

2016-07-25 Thread Fernando Fuentes
to export my vms on my ovirt 3.6 and move those vm's to my ovirt 4.0. What are my options? Regards, -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org On Fri, Jul 22, 2016, at 09:10 AM, Fernando Fuentes wrote: > To All, > > Thank you for the help! &g

Re: [ovirt-users] one export domain two DC

2016-07-22 Thread Fernando Fuentes
To All, Thank you for the help! Regards, -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org On Fri, Jul 22, 2016, at 07:12 AM, Yaniv Kaul wrote: > > > On Wed, Jul 20, 2016 at 2:04 PM, Fernando Fuentes > <ffuen...@darktcp.net> wrote: >> Is i

Re: [ovirt-users] one export domain two DC

2016-07-21 Thread Fernando Fuentes
com> wrote: > Not sure about 4.0, but We have RHEV 3.5 and RHEV 3.6 sharing the same > export domain. Caveat is it can only be attached to one DC at a time. > > CC > > On Thu, Jul 21, 2016 at 11:38 AM, Fernando Fuentes > <ffuen...@darktcp.net> wrote: >> How ab

Re: [ovirt-users] one export domain two DC

2016-07-20 Thread Fernando Fuentes
How about this one? :) -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org On Wed, Jul 20, 2016, at 06:04 AM, Fernando Fuentes wrote: > Is it possible to export all of my vms on my oVirt 3.5 Domain and than > attach my export domain on my oVirt 4.0 DC and import th

Re: [ovirt-users] how to enable

2016-07-20 Thread Fernando Fuentes
Any body? :) -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org On Wed, Jul 20, 2016, at 12:36 PM, Fernando Fuentes wrote: > Team, > > How can I enable spice-xpi to be supported again on oVirt 4.0? > > Regards, > > -- > Fernando Fuentes > ff

[ovirt-users] how to enable

2016-07-20 Thread Fernando Fuentes
Team, How can I enable spice-xpi to be supported again on oVirt 4.0? Regards, -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

[ovirt-users] one export domain two DC

2016-07-20 Thread Fernando Fuentes
Is it possible to export all of my vms on my oVirt 3.5 Domain and than attach my export domain on my oVirt 4.0 DC and import the vm's? Regards, -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org ___ Users mailing list Users@ovirt.org

Re: [ovirt-users] disk not bootable

2016-07-19 Thread Fernando Fuentes
Nir, Thanks for all the help! I am on it and will reply with the requested info asap. Regards, -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org On Tue, Jul 19, 2016, at 07:16 AM, Nir Soffer wrote: > On Mon, Jul 18, 2016 at 11:16 PM, Fernando Fuentes <ffuen...@darkt

Re: [ovirt-users] disk not bootable

2016-07-18 Thread Fernando Fuentes
Ops... forgot the link: http://pastebin.com/LereJgyw The requested infor is in the pastebin. Regards, -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org On Mon, Jul 18, 2016, at 03:16 PM, Fernando Fuentes wrote: > Nir, > > After some playing around with

Re: [ovirt-users] disk not bootable

2016-07-18 Thread Fernando Fuentes
Nir, After some playing around with pvscan I was able to get all of the need it information. Please see: -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org On Mon, Jul 18, 2016, at 02:30 PM, Nir Soffer wrote: > On Mon, Jul 18, 2016 at 6:48 PM, Fernando Fuen

Re: [ovirt-users] disk not bootable

2016-07-18 Thread Fernando Fuentes
-master (dm-17) 253:17 0 1G 0 lvm [root@gamma ~]# Regards, -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org On Mon, Jul 18, 2016, at 07:43 AM, Nir Soffer wrote: > Can you share output of lsblk on this host? > > On Mon, Jul 18, 2016 at 3:52 AM, Fernando Fuent

Re: [ovirt-users] disk not bootable

2016-07-17 Thread Fernando Fuentes
Nir, That's odd. gamma is my iscsi host, its in up state and it has active VM's. What am I missing? Regards, -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org On Sun, Jul 17, 2016, at 07:24 PM, Nir Soffer wrote: > On Sun, Jul 17, 2016 at 1:24 AM, Fernando Fuentes <

Re: [ovirt-users] disk not bootable

2016-07-16 Thread Fernando Fuentes
-master: 1073 MB, 1073741824 bytes 255 heads, 63 sectors/track, 130 cylinders Units = cylinders of 16065 * 512 = 8225280 bytes Sector size (logical/physical): 512 bytes / 32768 bytes I/O size (minimum/optimal): 32768 bytes / 1048576 bytes Disk identifier: 0x Regards, -- Fernando Fuentes

Re: [ovirt-users] disk not bootable

2016-07-15 Thread Fernando Fuentes
Nir, I try to follow your steps but I cant seem to find the ID of the template. Regards, -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org On Sun, Jul 10, 2016, at 02:15 PM, Nir Soffer wrote: > On Thu, Jul 7, 2016 at 7:46 PM, Melissa Mesler <meli...@justmelly.com>

Re: [ovirt-users] disk not bootable

2016-07-10 Thread Fernando Fuentes
Nir, I am on it and will reply with the requested info asap. Regards, -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org On Sun, Jul 10, 2016, at 02:15 PM, Nir Soffer wrote: > On Thu, Jul 7, 2016 at 7:46 PM, Melissa Mesler <meli...@justmelly.com> > wrote: &g

Re: [ovirt-users] disk not bootable

2016-07-10 Thread Fernando Fuentes
Team, Any more ideas? :( -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org On Fri, Jul 8, 2016, at 09:36 AM, Melissa Mesler wrote: > Michal, given what you said, then it has to be template related. We were > able to create a new vm from scratch and move from the nfs

Re: [ovirt-users] disk not bootable

2016-07-04 Thread Fernando Fuentes
Nir, That's exactly how I did it Nir. I will test tomorrow with a new Windows VM and report back. Regards, -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org On Mon, Jul 4, 2016, at 10:48 AM, Nir Soffer wrote: > On Mon, Jul 4, 2016 at 6:43 PM, Francesco Romani &l

Re: [ovirt-users] disk not bootable

2016-07-04 Thread Fernando Fuentes
Nir, I will try and get you a working xml. Any updates on your question from the team? TIA! -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org On Sat, Jul 2, 2016, at 04:18 AM, Nir Soffer wrote: > On Sat, Jul 2, 2016 at 1:33 AM, Fernando Fuentes <ffuen...@darkt

Re: [ovirt-users] moving disk from nfs to iscsi

2016-07-03 Thread Fernando Fuentes
My issue was that my template was not in the destination data Domain. But I now have bigger issues. Regards, -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org On Fri, Jul 1, 2016, at 03:29 AM, Christophe TREFOIS wrote: > Cn you share the solution? > &g

Re: [ovirt-users] disk not bootable

2016-07-01 Thread Fernando Fuentes
Please try to find the logs (probably already rotated to vdsm.log.N.xz) > containing the xml for this vm when running on nfs and iscsi. > > Nir > > On Fri, Jul 1, 2016 at 10:31 PM, Fernando Fuentes <ffuen...@darktcp.net> > wrote: > > Nir. > > > > Th

Re: [ovirt-users] disk not bootable

2016-07-01 Thread Fernando Fuentes
Nir, I apologize I'll look for it ASAP. Regards, -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org On Fri, Jul 1, 2016, at 03:22 PM, Nir Soffer wrote: > Fernando, > > These logs do not contain the libvirt xml. > > I want to see the part that start like th

Re: [ovirt-users] disk not bootable

2016-07-01 Thread Fernando Fuentes
and it started working. Could this be a bug? Regards, -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org On Fri, Jul 1, 2016, at 11:33 AM, Pavel Gashev wrote: > Fernando, > > One from VM disks have to have bootable flag. > See http://www.ovirt.org

[ovirt-users] disk not bootable

2016-07-01 Thread Fernando Fuentes
boot. Complaining that there is no bootable disk available. What is going on? oVirt 3.6.6 Hosts Centos 6.6 x86_64 iSCSI Domain on TrueNAS Attached via ovirt. -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org ___ Users mailing list

Re: [ovirt-users] moving disk from nfs to iscsi

2016-06-30 Thread Fernando Fuentes
Solved my own issue. :) Thanks guys! -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org On Thu, Jun 30, 2016, at 02:40 PM, Fernando Fuentes wrote: > Team, I am trying to move my vms from one storage domain (NFS Shared) to > another (iSCSI Shared)... > > Same DC.

[ovirt-users] moving disk from nfs to iscsi

2016-06-30 Thread Fernando Fuentes
b. Ovirt 3.6.6 all centos 6.6 x86_64 hosts Any ideas why? Regards, -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] Change ip host

2016-06-29 Thread Fernando Fuentes
Things came back online on its own... WIN :) Regards, -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org On Wed, Jun 29, 2016, at 09:24 AM, nicola.gentile.to wrote: > Hi, > I have installed ovirt 3.6 with 1 manager and 1 host > I need to change the ip, I deci

Re: [ovirt-users] restore of backup fail when Migrating to ovirt-engine 4.0

2016-06-27 Thread Fernando Fuentes
Just curious. Is the ovirt where the backup is coming from above version 3.6.6? Regards, -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org On Mon, Jun 27, 2016, at 10:44 AM, Simone Tiraboschi wrote: > On Mon, Jun 27, 2016 at 5:05 PM, Ricky Schneberger <ri...@schneber

Re: [ovirt-users] VDI experience to share?

2016-06-17 Thread Fernando Fuentes
On that same note... I would love to deploy several Thin clients around my house using a single Centos Server for my kids to use. Is this still not possible? Do I still have to assign each of my kids a vm? Regards, -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org

Re: [ovirt-users] host usb

2016-06-16 Thread Fernando Fuentes
Giorgio, Thanks! The update to vdsm did the trick. Thanks again! Regards, -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org On Thu, Jun 16, 2016, at 09:21 AM, Giorgio Bersano wrote: > 2016-06-16 14:59 GMT+02:00 ffuentes <ffuen...@aasteel.com>: > > Giorgio,

Re: [ovirt-users] host usb

2016-06-15 Thread Fernando Fuentes
installed. But when I go an add the custom property "hostusb" the vm wont start. Again this is on oVirt 3.6 Centos 6.5 x86_64 and a host of Centos 7 x86_64 Any ideas? TIA! Regards, -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org On Wed, Jun 15, 2016, at 11:30

Re: [ovirt-users] host usb

2016-06-15 Thread Fernando Fuentes
I got the vm to start but the vm wont see the usb device. Any idaes? -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org On Wed, Jun 15, 2016, at 09:21 PM, Fernando Fuentes wrote: > After upgrading my ovirt to 3.6 and configuring my host usb passthrough > again. My vm is

[ovirt-users] host usb

2016-06-15 Thread Fernando Fuentes
? Regards, -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] 3.5 to 3.6 upgrade

2016-06-15 Thread Fernando Fuentes
I think I fix my own issue. TIA! :D -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org On Wed, Jun 15, 2016, at 04:34 PM, Fernando Fuentes wrote: > Hello All! > > I am upgrading from 3.5 to 3.6 and I am running through some issues with > yum... > > I am

[ovirt-users] 3.5 to 3.6 upgrade

2016-06-15 Thread Fernando Fuentes
ovirt-engine-setup-plugin-ovirt-engine-3.6.5.3-1.el6.noarch (ovirt-3.6) ovirt-engine-setup-plugin-ovirt-engine = 3.6.5.3-1.el6 You could try using --skip-broken to work around the problem You could try running: rpm -Va --nofiles --nodigest [root@ovirt-dev yum.repos.d

Re: [ovirt-users] ovirt reports

2016-04-06 Thread Fernando Fuentes
Didi, Yes. I still get empty reports. :( -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org On Wed, Apr 6, 2016, at 02:08 AM, Yedidyah Bar David wrote: > On Wed, Apr 6, 2016 at 9:51 AM, Shirly Radco <sra...@redhat.com> wrote: > > Hi, > > > > No.

Re: [ovirt-users] ovirt reports

2016-04-05 Thread Fernando Fuentes
-reports? Regards, -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org On Tue, Apr 5, 2016, at 10:23 AM, Fernando Fuentes wrote: > As requested all dumps and info are at: > > http://pastebin.com/RMSP8HFB > > All systems are running the guest agent. > > Regar

Re: [ovirt-users] ovirt reports

2016-04-05 Thread Fernando Fuentes
As requested all dumps and info are at: http://pastebin.com/RMSP8HFB All systems are running the guest agent. Regards, -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org On Tue, Apr 5, 2016, at 03:38 AM, Shirly Radco wrote: > HiĀ Fernando, > > Please check gu

Re: [ovirt-users] ovirt reports

2016-04-04 Thread Fernando Fuentes
Didi, As requested. [root@ovirt-dev ~]# service ovirt-engine-dwhd status ovirt-engine-dwhd (pid 32410) is running... [root@ovirt-dev ~]# The log is over at pastebin to prevent a huge email/ http://pastebin.com/hPcYCKVE Hope that is ok. Regards, -- Fernando Fuentes ffuen...@txweather.org

[ovirt-users] ovirt reports

2016-04-04 Thread Fernando Fuentes
Team, I am trying to run an ovirt report (Summary of Host usage) and I get "No Data Available" The logs show no errors. I am running oVirt Engine Version: 3.5.4.2-1.el6 with Ovirt Reports. Any ideas? Regards, -- Fernando Fuentes ffuen...@txweather.org http://www.txw

  1   2   >