[ovirt-users] Re: How to install win-virtio Drivers (aka guest tools) silently

2020-12-09 Thread Gal Zaidman
Hi,

Sorry it took so long, I was on PTO.
Anyway, I looked into it today and that is a bug we need to open (should be
an easy fix).
There are a few issues here:
1. The newest version of the drivers uses an EXE to install everything, and
we didn't expose a parameter to install the ovirt guest agent from the cmd
- I'll handle it in the next couple of days and make sure there is an
upstream build available.
2. The docs still relate to the msi installation which includes the
agent... that is not the case anymore. @Steve Goodman 
 FYI

As a temp workaround the ovirt agent manually.

I'll update once the fix is done

On Mon, Nov 30, 2020 at 4:34 PM Sandro Bonazzola 
wrote:

>
>
> Il giorno lun 30 nov 2020 alle ore 15:25  ha
> scritto:
>
>> Hi,
>>
>> i am currently trying to automate an upgrade process from the "old" oVirt
>> 4.3 Guest Tools new one which should using starting with oVirt 4.4
>> To achieve this I have to install the win-virtio tools quietly. This
>> works even if I use the parameters /install /passive /norestart. But then
>> the oVirt Guest Agent is not installed. Is there a parameter or another way
>> to install it during a silent installation?
>>
>
> +Gal Zaidman  can you help here?
>
>
>
>>
>> Thanks in advance.
>>
>>  - Tim
>> ___
>> Users mailing list -- users@ovirt.org
>> To unsubscribe send an email to users-le...@ovirt.org
>> Privacy Statement: https://www.ovirt.org/privacy-policy.html
>> oVirt Code of Conduct:
>> https://www.ovirt.org/community/about/community-guidelines/
>> List Archives:
>> https://lists.ovirt.org/archives/list/users@ovirt.org/message/43BP5RIM5RZYLHD6RXXDQAQWYAWT2GWA/
>>
>
>
> --
>
> Sandro Bonazzola
>
> MANAGER, SOFTWARE ENGINEERING, EMEA R RHV
>
> Red Hat EMEA <https://www.redhat.com/>
>
> sbona...@redhat.com
> <https://www.redhat.com/>
>
> *Red Hat respects your work life balance. Therefore there is no need to
> answer this email out of your office hours.
> <https://mojo.redhat.com/docs/DOC-1199578>*
>
>
>

-- 

Gal Zaidman, RHCSA, RHCE

Software Engineer, EMEA R RHV

Red Hat <https://www.redhat.com/>

gzaid...@redhat.com
M: +972509980092
<https://www.redhat.com/>
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/privacy-policy.html
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/YJ5SLRD3E4FE4AHHAMAOYSFM5OBGRL75/


[ovirt-users] Re: ISO Repo

2020-09-24 Thread Gal Zaidman
On Wed, Sep 23, 2020 at 8:48 PM Nir Soffer  wrote:

> On Wed, Sep 23, 2020 at 8:26 PM Philip Brown  wrote:
> >
> > well, I havent used it before :)
> >
> > I just discovered that some windows VMs of ours needed guest additions,
> and looked for the right way to handle it for ovirt.
> >
> > OH. I think you are implying perhaps that modern windows VMs
> automatically have hooks for virtual hosting?
> > Sad to say, these are ... "older"*cough*   Vms.
>
> I don't know how the windows guest tools are shipped now, but Gal should
> know.
>
>
The Windows VM guest agents and drivers are a part of the virtio-win
package, you can install the RPM which will contain the ISO or download the
iso directly from:
https://fedorapeople.org/groups/virt/virtio-win/direct-downloads/archive-virtio/?C=M;O=D

The iso contains an exe that will install all that is needed, just make
sure to mark option->install ovirt guest agent



> If you have this ISO, you can upload it to some data domain. After that
> you can
> attach it to any VM.
>
> > - Original Message -
> > From: "Nir Soffer" 
> > To: "Philip Brown" 
> > Cc: "Jeremey Wise" , "users" ,
> "Arik Hadas" 
> > Sent: Wednesday, September 23, 2020 10:09:36 AM
> > Subject: Re: [ovirt-users] Re: ISO Repo
> >
> >
> > Maybe it is not needed now?
> >
> > How did you use this ISO before? uploaded it to ISO domain?
> >
>
>

-- 

Gal Zaidman, RHCSA, RHCE

Software Engineer, EMEA R RHV

Red Hat <https://www.redhat.com/>

gzaid...@redhat.com
M: +972509980092
<https://www.redhat.com/>
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/privacy-policy.html
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/GLVX2T677CZBA2ADI725GR4RZVPFV72T/


[ovirt-users] Re: Ovirt storage domain ovirt-image-repository is unattached and can't use change CD to install windows on VM

2020-02-20 Thread Gal Zaidman
this is the docs:
https://access.redhat.com/documentation/en-us/red_hat_virtualization/4.2/html/administration_guide/sect-the_iso_uploader_tool

just to notice on 4.4 we will have a GUI checkbox for
automatically attaching the drivers on the installation

On Thu, Feb 20, 2020 at 1:12 PM Heinrich Momberg 
wrote:

> Do i upload it through the GUI or can i drop the ISO's straight onto the
> ISO domain where its pointing to?
>
> If i need to do it through the GUI can you please advise how do i select
> between ISO and Data domain..
>
> On Thu, Feb 20, 2020 at 12:13 PM Gal Zaidman  wrote:
>
>> can you try to upload it to an iso domain and not a data domain?
>>
>> On Thu, Feb 20, 2020 at 11:31 AM Heinrich Momberg <
>> heinrich.momb...@gmail.com> wrote:
>>
>>> Hi
>>>
>>> Software Version:4.3.4.3-1.el7
>>>
>>> Hi What i mean by it "doesn't pick up the HDD" is whenever i install a
>>> windows instance. I get to the part of the windows install where you need
>>> to select the disk to install it on... By this option i normally go to the
>>> change cd option and select the ovirt tools and select the correct drivers
>>> so it will pick up the HDD and i can continue with the installation. Now
>>> that i cannot use the change cd option. i am not sure how i can install
>>> windows without the option.  I have downloaded the 
>>> virtio-win-0.1.173_x86.vfd
>>> and uploaded it through the GUI. I cannot select it if i go to the run once
>>> option and tick the floopy disk it gives me nothing to select...
>>>
>>> On Thu, Feb 20, 2020 at 10:32 AM Gal Zaidman 
>>> wrote:
>>>
>>>>
>>>>
>>>> On Thu, Feb 20, 2020 at 8:42 AM Heinrich Momberg <
>>>> heinrich.momb...@gmail.com> wrote:
>>>>
>>>>> Good day,
>>>>>
>>>>> Whenever i am trying to use the change CD to mount the ovirt tools iso
>>>>> so i can install windows server or any windows it says "could not find ISO
>>>>> file collection".
>>>>
>>>>
>>>> The guest tools iso needs to be on an iso/data domain.
>>>> Notice that if you are installing the VM from scratch it needs 2 things
>>>> the windows iso as a CD for the installation and the drivers floppy to be
>>>> able to access the storage on installation.
>>>> see:
>>>>
>>>> https://access.redhat.com/documentation/en-us/red_hat_virtualization/4.3/html/virtual_machine_management_guide/sect-starting_the_virtual_machine_using_the_run_once_option
>>>>
>>>>
>>>>
>>>>> It doesn't pick up the hdd that i have created in the windwos setup so
>>>>> i have to do the whole ovirt tools mount and select the windows i want to
>>>>> insteall etc.
>>>>
>>>>
>>>> Not sure what do you mean here, if you installed as the above
>>>> procedure can you elaborate?
>>>>
>>>>
>>>>> It has been  working fine until a couple of days ago when we had power
>>>>> outages. I also noticed that the storage domain,ovirt-image-repository is
>>>>> unattached... How do i go about fixing this problem or where can i check
>>>>> logs.
>>>>
>>>>
>>>> https://www.ovirt.org/documentation/admin-guide/chap-Log_Files.html
>>>>
>>>>
>>>>> I have checked the permissions where the ISO's or images are stored.
>>>>>
>>>>
>>>> - What is the engine version?
>>>> - Notice that we have a msi installer as part of the virtio-win package
>>>> which is available upstream, the installer fixes issues that we had with
>>>> win10 and above
>>>>
>>>> https://fedorapeople.org/groups/virt/virtio-win/direct-downloads/archive-virtio/virtio-win-0.1.173-7/
>>>>
>>>>
>>>> ___
>>>>> Users mailing list -- users@ovirt.org
>>>>> To unsubscribe send an email to users-le...@ovirt.org
>>>>> Privacy Statement: https://www.ovirt.org/site/privacy-policy/
>>>>> oVirt Code of Conduct:
>>>>> https://www.ovirt.org/community/about/community-guidelines/
>>>>> List Archives:
>>>>> https://lists.ovirt.org/archives/list/users@ovirt.org/message/7P35VYTYF5TMRQYB53TAEA6V4OCFFXVF/
>>>>>
>>>>
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/TXEUUHPV7NFJNI4QQ4VD2VBWA7KZWZ55/


[ovirt-users] Re: Ovirt storage domain ovirt-image-repository is unattached and can't use change CD to install windows on VM

2020-02-20 Thread Gal Zaidman
can you try to upload it to an iso domain and not a data domain?

On Thu, Feb 20, 2020 at 11:31 AM Heinrich Momberg <
heinrich.momb...@gmail.com> wrote:

> Hi
>
> Software Version:4.3.4.3-1.el7
>
> Hi What i mean by it "doesn't pick up the HDD" is whenever i install a
> windows instance. I get to the part of the windows install where you need
> to select the disk to install it on... By this option i normally go to the
> change cd option and select the ovirt tools and select the correct drivers
> so it will pick up the HDD and i can continue with the installation. Now
> that i cannot use the change cd option. i am not sure how i can install
> windows without the option.  I have downloaded the virtio-win-0.1.173_x86.vfd
> and uploaded it through the GUI. I cannot select it if i go to the run once
> option and tick the floopy disk it gives me nothing to select...
>
> On Thu, Feb 20, 2020 at 10:32 AM Gal Zaidman  wrote:
>
>>
>>
>> On Thu, Feb 20, 2020 at 8:42 AM Heinrich Momberg <
>> heinrich.momb...@gmail.com> wrote:
>>
>>> Good day,
>>>
>>> Whenever i am trying to use the change CD to mount the ovirt tools iso
>>> so i can install windows server or any windows it says "could not find ISO
>>> file collection".
>>
>>
>> The guest tools iso needs to be on an iso/data domain.
>> Notice that if you are installing the VM from scratch it needs 2 things
>> the windows iso as a CD for the installation and the drivers floppy to be
>> able to access the storage on installation.
>> see:
>>
>> https://access.redhat.com/documentation/en-us/red_hat_virtualization/4.3/html/virtual_machine_management_guide/sect-starting_the_virtual_machine_using_the_run_once_option
>>
>>
>>
>>> It doesn't pick up the hdd that i have created in the windwos setup so i
>>> have to do the whole ovirt tools mount and select the windows i want to
>>> insteall etc.
>>
>>
>> Not sure what do you mean here, if you installed as the above
>> procedure can you elaborate?
>>
>>
>>> It has been  working fine until a couple of days ago when we had power
>>> outages. I also noticed that the storage domain,ovirt-image-repository is
>>> unattached... How do i go about fixing this problem or where can i check
>>> logs.
>>
>>
>> https://www.ovirt.org/documentation/admin-guide/chap-Log_Files.html
>>
>>
>>> I have checked the permissions where the ISO's or images are stored.
>>>
>>
>> - What is the engine version?
>> - Notice that we have a msi installer as part of the virtio-win package
>> which is available upstream, the installer fixes issues that we had with
>> win10 and above
>>
>> https://fedorapeople.org/groups/virt/virtio-win/direct-downloads/archive-virtio/virtio-win-0.1.173-7/
>>
>>
>> ___
>>> Users mailing list -- users@ovirt.org
>>> To unsubscribe send an email to users-le...@ovirt.org
>>> Privacy Statement: https://www.ovirt.org/site/privacy-policy/
>>> oVirt Code of Conduct:
>>> https://www.ovirt.org/community/about/community-guidelines/
>>> List Archives:
>>> https://lists.ovirt.org/archives/list/users@ovirt.org/message/7P35VYTYF5TMRQYB53TAEA6V4OCFFXVF/
>>>
>>
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/ROKWE3Q6EWROOO2GBVVZVI4JPLWWFG3H/


[ovirt-users] Re: Ovirt storage domain ovirt-image-repository is unattached and can't use change CD to install windows on VM

2020-02-20 Thread Gal Zaidman
On Thu, Feb 20, 2020 at 8:42 AM Heinrich Momberg 
wrote:

> Good day,
>
> Whenever i am trying to use the change CD to mount the ovirt tools iso so
> i can install windows server or any windows it says "could not find ISO
> file collection".


The guest tools iso needs to be on an iso/data domain.
Notice that if you are installing the VM from scratch it needs 2 things the
windows iso as a CD for the installation and the drivers floppy to be able
to access the storage on installation.
see:
https://access.redhat.com/documentation/en-us/red_hat_virtualization/4.3/html/virtual_machine_management_guide/sect-starting_the_virtual_machine_using_the_run_once_option



> It doesn't pick up the hdd that i have created in the windwos setup so i
> have to do the whole ovirt tools mount and select the windows i want to
> insteall etc.


Not sure what do you mean here, if you installed as the above procedure can
you elaborate?


> It has been  working fine until a couple of days ago when we had power
> outages. I also noticed that the storage domain,ovirt-image-repository is
> unattached... How do i go about fixing this problem or where can i check
> logs.


https://www.ovirt.org/documentation/admin-guide/chap-Log_Files.html


> I have checked the permissions where the ISO's or images are stored.
>

- What is the engine version?
- Notice that we have a msi installer as part of the virtio-win package
which is available upstream, the installer fixes issues that we had with
win10 and above

https://fedorapeople.org/groups/virt/virtio-win/direct-downloads/archive-virtio/virtio-win-0.1.173-7/


___
> Users mailing list -- users@ovirt.org
> To unsubscribe send an email to users-le...@ovirt.org
> Privacy Statement: https://www.ovirt.org/site/privacy-policy/
> oVirt Code of Conduct:
> https://www.ovirt.org/community/about/community-guidelines/
> List Archives:
> https://lists.ovirt.org/archives/list/users@ovirt.org/message/7P35VYTYF5TMRQYB53TAEA6V4OCFFXVF/
>
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/IC2SMKKI7ZKZNSYHVI7XPBS2DPDTKQ65/


[ovirt-users] Re: Can't install virtio-win with EL7.7/Ovirt-4.3.8 -- rpm error

2020-02-09 Thread Gal Zaidman
Forwarding this to virtio-win developers and packagers.
Notice that virtio-win is a package in Fedora/Centos/RHEL and it is not an
"ovirt/RHV" package so ovirt doesn't package it.

On Sun, Feb 9, 2020 at 4:59 AM  wrote:

> Same problem.  Looks like the virtio rpm is now built with the new
> compression method, but rpm for EL7 hasn't been updated to support it.
> ___
> Users mailing list -- users@ovirt.org
> To unsubscribe send an email to users-le...@ovirt.org
> Privacy Statement: https://www.ovirt.org/site/privacy-policy/
> oVirt Code of Conduct:
> https://www.ovirt.org/community/about/community-guidelines/
> List Archives:
> https://lists.ovirt.org/archives/list/users@ovirt.org/message/5Q4AQYIVCAQY6JWFTNJWOHNXZPQD4IEI/
>
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/DHJFGWSB3X7RVGOUS74OI7VHT5PA32IW/


[ovirt-users] Re: Windows Sluggish Performance

2019-12-08 Thread Gal Zaidman
Hi Vijay,

You need to install Spice driver + agent,
Driver qxl-wddm-dod:
https://www.spice-space.org/download/windows/qxl-wddm-dod/qxl-wddm-dod-0.19/
(Notice it is not the qxl)
and the agent:
https://www.spice-space.org/download/windows/vdagent/vdagent-win-0.9.0/

We have an installer for virtio-win drivers:
https://fedorapeople.org/groups/virt/virtio-win/direct-downloads/archive-virtio/virtio-win-0.1.173-2/
that should install both of them


On Fri, Dec 6, 2019 at 3:52 PM Vijay Sachdeva 
wrote:

> Yes, I did that.
>
>
>
> But Windows console bit slow not as expected.
>
>
>
> Thanks
>
> Vijay Sachdeva
>
>
>
>
>
>
>
>
>
> *From: *Michal Skrivanek 
> *Date: *Thursday, 5 December 2019 at 11:58 PM
> *To: *Vijay Sachdeva 
> *Cc: *Strahil , users 
> *Subject: *Re: [ovirt-users] Re: Windows Sluggish Performance
>
>
>
>
>
>
> On 4 Dec 2019, at 04:16, Vijay Sachdeva 
> wrote:
>
> Hey,
>
>
>
> The problem what I have found is when I am using SPICE as default console
> option, the  console performance is very sluggish. So what I understand
> here is one needs to install additional spice guest tools to improve the
> performance as it includes QLX video driver.
>
>
>
> Yes. So did you do that?
>
>
>
>
>
> https://www.spice-space.org/download.html
>
>
>
> The moment I switched to VNC console options, performance improved but not
> far better as it should be when taking a console of machine.
>
>
>
> So still any suggestions to improve console access?
>
>
>
> Thanks
>
>
>
> Vijay Sachdeva
>
>
>
>
>
> *From: *Strahil 
> *Date: *Wednesday, 4 December 2019 at 5:12 AM
> *To: *users , Vijay 
> *Subject: *Re: [ovirt-users] Re: Windows Sluggish Performance
>
>
>
> What is your virtual GPU ?
> I'm using QLX, and despite being sluggish, when you tune windows for best
> performance -it is workable.
>
> Of course, if you passthrough a GPU, performance will be completely
> different.
>
> Best Regards,
> Strahil Nikolov
>
> On Dec 3, 2019 21:19, Vijay Sachdeva  wrote:
>
> Anyone?
>
>
>
> On Tue, 3 Dec 2019 at 11:21 PM, Vijay Sachdeva 
> wrote:
>
> Hello Everyone,
>
>
>
> I managed to install Windows Server 2016 server on Ovirt node using ovirt
> engine.All virtio-Win drivers also installed, but the performance of
> Windows using console is very sluggish and mouse pointer is not at all
> responsive.
>
>
>
> Can anyone let me know, what could be the reason. Not able to to even add
> IP to VM as mouse doesn’t work at all.
>
>
>
> Thanks
>
> ___
> Users mailing list -- users@ovirt.org
> To unsubscribe send an email to users-le...@ovirt.org
> Privacy Statement: https://www.ovirt.org/site/privacy-policy/
> oVirt Code of Conduct:
> https://www.ovirt.org/community/about/community-guidelines/
> List Archives:
> https://lists.ovirt.org/archives/list/users@ovirt.org/message/SCW3GKSIVIHL6O32FQQW4CGYXJZMYB4T/
>
> ___
> Users mailing list -- users@ovirt.org
> To unsubscribe send an email to users-le...@ovirt.org
> Privacy Statement: https://www.ovirt.org/site/privacy-policy/
> oVirt Code of Conduct:
> https://www.ovirt.org/community/about/community-guidelines/
> List Archives:
> https://lists.ovirt.org/archives/list/users@ovirt.org/message/AKST7TMWXPIG7XHZ3NUNZIRU27W3VDM3/
>
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/JMEH6BZWVYNX2OEHX7GKZ2LGWCJTRPGF/


[ovirt-users] Re: Windows VirtIO drivers

2019-12-03 Thread Gal Zaidman
Going back to the user list, just in case it will be relevant to others

On Tue, Dec 3, 2019 at 3:02 PM Vijay Sachdeva 
wrote:

> Hi Gal,
>
>
>
> Thank you so much for replying, can you please a steps to do that. Right
> now what I am doing is:
>
>
>
>1. Installed Windows 2016 using IDE interface, but performance is very
>bad and it’ really hard to install any further .exe into it.
>
>
I never used the IDE interface so I can't say from personal experience, but
I don't think that should be the behavior, please open a bug on that so
that we can examin.


>
>1.
>2. Other option I see attaching the floppy drive when we use “Run
>Once”, but problem is when pointing to floppy drive while loading drivers.
>It says no drivers detected.
>
>
Using Run Once is the preferred option, see
https://access.redhat.com/documentation/en-us/red_hat_virtualization/4.3/html/virtual_machine_management_guide/chap-installing_windows_virtual_machines
Make sure that you attach the latest virtio-win vdf (the link I sent
earlier should be ok) and select the relevant drivers, if there is a
problem then please open a bug on virtio-win project and send me the url so
I will track it, thanks.


>
>
> Please share let me know the best way to perform this action as need to
> deliver the Ovirt infra to one of my customer and really stuck on this
> driver installation.
>
>
>
> Appreciate your quick response.!!
>
>
>
> Vijay Sachdeva
>
>
>
>
>
> *From: *Gal Zaidman 
> *Date: *Tuesday, 3 December 2019 at 6:22 PM
> *To: *Vijay Sachdeva 
> *Subject: *Re: [ovirt-users] Windows VirtIO drivers
>
>
>
> HI Vijay,
>
>
>
> There a package on fedora:
>
> virtio-win-0.1.173-2
>
> which contains an MSI installer for the drivers and the ovirt agent (which
> is disabled on a normal installation, so please enable it when you install).
>
>
>
> This installer should replace the ovirt-wgt that we have currently on the
> next versions,
>
> and it is new, so please give us feedback once you used it.
>
>
>
> P.S
>
> the installer installs the drivers normally so if the regular drivers from
> virtio-win fail to install, then using the installer will not change much
> probably, and it means that you have a deeper problem.
>
> In case the installation fails then please generate logs but running the
> installer through cmd.exe "msiexec /i {installer} /l*v {path to log}" (
> https://www.advancedinstaller.com/user-guide/qa-log.html)
>
> and open a bug/reply here and I will try and help
>
>
>
> Thanks
>
>
>
> On Tue, Dec 3, 2019 at 2:11 PM Vijay Sachdeva 
> wrote:
>
> Dear Team,
>
>
>
> How can we install virtIO windows drivers to Windows 2016. As of now I
> tried to attach floppy drive with virtio-win.vfd image but while installing
> drivers didn’t get loaded.
>
>
>
> Please guide or let me know the proper way to install drivers.
>
>
>
>
>
> Vijay Sachdeva
>
>
>
> ___
> Users mailing list -- users@ovirt.org
> To unsubscribe send an email to users-le...@ovirt.org
> Privacy Statement: https://www.ovirt.org/site/privacy-policy/
> oVirt Code of Conduct:
> https://www.ovirt.org/community/about/community-guidelines/
> List Archives:
> https://lists.ovirt.org/archives/list/users@ovirt.org/message/5XBYY54K62BYJGVDLJOQNEMKT6GIAZE7/
>
>
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/3EILUEGWHWR5ZXO3T3YQCOCJIA6QQ4LQ/


[ovirt-users] Re: oVirt tools

2019-08-04 Thread Gal Zaidman
Hi,

I don't think it is related to the wgt installer but to the vitio-win
drivers
adding @Vadim Rozenfeld   and @Gal Hammer


On Fri, Aug 2, 2019 at 4:32 PM  wrote:

> Greetings,
>
> After installing oVirt tools on my w2016 virtual server I've noticed that
> all devices (nic, disks, etc.) are connected as USB devices and I have
> option available to eject those devices. Is there any way to prvent those
> devices being ejected on behalf of VM user? (e.g. make sure noone inside
> the VM can actually eject nic, disk or something)
> ___
> Users mailing list -- users@ovirt.org
> To unsubscribe send an email to users-le...@ovirt.org
> Privacy Statement: https://www.ovirt.org/site/privacy-policy/
> oVirt Code of Conduct:
> https://www.ovirt.org/community/about/community-guidelines/
> List Archives:
> https://lists.ovirt.org/archives/list/users@ovirt.org/message/PWVBJ3MPW6KKBB4FLEOGLCQTFVQFCBBA/
>
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/2LEOECT5ANZ5IP2QCGPBR7KJ2KTVKKSD/


[ovirt-users] Re: VM Windows on 4.2

2019-05-16 Thread Gal Zaidman
Have you followed:
https://ovirt.org/documentation/vmm-guide/chap-Installing_Windows_Virtual_Machines.html
 ?
you need to install the drivers

On Wed, May 15, 2019 at 7:01 PM  wrote:

> > You need to install Windows VirtIO drivers during the installation.
> > This link should help:
> https://pve.proxmox.com/wiki/Windows_10_guest_best_practices
> >
> > On May 15 2019, at 8:36 am, gpesoli(a)it.iliad.com wrote:
>
> Thanks for answer.
>
> I just installed VirtIO drivers on my engine:
>
> # ll /usr/share/virtio-win/*.iso
> -rw-r--r--. 1 root root 370821120 Mar 11 23:00
> /usr/share/virtio-win/virtio-win-0.1.164.iso
> lrwxrwxrwx. 1 root root22 Apr  3 10:50
> /usr/share/virtio-win/virtio-win.iso -> virtio-win-0.1.164.iso
>
> ...
> ___
> Users mailing list -- users@ovirt.org
> To unsubscribe send an email to users-le...@ovirt.org
> Privacy Statement: https://www.ovirt.org/site/privacy-policy/
> oVirt Code of Conduct:
> https://www.ovirt.org/community/about/community-guidelines/
> List Archives:
> https://lists.ovirt.org/archives/list/users@ovirt.org/message/X2RZTKY42VOXQVU4G4NA5PC2PYGQUI7O/
>
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/NV5BHJ4GOJEFY7JDCZA6LFRVRNH77Y37/