[ovirt-users] Re: Centos 8 to Centos Stream

2021-05-26 Thread Gilboa Davara
On Thu, May 20, 2021 at 9:49 AM Sandro Bonazzola wrote: > > > Il giorno mer 19 mag 2021 alle ore 17:02 Gilboa Davara > ha scritto: > >> On Wed, May 19, 2021 at 12:50 PM Sandro Bonazzola >> wrote: >> >>> >>> >>> Il giorno

[ovirt-users] Re: Centos 8 to Centos Stream

2021-05-19 Thread Gilboa Davara
On Wed, May 19, 2021 at 12:50 PM Sandro Bonazzola wrote: > > > Il giorno mer 19 mag 2021 alle ore 10:25 ha scritto: > >> Hi, >> in preparation for upgrade of stand alone engine from centos 8 to centos >> stream, I would like to know if exist a procedure to follow for this >> operation or I must

[ovirt-users] Upgrading single host ovirt "clusters" to v4.5 via command line?

2021-04-19 Thread Gilboa Davara
Hello all, As the title suggests I have a couple of single-host hyper converged setups, mostly used for testing. As I cannot use the GUI cluster upgrade method on a single host (it requires me to reboot the host, which will require me to shutdown the hosted engine), is there any method to upgrade

[ovirt-users] Re: The best HCI config with 8Nodes and 2 sites?

2021-03-23 Thread Gilboa Davara
On Tue, Mar 23, 2021 at 6:42 PM Arman Khalatyan wrote: > > Hello everybody, > I would like to deploy HCI with our 2 buildings each with 8 compute nodes. > Each host has a mirrored OS disks and 1 slot for the SSD. So I will use SSD > for the glusterfs. > my question is what is the best type of

[ovirt-users] Re: 2 Node oVirt Cluster

2021-03-01 Thread Gilboa Davara
On Mon, Mar 1, 2021 at 3:05 PM wrote: > Yes That was my goal! But isn't it using this: > https://github.com/gluster/gluster-ansible playbook? And it is supposed to > work on debian/ubuntu based oses. So if all prerequesites are met, shouldn't > it work? Never tried using a playbook to setup a

[ovirt-users] Re: 2 Node oVirt Cluster

2021-02-28 Thread Gilboa Davara
On Wed, Feb 24, 2021 at 9:08 AM wrote: > > Hey there, > > I tried using oVirt for some time now and like to convert my main Proxmox > Cluster (2 Nodes + RPI for Quorum) to oVirt. But I obvioulsy need three > servers to do HA. Now I am asking myself: can't I just use the PI as an > arbiter node

[ovirt-users] Re: 2021 first ovirt network question

2021-01-11 Thread Gilboa Davara
Hello, As far as I know, spice doesn't support GPU acceleration on the host. Its CPU only. The vGPU option in the host configuration only works for specific enterprise grade GPUs. At least in my experience, spice performance is limited by three different parameters: A. Bandwidth. B. Network

[ovirt-users] Re: 2021 first ovirt network question

2021-01-09 Thread Gilboa Davara
Hello, Can you run iperf3 simultaneously on multiple clients? The idea is simple, check that indeed you are getting more than 5-10GbE aggregated bandwidth in/from the machine. As for comparing the performance to rdp - I'm not sure you are comparing apples to apples. As far as I remember, by

[ovirt-users] Re: 2021 first ovirt network question

2021-01-06 Thread Gilboa Davara
Sadly enough we never had more than 20+ concurrent spice connections and most of them were text consoles. In this case, our 40/10GbE link(s) were mostly idle. That said, there's a vast difference between spice displaying VGA resolution and spice displaying 2K/4K resolution. Hence my question about

[ovirt-users] Re: 2021 first ovirt network question

2021-01-05 Thread Gilboa Davara
Hello, On Mon, Jan 4, 2021 at 8:41 AM wrote: > Hi, > We're using oVirt as VDI solution for awhile. > Infrastacture is 2 HPE Gen10 server with 80x2 Core cpu, 2TB RAM, 16GBX2 HBA > > For getting performance i've splited the networks on physical layer > 2X10GB LACP for VM network > 2X10GB LACP for

[ovirt-users] Re: Cannot upgrade cluster to v4.5 (All hosts are CentOS 8.3.2011)

2020-12-31 Thread Gilboa Davara
t; Strahil Nikolov > > > > > > > В сряда, 30 декември 2020 г., 16:30:37 Гринуич+2, Gilboa Davara < > gilb...@gmail.com> написа: > > > > > > Short update. > 1. Ran ovirt-hosted-engine-cleanup on all 3 nodes. > 2. Installed hosted engine on the first engi

[ovirt-users] Re: Cannot upgrade cluster to v4.5 (All hosts are CentOS 8.3.2011)

2020-12-30 Thread Gilboa Davara
Engine log attached. (Looks clean) - Gilboa On Wed, Dec 30, 2020 at 4:30 PM Gilboa Davara wrote: > Short update. > 1. Ran ovirt-hosted-engine-cleanup on all 3 nodes. > 2. Installed hosted engine on the first engine via hosted-engine --deploy > (w/ gluster storage). > 3. Added th

[ovirt-users] Re: Cannot upgrade cluster to v4.5 (All hosts are CentOS 8.3.2011)

2020-12-30 Thread Gilboa Davara
see theme in hosted-engine --vm-status and they all have a valid score (3400). 5. But... Tried upgrading the cluster to 4.5, no errors, but cluster is still in 4.4 :/ - Gilboa On Mon, Dec 28, 2020 at 4:29 PM Gilboa Davara wrote: > > On Fri, Dec 25, 2020 at 7:41 PM Strahil Nikolov > wro

[ovirt-users] Re: Cannot upgrade cluster to v4.5 (All hosts are CentOS 8.3.2011)

2020-12-28 Thread Gilboa Davara
red a major failure and I'm waiting for the tech support to ship replacement parts. Once it's up and running, I'll send the logs. Happy holidays! - Gilboa > В 14:33 +0200 на 25.12.2020 (пт), Gilboa Davara написа: > > Hello, > > Reinstall w/ redeploy produced the same results. > &

[ovirt-users] Re: Cannot upgrade cluster to v4.5 (All hosts are CentOS 8.3.2011)

2020-12-25 Thread Gilboa Davara
Hello, Reinstall w/ redeploy produced the same results. - Gilboa On Thu, Dec 24, 2020 at 8:07 PM Strahil Nikolov wrote: > > I "forked" this email into a new subject ("Manually deploying a > hyperconverged setup with an existing gluster bricks") > But nevertheless, no idea if its intended or

[ovirt-users] Re: Manually deploying a hyperconverged setup with an existing gluster bricks (Was: Cannot upgrade cluster to v4.5)

2020-12-24 Thread Gilboa Davara
P.S. When creating a host, "Choose hosted engine deployment action" was set to "deploy". - Gilboa On Thu, Dec 24, 2020 at 4:53 PM Gilboa Davara wrote: > Hello all, > > Found the problem (at least I think so), but not the solution. > As I have an existing

[ovirt-users] Re: Cannot upgrade cluster to v4.5 (All hosts are CentOS 8.3.2011)

2020-12-24 Thread Gilboa Davara
On Thu, Dec 24, 2020 at 5:04 PM Gilboa Davara wrote: > Hello, > > On Thu, Dec 24, 2020 at 12:45 PM Strahil Nikolov > wrote: > >> In the WebUI, I see all 3 hosts marked as "up". >> But when I run hosted-engine --vm-status (or migrate the hosted engine), >&

[ovirt-users] Re: Cannot upgrade cluster to v4.5 (All hosts are CentOS 8.3.2011)

2020-12-24 Thread Gilboa Davara
Hello, On Thu, Dec 24, 2020 at 12:45 PM Strahil Nikolov wrote: > In the WebUI, I see all 3 hosts marked as "up". > But when I run hosted-engine --vm-status (or migrate the hosted engine), > only the first (original deployed) host is available. > I tried "reinstalling" (from the WebUI) the two

[ovirt-users] Manually deploying a hyperconverged setup with an existing gluster bricks (Was: Cannot upgrade cluster to v4.5)

2020-12-24 Thread Gilboa Davara
with HE support ? > > Best Regards, > Strahil Nikolov > В 19:06 +0200 на 23.12.2020 (ср), Gilboa Davara написа: > > > On Wed, Dec 23, 2020 at 6:28 PM Gilboa Davara wrote: > > > > On Wed, Dec 23, 2020 at 6:20 PM Gilboa Davara wrote: > > On Tue, Dec 22, 2020 at

[ovirt-users] Re: Cannot upgrade cluster to v4.5 (All hosts are CentOS 8.3.2011)

2020-12-23 Thread Gilboa Davara
On Wed, Dec 23, 2020 at 6:28 PM Gilboa Davara wrote: > > > On Wed, Dec 23, 2020 at 6:20 PM Gilboa Davara wrote: > >> On Tue, Dec 22, 2020 at 11:45 AM Sandro Bonazzola >> wrote: >> >>> >>> >>> Il giorno mer 16 dic 2020 alle or

[ovirt-users] Re: Cannot upgrade cluster to v4.5 (All hosts are CentOS 8.3.2011)

2020-12-23 Thread Gilboa Davara
On Wed, Dec 23, 2020 at 6:20 PM Gilboa Davara wrote: > On Tue, Dec 22, 2020 at 11:45 AM Sandro Bonazzola > wrote: > >> >> >> Il giorno mer 16 dic 2020 alle ore 17:43 Gilboa Davara >> ha scritto: >> >>> On Wed, Dec 16, 2020 at 6:21 PM Martin Peri

[ovirt-users] Re: Cannot upgrade cluster to v4.5 (All hosts are CentOS 8.3.2011)

2020-12-23 Thread Gilboa Davara
On Tue, Dec 22, 2020 at 11:45 AM Sandro Bonazzola wrote: > > > Il giorno mer 16 dic 2020 alle ore 17:43 Gilboa Davara > ha scritto: > >> On Wed, Dec 16, 2020 at 6:21 PM Martin Perina wrote: >> >>> >>> >>> On Wed, Dec 16, 2020 at 4:59 P

[ovirt-users] Re: Cannot upgrade cluster to v4.5 (All hosts are CentOS 8.3.2011)

2020-12-16 Thread Gilboa Davara
On Wed, Dec 16, 2020 at 6:21 PM Martin Perina wrote: > > > On Wed, Dec 16, 2020 at 4:59 PM Gilboa Davara wrote: > >> Thanks for the prompt reply. >> I assume I can safely ignore the "Upgrade cluster compatibility" warning >> until libvirt 6.6 gets pus

[ovirt-users] Re: Cannot upgrade cluster to v4.5 (All hosts are CentOS 8.3.2011)

2020-12-16 Thread Gilboa Davara
Thanks for the prompt reply. I assume I can safely ignore the "Upgrade cluster compatibility" warning until libvirt 6.6 gets pushed to CentOS 8.3? - Gilboa On Wed, Dec 16, 2020 at 5:56 PM Martin Perina wrote: > > > On Wed, Dec 16, 2020 at 2:25 PM Gilboa Davara wrote: >

[ovirt-users] Re: Cannot upgrade cluster to v4.5 (All hosts are CentOS 8.3.2011)

2020-12-16 Thread Gilboa Davara
l clusters inside are on the > 4.5 level > - A 4.5 host-based on RHEL 8.3 should be fully functional in 4.2/4.3/4.4 > clusters > > > > *Regards,* > > *Shani Leviim* > > > On Wed, Dec 16, 2020 at 12:53 PM Gilboa Davara wrote: > >> Hello all, >> >

[ovirt-users] Cannot upgrade cluster to v4.5 (All hosts are CentOS 8.3.2011)

2020-12-16 Thread Gilboa Davara
Hello all, I'm more-or-less finished building a new ovirt over glusterfs cluster with 3 fairly beefy servers. Nodes were fully upgraded to CentOS Linux release 8.3.2011 before they joined the cluster. Looking at the cluster view in the WebUI, I get an exclamation mark with the following message:

[ovirt-users] Re: Hosted engine deployment w/ two networks (one migration, one management).

2020-12-14 Thread Gilboa Davara
e network. (Used for vdsm inter host communication and VM migration). 3. 10.0.3.0/24: GlusterFS. Now granted, I can achieve the same by adding a NAT bridge and place the hosted engine web management on 10.0.2.0/24, but it's less than ideal. - Gilboa > > On Sun, Dec 13, 2020 at 11:59 PM Gilboa

[ovirt-users] Hosted engine deployment w/ two networks (one migration, one management).

2020-12-13 Thread Gilboa Davara
Hello all, I'm slowly building a new ovirt over glusterfs cluster with 3 fairly beefy servers. Each of the nodes has the following network configuration: 3x1GbE: ILO, ovirtmgmt and SSH. 4x10GbE: Private and external VM network(s). 2x40GBE: GlusterFS and VM migration. Now, for some odd reasons, I

[ovirt-users] Re: Engine update error from 4.4.2 to 4.4.3

2020-11-12 Thread Gilboa Davara
On Thu, Nov 12, 2020 at 1:59 AM shadow emy wrote: > > Yes after that i run engine-setup, then i was able to run " yum update" on > the hosted-engine vm without errors. I can confirm --nobest solves the yum / dnf issues. - Gilboa ___ Users mailing

[ovirt-users] Re: Engine update error from 4.4.2 to 4.4.3

2020-11-11 Thread Gilboa Davara
On Wed, Nov 11, 2020 at 3:45 PM Gianluca Cecchi wrote: > > On Wed, Nov 11, 2020 at 2:02 PM Gilboa Davara wrote: > [snip] > >> >> $ yum update ovirt\*setup\* >> Last metadata expiration check: 1:50:00 ago on Wed 11 Nov 2020 01:03:00 PM >> IST. >> >

[ovirt-users] Re: Engine update error from 4.4.2 to 4.4.3

2020-11-11 Thread Gilboa Davara
On Wed, Nov 11, 2020 at 10:57 AM Gianluca Cecchi wrote: > > Hello, > is this still the correct command during updates through minor releases in > 4.4.x? > > yum update ovirt\*setup\* > > Because my standalone external engine is now at level > ovirt-engine-4.4.2.6-1.el8.noarch > > with >

[ovirt-users] Re: oVirt test clustered DOA after upgrade to latest 4.4.2 (AFAIK). Network issue?

2020-10-26 Thread Gilboa Davara
On Mon, Oct 26, 2020 at 8:29 AM Ales Musil wrote: > > > > On Sat, Oct 24, 2020 at 2:01 PM Gilboa Davara wrote: >> >> Hello, >> >> Many thanks for the prompt reply. >> Answers in-line >> >> On Fri, Oct 23, 2020 at 9:16 AM Ales Musil wrote

[ovirt-users] Re: oVirt test clustered DOA after upgrade to latest 4.4.2 (AFAIK). Network issue?

2020-10-24 Thread Gilboa Davara
Hello, Many thanks for the prompt reply. Answers in-line On Fri, Oct 23, 2020 at 9:16 AM Ales Musil wrote: > > It would be nice to know when this happens as it might be a serious problem. I can't offer much beyond the logs I uploaded. I had a similar event in one of my production GlusterFS /

[ovirt-users] oVirt test clustered DOA after upgrade to latest 4.4.2 (AFAIK). Network issue?

2020-10-22 Thread Gilboa Davara
Hello all, I just upgraded one of my test oVirt setups to latest. Post reboot, the machine lost network and hosted engine didn't start. When I connected to the machine, I noticed all the /etc/sysconfig/network-scripts/ifcfg-* files disappeared. No idea why / how. (Possibly I did something wrong

[ovirt-users] Re: Q: Hybrid GlusterFS / local storage setup?

2020-10-22 Thread Gilboa Davara
Thanks. Added my bug report as a possible duplicate. - Gilboa On Sun, Oct 18, 2020 at 3:13 PM Jiří Sléžka wrote: > Hi, > > On 10/18/20 11:16 AM, Gilboa Davara wrote: > > > > On Thu, Oct 15, 2020 at 3:27 PM Nir Soffer > <mailto:nsof...@redhat.com>> wrote: >

[ovirt-users] Re: Q: Hybrid GlusterFS / local storage setup?

2020-10-18 Thread Gilboa Davara
On Thu, Oct 15, 2020 at 3:27 PM Nir Soffer wrote: > On Thu, Oct 15, 2020 at 3:20 PM Gilboa Davara wrote: > > > > On Thu, Oct 15, 2020 at 2:38 PM Nir Soffer wrote: > >> > >> > I've got room to spare. > >> > Any documentation on how t

[ovirt-users] Re: Q: Hybrid GlusterFS / local storage setup?

2020-10-15 Thread Gilboa Davara
On Thu, Oct 15, 2020 at 2:38 PM Nir Soffer wrote: > > I've got room to spare. > > Any documentation on how to achieve this (or some pointers where to > look)? > > It should be documented in ovirt.org, and in RHV documentation: > >

[ovirt-users] Re: Q: Hybrid GlusterFS / local storage setup?

2020-10-14 Thread Gilboa Davara
Hello Nir, Thanks for the prompt answer. On Wed, Oct 14, 2020 at 1:02 PM Nir Soffer wrote: > > GlusterFS? > Yep, GlusterFS. Sorry, wrong abbreviation on my end.. > > > This will not be fast as local device passed-through to the vm > It will also be problematic, since all hosts will mount,

[ovirt-users] Q: Hybrid GlusterFS / local storage setup?

2020-10-14 Thread Gilboa Davara
Hello all, I'm thinking about converting a couple of old dual Xeon V2 workstations into (yet another) oVirt setup. However, the use case for this cluster is somewhat different: While I do want most of the VMs to be highly available (Via 2+1 GFS storage domain), I'd also want pin at least one

[ovirt-users] Re: 20+ Fresh Installs Failing in 20+ days [newbie & frustrated]

2020-10-14 Thread Gilboa Davara
On Mon, Oct 12, 2020 at 2:41 PM Edward Berger wrote: > > As an ovirt user my first reaction reading your message was > "that is a ridiculously small system to be trying ovirt self hosted engine > on." > > My minimum recommendation is 48GB of RAM dual xeon, since the hosted > ovirt-engine

[ovirt-users] Re: VM stuck in "reboot in progress" ("virtual machine XXX should be running in a host but it isn't.").

2020-09-22 Thread Gilboa Davara
-engine 5. Everything seems fine now. Profit! Thanks again, Gilboa On Mon, Sep 21, 2020 at 4:28 PM Arik Hadas wrote: > > > > On Sun, Sep 20, 2020 at 11:21 AM Gilboa Davara wrote: >> >> On Sat, Sep 19, 2020 at 7:44 PM Arik Hadas wrote: >> > >> > >&g

[ovirt-users] Re: VM stuck in "reboot in progress" ("virtual machine XXX should be running in a host but it isn't.").

2020-09-20 Thread Gilboa Davara
On Sat, Sep 19, 2020 at 5:07 PM Strahil Nikolov wrote:> > You have rebooted the host where the VM was previously running , right ? > If oVirt doesn't detect that the host was rebooted , you can mark it as such : > UI -> Hosts -> select the Host -> the 3 dots -> "Confirm 'Host has been >

[ovirt-users] Re: VM stuck in "reboot in progress" ("virtual machine XXX should be running in a host but it isn't.").

2020-09-20 Thread Gilboa Davara
On Sat, Sep 19, 2020 at 7:44 PM Arik Hadas wrote: > > > > On Fri, Sep 18, 2020 at 8:27 AM Gilboa Davara wrote: >> >> Hello all (and happy new year), >> >> (Note: Also reported as https://bugzilla.redhat.com/show_bug.cgi?id=1880251) >> >> Se

[ovirt-users] Re: VM stuck in "reboot in progress" ("virtual machine XXX should be running in a host but it isn't.").

2020-09-17 Thread Gilboa Davara
P.S. Full engine log attached to the bugzilla entry. - Gilboa On Fri, Sep 18, 2020 at 8:23 AM Gilboa Davara wrote: > > Hello all (and happy new year), > > (Note: Also reported as https://bugzilla.redhat.com/show_bug.cgi?id=1880251) > > Self hosted engine, single node

[ovirt-users] VM stuck in "reboot in progress" ("virtual machine XXX should be running in a host but it isn't.").

2020-09-17 Thread Gilboa Davara
Hello all (and happy new year), (Note: Also reported as https://bugzilla.redhat.com/show_bug.cgi?id=1880251) Self hosted engine, single node, NFS. Attempted to install CentOS over an existing Fedora VM with one host device (USB printer). Reboot failed, trying to boot from a non-existent CDROM.

[ovirt-users] 4.4: Export as OVA always fails w/ ACTION_TYPE_FAILED_INVALID_OVA_DESTINATION_FOLDER

2020-07-22 Thread Gilboa Davara
Hello all, I'm trying to export a VM as OVA on a single host hyper converged (over NFS) 4.4 installation, and no matter which host destination directory I set, with or without a trailing '/' (per bugzilla #1780424) the export fails with the same error (see below). Export into the export domain

[ovirt-users] Re: Hosted engine deployment doesn't add the host(s) to the /etc/hosts engine, even if hostname doesn't get resolved by DNS server

2020-06-23 Thread Gilboa Davara
On Tue, Jun 23, 2020 at 5:47 PM Yedidyah Bar David wrote: > > On Tue, Jun 23, 2020 at 5:44 PM Gilboa Davara wrote: > > > > On Mon, Jun 22, 2020 at 5:30 PM Yedidyah Bar David wrote: > > > > > > > > > Perhaps first have a look at: > > > >

[ovirt-users] Re: Hosted engine deployment doesn't add the host(s) to the /etc/hosts engine, even if hostname doesn't get resolved by DNS server

2020-06-23 Thread Gilboa Davara
On Mon, Jun 22, 2020 at 5:30 PM Yedidyah Bar David wrote: > > > Perhaps first have a look at: > > https://bugzilla.redhat.com/show_bug.cgi?id=1816002 > > and decide if to add a comment there, or create new bug (same > product/component). > After failing to create a new bug * I added a comment to

[ovirt-users] Re: Hosted engine deployment doesn't add the host(s) to the /etc/hosts engine, even if hostname doesn't get resolved by DNS server

2020-06-22 Thread Gilboa Davara
On Mon, Jun 22, 2020 at 9:12 AM Yedidyah Bar David wrote: > > I agree. Would you like to open a bug about this? It's not always easy > to know the root cause for the failure, nor to pass it through the > various components until it can reach the end-user. Sure. Happy to. Against which bugzilla

[ovirt-users] Re: Hosted engine deployment fails consistently when trying to download files.

2020-06-22 Thread Gilboa Davara
On Mon, Jun 22, 2020 at 8:58 AM Yedidyah Bar David wrote: > > On Sun, Jun 21, 2020 at 7:36 PM Gilboa Davara wrote: > > > > On Thu, Jun 18, 2020 at 2:54 PM Yedidyah Bar David wrote: > > > > > > On Thu, Jun 18, 2020 at 2:37 PM Gilboa Davara wrote: > > &g

[ovirt-users] Hosted engine deployment doesn't add the host(s) to the /etc/hosts engine, even if hostname doesn't get resolved by DNS server

2020-06-21 Thread Gilboa Davara
Hello, Following the previous email, I think I'm hitting an odd problem, not sure if it's my mistake or an actual bug. 1. Newly deployed 4.4 self-hosted engine on localhost NFS storage on a single node. 2. Installation failed during the final phase with a non-descriptive error message [1]. 3. Log

[ovirt-users] Re: Hosted engine deployment fails consistently when trying to download files.

2020-06-21 Thread Gilboa Davara
On Thu, Jun 18, 2020 at 2:54 PM Yedidyah Bar David wrote: > > On Thu, Jun 18, 2020 at 2:37 PM Gilboa Davara wrote: > > > > On Wed, Jun 17, 2020 at 12:35 PM Yedidyah Bar David wrote: > > > > However, when trying to install 4.4 on the test CentOS 8.x (now 8.2 &

[ovirt-users] Re: Hosted engine deployment fails consistently when trying to download files.

2020-06-18 Thread Gilboa Davara
On Wed, Jun 17, 2020 at 12:35 PM Yedidyah Bar David wrote: > > However, when trying to install 4.4 on the test CentOS 8.x (now 8.2 > > after yesterday release), either manually (via hosted-engine --deploy) > > or by using cockpit, fails when trying to download packages (see > > attached logs)

[ovirt-users] Re: Hosted engine deployment fails consistently when trying to download files.

2020-06-17 Thread Gilboa Davara
On Wed, Jun 17, 2020 at 10:12 AM Yedidyah Bar David wrote: > Section 5.3 is not actually needed, the appliance already includes it. > > > The second document is missing the modules part. > > (Seems to me to include it as well, but again, it's not needed) > > > Now I can manually install

[ovirt-users] Re: Hosted engine deployment fails consistently when trying to download files.

2020-06-15 Thread Gilboa Davara
On Mon, Jun 15, 2020 at 11:46 AM Yedidyah Bar David wrote: > > On Mon, Jun 15, 2020 at 11:21 AM Gilboa Davara wrote: > > > > On Mon, Jun 15, 2020 at 9:13 AM Yedidyah Bar David wrote: > > > > > > On Fri, Jun 12, 2020 at 1:49 PM Gilboa Davara wrote: > &

[ovirt-users] Re: Hosted engine deployment fails consistently when trying to download files.

2020-06-15 Thread Gilboa Davara
On Mon, Jun 15, 2020 at 9:13 AM Yedidyah Bar David wrote: > > On Fri, Jun 12, 2020 at 1:49 PM Gilboa Davara wrote: > > > > Hello, > > > > I'm trying to deploy a hosted engine on one of my test setups. > > No matter how I tried to deploy the hosted engine,

[ovirt-users] Hosted engine deployment fails consistently when trying to download files.

2020-06-12 Thread Gilboa Davara
Hello, I'm trying to deploy a hosted engine on one of my test setups. No matter how I tried to deploy the hosted engine, either via command line or via "Hosted Engine" deployment from the cockpit web console, I always fails with the same error message. [1] Manually trying to download RPMs via dnf

[ovirt-users] Single node hyper converged deployment best practices.

2020-05-11 Thread Gilboa Davara
Hello all, > On Mon, May 11, 2020 at 7:10 PM Sandro Bonazzola wrote: > Can you please detail what you're trying to achieve? sort of hyperconverged deployment based on NFS instead of GlusterFS? > If so, no, it's not officially supported. Long story short: I've got a number of oVirt setups, a

[ovirt-users] Re: [Feedback needed] oVirt 4.4.0 Test week

2020-05-11 Thread Gilboa Davara
On Mon, May 11, 2020 at 7:10 PM Sandro Bonazzola wrote: >> >> Hello, >> >> 1. Can I later upgrade 4.4RC to 4.4GA? > > > It will require some additional steps but yes, it's supposed to be upgradable > from RC to GA. > Actually, if no critical bug is found during this test week, RC can be >

[ovirt-users] Re: [Feedback needed] oVirt 4.4.0 Test week

2020-05-11 Thread Gilboa Davara
On Fri, May 8, 2020 at 2:28 PM Sandro Bonazzola wrote: > > Hi, > oVirt team is planning to release oVirt 4.4.0 Ga in the next couple of weeks. > oVirt 4.4.0 release candidate was released yesterday and we'd like to gather > as much feedback as possible. > Please join us testing this release