[ovirt-users] Re: VM with illegal snapshots

2020-11-09 Thread Giorgio Biacchi
I'm going to take a backup ad reinstall my VMs.. Regards On 10/9/20 11:47 AM, Giorgio Biacchi wrote: > Hi, > due to a bug in our Ovirt integrated backup system now we have some VMs > with snapshots in illegal state. > > It seems that there's an inconsistency between the db and th

[ovirt-users] VM with illegal snapshots

2020-10-09 Thread Giorgio Biacchi
Hi, due to a bug in our Ovirt integrated backup system now we have some VMs with snapshots in illegal state. It seems that there's an inconsistency between the db and the real status of images on disk. Let me show an example: engine=# select

[ovirt-users] Re: Can't add freshly installed node.. host has no default route

2020-05-13 Thread Giorgio Biacchi
at: /etc/yum.repos.d in this case /etc/yum.repos.d/ovirt-4.3.repo this should resolve what you are encountering. On Wed, May 13, 2020 at 2:18 PM Giorgio Biacchi <mailto:gior...@di.unimi.it>> wrote: Hi Lev, I just used the iso you provided to reinstall the same host and now I see

[ovirt-users] Re: Can't add freshly installed node.. host has no default route

2020-05-13 Thread Giorgio Biacchi
us know if it resolved the issue for you, Thanks in advance, On Tue, May 12, 2020 at 6:57 PM Giorgio Biacchi <mailto:gior...@di.unimi.it>> wrote: Il 12/05/2020 17:07, Dominik Holler ha scritto: > > > On Tue, May 12, 2020 at 4:25 PM Giorgio Biacchi mailto:

[ovirt-users] Re: Can't add freshly installed node.. host has no default route

2020-05-12 Thread Giorgio Biacchi
Il 12/05/2020 17:07, Dominik Holler ha scritto: On Tue, May 12, 2020 at 4:25 PM Giorgio Biacchi <mailto:gior...@di.unimi.it>> wrote: On 5/12/20 12:28 PM, Dominik Holler wrote: > > > On Tue, May 12, 2020 at 8:49 AM Giorgio Biacchi mailto:g

[ovirt-users] Re: Can't add freshly installed node.. host has no default route

2020-05-12 Thread Giorgio Biacchi
On 5/12/20 12:28 PM, Dominik Holler wrote: > > > On Tue, May 12, 2020 at 8:49 AM Giorgio Biacchi <mailto:gior...@di.unimi.it>> wrote: > > On 5/11/20 5:53 PM, Dominik Holler wrote: > > > > > > On Mon, May 11, 2020 at 12:31 PM Giorgi

[ovirt-users] Re: How to recreate Ovirt CA from scratch

2019-02-20 Thread Giorgio Biacchi
On 2/20/19 7:47 AM, Yedidyah Bar David wrote: > On Tue, Feb 19, 2019 at 3:18 PM Giorgio Biacchi wrote: >> >> Hi list, >> during our datacenter lifetime many things changed. We moved the engine >> twice on different hosts with, of course, different FQDNs, and ma

[ovirt-users] How to recreate Ovirt CA from scratch

2019-02-19 Thread Giorgio Biacchi
Hi list, during our datacenter lifetime many things changed. We moved the engine twice on different hosts with, of course, different FQDNs, and many other changes. Now we are stuck with an error when we try to upload an image to a data domain. The error is somehow bound to a failure to validate

Re: [ovirt-users] Permission on Vm and User portal

2018-02-16 Thread Giorgio Biacchi
e last comment in this issue is specifying https://github.com/oVirt/ovirt-web-ui/issues/460 Regards Carl On Fri, Jan 26, 2018 at 6:43 AM, Giorgio Biacchi <gior...@di.unimi.it <mailto:gior...@di.unimi.it>> wrote: It seems it's a bug. There's already another thread here with this s

Re: [ovirt-users] Permission on Vm and User portal

2018-01-26 Thread Giorgio Biacchi
It seems it's a bug. There's already another thread here with this subject: Ovirt 4.2 Bug with Permissons on the Vm Portal? I've enabled ovirt 4.2 pre-release repo but the problem is still present in version 4.2.1.3-1.el7.centos Somewhere i read that will be fixed in 4.2.2, I'm waiting...

Re: [ovirt-users] Ovirt 4.2 Bug with Permissons on the Vm Portal?

2018-01-17 Thread Giorgio Biacchi
On 01/12/2018 05:53 PM, Michal Skrivanek wrote: On 12 Jan 2018, at 12:27, Giorgio Biacchi <gior...@di.unimi.it <mailto:gior...@di.unimi.it>> wrote: It's the same for me also. Ovirt is connected to FreeIPA this time, so it seems not to be bound to a specific AAA engine extens

Re: [ovirt-users] Ovirt 4.2 Bug with Permissons on the Vm Portal?

2018-01-12 Thread Giorgio Biacchi
It's the same for me also. Ovirt is connected to FreeIPA this time, so it seems not to be bound to a specific AAA engine extension. Do we have to submit a new bug on bugzilla?? Regards On 01/11/2018 02:04 PM, Latchezar Filtchev wrote: Hi Guys, The same here. Upgrade 4.1.8 to 4.2. oVirt

Re: [ovirt-users] Shutdown all VM's command line

2018-01-11 Thread Giorgio Biacchi
On 01/11/2018 11:44 AM, Kapetanakis Giannis wrote: On 10/01/18 22:11, Wesley Stewart wrote: Marcelo, I would greatly appreciate seeing a script!  It would be an excellent chance for me to learn a bit about using ovirt from the command line as well! I'm using something like this with

Re: [ovirt-users] Update to 4.2.0 failing in db check

2017-12-21 Thread Giorgio Biacchi
On 12/21/2017 11:24 AM, Sandro Bonazzola wrote: 2017-12-21 11:03 GMT+01:00 Giorgio Biacchi <gior...@di.unimi.it <mailto:gior...@di.unimi.it>>: Hi, I have additional info on the problem. I run /usr/share/ovirt-engine/setup/dbutils/fkvalidator.sh and the pro

Re: [ovirt-users] Update to 4.2.0 failing in db check

2017-12-21 Thread Giorgio Biacchi
:sbona...@redhat.com>> wrote: 2017-12-20 11:58 GMT+01:00 Giorgio Biacchi <gior...@di.unimi.it <mailto:gior...@di.unimi.it>>: Hello list, I was about to upgrade from 4.1.8.2-1.el7.centos to 4.2.0 but engine-setup fails. Here's the relevant output:

[ovirt-users] Update to 4.2.0 failing in db check

2017-12-20 Thread Giorgio Biacchi
Hello list, I was about to upgrade from 4.1.8.2-1.el7.centos to 4.2.0 but engine-setup fails. Here's the relevant output: [ ERROR ] Failed to execute stage 'Setup validation': Failed checking Engine database: an exception occurred while validating the Engine database, please check the logs

Re: [ovirt-users] Python-SDK4: How to list VM user sessions?

2017-04-10 Thread Giorgio Biacchi
Hi, I'm taking over Giulio because he's not at work now. I'm starting to understand what's happening because we have not that users (and many others) in the users tab in the admin portal. We have heavily modified the paradigm of ovirt, VM are bound to thin clients and not to users, this

Re: [ovirt-users] Infiniband migration network

2017-02-02 Thread Giorgio Biacchi
Hi, you cant bridge infiniband. You have to set the network as "no VM network" so it will not be bridged. I have a similar setup where Infiniband is used for data domain mount and vm migrations and to have it working in connected mode with a MTU of 65520 you also need a couple of vdsm hooks

Re: [ovirt-users] Ovirt Node Next mass deploy

2016-07-22 Thread Giorgio Biacchi
On 07/21/2016 01:40 PM, Giorgio Biacchi wrote: > Hi list, > starting from here > (http://lists.ovirt.org/pipermail/devel/2016-January/012073.html) and > adjusting > broken links now I'm able to pxe boot CentOS 7 + kernel arguments: > > LABEL node_4 > MENU LABEL Ovirt No

[ovirt-users] Ovirt Node Next mass deploy

2016-07-21 Thread Giorgio Biacchi
Hi list, starting from here (http://lists.ovirt.org/pipermail/devel/2016-January/012073.html) and adjusting broken links now I'm able to pxe boot CentOS 7 + kernel arguments: LABEL node_4 MENU LABEL Ovirt Node 4.0 KERNEL centos7/x86_64/vmlinuz APPEND initrd=centos7/x86_64/initrd.img

Re: [ovirt-users] Ovirt Node NG 4.0.0 wants to bridge my infiniband link

2016-07-04 Thread Giorgio Biacchi
t; > On Mon, Jul 4, 2016 at 5:10 PM, Giorgio Biacchi <gior...@di.unimi.it > <mailto:gior...@di.unimi.it>> wrote: > > As I said, Infiniband is not ethernet so it cannot be L2 bridged. This is > normal > and I understand why it can't be done. I'd like to know i

Re: [ovirt-users] Ovirt Node NG 4.0.0 wants to bridge my infiniband link

2016-07-04 Thread Giorgio Biacchi
t für Astrophysik Potsdam (AIP) > An der Sternwarte 16, 14482 Potsdam, Germany > > *********** > > On Mon, Jul 4, 2016 at 2:58 PM, Yevgeny Zaspitsky <yzasp...@redhat.com > <mailto:yzasp...@redhat.com&

Re: [ovirt-users] Ovirt Node NG 4.0.0 wants to bridge my infiniband link

2016-07-04 Thread Giorgio Biacchi
hooks"? Could you provide the source code of those? > > Regards, > Yevgeny > > On Mon, Jul 4, 2016 at 1:43 PM, Giorgio Biacchi <gior...@di.unimi.it > <mailto:gior...@di.unimi.it>> wrote: > > Hi list, > I'm trying a test installation of the new Ovi

[ovirt-users] Ovirt Node NG 4.0.0 wants to bridge my infiniband link

2016-07-04 Thread Giorgio Biacchi
Hi list, I'm trying a test installation of the new Ovirt Node Image and engine before upgrading my 3.6 installation. In my current environment every hypervisor access the NFS shared data domain via infiniband. With a couple of vdsm hooks I was able to set the infiniband link in connected mode and