[ovirt-users] Re: Notified that Engine's certification is about to expire but no documentation to renew it

2022-04-25 Thread Guillaume Pavese
Thank you Didi, I can confirm that engine-setup detected the approaching expiration of the engine certificate and proposed to renew it. We'll try proposing a documentation fix Guillaume Pavese Ingénieur Système et Réseau Interactiv-Group On Mon, Apr 25, 2022 at 9:02 PM Yedidyah Bar David

[ovirt-users] Notified that Engine's certification is about to expire but no documentation to renew it

2022-04-25 Thread Guillaume Pavese
tion/administration_guide/index.html#Replacing_the_Manager_CA_Certificate Doc RHV : https://access.redhat.com/documentation/en-us/red_hat_virtualization/4.4/html-single/administration_guide/index#Replacing_the_Manager_CA_Certificate Any help ? Guillaume Pavese Ingénieur Système et Réseau Interactiv-Group --

[ovirt-users] Re: RHGS and RHV closing down: could you please put that on the home page?

2022-02-07 Thread Guillaume Pavese
to investigate whether oVirt on Ceph in HCI is doable. Thank for any feedback Guillaume Pavese Ingénieur Système et Réseau Interactiv-Group On Mon, Feb 7, 2022 at 10:47 PM Nir Soffer wrote: > On Mon, Feb 7, 2022 at 3:04 PM Sandro Bonazzola > wrote: > >> >> >> Il giorno

[ovirt-users] Re: Remove obsolete Gluster hyperconverged doc

2022-02-04 Thread Guillaume Pavese
rethink it? Guillaume Pavese Ingénieur Système et Réseau Interactiv-Group On Fri, Feb 4, 2022 at 4:49 PM Sandro Bonazzola wrote: > > > Il giorno ven 4 feb 2022 alle ore 08:19 Strahil Nikolov < > hunter86...@yahoo.com> ha scritto: > >> Hi Sandro, >> >> It seem

[ovirt-users] Re: [ovirt-devel] Re: how to UI/API certificates with a valid one (ex: let's encrypt) ? ( as open shift required one )

2022-01-25 Thread Guillaume Pavese
engine.fqdn:443 is the old one, not the new custom one. Are there missing steps in the above procedures? Best, Guillaume Pavese Ingénieur Système et Réseau Interactiv-Group On Tue, Jan 25, 2022 at 1:57 AM Sandro Bonazzola wrote: > > > Il giorno dom 23 gen 2022 alle ore 08:15 Er

[ovirt-users] Re: TPM 2.0 Support in Ovirt

2021-10-22 Thread Guillaume Pavese
Hello, You mention BIOS but as the doc indicates, TPM is only supported on UEFI : "TPM devices can only be used on x86_64 machines with UEFI firmware and PowerPC machines with pSeries firmware installed." Guillaume Pavese Ingénieur Système et Réseau Interactiv-Group On Thu, Oct 21,

[ovirt-users] Re: Poor gluster performances over 10Gbps network

2021-09-10 Thread Guillaume Pavese
, and the underlying qemu/libvirt bugs are now fixed or were close to be. Guillaume Pavese Ingénieur Système et Réseau Interactiv-Group On Thu, Sep 9, 2021 at 7:00 PM Strahil Nikolov via Users wrote: > Dis you enable libgfapi ? > engine-config -s LibgfApiSupported=true > > Not

[ovirt-users] Re: Problems moving vm & templates between oVirt 4.3 & 4.4

2021-06-22 Thread Guillaume Pavese
I opened : https://bugzilla.redhat.com/show_bug.cgi?id=1975076 Guillaume Pavese Ingénieur Système et Réseau Interactiv-Group On Tue, Jun 22, 2021 at 12:26 PM Strahil Nikolov wrote: > Error during ValidateFailure.: java.lang.IllegalArgumentExcepti > on: VM64BitMaxMemorySizeInMB has no

[ovirt-users] Re: Problems moving vm & templates between oVirt 4.3 & 4.4

2021-06-21 Thread Guillaume Pavese
ower compatibility version but only 4.6is available Guillaume Pavese Ingénieur Système et Réseau Interactiv-Group On Tue, Jun 15, 2021 at 8:11 PM Guillaume Pavese < guillaume.pav...@interactiv-group.com> wrote: > On ovirt 4.4.6, I created a VM and made a template from it. > I would like to co

[ovirt-users] Problems moving vm & templates between oVirt 4.3 & 4.4

2021-06-21 Thread Guillaume Pavese
able to attach it back to an older Data Center." In "Administration > Providers" everything seems supported, from XEN / KVM and even VMware (we have used all three with some success). However oVirt is the obvious missing option... I still have to try "Export as OVA", is that

[ovirt-users] Re: Problems moving vm & templates between oVirt 4.3 & 4.4

2021-06-21 Thread Guillaume Pavese
ateFailure.: java.lang.IllegalArgumentExcepti on: VM64BitMaxMemorySizeInMB has no value for version: 4.6 Guillaume Pavese Ingénieur Système et Réseau Interactiv-Group On Wed, Jun 16, 2021 at 4:54 PM Guillaume Pavese < guillaume.pav...@interactiv-group.com> wrote: > OVA imports, template o

[ovirt-users] Re: Grafana oVirt 4.4.4 Node install - Grafana Monitoring Portal not available

2021-06-21 Thread guillaume pavese
Hello, I had exactly the same problem. I Started the grafana service before setting it up with engine-setup on a Hosted Engine. and was unable to get to the login page. I followed the proposed workaround : stopped grafana, removed /var/lib/grafana/grafana.db and ran engine-setup

[ovirt-users] Re: Problems moving vm & templates between oVirt 4.3 & 4.4

2021-06-21 Thread Guillaume Pavese
ang.Thread.run(Thread.java:748) [rt.jar:1.8.0_292] Guillaume Pavese Ingénieur Système et Réseau Interactiv-Group On Wed, Jun 16, 2021 at 7:40 PM Guillaume Pavese < guillaume.pav...@interactiv-group.com> wrote: > As noted, the import through Export Domain fails with "General command

[ovirt-users] Re: Ovirt node 4.4.5 failure to upgrade to 4.4.6

2021-06-08 Thread Guillaume Pavese
ally rediscover the targets After all that, I could finally do a successful Host Reinstall from oVirt. Guillaume Pavese Ingénieur Système et Réseau Interactiv-Group On Tue, Jun 8, 2021 at 2:24 PM Yedidyah Bar David wrote: > On Tue, Jun 8, 2021 at 8:01 AM Guillaume Pavese < > guillaume.pav.

[ovirt-users] Re: Ovirt node 4.4.5 failure to upgrade to 4.4.6

2021-06-07 Thread Guillaume Pavese
fails? Guillaume Pavese Ingénieur Système et Réseau Interactiv-Group On Fri, Jun 4, 2021 at 8:44 PM Lev Veyde wrote: > Hi Guillaume, > > Have you moved the host to the maintenance before the upgrade (making sure > that Gluster related options are unchecked)? > > Or you s

[ovirt-users] Ovirt node 4.4.5 failure to upgrade to 4.4.6

2021-06-02 Thread Guillaume Pavese
hostics.fr vdsm[54100]: WARN Worker blocked: File: "/usr/lib64/python3.6/threading.py", line 884, in _bootstrap self._bootstrap_inner() Retrying to manually stop vdsmd a second time then seems to work... I tried rebooting a

[ovirt-users] Re: Import VM with Xen Based in Ovirt

2021-05-05 Thread Guillaume Pavese
/vmname put the missing line with the following format: uuid = "7ecf52a5-3657-fc7a-b2e2-66edd4cf1b6c" The vm should now be visible by libvirt when doing 'virsh list --all' Guillaume Pavese Ingénieur Système et Réseau Interactiv-Group On Sun, May 2, 2021 at 6:47 PM IT (Hema Arun) wr

[ovirt-users] Re: Import VM with Xen Based in Ovirt

2021-04-28 Thread Guillaume Pavese
, - and have disk listed by UUIDs in /etc/fstab (maybe not necessary this last one) Good luck, Guillaume Pavese Ingénieur Système et Réseau Interactiv-Group On Wed, Apr 28, 2021 at 7:38 PM Strahil Nikolov via Users wrote: > I think that you have to export the BM as OVA or convert it to KVM bef

[ovirt-users] Re: Libgfapi considerations

2021-02-11 Thread Guillaume Pavese
cking bug for a long time" & "not enough perf anyway". So, since blocking bugs have at last been resolved, and since different users report seeing strong performance gains contrary to what has been tested by RedHat, it seems justified to reevaluate the situation. Best, Guillaume

[ovirt-users] Re: Libgfapi considerations

2021-02-10 Thread Guillaume Pavese
Guillaume Pavese Ingénieur Système et Réseau Interactiv-Group On Thu, Feb 11, 2021 at 4:44 PM Guillaume Pavese < guillaume.pav...@interactiv-group.com> wrote: > I strongly invite you to post those results in RedHat's Buzilla entries > > Guillaume Pavese > Ingénieur Système et Réseau

[ovirt-users] Re: Libgfapi considerations

2021-02-10 Thread Guillaume Pavese
I strongly invite you to post those results in RedHat's Buzilla entries Guillaume Pavese Ingénieur Système et Réseau Interactiv-Group On Wed, Feb 10, 2021 at 6:55 PM wrote: > Hey everyone, > > Couple of months ago i benchmarked FUSE, libgfapi performance. If read > speed is

[ovirt-users] Re: Libgfapi considerations

2021-02-05 Thread Guillaume Pavese
, or with benchmark results should post them in : https://bugzilla.redhat.com/show_bug.cgi?id=1484227 https://bugzilla.redhat.com/show_bug.cgi?id=1465810 Guillaume Pavese Ingénieur Système et Réseau Interactiv-Group On Thu, Dec 19, 2019 at 11:44 AM Jayme wrote: > It would be nice to see some progress

[ovirt-users] Metrics in Kibana not working

2020-07-09 Thread Guillaume Pavese
my understanding correct that only RedHat employees can reopen closed bugs? I have encountered quite a lot of situations where I'm facing an issue covered by such a closed bug with a "please reopen if you can provide info" msg, but frustratingly not being able to do so... Guillaume Pa

[ovirt-users] Re: Enabling Libgfapi in 4.3.8 - VMs won't start

2020-02-12 Thread Guillaume Pavese
om/show_bug.cgi?id=1633642 : "Closing this as no action taken from long back.Please reopen if required." Would be nice if someone could reopen the closed bugs so this feature doesn't get forgotten Guillaume Pavese Ingénieur Système et Réseau Interactiv-Group On Tue, Feb 11, 2020 at 9:58

[ovirt-users] Re: Deploy Hosted Engine fails at "Set VLAN ID at datacenter level"

2020-02-06 Thread Guillaume Pavese
Mode 4 requires support and configuration on your switches Mode 1 should be the most compatible one ; I think Mode 2 supports tagged vlan too but I had some problems when I tried it Guillaume Pavese Ingénieur Système et Réseau Interactiv-Group On Thu, Feb 6, 2020 at 5:45 AM wrote: > I h

[ovirt-users] Re: Deploy Hosted Engine fails at "Set VLAN ID at datacenter level"

2020-02-05 Thread Guillaume Pavese
Yes, that's indeed the case for teaming. I think NetworkManager isn't supported either. I use bonding with vlan set by initscripts Guillaume Pavese Ingénieur Système et Réseau Interactiv-Group On Thu, Feb 6, 2020 at 2:48 AM wrote: > Thank you Guillaume! My mistake. Resolved. > >

[ovirt-users] Re: Deploy Hosted Engine fails at "Set VLAN ID at datacenter level"

2020-02-05 Thread Guillaume Pavese
according to https://github.com/ansible/ansible/pull/66859/commits/5e021952f5ef26b7ad8490152820e97673433f79 There is only 1 line to insert, not 3 : if self.param('external_provider'): Guillaume Pavese Ingénieur Système et Réseau Interactiv-Group On Wed, Feb 5, 2020 at 7:12 AM wrote: > He

[ovirt-users] Re: Single-Host Hyperconverged set-up not showing gluster volumes

2020-02-05 Thread Guillaume Pavese
: {'method': u'GlusterService.action'} Failed to autorecover Host ps-inf-prd-kvm-fr-101.hostics.fr. Could not find gluster uuid of server ps-inf-prd-kvm-fr-101.hostics.fr on Cluster CLUSTER_FR1. Guillaume Pavese Ingénieur Système et Réseau Interactiv-Group On Wed, Feb 5, 2020 at 8:13 PM Ritesh Chikatwar

[ovirt-users] Single-Host Hyperconverged set-up not showing gluster volumes

2020-02-05 Thread Guillaume Pavese
olumes" is empty. Is that normal? Any idea if there is anything to do to see the gluster volumes there and manage theirs options? Best, Guillaume Pavese Ingénieur Système et Réseau Interactiv-Group -- Ce message et toutes les pièces jointes (ci-après le “message”) sont établis à l’intention exclusive de s

[ovirt-users] Re: Deploy Hosted Engine fails at "Set VLAN ID at datacenter level"

2020-01-31 Thread Guillaume Pavese
That was it! Thanks for your help Best regards, Guillaume Pavese Ingénieur Système et Réseau Interactiv-Group On Wed, Jan 29, 2020 at 7:42 PM Martin Necas wrote: > Hi, > > this issue was already submitted and I created the patch and already done > backport for it. > You can

[ovirt-users] Re: Deploy Hosted Engine fails at "Set VLAN ID at datacenter level"

2020-01-29 Thread Guillaume Pavese
To answer your question, I used cockpit hosted engine deployment and "hosted-engine --deploy" with default settings Best, Guillaume Pavese Ingénieur Système et Réseau Interactiv-Group On Wed, Jan 29, 2020 at 7:36 PM Guillaume Pavese < guillaume.pav...@interactiv-group.com>

[ovirt-users] Re: Deploy Hosted Engine fails at "Set VLAN ID at datacenter level"

2020-01-29 Thread Guillaume Pavese
', 'ansible_task': u'Get local VM IP', 'task_duration': 22, 'ansible_host': u'localhost', 'ansible_playbook': u'/usr/share/ovirt-hosted-engine-setup/ansible/trigger_role.yml'} I uploaded the logs from /var/log/ovirt-hosted-engine-setup/ here : https://drive.google.com/open?id=1Z_cwfA4NpiLFnPQrW4NVZ2B

[ovirt-users] Re: Deploy Hosted Engine fails at "Set VLAN ID at datacenter level"

2020-01-29 Thread Guillaume Pavese
ot;, "description": null, "external_provider": null, "fetch_nested": false, "id": null, "label": null, "mtu": null, "name": "ovirtmgmt",

[ovirt-users] Re: Deploy Hosted Engine fails at "Set VLAN ID at datacenter level"

2020-01-29 Thread Guillaume Pavese
uot;changed": false, "msg": "Entity 'None' was not found."} I guess the pb may be "vm_network': None" but i can't find other relevant message in logs ; in engine-logs/messages I see that the vm gets a dhcp ip by cloudinit Guillaume Pavese Ingénieur Système et Résea

[ovirt-users] Deploy Hosted Engine fails at "Set VLAN ID at datacenter level"

2020-01-28 Thread Guillaume Pavese
: false, "msg": "Entity 'None' was not found."} Any idea? Guillaume Pavese Ingénieur Système et Réseau Interactiv-Group -- Ce message et toutes les pièces jointes (ci-après le “message”) sont établis à l’intention exclusive de ses destinataires et sont confidentiels. Si vous rec

[ovirt-users] Re: 4.2.8 to 4.3.7 > Management slow

2020-01-01 Thread Guillaume Pavese
Hi, I use something similar However, I think that the correct scheduler in case of virtio-scsi devices (sd*) should be "noop" instead of "none" Best, Guillaume Pavese Ingénieur Système et Réseau Interactiv-Group On Tue, Dec 31, 2019 at 9:27 PM Strahil wrote: > You ca

[ovirt-users] Re: Libgfapi considerations

2019-12-18 Thread Guillaume Pavese
libgfapi working in a replica 3 cluster. See : https://bugzilla.redhat.com/show_bug.cgi?id=1465810 I wish someone would reopen those closed bugs in order for that issue not being forgotten. Guillaume Pavese Ingénieur Système et Réseau Interactiv-Group On Tue, Dec 17, 2019 at 7:21 AM Jayme wrote: >

[ovirt-users] Re: AWX and error using ovirt as an inventory source

2019-12-04 Thread Guillaume Pavese
Could it be a rights problem, ie your awx user can not access to /opt/my-envs? You could try to create the ovirt virtualenv in the default path : /var/lib/awx/venv/ Guillaume Pavese Ingénieur Système et Réseau Interactiv-Group On Wed, Dec 4, 2019 at 5:32 PM Gianluca Cecchi wrote: > On

[ovirt-users] Re: AWX and error using ovirt as an inventory source

2019-12-02 Thread Guillaume Pavese
My problem was that I did not fully follow your directions, and had not pip installed ovirt-engine-sdk-python in the virtualenv. Inventory is syncing now in awx. Thanks for the help! Guillaume Pavese Ingénieur Système et Réseau Interactiv-Group On Fri, Nov 29, 2019 at 8:07 PM Nathanaël

[ovirt-users] Re: AWX and error using ovirt as an inventory source

2019-11-29 Thread Guillaume Pavese
/python2.7/site-packages/ansible/plugins/inventory/script.py", line 161, in parse raise AnsibleParserError(to_native(e)) [WARNING]: Unable to parse /opt/rh/rh-python36/root/usr/lib/python3.6/site- packages/awx/plugins/inventory/ovirt4.py as an inventory source Guillaume Pavese Ingénie

[ovirt-users] Re: Migrate VM from oVirt to oVirt

2019-11-14 Thread Guillaume Pavese
I think you can do a migration from one ovirt env to another with ManageIQ Guillaume Pavese Ingénieur Système et Réseau Interactiv-Group On Thu, Nov 14, 2019 at 2:03 PM Alex K wrote: > > > On Thu, Nov 14, 2019, 01:25 wrote: > >> Thank Jayme, >> It worked, wond

[ovirt-users] Re: [ANN] oVirt 4.3.6 is now generally available

2019-10-01 Thread Guillaume Pavese
Guillaume Pavese Ingénieur Système et Réseau Interactiv-Group On Tue, Oct 1, 2019 at 6:07 PM Strahil wrote: > You can go with 512 emulation and later you can recreate the brick without > that emulation (if there are benefits of doing so). > After all, you gluster is either replica 2

[ovirt-users] Re: [ANN] oVirt 4.3.6 is now generally available

2019-10-01 Thread Guillaume Pavese
, Guillaume Pavese Ingénieur Système et Réseau Interactiv-Group On Fri, Sep 27, 2019 at 3:19 PM Sandro Bonazzola wrote: > > > Il giorno ven 27 set 2019 alle ore 05:21 Guillaume Pavese < > guillaume.pav...@interactiv-group.com> ha scritto: > >> I see that oVirt 4.3.6 fi

[ovirt-users] Re: [ANN] oVirt 4.3.6 is now generally available

2019-09-26 Thread Guillaume Pavese
tion? - Should we expect performance increase by using the native 4k block size of VDO? Thanks Guillaume Pavese Ingénieur Système et Réseau Interactiv-Group On Fri, Sep 27, 2019 at 12:00 AM Sandro Bonazzola wrote: > The oVirt Project is pleased to announce the general availability of oVirt

[ovirt-users] Re: Upgrade from 4.3.5 rc5 to 4.3.6 rc5 strange errors

2019-09-19 Thread Guillaume Pavese
Yes, I had those same messages on 4.3.5 upgraded from 4.3.4 Guillaume Pavese Ingénieur Système et Réseau Interactiv-Group On Thu, Sep 19, 2019 at 5:22 PM Strahil wrote: > Yeah, I've noticed I was searching for the wrong library (patching from > phone seems to be not such a smar

[ovirt-users] Re: Upgrade from 4.3.5 rc5 to 4.3.6 rc5 strange errors

2019-09-19 Thread Guillaume Pavese
"yum provides */libibverbs.so" will tell you that this file is provided by rdma-core-devel So to fix this messages when you login, you can do : "yum install rdma-core-devel" Guillaume Pavese Ingénieur Système et Réseau Interactiv-Group On Thu, Sep 19, 2019 at 1:56 AM Stra

[ovirt-users] hosted-engine --deploy fails on iSCSI while trying to connect to retrieved ipv6 address, even while forcing ipv4 with --4

2019-03-15 Thread Guillaume Pavese
File: "/usr/lib64/python2.7/site-packages/subprocess32.py", line 1706, in _communicate orig_timeout) File: "/usr/lib64/python2.7/site-packages/subprocess32.py", line 1779, in _communicate_

[ovirt-users] Re: iSCSI domain creation or HE setups fail

2019-03-13 Thread Guillaume Pavese
vs-inf-int-kvm-fr-304-210.hostics.fr iscsid[4898]: Connection2:0 to [target: iqn.2000-01.com.synology:SVC-STO-FR-301.Target-2.2dfed4a32a, portal: 10.199.9.16,3260] through [iface: default] is shutdown. Guillaume Pavese Ingénieur Système et Réseau Interactiv-Group On Wed, Mar 13, 2019 at 12:15 AM

[ovirt-users] Re: iSCSI domain creation ; nothing happens

2019-03-12 Thread Guillaume Pavese
yes : "Package iscsi-initiator-utils-6.2.0.874-10.el7.x86_64 already installed and latest version" Guillaume Pavese Ingénieur Système et Réseau Interactiv-Group On Tue, Mar 12, 2019 at 11:54 PM Strahil Nikolov wrote: > Do you have the iscsi-initiator-utils rpm installed ? >

[ovirt-users] iSCSI domain creation ; nothing happens

2019-03-12 Thread Guillaume Pavese
tus='false', lunIds='null'}), log id: 539fb345 2019-03-12 14:33:36,995+01 INFO [org.ovirt.engine.core.vdsbroker.vdsbroker.GetDeviceListVDSCommand] (default task-24) [70251a16-0049-4d90-a67c-653b229f7639] FINISH, GetDeviceListVDSCommand, return: [], log id: 539fb345 Guillaume Pavese Ingénieur Système

[ovirt-users] Re: How to Copy-Paste without QXL ?

2019-03-05 Thread Guillaume Pavese
rt-manager is doing seamlessly when no graphic hw is configured for the vm). Guillaume Pavese Ingénieur Système et Réseau Interactiv-Group On Tue, Mar 5, 2019 at 11:39 PM Victor Toso wrote: > Hi Jean, > > On Tue, Mar 05, 2019 at 02:20:59PM -, jeanbapti...@nfrance.com wrote: > &

[ovirt-users] Re: Advice around ovirt 4.3 / gluster 5.x

2019-03-03 Thread Guillaume Pavese
84] E [MSGID: 101191] [event-epoll.c:765:event_dispatch_epoll_worker] 0-epoll: Failed to dispatch handler (END) Guillaume Pavese Ingénieur Système et Réseau Interactiv-Group On Mon, Mar 4, 2019 at 3:56 AM Endre Karlson wrote: > I have tried bumping to 5.4 now and still getting alot of &quo

[ovirt-users] Re: Advice around ovirt 4.3 / gluster 5.x

2019-03-03 Thread Guillaume Pavese
baseurl= https://cbs.centos.org/repos/storage7-gluster-6-testing/os/$basearch/ enabled=1 #metadata_expire=60m gpgcheck=0 GLHF Guillaume Pavese Ingénieur Système et Réseau Interactiv-Group On Sun, Mar 3, 2019 at 6:16 AM Endre Karlson wrote: > Hi, should we downgrade / reinstall our cluster?

[ovirt-users] oVirt 4.3 and dual socket hosts : numad?

2019-03-02 Thread Guillaume Pavese
Not sure which is better as of now. Guillaume Pavese Ingénieur Système et Réseau Interactiv-Group ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy Statement: https://www.ovirt.org/site/privacy

[ovirt-users] Re: [Vdo-devel] impact of --emulate512 setting for VDO volumes

2019-03-01 Thread Guillaume Pavese
Thank you very much for your answer. I am copying ovirt-devel too as that could be of interest to them. Guillaume Pavese Ingénieur Système et Réseau Interactiv-Group On Sat, Mar 2, 2019 at 7:00 AM Michael Sclafani wrote: > Hi! > > 512 emulation was intended to support drivers tha

[ovirt-users] impact of --emulate512 setting for VDO volumes

2019-03-01 Thread Guillaume Pavese
andard one? Thanks, Guillaume Pavese Ingénieur Système et Réseau Interactiv-Group ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy Statement: https://www.ovirt.org/site/privacy-policy/ oVirt Code

[ovirt-users] Re: [oVirt 4.3.1-RC2 Test Day] Hyperconverged HE Deployment

2019-03-01 Thread Guillaume Pavese
your help. Guillaume Pavese Ingénieur Système et Réseau Interactiv-Group On Fri, Mar 1, 2019 at 5:15 PM Simone Tiraboschi wrote: > > > On Fri, Mar 1, 2019 at 6:49 AM Sahina Bose wrote: > >> On Wed, Feb 27, 2019 at 4:06 PM Guillaume Pavese >> wrote: >> > >>

[ovirt-users] [oVirt 4.3.1-RC2 Test Day] Hyperconverged HE Deployment

2019-02-27 Thread Guillaume Pavese
tics.fr traceroute to vs-inf-int-ovt-fr-301-210.hostics.fr (192.168.122.147), 30 hops max, 60 byte packets 1 vs-inf-int-kvm-fr-301-210.hostics.fr (192.168.122.1) 3006.344 ms !H 3006.290 ms !H 3006.275 ms !H Guillaume Pavese Ingénieur Système et Réseau Interactiv-Group ___

[ovirt-users] Re: [oVirt 4.3.1 Test Day] cmdline HE Deployment

2019-02-26 Thread Guillaume Pavese
followinf so libvirt would be happy again : rm -rf /etc/libvirt/storage/*.xml rm -rf /etc/libvirt/storage/autostart/* rm -rf /var/tmp/local* ovirt-hosted-engine-cleanup is not doing a really good job Guillaume Pavese Ingénieur Système et Réseau Interactiv-Group On Tue, Feb 26, 2019 at 3:49

[ovirt-users] Re: [oVirt 4.3.1 Test Day] cmdline HE Deployment

2019-02-25 Thread Guillaume Pavese
10] I guess there is something about those last warnings? It should be noted that I previously successfully deployed oVirt 4.2 in the same Nested environment Running libvirt in debug mode will need to wait tomorrow ; my night is already cut to nothing much anymore XD Guillaume Pavese Ingénieur Systè

[ovirt-users] Re: [oVirt 4.3.1 Test Day] cmdline HE Deployment

2019-02-25 Thread Guillaume Pavese
--- [root@vs-inf-int-kvm-fr-301-210 ~]# I did not see any relevant log on the HE vm. Is there something I should look for there? Guillaume Pavese Ingénieur Système et Réseau Interactiv-Group On Tue, Feb 26, 2019 at 3:12 AM Simone Tiraboschi wrote: > > > On Mo

[ovirt-users] Re: [oVirt 4.3.1 Test Day] cmdline HE Deployment

2019-02-25 Thread Guillaume Pavese
default Expiry Time MAC addressProtocol IP address HostnameClient ID or DUID --- [root@vs-inf-int-kvm-fr-301-210 ~]# Guillaume Pavese Ingénieur Système et

[ovirt-users] Re: [oVirt 4.3.1 Test Day] cmdline HE Deployment

2019-02-25 Thread Guillaume Pavese
Client ID or DUID --- [root@vs-inf-int-kvm-fr-301-210 ~]# Guillaume Pavese Ingénieur Système et Réseau Interactiv-Group On Tue, Feb 26, 2019 at 12:33 AM Simone Tiraboschi wrote: > OK, try this: > temporary > edit > /usr/share/ansible/roles/ovirt.hosted_engine_setup/tasks/bootstrap

[ovirt-users] Re: [oVirt 4.3.1 Test Day] cmdline HE Deployment

2019-02-25 Thread Guillaume Pavese
failed: connect failed: Connection refused debug1: channel 3: free: direct-tcpip: listening port 5900 for vs-inf-int-kvm-fr-301-210.hostics.fr port 5900, connect from 127.0.0.1 port 37002 to 127.0.0.1 port 5900, nchannels 4 Guillaume Pavese Ingénieur Système et Réseau Interactiv-Group On Mon, F

[ovirt-users] Re: [oVirt 4.3.1 Test Day] cmdline HE Deployment

2019-02-25 Thread Guillaume Pavese
Something was definitely wrong ; as indicated, qemu process for guest=HostedEngineLocal was running but the disk file did not exist anymore... No surprise I could not connect I am retrying Guillaume Pavese Ingénieur Système et Réseau Interactiv-Group On Mon, Feb 25, 2019 at 11:15 PM Guillaume

[ovirt-users] Re: [oVirt 4.3.1 Test Day] cmdline HE Deployment

2019-02-25 Thread Guillaume Pavese
and in journalctl : févr. 25 14:55:38 vs-inf-int-kvm-fr-301-210.hostics.fr sshd[19595]: error: connect_to vs-inf-int-kvm-fr-301-210.hostics.fr port 5900: failed. Guillaume Pavese Ingénieur Système et Réseau Interactiv-Group On Mon, Feb 25, 2019 at 10:44 PM Simone Tiraboschi wrote: > > > >

[ovirt-users] Re: [oVirt 4.3.1 Test Day] cmdline HE Deployment

2019-02-25 Thread Guillaume Pavese
h...*] ^C For making sure : [gpavese@sheepora-X230 ~]$ telnet vs-inf-int-kvm-fr-301-210.hostics.fr *9090* Trying 10.199.210.11... *Connected* to vs-inf-int-kvm-fr-301-210.hostics.fr. Escape character is '^]'. Guillaume Pavese Ingénieur Système et Réseau Interactiv-Group On Mon, Feb 25, 2019

[ovirt-users] Re: [oVirt 4.3.1 Test Day] cmdline HE Deployment

2019-02-25 Thread Guillaume Pavese
nt-kvm-fr-301-210 ~]# cat /etc/libvirt/qemu/networks/default.xml default ba7bbfc8-28b8-459e-a42d-c2d6218e2cb6 You have new mail in /var/spool/mail/root [root@vs-inf-int-kvm-fr-301-210 ~] Guillaume Pavese Ingénieur Système et Réseau Interactiv-Group On Mon,

[ovirt-users] Re: HC : JBOD or RAID5/6 for NVME SSD drives?

2019-02-25 Thread Guillaume Pavese
, be a *good* idea? Is that even possible/ something that people do? Guillaume Pavese Ingénieur Système et Réseau Interactiv-Group On Sat, Feb 23, 2019 at 2:51 AM Jayme wrote: > Personally I feel like raid on top of GlusterFS is too wasteful. It would > give you a few advantages such as bein

[ovirt-users] [oVirt 4.3.1 Test Day] cmdline HE Deployment

2019-02-25 Thread Guillaume Pavese
239", "end": "2019-02-25 12:55:26.666925", "rc": 0, "start": "2019-02-25 12:55:26.584686", "stderr": "", "stderr_lines": [], "stdout": "", "stdout_lines": []} Guillaume Pavese Ingéni

[ovirt-users] [oVirt 4.3.1 Test Day] Cockpit HE Deployment

2019-02-25 Thread Guillaume Pavese
As indicated on Trello, HE deployment though cockpit is stuck at the beginning with "Please correct errors before moving to next step", but no Error is explicitly shown or highlighted. Guillaume Pavese Ingénieur Système et Réseau Intera

[ovirt-users] HC : JBOD or RAID5/6 for NVME SSD drives?

2019-02-22 Thread Guillaume Pavese
. It seems that LV Cache is its own source of bugs and problems anyway, so we are thinking going for full NVME drives when buying the production cluster. What would the recommandation be in that case, JBOD or RAID? Thanks Guillaume Pavese Ingénieur Système et Réseau Interactiv-Group

[ovirt-users] Re: oVirt 4.3.1 test day

2019-02-20 Thread Guillaume Pavese
I am on the Trello board, but I can not create cards Guillaume Pavese Ingénieur Système et Réseau Interactiv-Group On Wed, Feb 20, 2019 at 10:05 PM Sandro Bonazzola wrote: > > > Il giorno mar 12 feb 2019 alle ore 10:49 Sandro Bonazzola < > sbona...@redhat.com> ha scrit

[ovirt-users] Status of Snaphots and LVCache for VDO volume in oVirt 4.3

2019-02-19 Thread Guillaume Pavese
asap without VDO. Should we instead force the creation of VDO volmume on ThinLV by tweaking the gdeploy configuration and applying the mentionned workaround? Thanks Guillaume Pavese Ingénieur Système et Réseau Interactiv-Group ___ Users mailing list

[ovirt-users] Status of Snaphots and LVCache for VDO volumes in oVirt 4.3.x

2019-02-18 Thread Guillaume Pavese
asap without VDO. Should we instead force the creation of VDO volmume on ThinLV by tweaking the gdeploy configuration and applying the mentionned workaround? Thanks Guillaume Pavese Ingénieur Système et Réseau Interactiv-Group ___ Users mailing list

[ovirt-users] Re: Can not log to engine manager after creating a clone

2019-02-08 Thread guillaume . pavese
I managed to log back in by updating to ovirt-engine-wildfly-15.0.1-1 But now, I have the original vm disk and its clone in Locked State There are no task listed in the UI, neither in vdsm-client : On SPM Host : vdsm-client Host getAllTasksInfo {} If I try to

[ovirt-users] Re: Can not log to engine manager after creating a clone

2019-02-08 Thread guillaume . pavese
Additional info On hosted-engine, engine-setup is stuck with : [ INFO ] Cleaning async tasks and compensations The following system tasks have been found running in the system: Task ID: cae248f7-781e-4861-bfbe-89d6e654a996 Task Name: Unknown

[ovirt-users] Can not log to engine manager after creating a clone

2019-02-08 Thread guillaume . pavese
Hello, Fresh 4.3 Cluster : I imported a 4.2 export domain, copied the vm on the newly provisioned gluster Volume with VDO I then tried to create a clone of a 50GB thin provisionning vm anddisconnected This morning I can not log in Engine Manager even after rebooting hosted-engine : I get this

[ovirt-users] Re: lvcache on partitioned ssd or only on full device?

2018-10-25 Thread guillaume . pavese
Ok, thanks for for your input :) ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy Statement: https://www.ovirt.org/site/privacy-policy/ oVirt Code of Conduct:

[ovirt-users] lvcache on partitioned ssd or only on full device?

2018-10-24 Thread guillaume . pavese
Hi, If possible, I would like to configure a hyperconverged cluster with hosts' system partitions and the gluster's lvcache on partitions of SSDs in RAID1. Is it possible to define the lvcache on a partitioned device like /dev/sdaX ; or is it only supported to pass a whole device like /dev/sdb

[ovirt-users] Choosing optimal vdo Write policy on LSI Raid device that always report write-trough to the OS

2018-10-24 Thread guillaume . pavese
Hi, I am evaluating vdo for an hyperconverged ovirt cluster. The volume is on RAID device supported by a LSI (Dell Perc H710) controller with Write Back cache enabled : Current Cache Policy: WriteBack, ReadAdaptive, Cached, Write Cache OK However these LSI controllers (all PERC series on

[ovirt-users] Re: Gluster snapshots on hyperconverged with VDO ?

2018-10-17 Thread guillaume . pavese
Thank you for this information. I guess I should at least wait for that bug to be resolved before deploying in production. Do you have the bugzilla reference so I could track it? ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to

[ovirt-users] Re: Gluster snapshots on hyperconverged with VDO ?

2018-10-17 Thread guillaume . pavese
Hi, Anyone with experience with vdo on Hyperconverged with ovirt 4.2.7? Should I force thin provisioning for lv in gdeploy's conf in order to have working gluster snapshots? I am not sure about the status of dedup in ovirt 4.2/hyperconverged. Supported, advised or not?

[ovirt-users] Gluster snapshots on hyperconverged with VDO ?

2018-10-08 Thread guillaume . pavese
I evaluate deploying ovirt 4.2 on centos 7.5 with VDO dedup in production. When deploying gluster with cockpit, after selecting deduplication/compression, the option to have the brick thin provisioned is grayed out. As a result, gluster snapshots are not possible. : - Neither in CLI :