[ovirt-users] Re: [ovirt-devel] USB on host support?

2019-07-02 Thread Hetz Ben Hamo
hil Nikolov) >2. Adding a custom fence agent on 4.3.4 (Matteo) >3. USB host support? (Hetz Ben Hamo) >4. Re: [ovirt-devel] USB on host support? (Hetz Ben Hamo) >5. Re: Ovirt Hyperconverged Cluster (Stefanile Raffaele) > > >

[ovirt-users] Re: [ovirt-devel] USB on host support?

2019-07-01 Thread Hetz Ben Hamo
It shows the device, but how to map it to a VM? On Sun, Jun 30, 2019, 01:22 Nir Soffer wrote: > On Sat, Jun 29, 2019 at 11:57 PM Hetz Ben Hamo wrote: > >> One of the requirements is USB host support (which will be on the nodes, >> not on the desktops). I haven't found any

[ovirt-users] USB host support?

2019-07-01 Thread Hetz Ben Hamo
Hi, I'm in communication with a company that thinks about RHV. One of the requirements is USB host support (which will be on the nodes, not on the desktops). I haven't found any way to connect USB to a VM other then through SPICE, but this method won't help as these dongles won't be on desktops.

[ovirt-users] Re: [ovirt-devel] cannot add host (oVirt 4.3.3.7)

2019-06-10 Thread Hetz Ben Hamo
Mon, Jun 10, 2019 at 12:23 AM Hetz Ben Hamo wrote: > >> I'm using version 4.3.3.7-1.el7 >> >> No, I didn't install the RPM. From past experience (and according to the docs >> here <https://www.ovirt.org/documentation/admin-guide/chap-Hosts.html>) >> you don't

[ovirt-users] Re: [ovirt-devel] cannot add host (oVirt 4.3.3.7)

2019-06-10 Thread Hetz Ben Hamo
nstall. Thanks On Mon, Jun 10, 2019 at 12:19 AM Nir Soffer wrote: > On Sun, Jun 9, 2019 at 9:15 PM Hetz Ben Hamo wrote: > > Moving to users list, devel list is for discussion about oVirt > development, not troubleshooting. > > I'm trying to add a new host to oVirt. The ma

[ovirt-users] change cache behavior per VM?

2019-02-12 Thread Hetz Ben Hamo
Hi, With KVM (and using tools like virt-manager) you can set the cache behavior like write-back, write-through etc. etc.. Can this be done by oVirt? looks like oVirt "kills" ZFS servers as it insists to wait until every bit has been written to disk, and I don't need it (my oVirt is not for

[ovirt-users] another video

2019-02-12 Thread Hetz Ben Hamo
Hi, This is part 2 of converting VM's from ESXI/vCenter to oVirt 4.3. Feel free to share Link: https://www.youtube.com/watch?v=zDLgAZmOkNs BTW, it looks like even when you attach the virtio-win.iso in the conversion window, it still doesn't actually add the drivers. Imagine my surprise when I

[ovirt-users] Re: Windows 2016 guest auto shutdown

2019-02-12 Thread Hetz Ben Hamo
Are you by any chance run everything (management, iSCSI etc) - on a single physical network port? On Tue, Feb 12, 2019 at 4:10 PM wrote: > I am using ovirt hosted engine 4.2 to manage 5 nodes cluster and Dell > Compellent storage domain using ISCSI. The guest is running Windows 2016 OS > with

[ovirt-users] Re: oVirt 4.3.1 test day

2019-02-12 Thread Hetz Ben Hamo
Hi, Well, there is a severe bug that I complained about it on 4.2 (or 4.1? I don't remember) and it's regarding "yanking the power cable". Basically I'm performing a simple test: kill all hosts immediately to simulate a power loss without UPS. For this test I have 2 nodes, and 4 storage

[ovirt-users] Re: virsh question

2019-02-12 Thread Hetz Ben Hamo
d run. This is why you can see the virtual > machine not running on certain node. > > Only once you start the virtual machine, it is placed on the destined node. > > Hope this helps. > > Petr > > On Tue, Feb 12, 2019 at 2:54 AM Hetz Ben Hamo wrote: > >> Hi, >>

[ovirt-users] virsh question

2019-02-11 Thread Hetz Ben Hamo
Hi, I'm trying after connecting to a node to look with virsh what machines are available (this is 1 node ovirt) Even when using something like: qemu://mynode/system?authfile=/etc/ovirt-hosted-engine/virsh_auth.conf and running list --all - I see only the running machines. Looking through the web

[ovirt-users] Re: few videos that I've uploaded

2019-02-11 Thread Hetz Ben Hamo
ub.com/oVirt/ovirt-site/tree/master/source/blog > Create > New File > [you can also submit an old fashioned PR] > Just tag me on your post(s) and I can help you get them published. > > Best wishes, > Greg > > On Mon, Feb 11, 2019 at 2:19 PM Hetz Ben Hamo wrote: > >

[ovirt-users] few videos that I've uploaded

2019-02-11 Thread Hetz Ben Hamo
I've created 2 videos for the community regarding oVirt: 1. How to add iSCSI to oVirt - https://youtu.be/TdY3S_dgSLA 2. How to import VM's from ESXi/vCenter - https://www.youtube.com/watch?v=2TUNtxK2irc=21s I will add few more videos soon. Like, share, subscribe to my channel

[ovirt-users] dashboard issue

2019-02-10 Thread Hetz Ben Hamo
Hi, After cleaning the events, the events box in the dashboard doesn't update, even 2 hours after the cleaning.. (Using latest oVirt) Thanks ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy

[ovirt-users] Re: ovirt-imageio-proxy upload and status

2019-02-09 Thread Hetz Ben Hamo
I've reinstalled the system yesterday. Now it automatically switches from "complete" to OK. Daniel, did you commit/push anything? On Sun, Feb 10, 2019 at 9:10 AM Daniel Erez wrote: > > > On Fri, Feb 8, 2019 at 10:39 PM wrote: > >> > On Thu, Feb 7, 2019

[ovirt-users] Re: Error creating a storage domain (On Cisco UCS Only)

2019-02-09 Thread Hetz Ben Hamo
You could, but they'll need the logs to attach when you contacting them. On Sun, Feb 10, 2019 at 8:23 AM wrote: > Hey Guys... Any news regarding this? > > I have installed a evaluation version of rhev also 4.2 and see the same > issue should i also report this finding on to RedHat? >

[ovirt-users] Re: Upgrade from oVirt engine 3.6 to 4.0 - clean install of OS?

2019-02-09 Thread Hetz Ben Hamo
Actually, the current version only supports ovirt 4.1 onwards. Thanks On Sat, Feb 9, 2019, 21:59 I have oVirt 3.6 running on CentOS 7 (one engine, two hosts). Upgrading > to 4.0 seems to require a fresh, bare install of CentOS7 on the engine > machine - is this a correct reading of the upgrade

[ovirt-users] Re: HE doesn't install under nested virtualization

2019-02-08 Thread Hetz Ben Hamo
n CPUs. > > On Fri, Feb 8, 2019 at 2:55 PM Hetz Ben Hamo wrote: > >> Ryzen, Threadripper, EPYC - all have the same virtualization down to the >> last bit (the last option that you mentioned). >> >> >> >> On Fri, Feb 8, 2019 at 9:26 PM Edward B

[ovirt-users] Re: changes in oVirt 4.3 and vGPU?

2019-02-08 Thread Hetz Ben Hamo
Answering to myself: Disable ECC on Tesla/GRID cards if you want to use vGPU. Reboot, and it works ;) ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy Statement:

[ovirt-users] Re: HE doesn't install under nested virtualization

2019-02-08 Thread Hetz Ben Hamo
Simone, I'm using the same ZFS server with NFS services, both to my real oVirt machine and to this virt-manager vm's. On Fri, Feb 8, 2019 at 9:19 PM Simone Tiraboschi wrote: > > > On Fri, Feb 8, 2019 at 8:08 PM Hetz Ben Hamo wrote: > >> Yup, and nested is enabled. >&

[ovirt-users] Re: HE doesn't install under nested virtualization

2019-02-08 Thread Hetz Ben Hamo
ure > where and how its defined for specific CPUs. > > >- AMD Opteron G4 >- AMD Opteron G5 >- AMD EPYC > - AMD EPYC IBPB SSBD > > > > On Fri, Feb 8, 2019 at 2:07 PM Hetz Ben Hamo wrote: > >> Yup, and nested is enabled. >> >> The HE is

[ovirt-users] Re: HE doesn't install under nested virtualization

2019-02-08 Thread Hetz Ben Hamo
b 8, 2019, 12:03 PM Hetz Ben Hamo wrote: > >> Yes, that's the first thing I did and I checked in the VM that the kvm >> and kvm_amd module loaded. >> >> >> On Fri, Feb 8, 2019 at 6:42 PM femi adegoke >> wrote: >> >>> Do you have your CPU type set

[ovirt-users] Re: HE doesn't install under nested virtualization

2019-02-08 Thread Hetz Ben Hamo
Yes, that's the first thing I did and I checked in the VM that the kvm and kvm_amd module loaded. On Fri, Feb 8, 2019 at 6:42 PM femi adegoke wrote: > Do you have your CPU type set for "host-passthrough"? > > On Feb 8 2019, at 8:25 am, Hetz Ben Hamo wrote: > > I'm to

[ovirt-users] Re: HE doesn't install under nested virtualization

2019-02-08 Thread Hetz Ben Hamo
is incompatible with host CPU: Host CPU does not > provide required features: monitor * > > near line 8020 > What is your host cpu? > > On Fri, Feb 8, 2019 at 9:57 PM Hetz Ben Hamo wrote: > >> I'm to setup an oVirt enviroment using virt-manager on Fedora 29

[ovirt-users] changes in oVirt 4.3 and vGPU?

2019-02-08 Thread Hetz Ben Hamo
Hi, I just installed a Tesla T4 card, installed the nvidia's RPM, I see the mdev_type stuff etc. Following their instructions, I'm trying to set a Windows 10 VM to use the vGPU (the VM works without any vGPU), I get this error in the event... VM Win-10-test is down with error. Exit message:

[ovirt-users] Re: ovirt-imageio-proxy upload and status

2019-02-07 Thread Hetz Ben Hamo
Sure, care to tell me the locations of those files? (I assume they are on the HE?) Thanks On Thu, Feb 7, 2019 at 3:30 PM Daniel Erez wrote: > > > On Thu, Feb 7, 2019 at 3:25 PM Hetz Ben Hamo wrote: > >> see this screenshot: https://imgur.com/a/Mzpn6qY >> > > ok

[ovirt-users] Re: ovirt-imageio-proxy upload and status

2019-02-07 Thread Hetz Ben Hamo
see this screenshot: https://imgur.com/a/Mzpn6qY תודה, *חץ בן חמו* אתם מוזמנים לבקר בבלוג היעוץ <http://linvirtstor.net/> או בבלוג הפרטי שלי <http://benhamo.org> On Thu, Feb 7, 2019 at 3:21 PM Daniel Erez wrote: > > > On Thu, Feb 7, 2019 at 3:19 PM Hetz Ben Hamo

[ovirt-users] Re: ovirt-imageio-proxy upload and status

2019-02-07 Thread Hetz Ben Hamo
at 3:04 PM Daniel Erez wrote: > > > On Thu, Feb 7, 2019 at 9:26 AM Sandro Bonazzola > wrote: > >> >> >> Il giorno gio 7 feb 2019 alle ore 01:12 Hetz Ben Hamo ha >> scritto: >> >>> Hi, >>> >>> I've just uploaded the C

[ovirt-users] vm autostart and priorities

2019-02-07 Thread Hetz Ben Hamo
Hi, I'm migrating my VM's to oVirt from ESXI and I've only got one left on the ESXi side - a VM which provides me DNS, mail and DHCP services. Without this VM's, I can't access the internet. The only issue that prevents me from migrating this VM to oVirt and "kill" the ESXi machine, is that I

[ovirt-users] performance issues with Windows 10

2019-02-05 Thread Hetz Ben Hamo
Hi, I'm doing some very simple disk benchmarks on Windows 10, both with ESXI 6.7 and oVirt 4.3.0. Both Windows 10 Pro guests have all the driver installed. the "Storage" (Datastore in VMWare and storage domains in oVirt) comes from the same ZFS machine, both mounted as NFS *without* any

[ovirt-users] Re: But in the web interface?

2019-02-05 Thread Hetz Ben Hamo
Thanks a lot ;) On Tue, Feb 5, 2019 at 2:38 PM Strahil Nikolov wrote: > Dear Hetz, > > I have opened a bug for that : 1662047 – [UI] 2 dashboard icons after > upgrade > > 1662047 – [UI] 2 dashboard icons after upgrade > >

[ovirt-users] But in the web interface?

2019-02-05 Thread Hetz Ben Hamo
Hi, I upgraded to 4.3 and on the hosted engine web interface, I see the "dashboard" button twice, one below the other. How can I fix it or is it a known bug? Thanks Hetz ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to

[ovirt-users] Wrong CPU performance report

2019-02-03 Thread Hetz Ben Hamo
Hi, I'm running oVirt 4.2.7.1. I installed Windows 10 pro as a guest, along with QXL and all the drivers, as well as QEMU guest agent. While Windows reports a CPU usage of something like 2-4% when idle, oVirt reports 24-27% CPU usage. Bug? should I report it? Thanks

Re: [Users] big problem with ovirt on Fedora 19

2013-07-17 Thread Hetz Ben Hamo
local DNS server. I myself use it on several scenarios. Alex 2013/7/17 Hetz Ben Hamo h...@hetz.biz * * Hi, Many posts on the net suggest that if you want to install oVirt on a single machine and you don't have (or don't want to setup) a DNS server, you can stick your host name in /etc

Re: [Users] big problem with ovirt on Fedora 19

2013-07-17 Thread Hetz Ben Hamo
Hi, Following Sandro advice and since I didn't have any data in the PostgreSQL, I simply removed the data folder and restarted the setup. There was another error which I mailed here and CC'd Sandro Hetz Hi Sandro, I just tried it. I let it create the DB automatically but when it's

Re: [Users] bug with ovirt nightlies and engine-setup-2 script

2013-07-17 Thread Hetz Ben Hamo
Message - From: Hetz Ben Hamo h...@hetz.biz To: users@oVirt.org users@ovirt.org Cc: Sandro Bonazzola sbona...@redhat.com, alo...@redhat.com Sent: Wednesday, July 17, 2013 4:05:46 PM Subject: bug with ovirt nightlies and engine-setup-2 script * * Hi, I installed the all in one

Re: [Users] bug with ovirt nightlies and engine-setup-2 script

2013-07-17 Thread Hetz Ben Hamo
. טלפון: 054-5297156 אתם מוזמנים לבקר אותנו בבלוג היעוץ שלנו http://vps-consulting.info [image: גם אתר זה מתארח ב-חץ ביז שרתי VPS] * * 2013/7/17 Alon Bar-Lev alo...@redhat.com - Original Message - From: Hetz Ben Hamo h...@hetz.biz To: Alon Bar-Lev alo...@redhat.com Cc: users