Re: [ovirt-users] migration failed no available host found ....

2016-02-14 Thread ILanit Stein
Hi Jean-Pierre, Seems by the log you've sent that the destination host, ldc01omv01, is filtered out, cause of lake of memory. Is there enough memory on the destination, to run this VM? Would you please send the source/destination hosts /var/log/vdsm/vdsm.log, /var/log/libvirt/qemu/VM_RHEL7-2,

Re: [ovirt-users] Host remains Non-Responsive after reboot

2015-01-26 Thread ILanit Stein
It might be a bug, Would you please attach the logs, I mentioned bellow, that can bring more details on the failure? Adding Eli, that may want to give some input on this issue. Thanks, Ilanit. - Original Message - From: Rob Abshear rabsh...@citytwist.net To: ILanit Stein ist

Re: [ovirt-users] Failed to import Vm

2015-01-24 Thread ILanit Stein
Hi, Thanks for reporting on this. Looking at the vdsm.log, there is this error, on having the image already exist in the destination: 8cbff5e0-d768-4e41-8fee-30db386c93a5::ERROR::2015-01-22 18:07:39,238::image::748::Storage.Image::(copyCollapsed) Unexpected error Traceback (most recent call

Re: [ovirt-users] Host remains Non-Responsive after reboot

2015-01-24 Thread ILanit Stein
Hi Rob, Thanks for this report. Would you please provide these logs, at the time frame, the host failure occur: 1. oVirt Engine: /var/log/ovirt-engine/engine.log 2. host: /var/log/vdsm/vdsm.log If it is reproducible, please add this info as well. You can also check vdsm service status, on

Re: [ovirt-users] Cannot start VM - pauses due to storage error

2015-01-03 Thread ILanit Stein
Hi Brent, I found this bug with the same error you see: https://bugzilla.redhat.com/show_bug.cgi?id=1119336 It was fixed for vdsm version vdsm-4.16.7.2-1 What is vdsm version on your host? Ilanit. - Original Message - From: Brent Hartzell brent.hartz...@outlook.com To: users@ovirt.org

Re: [Users] Clone VM from another VM - API

2014-03-23 Thread ILanit Stein
Adding Ilia, and Ori, whom may know, Ilanit. - Original Message - From: Tejesh M tejes...@gmail.com To: users@oVirt.org users@ovirt.org Sent: Tuesday, March 18, 2014 4:27:33 PM Subject: [Users] Clone VM from another VM - API Hi Is that possible to Clone a VM from another VM without