[ovirt-users] Re: upgrade 4.1 to 4.2

2018-06-20 Thread Ido Rosenzwig
Dear paul,

You can do the following:
1. Check which repos are unavailable with:
   # yum repolist
2. Detect the repos that have no packages:
repo id   repo name
   status
base/7/x86_64  CentOS-7 - Base
9,911
centos-opstools-release/x86_64   CentOS-7 - OpsTools - release
   493
extras/7/x86_64CentOS-7 - Extras
 313
ovirt-4.1/7  Latest oVirt
4.1 Release   2,229
ovirt-4.1-centos-gluster38/x86_64CentOS-7 - Gluster 3.8
  0
ovirt-4.1-centos-qemu-ev/x86_64 CentOS-7 - QEMU EV
 55
...

3. Edit /etc/yum.repo.d/ovirt-4.1-dependencies.repo and switch from
enable=1 to enable=0 the repos you found.

4. Now try:
# yum install ovirt-engine

NOTE: This will disable those repos permanently. If you you wish to enable
them back switch from 0 to 1 in the repo file.

Best regards,
Ido Rosenzwig








On Tue, Jun 19, 2018 at 12:49 PM, Staniforth, Paul <
p.stanifo...@leedsbeckett.ac.uk> wrote:

> Thanks Didi,
>   It doesn't seem to have ovirt-engine,   amongst
> other missing packages.
> Regards,
>   Paul S.
> 
> From: Yedidyah Bar David 
> Sent: 19 June 2018 08:18
> To: Staniforth, Paul
> Cc: users@ovirt.org
> Subject: Re: [ovirt-users] upgrade 4.1 to 4.2
>
> On Mon, Jun 18, 2018 at 6:55 PM, Staniforth, Paul
>  wrote:
> > Hello,
> >
> >  I am trying to test the upgrade of our system from oVirt 4.1 to
> > oVirt 4.2. I'm trying to restore a backup onto a test system but cannot
> > install version 4.1 as the repos are not available.
> >
> >
> > yum install http://resources.ovirt.org/pub/yum-repo/ovirt-release41.rpm
> >
> >
> > yum install ovirt-engine
> >
> >
> > gives
> > http://mirror.centos.org/centos/7/storage/x86_64/
> gluster-3.8/repodata/repomd.xml:
> > [Errno 14] HTTP Error 404 - Not Found
> >
> >
> > and
> >
> >
> >
> > yum  --disablerepo=ovirt-4.1-centos-gluster38 install ovirt-engine
> >
> > gives
> >
> >
> > http://mirror.centos.org/centos/7/virt/x86_64/ovirt-4.
> 1/repodata/repomd.xml:
> > [Errno 14] HTTP Error 404 - Not Found
> >
> >
> >
> > are there any alternate repos to try?
>
> Please check:
>
> https://bugzilla.redhat.com/show_bug.cgi?id=1583222
>
> Thanks,
>
> >
> >
> >
> > Thanks,
> >
> > Paul S.
> >
> > To view the terms under which this email is distributed, please go to:-
> > http://disclaimer.leedsbeckett.ac.uk/disclaimer/disclaimer.html
> >
> >
> > ___
> > Users mailing list -- users@ovirt.org
> > To unsubscribe send an email to users-le...@ovirt.org
> > Privacy Statement: https://www.ovirt.org/site/privacy-policy/
> > oVirt Code of Conduct:
> > https://www.ovirt.org/community/about/community-guidelines/
> > List Archives:
> > https://lists.ovirt.org/archives/list/users@ovirt.org/message/
> XFJHS7OGUY4BS3JWG4NB6JCPVWMTR74J/
> >
>
>
>
> --
> Didi
> To view the terms under which this email is distributed, please go to:-
> http://disclaimer.leedsbeckett.ac.uk/disclaimer/disclaimer.html
> ___
> Users mailing list -- users@ovirt.org
> To unsubscribe send an email to users-le...@ovirt.org
> Privacy Statement: https://www.ovirt.org/site/privacy-policy/
> oVirt Code of Conduct: https://www.ovirt.org/community/about/community-
> guidelines/
> List Archives: https://lists.ovirt.org/archives/list/users@ovirt.org/
> message/LG6TA3NLYKYFHSXBXDDVLJ4DCIFSIP37/
>
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/7JDM2BGCAQVHYJKKHQ6BZSN2EOGJ4ASL/


[ovirt-users] Re: Ovirt 4.2.4 - Trouble installing additional self hosted engine hosts

2018-05-29 Thread Ido Rosenzwig
Dear Brett,

The Issue was fixed yesterday. check the bug page:
https://bugzilla.redhat.com/show_bug.cgi?id=1583045
Try to do 'yum update' on the engine and on the additional hosts.

Best regards,
Ido Rosenzwig

On Tue, May 29, 2018 at 10:10 AM, Maton, Brett 
wrote:

> Adding regular, non SHE hosts works fine, however I can't seem to add Self
> Hosted Engine to additional physical hosts.
>
> I think this is the problem, but I don't know what the solution is:
>
> 2018-05-29 08:00:52,502+0100 ERROR otopi.context
> context._executeMethod:152 Failed to execute stage 'Misc configuration':
> Cannot resolve ovirt_hosted_engine_ha module
>
> Deploy log attached.
>
> ___
> Users mailing list -- users@ovirt.org
> To unsubscribe send an email to users-le...@ovirt.org
> Privacy Statement: https://www.ovirt.org/site/privacy-policy/
> oVirt Code of Conduct: https://www.ovirt.org/community/about/community-
> guidelines/
> List Archives: https://lists.ovirt.org/archives/list/users@ovirt.org/
> message/J5YJWLKOSKYNS6VCZG3OHD7P53XJ46E6/
>
>
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/PQ55YS5TVS4QPUNQERD6HELA6QNIDKPF/