[ovirt-users] Re: Why cannot connect to KVM Libvirtd using oVirt ??

2021-06-21 Thread Ilya Fedotov
Hi, Tommy
Thats security policy from Redhat

Use options PASSWD from installation file to connect qemu

with br, Ilya F

пн, 21 июн. 2021 г. в 20:21, tommy :

> The error log is :
>
>
>
> VDSM olvms3 command GetVmsNamesFromExternalProviderVDS failed: Cannot recv
> data: Host key verification failed.: Connection reset by peer
>
>
>
> But if I use the virsh, it can connect.
>
>
>
> [root@olvms1 ~]# virsh -c qemu+ssh://root@192.168.10.175/system
>
> root@192.168.10.175's password:
>
> Welcome to virsh, the virtualization interactive terminal.
>
>
>
> Type:  'help' for help with commands
>
>'quit' to quit
>
>
>
> virsh #
>
> virsh #
>
> virsh # list
>
> Id   Name   State
>
> 
>
>
>
> virsh #
>
> virsh #
>
> virsh # list --all
>
> Id   NameState
>
> 
>
> -1.vm1   shut off
>
>
>
> virsh #
>
>
>
>
>
> Why ??
>
>
>
>
>
>
> ___
> Users mailing list -- users@ovirt.org
> To unsubscribe send an email to users-le...@ovirt.org
> Privacy Statement: https://www.ovirt.org/privacy-policy.html
> oVirt Code of Conduct:
> https://www.ovirt.org/community/about/community-guidelines/
> List Archives:
> https://lists.ovirt.org/archives/list/users@ovirt.org/message/SLSQVFOWWGX44PZPIFB4VZKSBW76FOQP/
>
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/privacy-policy.html
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/BIMSKXBOMHW65XIPZ3TT2XHJHHE4TGPV/


[ovirt-users] Re: Zombie VM on node

2021-06-21 Thread Ilya Fedotov
No more help required, I found the table vds_dynamic and cleared the 
information from the node.


have a nice day

Ilya F.
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/privacy-policy.html
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/LRUB35D5OFNOJ43XQGBXMAMXVXUVGL2S/


[ovirt-users] Re: Zombie VM on node

2021-06-21 Thread Ilya Fedotov
Hi,

Nobody cannt tell the name of table where information stored? Developers can 
you answer, pls?

Thanks,

Ilya F.
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/privacy-policy.html
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/KK2HEKBTF5JJNTJISKXKWGCQR24GWWDB/


[ovirt-users] Re: pgrade 4.3 to 4.4 with migration CentOS7 to CentOS8.3

2020-12-14 Thread Ilya Fedotov
Hi, Didi

 Thanks for replay!

The problem was that system administrators used symbolic links to
certificates. In fact, the originals didnt include in the backup file.
There is no mistakes for programmers.

Good luck, Didi


with br, Ilya



вс, 13 дек. 2020 г. в 11:01, Yedidyah Bar David :

> On Fri, Dec 11, 2020 at 3:34 PM Ilya Fedotov  wrote:
> >
> > Good day,
> >
> > Encountered such a problem when migrating to ovirt 4.4
>
> Which versions, exactly?
>
> > At
> > hosted-engine --deploy --restore-from-file=backup.bck
> >
> > Getting, error below
> >
> > Upgrading engine extension configuration:
> /etc/ovirt-engine/extensions.d/xx-.properties", "[ INFO  ] Upgrading
> CA", "[ INFO  ]
> > Creating CA: /etc/pki/ovirt-engine/qemu-ca.pem", "[ ERROR ] Failed to
> execute stage 'Misc configuration': [Errno 17]
> > File exists: '/etc/pki/ovirt-engine/ca.pem' ->
> '/etc/pki/ovirt-engine/apache-ca.pem'", "[ INFO  ]
> > DNF Performing DNF transaction rollback", "[ INFO  ] Stage: Clean up",
>
> Please share setup log from /var/log/ovirt-engine/setup on the engine
> machine.
>
> If you can't access it, you might find this on the host used for
> upgrade, in /var/log/ovirt-hosted-engine-setup/engine-logs-* .
>
> >
> > At setting of initial parameters I select "No" parameter in para
> >
> > 'Renew engine CA on restore if needed? Please notice ' 'that if you
> choose Yes, all hosts will have to be ' 'later manually reinstalled from
> the engine. ' '(@VALUES@)[@DEFAULT@]
> >
> > Dosnt need to renew the .ca certificate, thats upgrade and dosnt need to
> re-make connections with nodes!
> >
> > Even with this item, he still tries to create a new certificate.
> > I found a similar question here:
> > https://www.mail-archive.com/users@ovirt.org/msg61114.html
>
> It's likely unrelated, but can't be sure without more information.
>
> >
> > Package Data:
> > ovirt-hosted-engine-setup-2.4.8-1.el8.noarch
> > ovirt-hosted-engine-ha-2.4.5-1.el8.noarch
> > ovirt-engine-appliance-4.4-20201110154142.1.el8.x86_64
>
> Is this our latest appliance (didn't check, sorry)? What engine is in
> it (rpm -q ovirt-engine)? No need to check this if you can share the
> setup log - it includes that.
>
> Best regards,
> --
> Didi
>
>
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/privacy-policy.html
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/OPY6HAVJ43QXSYFLY7VY35Z6KDNL7PPZ/


[ovirt-users] Re: oVirt 4.4: Self-hosted engine deployment fails with backup restore from 4.3 engine

2020-12-11 Thread Ilya Fedotov
Hi Oliver

 How did you defeat this problem?

I have a similar problem

https://lists.ovirt.org/archives/list/users@ovirt.org/message/NTJHPQ5EBUEJ6UHS2UJMNFFDA6HHLMK4/
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/privacy-policy.html
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/TWWTTPSAK2ZOLQROM6YKLC2GJEKIQYGU/


[ovirt-users] pgrade 4.3 to 4.4 with migration CentOS7 to CentOS8.3

2020-12-11 Thread Ilya Fedotov
Good day,

Encountered such a problem when migrating to ovirt 4.4
At
hosted-engine --deploy --restore-from-file=backup.bck

Getting, error below

Upgrading engine extension configuration:
/etc/ovirt-engine/extensions.d/xx-.properties", "[ INFO  ] Upgrading
CA", "[ INFO  ]
Creating CA: /etc/pki/ovirt-engine/qemu-ca.pem", "[ ERROR ] Failed to
execute stage 'Misc configuration': [Errno 17]
File exists: '/etc/pki/ovirt-engine/ca.pem' ->
'/etc/pki/ovirt-engine/apache-ca.pem'", "[ INFO  ]
DNF Performing DNF transaction rollback", "[ INFO  ] Stage: Clean up",

At setting of initial parameters I select "No" parameter in para

'Renew engine CA on restore if needed? Please notice ' 'that if you choose
Yes, all hosts will have to be ' 'later manually reinstalled from the
engine. ' '(@VALUES@)[@DEFAULT@]

Dosnt need to renew the .ca certificate, thats upgrade and dosnt need to
re-make connections with nodes!

Even with this item, he still tries to create a new certificate.
I found a similar question here:
https://www.mail-archive.com/users@ovirt.org/msg61114.html

Package Data:
ovirt-hosted-engine-setup-2.4.8-1.el8.noarch
ovirt-hosted-engine-ha-2.4.5-1.el8.noarch
ovirt-engine-appliance-4.4-20201110154142.1.el8.x86_64

CentOS Linux release 8.3.2011
4.18.0-240.1.1.el8_3.x86_64

 Pls, help programmers.


with br, Ilya Fedotov
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/privacy-policy.html
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/NTJHPQ5EBUEJ6UHS2UJMNFFDA6HHLMK4/


Re: [ovirt-users] ovn problem - Failed to communicate with the external provider, see log for additional details.

2018-02-08 Thread Ilya Fedotov
Hello, Georgy

 Maybe, the problem have the different domain name and name your node
name(local domain), and certificate note valid.



with br, Ilya

2018-02-05 22:36 GMT+03:00 George Sitov :

> Hello!
>
> I have a problem  wiith configure  external provider.
>
> Edit config file - ovirt-provider-ovn.conf, set ssl parameters.
> systemctl start ovirt-provider-ovn start without problem.
> In external  proveder in web gui i set:
> Provider URL:  https://ovirt.mydomain.com:9696
> Username: admin@internal
> Authentication URL: https://ovirt.mydomain.com:35357/v2.0/
> But after i press test  button i see error -  Failed to communicate with
> the external provider, see log for additional details.
>
> /var/log/ovirt-engine/engine.log:
> 2018-02-05 21:33:55,517+02 ERROR [org.ovirt.engine.core.bll.
> provider.network.openstack.BaseNetworkProviderProxy] (default task-29)
> [69fa312e-6e2e-4925-b081-385beba18a6a] Bad Gateway (OpenStack response
> error code: 502)
> 2018-02-05 21:33:55,517+02 ERROR [org.ovirt.engine.core.bll.provider.
> TestProviderConnectivityCommand] (default task-29)
> [69fa312e-6e2e-4925-b081-385beba18a6a] Command 'org.ovirt.engine.core.bll.
> provider.TestProviderConnectivityCommand' failed: EngineException:
> (Failed with error PROVIDER_FAILURE and code 5050)
>
> In /var/log/ovirt-provider-ovn.log:
>
> 2018-02-05 21:33:55,510   Starting new HTTPS connection (1):
> ovirt.astrecdata.com
> 2018-02-05 21:33:55,516   [SSL: CERTIFICATE_VERIFY_FAILED] certificate
> verify failed (_ssl.c:579)
> Traceback (most recent call last):
>   File "/usr/share/ovirt-provider-ovn/handlers/base_handler.py", line
> 126, in _handle_request
> method, path_parts, content)
>   File "/usr/share/ovirt-provider-ovn/handlers/selecting_handler.py",
> line 176, in handle_request
> return self.call_response_handler(handler, content, parameters)
>   File "/usr/share/ovirt-provider-ovn/handlers/keystone.py", line 33, in
> call_response_handler
> return response_handler(content, parameters)
>   File "/usr/share/ovirt-provider-ovn/handlers/keystone_responses.py",
> line 60, in post_tokens
> user_password=user_password)
>   File "/usr/share/ovirt-provider-ovn/auth/plugin_facade.py", line 26, in
> create_token
> return auth.core.plugin.create_token(user_at_domain, user_password)
>   File "/usr/share/ovirt-provider-ovn/auth/plugins/ovirt/plugin.py", line
> 48, in create_token
> timeout=self._timeout())
>   File "/usr/share/ovirt-provider-ovn/auth/plugins/ovirt/sso.py", line
> 62, in create_token
> username, password, engine_url, ca_file, timeout)
>   File "/usr/share/ovirt-provider-ovn/auth/plugins/ovirt/sso.py", line
> 53, in wrapper
> response = func(*args, **kwargs)
>   File "/usr/share/ovirt-provider-ovn/auth/plugins/ovirt/sso.py", line
> 46, in wrapper
> raise BadGateway(e)
> BadGateway: [SSL: CERTIFICATE_VERIFY_FAILED] certificate verify failed
> (_ssl.c:579)
>
> Whan i do wrong ?
> Please help.
>
> 
> With best regards  Georgii.
>
> ___
> Users mailing list
> Users@ovirt.org
> http://lists.ovirt.org/mailman/listinfo/users
>
>
___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


Re: [ovirt-users] vdsm problem

2017-01-19 Thread Ilya Fedotov
Dear Konstantin,




 Read the instruction for installation before
 Where did you see  CentOS7.3   ?


 with br, Ilya





oVirt 4.0.6 Release Notes

The oVirt Project is pleased to announce the availability of 4.0.6 Release
as of January 10, 2017.

oVirt is an open source alternative to VMware™ vSphere™, and provides an
awesome KVM management interface for multi-node virtualization. This
release is available now for Red Hat Enterprise Linux 7.2, CentOS Linux 7.2
(or similar).

To find out more about features which were added in previous oVirt
releases, check out the previous versions release notes
. For a general
overview of oVirt, read the Quick Start Guide
 and the about oVirt
 page.

An updated documentation has been provided by our downstream Red Hat
Virtualization


2017-01-20 9:02 GMT+03:00 Стаценко Константин Юрьевич <
statsenko...@interrao.ru>:

> Anyone ?
>
>
>
> *From:* users-boun...@ovirt.org [mailto:users-boun...@ovirt.org] *On
> Behalf Of *Стаценко Константин Юрьевич
> *Sent:* Thursday, January 19, 2017 5:08 PM
> *To:* users 
> *Subject:* [ovirt-users] vdsm problem
>
>
>
> Hello!
>
> Today, after installing some of the updates, vdsmd suddenly dies. Running
> oVirt 4.0.6 CentOS 7.3.
>
> It cannot start any more:
>
>
>
> *# journalctl -xe *
>
>
>
> -- Subject: Unit vdsmd.service has begun start-up
>
> -- Defined-By: systemd
>
> -- Support: http://lists.freedesktop.org/mailman/listinfo/systemd-devel
>
> --
>
> -- Unit vdsmd.service has begun starting up.
>
> Jan 19 18:03:31 msk1-kvm001.interrao.ru vdsmd_init_common.sh[20079]:
> vdsm: Running mkdirs
>
> Jan 19 18:03:31 msk1-kvm001.interrao.ru vdsmd_init_common.sh[20079]:
> vdsm: Running configure_coredump
>
> Jan 19 18:03:31 msk1-kvm001.interrao.ru vdsmd_init_common.sh[20079]:
> vdsm: Running configure_vdsm_logs
>
> Jan 19 18:03:31 msk1-kvm001.interrao.ru vdsmd_init_common.sh[20079]:
> vdsm: Running wait_for_network
>
> Jan 19 18:03:31 msk1-kvm001.interrao.ru vdsmd_init_common.sh[20079]:
> vdsm: Running run_init_hooks
>
> Jan 19 18:03:31 msk1-kvm001.interrao.ru vdsmd_init_common.sh[20079]:
> vdsm: Running upgraded_version_check
>
> Jan 19 18:03:31 msk1-kvm001.interrao.ru vdsmd_init_common.sh[20079]:
> vdsm: Running check_is_configured
>
> Jan 19 18:03:32 msk1-kvm001.interrao.ru sasldblistusers2[20115]:
> DIGEST-MD5 common mech free
>
> Jan 19 18:03:32 msk1-kvm001.interrao.ru vdsmd_init_common.sh[20079]:
> Error:
>
> Jan 19 18:03:32 msk1-kvm001.interrao.ru vdsmd_init_common.sh[20079]: One
> of the modules is not configured to work with VDSM.
>
> Jan 19 18:03:32 msk1-kvm001.interrao.ru vdsmd_init_common.sh[20079]: To
> configure the module use the following:
>
> Jan 19 18:03:32 msk1-kvm001.interrao.ru vdsmd_init_common.sh[20079]:
> 'vdsm-tool configure [--module module-name]'.
>
> Jan 19 18:03:32 msk1-kvm001.interrao.ru vdsmd_init_common.sh[20079]: If
> all modules are not configured try to use:
>
> Jan 19 18:03:32 msk1-kvm001.interrao.ru vdsmd_init_common.sh[20079]:
> 'vdsm-tool configure --force'
>
> Jan 19 18:03:32 msk1-kvm001.interrao.ru vdsmd_init_common.sh[20079]: (The
> force flag will stop the module's service and start it
>
> Jan 19 18:03:32 msk1-kvm001.interrao.ru vdsmd_init_common.sh[20079]:
> afterwards automatically to load the new configuration.)
>
> Jan 19 18:03:32 msk1-kvm001.interrao.ru vdsmd_init_common.sh[20079]:
> Current revision of multipath.conf detected, preserving
>
> Jan 19 18:03:32 msk1-kvm001.interrao.ru vdsmd_init_common.sh[20079]:
> libvirt is already configured for vdsm
>
> Jan 19 18:03:32 msk1-kvm001.interrao.ru vdsmd_init_common.sh[20079]:
> Modules sebool are not configured
>
> Jan 19 18:03:32 msk1-kvm001.interrao.ru vdsmd_init_common.sh[20079]:
> vdsm: stopped during execute check_is_configured task (task returned with
> error code 1).
>
> Jan 19 18:03:32 msk1-kvm001.interrao.ru systemd[1]: vdsmd.service:
> control process exited, code=exited status=1
>
> Jan 19 18:03:32 msk1-kvm001.interrao.ru systemd[1]: Failed to start
> Virtual Desktop Server Manager.
>
> -- Subject: Unit vdsmd.service has failed
>
> -- Defined-By: systemd
>
> -- Support: http://lists.freedesktop.org/mailman/listinfo/systemd-devel
>
> --
>
> -- Unit vdsmd.service has failed.
>
> --
>
> -- The result is failed.
>
> Jan 19 18:03:32 msk1-kvm001.interrao.ru systemd[1]: Dependency failed for
> MOM instance configured for VDSM purposes.
>
> -- Subject: Unit mom-vdsm.service has failed
>
> -- Defined-By: systemd
>
> -- Support: http://lists.freedesktop.org/mailman/listinfo/systemd-devel
>
> --
>
> -- Unit mom-vdsm.service has failed.
>
> --
>
> -- The result is dependency.
>
> Jan 19 18:03:32 msk1-kvm001.interrao.ru systemd[1]: Job
> mom-vdsm.service/start failed with result 

Re: [ovirt-users] Black Screen Issue when installing Ovirt Hypervisor bare metal

2017-01-15 Thread Ilya Fedotov
Hello, Jeramy


 You have to read this instructions for your single machine:

https://www.ovirt.org/develop/release-management/features/integration/allinone/

 Its very simple!

 Hope will be fine. Good luck!


with br, Ilya






2017-01-11 18:15 GMT+03:00 Jeramy Johnson :

> Hey Support, Im new to Ovirt and wanted to know if you can help me out
> for some strange reason when i try to install Ovirt Node Hypervisor on a
> machine (baremetal) using the ISO, I get a black screen after I select
> Install Ovirt Hypervisor and nothing happens. Can someone help assist? The
> machine i'm using for deployment is HP 280 Business PC, i5 processor, 8gigs
> memory, 1tb hard drive.
> ___
> Users mailing list
> Users@ovirt.org
> http://lists.ovirt.org/mailman/listinfo/users
>
___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


Re: [ovirt-users] feedback-on-oVirt-engine-3.5.5-1.el6

2015-11-04 Thread Ilya Fedotov
Hello, Ilia


 Clean information about iscsi


iscsiadm -m

with br, Ilya



2 ноября 2015 г., 14:09 пользователь Камульчик Илья Геннадьевич <
igkamulchik@sberbank.ru> написал:

> Please help!
>
>
>
> I deleted iSCSI target and create new target, but OVirt is try connect to
> old target. How delete manual iSCSI target?
>
>
>
> Thanks.
>
>
>
> С уважением,
>
> Камульчик Илья
>
> Системный администратор
>
> ООО «Сбербанк-Технологии»
>
> Минск, 1-й Загородный переулок, д. 20, БЦ "Silver Tower"
>
> mobile: +375 29 14-333-19
>
> IP-тел. 8-78986701
>
>
> УВЕДОМЛЕНИЕ О КОНФИДЕНЦИАЛЬНОСТИ: Это электронное сообщение и любые
> документы, приложенные к нему, содержат конфиденциальную информацию.
> Настоящим уведомляем Вас о том, что если это сообщение не предназначено
> Вам, использование, копирование, распространение информации, содержащейся в
> настоящем сообщении, а также осуществление любых действий на основе этой
> информации, строго запрещено. Если Вы получили это сообщение по ошибке,
> пожалуйста, сообщите об этом отправителю по электронной почте и удалите это
> сообщение. CONFIDENTIALITY NOTICE: This email and any files attached to it
> are confidential. If you are not the intended recipient you are notified
> that using, copying, distributing or taking any action in reliance on the
> contents of this information is strictly prohibited. If you have received
> this email in error please notify the sender and delete this email.
>
> ___
> Users mailing list
> Users@ovirt.org
> http://lists.ovirt.org/mailman/listinfo/users
>
>
___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


Re: [ovirt-users] hosted_engine, fencing does not work

2015-07-10 Thread Ilya Fedotov
Ну это Николаев Алексей загнул.

System Requirements
Minimum Hardware/Software

   - 4 GB memory
   - 20 GB disk space

Optional Hardware

   - Network storage

Recommended browsers

   - Mozilla Firefox 17
   - IE9 and above for the web-admin
   - IE8 and above for the user portal




Прекрасно работает.


Supported Hosts

   - Fedora 20
   - CentOS 6.6, 7.0
   - Red Hat Enterprise Linux 6.6, 7.0
   - Scientific Linux 6.6, 7.0


2015-07-10 10:45 GMT+03:00 Николаев Алексей alexeynikolaev.p...@yandex.ru:

 Ovirt больше не поддерживает CentOS 6 для гипервизоров. CentOS 6
 поддерживается только для Ovirt Engine.
 Считаю, что сначало надо воспроизвести проблему на CentOS 7.1. Если она
 сохранится, то будут нужны логи с гипервизоров (/var/log/vdsm/vdsm.log) и
 лог Ovirt Engine (/var/log/ovirt-engine/engine.log).

 *Логи могут содержать конфиденциальную информацию о вашей системе.*


 10.07.2015, 03:06, martirosov.d martiroso...@emk.ru:

 Hi.

 ovirt3.5

 Have two servers(node1 and node2) that are runnig Centos6.6.

 1. engine on node2. Disables network node1, engine restarts after some
 time node1 and everything works fine.
 2. engine on node1. Disables network node1, engine moved to node2, node1
 but does not reset, although attempts.

 That log messages:

 2015-Jul-03, 10:42 Host node1 is not responding. It will stay in
 Connecting state for a grace period of 120 seconds and after that an
 attempt to fence the host will be issued.
 2015-Jul-03, 10:39 Host node1 is not responding. It will stay in
 Connecting state for a grace period of 120 seconds and after that an
 attempt to fence the host will be issued.
 2015-Jul-03, 10:36 Host node1 is not responding. It will stay in
 Connecting state for a grace period of 120 seconds and after that an
 attempt to fence the host will be issued.
 2015-Jul-03, 10:34 User admin@internal logged in.
 2015-Jul-03, 10:33 Host node1 became non responsive. It has no power
 management configured. Please check the host status, manually reboot it,
 and click Confirm Host Has Been Rebooted
 2015-Jul-03, 10:33 Host node2 from cluster emk-cluster was chosen as a
 proxy to execute Status command on Host node1.
 2015-Jul-03, 10:33 Host node1 is non responsive.

 Manual fencing to node1 works from the node2:
 # fence_ipmilan -A password -i 10.64.1.103 -l admin -p *** -o status
 Getting status of IPMI:10.64.1.103...Chassis power = On
 Done

 Power Management on node2 test succeeded in oVirt Manager.

 i.e. If turn off the host on which the engine, after moving to a healthy
 host, engine does not fencing to a problematic host and all VMs that
 were on problematic host does not migrate.
 If the problem is not with the host on which the engine, then it works:
 making fence, and migrates Vms.


 ___
 Users mailing list
 Users@ovirt.org
 http://lists.ovirt.org/mailman/listinfo/users


 ___
 Users mailing list
 Users@ovirt.org
 http://lists.ovirt.org/mailman/listinfo/users


___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


[ovirt-users] IDrac7 enter

2014-10-03 Thread Ilya Fedotov
Hello,


Anybody knows, how can install Power Options with IDrac7 ent lic?


 I рфму tried different parameters|:

for example: Type IDRAC7
 login
 password
 options  none



or
 Type  ipmilan
 login
 password
 options   none



Doesnt work



Any ideas?   thanks for help



Ilya
___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users