[ovirt-users] Re: Latest ManagedBlockDevice documentation

2020-10-15 Thread Jeff Bailey
On 10/15/2020 12:07 PM, Michael Thomas wrote: On 10/15/20 10:19 AM, Jeff Bailey wrote: On 10/15/2020 10:01 AM, Michael Thomas wrote: Getting closer... I recreated the storage domain and added rbd_default_features=3 to ceph.conf.  Now I see the new disk being created with (what I think

[ovirt-users] Re: Latest ManagedBlockDevice documentation

2020-10-15 Thread Jeff Bailey
On 10/15/2020 10:01 AM, Michael Thomas wrote: Getting closer... I recreated the storage domain and added rbd_default_features=3 to ceph.conf.  Now I see the new disk being created with (what I think is) the correct set of features: # rbd info

[ovirt-users] Re: Latest ManagedBlockDevice documentation

2020-10-13 Thread Jeff Bailey
On 10/13/2020 5:01 PM, Michael Thomas wrote: After getting past the proxy issue, I was finally able to run the engine-setup --reconfigure-optional-components.  The new ManagedBlockStorage storage domain exists, and I was able to create a disk.  However, I am unable to attach the disk to a

[ovirt-users] Re: Support for Shared SAS storage

2020-08-07 Thread Jeff Bailey
I haven't tried with 4.4 but shared SAS works just fine with 4.3 (and has for many, many years).  You simply treat it as Fibre Channel.  If your LUNs aren't showing up I'd make sure they're being claimed as multipath devices.  You want them to be.  After that, just make sure they're

[ovirt-users] Re: remote-viewer Spice Problem on MacOS

2018-06-18 Thread Jeff Bailey
I've been seeing similar behavior but when running virt-viewer on windows. I only noticed it after updating to 4.2 but for me it seems to only happen with guests running CentOS 7.5 and then only after a while like it's related to the console going blank from being idle. Using aspice from

[ovirt-users] Re: External ceph storage

2018-05-29 Thread Jeff Bailey
While it's certainly not ideal, of the available options I prefer cephfs. You get full functionality unlike going through cinder and I wouldn't trust the new iscsi gateway functionality for any kind of redundant gateway usage yet. Direct native rbd access would certainly be preferred but

Re: [ovirt-users] oVirt 4.2 with cheph

2018-02-20 Thread Jeff Bailey
Yes, it works fine.  Just configure it as a posix fs.  I'm pretty sure you still need a different storage domain to hold the hosted engine (haven't tried 4.2) but other than that it works just like NFS. On 2/15/2018 6:18 AM, Christoph Köhler wrote: Hello, does someone have experience with

Re: [ovirt-users] Anyone running Shared SAS hosted engine ?

2017-05-09 Thread Jeff Bailey
On 5/9/2017 6:06 AM, Gary Lloyd wrote: Hi I was just wondering if anyone is running Ovirt using a shared SAS array with the ability to live migrate between hosts ? If so has anyone been able to get hosted engine working with it ? Yes, it works fine. Just claim it's FC storage and use a

Re: [ovirt-users] More 4.1 Networking Questions

2017-04-10 Thread Jeff Bailey
On 4/10/2017 6:59 AM, Charles Tassell wrote: Ah, spoke to soon. 30 seconds later the network went down with IPv6 disabled. So it does appear to be a host forwarding problem, not a VM problem. I have an oVirt 4.0 cluster on the same network that doesn't have these issues, so it must be a

Re: [ovirt-users] Shared storage

2016-03-21 Thread Jeff Bailey
An MD1400 should be a JBOD and probably not what you want. An MD3400 should work fine though. We use MD3200s with SAS switches and treat them as FC storage with no trouble. On 3/21/2016 5:50 AM, Maton, Brett wrote: Hello list, I was wondering if any one could tell me if a Dell MD1400

Re: [ovirt-users] Can´t use a VM Network VLAN, because the Virtual Machines inside can't reach the Gateway

2015-07-06 Thread Jeff Bailey
I see the tap interface on the ovirtmgmt bridge which is in the 192.168.0.0/24 subnet but your vm has a 192.168.50.0/27 address. I don't know why it's attached to that bridge though since it looks like you've placed it on the dmz network. What happens if you change the IP address in your

Re: [ovirt-users] Ceph

2014-05-01 Thread Jeff Bailey
On 5/1/2014 2:58 PM, Dave Neary wrote: Hi all, For my education, how would you like to use Ceph with oVirt? Personally, I'd like to see a simple consumer of RBDs. I don't want to manage/monitor/configure/etc my ceph cluster through ovirt. I wouldn't mix storage and virtualization nodes

Re: [Users] oVirt and SAS shared storage??

2013-11-16 Thread Jeff Bailey
On 11/16/2013 9:22 AM, Ryan Barry wrote: unfortunally, I didn't got a reply for my question. So.. let's try again. Does oVirt supports SAS shared storages (p. e. MSA2000sa) as storage domain? If yes.. what kind of storage domain I've to choose at setup time? SAS is a

Re: [Users] Fault tolerant storage

2013-05-02 Thread Jeff Bailey
On 5/2/2013 5:18 AM, Jakub Bittner wrote: Dne 1.5.2013 17:25, Sven Knohsalla napsal(a): Hi Jakub, I assume the solution you are searching for is something GlusterFS can serve for example: http://www.gluster.org/about/ Best, Sven. -Ursprüngliche Nachricht- Von:

Re: [Users] [Spice-devel] 3.2 final and status of spice console in ie

2013-03-20 Thread Jeff Bailey
On 3/20/2013 5:20 AM, Christophe Fergeau wrote: On Tue, Mar 19, 2013 at 05:11:56PM -0400, Jeff Bailey wrote: On 3/19/2013 11:05 AM, Christophe Fergeau wrote: As far as I know, there haven't been public spicex releases, so I'm not sure where this spicex used with oVirt comes from. I

Re: [Users] [Spice-devel] 3.2 final and status of spice console in ie

2013-03-19 Thread Jeff Bailey
On 3/19/2013 11:05 AM, Christophe Fergeau wrote: Hey, On Tue, Mar 19, 2013 at 12:08:13AM +0200, Itamar Heim wrote: On 03/19/2013 12:05 AM, Jeff Bailey wrote: On 3/18/2013 7:56 AM, Juan Jose wrote: Hello Itamar and everybody, I have tested this Howto with a Windows 7 Enterprise edition

Re: [Users] 3.2 final and status of spice console in ie

2013-03-18 Thread Jeff Bailey
On 3/18/2013 2:43 PM, Dead Horse wrote: I have seen this one before.Try adding the your ovirt manager to the Internet Explorer trusted sites. -DHC Hmm, that does indeed seem to fix it. I added the engine URL to the trusted sites zone and unchecked the Require server verification box and

Re: [Users] 3.2 final and status of spice console in ie

2013-02-27 Thread Jeff Bailey
On 2/27/2013 11:01 AM, Gianluca Cecchi wrote: On Wed, Feb 27, 2013 at 4:48 PM, Juan Jose wrote: Hello Karli, I'm working with a oVirt version 3.1, but I have read that Gianluca have been able to do this console works. Anybody can help us providing some guidance? Many thanks in avanced,

Re: [Users] engine 3.2 installation issue

2013-02-27 Thread Jeff Bailey
On 2/28/2013 2:23 AM, Sven Knohsalla wrote: Hi Moran, seems so, did override the config and set it manually after the engine-setup was done, did work fine. Specifying iptables won’t work, as firewalld replaced iptables in F18. Firewalld is simply the default in F18. You can disable it

Re: [Users] vlan interface failed : Bridged network Internet is attached to multiple interfaces: UNKNOWN on Host node1.

2013-02-20 Thread Jeff Bailey
, PROGRAM=/lib/udev/rename_device, RESULT==?*, NAME=$result I had tried this and it didn't help. It seems that the vlan interface has type 1 (/sys/class/net/em1_1.538/type contains 1) and the rename still happens. Best, Toni - Original Message - From: Jeff Bailey bai

Re: [Users] Permission issues

2013-02-20 Thread Jeff Bailey
On 2/20/2013 5:50 AM, Jakub Bittner wrote: Hi, I have permission issues with ovirt node and iSCSi. What version of systemd is on your node? 2013-02-20 11:20:47.854+: 15899: error : virNetClientProgramDispatchError:174 : internal error process exited while connecting to monitor:

Re: [Users] Fwd: Re: Permission issues

2013-02-20 Thread Jeff Bailey
On 2/20/2013 2:55 PM, supo...@logicworks.pt wrote: How can I update systemd in the node? You would need to install from a newer node iso. If you don't want to wait, you could install a minimal F18, configure your networking, add the ovirt repo and then just add that host using the engine GUI.

Re: [Users] vlan interface failed : Bridged network Internet is attached to multiple interfaces: UNKNOWN on Host node1.

2013-02-19 Thread Jeff Bailey
On 2/19/2013 5:34 PM, Dan Kenigsberg wrote: On Tue, Feb 19, 2013 at 11:12:42PM +0100, Kevin Maziere Aubry wrote: Hi I've just found a workaround ... rm /usr/lib/udev/rules.d/60-net.rules and reboot Then I can add vlan to physical interface. 2013/2/19 Kevin Maziere Aubry

Re: [Users] compatibility issue

2013-02-18 Thread Jeff Bailey
Did you add the ovirt repo to the node before deploying it? If not then you may have the older vdsm from the fedora repo. --- Jeff On 2/18/2013 5:06 PM, Jonathan Horne wrote: Both the manager and the node are fresh installs of fedora 18, and the node ovirt install was initiated from the web

Re: [Users] Host deployment on 3.2

2013-02-16 Thread Jeff Bailey
On 2/16/2013 2:00 AM, Alon Bar-Lev wrote: Can you please send the content of /proc/net/vlan? Here's a cat /proc/net/vlan/em1_1.538. I attached it instead of pasting so you can get an exact copy with all the white space etc. - Original Message - From: Jeff Bailey bai

Re: [Users] Host deployment on 3.2

2013-02-16 Thread Jeff Bailey
On 2/16/2013 3:53 AM, Alon Bar-Lev wrote: Thanks! Can you please check if the following fixes the problem? Looks like that fixed it. Thanks. I can provide rpms if you like. - Original Message - From: Jeff Bailey bai...@cs.kent.edu To: users@ovirt.org Sent: Saturday, February 16

[Users] Host deployment on 3.2

2013-02-15 Thread Jeff Bailey
I've hit a couple of small problems deploying an F18 minimal host with 3.2. The first problem was missing tar. Second, I had manually set up a vlan on the host for initial communication and the regular expression in bridge.py of the otopi plugin couldn't determine the vlan id. After

Re: [Users] Host deployment on 3.2

2013-02-15 Thread Jeff Bailey
On 2/15/2013 6:42 PM, Alon Bar-Lev wrote: Can you please provide the relevant log from /var/log/ovirt-engine/host-deploy? Sure. Here's the error and some bits around it. - Original Message - From: Jeff Bailey bai...@cs.kent.edu To: users@ovirt.org Sent: Saturday, February 16, 2013

[Users] F18 iSCSI/FC and latest systemd/udev

2013-02-15 Thread Jeff Bailey
While not an actual problem with oVirt, the latest systemd/udev packages for F18 (197-1) break permissions on LVM volumes and stop vdsm/qemu/etc from accessing them. I just downgraded them and everything seems OK but I thought I'd let people know (easier to just avoid rather than repair :) ).

Re: [Users] oVirt 3.2 -- Now Available

2013-02-14 Thread Jeff Bailey
There seems to be an awful lot of open bugs left in https://bugzilla.redhat.com/show_bug.cgi?id=881006 :) The real reason for this message though is conflicts between the ovirt-engine-cli and ovirt-engine-sdk packages in the F18 repo. Plus, I don't see an ovirt-engine-sdk in the 3.2 stable

Re: [Users] oVirt 3.2 -- Now Available

2013-02-14 Thread Jeff Bailey
On 2/14/2013 6:00 PM, Jeff Bailey wrote: There seems to be an awful lot of open bugs left in https://bugzilla.redhat.com/show_bug.cgi?id=881006 :) The real reason for this message though is conflicts between the ovirt-engine-cli and ovirt-engine-sdk packages in the F18 repo. Plus, I don't

Re: [Users] oVirt 3.2 -- Now Available

2013-02-14 Thread Jeff Bailey
On 2/14/2013 6:21 PM, Mike Burns wrote: On 02/14/2013 06:00 PM, Jeff Bailey wrote: There seems to be an awful lot of open bugs left in https://bugzilla.redhat.com/show_bug.cgi?id=881006 :) Yes, we need to go through and clean that up. I think they all got in, but in the effort to get it out

Re: [Users] oVirt node install hanging on admin login prompt

2013-01-15 Thread Jeff Bailey
On 1/15/2013 3:31 AM, Nicolas Ecarnot wrote: Le 14/01/2013 22:24, Jeff Bailey a écrit : On 1/14/2013 9:08 AM, Nicolas Ecarnot wrote: Hi, I'm trying to install oVirt node 2.5.5-0.1.fc17 and it is node going well. I'm trying to install it on a Dell blade M610 via a iDrac, and I'm quit

Re: [Users] oVirt node install hanging on admin login prompt

2013-01-14 Thread Jeff Bailey
On 1/14/2013 9:08 AM, Nicolas Ecarnot wrote: Hi, I'm trying to install oVirt node 2.5.5-0.1.fc17 and it is node going well. I'm trying to install it on a Dell blade M610 via a iDrac, and I'm quit accustomed to this kind of thing. - As I already had the issue of the label on the grub boot

Re: [Users] ovirt 3.2 migrations failing

2013-01-09 Thread Jeff Bailey
I don't know any details about the dreyou version you're running but look in the libvirtd log on the source host and see if there is a complaint about a missing CA cert. That problem existed in the 3.2 alpha but should have been fixed in the nightlies. I don't know whether it made it to the

Re: [Users] ovirt 3.2 migrations failing

2013-01-09 Thread Jeff Bailey
:39 PM, Jeff Bailey bai...@cs.kent.edu wrote: I don't know any details about the dreyou version you're running but look in the libvirtd log on the source host and see if there is a complaint about a missing CA cert. That problem existed in the 3.2 alpha but should have been fixed in the nightlies

Re: [Users] ovirt reporting wrong cpu family

2013-01-02 Thread Jeff Bailey
On 1/2/2013 3:33 PM, Itamar Heim wrote: On 01/02/2013 03:37 PM, Jithin Raju wrote: Hi, I have installed ovirt 3.1 on fedora 17. I added my node wtih intel E5-2620 (sandy bridge) to cluster. Even though model is detected properly,CPU name is shown as Intel Conroe family instead of sandy bridge.

Re: [Users] tagged vs untagged and sharing the interface

2012-12-28 Thread Jeff Bailey
. If you can, you might want to hang on to the logs (engine and vdsm) from the time you tried to change the network config. On 12/27/12 5:42 PM, Jeff Bailey bai...@cs.kent.edu wrote: On 12/27/2012 6:10 PM, Jonathan Horne wrote: On 12/27/12 2:57 PM, Jeff Bailey bai...@cs.kent.edu wrote: On 12/27/2012

Re: [Users] tagged vs untagged and sharing the interface

2012-12-27 Thread Jeff Bailey
On 12/27/2012 6:10 PM, Jonathan Horne wrote: On 12/27/12 2:57 PM, Jeff Bailey bai...@cs.kent.edu wrote: On 12/27/2012 3:01 PM, Jonathan Horne wrote: if someone could help me confirm, but it appear that i cannot co-populate tagged vlan on the same interface as ovirtmgmt? You can but you need

[Users] Report size of thin provisioned disk

2012-12-19 Thread Jeff Bailey
With 3.2 alpha, on the disks subtab of the virtual machines tab I'm seeing the correct virtual size for the disk but the actual size remains 1GB even though the drive has grown to 11GB (according to lvs output). It doesn't seem to be causing any problems. The auto-growth (from my

Re: [Users] Testing ovirt all in one on F18 gives error on DB creation

2012-12-18 Thread Jeff Bailey
On 12/18/2012 9:46 AM, Gianluca Cecchi wrote: On Wed, Dec 12, 2012 at 11:29 PM, Jason Brooks wrote: the same if I run from command line: /sbin/tuned-adm profile virtual-host I was having this same issue w/ F18 w/ all updates applied and ovirt 3.2

[Users] migration missing cert - 3.2 alpha

2012-12-15 Thread Jeff Bailey
Hi, I have an F18 Beta + oVirt 3.2 alpha setup with two hosts. When I try to migrate from one host to the other I get 2012-12-15 15:18:51.381+: 1541: error : virNetTLSContextCheckCertFile:113 : Cannot read CA certificate '/etc/pki/CA/cacert.pem': No such file or directory in

Re: [Users] migration missing cert - 3.2 alpha

2012-12-15 Thread Jeff Bailey
On 12/15/2012 1:49 PM, Alon Bar-Lev wrote: - Original Message - From: Jeff Bailey bai...@cs.kent.edu To: users@ovirt.org Sent: Saturday, December 15, 2012 6:28:20 PM Subject: [Users] migration missing cert - 3.2 alpha Hi, I have an F18 Beta + oVirt 3.2 alpha setup with two hosts

Re: [Users] glusterfs and ovirt

2012-05-17 Thread Jeff Bailey
On 5/17/2012 1:35 PM, Itamar Heim wrote: On 05/17/2012 06:55 PM, Bharata B Rao wrote: On Wed, May 16, 2012 at 3:29 PM, Itamar Heimih...@redhat.com wrote: On 05/15/2012 07:35 PM, Andrei Vakhnin wrote: Yair Thanks for an update. Can I have KVM hypervisors also function as storage nodes for