[ovirt-users] Gluster rebuild: request suggestions (poor IO performance)

2019-05-21 Thread Jim Kusznir
Hi: I've been having one heck of a time for nearly the entire time I've been running ovirt with disk IO performance. I've tried a variety of things, I've posted to this list for help several times, and it sounds like in most cases the problems are due to design decisions and such. My cluster

[ovirt-users] Poor I/O Performance (again...)

2019-04-14 Thread Jim Kusznir
Hi all: I've had I/O performance problems pretty much since the beginning of using oVirt. I've applied several upgrades as time went on, but strangely, none of them have alleviated the problem. VM disk I/O is still very slow to the point that running VMs is often painful; it notably affects

[ovirt-users] Ovirt Host Replacement/Rebuild

2019-04-05 Thread Jim Kusznir
Hi all: I had an unplanned power outage (generator failed to start, power failure lasted 3 min longer than UPS batteries). One node didn't survive the unplanned power outage. By that, I mean it kernel panic's on boot, and I haven't been able to capture the KP or the first part of it (just the

[ovirt-users] Re: Upgraded host, engine now won't boot

2018-09-03 Thread Jim Kusznir
of other documents, then ends in an error 404. --Jim On Mon, Sep 3, 2018 at 6:39 PM, Jim Kusznir wrote: > global maintence mode is already on. hosted-engine --vm-start-paused > results in a non-paused VM being started. Of course, this is executed > after hosted-engine --vm-poweroff and

[ovirt-users] Re: Upgraded host, engine now won't boot

2018-09-03 Thread Jim Kusznir
ile since I’ve > needed to start it in paused mode. Try putting it in HA maintenance mode > from the CLI and then start it in paused mode maybe? > > ------ > *From:* Jim Kusznir > *Subject:* Re: [ovirt-users] Upgraded host, engine now won't boot > *Date:* S

[ovirt-users] Re: Upgraded host, engine now won't boot

2018-09-03 Thread Jim Kusznir
on me and shutdown > triggered HA faster). Wait a few minutes, and HA will respawn it on a new > instance and you can log into your engine again. > > -- > *From:* Jim Kusznir > *Subject:* Re: [ovirt-users] Upgraded host, engine now won't boot > *Date

[ovirt-users] Re: Upgraded host, engine now won't boot

2018-09-03 Thread Jim Kusznir
Thanks to Jayme who pointed me to the --add-console-password hosted-engine command to set a password for vnc. Using that, I see only the single line: Probing EDD (edd=off to disable)... ok --Jim On Mon, Sep 3, 2018 at 10:26 AM, Jim Kusznir wrote: > Is there a way to get a graphical cons

[ovirt-users] Re: Upgraded host, engine now won't boot

2018-09-03 Thread Jim Kusznir
Is there a way to get a graphical console on boot of the engine vm so I can see what's causing the failure to boot? On Mon, Sep 3, 2018 at 10:23 AM, Jim Kusznir wrote: > Thanks; I guess I didn't mention that I started there. > > The virsh list shows it in state running, and gluster i

[ovirt-users] Re: Upgraded host, engine now won't boot

2018-09-03 Thread Jim Kusznir
gluster > network, no questions asked (-j ACCEPT, no port, etc). > > Good luck! > > -- > *From:* Jim Kusznir > *Subject:* [ovirt-users] Upgraded host, engine now won't boot > *Date:* September 1, 2018 at 8:38:12 PM CDT > *To:* users > > Hel

[ovirt-users] Upgraded host, engine now won't boot

2018-09-01 Thread Jim Kusznir
Hello: I saw that there were updates to my ovirt-4.2 3 node hyperconverged system, so I proceeded to apply them the usual way through the UI. At one point, the hosted engine was migrated to one of the upgraded hosts, and then went "unstable" on me. Now, the hosted engine appears to be crashed:

[ovirt-users] Data Recovery from snapshot

2018-07-30 Thread Jim Kusznir
Hi: With yet another gluster disk failure / gluster collapse, it appears I lost the "main" backing image for one of my vm servers. I have snapshots still in tact (or at least, appear to be), but the main image is gone. The main server process stores a backup at regular intervals in its disk,

[ovirt-users] Re: Ovirt cluster unstable; gluster to blame (again)

2018-07-14 Thread Jim Kusznir
t; On Sat, Jul 7, 2018 at 8:45 AM, Jim Kusznir wrote: > >> So, I'm still at a loss...It sounds like its either insufficient >> ram/swap, or insufficient network. It seems to be neither now. At this >> point, it appears that gluster is just "broke" and killing my

[ovirt-users] Re: Ovirt cluster unstable; gluster to blame (again)

2018-07-09 Thread Jim Kusznir
at, Jul 7, 2018 at 8:45 AM, Jim Kusznir wrote: > >> So, I'm still at a loss...It sounds like its either insufficient >> ram/swap, or insufficient network. It seems to be neither now. At this >> point, it appears that gluster is just "broke" and killing my systems for

[ovirt-users] Re: Ovirt cluster unstable; gluster to blame (again)

2018-07-07 Thread Jim Kusznir
, 2018 at 10:38 AM, Jim Kusznir wrote: > I run 4-7 VMs, and most of them are 2GB ram. I have 2 VMs with 4GB. > > Ram hasn't been an issue until recent ovirt/gluster upgrades. Storage has > always been slow, especially with these drives. However, even watching > network utilizati

[ovirt-users] Re: Ovirt cluster unstable; gluster to blame (again)

2018-07-07 Thread Jim Kusznir
t; > How many virtual server do you run and how much ram do they consume? > > On July 7, 2018 09:51:42 Jim Kusznir wrote: > >> In case it matters, the data-hdd gluster volume uses these hard drives: >> >> https://www.amazon.com/gp/product/B01M1NHCZT/ref=oh_aui_ >

[ovirt-users] Re: Ovirt cluster unstable; gluster to blame (again)

2018-07-07 Thread Jim Kusznir
, 2018 at 10:51 PM, Jim Kusznir wrote: > In case it matters, the data-hdd gluster volume uses these hard drives: > > https://www.amazon.com/gp/product/B01M1NHCZT/ref=oh_aui_ > detailpage_o05_s00?ie=UTF8=1 > > This is in a Dell R610 with PERC6/i (one drive per server, configured a

[ovirt-users] Re: Ovirt cluster unstable; gluster to blame (again)

2018-07-07 Thread Jim Kusznir
* device). Inside the OS, its partitioned with lvm_thin, then an lvm volume formatted with XFS and mounted as /gluster/brick3, with the data-hdd volume created inside that. --Jim On Fri, Jul 6, 2018 at 10:45 PM, Jim Kusznir wrote: > So, I'm still at a loss...It sounds like its either insufficient

[ovirt-users] Re: Ovirt cluster unstable; gluster to blame (again)

2018-07-06 Thread Jim Kusznir
a single node > that can fail with all your storage and it would still be on 1 gigabit only > and your three node cluster would easily saturate that link. > > On July 7, 2018 04:13:13 Jim Kusznir wrote: > >> So far it does not appear to be helping much. I'm still getting VM's >

[ovirt-users] Re: Ovirt cluster unstable; gluster to blame (again)

2018-07-06 Thread Jim Kusznir
So far it does not appear to be helping much. I'm still getting VM's locking up and all kinds of notices from overt engine about non-responsive hosts. I'm still seeing load averages in the 20-30 range. Jim On Fri, Jul 6, 2018, 3:13 PM Jim Kusznir wrote: > Thank you for the advice and h

[ovirt-users] Re: Ovirt cluster unstable; gluster to blame (again)

2018-07-06 Thread Jim Kusznir
will only go so > far. > > -j > > [1] FreeNAS is just a storage-tuned FreeBSD with a GUI. > > > On Jul 6, 2018, at 1:19 PM, Jim Kusznir wrote: > > > > hi all: > > > > Once again my production ovirt cluster is collapsing in on itself. My > servers ar

[ovirt-users] Ovirt cluster unstable; gluster to blame (again)

2018-07-06 Thread Jim Kusznir
hi all: Once again my production ovirt cluster is collapsing in on itself. My servers are intermittently unavailable or degrading, customers are noticing and calling in. This seems to be yet another gluster failure that I haven't been able to pin down. I posted about this a while ago, but

[ovirt-users] Re: User agent for Ovirt 4.2

2018-06-15 Thread Jim Kusznir
all the guest agents > with: > > apt-get install ovirt-guest-agent > > This article also has some reference: > https://www.ovirt.org/documentation/how-to/guest- > agent/install-the-guest-agent-in-debian/ > > > Alex > > On Thu, Jun 14, 2018 at 8:38 PM, Jim Kusznir w

[ovirt-users] Re: User agent for Ovirt 4.2

2018-06-14 Thread Jim Kusznir
t; yum -y install epel-release > yum -y install ovirt-guest-agent-common > > At this moment is getting ovirt-guest-agent-common.noarch 0:1.0.14-1.el7 > > On Thu, Jun 14, 2018 at 7:09 AM, Jim Kusznir wrote: > >> Hi: >> >> I haven't managed to find the new / cur

[ovirt-users] User agent for Ovirt 4.2

2018-06-13 Thread Jim Kusznir
Hi: I haven't managed to find the new / current repo/source for the ovirt guest agent for the 4.2 upgrade. All my VMs now say that they need the agent. Googles keep referring me to old / broke / non-existent repos. Where do I find the 4.2 agent (or does the 4.2 agent even exist?) Thanks! --Jim

[ovirt-users] Re: Gluster problems, cluster performance issues

2018-05-30 Thread Jim Kusznir
nction and timeout, gluster will be slow and > timeout. It runs write in sync so the slowest node will slow down the whole > system. > > /Johan > > > On May 30, 2018 08:29:46 Jim Kusznir wrote: > >> hosted-engine --deploy failed (would not come up on my existing gluster

[ovirt-users] Re: Gluster problems, cluster performance issues

2018-05-30 Thread Jim Kusznir
currently --Jim On Tue, May 29, 2018 at 9:33 PM, Jim Kusznir wrote: > Well, things went from bad to very, very bad > > It appears that during one of the 2 minute lockups, the fencing agents > decided that another node in the cluster was down. As a result, 2 of the 3

[ovirt-users] Re: Gluster problems, cluster performance issues

2018-05-29 Thread Jim Kusznir
bserver VM, which won't boot due to XFS corrupt journal issues created during the gluster crashes). I think a lot of these issues were rooted from the upgrade from 4.1 to 4.2. --Jim On Tue, May 29, 2018 at 6:25 PM, Jim Kusznir wrote: > I also finally found the following in my system log

[ovirt-users] Re: Gluster problems, cluster performance issues

2018-05-29 Thread Jim Kusznir
issues, its a serious bug in the software, even if its mis-handled exceptions. Is this correct? --Jim On Tue, May 29, 2018 at 3:01 PM, Jim Kusznir wrote: > I think this is the profile information for one of the volumes that lives > on the SSDs and is fully operational w

[ovirt-users] Re: Gluster problems, cluster performance issues

2018-05-29 Thread Jim Kusznir
Data Read: 101562897361 bytes Data Written: 4834450432 bytes On Tue, May 29, 2018 at 2:55 PM, Jim Kusznir wrote: > Thank you for your response. > > I have 4 gluster volumes. 3 are replica 2 + arbitrator. replica bricks > are on ovirt1 and ovirt2, arbitrator on ovirt3. The 4th volum

[ovirt-users] Re: Gluster quorum

2018-05-29 Thread Jim Kusznir
I had the same problem when I upgraded to 4.2. I found that if I went to the brick in the UI and selected it, there was a "start" button in the upper-right of the gui. clicking that resolved this problem a few minutes later. I had to repeat for each volume that showed a brick down for which

[ovirt-users] Re: Gluster problems, cluster performance issues

2018-05-29 Thread Jim Kusznir
should return to normal? On Tue, May 29, 2018 at 1:27 PM, Alex K wrote: > I would check disks status and accessibility of mount points where your > gluster volumes reside. > > On Tue, May 29, 2018, 22:28 Jim Kusznir wrote: > >> On one ovirt server, I'm now seeing these messa

[ovirt-users] Re: Gluster problems, cluster performance issues

2018-05-29 Thread Jim Kusznir
99.1% IOWait loadAnd that is customer calls failing/dropping). PLEASE...how do I FIX this? --JIm On Tue, May 29, 2018 at 12:14 PM, Jim Kusznir wrote: > On one ovirt server, I'm now seeing these messages: > [56474.239725] blk_update_request: 63 callbacks suppressed > [564

[ovirt-users] Re: Gluster problems, cluster performance issues

2018-05-29 Thread Jim Kusznir
, sector 0 [56474.248315] blk_update_request: I/O error, dev dm-2, sector 3905945472 [56474.249231] blk_update_request: I/O error, dev dm-2, sector 3905945584 [56474.250221] blk_update_request: I/O error, dev dm-2, sector 2048 On Tue, May 29, 2018 at 11:59 AM, Jim Kusznir wrote: > I

[ovirt-users] Re: Gluster problems, cluster performance issues

2018-05-29 Thread Jim Kusznir
t; Do you see errors reported in the mount logs for the volume? If so, could > you attach the logs? > Any issues with your underlying disks. Can you also attach output of > volume profiling? > > On Wed, May 30, 2018 at 12:13 AM, Jim Kusznir wrote: > >> Ok, things have gotten

[ovirt-users] Re: Gluster problems, cluster performance issues

2018-05-29 Thread Jim Kusznir
and same way. --Jim On Mon, May 28, 2018 at 10:50 PM, Sahina Bose wrote: > [Adding gluster-users to look at the heal issue] > > On Tue, May 29, 2018 at 9:17 AM, Jim Kusznir wrote: > >> Hello: >> >> I've been having some cluster and gluster performance issues la

[ovirt-users] Gluster problems, cluster performance issues

2018-05-28 Thread Jim Kusznir
Hello: I've been having some cluster and gluster performance issues lately. I also found that my cluster was out of date, and was trying to apply updates (hoping to fix some of these), and discovered the ovirt 4.1 repos were taken completely offline. So, I was forced to begin an upgrade to 4.2.

Re: [ovirt-users] Gluster: VM disk stuck in transfer; georep gone wonky

2018-03-20 Thread Jim Kusznir
ds to the VM, I'd probably just delete it, edit the DB and > remove all sorts of references to it and then recover it from backup. > > Is there nothing about all this in the ovirt logs on the engine and the > host? It might point you in the right direction. > > HTH > > /tony

Re: [ovirt-users] Gluster: VM disk stuck in transfer; georep gone wonky

2018-03-20 Thread Jim Kusznir
ge to get this image accepted in another VM How do i recover now? --Jim On Mon, Mar 19, 2018 at 9:38 AM, Jim Kusznir <j...@palousetech.com> wrote: > Hi all: > > Sorry for yet another semi-related message to the list. In my attempts to > troubleshoot and verify some suspi

[ovirt-users] Gluster: VM disk stuck in transfer; georep gone wonky

2018-03-19 Thread Jim Kusznir
Hi all: Sorry for yet another semi-related message to the list. In my attempts to troubleshoot and verify some suspicions on the nature of the performance problems I posted under "Major Performance Issues with gluster", I attempted to move one of my problem VM's back to the original storage

Re: [ovirt-users] Major Performance Issues with gluster

2018-03-19 Thread Jim Kusznir
AM, Sahina Bose <sab...@redhat.com> wrote: > > > On Mon, Mar 19, 2018 at 7:39 AM, Jim Kusznir <j...@palousetech.com> wrote: > >> Hello: >> >> This past week, I created a new gluster store, as I was running out of >> disk space on my main, SSD-backed stora

[ovirt-users] Major Performance Issues with gluster

2018-03-18 Thread Jim Kusznir
Hello: This past week, I created a new gluster store, as I was running out of disk space on my main, SSD-backed storage pool. I used 2TB Seagate FireCuda drives (hybrid SSD/spinning). Hardware is Dell R610's with integral PERC/6i cards. I placed one disk per machine, exported the disk as a

[ovirt-users] gluster self-heal takes cluster offline

2018-03-15 Thread Jim Kusznir
Hi all: I'm trying to understand why/how (and most importantly, how to fix) an substantial issue I had last night. This happened one other time, but I didn't know/understand all the parts associated with it until last night. I have a 3 node hyperconverged (self-hosted engine, Gluster on each

Re: [ovirt-users] hyperconverged question

2017-09-01 Thread Jim Kusznir
cluster > reported DC/cluster down, all VM's stayed up > > As I am now typing this, can you confirm you setup your gluster storage > domain with backupvol? Also, confirm you updated hosted-engine.conf with > backupvol mount option as well? > > On Fri, Sep 1, 2017 at 4:22 P

Re: [ovirt-users] hyperconverged question

2017-09-01 Thread Jim Kusznir
d that arbiter volume does > not store data, only metadata. I cannot find anything in the docs backing > this up however it would make sense for it to be. That being said, in my > setup, I would not include my arbiter or my third node in my ovirt VM > cluster component. I would keep it comple

Re: [ovirt-users] hyperconverged question

2017-09-01 Thread Jim Kusznir
d, in my > setup, I would not include my arbiter or my third node in my ovirt VM > cluster component. I would keep it completely separate > > > On Fri, Sep 1, 2017 at 2:46 PM, Jim Kusznir <j...@palousetech.com> wrote: > >> I'm now also confused as to what the point o

Re: [ovirt-users] hyperconverged question

2017-09-01 Thread Jim Kusznir
I'm now also confused as to what the point of an arbiter is / what it does / why one would use it. On Fri, Sep 1, 2017 at 11:44 AM, Jim Kusznir <j...@palousetech.com> wrote: > Thanks for the help! > > Here's my gluster volume info for the data export/brick (I have 3: data, &g

Re: [ovirt-users] hyperconverged question

2017-09-01 Thread Jim Kusznir
ded / hindered gluster > > Again, this is to the best of my knowledge based on other quorum backed > softwareand this is what I understand from testing with gluster and > ovirt thus far > > On Fri, Sep 1, 2017 at 11:53 AM, Jim Kusznir <j...@palousetech.com> wrote: > >>

Re: [ovirt-users] hyperconverged question

2017-09-01 Thread Jim Kusznir
For several versions now, and I haven't found those instructions, so I've been "winging it". --Jim On Fri, Sep 1, 2017 at 8:53 AM, Jim Kusznir <j...@palousetech.com> wrote: > Huh...Ok., how do I convert the arbitrar to full replica, then? I was > misinformed when I created

Re: [ovirt-users] hyperconverged question

2017-09-01 Thread Jim Kusznir
to avoid split brain. >>> >>> >>> Basically what you have is a raid5 solution without a spare. And when >>> one disk dies it will run in degraded mode. And some raid systems will stop >>> the raid until you have removed the disk or forced it to run anyway. &g

Re: [ovirt-users] Storage slowly expanding

2017-09-01 Thread Jim Kusznir
rote: > > > On Fri, Sep 1, 2017 at 8:41 AM, Jim Kusznir <j...@palousetech.com> wrote: > >> Hi all: >> >> I have several VMs, all thin provisioned, on my small storage >> (self-hosted gluster / hyperconverged cluster). I'm now noticing that some >>

[ovirt-users] Storage slowly expanding

2017-08-31 Thread Jim Kusznir
Hi all: I have several VMs, all thin provisioned, on my small storage (self-hosted gluster / hyperconverged cluster). I'm now noticing that some of my VMs (espicially my only Windows VM) are using even MORE disk space than the blank it was allocated. Example: windows VM: virtual size created at

Re: [ovirt-users] hyperconverged question

2017-08-31 Thread Jim Kusznir
Hi all: Sorry to hijack the thread, but I was about to start essentially the same thread. I have a 3 node cluster, all three are hosts and gluster nodes (replica 2 + arbitrar). I DO have the mnt_options=backup-volfile-servers= set: storage=192.168.8.11:/engine

Re: [ovirt-users] Recovering from a multi-node failure

2017-08-18 Thread Jim Kusznir
nd it came to the exact same amount of (less) disk usage and claimed fully healed. --Jim On Wed, Aug 16, 2017 at 5:22 AM, Sahina Bose <sab...@redhat.com> wrote: > > > On Sun, Aug 6, 2017 at 4:42 AM, Jim Kusznir <j...@palousetech.com> wrote: > >> Well, after a very

Re: [ovirt-users] Recovering from a multi-node failure

2017-08-05 Thread Jim Kusznir
for your assistance! --JIm On Fri, Aug 4, 2017 at 7:49 PM, Jim Kusznir <j...@palousetech.com> wrote: > Hi all: > > Today has been rough. two of my three nodes went down today, and self > heal has not been healing well. 4 hours later, VMs are running. but the > engine is

[ovirt-users] Recovering from a multi-node failure

2017-08-04 Thread Jim Kusznir
Hi all: Today has been rough. two of my three nodes went down today, and self heal has not been healing well. 4 hours later, VMs are running. but the engine is not happy. It claims the storage domain is down (even though it is up on all hosts and VMs are running). I'm getting a ton of these

Re: [ovirt-users] ovirt-hosted-engine state transition messages

2017-07-17 Thread Jim Kusznir
8::image::126::ovirt_hosted_engine_ha.lib.image.Image::(prepare_images) Preparing images On Thu, Mar 30, 2017 at 5:58 AM, Simone Tiraboschi <stira...@redhat.com> wrote: > Could you please check your /var/log/ovirt-hosted-engine-ha/agent.log ? > > On Thu, Mar 30, 2017 at 3:10 AM, Jim Kusznir

Re: [ovirt-users] Setting up GeoReplication

2017-05-15 Thread Jim Kusznir
sted to learn what others suggest for this deployment model. On Sun, May 14, 2017 at 11:09 PM, Sahina Bose <sab...@redhat.com> wrote: > Adding Aravinda > > On Sat, May 13, 2017 at 11:21 PM, Jim Kusznir <j...@palousetech.com> wrote: > >> Hi All: >> >> I'

[ovirt-users] Setting up GeoReplication

2017-05-13 Thread Jim Kusznir
Hi All: I've been trying to set up georeplication for a while now, but can't seem to make it work. I've found documentation on the web (mostly https://gluster.readthedocs.io/en/refactor/Administrator%20Guide/Geo%20Replication/), and I found

Re: [ovirt-users] Ovirt tasks "stuck"

2017-04-25 Thread Jim Kusznir
514M . I'm assuming I should NOT just rm these files and the containing directory Suggestions moving forward? On Tue, Apr 25, 2017 at 8:50 AM, Jim Kusznir <j...@palousetech.com> wrote: > Ok, I figured out that this needs to be run on the engine, I figured out > that PGPASSWOR

Re: [ovirt-users] Ovirt tasks "stuck"

2017-04-25 Thread Jim Kusznir
ne > 296c010e-3c1d-4008-84b3-5cd39cff6aa1 | 525a4dda-dbbb-4872-a5f1- > 8ac2aed48392 > > PGPASSWORD=X /usr/share/ovirt-engine/setup/dbutils/unlock_entity.sh > -t snapshot -u engine 525a4dda-dbbb-4872-a5f1-8ac2aed48392 > > Le 01/04/2017 à 19:55, Jim Kusznir a écrit : > >

Re: [ovirt-users] Gluster and oVirt 4.0 questions

2017-04-25 Thread Jim Kusznir
ke I'm using something I don't understand, and the only avenue I have to learn more is to ask questions here, as the docs aren't at an accessible level. Thanks! --Jim On Mon, Apr 3, 2017 at 10:34 PM, Sahina Bose <sab...@redhat.com> wrote: > > > On Sat, Apr 1, 2017 at 10:32 PM, Jim Kus

[ovirt-users] Ovirt tasks "stuck"

2017-04-01 Thread Jim Kusznir
Hi: A few days ago I attempted to create a new VM from one of the ovirt-image-repository images. I haven't really figured out how to use this reliably yet, and in this case, while trying to import an image, one of my nodes spontaneously rebooted (or at least, it looked like that to ovirt...Not

Re: [ovirt-users] Gluster and oVirt 4.0 questions

2017-04-01 Thread Jim Kusznir
im On Sat, Apr 1, 2017 at 10:02 AM, Jim Kusznir <j...@palousetech.com> wrote: > Thank you! > > Here's the output of gluster volume info: > [root@ovirt1 ~]# gluster volume info > > Volume Name: data > Type: Replicate > Volume ID: e670c488-ac16-4dd1-8bd3-e43b2e42cc59 &

Re: [ovirt-users] Gluster and oVirt 4.0 questions

2017-04-01 Thread Jim Kusznir
lara...@redhat.com> wrote: > >> Hi Jim, please see inline >> >> On Thu, Mar 30, 2017 at 4:08 AM, Jim Kusznir <j...@palousetech.com> wrote: >> >>> hello: >>> >>> I've been running my ovirt Version 4.0.5.5-1.el7.centos cluster for a >>

[ovirt-users] ovirt-hosted-engine state transition messages

2017-03-29 Thread Jim Kusznir
Hello: I find that I often get random-seeming messages. A lot of them mention "ReintializeFSM", but I also get engine down, engine start, etc. messages. All the time, nothing appears to be happening on the cluster, and I rarely can find anything wrong or any trigger/cause. Is this normal?

[ovirt-users] Gluster and oVirt 4.0 questions

2017-03-29 Thread Jim Kusznir
hello: I've been running my ovirt Version 4.0.5.5-1.el7.centos cluster for a while now, and am now revisiting some aspects of it for ensuring that I have good reliability. My cluster is a 3 node cluster, with gluster nodes running on each node. After running my cluster a bit, I'm realizing I

[ovirt-users] Hosted Engine migration problems

2017-02-10 Thread Jim Kusznir
Hi again: I thought I had fixed the hosted engine migration that was preventing me from updating the host the engine was running on. Today it let me migrate it from ovirt1 to ovirt2, and perform needed updates on ovirt1. When I tried to migrate it back to ovirt1 after the updates, I got errors

[ovirt-users] oVirt maintence "best practices"

2017-02-10 Thread Jim Kusznir
hello: Now that I've had my ovirt cluster running for about a month and a half, I am realizing I don't necessarily know the best practices for keeping it up. I've been seeing the notices in the ovirt hosts screen showing that there are updates waiting for the hosts, and I'll put them in

Re: [ovirt-users] Optimizations for VoIP VM

2017-02-10 Thread Jim Kusznir
Sorry for the delayed response, I finally found where gmail hid this response... :( So the application is FusionPBX, a FreeSwitch-based VoIP system, running on a very unloaded (1% cpu load, 2-4 VMs running) system. I've been experiencing intermittent call breakup, for which external support

Re: [ovirt-users] Guest agent for CentOS

2017-01-08 Thread Jim Kusznir
update-rc.d ovirt-guest-agent enable && service ovirt-guest-agent start --Jim On Sun, Jan 8, 2017 at 9:14 PM, Jim Kusznir <j...@palousetech.com> wrote: > Hello: > > I'm wanting to install the guest agent in one of my CentOS VMs. I looked > on the documentation, a

[ovirt-users] Guest agent for CentOS

2017-01-08 Thread Jim Kusznir
Hello: I'm wanting to install the guest agent in one of my CentOS VMs. I looked on the documentation, and found this page: http://www.ovirt.org/documentation/internal/guest-agent/understanding-guest-agents-and-other-tools/ It mentions that guest agent is available for CentOS, but does not

Re: [ovirt-users] unable to start VMs after upgrade

2017-01-08 Thread Jim Kusznir
Well, it turned out it was 100% of one core, percentage reported took into account how many cores the VM had assigned. Rebooting the node did fix the problem. Just to be clear, the "proper" procedure for rebooting a host in oVirt is to put it in maintence mode, ssh to the node, issue the reboot,

[ovirt-users] ReinitiaalizeFSM-EngineDown -- what does this mean?

2017-01-07 Thread Jim Kusznir
Hello: I've been getting a bunch of e-mails from my ovirt system stating that a "state transition" has occurred, first: StartState-ReinitalizeFSM, then a 2nd e-mail ReinitailzeFSM-EngineDown. These are all for my host2 system, my hosted engine is running on host1. Host2 appears to be working

[ovirt-users] unable to start VMs after upgrade

2017-01-07 Thread Jim Kusznir
Hello: I'm still fairly new to ovirt. I'm running a 3-node cluster largely built by Jason Brooks' howto for ovirt+gluster on the contributed docs section of the ovirt webpage. I had everything mostly working, and this morning when I logged in, I saw a new symbol attached to all three of my

[ovirt-users] Optimizations for VoIP VM

2017-01-03 Thread Jim Kusznir
Hello: I set up a FreeSwitch-based VoIP server as a host on my cluster, and am having audio problems. I'm not 100% sure if its virtualization related or network related yet. But I would like to optimize my VM for VoIP (or rather, tell Ovirt all the "right settings" to optimize that VM to VoIP).

Re: [ovirt-users] New install: can't install engine

2017-01-02 Thread Jim Kusznir
2017 at 9:39 AM, Sandro Bonazzola <sbona...@redhat.com> > wrote: > >> >> >> On Fri, Dec 30, 2016 at 7:31 PM, Jim Kusznir <j...@palousetech.com> wrote: >> >>> Hi all: >>> >>> I'm trying to set up a new ovirt cluster. I got it "

Re: [ovirt-users] creating a vlan-tagged network

2017-01-02 Thread Jim Kusznir
not. I now have two VMs on two different nodes that are online! Thank you for your help! --Jim On Sun, Jan 1, 2017 at 11:57 PM, Edward Haas <eh...@redhat.com> wrote: > > > On Sun, Jan 1, 2017 at 7:16 PM, Jim Kusznir <j...@palousetech.com> wrote: > >> I pinged

Re: [ovirt-users] creating a vlan-tagged network

2017-01-01 Thread Jim Kusznir
/8.424/0.420 ms [root@ovirt3 ~]# The VM only has its public IP. --Jim On Jan 1, 2017 01:26, "Edward Haas" <eh...@redhat.com> wrote: > > > On Sun, Jan 1, 2017 at 10:50 AM, Jim Kusznir <j...@palousetech.com> wrote: > >> I currently only have two IPs assign

Re: [ovirt-users] creating a vlan-tagged network

2017-01-01 Thread Jim Kusznir
I currently only have two IPs assigned to me...I can try and take another, but that may not route out of the rack. I've got the VM on one of the IPs and the host on the other currently. The switch is a "web-managed" basic 8-port switch (thrown in for testing while the "real" switch is in

[ovirt-users] creating a vlan-tagged network

2016-12-31 Thread Jim Kusznir
Hi all: I've got my ovirt cluster up, but am facing an odd situation that I haven't pinned down. I've also run into someone on the IRC channel with the same bug, no solutions as of yet. Google also hasn't helped. My goal is this: 1 physical NIC; two networks: ovirtmgmt (untagged) Public (vlan

[ovirt-users] New install: can't install engine

2016-12-30 Thread Jim Kusznir
Hi all: I'm trying to set up a new ovirt cluster. I got it "mostly working" earlier, but wanted to change some physical networking stuff, and so I thought I'd blow away my machines and rebuild. I followed the same recipe to build it all, but now I'm failing at a point that previously worked.

[ovirt-users] New oVirt user

2016-12-28 Thread Jim Kusznir
Hello: I've been involved in virtualization from its very early days, and been running linux virtualization solutions off and on for a decade. Previously, I was always frustrated with the long feature list offered by many linux virtualization systems but with no reasonable way to manage that. It