[ovirt-users] Re: Host reinstall: ModuleNotFoundError: No module named 'rpmUtils'

2019-04-11 Thread John Florian
On 4/10/19 3:06 AM, Yedidyah Bar David wrote: > On Mon, Apr 8, 2019 at 1:06 AM John Florian wrote: >> After mucking around trying to use jumbo MTU for my iSCSI storage nets >> (which apparently I can't do because my Cisco 3560 switch only supports 1500 >> max for its vlan

[ovirt-users] Host reinstall: ModuleNotFoundError: No module named 'rpmUtils'

2019-04-07 Thread John Florian
s import error has nothing to do with my reinstall failure. -- John Florian ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy Statement: https://www.ovirt.org/site/privacy-policy/ oVirt Code of

[ovirt-users] Re: All hosts non-operational after upgrading from 4.2 to 4.3

2019-04-07 Thread John Florian
This is sn iscsi storage domain. -- Sent from my Android device with K-9 Mail. Please excuse my brevity.___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy Statement:

[ovirt-users] Re: All hosts non-operational after upgrading from 4.2 to 4.3

2019-04-05 Thread John Florian
Doh! I am such an idiot !!! First of all, I meant to say I upgraded to 4.3.2 not 4.3.3. I only installed ovirt-release43.rpm on the engine. I've gotten too lazy with using the upgrade host feature in the GUI that I completely failed to think of doing this on each of the hosts. Worse, I've

[ovirt-users] Re: All hosts non-operational after upgrading from 4.2 to 4.3

2019-04-05 Thread John Florian
> What kind of storage are you using? local? iSCSI ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy Statement: https://www.ovirt.org/site/privacy-policy/ oVirt Code of Conduct:

[ovirt-users] Re: All hosts non-operational after upgrading from 4.2 to 4.3

2019-04-05 Thread John Florian
n endless circle here. On Fri, Apr 5, 2019 at 12:04 PM John Florian wrote: > I am in a severe pinch here. A while back I upgraded from 4.2.8 to 4.3.3 > and only had one step remaining and that was to set the cluster compat > level to 4.3 (from 4.2). When I tried this it gave the usu

[ovirt-users] All hosts non-operational after upgrading from 4.2 to 4.3

2019-04-05 Thread John Florian
I am in a severe pinch here. A while back I upgraded from 4.2.8 to 4.3.3 and only had one step remaining and that was to set the cluster compat level to 4.3 (from 4.2). When I tried this it gave the usual warning that each VM would have to be rebooted to complete, but then I got my first unusual

[ovirt-users] Re: VM bandwidth limitations

2019-04-05 Thread John Florian
On 4/4/19 7:03 AM, Dominik Holler wrote: > On Sun, 10 Mar 2019 13:45:59 -0400 > John Florian wrote: > >> In my oVirt deployment at home, I'm trying to minimize the amount of >> physical HW and its 24/7 power draw.  As such I have the NFS server for >> my domain vir

[ovirt-users] Re: VM bandwidth limitations

2019-04-03 Thread John Florian
Meh!  Is spam really the only response I'm going to get on this? On 3/10/19 1:45 PM, John Florian wrote: In my oVirt deployment at home, I'm trying to minimize the amount of physical HW and its 24/7 power draw.  As such I have the NFS server for my domain virtualized.  This is not used

[ovirt-users] VM bandwidth limitations

2019-03-10 Thread John Florian
of my NFS server, do I still need to use bonded NICs to increase bandwidth like I would a physical server or does the VirtIO-SCSI stuff magically make this unnecessary?  In my head I can argue it both ways, but have never seen it stated one way or the other, oddly. -- John Florian

[ovirt-users] Re: Upgrade 4.2.8 to 4.3.1 failed: Constraint violation found in vm_interface (vmt_guid) |1

2019-03-01 Thread John Florian
Done: https://bugzilla.redhat.com/show_bug.cgi?id=1684586 On 3/1/19 9:43 AM, Martin Perina wrote: On Fri, Mar 1, 2019 at 3:12 PM John Florian <mailto:jflor...@doubledog.org>> wrote: I tried to upgrade my engine and was running engine-setup when: [ INFO  ] Checking t

[ovirt-users] Upgrade 4.2.8 to 4.3.1 failed: Constraint violation found in vm_interface (vmt_guid) |1

2019-03-01 Thread John Florian
I tried to upgrade my engine and was running engine-setup when: [ INFO  ] Checking the Engine database consistency [ ERROR ] Failed to execute stage 'Setup validation': Failed checking Engine database: an exception occurred while validating the Engine database, please check the logs for

[ovirt-users] Re: Use public-signed SSL certs?

2019-01-29 Thread John Florian
On 1/29/19 3:13 PM, John Florian wrote: > On 1/29/19 2:47 PM, Chris Adams wrote: >> Once upon a time, John Florian said: >>> On 1/29/19 1:30 PM, Chris Adams wrote: >>>> Can that be run non-interactively to do whatever is needed? >>>> I'm using a Let

[ovirt-users] Re: Use public-signed SSL certs?

2019-01-29 Thread John Florian
On 1/29/19 2:47 PM, Chris Adams wrote: Once upon a time, John Florian said: On 1/29/19 1:30 PM, Chris Adams wrote: Can that be run non-interactively to do whatever is needed? I'm using a Let's Encrypt cert, which needs to have a 100% automated deployment. Yes, I believe so.  Look

[ovirt-users] Re: Use public-signed SSL certs?

2019-01-29 Thread John Florian
On 1/29/19 1:30 PM, Chris Adams wrote: Can that be run non-interactively to do whatever is needed? I'm using a Let's Encrypt cert, which needs to have a 100% automated deployment. Yes, I believe so.  Look at the whole biz with the "answers" file and the --config-append=file option.  You

[ovirt-users] Re: need network design advice for iSCSI

2019-01-29 Thread John Florian
oVirt bug. As today, if you simple “DuckDuckGo” for “ovirt iscsi multipath not working” the third link points to this bugzilla: https://bugzilla.redhat.com/show_bug.cgi?id=1474904 Which is the one I’ve mentioned and it’s extremely similar to John Florian case, which was my case too. @John,

[ovirt-users] Re: need network design advice for iSCSI

2019-01-20 Thread John Florian
cally, which I was trying to avoid. > > Sent from my iPhone > > On 17 Jan 2019, at 22:14, John Florian <mailto:jflor...@doubledog.org>> wrote: > >> I have an existing 4.2 setup with 2 hosts, both with a quad-gbit NIC >> and a QNAP TS-569 Pro NAS with twin gbit

[ovirt-users] need network design advice for iSCSI

2019-01-17 Thread John Florian
lyst 3750g) in this small setup so fault tolerance at that level isn't a goal. So... what would the recommendation be?  I've never done MPIO before but know where it's at in the web UI at least. -- John Florian ___ Users mailing list -- users

[ovirt-users] Re: Missing step(s) after custom x509 certificates

2018-07-01 Thread John Florian
On 2018-06-18 02:46, Yedidyah Bar David wrote: On Mon, Jun 18, 2018 at 9:19 AM, Tomas Jelinek wrote: On Mon, Jun 18, 2018 at 8:01 AM, Yedidyah Bar David wrote: On Sun, Jun 17, 2018 at 6:11 PM, John Florian wrote: I followed the docs at https://www.ovirt.org/documentation/admin-guide/appe

[ovirt-users] Re: remote-viewer Spice Problem on MacOS

2018-06-21 Thread John Florian
On 2018-06-21 08:20, Michal Skrivanek wrote: Any connectivity issue should no really be dependent on what you do in guest Agreed Still, please bring that up to SPICE team -https://www.spice-space.org/support.html I was just trying to do so myself.  If I do a Simple Search at

[ovirt-users] Re: Missing step(s) after custom x509 certificates

2018-06-21 Thread John Florian
On 2018-06-20 02:27, Yedidyah Bar David wrote: On Tue, Jun 19, 2018 at 5:35 PM, John Florian wrote: I already had the intermediate and root CA certs imported into Android, but it looks like moVirt ignores those as a general trust source. I'd say this might be a useful RFE to open on movirt

[ovirt-users] Re: Missing step(s) after custom x509 certificates

2018-06-19 Thread John Florian
On 2018-06-19 02:57, Yedidyah Bar David wrote: > On Mon, Jun 18, 2018 at 4:19 PM, John Florian wrote: >> On 2018-06-18 02:46, Yedidyah Bar David wrote: >>> On Mon, Jun 18, 2018 at 9:19 AM, Tomas Jelinek >>> wrote: >>>> >>>> On Mon, Jun

[ovirt-users] Re: remote-viewer Spice Problem on MacOS

2018-06-18 Thread John Florian
sage/ZQS676FGIRSLSXKSMIUEJAKY4RAVVA6F/ >> > ___ > Users mailing list -- users@ovirt.org > To unsubscribe send an email to users-le...@ovirt.org > Privacy Statement: https://www.ovirt.org/site/priv

[ovirt-users] Missing step(s) after custom x509 certificates

2018-06-17 Thread John Florian
, but that's grabbing the old CA issued by the engine rather than my custom CA.  What else needs to be changed?  I'm sure I can finagle my way to a fix here by telling moVirt to use a custom URL or file, but this looks like a bug in the docs that would probably best be fixed. -- John Florian

[ovirt-users] Re: Upgrade from 4.1 to 4.2.3 failed

2018-05-15 Thread John Florian
On 05/15/2018 01:26 AM, Sahina Bose wrote: > > > On Tue, May 15, 2018 at 5:02 AM, John Florian <jflor...@doubledog.org > <mailto:jflor...@doubledog.org>> wrote: > > When I run engine-setup, I get this error: > > [ ERROR ] Yum [u'Errors were encounte

[ovirt-users] Upgrading 4.1 to 4.2.3 -- which gluster repo?

2018-05-14 Thread John Florian
I'm not using gluster, my storage is all via iSCSI.  Given that http://mirror.centos.org/centos/7/storage/x86_64/gluster-3.8 is now causing yum failures when I try to run engine-setup, what should I do? -- John Florian ___ Users mailing list -- users

[ovirt-users] Upgrade from 4.1 to 4.2.3 failed

2018-05-14 Thread John Florian
exists any more.  The oldest there is 3.10.  I didn't see any mention of needing to revise this repo config, but I obviously must have missed something. -- John Florian ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le

Re: [ovirt-users] Can I reduce the Java heap size of engine-backup???

2015-12-31 Thread John Florian
On 12/31/2015 10:42 AM, Juan Hernández wrote: > On 12/31/2015 08:48 AM, Yedidyah Bar David wrote: >> On Wed, Dec 30, 2015 at 7:50 PM, John Florian <jflor...@doubledog.org> wrote: >>> On 12/29/2015 02:02 AM, Yedidyah Bar David wrote: >>>> On Tue, Dec 29, 2

Re: [ovirt-users] Can I reduce the Java heap size of engine-backup???

2015-12-30 Thread John Florian
On 12/29/2015 02:02 AM, Yedidyah Bar David wrote: > On Tue, Dec 29, 2015 at 12:51 AM, John Florian <jflor...@doubledog.org> wrote: >> I'm trying to run the engine-backup script via a Bacula job using the >> RunScript option so that the engine-backup dumps its output some

[ovirt-users] Can I reduce the Java heap size of engine-backup???

2015-12-28 Thread John Florian
ry setting it, ideally so that it affects the engine-backup only? Any idea of good setting for a very small environment with a dozen VMs? -- John Florian ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] 3.6.1 HE install on CentOS 7.2 resulted in unsync'd network

2015-12-20 Thread John Florian
On 12/19/2015 05:53 AM, Gianluca Cecchi wrote: > On Sat, Dec 19, 2015 at 1:08 AM, John Florian <jflor...@doubledog.org > <mailto:jflor...@doubledog.org>> wrote: > > I'm trying to get a 3.6.1 HE setup going where I have 4 VLANs > (VIDs 101-104) for storag

[ovirt-users] 3.6.1 HE install on CentOS 7.2 resulted in unsync'd network

2015-12-18 Thread John Florian
e 4 IFs and pressed Save. The GUI now shows all 4 IFs up with ovirtmgmt assigned. But it is not in sync -- specifically the netmask property on the host is "255.255.255.0" while on the DC its "24". They're saying the same thing; jus

Re: [ovirt-users] Problem with hosted engine setup - vsdmd does not start

2015-12-18 Thread John Florian
s the problem start looking at the differences between yours and the default to isolate what & why. If it doesn't resolve the problem then you need to look elsewhere of course. -- John Florian ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] Moving a Hosted Engine from Fedora 20 to CentOS 7

2015-11-14 Thread John Florian
d be easily retrievable here: http://www.doubledog.org/john/ovirt-3.6-install-logs/attempt-10/ If additional logs are needed, please let me know. Thanks for all the help with this!!! -- John Florian ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] Moving a Hosted Engine from Fedora 20 to CentOS 7

2015-11-11 Thread John Florian
On 11/10/2015 03:39 AM, Yedidyah Bar David wrote: > On Tue, Nov 10, 2015 at 2:16 AM, John Florian <jflor...@doubledog.org> wrote: >> On 11/09/2015 06:25 PM, John Florian wrote: >>> I don't think it has anything to do with name resolution either. I >>> believe the

Re: [ovirt-users] Moving a Hosted Engine from Fedora 20 to CentOS 7

2015-11-11 Thread John Florian
On 11/10/2015 03:45 AM, Alon Bar-Lev wrote: > > - Original Message - >> From: "Yedidyah Bar David" <d...@redhat.com> >> To: "John Florian" <jflor...@doubledog.org>, "Alon Bar-Lev" >> <alo...@redhat.com>, "Roy G

Re: [ovirt-users] Moving a Hosted Engine from Fedora 20 to CentOS 7

2015-11-09 Thread John Florian
On 11/09/2015 06:25 PM, John Florian wrote: > I don't think it has anything to do with name resolution either. I > believe the telltale clue is this bit... 2015-11-09 18:22:31,738 WARN > [org.apache.sshd.client.session.ClientSessionImpl] (pool-20-thread-3) > Exce

Re: [ovirt-users] Moving a Hosted Engine from Fedora 20 to CentOS 7

2015-11-09 Thread John Florian
On 11/08/2015 04:16 AM, Yedidyah Bar David wrote: > On Sat, Nov 7, 2015 at 2:38 AM, John Florian <jflor...@doubledog.org> wrote: >> On 10/29/2015 05:49 AM, Roy Golan wrote: >> >> >> >> On Thu, Oct 29, 2015 at 11:39 AM, Roy Golan <rgo...@redhat.com> wro

Re: [ovirt-users] Moving a Hosted Engine from Fedora 20 to CentOS 7

2015-11-06 Thread John Florian
On 10/29/2015 05:49 AM, Roy Golan wrote: > > > On Thu, Oct 29, 2015 at 11:39 AM, Roy Golan <rgo...@redhat.com > <mailto:rgo...@redhat.com>> wrote: > > > > On Wed, Oct 28, 2015 at 10:23 PM, John Florian > <jflor...@doubledog.org <mailto:jf

Re: [ovirt-users] [ANN] oVirt 3.5.5 Final Release is now available

2015-10-31 Thread John Florian
My hosts and engine are presently on Fedora 20 running oVirt 3.5.4 and I'd like to move to 3.5.5 on Fedora 21, but I don't see many of the rpms available. For example, where's ovirt-hosted-engine-setup-*.fc21.noarch? If I read this announcement correctly, this should be available, no? -- John

Re: [ovirt-users] Moving a Hosted Engine from Fedora 20 to CentOS 7

2015-10-29 Thread John Florian
On 10/29/2015 05:49 AM, Roy Golan wrote: > > > On Thu, Oct 29, 2015 at 11:39 AM, Roy Golan <rgo...@redhat.com > <mailto:rgo...@redhat.com>> wrote: > > > > On Wed, Oct 28, 2015 at 10:23 PM, John Florian > <jflor...@doubledog.org <mailto:jf

[ovirt-users] Moving a Hosted Engine from Fedora 20 to CentOS 7

2015-10-28 Thread John Florian
Can somebody please point me to documentation or describe how I should proceed with this task? I see lots of pages for moving from a physical engine to a VM and vice-versa but am having no luck finding how to go about building a new HE to obsolete my original. -- John Florian

[ovirt-users] Must the Hosted Engine be upgraded before the Hosts?

2015-10-28 Thread John Florian
The upgrade documentation states to do so by way of a list of steps, but it doesn't say that it must be that way from what can I see. Does it matter? -- John Florian ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] [moVirt] Failed to open console client.

2015-03-28 Thread John Florian
can not consume it. There is some bug around it and also some work being done around it so I think it will make into 3.6. But 3.6 is far far away... Hope the problem is just old aSPICE :) Tomas - John Florian jflor...@doubledog.org wrote: I just started playing with moVirt

[ovirt-users] [moVirt] Failed to open console client.

2015-03-26 Thread John Florian
I just started playing with moVirt after I first heard about it here on this list. Wow, that's so much easier to use on my Galaxy S5 than the regular web interface. :-) Of course, now I want the whole bag of chips but can't seem to get the console working. When I press the console button I see

[ovirt-users] Troubles starting hosted engine

2015-03-08 Thread John Florian
I have lots of extra fun bringing up my hosted engine right now due to two issues. First, either during the hosted-engine --deploy or engine-setup (I can't remember) I was prompted for the IP address of my gateway. Since then that address has changed. I'm unable to start the engine VM if that

[ovirt-users] Poor iSCSI Performance

2015-02-18 Thread John Florian
Hi all, I've been trying to resolve a storage performance issue but have had no luck in identifying the exact cause. I have my storage domain on iSCSI and I can get the expected performance (limited by the Gbit Ethernet) when running bonnie++ on: * a regular physical machine configured with