Re: [ovirt-users] Console button greyed out (4.2)

2018-02-15 Thread John Taylor
On Thu, Feb 15, 2018 at 11:54 AM, Michal Skrivanek <michal.skriva...@redhat.com> wrote: > > >> On 15 Feb 2018, at 15:58, John Taylor <jtt77...@gmail.com> wrote: >> >> Hi Nicolas, >> I had the same problem and it looked like it was because of some o

Re: [ovirt-users] Console button greyed out (4.2)

2018-02-15 Thread John Taylor
Hi Nicolas, I had the same problem and it looked like it was because of some older vms (I believe from 3.6) that were configured with console with video type of CIRRUS and protocol VNC. Tracing it out it showed that the vm libvirt xml was begin set to headless. I tried different settings but the

Re: [ovirt-users] Vnc client from windows 10

2017-10-18 Thread John Taylor
Hi Gianluca, I've used the following as a cmd script to parse out the parms from the .vv and run the ultravnc vncviewer (uvnc.com). @setlocal enableextensions enabledelayedexpansion @echo off set file=%~1 set area=[virt-viewer] set currarea= for /f "usebackq delims=" %%a in ("!file!") do (

Re: [ovirt-users] VDSM memory consumption

2015-03-30 Thread John Taylor
Dan Kenigsberg dan...@redhat.com writes: On Sat, Mar 28, 2015 at 10:20:25AM -0400, John Taylor wrote: Daniel Helgenberger daniel.helgenber...@m-box.de writes: Hello Everyone, I did create the original BZ on this. In the mean time, lab system I used is dismantled and the production

Re: [ovirt-users] VDSM memory consumption

2015-03-28 Thread John Taylor
Daniel Helgenberger daniel.helgenber...@m-box.de writes: Hello Everyone, I did create the original BZ on this. In the mean time, lab system I used is dismantled and the production system is yet to deploy. As I wrote in BZ1147148 [1], I experienced two different issues. One, one big mem

Re: [ovirt-users] VDSM memory consumption

2015-03-23 Thread John Taylor
Chris Adams c...@cmadams.net writes: Once upon a time, Sven Kieske s.kie...@mittwald.de said: On 13/03/15 12:29, Kapetanakis Giannis wrote: We also face this problem since 3.5 in two different installations... Hope it's fixed soon Nothing will get fixed if no one bothers to open BZs and

Re: [ovirt-users] iSCSI and multipath

2014-06-09 Thread John Taylor
On Mon, Jun 9, 2014 at 9:23 AM, Nicolas Ecarnot nico...@ecarnot.net wrote: Le 09-06-2014 14:44, Maor Lipchuk a écrit : basically, you should upgrade your DC to 3.4, and then upgrade the clusters you desire also to 3.4. Well, that seems to have worked, except I had to raise the cluster level

Re: [ovirt-users] issued engine-report with 3.4

2014-05-26 Thread John Taylor
Hi Guys, I think this is the deployment timeout problem. What's happening is that jboss is timing out the deployment now that it's taking longer than 60 seconds. The same thing happened to me when I added dwh+reports. https://bugzilla.redhat.com/show_bug.cgi?id=1078291

Re: [ovirt-users] issued engine-report with 3.4

2014-05-26 Thread John Taylor
Nathanaël, Thank you for this tip, should be resolved in 3.5, but for the moment, how to modify the jboss timeout deployment? Le 26/05/2014 14:45, John Taylor a écrit : In /usr/share/ovirt-engine/services/ovirt-engine/ovirt-engine.xml.in change subsystem xmlns=urn:jboss:domain:deployment

Re: [ovirt-users] Ovirt WebAdmin Portal

2014-05-21 Thread John Taylor
On Wed, May 21, 2014 at 4:17 PM, Carlos Castillo carlos.casti...@globalr.net wrote: regards, My Name is Carlos and I'm a I:T Admin. I recently noticed that my oVirt Web Admin portal shows 0% memory usage for all my virtual machines, a situation that does not seem right to me. I have tried

Re: [ovirt-users] IO errors when adding new disk on iSCSI storage

2014-05-16 Thread John Taylor
Hi Morten, My understanding of thin disks on a block domain is that vdsm traps ENOSPC on the thin lv and uses the mailbox to get the SPM to extend it. See a presentation by Nir http://www.ovirt.org/File:Storage-mailbox.odp I thought I saw somewhere there were some changes/bugs around that for

Re: [ovirt-users] jboss deployments timeout (was: getting 404 after fresh install of oVirt 3.4 on CentOS 6.5 (+ solution))

2014-05-14 Thread John Taylor
Didi, Some background is that I first ran into this when I added dwh+reports to my 3.4 setup, and I found your bz then and did the fix (with changes below) and it worked for me. The fixed ovirt-engine.xml.in got overwritten when I upgraded to 3.4.1 and I reapplied . But I did change

Re: [ovirt-users] getting 404 after fresh install of oVirt 3.4 on CentOS 6.5 (+ solution)

2014-05-13 Thread John Taylor
I've seen a similar problem (404 on webadmin) on my 4GB physical ovirt engine box, but it turned out to be the jboss timeout in deployment Relevant bz https://bugzilla.redhat.com/show_bug.cgi?format=multipleid=1078291 so it might have been that it wasn't a memory limit in the OP that caused

Re: [Users] Changing IP address of NFS storage server

2014-03-19 Thread John Taylor
...@johankooijman.com wrote: It's a rare occasion, but shouldn't this be editable from the web interface? On Wed, Mar 19, 2014 at 6:31 PM, John Taylor jtt77...@gmail.com wrote: HI Rene, I think you can change it in table storage_server_connections -John On Wed, Mar 19, 2014 at 12:55 PM, René Koch rk

Re: [Users] SD Disk's Logical Volume not visible/activated on some nodes

2014-03-08 Thread John Taylor
I want to jump in here and say I'm seeing the same thing. ovirt 3.3.2 on f19 hosts are vdsm 4.13.3-3.fc19 I'm using storage domain iscsi (fujitsu eternus) with 4 hosts. I've known about the warning with the vg_mda_free ( I asked on lvm with no response

[Users] 3.4 iscsi multipath feature iface initiatorname

2014-03-08 Thread John Taylor
Hi All, I'm testing the 3.4 iscsi multipath feature and I think I have a problem with the way it is creating iscsi ifaces. The background: I've got an existing production 3.3 system that is iscsi, and it is multipath in the sense that there are mulitple networks configured on the hosts that are

Re: [Users] Proposal for a fresh look and feel for Ovirt

2013-10-14 Thread John Taylor
Hi Malini, I like what you've done very much. But if you're going to give that much space to the resource graphs, is it possible to do something like sparklines to give us some sense of recent history? -John On Mon, Oct 14, 2013 at 1:06 PM, Malini Rao m...@redhat.com wrote: Hi all, Here is a

Re: [Users] Disk statistics

2013-09-20 Thread John Taylor
Hi Joop, If you're on 3.1 or 3.2 I think this is the bug https://bugzilla.redhat.com/show_bug.cgi?id=892596 -John On Fri, Sep 20, 2013 at 10:04 AM, Joop jvdw...@xs4all.nl wrote: Hi All, Because of an question on IRC I looked at /api/disks/long-disk-id/**statistics but all values

Re: [Users] Disk statistics

2013-09-20 Thread John Taylor
for this problem is that VdsUpdateRunTimeInfo now updates by the AI id, so statistics are saved. On Fri, Sep 20, 2013 at 3:02 PM, Joop jvdw...@xs4all.nl wrote: John Taylor wrote: Hi Joop, If you're on 3.1 or 3.2 I think this is the bug https://bugzilla.redhat.com/**show_bug.cgi?id=892596https