[ovirt-users] Re: NFS import storage domain permissions error

2020-06-27 Thread Joop
On 27-6-2020 19:49, Joop wrote: > Hi All, > > I've got an error when I try to import a storage domain from a Synology > NAS that used to be a 4.3.10 oVirt installation but no matter what I try > I can't get it to import. I keep getting a permission denied error while > with

[ovirt-users] NFS import storage domain permissions error

2020-06-27 Thread Joop
ntos-8.2 for those as for this one. Followed the same install instructions, same versions of packages as far as I can see. Beats me I'm tempted to reinstall Centos7 and oVirt4.3.10 just to see what happens, but I'm hoping someone can point me to something that I must have overlooked. Regards, Joop _

[ovirt-users] Re: Weird problem starting VMs in oVirt-4.4

2020-06-16 Thread Joop
On 16-6-2020 19:44, Strahil Nikolov wrote: > Hey Joop, > > are you using fully allocated qcow2 images ? > > Best Regards, > Strahil Nikolov > I noticed that when I use import VM from an Export domain I see that it sometimes uses preallocated and sometimes thin-provisioned f

[ovirt-users] Re: Weird problem starting VMs in oVirt-4.4

2020-06-16 Thread Joop
On 3-6-2020 14:58, Joop wrote: > Hi All, > > Just had a rather new experience in that starting a VM worked but the > kernel entered grub2 rescue console due to the fact that something was > wrong with its virtio-scsi disk. > The message is Booting from Hard Disk > error:

[ovirt-users] Re: Weird problem starting VMs in oVirt-4.4

2020-06-10 Thread Joop
On 8-6-2020 19:55, Joop wrote: > On 8-6-2020 17:52, Strahil Nikolov wrote: >> Are you using ECC ram ? > No, but what are the chances that starting a VM by using Run directly vs > using the Boot wait menu and it hitting that bad bit each and every time? > BTW: this setup worked pe

[ovirt-users] Re: Weird problem starting VMs in oVirt-4.4

2020-06-09 Thread Joop
my logs/mail being added to it. I can do it sometime today or tomorrow but feel free to do it if that suits you. Regards, Joop > > On Mon, Jun 8, 2020, 11:54 AM Strahil Nikolov via Users > mailto:users@ovirt.org>> wrote: > > Are you using ECC ram ? > > Best Regards,

[ovirt-users] Re: Weird problem starting VMs in oVirt-4.4

2020-06-08 Thread Joop
On 8-6-2020 17:52, Strahil Nikolov wrote: > Are you using ECC ram ? No, but what are the chances that starting a VM by using Run directly vs using the Boot wait menu and it hitting that bad bit each and every time? BTW: this setup worked perfectly for over 9 months using 4.3.X. Joop >

[ovirt-users] Re: Weird problem starting VMs in oVirt-4.4

2020-06-04 Thread Joop
On 3-6-2020 22:13, Strahil Nikolov wrote: > Is it UEFI based or the lagacy bios ? Legacy BIOS. Joop > > Best Regards, > Strahil Nikolov > > На 3 юни 2020 г. 19:00:48 GMT+03:00, Marco Fais написа: >> Hi Joop >> >> I am having the same problem -- thought i

[ovirt-users] Re: 4.4 regression: engine-setup fails if admin password in answerfile contains a "%"

2020-06-03 Thread Joop
wizard and it failed. > Installed from ovirt-node-ng final 4.4 iso. > I see I have no /etc/pki/CA directory on the host at the moment, but I > don't know if the install workflow had not arrived there yet or what. > Last lines in my wizard window are these ones below. I have had this too a

[ovirt-users] Re: Weird problem starting VMs in oVirt-4.4

2020-06-03 Thread Joop
On 3-6-2020 14:58, Joop wrote: > Hi All, > > Just had a rather new experience in that starting a VM worked but the > kernel entered grub2 rescue console due to the fact that something was > wrong with its virtio-scsi disk. > The message is Booting from Hard Disk > error:

[ovirt-users] Weird problem starting VMs in oVirt-4.4

2020-06-03 Thread Joop
in either vdsm.log, engine.log If I would have to guess it looks like the disk image isn't connected yet when the VM boots but thats weird isn't it? Regards, Joop ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le

[ovirt-users] Import VM from export domain using oVirt-4.4

2020-06-03 Thread Joop
installed, had the same experience. Regards, Joop ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy Statement: https://www.ovirt.org/privacy-policy.html oVirt Code of Conduct: https://www.ovirt.org

[ovirt-users] Re: 4.4 HCI Install Failure - Missing /etc/pki/CA/cacert.pem

2020-05-22 Thread Joop
for vdsmd and supervdsmd? > I hate it when I have to say: me too. BUT during test week I think Simone had the same problem and did a /usr/sbin/ovirt-hosted-engine-cleanup?? and then you can retry the deply from the wizard. To recapitulate: Follow the HCI cockpit wizard until you get the error

[ovirt-users] Re: [Feedback needed] oVirt 4.4.0 Test week

2020-05-11 Thread Joop
ink provided in the email. Regards, Joop ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy Statement: https://www.ovirt.org/privacy-policy.html oVirt Code of Conduct: https://www.ovirt.org/community/abo

[ovirt-users] Re: oVirt 4.4.0 Beta release refresh is now available for testing

2020-04-20 Thread Joop
> I successfully installed a HCI setup using glusterfs using this beta4. I encountered the save problem as Gianluca but his workaround worked for me too. Keep up the good work, Joop ___ Users mailing list -- users@ovirt.org To unsubscribe send an

[ovirt-users] Re: ovirt 4.4 beta4 HCI single host problem unknown CPU feature: tsx-ctrl

2020-04-20 Thread Joop
85 Model name:Intel(R) Xeon(R) Silver 4114 CPU @ 2.20GHz Stepping: 4 And I used Pass-Through Host CPU for the VM that is acting as the next level host and thus runs the hosted-engine. Regards, Joop ___ Users mai

[ovirt-users] Re: oVirt 4.4.0 Beta release refresh is now available for testing

2020-04-13 Thread Joop
urce versions to try to see it I could get it going beyond that failing step. Anyway, thanks for informing me, Regards, Joop ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy Statement: https://www.ovirt.or

[ovirt-users] Re: oVirt 4.4.0 Beta release is now available for testing

2020-04-06 Thread Joop
On 30-3-2020 17:14, Sandro Bonazzola wrote: Any news on my findings? I'm currently trying the beta 4.4 refresh release but run into the same problem. Regards, Joop > > > Il giorno lun 30 mar 2020 alle ore 16:56 Joop <mailto:jvdw...@xs4all.nl>> ha scritto: > > On

[ovirt-users] Re: Synology NFS confusion

2020-03-18 Thread Joop
be mapped to > nfsnobody and that user/group will have uid of '36'. > > Yes, thats the way I do it. If you add the exports using the UI you don't get the right lines in /etc/exports but if you enable ssh access you can edit the file and than do: mkdir -p /volume1/ovirt/{he|data} c

[ovirt-users] Re: oVirt 4.4.0 Alpha release refresh is now available for testing

2020-03-12 Thread Joop
-release44-pre.rpm > > - dnf update (reboot if needed) > > - Attach the host to engine and let it be deployed. > > Followed the instructions and it does work :-) But I also tested if I could setup a hosted engine but that fails. Should that

[ovirt-users] Re: oVirt Admin Portal unaccessible via chrome (firefox works)

2019-11-24 Thread Joop
same problem and couldn't figure out what had happened in the last 2/3 weeks. Now I know: I installed PrivacyBadger :-) I just disabled it for my ovirt-engine url and all is working well now. Regards, Joop ___ Users mailing list -- users@ovirt.or

[ovirt-users] Re: New to OVirt

2019-05-15 Thread Joop
However, > the installation never finishes successfully. > > I can see that the host has a new virtual machine running, but it does > not get the IP address from the wizard. The VM gets the IP from the > newly created subnet. > > > On Monday, May 13, 2019, 11:09:43 AM PDT, J

[ovirt-users] Re: New to OVirt

2019-05-13 Thread Joop
erfs-server rpm but that isn't installed for some reason. - multipath problems but that could be my problem, anyway I manually blacklisted both my SSD gluster drives. Going todo it tomorrow again to get a collegue to work on it so if anything comes up I'll post it here. Joop ___

[ovirt-users] Re: Trying to update a host. (ovirt4.1)

2018-06-19 Thread Joop
repo and just use yum install whatever --enablerepo=epel just in case you need it. Regards, Joop ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy Statement: https://www.ovirt.org/site/privacy-p

Re: [ovirt-users] Emergency shutdown script

2018-04-23 Thread Joop
or development/testing work and shutdown my server when needed. Recently found out that using 'sanlock client shutdown -f 1 -w 1' will allow me to shutdown my server cleanly. I'll dig up the script when I'm booted into CentOS instead of Windows :-) Nudge me if I forget to post the

Re: [ovirt-users] Greetings oVirt Users

2018-04-06 Thread Joop
ure > VMs ? Yes. > > I apologize for the long post and I hope that I haven’t left out any vital > information. > Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] Juniper vSRX Cluster on oVirt/RHEV

2018-03-23 Thread Joop
wnloaded the qcow2 image and used the UI to upload it and add it to a VM. It just works :-) oVirt++ Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] hosted-engine --deploy : Failed executing ansible-playbook

2018-03-02 Thread Joop
al > (health_result.rc == 0 and > health_result.stdout|from_json|json_query('*.\"engine-status\".\"health\"')|first==\"good\"): > No first item, sequence was empty."} > [ ERROR ] Failed to execute stage 'Closing up': Failed

Re: [ovirt-users] problem adding new host to ovirt 4.2

2018-02-23 Thread Joop van de Wege
On February 24, 2018 7:10:00 AM GMT+01:00, Aristos Vasiliou wrote: >Hi, > > > >I've set up a couple of machines to test out ovirt. > > > >1. centos 7 machine running ovirt 4.2 (kvm-manager) > >2. centos 7 machine running libvirt (kvm-server) > > > >Using the

Re: [ovirt-users] oVirt home lab hardware

2018-01-19 Thread Joop
but probably a bit more noisier than the shuttles which are quite silent most of the time. Regards, Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] HEVM root reset?

2017-10-29 Thread Joop
on a W10 PC :-) Regards, Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] Cluster upgrade from 3.6 to 4.1 fails

2017-03-17 Thread Joop
t; > The problem is that it is the hosted-engine itself that is blocking the upgrade. There is only one VM running but maybe there is one of the shutdown VMs that is blocking this. Will have a look at all of them and save their config to see if that helps. Thanks, Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] Cannot move pointer to top of console view in noVNC

2017-01-20 Thread Joop
I think you're looking at your cursor locked into the client window. There should be a helpful message in the window title to press SHIFT+F12 to release the cursor :-) Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] Modifying the main /ovirt-engine/ landing page -- add link to CA Cert?

2016-12-17 Thread Joop
plication (engine) on wildfly (10.x). Another thought occured, can you use the plugin architecture to provide the extra link? Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] [Call for feedback] anybody gave 4.1 beta a try?

2016-12-07 Thread Joop
ing those files and moving them back into place and reinstalling hosted-engine-ha-setup and hosted-engine-ha fixed most of not all problems (systemd autostarting services). Restarting my system and everything came backup up :-) Next up is testing all those shiny n

Re: [ovirt-users] Storage domains not found by vdsm after a reboot

2016-12-04 Thread Joop
ve a small script that shuts down the ha-agent/ha-broker, then the engine and then vdsm/sanlock/nfs-server. Search the ML for it and I can post it again if needed. Putting the host into global maintenance and then shutting down will work too but then you

Re: [ovirt-users] Self hosted single server network requirements

2016-11-19 Thread Joop
y also mention that some, if not all of the VMs will need a > public IP address. The physical server has a /29 to get started. > I have never setup such a server but if you create the ovirtmgmt bridge first then the deploy will leave it alone and you won't lose network connectivity. Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] Storage domain for Engine does not appear

2016-11-19 Thread Joop
ave an previous storage domain. You can't import it, you'll need to create a small dummy domain first and then you can import an old one. Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] Average VM per host

2016-10-21 Thread Joop
yer is the limiting factor. VMs are a mix of postgres database servers wildfly application servers with geoserver and then some assorted infrastructure stuff and a couple of Windows servers. Regards, Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] leasing of vms

2016-08-11 Thread Joop
On 10-8-2016 14:30, Budur Nagaraju wrote: > I want to restrict the vms to users for certain period , once the > lease is expired vm should automatically retire. foreman has a plugin which will decommission a vm after a certain time. Regards,

Re: [ovirt-users] deploying ovirt 3.6 engine on a glustered storage

2016-07-18 Thread Joop
idea so I'm going to say it again, test, test, did I say test it? How much storage are you talking about? Regards, Joop PS: are you on ovirt-irc? ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] Questions on oVirt

2016-06-03 Thread Joop
nfs mounts that my hosts exports and the umount /rhev/../pakhuis are the nfs mount to a NAS. So I don't have everything on a single box but that doesn't matter. Got the same kind of setup on my laptop but then without the external NFS on my NAS. Host is running Fedora22, engine is running Centos-

Re: [ovirt-users] Autostart VMS

2016-04-06 Thread Joop
another way. It involves ovirt-shell and/or a sdk script. The idea is the create a custom property and set that to for example, y:01 or n:02 and yes that to read that back if the host comes up and start the vms if they have 'y' and use the number for ordering. If reading back the properties is a prob

Re: [ovirt-users] Where to add NFS Data Storage

2016-03-22 Thread Joop
webui and you'll be able to add an additional storage domain (NFS) which will hold you other VM disks - make sure dns info is correct, you use static ip addressing, don't use NetworkManager Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] Where to add NFS Data Storage

2016-03-21 Thread Joop
On 21-3-2016 0:59, Taste-Of-IT wrote: > Hello Joop, > > thanks for help. I tried now with fresh installation, but i have to > enter a first storage domain to the nfs path i created. So the > question is which path i have to add in engine? Create a new one on > host and add in eng

Re: [ovirt-users] Where to add NFS Data Storage

2016-03-20 Thread Joop van de Wege
in. What is the right way to use local nfs >storage >for engine? You need a second storage domain and thus a second share in your exports file. Make sure the permissions are ok. Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] Shutdown Problems on oVirt Node

2016-03-15 Thread Joop
ll result in a reboot, or hanging at 'powering off' I spend quite a bit of time looking into logs but have not been able to find anything conclusive, could be my problem not knowing which log to look at or to dig up enough info to find the root cause. Joop

Re: [ovirt-users] Update Self-Hosted-Engine - Right Way?

2016-03-06 Thread Joop
e all-in-one setup? Please list the ovirt packages on both the VM and the host. (rp -aq | grep ovirt | sort) Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] Getting qcow images into oVirt

2016-02-08 Thread Joop
Trying to put the image in an ISO domain made in show up as a useless > "unkonwn" file type in engine. > > Is there any other way to get the images into oVirt? > Maybe this will help you?: https://jonarcher.info/2014/02/import-regular-kvm-image-ovirt-rhev/ Regards, Joop ___

Re: [ovirt-users] Startup VM after host reboot

2016-02-06 Thread Joop van de Wege
't but you can script it using ovirt-shell or a python script. Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] importing existing storage domain

2016-02-02 Thread Joop
irt did create this storage domain? and what version are you using to import it? I have imported NFS storage domains multiple times and didn't have problems. oVirt-3.5 or higher should be able to import a storage domain. Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] Problem with data domain link after update to 3.6.2

2016-01-27 Thread Joop
ec 4 00:22 > e0524893-1f78-4e6b-8e5e-83217bc0dc5b.meta > > Is this problem already known? Should it be sufficent to only create > the symbolic link? What process/service is in charge to create the link? > > I have that problem too once in a while. Restarting vdsmd will solve your problem BUT its because vdsmd is active before your NFS is up. A fix is to require nfs in the vdsmd service unit. Regards, Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] [ovirt-devel] oVirt goes to FOSDEM 2016 - the full scoop!

2016-01-13 Thread Joop
On 13-1-2016 18:02, Doron Fediuck wrote: > In the past we had Joop coming with his cool setup. > We used it in the booth to demo live migration. > Is that an invitation to come and bring my stuff :-) > Does anyone wish to do the same this year? I won't mind if someone else bring

Re: [ovirt-users] ovirt 3.6 and gluster arbiter volumes?

2016-01-07 Thread Joop
quot;Error while executing action AddGlusterFsStorageDomain: Error creating > a storage domain's metadata" > > Anything in engine.log (/var/log/ovirt-engine/engine.log) around that time? Anything in vdsm.log on your 2 hypervisors aroun

Re: [ovirt-users] host status "Non Operational" - how to diagnose & fix?

2016-01-05 Thread Joop
uncates the log) - activate node-02 - if it goes to non-operational: cp vdsm.log vdsm.log.error This will give you a much smaller log and maybe the error will be more visible. You could do this on the engine too: - cd /var/log/ovirt-engine - :>engine.log - activate - cp engine.log en

Re: [ovirt-users] Cannot retrieve answer file from 1st HE host when setting up 2nd host

2015-12-20 Thread Joop van de Wege
error >message “Failed to execute stage 'Environment customization': [Errno 2] >No such file” > >Screen output of the “hosted-engine —setup” run: >http://ur1.ca/ocr5u Can you provide the corresponding log file? I suspect that the scp failed. Do you allow root login with password o

Re: [ovirt-users] Cannot retrieve answer file from 1st HE host when setting up 2nd host

2015-12-20 Thread Joop van de Wege
irt noob here…) No problem, we were all once. Run hosted-engine --set-maintenance -mode=none After a couple of minutes you should get mail about engine events. Just curious. What specs sre your host (s) and engine vm? Regards, Joop ___

Re: [ovirt-users] Cannot retrieve answer file from 1st HE host when setting up 2nd host

2015-12-19 Thread Joop
> > So maybe because of that reason, the setup SCP session is timing out?? How > can I fix this? > ___ > Are you sure you're dns is setup correctly. It looks like that node01 is looking up or reverse looking up node02 and that can take a long

Re: [ovirt-users] Regression in Gluster volume code?

2015-12-16 Thread Joop
On 15-12-2015 12:31, Sahina Bose wrote: > > > On 12/15/2015 03:26 PM, Joop wrote: >> On 14-12-2015 12:00, Joop wrote: >>> I have reinstalled my test environment have come across an old error, >>> see BZ 988299, Bad volume specification {u'index':

Re: [ovirt-users] Regression in Gluster volume code?

2015-12-15 Thread Joop
On 15-12-2015 12:31, Sahina Bose wrote: > > > On 12/15/2015 03:26 PM, Joop wrote: >> On 14-12-2015 12:00, Joop wrote: >>> I have reinstalled my test environment have come across an old error, >>> see BZ 988299, Bad volume specification {u'index':

Re: [ovirt-users] Regression in Gluster volume code?

2015-12-15 Thread Joop
On 14-12-2015 12:00, Joop wrote: > I have reinstalled my test environment have come across an old error, > see BZ 988299, Bad volume specification {u'index': 0,. > > At the end of that BZ there is mentioning of a problem with '_' in the > name of the volume and a patch is mention

Re: [ovirt-users] left panel has disappeared

2015-12-15 Thread Joop
On 15-12-2015 10:36, Nathanaël Blanchet wrote: > rather something like that :) (image with no System tree deleted) Oops, thats is something different than I thought. Ofcourse you tried: - different browser - cleaning broswer cache Other than that :-\ Joop PS: Adding ML, sorry ab

[ovirt-users] Regression in Gluster volume code?

2015-12-14 Thread Joop
can't find if that still applies. It look like it doesn't because I have a gluster volume with the name gv_ovirt_data01 and it look like it gets translated to gv__ovirt__data01 and then I can't start any VMs :-( Weird thing, I CAN import VMs from the export domain to this gluster domain. Regards, Joop

Re: [ovirt-users] FW: Engine upgrade error

2015-12-04 Thread Joop
command and its sub commands, e.g. yum history info XX Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] Setting up oVirt for the first time

2015-12-04 Thread Joop
vice versa works fine. Problem with these kind of setups is redundancy which is ofcourse non-existant :-) Regards, Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] NFS Domain with 1GB limit

2015-12-03 Thread Joop
h /var or df -h /var/lib say? Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] Hosted-engine 3.6RC

2015-11-02 Thread Joop
K too, then I try to activate it and thats where I get the sanlock error. Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] Hosted-engine 3.6RC

2015-11-02 Thread Joop
On 2-11-2015 11:18, Gianluca Cecchi wrote: > On Mon, Nov 2, 2015 at 10:57 AM, noc <n...@nieuwland.nl > <mailto:n...@nieuwland.nl>> wrote: > > > Anything else I can provide let me know please. > > Regards, > > Joop > > > Hi Joop, > are

Re: [ovirt-users] Hosted-engine 3.6RC

2015-11-02 Thread Joop
On 2-11-2015 13:23, Simone Tiraboschi wrote: > > > On Mon, Nov 2, 2015 at 11:41 AM, Joop <jvdw...@xs4all.nl > <mailto:jvdw...@xs4all.nl>> wrote: > > On 2-11-2015 11:18, Gianluca Cecchi wrote: >> On Mon, Nov 2, 2015 at 10:57 AM, noc <n...@nieuwl

Re: [ovirt-users] ovirt 3.6 and self hosted engine: clarification on datacenter input

2015-10-29 Thread Joop
lf via spice, so in case of problems with the engine, you are not > able to connect to it via web admin (that is ok), but I don't see any > way to understand its state to be able to debug/resolve problems... > > Are there any command line commands to run to see status of sh engine V

Re: [ovirt-users] ovirt 3.6 and self hosted engine: clarification on datacenter input

2015-10-28 Thread Joop
t problems, using the webui works too, importing the hosted-engine storage domain is also OK but then activating it gives the dreaded sanlock error. Have started with a clean slate a couple of times but it happens everytime. Regular ovirt-engine setup from the same repository works fine. Time p

Re: [ovirt-users] Admin@internal inlog problems with clean install 3.6RC

2015-10-01 Thread Joop
gt; Did you use an answer file for engine-setup? If so could try new installation > without it? > No. > Today I tried to install 3.6 RC1 again and on my Centos 7.1 everything worked > fine, > I was able to login without any issues. > I'll cleanup the server and retry and let you k

[ovirt-users] Admin@internal inlog problems with clean install 3.6RC

2015-09-30 Thread Joop
ut I would expect it to be in this RC release since its almost 3wks old. Anything else I can check? Thanks, Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] Disappearing vm.conf

2015-09-29 Thread Joop
attached. Attaching it gives the above mentioned sanlock error. Will start it later on and move logs to my main machine and I'm able to conduct more tests tomorrow (20-9, GMT+2). Regards, Joop ___ Users mailing list Users@ovirt.org http://lists.

Re: [ovirt-users] Hyper-V in a guest

2015-09-26 Thread Joop van de Wege
ervisor to the guest. You will need a relatively new kernel for this. Centos7 or Centos6+elrepo 3x kernel or Fedora. Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] Long export?

2015-09-21 Thread Joop van de Wege
rector] >(org.ovirt.thread.pool-8-thread-6) [3ab846b4] Correlation ID: 1db67021, >Job >ID: b348e823-fb6a-42b8-8561-8ab6047a27c7, Call Stack: null, Custom >Event >ID: -1, Message: Starting export Vm asdf to export > >Is there a way to kill the ex

Re: [ovirt-users] Storage and ISO Domain and Engine VM

2015-09-17 Thread Joop
the wiki in the beta releasenotes. Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] Disappearing vm.conf

2015-09-14 Thread Joop
ow did engine get started and why is that > vm.conf now missing. > > > vm.conf moved to shared storage as part > of > http://www.ovirt.org/Features/Hosted_Engine_configuration_on_shared_storage > I guess you hit a bug in this area, adding Simone. > > &

[ovirt-users] Trying hosted-engine on ovirt-3.6 beta

2015-08-28 Thread Joop
- exported /nfs/ovirt-he/data - installed yum, installed the 3.6 beta repo - installed hosted engine - ran setup - installed centos7.1, ran engine-setup Tried with and without selinux/iptables/firewalld. Regards, Joop ovirt-hosted-engine-setup-20150828162548-z5m9zc.log.gz Description

Re: [ovirt-users] [ATN] LDAP Users please read

2015-08-06 Thread Joop
as not trusted by the user., 'desc': 'Connect error'} And now... Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] Ovirt and Gluster

2015-07-29 Thread Joop
on running VMs. Select GlusterFS storage domain in oVirt isn't guaranteed to give you libgfapi! Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] Dump Guest Memory

2015-07-23 Thread Joop
there is a tool to just do that. Had a quick google: http://lists.ovirt.org/pipermail/users/2012-May/007735.html Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] Cannot run specific VM in one node

2015-07-16 Thread Joop
. I might have missed it but did you check for a split-brain situation since you're using a 2-node gluster? Regards, Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] Lower CPU for specific VMs

2015-06-24 Thread Joop
On 24-6-2015 9:35, Ian Fraser wrote: Hi, How do I set the CPU for a particular VM to be a lower family than the cluster is set to? You'll need to write a vdsm-hook script which manipulates the xml that is used to set a lower cpu. Regards, Joop

Re: [ovirt-users] Unable to use the SPICE HTML5 tool

2015-06-11 Thread Joop
?. Try telnetting to the websocket-proxy from the workstation you're using Chromium/FF on. Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] Hosted-Engine OS Installation

2015-04-03 Thread Joop
with hosted-engine (see hosted-engine --help) that will let you install the engine OS but don't know if you can resume the --deploy. You could setup a vnc server and connect to it and then run hosted-engine --deploy. Joop ___ Users mailing list Users

Re: [ovirt-users] oVirt Newsletter Special Edition: Mid-March 2015

2015-03-20 Thread Joop
it by looking at the main index though :-) He has loads more useful stuff. Regards, Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] VM failed to start | Bad volume specification

2015-03-19 Thread Joop
Please keep it on the list. On 19-3-2015 10:10, Punit Dambiwal wrote: Hi Joop, How i can check the split-brain or not ???i already reblance the storage nodes and also run the heal command for the consistency gluster volume heal YourVolume info split-brain Regards, Joop

Re: [ovirt-users] VM failed to start | Bad volume specification

2015-03-19 Thread Joop
situation? My test setup sometimes does when not being careful when updating glusterfs/ovirt. Regards, Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] VM autostart

2015-03-17 Thread Joop
it was the -f option and then something like the following in the file referenced by -f: action vm srv01 start action vm srv02 start exit Regards, Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] pfSense on oVirt

2015-02-09 Thread Joop
of howtos of how to install pfSense in oVirt. Ping Yamakasi on IRC. He uses pfsense with oVirt. Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] [ovirt-devel] oVirt 3.6 Feature: Cumulative Network Usage Statistics

2015-02-01 Thread Joop
or proxy isn't down and should thus not be part of the cluster. Regards, Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] HostedEngine Deployment Woes

2015-01-05 Thread Joop
,insecure_locks,sec=sys,anonuid=1025,anongid=100) Permissions on dirs/files on those shares are all 36:36, set from the NAS side. Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] Does Ovirt Support Nested VM?

2014-12-10 Thread Joop van de Wege
how to set? Yes it does. Look for vdsm-nestedvt if I remember correctly. It's a vdsm hook you need to install on every host. Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] Newly deployed ovirt instance can not start a VM

2014-12-06 Thread Joop van de Wege
is in mainline. It doesn't right now but it will if you use glusterfs as a data store. There is a recent thread on the ML about it with me as OP. Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] Status libgfapi support in oVirt

2014-11-23 Thread Joop
first thing mondag morning. Thanks, Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] separate ovirtmgmt from glusterfs traffic

2014-11-18 Thread Joop
solutions, either with bind or hosts files. This way engine sees the mgmt address and the gluster servers see their storage address. Regards, Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

[ovirt-users] Status libgfapi support in oVirt

2014-11-17 Thread Joop
in virt/vm.py. Q1: what is de exact status of libgf and oVirt. Q2: how do I test that patch? Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

[ovirt-users] oVirt-3.4.Z and maybe 3.5.Z too and Fedora20

2014-10-29 Thread Joop
this :-( ) Regards, Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] Fwd: utostarting VMs after restart

2014-09-17 Thread Joop
is run include ovirt-engine i would that my VMs starded automaticaly It should already be possible to script this using ovirt-shell, see man ovirt-shell or ovirt-shell -h Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo

  1   2   3   >