[ovirt-users] Re: [External] Re: Data Center Upgrade to 3.6 fails with "Upgrading a pool while an upgrade is in process is unsupported" - any fix for this ?

2018-05-20 Thread Joseph Kelly
the compatibility of the DC is this is to speed up the export of VMs from our 3.6.x to the 4.2.x environments. In other words minimize VM downtime. Thanks, Joe, From: Sandro Bonazzola <sbona...@redhat.com> Sent: Tuesday, May 8, 2018 5:54 PM To: Joseph

[ovirt-users] Data Center Upgrade to 3.6 fails with "Upgrading a pool while an upgrade is in process is unsupported" - any fix for this ?

2018-05-07 Thread Joseph Kelly
Hello All - I'm trying to upgrade a Data Center in ovirt 3.6.4 from 3.4 to 3.6 but I'm getting this error when I tried: May 7, 2018 3:07:55 PM VDSM command failed: Upgrading a pool while an upgrade is in process is unsupported (pool: `9667c5e8-97b1-4e09-be44-2696a69f8959`) Please note that all

Re: [ovirt-users] Query about running ovirt-4.2.1 engine support 3.x nodes ?

2018-03-18 Thread Joseph Kelly
datacenter, ovirt and cluster https://www.mail-archive.com/users@ovirt.org/msg17092.html Thanks, Joe. From: Joseph Kelly Sent: Wednesday, March 14, 2018 5:32 PM To: users@ovirt.org Subject: Query about running ovirt-4.2.1 engine support 3.x nodes ? Hello All, I have

[ovirt-users] Query about running ovirt-4.2.1 engine support 3.x nodes ?

2018-03-14 Thread Joseph Kelly
Hello All, I have two hopefully easy questions regarding an ovirt-4.2.1 engine support and 3.x nodes ? 1) Does an ovirt-4.2.x engine support 3.x nodes ? As This page states: "The cluster compatibility is set according to the version of the least capable host operating system in the

[ovirt-users] Wrong CPU type set on ovirt node on ovirt version 3.6.4.1-1.el6 - anyone know a fix ?

2017-07-26 Thread Joseph Kelly
Hello, Has anyone come across a fix for this, in that I have a one node cluster in which the cluster CPU type is reporting correctly as: Cluster CPU Type:Intel SandyBridge Family But the only node is showing: CPU Type:Intel Haswell-noTSX Family However on my node both vdsm and cpuinfo agree

[ovirt-users] Updating the notification emails after the hosted-engine is deployed

2017-02-28 Thread Joseph Kelly
Hello all - does anyone know how to update the destination-emails address after the hosted-engine is deployed ? And can this be done from the webadmin GUI ? I # cat /var/lib/ovirt-hosted-engine-ha/broker.conf [email] smtp-server = mailhost.ts.com smtp-port = 25 source-email =

Re: [ovirt-users] Contents of Users digest Vol 65, Issue 215

2017-02-28 Thread Joseph Kelly
virt.org> Reply-to: <users@ovirt.org> To: users@ovirt.org<mailto:users@ovirt.org> Subject: Users Digest, Vol 65, Issue 215 Date: Mon, 27 Feb 2017 13:36:26 + Message: 1 Date: Mon, 27 Feb 2017 13:06:55 +0100 From: Gianluca Cecchi <gianluca.cec...@gmail.com<mailto:gianluca.cec..

Re: [ovirt-users] Contents of Users digest Vol 65, Issue 215

2017-02-27 Thread Joseph Kelly
<mailto:users-requ...@ovirt.org> Reply-to: <users@ovirt.org> To: users@ovirt.org<mailto:users@ovirt.org> Subject: Users Digest, Vol 65, Issue 215 Date: Mon, 27 Feb 2017 13:36:26 + Message: 1 Date: Mon, 27 Feb 2017 13:06:55 +0100 From: Gianluca Cecchi <gianluca.

[ovirt-users] Re Contents of Users digest Vol 65, Issue 215

2017-02-27 Thread Joseph Kelly
Date: Mon, 27 Feb 2017 13:36:26 + Message: 1 Date: Mon, 27 Feb 2017 13:06:55 +0100 From: Gianluca Cecchi <gianluca.cec...@gmail.com<mailto:gianluca.cec...@gmail.com>> To: Joseph Kelly <joseph.ke...@tradingscreen.com<mailto:joseph.ke...@tradingscreen.com>> Cc: "users

Re: [ovirt-users] ovirt 4.1 - is power management essential for hosted engine clustering ?

2017-02-27 Thread Joseph Kelly
By the way I noticed that ntpd wasn't running on the stock appliance engine provided as part of 4.1. So I've installed and started that now, now both nodes and the hosted engine are now running ntpd, But it doesn't seem to have fixed my lack of failover. From the RHEV 3.6 guide:

[ovirt-users] ovirt 4.1 - is power management essential for hosted engine clustering ?

2017-02-26 Thread Joseph Kelly
Hello, I've have a hosted engine thats up and running on a host called hosted-engine1. I installed hosted-engine2 via the webadmin gui but am unable to fail-over the hosted-engine. However hosted engine-hosted2 is being sensed as a node in the default cluster and I have enabled HA reservation,

[ovirt-users] oVirt 4.1 - the VDSM host was found in a failed state - iptables related ?

2017-02-22 Thread Joseph Kelly
Hello, We've just deployed the ovirt-4.1 hosted_engine and I have noticed 2 things that it would be great if people can comment on: 1) It seems that iptables is a hard requirement: > iptables was detected on your computer, do you wish setup to configure it? > (Yes, No)[Yes]: no [ INFO ]