[ovirt-users] All field on guest info tab are unknown

2016-04-25 Thread Kevin C
Hi list,

On a windows VM, all field in "Guest info" tab are "unknown". ovirt agent start 
successfully, I can see IP adress or applications. All drivers are OK.

Must I reinstall my agents ?

Thanks 

Kevin C

smime.p7s
Description: S/MIME cryptographic signature
___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


[ovirt-users] VM status

2016-04-20 Thread Kevin C
Hi,

I have exclamation mark on some VM. But I can't have more informations when I 
hover my mouse over my VM (I only and "Up/Down" status or "Server/Desktop")

How can I know where is the problem ?

Thanks a lot

smime.p7s
Description: S/MIME cryptographic signature
___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


[ovirt-users] Windows BSOD with virtio serial driver

2016-04-20 Thread Kevin C
Hi list,


I imported two windows boxes from Proxmox to oVirt. I want to install 
ovirt-guest-agent and drivers, but I had BSOD when installing virtio-serial.

How can I have some debug info, and need I this driver ?



smime.p7s
Description: S/MIME cryptographic signature
___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


[ovirt-users] ovirt-guest-agent not starting on Windows 2008 R2

2016-04-20 Thread Kevin C
Hi list,

On a Windows 2008 R2, oVirt guest agent is not starting. The following 
information was included with the event: 

Traceback (most recent call last):
  File "win32serviceutil.pyc", line 835, in SvcRun
  File "OVirtGuestService.pyc", line 89, in SvcDoRun
  File "GuestAgentWin32.pyc", line 655, in __init__
  File "OVirtAgentLogic.pyc", line 182, in __init__
  File "VirtIoChannel.pyc", line 151, in __init__
  File "VirtIoChannel.pyc", line 128, in __init__
  File "WinFile.pyc", line 40, in __init__
error: (2, 'CreateFile', 'The system cannot find the file specified.')

the message resource is present but the message is not found in the 
string/message table

How can I investigate and start the service ?

Thanks a lot

smime.p7s
Description: S/MIME cryptographic signature
___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


Re: [ovirt-users] User with SuperAdmin Role has not MANIPULATE_STORAGE_DOMAIN

2016-02-18 Thread Kevin C
Le mercredi 13 janvier 2016 à 14:37 +0100, Kevin C a écrit :
> 
> Le 12/01/2016 16:57, Maor Lipchuk a écrit :
> > - Original Message -
> > > From: "Kevin COUSIN" <ke...@famillecousin.fr>
> > > To: "Maor Lipchuk" <mlipc...@redhat.com>
> > > Cc: "users" <users@ovirt.org>, "Oved Ourfali" <oourf...@redhat.co
> > > m>
> > > Sent: Tuesday, January 12, 2016 5:06:22 PM
> > > Subject: Re: [ovirt-users] User with SuperAdmin Role has not
> > > MANIPULATE_STORAGE_DOMAIN
> > > 
> > > I set SuperAdmin Role on a group.
> > > It dosen't work with StorageAdmin role.
> > > I can't add set roles with my directory account, I need to use ad
> > > min@internal
> > > account.
> > 
> > Which DC are you trying to attach the Storage Domain?
> 
> I try to attach the Storage Domain to the Default DC (I have only one
> DC).
> 
> >  From the attached print screens it looks like the DC you have
> > permissions on are infra and local.
> infra.local is our AD realm.
> 
> > Also, Which oVirt version are you using?
> I am using oVirt 3.6.1.
> 
> > If it is possible can you please send print screens with the
> > permissions of the user and the permissions on the Data Center?
> You have print screens attached but I think you're right. I set roles
> on 
> a group, and I can see my user has not Admin role defined desipte my 
> user is on the group (I can login with this user, create VM...).
> 
I confirm. If I set SuperAdmin role on user, I can attach my storage.
Roles can not be applied from groups from my users are ?

Regards


> > 
> > Thanks,
> > Maor
> Regards,
> 
> Kevin C
> 
> > 
> > > 
> > > 
> > > COUSIN Kevin
> > > 
> > > - Mail original -
> > > > De: "Maor Lipchuk" <mlipc...@redhat.com>
> > > > À: "Kevin C" <ke...@famillecousin.fr>
> > > > Cc: "users" <users@ovirt.org>, "Oved Ourfali" <oourfali@redhat.
> > > > com>
> > > > Envoyé: Mardi 12 Janvier 2016 13:57:16
> > > > Objet: Re: [ovirt-users] User with SuperAdmin Role has not
> > > > MANIPULATE_STORAGE_DOMAIN
> > > > - Original Message -
> > > > > From: "Kevin C" <ke...@famillecousin.fr>
> > > > > To: "Maor Lipchuk" <mlipc...@redhat.com>
> > > > > Cc: "users" <users@ovirt.org>, "Oved Ourfali" <oourfali@redha
> > > > > t.com>
> > > > > Sent: Monday, January 11, 2016 11:04:11 AM
> > > > > Subject: Re: [ovirt-users] User with SuperAdmin Role has not
> > > > > MANIPULATE_STORAGE_DOMAIN
> > > > > 
> > > > > 
> > > > > 
> > > > > Le 09/01/2016 16:09, Maor Lipchuk a écrit :
> > > > > > Hi Kevin,
> > > > > > 
> > > > > > Does it still reproduce after the permissions were set?
> > > > > > 
> > > > > > Regards,
> > > > > > Maor
> > > > > > 
> > > > > Hi Maor,
> > > > > 
> > > > > Yes it does, I just try it with another Domain.
> > > > > 
> > > > > Regards
> > > > 
> > > > Which role have you added to your user? Can u please try to
> > > > edit the role
> > > > which
> > > > you have added to your user, does the role "Configure Storage
> > > > Domain" is
> > > > marked
> > > > (See attached screenshot).
> > > > Can you please try to add to the user the role StorageAdmin
> > > > (See second
> > > > attached
> > > > screenshot)
> > > > 
> > > > Regards,
> > > > Maor
> > > > 
> > > > > ---
> > > > > 
> > > > > Kevin C
> > > > > 
> > > > > 
> > > > > > - Original Message -
> > > > > > > From: "Oved Ourfali" <oourf...@redhat.com>
> > > > > > > To: "Kevin C" <ke...@famillecousin.fr>
> > > > > > > Cc: "users" <users@ovirt.org>
> > > > > > > Sent: Friday, January 8, 2016 1:20:53 PM
> > > > > > > Subject: Re: [ovirt-users] User with SuperAdmin Role has
> > > > &

Re: [ovirt-users] User with SuperAdmin Role has not MANIPULATE_STORAGE_DOMAIN

2016-01-11 Thread Kevin C



Le 09/01/2016 16:09, Maor Lipchuk a écrit :

Hi Kevin,

Does it still reproduce after the permissions were set?

Regards,
Maor


Hi Maor,

Yes it does, I just try it with another Domain.

Regards

---

Kevin C



- Original Message -

From: "Oved Ourfali" <oourf...@redhat.com>
To: "Kevin C" <ke...@famillecousin.fr>
Cc: "users" <users@ovirt.org>
Sent: Friday, January 8, 2016 1:20:53 PM
Subject: Re: [ovirt-users] User with SuperAdmin Role has not
MANIPULATE_STORAGE_DOMAIN



CC-ing someone from the storage team to take a look.
On Jan 7, 2016 6:43 PM, "Kevin C" < ke...@famillecousin.fr > wrote:



Hi,

I set it on "system" level, on right upper side.

Regards,

Le 07/01/2016 17:39, Oved Ourfali a écrit :




Permissions in ovirt are composed of the role, user/group, and object.

I guess you refer to the SuperUser role. Question is what object you've
granted it on.

In order to have a permission on "system" level, you gave to go to the
configure dialog (see right upper side of your screen).

Regards,
Oved Ourfali
Hi list,

I set the SuperAdmin Role on a AD group. I use my account in this group to
use oVirt. I try today to add an Export Domain but I failed with this error
in log :

2016-01-07 16:46:28,883 INFO
[org.ovirt.engine.core.bll.storage.AttachStorageDomainToPoolCommand]
(default task-1) [68d5410a] No permission found for user
'8ac67747-110c-4125-86f1-1f52ca0e7705' or one of the groups he is member of,
when running action 'AttachStorageDomainToPool', Required permissions are:
Action type: 'ADMIN' Action group: 'MANIPULATE_STORAGE_DOMAIN' Object type:
'Storage' Object ID: 'c7dee64d-a27e-446e-8656-cef2d8ea42a6'.


Where can I set the good permission ?

Thanks a lot
---
Kevin C
___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users




___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users



___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


[ovirt-users] ovirt-aaa-jdbc-tool error on engine-setup

2015-12-23 Thread Kevin C

Hi list,

I cannot setup an ovirt-engine on a new server, It fails with [ ERROR ] 
Failed to execute stage 'Misc configuration': Command 
'/usr/bin/ovirt-aaa-jdbc-tool' failed to execute.


What I need to do to debug ?

Regards

Kevin C
___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


[ovirt-users] Ovirt-engine certificate SHA256

2015-06-12 Thread Kevin C
Hi list,

Is it possible to renew the ovirt-engine certificate to generate a new one with 
SHA256 .

Thanks a lot
-- 
Kevin
___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


[ovirt-users] Ovirt node or Linux standard

2015-05-13 Thread Kevin C
Hi all,

There is any reason to choose to install a CentOS 6/7 and add it to oVirt 
Manager instead of an oVirt Node ? It's just for managability or there is 
other technical reasons ?

Thanks
-- 
Kevin
___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users