[ovirt-users] Re: Upgrade hyperconverged self-hosted ovirt from 4.3 to 4.4

2020-11-09 Thread Leo David
Hi, I am interested about these steps too, for a clean an straighforward procedure. Althought this plan looks pretty good, i am still wondering: Step 4 Backup all gluster config files - could you please let me know what would be the exact location(s) of the files to be backed up ? Step 6 Install

[ovirt-users] Re: Hyperconverged setup questions

2020-02-29 Thread Leo David
Hi, As a first setup, you can go with a 3 nodes HCI and having the data volume in a replica 3 setup. Afterwards, if you want to expand HCI ( compute and storage too) you can add sets of 3 nodes, and the data volume will automatically become replicated-distributed. Safely, you can add sets of 3

[ovirt-users] Re: Delete snapshots task hung

2019-10-16 Thread Leo David
, Leo On Tue, Oct 15, 2019, 07:00 Leo David wrote: > Thank you Strahil, > I'll proceed with these steps and come back to you. > Cheers, > > Leo > > On Tue, Oct 15, 2019, 06:45 Strahil wrote: > >> Have you checked this thread : >> https://lists.ovirt.org/pi

[ovirt-users] Re: Delete snapshots task hung

2019-10-14 Thread Leo David
commit'* > > Best Regards, > Strahil Nikolov > > On Oct 13, 2019 15:45, Leo David wrote: > > > > > Hi Everyone, > > Im still not being able to start the vms... Could anyone give me an > advice on sorign this out ? > > Still having th "Bad volume spe

[ovirt-users] Re: Delete snapshots task hung

2019-10-13 Thread Leo David
eone from the dev can assist? > On Oct 10, 2019 13:31, Leo David wrote: > > Thank you Strahil, > Could you tell me what do you mean by changing status ? Is this something > to be done in the UI ? > > Thanks, > > Leo > > On Thu, Oct 10, 2019, 09:55 Strahil wrote: >

[ovirt-users] Re: Delete snapshots task hung

2019-10-10 Thread Leo David
pshots. > > Best Regards, > Strahil Nikolov > On Oct 9, 2019 09:02, Leo David wrote: > > Hi Everyone, > Please let me know if any thoughts or recommandations that could help me > solve this issue.. > The real bad luck in this outage is that these 5 vms are part on an &g

[ovirt-users] Re: Delete snapshots task hung

2019-10-09 Thread Leo David
Hi Everyone, Please let me know if any thoughts or recommandations that could help me solve this issue.. The real bad luck in this outage is that these 5 vms are part on an Openshift deployment, and now we are not able to start it up... Before trying to sort this at ocp platform level by

[ovirt-users] Re: Delete snapshots task hung

2019-10-08 Thread Leo David
ther. > I had a similar issue (1000 warnings in UI) that have stopped immediately > I have migrated that VM. > > Best Regards, > Strahil Nikolov > On Oct 8, 2019 09:59, Leo David wrote: > > Hi Everyone, > I'm waiting since 3 days for 5 x delete snapshot tasks to finish, and for

[ovirt-users] Re: Delete snapshots task hung

2019-10-08 Thread Leo David
No, its 4.2.8... Thank you, Leo On Tue, Oct 8, 2019 at 1:29 PM Gianluca Cecchi wrote: > > > On Tue, Oct 8, 2019 at 12:10 PM Leo David wrote: > >> Now I'm in a worst position, after unlocking "all" entities. The tasks >> are not present anymore, th

[ovirt-users] Re: Delete snapshots task hung

2019-10-08 Thread Leo David
t 6 19:01 f8b86437-e54c-4728-8100-ed05ef312212.meta Any ideea how should I proceed to have the vms to start ? I am kind of stuck in this issue... Thank you very much in advance, Leo On Tue, Oct 8, 2019 at 9:59 AM Leo David wrote: > Hi Everyone, > I'm waiting since 3 days for 5 x delet

[ovirt-users] Delete snapshots task hung

2019-10-08 Thread Leo David
') waiting on child command id: 'c00bdeb6-2e8b-4ef8-a3dc-1aaa088ae052' type:'DestroyImage' to complete -- Best regards, Leo David ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy Statement: https

[ovirt-users] Re: VDI

2019-10-07 Thread Leo David
looking > more for Nvidia-GRID. > > > Anyways, with just the patched software installed and some custom > settings, video playback is about 95% the quality of native, takes about > 40mbit/s per client to stream it. Audio has the occasional stutter, but > it's not bad. &g

[ovirt-users] Re: VDI

2019-10-06 Thread Leo David
ut 95% the quality of native, takes about > 40mbit/s per client to stream it. Audio has the occasional stutter, but > it's not bad. > > > On 2019-10-06 05:09, Leo David wrote: > > Thank you for sharing the informations Alex, they are very helpfull. I am > now able to get sound

[ovirt-users] Re: VDI

2019-10-06 Thread Leo David
- From: Date: Tue, Sep 24, 2019 at 7:50 PM Subject: Re: [ovirt-users] Re: VDI To: Leo David Audio should just work as long as the VM is of the desktop type. On Sep 24, 2019 6:50 AM, Leo David wrote: Thank you Alex, When you say "gpu backed" are you referring to sr-iov to share

[ovirt-users] NFS based - incremental backups

2019-09-26 Thread Leo David
Hello Everyone, Ive been struggling since a while to find out a propper solution to have a full backup scenario for a production environment. In the past, we have used Proxmox, and the scheduled incremenral nfs based full vm backups is a thing that we really miss. As far as i know, at this point

[ovirt-users] Re: VDI

2019-09-24 Thread Leo David
Thank you Alex from my side as well, very usefull information. I am the middle of vdi implementation as well, and i'm having issues with the spice console since 4.2, and it seems that latest 4.3 is still having the problem. What am i confrunting is: - spice console is very slaggy and slow for

[ovirt-users] HP NetXen Incorporated NX3031 driver

2019-09-07 Thread Leo David
much ! Leo -- Best regards, Leo David ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy Statement: https://www.ovirt.org/site/privacy-policy/ oVirt Code of Conduct: https://www.ovirt.org/community/about

[ovirt-users] Re: Spice console very poor performance for Windows 10 vm

2019-07-03 Thread Leo David
on Win10. Win2012 seems fine, Win7 fine as well. Is there anyone of you guys having Win10 working at least decent for a vdi usage ? Any thoughts on this ? Thank you very much ! Leo On Sat, Feb 16, 2019, 08:38 Leo David wrote: > Thank you, > > Not sure i've understood the procedure

[ovirt-users] Re: Replace bad Host from a 9 Node hyperconverged setup 4.3.3

2019-06-10 Thread Leo David
bricks hopefully that might work, however it would be good to know that you >> can re-install from scratch an existing cluster server and put it back to >> the cluster. >> >> Still doing research hopefully we can find a way. >> >> thanks again >> >&g

[ovirt-users] Re: Replace bad Host from a 9 Node hyperconverged setup 4.3.3

2019-06-10 Thread Leo David
.com and try to replace the >> bricks hopefully that might work, however it would be good to know that you >> can re-install from scratch an existing cluster server and put it back to >> the cluster. >> >> Still doing research hopefully we can find a way. >> >>

[ovirt-users] Re: Replace bad Host from a 9 Node hyperconverged setup 4.3.3

2019-06-07 Thread Leo David
ering how that setup should be achieved? >> >> thanks, >> >> Adrian >> >> On Wed, Jun 5, 2019 at 11:25 PM Adrian Quintero >> wrote: >> >>> Hi Leo, yes, this helps a lot, this confirms the plan we had in mind. >>> >>> Will test tomorrow

[ovirt-users] Re: Replace bad Host from a 9 Node hyperconverged setup 4.3.3

2019-06-05 Thread Leo David
Hi Adrian, I think the steps are: - reinstall the host - join it to virtualisation cluster And if was member of gluster cluster as well: - go to host - storage devices - create the bricks on the devices - as they are on the other hosts - go to storage - volumes - replace each failed brick with the

[ovirt-users] Re: Single instance scaleup.

2019-05-28 Thread Leo David
Hi, Looks like the only way arround would be to create a brand-new volume as replicated on other disks, and start moving the vms all around the place between volumes ? Cheers, Leo On Mon, May 27, 2019 at 1:53 PM Leo David wrote: > Hi, > Any suggestions ? > Thank you very much

[ovirt-users] Re: Single instance scaleup.

2019-05-27 Thread Leo David
how to add aditional replicas to the below > volumes , so they become 'replica 2 arbiter 1' or 'replica 3' type volumes ? > > > Best Regards, > Strahil Nikolov > > В неделя, 26 май 2019 г., 15:16:18 ч. Гринуич+3, Leo David < > leoa...@gmail.com> написа: &g

[ovirt-users] Re: Single instance scaleup.

2019-05-26 Thread Leo David
ds, > Strahil Nikoliv > On May 26, 2019 10:54, Leo David wrote: > > Hi Stahil, > Thank you so much for yout input ! > > gluster volume info > > > Volume Name: engine > Type: Distribute > Volume ID: d7449fc2-cc35-4f80-a776-68e4a3dbd7e1 > Status: Started >

[ovirt-users] Re: Single instance scaleup.

2019-05-26 Thread Leo David
sks on 1 machine -> 2 disks on the new > machine), while for the arbiter this is not neccessary. > > What is your network and NICs ? Based on my experience , I can recommend > at least 10 gbit/s interfase(s). > > Best Regards, > Strahil Nikolov > On May 26, 2019 07:52, Leo D

[ovirt-users] Single instance scaleup.

2019-05-25 Thread Leo David
Hello Everyone, Can someone help me to clarify this ? I have a single-node 4.2.8 installation ( only two gluster storage domains - distributed single drive volumes ). Now I just got two identintical servers and I would like to go for a 3 nodes bundle. Is it possible ( after joining the new nodes

[ovirt-users] Re: Arbiter brick disk performance

2019-04-27 Thread Leo David
; volume is not reported by sanlock.service , despite Gluster v52.XX has > higher latency. > > Best Regards, > Strahil Nikolov > > > > В сряда, 24 април 2019 г., 21:25:10 ч. Гринуич-4, Leo David < > leoa...@gmail.com> написа: > > > Thank you very much

[ovirt-users] Re: Arbiter brick disk performance

2019-04-24 Thread Leo David
the > brick. > > Best Regards, > Strahil Nikolov > On Apr 24, 2019 16:20, Leo David wrote: > > Hello Everyone, > I need to look into adding some enterprise grade sas disks ( both ssd > and spinning ), and since the prices are not too low, I would like to > benefit of re

[ovirt-users] Arbiter brick disk performance

2019-04-24 Thread Leo David
performance ( regarding iops, througput ) the arbiter disks need to be. Should they be at least the same as the real data disks ? Knowing that they only keep metadata, I am thinking that will not be so much pressure on the arbiters. Any thoughts? Thank you ! -- Best regards, Leo David

[ovirt-users] Replica 3 distribute-replicated - data placement and fault tolerance

2019-04-19 Thread Leo David
and still having the volume serving IO requests; can they be random ? I am sorry for my lack of knowledge, I am just trying to understand what is happening so I can deploy a decent proper setup of an hci environment. Thank you, Leo -- Best regards, Leo David

[ovirt-users] Re: Importing existing GlusterFS

2019-04-17 Thread Leo David
In this case you might want to create dedicated gluster volumes for oVirt and add them as new storage domains. Not sure about the performance though. On Wed, Apr 17, 2019, 14:35 Zryty ADHD wrote: > Ok, I describe more my enviroment. > I have a 3 servers with glustefseach 500GB which is use in

[ovirt-users] Re: Importing existing GlusterFS

2019-04-17 Thread Leo David
I think you need to import storage domain ? On Wed, Apr 17, 2019, 13:00 Zryty ADHD wrote: > Hi, > I have a questiion about that. I Install Ovirt 4.3.3 on Rhel 7.6 and want > to import my existing GlusterFs cluster to it but i can't find option to do > that. Can anyone explain me how to do that

[ovirt-users] Re: Gluster arbiter volume storage domain - change

2019-04-16 Thread Leo David
Thank you so much Ravi, very helpful ! On Tue, Apr 16, 2019, 12:11 Ravishankar N wrote: > > On 16/04/19 2:20 PM, Sahina Bose wrote: > > On Tue, Apr 16, 2019 at 1:39 PM Leo David > wrote: > > > Hi Everyone, > I have wrongly configured the main gluster volume ( 12

[ovirt-users] Re: Gluster arbiter volume storage domain - change

2019-04-16 Thread Leo David
Than you ! Indeed, increasing the traffic it is a very good point... On Tue, Apr 16, 2019, 11:50 Sahina Bose wrote: > On Tue, Apr 16, 2019 at 1:39 PM Leo David wrote: > > > > Hi Everyone, > > I have wrongly configured the main gluster volume ( 12 identical 1tb s

[ovirt-users] Gluster arbiter volume storage domain - change

2019-04-16 Thread Leo David
Hi Everyone, I have wrongly configured the main gluster volume ( 12 identical 1tb ssd disks, replica 3 distributed-replicated, across 6 nodes - 2 per node ) with arbiter one. Oviously I am wasting storage space in this scenario with the arbiter bricks, and I would like to convert the volume to

[ovirt-users] Re: Poor I/O Performance (again...)

2019-04-15 Thread Leo David
Thank you again Alex, It makes a lot of sense now, with this detailed explanation. On Mon, Apr 15, 2019, 20:25 Alex McWhirter wrote: > On 2019-04-15 13:08, Leo David wrote: > > Thank you Alex ! > I will try these performance settings. > If someone from the dev guys could validat

[ovirt-users] Re: Poor I/O Performance (again...)

2019-04-15 Thread Leo David
t; button ? Thnak you ! On Mon, Apr 15, 2019 at 7:39 PM Alex McWhirter wrote: > On 2019-04-14 23:22, Leo David wrote: > > Hi, > Thank you Alex, I was looking for some optimisation settings as well, > since I am pretty much in the same boat, using ssd based > replicate-distributed volu

[ovirt-users] Re: Poor I/O Performance (again...)

2019-04-14 Thread Leo David
Hi, Thank you Alex, I was looking for some optimisation settings as well, since I am pretty much in the same boat, using ssd based replicate-distributed volumes across 12 hosts. Could anyone else (maybe even from from ovirt or rhev team) validate these settings or add some other tweaks as well, so

[ovirt-users] Re: Controller recomandation - LSI2008/9265

2019-04-05 Thread Leo David
Thank you Strahil for that. On Fri, Apr 5, 2019, 06:45 Strahil wrote: > Adding Gluster users' mail list. > On Apr 5, 2019 06:02, Leo David wrote: > > Hi Everyone, > Any thoughts on this ? > > > On Wed, Apr 3, 2019, 17:02 Leo David wrote: > > Hi Everyone, > F

[ovirt-users] Re: Controller recomandation - LSI2008/9265

2019-04-04 Thread Leo David
Hi Everyone, Any thoughts on this ? On Wed, Apr 3, 2019, 17:02 Leo David wrote: > Hi Everyone, > For a hyperconverged setup started with 3 nodes and going up in time up to > 12 nodes, I have to choose between LSI2008 ( jbod ) and LSI9265 (raid). > Perc h710 ( raid ) might be a

[ovirt-users] Controller recomandation - LSI2008/9265

2019-04-03 Thread Leo David
( no cache ) or raid card and create raid0 arrays ( one for each disk ) and therefore have a bit of raid cache ( 512Mb ) ? Is raid caching a benefit to have it underneath ovirt/gluster as long as I go for "Jbod" installation anyway ? Thank you very much ! -- Best regards,

[ovirt-users] Re: HE - engine gluster volume - not mounted

2019-04-02 Thread Leo David
0", "id": "----"}, "os": {"boot": {"devices": ["hd"]}, "type": "other"}, "permissions": [], "placement_policy": {"affinity": "migratable"}, "qu

[ovirt-users] Re: HE - engine gluster volume - not mounted

2019-04-02 Thread Leo David
not cleared the gluster volume between installs? > > What's the corresponding error in vdsm.log? > > > On Tue, Apr 2, 2019 at 4:07 PM Leo David wrote: > > > > And there it is the last lines on the ansible_create_storage_domain log: > > > > 2019-04-0

[ovirt-users] Fwd: Re: HE - engine gluster volume - not mounted

2019-04-02 Thread Leo David
-- Forwarded message - From: Leo David Date: Tue, Apr 2, 2019, 15:10 Subject: Re: [ovirt-users] Re: HE - engine gluster volume - not mounted To: Sahina Bose I have deleted everything in the engine gluster mount path, unmounted the engine gluster volume ( not deleted the volume

[ovirt-users] Re: HE - engine gluster volume - not mounted

2019-04-02 Thread Leo David
Fetch Datacenter name [ 00:02 ] Add glusterfs storage domain [ 00:02 ] Get storage domain details [ 00:02 ] Find the appliance OVF [ 00:02 ] Parse OVF [ 00:02 ] Get required size [ FAILED ] Activate storage domain Any ideea on how to escalate this

[ovirt-users] Re: HE - engine gluster volume - not mounted

2019-04-02 Thread Leo David
gt; Hi Leo, > Can you please paste "df -Th" and "gluster v status" out put ? > Wanted to make sure engine mounted and volumes and bricks are up. > What does vdsm log say? > > On Tue, Apr 2, 2019 at 2:06 PM Leo David wrote: > >> Thank you ver

[ovirt-users] Re: HE - engine gluster volume - not mounted

2019-04-02 Thread Leo David
TTP response code is 409.\n", "failed": true, "msg": "Fault reason is \"Operation Failed\". Fault detail is \"[Cannot attach Storage. There is no active Host in the Data Center.]\". HTTP response code is 409." }" I have used the ovirt-no

[ovirt-users] Re: HE - engine gluster volume - not mounted

2019-04-01 Thread Leo David
of .mount files somewhere in the filesystem. Im just trying to understand node's underneath workflow. On Mon, Apr 1, 2019, 10:16 Simone Tiraboschi wrote: > Hi, > to understand what's failing I'd suggest to start attaching setup logs. > > On Sun, Mar 31, 2019 at 5:06 PM Leo David wrote

[ovirt-users] HE - engine gluster volume - not mounted

2019-03-31 Thread Leo David
ich are the services responsible of mounting the volumes on oVirt Node distribution ? I'm thinking that maybe this particularly one failed to start for some reason... Thank you very much ! -- Best regards, Leo David ___ Users mailing list -- users@ovirt.org

[ovirt-users] Re: [Gluster-users] Announcing Gluster release 5.5

2019-03-28 Thread Leo David
Olaf, thank you very much for this feedback, I was just about to upgrade my 12 nodes 4.2.8 production cluster. And it seem so that you speared me of a lot of trouble. Though, I thought that 4.3.1 comes with gluster 5.5 which has been solved the issues, and the upgrade procedure works seemless. Not

[ovirt-users] Re: VM disk corruption with LSM on Gluster

2019-03-27 Thread Leo David
Hi, I can confirm that after setting these two options, I haven't encountered disk corruptions anymore. The downside, is that at least for me it had a pretty big impact on performance. The iops really went down - performing inside vm fio tests. On Wed, Mar 27, 2019, 07:03 Krutika Dhananjay

[ovirt-users] Re: 4.2.8 to 4.3.2 upgrade

2019-03-25 Thread Leo David
; version you are upgrading to has that new package > > On Fri, Mar 22, 2019 at 1:53 AM Leo David wrote: > >> Hi everyone, >> I have seen a lot of threads here regarding 4.3.x release regarding >> problems a different layers, most of them related to underneath gluster

[ovirt-users] 4.2.8 to 4.3.2 upgrade

2019-03-21 Thread Leo David
Hi everyone, I have seen a lot of threads here regarding 4.3.x release regarding problems a different layers, most of them related to underneath gluster storage. I would do an upgrade though, thus benefiting the new added features. My thoughts would be: 1. did anyone succesfully went through this

[ovirt-users] Re: Dell OMSA on oVirt node

2019-03-21 Thread Leo David
r 21, 2019 at 3:52 PM Chris Adams wrote: > >> Once upon a time, Leo David said: >> > Hello everyone, >> > I would really like to have installed Dell OMSA on my dell nodes so I >> can >> > benefit of lots of administration features. Does anyone managed to ha

[ovirt-users] Dell OMSA on oVirt node

2019-03-21 Thread Leo David
ou could try using --skip-broken to work around the problem You could try running: rpm -Va --nofiles --nodigest Obviously there are conflicts, but the server being on production, I would not mess around with the packages and trying to solve the conflicts. Any thoughts ? Thank you very much, Le

[ovirt-users] Bandwidth problem

2019-03-09 Thread Leo David
... ). Traffic measured by using iperf tool. Is there a way I can check waht could be the problem ? Network card type, vm drivers, any suggestion ? I just do not know where to look for a possible cause. Thank you very much ! Leo -- Best regards, Leo David

[ovirt-users] Re: Mounting CephFS

2019-03-02 Thread Leo David
t; Best Regards, > Strahil Nikolov > On Mar 2, 2019 09:23, Leo David wrote: > > Thank you Strahil, yes thought about that too, I'll give it a try. > Now ( to be a bit offtopic ), it seems that I can't live migrate the vm, > even thought the cephfs mountpoint exists on all

[ovirt-users] Re: Mounting CephFS

2019-03-01 Thread Leo David
g possible ? Thank you ! On Sat, Mar 2, 2019, 04:05 Strahil wrote: > Can you try to set the credentials in a file (don't recall where that was > for ceph) , so you can mount without specifying user/pass ? > > Best Regards, > Strahil Nikolov > On Mar 1, 2019 13:46, Leo David wrote: &g

[ovirt-users] Re: Mounting CephFS

2019-03-01 Thread Leo David
Hi, That was just me not properly reading the log... :( Seems that I was passing a cr at the and of the options ( \n ), now I am able to do the mount. Thank you ! Leo On Fri, Mar 1, 2019 at 1:46 PM Leo David wrote: > Hi Everyone, > I am trying to mount cephfs as a posix storage

[ovirt-users] Mounting CephFS

2019-03-01 Thread Leo David
_callmethod raise convert_to_error(kind, result) *MountError: (1, ';mount: unsupported option format: * name=admin,secret=AQAzncZY0VyYHBAAoeeePdv8Rr5kZlW07EVhZZ==\n') Any thoughts on this, what could it be wrong with the options field ? Using

[ovirt-users] Re: VM poor iops

2019-02-28 Thread Leo David
Yes, in the end that makes perfectly sense. Thank you very much Sahina ! On Fri, Mar 1, 2019, 07:45 Sahina Bose wrote: > On Wed, Feb 27, 2019 at 11:21 AM Leo David wrote: > > > > Thank you Sahina, I'm in that conversation too :). > > On the other hand... > > In thi

[ovirt-users] Re: VM poor iops

2019-02-26 Thread Leo David
o give some sort of >> benefit? >> > > See > https://lists.ovirt.org/archives/list/users@ovirt.org/message/VS764WDBR2PLGGDZVRGBEM6OJCAFEM3R/ > on why the option is set. > > >> Paolo >> >> Il 14/09/2018 11:34, Leo David ha scritto: >&

[ovirt-users] Re: VM poor iops

2019-02-25 Thread Leo David
n enabled by > gdeploy during installation because it's supposed to give some sort of > benefit? > > > Paolo > > Il 14/09/2018 11:34, Leo David ha scritto: > > performance.strict-o-direct: on > This was the bloody option that created the botleneck ! It was ON. > So

[ovirt-users] Re: Gluster - performance.strict-o-direct and other performance tuning in different storage backends

2019-02-25 Thread Leo David
to truly honor > O_DIRECT behavior which is what qemu uses by virtue of cache=none option > being set (the other being network.remote-dio=off) on the vm(s) > > -Krutika > > > On Mon, Feb 25, 2019 at 2:50 PM Leo David wrote: > >> Hello Everyone, >> As per some

[ovirt-users] Gluster - performance.strict-o-direct and other performance tuning in different storage backends

2019-02-25 Thread Leo David
mendations regarding this setup ? Is there any documentation for best practices on configurating ovirt's gluster for different types of storage backends ? Thank you very much ! Have a great week, Leo -- Best regards, Leo David ___ Users mailing lis

[ovirt-users] Re: Preserve vm state

2019-02-21 Thread Leo David
the pool, and > when they are done, the VM will reset. > > Documentation: > https://www.ovirt.org/documentation/admin-guide/chap-Pools.html > (just noticed it has a formatting issue. I'll get that fixed asap.) > > Greg > > On Wed, Feb 20, 2019 at 11:31 PM Leo David wrote: > &

[ovirt-users] Preserve vm state

2019-02-20 Thread Leo David
Hi Everyone, I have this challange where I need to rollback a couple of vms to a certain base snapshot everytime it starts, for a school computer lab. It there a way to configure this feature somehow in the UI ? Thank you very much ! Leo ___ Users

[ovirt-users] Re: Ovirt Cluster completely unstable

2019-02-16 Thread Leo David
Just thinking Maybe different options where configured to the volumes during update, that could make them unstable ? ie: sharding or something else On Sat, Feb 16, 2019, 13:26 Darryl Scott Sandro > > > I don't have ovirt-log-collector on my ovirt engine. How can obtain? I > see a github

[ovirt-users] Re: oVirt upgrade to specific version

2019-02-16 Thread Leo David
and it won’t perform any action until you agree (as long as you > aren’t passing -y flag) > > On Sat, Feb 16, 2019 at 2:50 AM Leo David wrote: > >> Hi, >> I have a running 4.2.7 hci cluster which I would upgrade to 4.2.8. >> If I do this in the standard manner (yum upda

[ovirt-users] oVirt upgrade to specific version

2019-02-15 Thread Leo David
Hi, I have a running 4.2.7 hci cluster which I would upgrade to 4.2.8. If I do this in the standard manner (yum update in engine vm and then the nodes from engine UI) I assume it will go to 4.3, which I would rather avoid for now. Is there a way for getting it updated strictelly to 4.2.8 ?

[ovirt-users] Re: Spice console very poor performance for Windows 10 vm

2019-02-15 Thread Leo David
Thank you, Not sure i've understood the procedure to create a custom vdsm hook. Is this a good example to follow ? https://github.com/oVirt/vdsm/blob/master/vdsm_hooks/README Thanks, Leo On Fri, Feb 15, 2019, 19:46 Michal Skrivanek > > On 15 Feb 2019, at 16:04, Leo David wrote: >

[ovirt-users] Re: Spice console very poor performance for Windows 10 vm

2019-02-15 Thread Leo David
. I am sure this is an oVirt spicific behavior, but i just can;t find it out how to make this persistent. On Fri, Feb 15, 2019 at 4:32 PM Victor Toso wrote: > Hi, > > On Fri, Feb 15, 2019 at 04:24:15PM +0200, Leo David wrote: > > Hi Everyone, > > Any thoughts on this ? &g

[ovirt-users] Re: Spice console very poor performance for Windows 10 vm

2019-02-15 Thread Leo David
Hi Everyone, Any thoughts on this ? It seems that audio streaming is affected as well, and bandwidth is not an issue in this case. 'm thinking that maybe if I just just disable compression on spice, things would get a bit better...maybe. Thank you ! On Wed, Feb 13, 2019 at 8:05 AM Leo David

[ovirt-users] Re: Ovirt Cluster completely unstable

2019-02-13 Thread Leo David
Hi, I would have a look at engine.log, it might provide usefull informations. Also, i would test i different storage type (maybe a quick nfs data domain ) and see if problem persist with that one too. On Thu, Feb 14, 2019, 01:26 I'm abandoning my production ovirt cluster due to instability. I

[ovirt-users] Re: Spice console very poor performance for Windows 10 vm

2019-02-12 Thread Leo David
on, Feb 11, 2019 at 11:50:49AM +0200, Leo David wrote: > > Hi, > > "This enable host-side streaming, are you sure you want it?" > > Not sure yet, but i would at least disable compression, video > > playing seems to be pretty poor, and crackling ( youtube, etc )

[ovirt-users] Re: Issues adding iscsi storage domain

2019-02-11 Thread Leo David
2015-01.com.benny:444'], 'targets': ['iqn.2015-01.com.benny:444']} > from=:::10.35.1.28,58662, flow_id=f2f05e5a-fab5-43e4-8114-ee33a2f1402b, > task_id=69a6d513-6a81-4de5-bd79-0e2f748bbf39 (api:54) > > > On Thu, Jan 31, 2019 at 4:29 PM Leo David wrote: > >>

[ovirt-users] Re: Spice console very poor performance for Windows 10 vm

2019-02-11 Thread Leo David
it again" I did that, and when the vm comes back on, my changes are not there anymore On Mon, Feb 11, 2019 at 10:45 AM Victor Toso wrote: > Hi, > > On Sun, Feb 10, 2019 at 02:08:48PM +0200, Leo David wrote: > > Hi, > > > > I am trying to disable

[ovirt-users] Re: Spice console very poor performance for Windows 10 vm

2019-02-10 Thread Leo David
settings, the configuration file gets overwritten once the vm reboots. Any suggestions? Thank you, Leo On Wed, Feb 6, 2019 at 7:17 PM Leo David wrote: > Hello everyone, > Any chance that this issue to be already fixed in the new 4.3 version ? > Thank you ! > > On Tue, Jan 8, 201

[ovirt-users] Re: Spice console very poor performance for Windows 10 vm

2019-02-06 Thread Leo David
Hello everyone, Any chance that this issue to be already fixed in the new 4.3 version ? Thank you ! On Tue, Jan 8, 2019, 12:25 Victor Toso Hi, > > On Tue, Jan 08, 2019 at 12:08:31PM +0200, Leo David wrote: > > Thank you very mucjh, and sorry for being so lazy to search >

[ovirt-users] Re: Issues adding iscsi storage domain

2019-01-31 Thread Leo David
a different client ( windows machine) i can successfully connect and map the lun. On Thu, Jan 31, 2019 at 4:10 PM Benny Zlotnik wrote: > Can you attach engine and vdsm logs? > > On Thu, Jan 31, 2019 at 4:04 PM Leo David wrote: > >> Hello everyone, >> Trying

[ovirt-users] Issues adding iscsi storage domain

2019-01-31 Thread Leo David
ain, but that iscsi block device still remains present on the hosts. Using 4.2.8 Any thoughts ? Thank you very much ! Leo -- Best regards, Leo David ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@o

[ovirt-users] Re: VDO volume - storage domain size

2019-01-30 Thread Leo David
Hello, Any news on this fix ? Using 4.2.8 and the issue seems still here... On Mon, Jan 14, 2019, 09:53 Leo David Thank you very much, Sahina. > I will try the suggested workaround. > Have a nice day, > > Leo > > On Mon, Jan 14, 2019, 06:47 Sahina Bose >> On Fri, Jan

[ovirt-users] Re: Hyperconverged setup - storage architecture - scaling

2019-01-30 Thread Leo David
Thank you very much, Sahina. This is making the things a bit more clear to me. On Tue, Jan 29, 2019, 11:20 Sahina Bose On Mon, Jan 28, 2019 at 6:22 PM Leo David wrote: > > > > Hello Everyone, > > Reading through the document: > > "Red Hat Hyperconverged Infrastr

[ovirt-users] Hyperconverged setup - storage architecture - scaling

2019-01-28 Thread Leo David
e so kind to discuss on these things ? Thank you very much ! Leo -- Best regards, Leo David -- Best regards, Leo David ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy Statement: https://www.ov

[ovirt-users] Re: Deploying single instance - error

2019-01-28 Thread Leo David
was fixed last year: > https://bugzilla.redhat.com/show_bug.cgi?id=1626513 > And is part of: gdeploy-2.0.2-29 > > On Sun, Jan 27, 2019 at 2:38 PM Leo David wrote: > >> Hi, >> It seems so that I had to manually add the sections, to make the scrip >> working: &

[ovirt-users] Re: Deploying single instance - error

2019-01-27 Thread Leo David
Hi, It seems so that I had to manually add the sections, to make the scrip working: [diskcount] 12 [stripesize] 256 It looks like ansible is still searching for these sections regardless that I have configured "jbod" in the wizard... Thanks, Leo On Sun, Jan 27, 2019 at 10:49 AM

[ovirt-users] Deploying single instance - error

2019-01-27 Thread Leo David
Any thoughts ? -- Best regards, Leo David ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy Statement: https://www.ovirt.org/site/privacy-policy/ oVirt Code of Conduct: https://www.ovirt.org/community/ab

[ovirt-users] Vdo based storage domain

2019-01-21 Thread Leo David
Hi everyone, I have read and tried to understand how vdo works, and it seems pretty impressive, but i feel like i am missing something. At the end of the day, my question is: Can I entirelly rely on the 10 times increased usable space ? As and example, I have created a 4.8tb volume based on

[ovirt-users] Re: External private ova / image repository

2019-01-14 Thread Leo David
Hi, Any thoughts on these, any ideeas ? Maybe buying a payed cinder service from a cloud provider would do the job, or implement some sort of image repo in my datacenter and expose it over the web with some form of auth ? Any case scenarios ? Thank you very much ! On Fri, Jan 11, 2019, 12:15 Leo

[ovirt-users] Re: VDO volume - storage domain size

2019-01-13 Thread Leo David
Thank you very much, Sahina. I will try the suggested workaround. Have a nice day, Leo On Mon, Jan 14, 2019, 06:47 Sahina Bose On Fri, Jan 11, 2019 at 3:23 PM Leo David wrote: > > > > Hello Everyone, > > I'm I trying to benefit of vdo capabilities, but it seems that I don

[ovirt-users] External private ova / image repository

2019-01-11 Thread Leo David
Hello Everyone, I am not sure what would it be the pieces needed to have an external repo that I can manage and use at the client site for downloading customized templates. ie: how an external docker repo works Any ideeas on this ? Thank you ! Have a nice day, Leo

[ovirt-users] VDO volume - storage domain size

2019-01-11 Thread Leo David
device per host, but the storage domain (gluster replica 3 ) ends up as being 900GB . Am I missing something , or maybe doing something wrong? Thank you very much ! Leo Best regards, Leo David ___ Users mailing list -- users@ovirt.org To unsubscribe

[ovirt-users] Re: Spice console very poor performance for Windows 10 vm

2019-01-08 Thread Leo David
ct-id, subscription-manager This system is not registered with an entitlement server. You can use subscription-manager to register. Cannot upload enabled repos report, is this client registered? Thank you ! Leo On Tue, Jan 8, 2019 at 10:19 AM Victor Toso wrote: > Hi, > > On Mon, J

[ovirt-users] Re: Spice console very poor performance for Windows 10 vm

2019-01-07 Thread Leo David
Thank you very much Victor, Is there a rpm that I can easily install on all the nodes, or will I need to build that version from sources ? On Mon, Jan 7, 2019, 19:14 Victor Toso Hi, > > On Mon, Jan 07, 2019 at 07:00:04PM +0200, Leo David wrote: > > Thank you very much ! > > &

[ovirt-users] Re: Spice console very poor performance for Windows 10 vm

2019-01-07 Thread Leo David
; Cheers, > > On Sun, Jan 06, 2019 at 09:57:20PM +0200, Leo David wrote: > > Hello Everyone, > > Maybe I am something wrong, but spice console seem to be very laggy and > > slow for windows 10 vms. I have tried both qxl and qxl-dod drivers, but > no > >

[ovirt-users] Spice console very poor performance for Windows 10 vm

2019-01-06 Thread Leo David
should I do to sort this out ? Thank you very much ! Leo -- Best regards, Leo David ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy Statement: https://www.ovirt.org/site/privacy-policy/ oVirt Code

[ovirt-users] Re: Ovirt Engine UI bug- cannot attache networks to hosts

2019-01-05 Thread Leo David
Hi, For the moment, you can go to host properties and hit "setup host network" from there. It should work. I will report the bug though, as per Greg's advice. Cheers, Leo On Sat, Jan 5, 2019, 06:58 I am having the same problem with oVirt 4.2.7.1 . Same error when > clicking on Unattached

[ovirt-users] Re: Vm console direct connection

2019-01-02 Thread Leo David
: > > > On Wed, Jan 2, 2019 at 5:36 AM Yedidyah Bar David wrote: > >> On Wed, Jan 2, 2019 at 12:30 PM Leo David wrote: >> > >> > Thank you, >> > No luck so far, just can't figure out how to setup a direct connection >> from remote-viewer to my oVi

[ovirt-users] Re: Vm console direct connection

2019-01-02 Thread Leo David
? Any successfull thin clients implementations by using only opensource pieces ? Cheers, Leo On Sun, Dec 30, 2018, 11:11 Yedidyah Bar David On Sun, Dec 30, 2018 at 10:28 AM Leo David wrote: > > > > Hello everyone, > > Could someone be so kind to tell me if there's any chance that >

  1   2   >