[ovirt-users] Network requirements for ovirtmgmt

2018-08-14 Thread Marcel Hanke
Hi,
we currently have a big layer 2 network in our datacenters, so every node in a 
cluster can reach the other nodes in the datacenter on network layer 2.
In the future we'd like to route directly on the switches and connect the 
nodes in one cluster, as well es other clusters in one datacenter via network 
layer 3.
The question now is, do we need multicast and/or broadcast for any operation, 
or is the connectivity with layer 3 fine?

Thanks
Marcel 

___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/FY4ZJSF76BC4ASW3XLL62VXEXMXOLSXT/


[ovirt-users] Are Ovirt updates nessessary after CVE-2017-5754 CVE-2017-5753 CVE-2017-5715

2018-01-03 Thread Marcel Hanke
Hi,
besides the kernel and microcode updates are there also updates of ovirt-
engine and vdsm nessessary and if so, is there a timeline when the patches can 
be expected?
If there are Patches nessessary will there also be updates for ovirt 4.1 or 
only 4.2?

Thanks
Marcel
___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


Re: [ovirt-users] NullPointerException when changing compatibility version to 4.0

2017-07-24 Thread Marcel Hanke
Hi,
due to the nullpointerException i can't figur out with of the over 1000 vm is 
failing, do you have an idea how to get the broken one?
The one before the Exception is fine and the next one in the db also.

On Monday, July 24, 2017 01:12:01 PM Michal Skrivanek wrote:
> > On 24 Jul 2017, at 09:37, Marcel Hanke <marcel.ha...@1und1.de> wrote:
> > 
> > Hi,
> > no there are no pending changes. The current cluster is 3.6 right.
> > The strange thing is, that the change to 4.0 worked on 6 other clusters
> > before without a problem.
> 
> it’s often a single or few VMs which are typically quite old, not really
> used, or obsucre config which break some assumptions and rolls back the
> whole upgrade. Can you check the VM it failed on if it is important or not?
> It also often helps to just edit that VM and save it again
> 
> Thanks,
> michal
> 
> > On Monday, July 24, 2017 08:53:40 AM Michal Skrivanek wrote:
> >>> On 24 Jul 2017, at 08:23, Marcel Hanke <marcel.ha...@1und1.de> wrote:
> >>> 
> >>> Hi,
> >>> i'm currently running on 4.0.6.3-1.el7.centos
> >> 
> >> it’s quite an old thing it’s crashing on. I wonder what is the original
> >> version where those VMs were created? The current cluster is 3.6, right?
> >> Does any of those VMs have pending changes to be applied?
> >> 
> >> Thanks,
> >> michal
> >> 
> >>> On Saturday, July 22, 2017 12:21:17 PM Michal Skrivanek wrote:
> >>>>> On 20 Jul 2017, at 15:56, Marcel Hanke <marcel.ha...@1und1.de> wrote:
> >>>>> 
> >>>>> Hi,
> >>>>> the Log is >400MB heres a part with the Errors.
> >>>> 
> >>>> ok
> >>>> and which exact version do you have?
> >>>> 
> >>>>> thanks Marcel
> >>>>> 
> >>>>> On Thursday, July 20, 2017 02:43:57 PM Eli Mesika wrote:
> >>>>>> Hi
> >>>>>> 
> >>>>>> Please attach full engine.log
> >>>>>> 
> >>>>>> On Wed, Jul 19, 2017 at 12:33 PM, Marcel Hanke
> >>>>>> <marcel.ha...@1und1.de>
> >>>>>> 
> >>>>>> wrote:
> >>>>>>> Hi,
> >>>>>>> i currently have a problem with changing one of our clusters to
> >>>>>>> compatibility
> >>>>>>> version 4.0.
> >>>>>>> The Log shows a NullPointerException after several successful vms:
> >>>>>>> 2017-07-19 11:19:45,886 ERROR
> >>>>>>> [org.ovirt.engine.core.bll.UpdateVmCommand]
> >>>>>>> (default task-31) [1acd2990] Error during ValidateFailure.:
> >>>>>>> java.lang.NullPointerException
> >>>>>>> 
> >>>>>>>  at
> >>>>>>> 
> >>>>>>> org.ovirt.engine.core.bll.UpdateVmCommand.validate(
> >>>>>>> UpdateVmCommand.java:632)
> >>>>>>> [bll.jar:]
> >>>>>>> 
> >>>>>>>  at
> >>>>>>> 
> >>>>>>> org.ovirt.engine.core.bll.CommandBase.internalValidate(
> >>>>>>> CommandBase.java:886)
> >>>>>>> [bll.jar:]
> >>>>>>> 
> >>>>>>>  at
> >>>>>>> 
> >>>>>>> org.ovirt.engine.core.bll.CommandBase.executeAction(CommandBase.java
> >>>>>>> :3
> >>>>>>> 91
> >>>>>>> )
> >>>>>>> [bll.jar:]
> >>>>>>> 
> >>>>>>>  at
> >>>>>>>  org.ovirt.engine.core.bll.Backend.runAction(Backend.java:493)
> >>>>>>> 
> >>>>>>> [bll.jar:]
> >>>>>>> .
> >>>>>>> 
> >>>>>>> On other Clusters with the exect same configuration the change to
> >>>>>>> 4.0
> >>>>>>> was
> >>>>>>> successfull without a problem.
> >>>>>>> Turning off the cluster for the change is also not possible because
> >>>>>>> of
> >>>>>>> 
> >>>>>>>> 1200
> >>>>>>> 
> >>>>>>> Vms running on it.
> >>>>>>> 
> >>>>>>> Does anyone have an idea what to do, or that to look for?
> >>>>>>> 
> >>>>>>> Thanks
> >>>>>>> Marcel
> >>>>>>> ___
> >>>>>>> Users mailing list
> >>>>>>> Users@ovirt.org
> >>>>>>> http://lists.ovirt.org/mailman/listinfo/users
> >>>>> 
> >>>>> ___
> >>>>> Users mailing list
> >>>>> Users@ovirt.org
> >>>>> http://lists.ovirt.org/mailman/listinfo/users
> >>> 
> >>> ___
> >>> Users mailing list
> >>> Users@ovirt.org
> >>> http://lists.ovirt.org/mailman/listinfo/users

___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


Re: [ovirt-users] NullPointerException when changing compatibility version to 4.0

2017-07-24 Thread Marcel Hanke
Hi,
no there are no pending changes. The current cluster is 3.6 right.
The strange thing is, that the change to 4.0 worked on 6 other clusters before 
without a problem.

On Monday, July 24, 2017 08:53:40 AM Michal Skrivanek wrote:
> > On 24 Jul 2017, at 08:23, Marcel Hanke <marcel.ha...@1und1.de> wrote:
> > 
> > Hi,
> > i'm currently running on 4.0.6.3-1.el7.centos
> 
> it’s quite an old thing it’s crashing on. I wonder what is the original
> version where those VMs were created? The current cluster is 3.6, right?
> Does any of those VMs have pending changes to be applied?
> 
> Thanks,
> michal
> 
> > On Saturday, July 22, 2017 12:21:17 PM Michal Skrivanek wrote:
> >>> On 20 Jul 2017, at 15:56, Marcel Hanke <marcel.ha...@1und1.de> wrote:
> >>> 
> >>> Hi,
> >>> the Log is >400MB heres a part with the Errors.
> >> 
> >> ok
> >> and which exact version do you have?
> >> 
> >>> thanks Marcel
> >>> 
> >>> On Thursday, July 20, 2017 02:43:57 PM Eli Mesika wrote:
> >>>> Hi
> >>>> 
> >>>> Please attach full engine.log
> >>>> 
> >>>> On Wed, Jul 19, 2017 at 12:33 PM, Marcel Hanke <marcel.ha...@1und1.de>
> >>>> 
> >>>> wrote:
> >>>>> Hi,
> >>>>> i currently have a problem with changing one of our clusters to
> >>>>> compatibility
> >>>>> version 4.0.
> >>>>> The Log shows a NullPointerException after several successful vms:
> >>>>> 2017-07-19 11:19:45,886 ERROR
> >>>>> [org.ovirt.engine.core.bll.UpdateVmCommand]
> >>>>> (default task-31) [1acd2990] Error during ValidateFailure.:
> >>>>> java.lang.NullPointerException
> >>>>> 
> >>>>>   at
> >>>>> 
> >>>>> org.ovirt.engine.core.bll.UpdateVmCommand.validate(
> >>>>> UpdateVmCommand.java:632)
> >>>>> [bll.jar:]
> >>>>> 
> >>>>>   at
> >>>>> 
> >>>>> org.ovirt.engine.core.bll.CommandBase.internalValidate(
> >>>>> CommandBase.java:886)
> >>>>> [bll.jar:]
> >>>>> 
> >>>>>   at
> >>>>> 
> >>>>> org.ovirt.engine.core.bll.CommandBase.executeAction(CommandBase.java:3
> >>>>> 91
> >>>>> )
> >>>>> [bll.jar:]
> >>>>> 
> >>>>>   at org.ovirt.engine.core.bll.Backend.runAction(Backend.java:493)
> >>>>> 
> >>>>> [bll.jar:]
> >>>>> .
> >>>>> 
> >>>>> On other Clusters with the exect same configuration the change to 4.0
> >>>>> was
> >>>>> successfull without a problem.
> >>>>> Turning off the cluster for the change is also not possible because of
> >>>>> 
> >>>>>> 1200
> >>>>> 
> >>>>> Vms running on it.
> >>>>> 
> >>>>> Does anyone have an idea what to do, or that to look for?
> >>>>> 
> >>>>> Thanks
> >>>>> Marcel
> >>>>> ___
> >>>>> Users mailing list
> >>>>> Users@ovirt.org
> >>>>> http://lists.ovirt.org/mailman/listinfo/users
> >>> 
> >>> ___
> >>> Users mailing list
> >>> Users@ovirt.org
> >>> http://lists.ovirt.org/mailman/listinfo/users
> > 
> > ___
> > Users mailing list
> > Users@ovirt.org
> > http://lists.ovirt.org/mailman/listinfo/users

___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


Re: [ovirt-users] NullPointerException when changing compatibility version to 4.0

2017-07-23 Thread Marcel Hanke
Hi,
i'm currently running on 4.0.6.3-1.el7.centos

On Saturday, July 22, 2017 12:21:17 PM Michal Skrivanek wrote:
> > On 20 Jul 2017, at 15:56, Marcel Hanke <marcel.ha...@1und1.de> wrote:
> > 
> > Hi,
> > the Log is >400MB heres a part with the Errors.
> 
> ok
> and which exact version do you have?
> 
> > thanks Marcel
> > 
> > On Thursday, July 20, 2017 02:43:57 PM Eli Mesika wrote:
> >> Hi
> >> 
> >> Please attach full engine.log
> >> 
> >> On Wed, Jul 19, 2017 at 12:33 PM, Marcel Hanke <marcel.ha...@1und1.de>
> >> 
> >> wrote:
> >>> Hi,
> >>> i currently have a problem with changing one of our clusters to
> >>> compatibility
> >>> version 4.0.
> >>> The Log shows a NullPointerException after several successful vms:
> >>> 2017-07-19 11:19:45,886 ERROR
> >>> [org.ovirt.engine.core.bll.UpdateVmCommand]
> >>> (default task-31) [1acd2990] Error during ValidateFailure.:
> >>> java.lang.NullPointerException
> >>> 
> >>>at
> >>> 
> >>> org.ovirt.engine.core.bll.UpdateVmCommand.validate(
> >>> UpdateVmCommand.java:632)
> >>> [bll.jar:]
> >>> 
> >>>at
> >>> 
> >>> org.ovirt.engine.core.bll.CommandBase.internalValidate(
> >>> CommandBase.java:886)
> >>> [bll.jar:]
> >>> 
> >>>at
> >>> 
> >>> org.ovirt.engine.core.bll.CommandBase.executeAction(CommandBase.java:391
> >>> )
> >>> [bll.jar:]
> >>> 
> >>>at org.ovirt.engine.core.bll.Backend.runAction(Backend.java:493)
> >>> 
> >>> [bll.jar:]
> >>> .
> >>> 
> >>> On other Clusters with the exect same configuration the change to 4.0
> >>> was
> >>> successfull without a problem.
> >>> Turning off the cluster for the change is also not possible because of
> >>> 
> >>>> 1200
> >>> 
> >>> Vms running on it.
> >>> 
> >>> Does anyone have an idea what to do, or that to look for?
> >>> 
> >>> Thanks
> >>> Marcel
> >>> ___
> >>> Users mailing list
> >>> Users@ovirt.org
> >>> http://lists.ovirt.org/mailman/listinfo/users
> > 
> > ___
> > Users mailing list
> > Users@ovirt.org
> > http://lists.ovirt.org/mailman/listinfo/users

___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


[ovirt-users] NullPointerException when changing compatibility version to 4.0

2017-07-19 Thread Marcel Hanke
Hi,
i currently have a problem with changing one of our clusters to compatibility 
version 4.0.
The Log shows a NullPointerException after several successful vms:
2017-07-19 11:19:45,886 ERROR [org.ovirt.engine.core.bll.UpdateVmCommand] 
(default task-31) [1acd2990] Error during ValidateFailure.: 
java.lang.NullPointerException
at 
org.ovirt.engine.core.bll.UpdateVmCommand.validate(UpdateVmCommand.java:632) 
[bll.jar:]
at 
org.ovirt.engine.core.bll.CommandBase.internalValidate(CommandBase.java:886) 
[bll.jar:]
at 
org.ovirt.engine.core.bll.CommandBase.executeAction(CommandBase.java:391) 
[bll.jar:]
at org.ovirt.engine.core.bll.Backend.runAction(Backend.java:493) 
[bll.jar:]
.

On other Clusters with the exect same configuration the change to 4.0 was 
successfull without a problem.
Turning off the cluster for the change is also not possible because of >1200 
Vms running on it.

Does anyone have an idea what to do, or that to look for?

Thanks
Marcel
___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


[ovirt-users] Problem adding Labels to Bonds on big clusters

2017-04-19 Thread Marcel Hanke
Hi,
I currently have some trouble adding a label to a bond on an host.
The problem seems to come from the number of Vlans (108 in that label) and the 
number of hosts (160 in 4 cluster). As far as I can tell the process gets 
finished on the node (all the network configurations are there in the log), 
but ovirt seems to fail sometime after the node has nothing to do anymore. The 
Logs gives me a timeout error for the configuration command.

Does anyone know how to encrease the timeout or fix that problem an other way?

The exact same setup with only 80 vlan and 120 hosts in 3 cluster is running 
fine.

Cheers Marcel
___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users