[ovirt-users] Installing Windows 4.4.9/Change CD

2021-10-21 Thread Matt Schuler
Just wondering if it is possible to install windows on the 4.4.9? (I am running 4.4.9 and node 4.4.8, I don't node is built yet for .9) The issue I am having is changing CDs, when I try to change it get the following error: (Both ISOs are uploaded though the GUI on block storage, iSCSI) GUI:

[ovirt-users] Re: Cannot startVM due to iso permission issue

2021-02-20 Thread Matt Snow
Can you try to run ‘head’ on the file as various related users? E.g. su - sanlock -s /bin/bash ; head file Also try as vdsm and qemu users with the above command. On Sat, Feb 20, 2021 at 4:10 AM LS CHENG wrote: > any light how to debug this issue? > > I mounted the NFS manually and all looks

[ovirt-users] Re: New setup - Failing to Activate storage domain on NFS shared storage

2021-01-27 Thread Matt Snow
Pull request sent. On Mon, Jan 25, 2021 at 11:21 AM Nir Soffer wrote: > On Mon, Jan 25, 2021 at 7:23 PM Matt Snow wrote: > > > > I can confirm that removing "--manage-gids" flag from RPCMOUNTDOPTS in > /etc/default/nfs-kernel-server now allows me to add the ZFS back

[ovirt-users] Re: New setup - Failing to Activate storage domain on NFS shared storage

2021-01-25 Thread Matt Snow
Kernel with version at least 2.6.21. I speculate that if I had directory services setup and the NFS server directed there, this would be a non-issue. Thank you so much for your help on this, Nir & Team! On Mon, Jan 25, 2021 at 1:00 AM Nir Soffer wrote: > On Mon, Jan 25, 2021 at 12:33

[ovirt-users] Re: New setup - Failing to Activate storage domain on NFS shared storage

2021-01-24 Thread Matt Snow
: > On Wed, Jan 20, 2021 at 7:36 PM Matt Snow wrote: > > > > > > > > On Wed, Jan 20, 2021 at 2:46 AM Nir Soffer wrote: > >> > >> On Mon, Jan 18, 2021 at 8:58 AM Matt Snow wrote: > >> > > >> > I installed ovirt node 4.4.4 as w

[ovirt-users] Re: New setup - Failing to Activate storage domain on NFS shared storage

2021-01-23 Thread Matt Snow
Thanks, Joop. I saw this solution on the list and tried it as well. It did not work for me. On Fri, Jan 22, 2021 at 3:48 AM Joop wrote: > Hallo All, > > I'm not sure if this was mentioned but I had some problems with NFS, > using Synology, a while back and the solution for me was to use a >

[ovirt-users] Re: New setup - Failing to Activate storage domain on NFS shared storage

2021-01-21 Thread Matt Snow
Maybe in the future. :) I will let you know what I find out tomorrow. Thank you for your help so far! ..Matt On Thu, Jan 21, 2021 at 6:27 AM Nir Soffer wrote: > On Wed, Jan 20, 2021 at 7:36 PM Matt Snow wrote: > > > > > > > > On Wed, Jan 20, 2021 at 2:46 AM Nir Sof

[ovirt-users] Re: New setup - Failing to Activate storage domain on NFS shared storage

2021-01-20 Thread Matt Snow
On Wed, Jan 20, 2021 at 2:46 AM Nir Soffer wrote: > On Mon, Jan 18, 2021 at 8:58 AM Matt Snow wrote: > > > > I installed ovirt node 4.4.4 as well as 4.4.5-pre and experience the > same problem with both versions. The issue occurs in both cockpit UI and > tmux'd CLI of ovir

[ovirt-users] Re: New setup - Failing to Activate storage domain on NFS shared storage

2021-01-20 Thread Matt Snow
On Wed, Jan 20, 2021 at 3:00 AM Nir Soffer wrote: > On Wed, Jan 20, 2021 at 3:52 AM Matt Snow wrote: > > > > [root@brick ~]# ps -efz | grep sanlock > > Sorry, its "ps -efZ", but we already know its not selinux. > > > [root@brick ~]# ps -ef | grep sanlo

[ovirt-users] Re: New setup - Failing to Activate storage domain on NFS shared storage

2021-01-19 Thread Matt Snow
persists. On Tue, Jan 19, 2021 at 6:52 PM Matt Snow wrote: > [root@brick ~]# ps -efz | grep sanlock > > error: unsupported SysV option > > > Usage: > > ps [options] > > > Try 'ps --help ' > > or 'ps --help ' > > for additional help text. > > &

[ovirt-users] Re: New setup - Failing to Activate storage domain on NFS shared storage

2021-01-19 Thread Matt Snow
, Jan 19, 2021 at 4:13 PM Nir Soffer wrote: > On Tue, Jan 19, 2021 at 6:13 PM Matt Snow wrote: > > > > > > [root@brick log]# cat sanlock.log > > > > 2021-01-15 18:18:48 3974 [36280]: sanlock daemon started 3.8.2 host > 3b903780-4f79-1018-816e-aeb2724778a7 (brick.co

[ovirt-users] Re: New setup - Failing to Activate storage domain on NFS shared storage

2021-01-19 Thread Matt Snow
sanlock 0 Jan 19 09:07 file.txt [sanlock@brick stumpy:_tanker_ovirt_host__storage]$ On Tue, Jan 19, 2021 at 6:44 AM Yedidyah Bar David wrote: > On Mon, Jan 18, 2021 at 6:01 PM Matt Snow wrote: > > > > Hi Didi, > > I did log clean up and am re-running ovirt-hosted-engine-clea

[ovirt-users] Re: New setup - Failing to Activate storage domain on NFS shared storage

2021-01-18 Thread Matt Snow
Complete logs can be found here: vdsm.log - https://paste.c-net.org/DownloadPressure supervdsm.log - https://paste.c-net.org/LaterScandals ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy Statement:

[ovirt-users] Re: New setup - Failing to Activate storage domain on NFS shared storage

2021-01-18 Thread Matt Snow
In case its useful here is the mount occurring. [root@brick setup_debugging_logs]# while :; do mount | grep stumpy ; sleep 1; done stumpy:/tanker/ovirt/host_storage on

[ovirt-users] Re: New setup - Failing to Activate storage domain on NFS shared storage

2021-01-18 Thread Matt Snow
-- 1 vdsm 36 342 Jan 18 08:43 ./4b3fb9a9-6975-4b80-a2c1-af4e30865088/dom_md/metadata -rw-rw 1 vdsm 36 0 Jan 18 08:43 ./4b3fb9a9-6975-4b80-a2c1-af4e30865088/dom_md/ids -rw-rw 1 vdsm 36 1.3M Jan 18 08:43 ./4b3fb9a9-6975-4b80-a2c1-af4e30865088/dom_md/xleases -rw-

[ovirt-users] New setup - Failing to Activate storage domain on NFS shared storage

2021-01-17 Thread Matt Snow
I installed ovirt node 4.4.4 as well as 4.4.5-pre and experience the same problem with both versions. The issue occurs in both cockpit UI and tmux'd CLI of ovirt-hosted-engine-setup. I get passed the point where the VM is created and running. I tried to do some debugging on my own before

[ovirt-users] Re: oVirt on a Single Server

2020-01-21 Thread Matt R
That was my original configuration, but I found that it wouldn't let me add the local machine as a host, and so I thought perhaps I needed to use the self-hosted deployment methodology instead. Would a regular engine be better for my deployment type? If so, I can investigate why that isn't

[ovirt-users] Re: Add extra dnsname for certificate on engine

2019-05-14 Thread Matt .
Hi Didi, Thanks for the heads up, yes this is very perfect! Looking forward to it! Cheers overthere! 2016-10-05 12:13 GMT+02:00 Yedidyah Bar David : > On Mon, Oct 3, 2016 at 5:47 PM, Matt . wrote: >> Hi guys, >> >> >> When the engine lives under engine.sub.sub.sub.d

[ovirt-users] Add extra dnsname for certificate on engine

2019-05-14 Thread Matt .
Hi guys, When the engine lives under engine.sub.sub.sub.domain.tld is it possible to add an extra alt hostname to it so we can add a certificate for engine.domain.tld ? I hope someone can point this out. Cheers, Matt ___ Users mailing list Users

[ovirt-users] Local Storage domain to Shared

2019-02-19 Thread Matt Simonsen
Is this procedure documented & fully supported? Or is it something that just happens to work? The instructions provided by Gianluca seem very clear. If this isn't documented better, ie: a blog for the site, what are the things that I should include to make it of value for going on the site? Thanks,

[ovirt-users] Re: Local storage formatting

2018-09-04 Thread Matt Simonsen
n as expected now the the filter has been adjusted.  But is the filter doing what it is "supposed" to? When I run the command "vdsm-tool config-lvm-filter" what I see is: [root@node4-g8-h4 ~]# vdsm-tool config-lvm-filter Analyzing host... LVM filter is already configured fo

[ovirt-users] Re: Local storage formatting

2018-09-04 Thread Matt Simonsen
uot; which I suspect is related. Thanks Matt On 09/04/2018 01:23 PM, Matt Simonsen wrote: Hello, I'm running oVirt with several data centers, some with NFS storage and some with local storage. I had problems in the past with a large pool and local storage. The problem was nodectl showe

[ovirt-users] Local storage formatting

2018-09-04 Thread Matt Simonsen
there any reason I should consider pool for thinly provisioned volumes?  I don't need to over-allocate storage and it seems to me like a fixed partition is ideal. Please confirm or let me know if there's anything else I should consider. Thanks Matt

[ovirt-users] Re: oVirt Node 4.2.3.1. to 4.2.5 upgrade trouble, log attached

2018-08-30 Thread Matt Simonsen
ible. Thank you for your help, Matt On 08/27/2018 12:37 AM, Yuval Turgeman wrote: Hi Matt, I just went over the log you sent, couldn't find anything else other than the semanage failure which you say seems to be ok.  Do you have any other logs (perhaps from other machines) that we can

[ovirt-users] Re: oVirt Node 4.2.3.1. to 4.2.5 upgrade trouble, log attached

2018-08-21 Thread Matt Simonsen
to assist in finding the cause. Is there anything else I can do to assist? Thanks, Matt On 08/21/2018 12:38 AM, Yuval Turgeman wrote: Hi again Matt, I was wondering what `semanage permissive -a setfiles_t` looks like on the host that failed to upgrade because I don't see the exact error

[ovirt-users] Re: oVirt Node 4.2.3.1. to 4.2.5 upgrade trouble, log attached

2018-08-20 Thread Matt Simonsen
permissive -a setfiles_t [ ~]# echo $? 0 Please let me know if there is anything else I can do to assist, Matt On 08/20/2018 08:19 AM, Yuval Turgeman wrote: Hi Matt, Can you attach the output from the following line # semanage permissive -a setfiles_t Thanks, Yuval. On Fri, Aug 17, 2018

[ovirt-users] Re: oVirt Node 4.2.3.1. to 4.2.5 upgrade trouble, log attached

2018-08-20 Thread Matt Simonsen
g this I upgraded from 4.2.3 to 4.2.5 on several hosts, and the process went perfectly on 3 in a row that previously failed. I believe I can now successfully upgrade our remaining hosts from 4.2.3 to 4.2.5, I'm happy to provide more info it it will help identify exactly what caused this.

[ovirt-users] Re: oVirt Node 4.2.3.1. to 4.2.5 upgrade trouble, log attached

2018-08-17 Thread Matt Simonsen
or 4.2.5, based on errors that I am hoping the attached log file would clarify for somebody familiar with the upgrade process. Thanks, Matt On Thu, Aug 16, 2018, 4:49 PM Matt Simonsen <mailto:m...@khoza.com>> wrote: Hello all, I've emailed about similar trouble with an o

[ovirt-users] oVirt Node 4.2.3.1. to 4.2.5 upgrade trouble, log attached

2018-08-16 Thread Matt Simonsen
with oVirt, so kudos to the team. Thanks for any help, Matt imgbased.log.gz Description: application/gzip ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy Statement: https://www.ovirt.org/site

[ovirt-users] Re: oVirt 4.2.3 to 4.2.4 failed (with solution)

2018-07-03 Thread Matt Simonsen
Many thanks to Yuval. After moving the discussion to #ovirt, I tried "fstrim -a" and this allowed the upgrade to complete successfully. Matt On 07/03/2018 12:19 PM, Yuval Turgeman wrote: Hi Matt, I would try to run `fstrim -a` (man fstrim) and see if it frees any

[ovirt-users] Re: oVirt 4.2.3 to 4.2.4 failed

2018-07-03 Thread Matt Simonsen
ward with the error regarding the pool capacity? I'm not sure if this is a legitimate error or problem in the upgrade process. Thanks, Matt On 07/03/2018 03:58 AM, Yuval Turgeman wrote: Not sure this is the problem, autoextend should be enabled for the thinpool, `lvs -o +profile` should show imgb

[ovirt-users] Re: oVirt 4.2.3 to 4.2.4 failed

2018-07-02 Thread Matt Simonsen
Thanks Matt ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy Statement: https://www.ovirt.org/site/privacy-policy/ oVirt Code of Conduct: https://www.ovirt.org/community/about/community-guidelines

[ovirt-users] Re: oVirt 4.2.3 to 4.2.4 failed

2018-07-02 Thread Matt Simonsen
/mnt.ZYOjC'],) {} Thanks Matt On 07/02/2018 10:55 AM, Yuval Turgeman wrote: Not in front of my laptop so it's a little hard to read but does it say 8g free on the vg ? On Mon, Jul 2, 2018, 20:00 Matt Simonsen <mailto:m...@khoza.com>> wrote: This error adds some clarity.

[ovirt-users] Re: oVirt 4.2.3 to 4.2.4 failed

2018-07-02 Thread Matt Simonsen
This error adds some clarity. That said, I'm a bit unsure how the space can be the issue given I have several hundred GB of storage in the thin pool that's unused... How do you suggest I proceed? Thank you for your help, Matt [root@node6-g8-h4 ~]# lvs   LV

[ovirt-users] oVirt 4.2.3 to 4.2.4 failed

2018-06-29 Thread Matt Simonsen
Hello, I did yum updates on 2 of my oVirt 4.2.3 nodes running the prebuilt node platform and it doesn't appear the updates worked. [root@node6-g8-h4 ~]# yum update Loaded plugins: enabled_repos_upload, fastestmirror, imgbased-persist,   : package_upload, product-id,

[ovirt-users] oVirt Node Resize tool for local storage

2018-03-27 Thread Matt Simonsen
, if anyone has feedback on: #1: Does this work (ie- will it shrink the filesystem then shrink the LV)? #2: May we do this with VMs running? Thanks Matt ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] Node Next Install Problem

2018-03-08 Thread Matt Simonsen
Doh! Problem solved. Well at least I found it on my own... Date on server is wrong, and certs were silently failing. Matt On 03/08/2018 04:16 PM, Matt Simonsen wrote: I installed based on an older Node Next DVD (4.1.7) that has worked in the past and it doesn't appear to be working when

[ovirt-users] Node Next Install Problem

2018-03-08 Thread Matt Simonsen
I installed based on an older Node Next DVD (4.1.7) that has worked in the past and it doesn't appear to be working when I add it to a cluster. The installer says//it cannot queue package iproute. Is there a repo down or that has changed? Thanks for any suggestions. It appears yum is also

[ovirt-users] Partition Trouble on oVirt Node

2018-02-15 Thread Matt Simonsen
Hello all, This may not be oVirt specific (but it may be) so thank you in advance for any assistance. I have a system installed with oVirt Node Next 4.1.9 that was installed to /dev/sda I had a seperate RAID Volume /dev/sdb that should not have been used, but now that the operating system

Re: [ovirt-users] Move Export Domain across web via NFS verses Rsync Image

2018-01-30 Thread Matt Simonsen
. Yea. Exactly as you described below. If there's any reason this would be a problem, I'd love to hear others chime in. Thanks Matt ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

[ovirt-users] Move Export Domain across web via NFS verses Rsync Image

2018-01-30 Thread Matt Simonsen
to migrate the image directory to a different export domain? Thanks, Matt ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] oVirt Node 4.1 question, writing files to /root and RPMs

2017-12-18 Thread Matt Simonsen
On 12/15/2017 03:06 AM, Simone Tiraboschi wrote: On Fri, Dec 15, 2017 at 4:45 AM, Donny Davis <do...@fortnebula.com <mailto:do...@fortnebula.com>> wrote: have you gotten an image update yet? On Thu, Dec 14, 2017 at 8:08 PM, Matt Simonsen <m...@khoza.com <mai

[ovirt-users] oVirt Node 4.1 question, writing files to /root and RPMs

2017-12-14 Thread Matt Simonsen
at we have been doing is not supported, what is the suggested method to do do hardware monitoring (in particular disks)? Thanks Matt ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

[ovirt-users] Best Practice Question: How many engines, one or more than one, for multiple physical locations

2017-12-08 Thread Matt Simonsen
the engine would be in a separate facility. Is there any downside in this setup to having the engine off-site? Rather than having an off-site engine, should I consider one engine per physical co-location space? Thank you all for any feedback, Matt ___

Re: [ovirt-users] Cannot import copied Storage Domain

2017-11-24 Thread Matt .
from local to local I was able to import them again. It would be nice to know how you can copy and reindex raw image folder with VM's in it in oVirt again! Cheers, Matt 2017-11-25 2:13 GMT+01:00 Matt . <yamakasi@gmail.com>: > Hi Guys, > > I had a host with a local stora

[ovirt-users] Cannot import copied Storage Domain

2017-11-24 Thread Matt .
but also not working and I don't see my disks or Vm's in oVirt. I have doen such thing in the past and mostly it saved me but now I'm not lucky there. What is the best way to move my images back into oVirt or a new Storage domain ? Maybe someone has an idea here. Thanks! Matt

Re: [ovirt-users] Hosts flapping between non-responive and active

2017-11-24 Thread Matt .
:07,060+01 WARN [org.ovirt.vdsm.jsonrpc.client.utils.retry.Retryable] (SSL Stomp Reactor) [] Retry failed 2017-11-24 15:25:07,060+01 ERROR [org.ovirt.vdsm.jsonrpc.client.reactors.ReactorClient] (DefaultQuartzScheduler4) [14a68b50] Exception during connection 2017-11-24 14:55 GMT+01:00 Matt

[ovirt-users] Hosts flapping between non-responive and active

2017-11-24 Thread Matt .
, vdsm.log on the hosts and the engine.log on the engine does not show anything wrong what refers to this behaviour. Where can I look for more information ? My hosts are on the latest 4.1 VDSM versions: Engine: oVirt Engine Version: 4.1.7.6-1.el7.centos Cheers, Matt

[ovirt-users] Shared vs Local Storage for Datacenters

2017-11-23 Thread Matt .
a running Shared Storage DC to a Local one and Keep the NFS shares and add some local mounts for specific hosts ? I hope someone can clearify! Cheers, Matt ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] Bring back "Migrate to other Cluster" feature in GUI

2017-08-25 Thread Matt .
to start a wide vote to see who thinks it's usable ? Cheers, Matt 2017-08-25 13:29 GMT+02:00 Michal Skrivanek <michal.skriva...@redhat.com>: > >> On 25 Aug 2017, at 13:20, Matt . <yamakasi@gmail.com> wrote: >> >> Hi Guys, >> >> As known the feature to

[ovirt-users] Bring back "Migrate to other Cluster" feature in GUI

2017-08-25 Thread Matt .
to the wrong cluster. As this was a real feature, why remove improvements ? I think many of us will appreciate to have it back. Thanks! Matt ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] Change HostedEngine Storage

2017-06-23 Thread Matt .
Hi Guys, Got his sorted out again. Just need to checkout what we can change about the ca_subject, CN that was previously used when setting it up. If anyone has info there would be nice. Cheers, Matt 2017-06-24 0:05 GMT+02:00 Matt . <yamakasi@gmail.com>: > Hi guys, > >

[ovirt-users] Change HostedEngine Storage

2017-06-23 Thread Matt .
Hi guys, When you want to move your hosted_engine storage you can copy stuff over but you still need to change the image which contains all config files. Is there some documentation about how to do so ? Thanks, Matt ___ Users mailing list Users

[ovirt-users] Hosted Engine stopped on Good Agent -> 4.1.1

2017-06-21 Thread Matt .
st has all storages (NFS) mounted which is kinda strange if you ask me. Where should I start as this cluster has been moved earlier without any issue. Thanks, Matt ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

[ovirt-users] PXELinux BIOS reboot loop on Ubuntu 16.04

2017-04-18 Thread Matt .
When I have build a successfull host using Foreman it gets the PXE Menu showed in the attachment. This menu with the first option selected gets into a reboot loop: Chanload into bootloader on the first disk When I manually switch to: Chanload into bootloader on the first disk - alternative

[ovirt-users] MAC Address is already in use; several of times before Nic/MAC is acceppetd

2017-04-05 Thread Matt .
Hi Guys, Since the upgrade to 4.1 I have the issue that every nic I add I get a several of times: MAC Address xx:xx:xx:xx:xx is already in use. I have added an extra pool and this issue still exists. Anyone a clue why this happens ? Thanks, Matt

[ovirt-users] 4.1.1 Storage overview not in DC>Strorage only in dropdown and System>Storage

2017-03-26 Thread Matt .
What went wrong ? Thanks. Matt ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

[ovirt-users] Lost our HostedEngineVM

2017-03-21 Thread Matt Emma
the HostedEngine's VM ID is there a way we can force load it from the mounted storage? -Matt ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] Change Vlan ID's which are connected to the Host/VM's

2017-02-19 Thread Matt .
on that part, the hosts is not the issue, I can manage that with removing the networklabel from the network so it get's removed from the host. Cheers, Matt 2017-02-19 15:28 GMT+01:00 Matt . <yamakasi@gmail.com>: > Hi, > > Yes I saw it's not ideal to do this using the DB. >

Re: [ovirt-users] Change Vlan ID's which are connected to the Host/VM's

2017-02-19 Thread Matt .
Hi, Yes I saw it's not ideal to do this using the DB. It would be nice if it's possible to change it if the using VM's are down. Cheers, Matt 2017-02-19 14:10 GMT+01:00 Alona Kaplan <alkap...@redhat.com>: > Hi Matt, > > It won't work. > The name is the key for the sync opera

Re: [ovirt-users] Change Vlan ID's which are connected to the Host/VM's

2017-02-19 Thread Matt .
Hi Micheal, OK, thanks for this, but what if I change them in the Database and resync ? As ovirtmgmt is seperate it should be able to control the hosts. I'm curious about that as I think that should work. Thanks, Matt 2017-02-19 10:30 GMT+01:00 Michael Burman <mbur...@redhat.com>: >

Re: [ovirt-users] Change Vlan ID's which are connected to the Host/VM's

2017-02-17 Thread Matt .
OK, I just found out that it's not possible to change the network name when the network is attached to VM's as well. I wonder why that is because for VM's it's only DB stuff being done. Can't this be changed ? Thanks, Matt 2017-02-16 13:58 GMT+01:00 Matt . <yamakasi@gmail.com>

Re: [ovirt-users] Change Vlan ID's which are connected to the Host/VM's

2017-02-16 Thread Matt .
Hi, OK good to know. Why would it not be possible to change the name as well ? I think it's not that difficult in the same command ? Cheers, Matt 2017-02-16 13:54 GMT+01:00 Michael Burman <mbur...@redhat.com>: > Hi Matt > > Are you trying to change the network's name? if t

Re: [ovirt-users] Change Vlan ID's which are connected to the Host/VM's

2017-02-16 Thread Matt .
network is used by hosts: (${ACTION_TYPE_FAILED_NETWORK_IN_ONE_USE_LIST_COUNTER}): ${ACTION_TYPE_FAILED_NETWORK_IN_ONE_USE_LIST} - Please detach hosts using this logical network and try again. Thanks, Matt 2017-02-15 9:46 GMT+01:00 Matt . <yamakasi@gmail.com>: > HI Micheal, > > T

Re: [ovirt-users] Change Vlan ID's which are connected to the Host/VM's

2017-02-15 Thread Matt .
HI Micheal, Thanks! it looks like it's what I need, checking out! Thank you very much! Matt 2017-02-15 7:12 GMT+01:00 Michael Burman <mbur...@redhat.com>: > Check this feature page as well) > > http://www.ovirt.org/develop/release-management/features/network/multihostnetwo

[ovirt-users] Change Vlan ID's which are connected to the Host/VM's

2017-02-14 Thread Matt .
an idea. Thanks! Matt ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] AAA Auth FreeIPA does not show users

2017-01-31 Thread Matt .
e that you think, OK the base or whatever will be added as when you select IPA there is know that ovirt knows the scheme what is used. Cheers, Matt 2017-01-31 17:51 GMT+01:00 Ondra Machacek <omach...@redhat.com>: > There is prompt: > > "Enter search user DN (empty for anonymou

Re: [ovirt-users] AAA Auth FreeIPA does not show users

2017-01-31 Thread Matt .
OK solved. You cannot use anonymous in the full way. Also you need the full DN for the search user. Thanks for the heads up! Matt 2017-01-31 13:03 GMT+01:00 Ondra Machacek <omach...@redhat.com>: > Hi, > > I've just tried with: > > # ipa --version > VERSION: 4

Re: [ovirt-users] AAA Auth FreeIPA does not show users

2017-01-31 Thread Matt .
Hi, True. Are you able to check if it still is good for IPA 4.4 usage, it could be still IPA 3.x maybe or between 4.2 and 4.4 has been changed something ? Would be great! Thanks, Matt 2017-01-31 11:30 GMT+01:00 Martin Perina <mper...@redhat.com>: > > > On Tue, Jan 31, 2017 at

Re: [ovirt-users] AAA Auth FreeIPA does not show users

2017-01-31 Thread Matt .
Hi Martin, Thanks for the explanation. But what happens on those tests during the setup the same happens as showed in oVirt. Default IPA should just work I guess. I will test your command and report back. Cheers, Matt 2017-01-31 10:24 GMT+01:00 Martin Perina <mper...@redhat.com>

Re: [ovirt-users] Add host to oVirt: unprovisioned without using username/password in vdsm-tool

2017-01-31 Thread Matt .
I also see that a Approved Host doesn't show it's network interfaces on the "Network Interfaces" tab. I'm investigating this but I'm not sure where it goes wrong. 2017-01-31 8:30 GMT+01:00 Matt . <yamakasi@gmail.com>: > Hi, > > I found out that a browser times out wh

Re: [ovirt-users] Add host to oVirt: unprovisioned without using username/password in vdsm-tool

2017-01-30 Thread Matt .
installed but the tab in oVirt is loaded. Regards, Matt 2017-01-30 16:54 GMT+01:00 Matt . <yamakasi@gmail.com>: > Hi Douglas, > > I think we discussed this in 2013 as well, thanks for catching up... > you were mentioned on irc already by rgolan :) > > I needed

[ovirt-users] AAA Auth FreeIPA does not show users

2017-01-30 Thread Matt .
Hi, When I do a ovirt-engine-extension-aaa-ldap-setup and chose IPA the groups are shown but the users are not. When I chose 389ds, the users are shown but not the groups. Is something wrong with the FreeIPA implementation ? I'm on latest IPA 4.4 version from Fedora Cheers, Matt

Re: [ovirt-users] Change update command to Yum update (all packages)

2017-01-30 Thread Matt .
OK, let's wait then :) No prob! 2017-01-30 17:20 GMT+01:00 Martin Perina <mper...@redhat.com>: > > > On Mon, Jan 30, 2017 at 5:02 PM, Matt . <yamakasi@gmail.com> wrote: >> >> Hi Martin, >> >> Thanks a lot! >> >> I know about the RFE,

Re: [ovirt-users] Change update command to Yum update (all packages)

2017-01-30 Thread Matt .
Hi Martin, Thanks a lot! I know about the RFE, but I thought maybe it's uncompiled code which we can change for now. Cheers, Matt 2017-01-30 16:49 GMT+01:00 Martin Perina <mper...@redhat.com>: > Hi, > > we are able to upgrade only list of specific packages. Of course you can

Re: [ovirt-users] Add host to oVirt: unprovisioned without using username/password in vdsm-tool

2017-01-30 Thread Matt .
Hi Douglas, I think we discussed this in 2013 as well, thanks for catching up... you were mentioned on irc already by rgolan :) I needed the --check-fqdn false which fixed it. Very nice and thanks for the example :) Will check further what the possibilities are! Cheers, Matt 2017-01-30 16

[ovirt-users] Change update command to Yum update (all packages)

2017-01-30 Thread Matt .
Hi All, Is it possible to change something in the code of ovirt/vdsm to change the update of the hosts to just run "yum update" instead of all packages ? This would save some time upfront of 4.1 Would be awesome :) Thanks! Matt ___ Use

Re: [ovirt-users] Add host to oVirt: unprovisioned without using username/password in vdsm-tool

2017-01-30 Thread Matt .
plain and simple, the host exists in oVirt but was unprovisioned, you clicked install and there it went. If that would be possible again or is in some way I would like to know. 2017-01-30 14:07 GMT+01:00 Yaniv Kaul <yk...@redhat.com>: > > > On Mon, Jan 30, 2017 at 12:03 PM, M

Re: [ovirt-users] Add host to oVirt: unprovisioned without using username/password in vdsm-tool

2017-01-30 Thread Matt .
did it using the URL, http/https was possible. No clue there ? Thanks! Matt 2017-01-30 10:32 GMT+01:00 Yaniv Kaul <yk...@redhat.com>: > Have you tried using SSH public key auth.? > Y. > > > On Mon, Jan 30, 2017 at 9:57 AM, Matt . <yamakasi@gmail.com> wrote: >&g

[ovirt-users] Add host to oVirt: unprovisioned without using username/password in vdsm-tool

2017-01-29 Thread Matt .
%20system-uuid%60=&__VIEWSTATE=' Is there some way to accomplish this still without using a user/pass combiation ? Thanks! Matt ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] Manual VDSM install cannot start

2017-01-29 Thread Matt .
Hi this solved the issue! @Didi: we figured it out in the very past in the channel, so no docs :) 2017-01-30 8:15 GMT+01:00 Nir Soffer <nsof...@redhat.com>: > On Mon, Jan 30, 2017 at 9:01 AM, Yedidyah Bar David <d...@redhat.com> wrote: >> On Sun, Jan 29, 2017 at 9:34

[ovirt-users] Manual VDSM install cannot start

2017-01-29 Thread Matt .
SASL negotiation: -20 (SASL(-13): user not found: unable to canonify user and get auxprops) What can cause this issue, I see earlier issues with some passwd.py missing file but I'm on 4.0.6 which should not have this issue anymore. I hope someone has some clue. Thanks, Matt

Re: [ovirt-users] Disable powermanagement checks

2017-01-25 Thread Matt .
Hi Martin, Good to see and thanks for pointing out! Looking forward to 4.1! Cheers, Matt 2017-01-25 13:21 GMT+01:00 Martin Perina <mper...@redhat.com>: > Hi Matt, > > please take a look at [1] which is included in upcoming oVirt 4.1. > > Regards > >

Re: [ovirt-users] Large DWH Database, how to empty

2017-01-25 Thread Matt .
Hi Shirly, OK, great! thanks for the clearification! This might be updated and made more clear in the docs. Thanks! Matt 2017-01-25 14:41 GMT+01:00 Shirly Radco <sra...@redhat.com>: > Please see at the to of this section: > "The following is a list of options for config

[ovirt-users] Disable powermanagement checks

2017-01-25 Thread Matt .
is there a way to disable powerchecks for specific servers/clusters when powermanagement is not configured for a host? the alerts are filling because of it and it's unneeded. Would be nice to know. Thanks! ___ Users mailing list Users@ovirt.org

Re: [ovirt-users] Large DWH Database, how to empty

2017-01-25 Thread Matt .
> > Shirly Radco > > BI Software Engineer > Red Hat Israel Ltd. > 34 Jerusalem Road > Building A, 4th floor > Ra'anana, Israel 4350109 > > > On Tue, Jan 24, 2017 at 11:43 AM, Matt . <yamakasi@gmail.com> wrote: >> >> Shirly, >> >> I'm che

Re: [ovirt-users] Connect to Hosted-Engine using ----add-console-password --password=

2017-01-25 Thread Matt .
Hi, This has been fixed with using vnc and connecting on the right port. Do you need more info ? Thanks, Matt 2017-01-25 11:20 GMT+01:00 Simone Tiraboschi <stira...@redhat.com>: > > > On Wed, Jan 25, 2017 at 4:51 AM, Matt . <yamakasi@gmail.com> wrote: >> >

Re: [ovirt-users] How to resume hosted-engine --vm-start-paused

2017-01-25 Thread Matt .
Hime Simone, As discussed on IRC, it's fixed (like this). I wil create the discussed ticket for the option later this day. Thanks! Matt 2017-01-25 11:26 GMT+01:00 Simone Tiraboschi <stira...@redhat.com>: > > > On Wed, Jan 25, 2017 at 5:28 AM, Matt . <yamakasi@gmail.com

[ovirt-users] How to resume hosted-engine --vm-start-paused

2017-01-24 Thread Matt .
I'm trying to resume a pause started HostedEngine but I'm failing and I see lots of topics about some option --vm-resume being needed. "virsh resume HostedEngine" asks me for a username which is not set, so I'm wondering how to get this working. Tha

Re: [ovirt-users] Connect to Hosted-Engine using ----add-console-password --password=

2017-01-24 Thread Matt .
Oops, I was connecting using Spice and needed VNC. Maybe it's nice to put this in the output or the help for the console command. 2017-01-25 4:48 GMT+01:00 Matt . <yamakasi@gmail.com>: > I'm figuring out how to connect to the hosted engine using virt-viewer > on a client, is th

[ovirt-users] Connect to Hosted-Engine using ----add-console-password --password=

2017-01-24 Thread Matt .
. Matt ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] Large DWH Database, how to empty

2017-01-24 Thread Matt .
Shirly, I'm checking this out and aren't you sure the file is update_time_to_keep_records.conf and not ovirt-engine-dwhd.conf ? 2017-01-09 14:01 GMT+01:00 Matt . <yamakasi@gmail.com>: > I think it did. Cluster exists 4 years now, hosted engine 7 months. > > 2017-01-08 13:50 G

[ovirt-users] Power Management on Dell 1955 Bladecenter

2017-01-23 Thread Matt .
I wonder if someone has got Powermanagement on a Dell 1955 Bladecenter working ? If someone is able to share some ideas would be nice. Thanks! Matt ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] More advanced update options for Hosts

2017-01-23 Thread Matt .
if on the commandline CLI we can set the status on Maintenance and see if it returns an exitcode when it finished and can be upgraded. Any idea about that ? Thanks! Cheers, Matt 2017-01-23 13:34 GMT+01:00 Yaniv Kaul <yk...@redhat.com>: > > > On Mon, Jan 23, 2017 at 2:31 PM, M

Re: [ovirt-users] More advanced update options for Hosts

2017-01-23 Thread Matt .
HI Yaniv, Nice to hear, I will update the other ticket OK ? I use puppet but can I kick and wait for maintenance mode from the commandline ? I doubt if this works Thanks! Matt 2017-01-23 13:13 GMT+01:00 Yaniv Kaul <yk...@redhat.com>: > > > On Mon, Jan 23, 2017 at 2:06 PM, M

[ovirt-users] More advanced update options for Hosts

2017-01-23 Thread Matt .
Hi All, Would it not be nice to have the following upgrade options ? - Only oVirt packages or - Yum update all packages Selectbox: - Reboot when upgrade finished This with the maintenance mode will save a lot of time. I hope this is possible. Thanks Matt

Re: [ovirt-users] Large DWH Database, how to empty

2017-01-09 Thread Matt .
ware Engineer > Red Hat Israel Ltd. > 34 Jerusalem Road > Building A, 4th floor > Ra'anana, Israel 4350109 > > > On Sun, Jan 8, 2017 at 2:42 PM, Matt . <yamakasi@gmail.com> wrote: >> >> Hi, >> >> OK thanks! I saw that after upgrading to 4.0.5

Re: [ovirt-users] Large DWH Database, how to empty

2017-01-08 Thread Matt .
Hi, OK thanks! I saw that after upgrading to 4.0.5 from 4.0.4 the DB already dropped with around 500MB directly and is now at 2GB smaller. Does this sounds familiar to you with other settings in 4.0.5 ? Thanks, Matt 2017-01-08 10:45 GMT+01:00 Shirly Radco <sra...@redhat.

[ovirt-users] Large DWH Database, how to empty

2017-01-06 Thread Matt .
Hi, I seem to have some large database for the DWH logging and I wonder how I can empty it safely. Can I just simply empty the database ? Have a good weekend! Cheers, Matt ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman

[ovirt-users] Hosted Engine does no detect GlobalMaintenaceMode set from other host 4.0.4- > 4.0.5

2017-01-05 Thread Matt .
this GlobalMaintenaceMode. After setting --set-maintenance --mode=global on HE host 4 the hosted-engine saw the GlobalMaintenanceMode and the upgrade went further. Is this a bug maybe ? Regards, Matt ___ Users mailing list Users@ovirt.org http

  1   2   3   4   >