[ovirt-users] Re: Ovirt OVN help needed

2020-01-17 Thread Miguel Duarte de Mora Barroso
your problem ? > > Best Regards, > Strahil NikolovOn Jan 10, 2020 12:37, Miguel Duarte de Mora Barroso > wrote: > > > > On Mon, Jan 6, 2020 at 9:21 PM Strahil Nikolov > > wrote: > > > > > > Hi Miguel, > > > > > > I had read some blogs abo

[ovirt-users] Re: Ovirt OVN help needed

2020-01-10 Thread Miguel Duarte de Mora Barroso
s in advance for your help. I really appreciate that. > > Best Regards, > Strahil Nikolov > > > В сряда, 18 декември 2019 г., 17:53:31 ч. Гринуич+2, Miguel Duarte de Mora > Barroso написа: > > > On Wed, Dec 18, 2019 at 6:35 AM Strahil Nikolov wrote: > > &

[ovirt-users] Re: Ovirt OVN help needed

2019-12-18 Thread Miguel Duarte de Mora Barroso
: "baa0199e-d1a4-484c-af13-a41bcad19dbc" > nb_cfg : 0 > transport_zones : [] > vtep_logical_switches: [] > > > If you know an easy method to reach default settings will be best, as I'm > currently not using OVN in production (just for t

[ovirt-users] Re: Ovirt OVN help needed

2019-12-17 Thread Miguel Duarte de Mora Barroso
On Tue, Dec 17, 2019 at 10:19 AM Miguel Duarte de Mora Barroso wrote: > > On Tue, Dec 17, 2019 at 9:17 AM Dominik Holler wrote: > > > > > > > > On Tue, Dec 17, 2019 at 6:28 AM Strahil wrote: > >> > >> Hi Dominik, > >> > >&

[ovirt-users] Re: Ovirt OVN help needed

2019-12-17 Thread Miguel Duarte de Mora Barroso
On Tue, Dec 17, 2019 at 9:17 AM Dominik Holler wrote: > > > > On Tue, Dec 17, 2019 at 6:28 AM Strahil wrote: >> >> Hi Dominik, >> >> Thanks for your reply. >> >> On ovirt1 I got the following: >> [root@ovirt1 openvswitch]# less ovn-controller.log-20191216.gz >>

[ovirt-users] Re: External networks issue after upgrading to 4.3.6

2019-10-09 Thread Miguel Duarte de Mora Barroso
On Wed, Oct 9, 2019 at 1:50 PM ada per wrote: > > Done!! thank you. it worked now but the ovn-sbctl list chassis finds nothing Good. Some other things: - what's the output of 'ip a' on ovirt-engine ? - ssh into one of the hosts in that cluster and do 'ovs-vsctl list Open' With this we can

[ovirt-users] Re: External networks issue after upgrading to 4.3.6

2019-10-09 Thread Miguel Duarte de Mora Barroso
dr(get_network(network_caps(), net_name)) >> File "/usr/lib/python2.7/site-packages/vdsm/tool/ovn_config.py", line 118, >> in get_network >> raise NetworkNotFoundError(net_name) >> NetworkNotFoundError: ovirt-provider-ovn >> >> >> MSG: >&g

[ovirt-users] Re: External networks issue after upgrading to 4.3.6

2019-10-09 Thread Miguel Duarte de Mora Barroso
ate messed up the previous config. Could you follow the instructions at [0] to re-configure OVN ? After the playbook finishes, please re-check your chassis table (ovn-sbctl list chassis). You should find exactly one entry per ovirt-node. [0] - https://www.ovirt.org/documentation/admin-guide/chap

[ovirt-users] Re: External networks issue after upgrading to 4.3.6

2019-10-08 Thread Miguel Duarte de Mora Barroso
On Tue, Oct 8, 2019 at 5:02 PM Miguel Duarte de Mora Barroso wrote: > > On Tue, Oct 8, 2019 at 4:53 PM Dominik Holler wrote: > > > > > > > > On Tue, Oct 8, 2019 at 4:25 PM ada per wrote: > >> > >> After upgrading to the latest stable version th

[ovirt-users] Re: External networks issue after upgrading to 4.3.6

2019-10-08 Thread Miguel Duarte de Mora Barroso
On Tue, Oct 8, 2019 at 4:53 PM Dominik Holler wrote: > > > > On Tue, Oct 8, 2019 at 4:25 PM ada per wrote: >> >> After upgrading to the latest stable version the external networks lost all >> functionality. Under providers-->ovn-network-provider the test runs >> successfully. You upgraded

[ovirt-users] Re: Problem with logical network

2019-10-07 Thread Miguel Duarte de Mora Barroso
On Sat, Oct 5, 2019 at 7:15 AM Strahil wrote: > > Can you check your hosts and especially their networks. > If any network is not OK (out of sync), you can fix it from the UI. > > Best Regards, > Strahil Nikolov > > On Oct 4, 2019 23:47, Alex Irmel Oviedo Solis wrote: > > Hello, I'm trying to

[ovirt-users] Re: ovn networking

2019-08-22 Thread Miguel Duarte de Mora Barroso
On Thu, Aug 22, 2019 at 4:53 PM Gianluca Cecchi wrote: > > > > On Tue, Aug 20, 2019 at 12:01 PM Miguel Duarte de Mora Barroso > wrote: >> >> On Mon, Aug 19, 2019 at 12:47 PM Staniforth, Paul >> wrote: >> > >> > Thanks Miguel, >> >

[ovirt-users] Re: attach untagged vlan internally on vm

2019-08-22 Thread Miguel Duarte de Mora Barroso
On Wed, Aug 21, 2019 at 9:18 AM wrote: > > good day > currently i am testing oVirt on a single box and setup some tagged vms and > non tagged vm. > the non tagged vm is a firewall but it has limitations on the number of nic > so i cannot attach tagged vnic and wish to handdle vlan tagging on it

[ovirt-users] Re: Need to enable STP on ovirt bridges

2019-08-22 Thread Miguel Duarte de Mora Barroso
On Sat, Aug 17, 2019 at 11:27 AM wrote: > > Hello. I have been trying to figure out an issue for a very long time. > That issue relates to the ethernet and 10gb fc links that I have on my > cluster being disabled any time a migration occurs. > > I believe this is because I need to have STP turned

[ovirt-users] Re: ovn networking

2019-08-20 Thread Miguel Duarte de Mora Barroso
019-03-20). Unfortunately I cannot provide an ETA on a newer OVS build. > > I'll just ignore as I don't want to create any dependency problems. > > Regards, >Paul S. > > ____________ > From: Miguel Duarte de Mora Barroso > Sent: 1

[ovirt-users] Re: ovn networking

2019-08-16 Thread Miguel Duarte de Mora Barroso
On Wed, Aug 14, 2019 at 9:09 AM Staniforth, Paul wrote: > > Hello > > I the latest release of the engine 4.3.5.5-1.el7 > > ovn-nbctl show > > ovn-sbctl show > > > both seem to work but produce the errors > > > net_mlx5: cannot load glue library: libibverbs.so.1: cannot open shared >

[ovirt-users] Re: port_security in external networks-API

2019-08-07 Thread Miguel Duarte de Mora Barroso
're after, but using the OST entities - which are a simple wrapper over the REST API ones. Never the less, that test is useful to understand what needs to be done. > > On Fri, Jul 26, 2019 at 2:09 PM Miguel Duarte de Mora Barroso > wrote: >> >> On Thu, Jul 25,

[ovirt-users] Re: port_security in external networks-API

2019-07-26 Thread Miguel Duarte de Mora Barroso
On Thu, Jul 25, 2019 at 3:50 PM ada per wrote: > > Hello everyone, > > I have the following python script that creates an external network, but now > after updating ovirt a new option "network port security" exists that is set > as enabled by default. That attribute is specified in

[ovirt-users] Re: major network changes

2019-07-18 Thread Miguel Duarte de Mora Barroso
On Thu, Jul 18, 2019 at 2:50 PM Miguel Duarte de Mora Barroso wrote: > > On Thu, Jul 18, 2019 at 1:57 PM carl langlois wrote: > > > > Hi Miguel, > > > > I have managed to change the config for the ovn-controler. > > with those commands > > ovs-vsctl

[ovirt-users] Re: major network changes

2019-07-18 Thread Miguel Duarte de Mora Barroso
re-add / re-activate it . [0] - https://github.com/oVirt/ovirt-provider-ovn/blob/master/driver/scripts/setup_ovn_controller.sh#L24 > > Regards. > Carl > > On Thu, Jul 18, 2019 at 4:03 AM Miguel Duarte de Mora Barroso > wrote: >> >> On Wed, Jul 17, 2019 at

[ovirt-users] Re: major network changes

2019-07-18 Thread Miguel Duarte de Mora Barroso
O|ssl:10.8.236.244:6642: waiting >> 2 seconds before reconnect >> 2019-07-17T15:39:10.870Z|00010|reconnect|INFO|ssl:10.8.236.244:6642: >> connecting... >> 2019-07-17T15:39:12.872Z|00011|reconnect|INFO|ssl:10.8.236.244:6642: >> connection attempt timed out >>

[ovirt-users] Re: major network changes

2019-07-17 Thread Miguel Duarte de Mora Barroso
; When you say that the hosted-engine should have trigger a the update. Do you >> mean is was suppose to trigger the update and did not work or it is >> something missing? I sincerely do not know. @Dominik Holler, could you shed some light into this ? >> Could i have missed a s

[ovirt-users] Re: major network changes

2019-07-17 Thread Miguel Duarte de Mora Barroso
On Tue, Jul 16, 2019 at 8:48 PM carl langlois wrote: > > Hi > > We are in a process of changing our network connection. Our current network > is using 10.8.256.x and we will change to 10.16.248.x. We have a HA ovirt > cluster (around 10 nodes) currently configure on the 10.8.256.x. So my >

[ovirt-users] Re: How to fix ovn apparent inconsistency?

2019-04-15 Thread Miguel Duarte de Mora Barroso
/ovirt-security-groups-demo/ On Fri, Apr 5, 2019 at 10:25 AM Gianluca Cecchi wrote: > > On Fri, Apr 5, 2019 at 9:56 AM Miguel Duarte de Mora Barroso > wrote: >> >> >> >> Mind sharing the created ACLs ? (which I'm quite positive will be the >> default ones, b

[ovirt-users] Re: How to fix ovn apparent inconsistency?

2019-04-05 Thread Miguel Duarte de Mora Barroso
On Thu, Apr 4, 2019 at 2:04 PM Gianluca Cecchi wrote: > > On Thu, Apr 4, 2019 at 12:07 PM Miguel Duarte de Mora Barroso > wrote: >> >> >> > Questions: >> > - what is the role of the "Network port security" option for an OVN >> &

[ovirt-users] Re: How to fix ovn apparent inconsistency?

2019-04-04 Thread Miguel Duarte de Mora Barroso
On Thu, Apr 4, 2019 at 11:27 AM Gianluca Cecchi wrote: > > On Sat, Mar 23, 2019 at 7:44 PM Dominik Holler wrote: > > Sorry for late reply Dominik busy on other (interesting at least ;-) > things >> >> >> > I have to dig a bit more, because from first tests if I start another VM on >> > the

[ovirt-users] Re: How to fix ovn apparent inconsistency?

2019-03-21 Thread Miguel Duarte de Mora Barroso
On Thu, Mar 21, 2019 at 9:31 AM Gianluca Cecchi wrote: > > > > On Wed, Mar 20, 2019 at 2:09 PM Gianluca Cecchi > wrote: >> >> On Wed, Mar 20, 2019 at 1:26 PM Marcin Mirecki wrote: >>> >>> Looking at the original state we had: >>> switch 32367d8a-460f-4447-b35a-abe9ea5187e0 (ovn192) >>>

[ovirt-users] Re: How to fix ovn apparent inconsistency?

2019-03-19 Thread Miguel Duarte de Mora Barroso
On Tue, Mar 19, 2019 at 3:09 PM Gianluca Cecchi wrote: > > > > On Tue, Mar 19, 2019 at 2:51 PM Miguel Duarte de Mora Barroso > wrote: >> >> On Tue, Mar 19, 2019 at 2:15 PM Gianluca Cecchi >> wrote: >> > >> > On Tue, Mar 19, 2019 at

[ovirt-users] Re: How to fix ovn apparent inconsistency?

2019-03-19 Thread Miguel Duarte de Mora Barroso
On Tue, Mar 19, 2019 at 2:15 PM Gianluca Cecchi wrote: > > On Tue, Mar 19, 2019 at 10:25 AM Miguel Duarte de Mora Barroso > wrote: >> >> >> >> >> >> >> @Gianluca Cecchi , I notice that one of your duplicate networks - >> >> 'ovn192

[ovirt-users] Re: How to fix ovn apparent inconsistency?

2019-03-19 Thread Miguel Duarte de Mora Barroso
On Mon, Mar 18, 2019 at 5:08 PM Gianluca Cecchi wrote: > > On Mon, Mar 18, 2019 at 4:40 PM Miguel Duarte de Mora Barroso > wrote: >> >> On Mon, Mar 18, 2019 at 2:20 PM Gianluca Cecchi >> wrote: >> > >> > Hello, >> > passing from o

[ovirt-users] Re: How to fix ovn apparent inconsistency?

2019-03-18 Thread Miguel Duarte de Mora Barroso
On Mon, Mar 18, 2019 at 2:20 PM Gianluca Cecchi wrote: > > Hello, > passing from old manual to current OVN in 4.3.1 it seems I have some problems > with OVN now. > I cannot assign network on OVN to VM (powered on or off doesn't change). > When I add//edit a vnic, they are not on the possible

[ovirt-users] Re: ovn-provider-network

2019-03-18 Thread Miguel Duarte de Mora Barroso
On Fri, Mar 15, 2019 at 6:11 PM Staniforth, Paul wrote: > > I've now got the second host working, the directory /etc/openvswitch/ was > owned by root instead of openvswitch:openvswitch Nice to know you've got it working. Thanks for getting back to us. > > > Thanks, >Paul S. >

[ovirt-users] Re: ovn-provider-network

2019-03-15 Thread Miguel Duarte de Mora Barroso
On Fri, Mar 15, 2019 at 5:15 PM Miguel Duarte de Mora Barroso wrote: > > On Fri, Mar 15, 2019 at 3:49 PM Staniforth, Paul > wrote: > > > > Thanks, > > I can see now from "ovn-sbctl show" on the engine machine > > that 2 of ou

[ovirt-users] Re: ovn-provider-network

2019-03-15 Thread Miguel Duarte de Mora Barroso
r, make sure all your hosts are configured to run overlays on top *of the same network*. Make sure that other network is good to go before; I'd hate for you to end up worse than you are now, or lose faith on ovn :) > > Regards, > Paul S. > _________

[ovirt-users] Re: ovn-provider-network

2019-03-15 Thread Miguel Duarte de Mora Barroso
e are forwarded to the external logical network you configure. These 2 concepts are unrelated. > Also is there any documentation about the ovn-provider-network architecture. > > Regards, > Paul S. > ____________ > From: Miguel Duarte de Mo

[ovirt-users] Re: ovn-provider-network

2019-03-14 Thread Miguel Duarte de Mora Barroso
On Wed, Mar 13, 2019 at 10:08 PM Staniforth, Paul wrote: > > Hello, > > we are using oVirt-4.2.8 and I have created a logical network > using the ovn-network-provider, I haven't configured it to connect to a > physical network. > > > I have 2 VMs running on 2 hosts which can

[ovirt-users] Re: Suggestions on adding 1000 or more networks to an engine/hosts

2019-02-19 Thread Miguel Duarte de Mora Barroso
On Mon, Feb 18, 2019 at 9:41 PM Brian Wilson wrote: > > It looked to continue to add them if looking at something like output from > "ip link". > > I was not however able to save the networks so the host always had "Unsaved > Network Changes". > > I eventually needed to use the host and

[ovirt-users] Re: Upgrade from 4.2.7 to 4.3.0 troubles

2019-02-15 Thread Miguel Duarte de Mora Barroso
w/ dpdk support. Please confirm that you managed to upgrade. > > > Thank you. > > > Best Regards, > Alberto M. > > > Il 15/02/19 16:54, Miguel Duarte de Mora Barroso ha scritto: > > On Fri, Feb 15, 2019 at 4:44 PM wrote: > >> Hello All, > >> > &g

[ovirt-users] Re: Upgrade from 4.2.7 to 4.3.0 troubles

2019-02-15 Thread Miguel Duarte de Mora Barroso
On Fri, Feb 15, 2019 at 4:44 PM wrote: > > Hello All, > > > I'm trying to upgrade a Self Hosted Engine installation from 4.2.7 to 4.3.0. > > I was able to update the Engine itself, but when I try the general update for > both the Engine VM and the Self Hosted Nodes the update fails because the

[ovirt-users] Re: Vnic-Port mirroring

2019-02-15 Thread Miguel Duarte de Mora Barroso
On Thu, Feb 14, 2019 at 10:32 PM ada per wrote: > Thanks everyone for the replies > Bug ID:1677426 <https://bugzilla.redhat.com/show_bug.cgi?id=1677426> > -On Thu, Feb 14, 2019 at 6:11 PM Miguel Duarte de Mora Barroso < > mdbarr...@redhat.com> wrote: > >> >

[ovirt-users] Re: Vnic-Port mirroring

2019-02-14 Thread Miguel Duarte de Mora Barroso
On Thu, Feb 14, 2019 at 4:11 PM ada per wrote: > No it is not. I think it is shown in the first screenshot that is logical > I think you've hit a bug on the frontend code. Would you be kind enough to report it on [0], setting 'BLL.network' as the component ? Please reply with the bug ID so we

[ovirt-users] Re: Network Performance Issues

2019-02-08 Thread Miguel Duarte de Mora Barroso
Hi Bryan, On Thu, Feb 7, 2019 at 10:00 PM Bryan Sockel wrote: > > Hi, > > > > I currently have a 4 node ovirt cluster running. Each node is configured > with an active passive network setup, with each link being 10 GB. After > looking over my performance metrics collected via observium. I

[ovirt-users] Re: Forcing vdsm to configure another NIC as the bridge (oVirt 4.2.8)

2019-02-08 Thread Miguel Duarte de Mora Barroso
Hi Zachary, On Fri, Feb 8, 2019 at 2:56 AM wrote: > > I installed a new 10GbE NIC after installing the oVirt engine, and upon > reboot vdsm began auto-configuring one of the ports on the new NIC rather > than the original 1GbE interface. The new NIC is not currently connected to > anything,

[ovirt-users] Re: Adding a new Host to Cluster via oVirt Manager fails with "No Route to Host"

2018-10-09 Thread Miguel Duarte de Mora Barroso
After a while I managed to access that. I asked for it, since you said the 'installation process failed'. Please also get us the vdsm.log and supervdsm.log of the failed host. On Mon, Oct 8, 2018 at 12:46 PM, Markus Frei wrote: > Hi Miguel > > Thanks for your reply. > I hope this is how you

[ovirt-users] Re: Adding a new Host to Cluster via oVirt Manager fails with "No Route to Host"

2018-10-08 Thread Miguel Duarte de Mora Barroso
Could you share a pastebin with the contents of the relevant host install log (located at /var/log/ovirt-engine/host-deploy/ ) ? On Fri, Oct 5, 2018 at 4:38 PM, Markus Frei wrote: > Additionally I "grepped" all WARNs and ERRORs from an installation process. > Hope this is helpfully. > Fun

[ovirt-users] Re: Error when running hosted-engine deploy on system with bond of bonds

2018-10-05 Thread Miguel Duarte de Mora Barroso
On Thu, Oct 4, 2018 at 11:49 PM, Ben Webber wrote: > Hi, > > I'm trying to set up ovirt using the hosted-engine --deploy command on > CentOS7, but am encountering an error. I am running a slightly unusual > network configuration. I have two fairly basic non stacked gigabit switches > with port

[ovirt-users] Re: OVN and impact of missing connectivity with OVN Provider/Central

2018-09-05 Thread Miguel Duarte de Mora Barroso
Hi Gianluca, I really don't think it should. I've re-created that scenario - I didn't go as far as to stop the engine, but stopped *all* of the ovn stuff running on it - and despite that, the flows on the host were unaffected, and traffic kept flowing. Could you provide the output of 'ovs-ofctl

[ovirt-users] Re: Clarifications regarding ovirt-provider-ovn network

2018-08-17 Thread Miguel Duarte de Mora Barroso
On Thu, Aug 16, 2018 at 9:11 PM, wrote: > Well, you are right about that. My cluster's switch type is linux bridge. > Regrding the first question though, is VLAN tagging unsupported on external > provider networks? Yes, VLAN tagging is *not* supported on external provider networks. The idea

[ovirt-users] Re: Clarifications regarding ovirt-provider-ovn network

2018-08-16 Thread Miguel Duarte de Mora Barroso
On Tue, Aug 14, 2018 at 11:50 PM, Anurag Porripireddi wrote: > Hi, > > I had some questions a overt-provider-ovn based external network which is > built on top of an physical network. I notice that VLAN tagging gets greyed > out when I try to create an external provider network. Is it not

[ovirt-users] Re: OVN ACLs

2018-07-11 Thread Miguel Duarte de Mora Barroso
On Thu, Jul 5, 2018 at 9:19 PM, Niyazi Elvan wrote: > Hi All, > > I have started testing oVirt 4.2 and focused on OVN recently. I was > wondering whether there is a plan to manage L2->L7 ACLs through oVirt web > ui. > If not, how could it be possible to manage ACLs except command line tools ? >