[ovirt-users] oVirt 4.3 ssh passwordless setup guide

2020-07-23 Thread Morris, Roy
Hello,

Does anyone have a guide or how to on setting up oVirt with passwordless ssh 
setup? I want to do this with a production environment to improve security but 
I have never done this before and want to build a test environment to try it 
out.

Best regards,
Roy Morris
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/privacy-policy.html
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/OAEFVXWUIVQCPTO2YYPSUJKHUZKED5ZQ/


[ovirt-users] Cluster CPU type update

2020-01-03 Thread Morris, Roy
Hello,

I'm running a 4.3 cluster with 56 VMs all set to default cluster and the 
cluster itself is set to Intel Westmere Family. I am getting a new server and 
retiring 3 old ones which brings me to my question.

When implementing the new host into the cluster and retiring the older hosts. I 
want to change the CPU type setting in the cluster default to Broadwell which 
is what my new 3 host cluster will be. To make this change, I assume the 
process would be to turn off all VMs, set cluster cpu type to broadwell, then 
turn on VMs to get the new CPU flags?

Just wanted to reach out and see if someone else has had to go through this 
before and has any notes/tips.

Best regards,
Roy
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/FKFGEOW5OI6A2U7X3TM57UUANL7UPGKW/


[ovirt-users] Re: iso files

2019-06-24 Thread Morris, Roy
Jose,

Yes, this is the way I did it. Once you import the certificate, it should 
upload without issues.

Best regards,
Roy Morris
GSA Virtualization Systems Analyst
County of Ventura
(805) 654-3625
(805) 603-9403
[cid:7c03dd9d67a9cfb78447b56087323d91a66d7c29.camel@ventura.org]

From: supo...@logicworks.pt 
Sent: Monday, June 24, 2019 7:58 AM
To: Morris, Roy 
Cc: users 
Subject: [External] Re: iso files

CAUTION: This email contains links. If it looks suspicious or is not expected, 
DO NOT click and immediately forward to 
spam.mana...@ventura.org<mailto:spam.mana...@ventura.org>.


Hi Morris,

Yes. But first I needed to install de CA certificate into the browser 'cause I 
get this error message:
Unable to upload image to disk 8c96e460-87a7-4fb3-9f43-36dd278098c0 due to a 
network error. Ensure that ovirt-imageio-proxy service is installed and 
configured and that ovirt-engine's CA certificate is registered as a trusted CA 
in the browser.

http://http://%3cFQDN> of your oVirt Engine 
WebGUI>:/ovirt-engine/services/pki-resource?resource=ca-certificate=X509-PEM-CA
Then upload the iso image file in the Storage – Disks area of the  WebGUI.
When installing a VM I can attach the iso as a cd.

Is this the best way?

Thanks

José

____
De: "Morris, Roy" mailto:roy.mor...@ventura.org>>
Para: supo...@logicworks.pt<mailto:supo...@logicworks.pt>, "users" 
mailto:users@ovirt.org>>
Enviadas: Segunda-feira, 24 De Junho de 2019 14:46:52
Assunto: Re: iso files

Jose,

Based on this text at the following link it doesn’t seem to be required anymore.

https://www.ovirt.org/documentation/install-guide/chap-Configuring_Storage.html

“ISO domains have been deprecated. ISO images should be uploaded directly to 
data domains from the Administration Portal.”


Best regards,
Roy Morris

From: supo...@logicworks.pt<mailto:supo...@logicworks.pt> 
mailto:supo...@logicworks.pt>>
Sent: Monday, June 24, 2019 6:29:40 AM
To: users
Subject: [External] [ovirt-users] iso files

CAUTION: This email contains links. If it looks suspicious or is not expected, 
DO NOT click and immediately forward to 
spam.mana...@ventura.org<mailto:spam.mana...@ventura.org>.


Hi,

is possible to install a VM without an ISO domain? for version 4.3.4.3 ?

Thanks


--

Jose Ferradeira
http://www.logicworks.pt

___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/EOCUEW72H4QBJVRNRJAO34VQ4GJ45FWV/


[ovirt-users] Re: iso files

2019-06-24 Thread Morris, Roy
Jose,

Based on this text at the following link it doesn’t seem to be required anymore.

https://www.ovirt.org/documentation/install-guide/chap-Configuring_Storage.html

“ISO domains have been deprecated. ISO images should be uploaded directly to 
data domains from the Administration Portal.”


Best regards,
Roy Morris

From: supo...@logicworks.pt 
Sent: Monday, June 24, 2019 6:29:40 AM
To: users
Subject: [External] [ovirt-users] iso files

CAUTION: This email contains links. If it looks suspicious or is not expected, 
DO NOT click and immediately forward to spam.mana...@ventura.org.


Hi,

is possible to install a VM without an ISO domain? for version 4.3.4.3 ?

Thanks


--

Jose Ferradeira
http://www.logicworks.pt
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/E5XH2JEAQNRORTJH75KJPWNRPQQPJYS6/


[ovirt-users] Re: [External] Does anyone have a positive experience with physical host to oVirt conversion?

2019-06-18 Thread Morris, Roy
I am also confused with the whole process. If anyone has a quick start guide or 
video I’d be interested in checking it out.

Best regards,
Roy Morris


From: Artem Tambovskiy 
Sent: Tuesday, June 18, 2019 6:28 AM
To: users 
Subject: [External] [ovirt-users] Does anyone have a positive experience with 
physical host to oVirt conversion?



Hello,

Just would like to check if it really possible to convert old Centos6 based 
physical box into oVirt 4.3 VM? I haven't been able to find any success stories 
on this and process seems a bit complicated.
As I understand it I need a virt-v2v conversion proxy + image with virt-p2v 
running on physical host which needs to be converted. I'm a bit lost how I can 
get the converted VM into oVirt cluster than?

--
Regards,
Artem
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/4QC77HXUY5EOLCTBRVCFKH7WNMTSHDPY/


[ovirt-users] Re: [External] Re: ovirt metrics - vm dashboard not working

2019-06-03 Thread Morris, Roy
Jayme,

Can you run the following command and report back with the results?

#systemctl status selinux* -l

Best regards,
Roy Morris
GSA Virtualization Systems Analyst
County of Ventura
(805) 654-3625
(805) 603-9403
[cid:7c03dd9d67a9cfb78447b56087323d91a66d7c29.camel@ventura.org]

From: Jayme 
Sent: Monday, June 3, 2019 11:40 AM
To: users 
Subject: [External] [ovirt-users] Re: ovirt metrics - vm dashboard not working

CAUTION: This email contains links. If it looks suspicious or is not expected, 
DO NOT click and immediately forward to 
spam.mana...@ventura.org.


I'm seeing this in the journal for collectd on all of my hosts:

 collectd[18380]: write_syslog plugin: error with wr_send_message
 collectd[18380]: write_syslog plugin: Connecting to localhost:44514 failed. 
The last error was: Connection refused
 collectd[18380]: write_syslog plugin: wr_callback_init failed.
 collectd[18380]: write_syslog plugin: error with wr_send_message
 collectd[18380]: write_syslog plugin: send failed with status -1 (Connection 
reset by peer)
 collectd[18380]: write_syslog plugin: error with wr_send_message
 collectd[18380]: write_syslog plugin: send failed with status -1 (Connection 
reset by peer)

collectd and rsyslog are running, I tried restarting both.  I can also telnet 
to port 44514 on localhost and it's responding.


On Mon, Jun 3, 2019 at 3:12 PM Jayme 
mailto:jay...@gmail.com>> wrote:
I finally managed to get oVirt metrics store running.  I loaded sample 
dashboards, searches and visualizations in to Kibana from 
/etc/ovirt-engine-metrics/dashboards-examples.  When importing searches and 
visualizations there are warnings about missing index patterns.

It appears that the "VM" dashboard is completely broken, no stats are showing 
on it at all including simple stats such as running VM count.

The other two dashboards Hosts and System are working and showing all stats 
(sans VM count on the host dashboard).

I believe I have a cash here of either missing indexes or potentially an issue 
with the example dashboards?  I can see that collectd is running on all hosts 
and has the virt plugin loaded.

What part of the config is responsible for suppling the VM information/indexes?
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/S5VZKSMJEJC46WZJERGJQF2A6GRTQOBZ/


[ovirt-users] Re: Install fresh 4.3 fails with mounting shared storage

2019-05-30 Thread Morris, Roy
Marko,

No problem, here are some other things to check as well.

NetApp is weird about allowing changes done to the root directory of a share. I 
would recommend creating a folder on the NetApp share like “rhevstor” or 
something so that you can chown that folder and mount the folder for the 
storage domain. I never had much luck mounting and using the root level of the 
NetApp NFS share. I also have in my notes that I set “sec=sys” as a property of 
my NetApp data domain which wouldn’t allow me to mount it until I input it into 
the RHEV manager. However, you aren’t at a point of having the RHEV manager up 
and running so I’m not sure how much use this would be at the moment.

#mount -o sec=sys 172.17.28.5:/rhevstor /mnt/temp

NFS share will fail if it isn’t accessible from all hosts, so make sure to go 
into each host to run

#showmount -e 172.17.28.5

The ownership of the NFS share needs to be owned by vdsm:kvm. To do this, you 
have to manually mount the NFS share to one of the hosts temporarily then run 
the following command to get ownership settings setup.

#mkdir /mnt/temp
#mount -o sec=sys 172.17.28.5:/rhevstor /mnt/temp
#chown 36:36 /mnt/temp
#umount /mnt/temp

Then try and run the install again. If it fails, disable NFSv3 and run again to 
see if it is related to NFSv4 security settings.

Best regards,
Roy Morris

From: Vrgotic, Marko 
Sent: Thursday, May 30, 2019 12:07 PM
To: Morris, Roy ; users@ovirt.org
Cc: Stojchev, Darko 
Subject: [External] Re: Install fresh 4.3 fails with mounting shared storage

Hi Roy,

I will run all those tests tomorrow morning  (Amsterdam TimeZone) and reply 
back with results.

Regarding NetApp documentation you mentioned below, I assume it should be 
enough to just “google” for it.

Thank you very much for jumping in, we really appreciate it.

Kind regards,

Marko Vrgotic

From: "Morris, Roy" mailto:roy.mor...@ventura.org>>
Date: Thursday, 30 May 2019 at 18:46
To: "Vrgotic, Marko" 
mailto:m.vrgo...@activevideo.com>>, 
"users@ovirt.org<mailto:users@ovirt.org>" 
mailto:users@ovirt.org>>
Cc: "users-requ...@ovirt.org<mailto:users-requ...@ovirt.org>" 
mailto:users-requ...@ovirt.org>>, "Stojchev, Darko" 
mailto:d.stojc...@activevideo.com>>
Subject: RE: Install fresh 4.3 fails with mounting shared storage

Marko,

Can you try disabling NFSv4 on the NetApp side for testing and rerun the 
installer? I don’t advise leaving it at NFSv3 but just for testing we can try 
it out.

Also, there is some documentation on NetApp support regarding manually mounting 
the NFS share to change permissions then unmount. It has to be done once but 
after that the mounting should be fine.

Do you have root squash set on NetApp?

Best regards,
Roy Morris
GSA Virtualization Systems Analyst
County of Ventura
(805) 654-3625
(805) 603-9403
[cid:7c03dd9d67a9cfb78447b56087323d91a66d7c29.camel@ventura.org]

From: Vrgotic, Marko 
mailto:m.vrgo...@activevideo.com>>
Sent: Thursday, May 30, 2019 1:34 AM
To: Morris, Roy mailto:roy.mor...@ventura.org>>; 
users@ovirt.org<mailto:users@ovirt.org>
Cc: users-requ...@ovirt.org<mailto:users-requ...@ovirt.org>; Stojchev, Darko 
mailto:d.stojc...@activevideo.com>>
Subject: [External] Re: Install fresh 4.3 fails with mounting shared storage

Hi Roy,

Sure, here is the output:

Last login: Wed May 29 17:25:30 2019 from ovirt-engine.avinity.tv
[root@ovirt-hv-03 ~]# showmount -e 172.17.28.5
Export list for 172.17.28.5:
/ (everyone)
[root@ovirt-hv-03 ~]# ls -la /rhev/data-center/mnt/
total 0
drwxr-xr-x. 2 vdsm kvm  6 May 29 17:14 .
drwxr-xr-x. 3 vdsm kvm 17 May 29 17:11 ..
[root@ovirt-hv-03 ~]#

In addition, if it helps, here is the list of shares/mount points from Netapp 
side, behind the 172.17.28.5 IP:
[cid:image003.png@01D516CC.8548AE10]

Kind regards
Marko Vrgotic

From: "Morris, Roy" mailto:roy.mor...@ventura.org>>
Date: Thursday, 30 May 2019 at 00:57
To: "Vrgotic, Marko" 
mailto:m.vrgo...@activevideo.com>>, 
"users@ovirt.org<mailto:users@ovirt.org>" 
mailto:users@ovirt.org>>
Cc: "users-requ...@ovirt.org<mailto:users-requ...@ovirt.org>" 
mailto:users-requ...@ovirt.org>>
Subject: RE: Install fresh 4.3 fails with mounting shared storage

Marko,

Can you run the following commands and let us know the results.

showmount -e 172.17.28.5
ls -la /rhev/data-center/mnt/

Best regards,
Roy Morris

From: Vrgotic, Marko 
mailto:m.vrgo...@activevideo.com>>
Sent: Wednesday, May 29, 2019 4:07 AM
To: users@ovirt.org<mailto:users@ovirt.org>
Cc: users-requ...@ovirt.org<mailto:users-requ...@ovirt.org>
Subject: [External] [ovirt-users] Install fresh 4.3 fails with mounting shared 
storage

CAUTION: This email contains links. If it looks suspicious or is not expected, 
DO NOT click and immediately forward to 
spam.mana...@ventura.org<mailto:spam.mana...@ventu

[ovirt-users] Re: Install fresh 4.3 fails with mounting shared storage

2019-05-30 Thread Morris, Roy
Marko,

Can you try disabling NFSv4 on the NetApp side for testing and rerun the 
installer? I don’t advise leaving it at NFSv3 but just for testing we can try 
it out.

Also, there is some documentation on NetApp support regarding manually mounting 
the NFS share to change permissions then unmount. It has to be done once but 
after that the mounting should be fine.

Do you have root squash set on NetApp?

Best regards,
Roy Morris
GSA Virtualization Systems Analyst
County of Ventura
(805) 654-3625
(805) 603-9403
[cid:7c03dd9d67a9cfb78447b56087323d91a66d7c29.camel@ventura.org]

From: Vrgotic, Marko 
Sent: Thursday, May 30, 2019 1:34 AM
To: Morris, Roy ; users@ovirt.org
Cc: users-requ...@ovirt.org; Stojchev, Darko 
Subject: [External] Re: Install fresh 4.3 fails with mounting shared storage

Hi Roy,

Sure, here is the output:

Last login: Wed May 29 17:25:30 2019 from ovirt-engine.avinity.tv
[root@ovirt-hv-03 ~]# showmount -e 172.17.28.5
Export list for 172.17.28.5:
/ (everyone)
[root@ovirt-hv-03 ~]# ls -la /rhev/data-center/mnt/
total 0
drwxr-xr-x. 2 vdsm kvm  6 May 29 17:14 .
drwxr-xr-x. 3 vdsm kvm 17 May 29 17:11 ..
[root@ovirt-hv-03 ~]#

In addition, if it helps, here is the list of shares/mount points from Netapp 
side, behind the 172.17.28.5 IP:
[cid:image003.png@01D516CC.8548AE10]

Kind regards
Marko Vrgotic

From: "Morris, Roy" mailto:roy.mor...@ventura.org>>
Date: Thursday, 30 May 2019 at 00:57
To: "Vrgotic, Marko" 
mailto:m.vrgo...@activevideo.com>>, 
"users@ovirt.org<mailto:users@ovirt.org>" 
mailto:users@ovirt.org>>
Cc: "users-requ...@ovirt.org<mailto:users-requ...@ovirt.org>" 
mailto:users-requ...@ovirt.org>>
Subject: RE: Install fresh 4.3 fails with mounting shared storage

Marko,

Can you run the following commands and let us know the results.

showmount -e 172.17.28.5
ls -la /rhev/data-center/mnt/

Best regards,
Roy Morris

From: Vrgotic, Marko 
mailto:m.vrgo...@activevideo.com>>
Sent: Wednesday, May 29, 2019 4:07 AM
To: users@ovirt.org<mailto:users@ovirt.org>
Cc: users-requ...@ovirt.org<mailto:users-requ...@ovirt.org>
Subject: [External] [ovirt-users] Install fresh 4.3 fails with mounting shared 
storage

CAUTION: This email contains links. If it looks suspicious or is not expected, 
DO NOT click and immediately forward to 
spam.mana...@ventura.org<mailto:spam.mana...@ventura.org>.


Dear oVIrt,

We are trying to deploy new setup with Hosted-Engine , oVirt version 4.3.

Volume is on the Netapp, protocol NFS v4.
Upon populating shared storage information and path:

  Please specify the storage you would like to use (glusterfs, iscsi, 
fc, nfs)[nfs]: nfs
  Please specify the nfs version you would like to use (auto, v3, v4, 
v4_1)[auto]: auto
  Please specify the full shared storage connection path to use 
(example: host:/path): 172.17.28.5:/ovirt_hosted_engine

Following is displayed on the screen:

[ INFO  ] Creating Storage Domain
[ INFO  ] TASK [ovirt.hosted_engine_setup : Execute just a specific set of 
steps]
[ INFO  ] ok: [localhost]
[ INFO  ] TASK [ovirt.hosted_engine_setup : Force facts gathering]
[ INFO  ] ok: [localhost]
[ INFO  ] TASK [ovirt.hosted_engine_setup : Check local VM dir stat]
[ INFO  ] ok: [localhost]
[ INFO  ] TASK [ovirt.hosted_engine_setup : Enforce local VM dir existence]
[ INFO  ] skipping: [localhost]
[ INFO  ] TASK [ovirt.hosted_engine_setup : include_tasks]
[ INFO  ] ok: [localhost]
[ INFO  ] TASK [ovirt.hosted_engine_setup : Obtain SSO token using 
username/password credentials]
[ INFO  ] ok: [localhost]
[ INFO  ] TASK [ovirt.hosted_engine_setup : Fetch host facts]
[ INFO  ] ok: [localhost]
[ INFO  ] TASK [ovirt.hosted_engine_setup : Fetch cluster ID]
[ INFO  ] ok: [localhost]
[ INFO  ] TASK [ovirt.hosted_engine_setup : Fetch cluster facts]
[ INFO  ] ok: [localhost]
[ INFO  ] TASK [ovirt.hosted_engine_setup : Fetch Datacenter facts]
[ INFO  ] ok: [localhost]
[ INFO  ] TASK [ovirt.hosted_engine_setup : Fetch Datacenter ID]
[ INFO  ] ok: [localhost]
[ INFO  ] TASK [ovirt.hosted_engine_setup : Fetch Datacenter name]
[ INFO  ] ok: [localhost]
[ INFO  ] TASK [ovirt.hosted_engine_setup : Add NFS storage domain]
[ ERROR ] Error: Fault reason is "Operation Failed". Fault detail is "[General 
Exception]". HTTP response code is 400.
[ ERROR ] fatal: [localhost]: FAILED! => {"changed": false, "msg": "Fault 
reason is \"Operation Failed\". Fault detail is \"[General Exception]\". HTTP 
response code is 400."}

Even with this error – storage gets mounted on the Host:

172.17.28.5:/ovirt_hosted_engine on 
/rhev/data-center/mnt/172.17.28.5:_ovirt__hosted__engine type nfs4 
(rw,relatime,vers=4.0,rsize=65536,wsize=65536,namlen=255,soft,nosharecache,proto=tcp,timeo=600,retrans=6,sec=sys,clientaddr=172.17.28.11,local_lock=none,addr=172.17.28.5)

But playbook execution fails and we ca

[ovirt-users] Re: Install fresh 4.3 fails with mounting shared storage

2019-05-29 Thread Morris, Roy
Marko,

Can you run the following commands and let us know the results.

showmount -e 172.17.28.5
ls -la /rhev/data-center/mnt/

Best regards,
Roy Morris

From: Vrgotic, Marko 
Sent: Wednesday, May 29, 2019 4:07 AM
To: users@ovirt.org
Cc: users-requ...@ovirt.org
Subject: [External] [ovirt-users] Install fresh 4.3 fails with mounting shared 
storage

CAUTION: This email contains links. If it looks suspicious or is not expected, 
DO NOT click and immediately forward to 
spam.mana...@ventura.org.


Dear oVIrt,

We are trying to deploy new setup with Hosted-Engine , oVirt version 4.3.

Volume is on the Netapp, protocol NFS v4.
Upon populating shared storage information and path:

  Please specify the storage you would like to use (glusterfs, iscsi, 
fc, nfs)[nfs]: nfs
  Please specify the nfs version you would like to use (auto, v3, v4, 
v4_1)[auto]: auto
  Please specify the full shared storage connection path to use 
(example: host:/path): 172.17.28.5:/ovirt_hosted_engine

Following is displayed on the screen:

[ INFO  ] Creating Storage Domain
[ INFO  ] TASK [ovirt.hosted_engine_setup : Execute just a specific set of 
steps]
[ INFO  ] ok: [localhost]
[ INFO  ] TASK [ovirt.hosted_engine_setup : Force facts gathering]
[ INFO  ] ok: [localhost]
[ INFO  ] TASK [ovirt.hosted_engine_setup : Check local VM dir stat]
[ INFO  ] ok: [localhost]
[ INFO  ] TASK [ovirt.hosted_engine_setup : Enforce local VM dir existence]
[ INFO  ] skipping: [localhost]
[ INFO  ] TASK [ovirt.hosted_engine_setup : include_tasks]
[ INFO  ] ok: [localhost]
[ INFO  ] TASK [ovirt.hosted_engine_setup : Obtain SSO token using 
username/password credentials]
[ INFO  ] ok: [localhost]
[ INFO  ] TASK [ovirt.hosted_engine_setup : Fetch host facts]
[ INFO  ] ok: [localhost]
[ INFO  ] TASK [ovirt.hosted_engine_setup : Fetch cluster ID]
[ INFO  ] ok: [localhost]
[ INFO  ] TASK [ovirt.hosted_engine_setup : Fetch cluster facts]
[ INFO  ] ok: [localhost]
[ INFO  ] TASK [ovirt.hosted_engine_setup : Fetch Datacenter facts]
[ INFO  ] ok: [localhost]
[ INFO  ] TASK [ovirt.hosted_engine_setup : Fetch Datacenter ID]
[ INFO  ] ok: [localhost]
[ INFO  ] TASK [ovirt.hosted_engine_setup : Fetch Datacenter name]
[ INFO  ] ok: [localhost]
[ INFO  ] TASK [ovirt.hosted_engine_setup : Add NFS storage domain]
[ ERROR ] Error: Fault reason is "Operation Failed". Fault detail is "[General 
Exception]". HTTP response code is 400.
[ ERROR ] fatal: [localhost]: FAILED! => {"changed": false, "msg": "Fault 
reason is \"Operation Failed\". Fault detail is \"[General Exception]\". HTTP 
response code is 400."}

Even with this error – storage gets mounted on the Host:

172.17.28.5:/ovirt_hosted_engine on 
/rhev/data-center/mnt/172.17.28.5:_ovirt__hosted__engine type nfs4 
(rw,relatime,vers=4.0,rsize=65536,wsize=65536,namlen=255,soft,nosharecache,proto=tcp,timeo=600,retrans=6,sec=sys,clientaddr=172.17.28.11,local_lock=none,addr=172.17.28.5)

But playbook execution fails and we can not proceed with install.

Please advise.

Kindly awaiting your reply.

Marko Vrgotic
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/NBOXF3X5AKV2BW7YWJVEA7RSQQ6Z43AN/