[ovirt-users] Re: Unassigned hosts

2020-08-07 Thread Nardus Geldenhuys
enerally not necessary to increase the number of threads >> in this thread pool. To change the value >> # permanently create a conf file 99-engine-scheduled-thread-pool.conf in >> /etc/ovirt-engine/engine.conf.d/ >> ENGINE_SCHEDULED_THREAD_POOL_SIZE=100 >> >> >

[ovirt-users] Re: Unassigned hosts

2020-08-06 Thread Nardus Geldenhuys
w_bug.cgi?id=1845152 > [2] https://bugzilla.redhat.com/show_bug.cgi?id=1846338 > > regards, > Artur > > > > On Thu, Aug 6, 2020 at 8:01 AM Nardus Geldenhuys > wrote: > >> Also see this in engine: >> >> Aug 6, 2020, 7:37:17 AM >> VDSM someserver command

[ovirt-users] Re: Unassigned hosts

2020-08-06 Thread Nardus Geldenhuys
w_bug.cgi?id=1845152 > [2] https://bugzilla.redhat.com/show_bug.cgi?id=1846338 > > regards, > Artur > > > > On Thu, Aug 6, 2020 at 8:01 AM Nardus Geldenhuys > wrote: > >> Also see this in engine: >> >> Aug 6, 2020, 7:37:17 AM >> VDSM someserver comma

[ovirt-users] Re: VDSM can't see StoragePool

2020-08-06 Thread Nardus Geldenhuys
Hi Hope you are well. Did you find a solution for this? Think we have the same type of issue. Regards Nar ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy Statement:

[ovirt-users] Re: Unassigned hosts

2020-08-06 Thread Nardus Geldenhuys
eed the > vdsm logs. > > Best Regards, > Strahil Nikolov > > На 6 август 2020 г. 7:40:23 GMT+03:00, Nardus Geldenhuys < > nard...@gmail.com> написа: > >Hi Strahil > > > >Hope you are well. I get the following error when I tried to confirm > >reboot: > &g

[ovirt-users] Re: Unassigned hosts

2020-08-05 Thread Nardus Geldenhuys
p (clientIF:723) I see "[vds] recovery: waiting for storage pool to go up (clientIF:723)" alot. Regards Nardus On Thu, 6 Aug 2020 at 07:09, Strahil Nikolov wrote: > Can you fheck for errors on the affected host. Most probably you need the > vdsm logs. > > Best Regards, >

[ovirt-users] Re: Unassigned hosts

2020-08-05 Thread Nardus Geldenhuys
it in maintenance, only option is "restart" or "stop". Regards Nar On Thu, 6 Aug 2020 at 06:16, Strahil Nikolov wrote: > After rebooting the node, have you "marked" it that it was rebooted ? > > Best Regards, > Strahil Nikolov > > На 5 август 2020 г. 21:29:0

[ovirt-users] Unassigned hosts

2020-08-05 Thread Nardus Geldenhuys
Hi oVirt land Hope you are well. Got a bit of an issue, actually a big issue. We had some sort of dip of some sort. All the VM's is still running, but some of the hosts is show "Unassigned" or "NonResponsive". So all the hosts was showing UP and was fine before our dip. So I did increase

[ovirt-users] Re: affinity/pool/fencing ?

2020-07-28 Thread Nardus Geldenhuys
led > HOST affinity rule negative set enforcing mode. Then add the rest of the > VMs and the 2 Hosts to force them not to run on these hosts. > > > https://www.ovirt.org/documentation/vmm-guide/chap-Administrative_Tasks.html > > > Regards, > > Paul S. &

[ovirt-users] affinity/pool/fencing ?

2020-07-28 Thread Nardus Geldenhuys
Hi oVirt land Hope you are well. Don't even know what to call this. But let me describe what I want to achieve. We have a cluster with say 100 vm's. But we want two use two hosts in the cluster two run only certain VM's. I think you can do that with affinity rules. But how can I restrict those

[ovirt-users] import from qemu+tcp still working ?

2020-06-24 Thread Nardus Geldenhuys
Hi oVirt Land Hope you are all well and that you can help me. I build a centos 8.2 vm on my local Fedora 32 qemu/kvm laptop. Then I ssh to my ovirt host in the following manner: ssh ovirthost -R 1:localhost:16509. I can then view the vm's on my local laptop with the following configuration

[ovirt-users] Re: NFS ISO Domain - Outage ?

2020-03-11 Thread Nardus Geldenhuys
Hi Thanks for the response. Seems that they got paused, all came right after the NFS server came backup. Regards Nardus On Wed, 11 Mar 2020 at 11:34, Strahil Nikolov wrote: > On March 11, 2020 9:45:30 AM GMT+02:00, Nardus Geldenhuys < > nard...@gmail.com> wrote: > >Hi

[ovirt-users] NFS ISO Domain - Outage ?

2020-03-11 Thread Nardus Geldenhuys
Hi Ovirt Mailing-list Hope you are well. We had an outage over several ovirt clusters. It looks like we had the same ISO NFS domain shared to all off them, many of the VM's had a CD attached to it. The NFS server went down for an hour, all hell broke lose when the NFS server went down. Some of

[ovirt-users] disable selinux ?

2019-09-19 Thread Nardus Geldenhuys
Hi Hope you are well. Quick question. Can I disable SELINUX on the ovirt nodes ? Will there be any issues. I know that you cant migrate from SELINUX to DISABLED SELINUX nodes. Regards Nar ___ Users mailing list -- users@ovirt.org To unsubscribe send

[ovirt-users] Re: Ovirt engine setup Error

2019-06-19 Thread Nardus Geldenhuys
Hi Stab in the dark, you using DHCP for the engine and it is not getting an address ? Ciao Nar ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy Statement:

[ovirt-users] vm_dynamic table very big in ovirt engine db

2019-05-07 Thread Nardus Geldenhuys
Hi There Hope you are well. We have two clusters with two ovirt-engines. On the one cluster's ovirt -engine the vm_dynamic tables is almost 3.5 GB big, is that normal ? We are on the latest engine software. Regards Nar ___ Users mailing list --

[ovirt-users] Re: oVirt 4.3.2 Error: genev_sys_6081 is not present in the system

2019-04-29 Thread Nardus Geldenhuys
Hey Do use openvswitch? We don't and I did notice that the messages disappear after a while. Regards Nardus ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy Statement:

[ovirt-users] Re: oVirt 4.3.2 Error: genev_sys_6081 is not present in the system

2019-04-15 Thread Nardus Geldenhuys
> > > > > On Mon, 15 Apr 2019 12:01:54 +0200 > Nardus Geldenhuys wrote: > > > ss output attached > > > > On Mon, 15 Apr 2019 at 10:10, Dominik Holler wrote: > > > > > Would you please share the last lines of all files > > > in

[ovirt-users] Re: oVirt 4.3.2 Error: genev_sys_6081 is not present in the system

2019-04-15 Thread Nardus Geldenhuys
Please find attached On Mon, 15 Apr 2019 at 10:10, Dominik Holler wrote: > Would you please share the last lines of all files > in /var/log/openvswitch, the relevant lines of /var/log/message, and > the ouput of > ss -lap > lsof > ? > Thanks > > > On Sun, 14 Apr

[ovirt-users] Re: oVirt 4.3.2 Error: genev_sys_6081 is not present in the system

2019-04-14 Thread Nardus Geldenhuys
Also get this after install new ovirt node. It stops after about 20 minutes. ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy Statement: https://www.ovirt.org/site/privacy-policy/ oVirt Code of

[ovirt-users] Re: Bug 1666795 - Related? - VM's don't start after shutdown on FCP

2019-04-14 Thread Nardus Geldenhuys
This is fixed. Was a table in db that was truncated, we fixed it by restoring backup ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy Statement: https://www.ovirt.org/site/privacy-policy/ oVirt Code

[ovirt-users] Re: Bug 1666795 - Related? - VM's don't start after shutdown on FCP

2019-04-10 Thread Nardus Geldenhuys
Hi Milan Nothing special. We did the upgrade on two clusters. One is fine and this one is broken. Is there a way to rescan the cluster with all its VM's to pull information I did notice also that there is no NIC showing under the VM's network. When you trying to add one it complains that it

[ovirt-users] Re: Bug 1666795 - Related? - VM's don't start after shutdown on FCP

2019-04-10 Thread Nardus Geldenhuys
It seems that ovirt-engine thinks that the storage is attached to a running VM. But it is not. Is there away to refresh these stats ? ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy Statement:

[ovirt-users] Re: Bug 1666795 - Related? - VM's don't start after shutdown on FCP

2019-04-10 Thread Nardus Geldenhuys
Can't find any logs containing the VM name on the host it was supposed to start. Seems that it does not even get to the host and that it fails in the ovirt engine ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to

[ovirt-users] Re: Bug 1666795 - Related? - VM's don't start after shutdown on FCP

2019-04-10 Thread Nardus Geldenhuys
Can a moderator delete this post please. Can't find the option to delete it. ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy Statement: https://www.ovirt.org/site/privacy-policy/ oVirt Code of

[ovirt-users] Re: Bug 1666795 - Related? - VM's don't start after shutdown on FCP

2019-04-10 Thread Nardus Geldenhuys
attached is the engine.log On Wed, 10 Apr 2019 at 10:39, Milan Zamazal wrote: > nard...@gmail.com writes: > > > Wonder if this issue is related to our problem and if there is a way > > around it. We upgraded from 4.2.8. to 4.3.2. Now when we start some of > > the VM's fail to start. You need to

[ovirt-users] Re: Bug 1666795 - Related? - VM's don't start after shutdown on FCP

2019-04-10 Thread Nardus Geldenhuys
attaching ovirt engine.log 2019-04-10 10:09:46,786+02 INFO [org.ovirt.engine.core.bll.RunVmCommand] (default task-331) [bcc741ae-2fc3-4c21-8fcd-e5d69c48946b] Lock Acquired to object 'EngineLock:{exclusiveLocks='[81a82c39-4786-46db-b719-2808f736e359=VM]', sharedLocks=''}' 2019-04-10