[ovirt-users] Re: Cannot copy or move disks

2020-11-16 Thread Nir Soffer
On Sun, Nov 15, 2020 at 10:27 PM wrote: > > So, you think it's really a bug? I'm pretty sure this is a bug on gluster side. > > ____ > De: "Nir Soffer" > Para: supo...@logicworks.pt > Cc: "users" , "Sahina Bose"

[ovirt-users] Re: Cannot copy or move disks

2020-11-15 Thread Nir Soffer
On Sun, Nov 15, 2020 at 6:16 PM wrote: > > I have an alert: > > Data Center Default compatibility version is 4.4, which is lower than latest > available version 4.5. Please upgrade your Data Center to latest version to > successfully finish upgrade of your setup. > > But when trying to update

[ovirt-users] Re: Cannot copy or move disks

2020-11-15 Thread Nir Soffer
On Sat, Nov 14, 2020 at 4:45 PM wrote: > > Hello, > > I just update to Version 4.4.3.11-1.el8. Engine and host > > and now I cannot copy or move disks. > > Storage domains are glusterfs > > # gluster --version > glusterfs 7.8 > > Here is what I found on vdsm.log > > 2020-11-14 14:08:16,917+

[ovirt-users] Re: Removal of dpdk

2020-11-03 Thread Nir Soffer
On Tue, Nov 3, 2020 at 1:07 PM Ales Musil wrote: > Hello, > we have decided to remove dpdk in the upcoming version of oVirt namely > 4.4.4. Let us know if there are any concerns about this. > Can you give more info why we want to remove this feature, and what is the replacement for existing

[ovirt-users] Re: Select host for image upload

2020-11-02 Thread Nir Soffer
th 4.4.3 and it works. Which oVirt version are you using? > Thank You For Your Help > > On Sun, Nov 1, 2020 at 4:29 AM Nir Soffer wrote: >> >> >> >> On Mon, Oct 26, 2020, 21:34 C Williams wrote: >>> >>> Hello, >>> >>> I am having

[ovirt-users] Re: Q: Failed creating snapshot

2020-11-02 Thread Nir Soffer
On Fri, Oct 30, 2020 at 10:43 AM Andrei Verovski wrote: > > Hi, > > I have oVirt 4.4 with nodes 4.2.8 > > Attempt to create snapshot failed with: > EventID 10802 VDSM node11 command SnapshotVDS failed: Message timeout can be > caused by communication issues. > Event ID 2022 Add-disk operation

[ovirt-users] Re: Select host for image upload

2020-11-01 Thread Nir Soffer
On Mon, Oct 26, 2020, 21:34 C Williams wrote: > Hello, > > I am having problems selecting the host that I want to use for .iso and > other image uploads via the oVirt Web Console. I have 20+ servers of > varying speeds. > > Somehow oVirt keeps wanting to select my oldest and slowest system to

[ovirt-users] Re: Discard after Delete

2020-11-01 Thread Nir Soffer
On Sun, Nov 1, 2020, 08:56 Joris DEDIEU wrote: > Hi list, > I forgot to check "Discard after Delete" when creating a new volume. Is > there a way (other than to empty the volume) to reclaim free blocks. > You can enable discard after delete by puting the storage domain to maintenace and

[ovirt-users] Re: Q: Hybrid GlusterFS / local storage setup?

2020-10-15 Thread Nir Soffer
On Thu, Oct 15, 2020 at 3:20 PM Gilboa Davara wrote: > > On Thu, Oct 15, 2020 at 2:38 PM Nir Soffer wrote: >> >> > I've got room to spare. >> > Any documentation on how to achieve this (or some pointers where to look)? >> >> It should be documen

[ovirt-users] Re: Q: Hybrid GlusterFS / local storage setup?

2020-10-15 Thread Nir Soffer
On Thu, Oct 15, 2020 at 8:45 AM Gilboa Davara wrote: > > Hello Nir, > > Thanks for the prompt answer. > > On Wed, Oct 14, 2020 at 1:02 PM Nir Soffer wrote: >> >> >> GlusterFS? > > > Yep, GlusterFS. Sorry, wrong abbreviation on my end.. > >>

[ovirt-users] Re: Q: Hybrid GlusterFS / local storage setup?

2020-10-14 Thread Nir Soffer
On Wed, Oct 14, 2020 at 1:29 PM Strahil Nikolov via Users wrote: > > Hi Gilboa, > > I think that storage domains need to be accessible from all nodes in the > cluster - and as yours will be using local storage and yet be in a 2-node > cluster that will be hard. > > My guess is that you can try

[ovirt-users] Re: Q: Hybrid GlusterFS / local storage setup?

2020-10-14 Thread Nir Soffer
On Wed, Oct 14, 2020, 12:42 Gilboa Davara wrote: > Hello all, > > I'm thinking about converting a couple of old dual Xeon V2 > workstations into (yet another) oVirt setup. > However, the use case for this cluster is somewhat different: > While I do want most of the VMs to be highly available

[ovirt-users] Re: Upgrade from ovirt-node-ng 4.4.1 to 4.4.2 fails with "Local storage domains were found on the same filesystem as / ! Please migrate the data to a new LV before upgrading, or you will

2020-10-13 Thread Nir Soffer
On Tue, Oct 13, 2020 at 5:56 PM Nir Levy wrote: > > > > On Tue, Oct 13, 2020 at 5:51 PM Nir Soffer wrote: >> >> On Tue, Oct 13, 2020 at 4:20 PM Yedidyah Bar David wrote: >> > >> > On Tue, Oct 13, 2020 at 1:11 PM Yedidyah Bar David wrote: >> &g

[ovirt-users] Re: Upgrade from ovirt-node-ng 4.4.1 to 4.4.2 fails with "Local storage domains were found on the same filesystem as / ! Please migrate the data to a new LV before upgrading, or you will

2020-10-13 Thread Nir Soffer
> /rhev/data-center/mnt/blockSD/74673f68-e1fa-46cf-b0ac-a35f05d42a7a/dom_md > > > > > > /rhev/data-center/mnt/blockSD/f5fe00ba-c899-428f-96a2-e8d5e5707905/dom_md > > > > > > /rhev/data-center/mnt/blockSD/5c3d9aff-66a3-4555-a17d-172fbf0435

[ovirt-users] Re: Imageio Daemon not listening on port 54323

2020-10-13 Thread Nir Soffer
On Tue, Oct 13, 2020 at 12:25 PM Tim Bordemann via Users wrote: > > > > > On 13. Oct 2020, at 10:01, Vojtech Juranek wrote: > > > > On úterý 13. října 2020 9:37:11 CEST Tim Bordemann wrote: > >>> On 12. Oct 2020, at 12:15, Vojtech Juranek wrote: > >>> > >>> On pátek 9. října 2020 19:02:32 CEST

[ovirt-users] Re: Imageio Daemon not listening on port 54323

2020-10-12 Thread Nir Soffer
On Sun, Oct 11, 2020, 11:58 tim-nospam--- via Users wrote: > Hello. > > After an upgrade I am not able to upload images anymore via the ovirt ui. > When testing the connection, I always get the error message "Connection to > ovirt-imageio-proxy service has failed. Make sure the service is

[ovirt-users] Re: Is it possible to backup stopped vm? (ovirt 4.4)

2020-10-06 Thread Nir Soffer
On Tue, Oct 6, 2020 at 4:08 PM Łukasz Kołaciński wrote: > > Hello, > While trying to backup stopped VM (with POST on > /ovirt-engine/api/vms/b79b34c0-d8db-43e5-916e-5528ff7bcfbe/backups) I got the > response: > > > > [Cannot backup VM. The Virtual Machine should be in Up > status.] >

[ovirt-users] Re: oVirt Node 4.4.2 is now generally available

2020-10-05 Thread Nir Soffer
On Mon, Oct 5, 2020 at 9:06 AM Gianluca Cecchi wrote: > > On Mon, Oct 5, 2020 at 2:19 AM Nir Soffer wrote: >> >> On Sun, Oct 4, 2020 at 6:09 PM Amit Bawer wrote: >> > >> > >> > >> > On Sun, Oct 4, 2020 at 5:28 PM Gianluca Cecchi >&g

[ovirt-users] Re: oVirt Node 4.4.2 is now generally available

2020-10-04 Thread Nir Soffer
On Sun, Oct 4, 2020 at 6:09 PM Amit Bawer wrote: > > > > On Sun, Oct 4, 2020 at 5:28 PM Gianluca Cecchi > wrote: >> >> On Sun, Oct 4, 2020 at 10:21 AM Amit Bawer wrote: >>> >>> >>> >>> Since there wasn't a filter set on the node, the 4.4.2 update added the >>> default filter for the root-lv

[ovirt-users] Re: ISO Repo

2020-09-23 Thread Nir Soffer
to any VM. > ----- Original Message - > From: "Nir Soffer" > To: "Philip Brown" > Cc: "Jeremey Wise" , "users" , "Arik > Hadas" > Sent: Wednesday, September 23, 2020 10:09:36 AM > Subject: Re: [ovirt-users] R

[ovirt-users] Re: ISO Repo

2020-09-23 Thread Nir Soffer
On Wed, Sep 23, 2020 at 7:59 PM Philip Brown wrote: > > > > > The note is about ISO storage domain - this is a special storage > > domain that can be created > > only on NFS, and can hold only ISO images. To add ISO images to this > > special storage domain, > > you had to use a special iso

[ovirt-users] Re: ISO Repo

2020-09-23 Thread Nir Soffer
On Wed, Sep 23, 2020 at 6:13 PM Jeremey Wise wrote: > > > I saw notes about oVirt 4.4 may no longer support ISO images... but there are > times like now I need to build based on specific ISO images. 4.4 supports iso images of course. The note is about ISO storage domain - this is a special

[ovirt-users] Re: info on iSCSI connection setup in oVirt 4.4

2020-09-23 Thread Nir Soffer
On Wed, Sep 23, 2020 at 1:29 PM Gianluca Cecchi wrote: > > Hello, > supposing to have a node that connects to an iSCSI storage domain in oVirt > 4.4, is there any particular requirement in the configuration of the network > adapter (ifcfg-eno1 file) when I pre-configure the server OS? > Eg, do

[ovirt-users] Re: oVirt - vdo: ERROR - Device /dev/sd excluded by a filter

2020-09-22 Thread Nir Soffer
t; Sep 22 22:55:58 | sdb: got wwid of 'ST500NM0011_Z1M00LM7' > > Sep 22 22:55:58 | sdc: got wwid of 'WDC_WD5003ABYX-01WERA0_WD-WMAYP2303189' > > Sep 22 22:55:58 | sdd: got wwid of 'WDC_WD15EADS-00P8B0_WD-WMAVU0115133' > > > > Of course if you are planing to use o

[ovirt-users] Re: oVirt - vdo: ERROR - Device /dev/sd excluded by a filter

2020-09-22 Thread Nir Soffer
easier to >> set: >> >> [root@ovirt conf.d]# cat /etc/multipath/conf.d/blacklist.conf >> blacklist { >> devnode "*" >> } >> >> >> >> Best Regards, >> Strahil Nikolov >> >> В вторник, 22 септември 2020 г.,

[ovirt-users] Re: oVirt - vdo: ERROR - Device /dev/sd excluded by a filter

2020-09-22 Thread Nir Soffer
d/dm_multipath module. > Of course if you are planing to use only gluster it could be far easier to > set: > > [root@ovirt conf.d]# cat /etc/multipath/conf.d/blacklist.conf > blacklist { > devnode "*" > } > > > > Best Regards, > Strahi

[ovirt-users] Re: oVirt - vdo: ERROR - Device /dev/sd excluded by a filter

2020-09-22 Thread Nir Soffer
On Tue, Sep 22, 2020 at 1:50 AM Jeremey Wise wrote: > > > Agree about an NVMe Card being put under mpath control. NVMe can be used via multipath, this is a new feature added in RHEL 8.1: https://bugzilla.redhat.com/1498546 Of course when the NVMe device is local there is no point to use it via

[ovirt-users] Re: oVirt - KVM QCow2 Import

2020-09-22 Thread Nir Soffer
he browser would be wasted of time. Go to Storage > Disks and click "Upload" or "Download". But this is less efficient, less correct, and not supporting all the features like converting image format and controlling sparseness. For uploading and downloading qcow2 images it should

[ovirt-users] Re: oVirt - KVM QCow2 Import

2020-09-21 Thread Nir Soffer
On Mon, Sep 21, 2020 at 8:37 PM penguin pages wrote: > > > I pasted old / file path not right example above.. But here is a cleaner > version with error i am trying to root cause > > [root@odin vmstore]# python3 > /usr/share/doc/python3-ovirt-engine-sdk4/examples/upload_disk.py --engine-url >

[ovirt-users] Re: oVirt - vdo: ERROR - Device /dev/sd excluded by a filter

2020-09-21 Thread Nir Soffer
t did not complete and I closed wizard which then created > this orphaned state. > 3) HCI Setup and post setup needs to add filtering > > > With a perfect and pristine process .. it ran. But only when all other > learning and requirements to get it just right were setup

[ovirt-users] Re: oVirt - KVM QCow2 Import

2020-09-21 Thread Nir Soffer
On Mon, Sep 21, 2020 at 9:11 AM Jeremey Wise wrote: > > > I rebuilt my lab environment. And their are four or five VMs that really > would help if I did not have to rebuild. > > oVirt as I am now finding when it creates infrastructure, sets it out such > that I cannot just use older means of

[ovirt-users] Re: oVirt - vdo: ERROR - Device /dev/sd excluded by a filter

2020-09-21 Thread Nir Soffer
On Mon, Sep 21, 2020 at 9:02 AM Jeremey Wise wrote: > > > > > > > vdo: ERROR - Device /dev/sdc excluded by a filter > > > > > > Other server > > vdo: ERROR - Device > /dev/mapper/nvme.126f-4141303030303030303030303030303032343538-53504343204d2e32205043496520535344-0001p1 > excluded by a

[ovirt-users] Re: Any eta for 4.4.2 final?

2020-09-15 Thread Nir Soffer
On Tue, Sep 15, 2020 at 12:35 PM Gianluca Cecchi wrote: > > Hello, > I would like to upgrade a 4.4.0 environment to the latest 4.4.2 when > available. > Any indication if there are any show stoppers after the rc5 released on 27th > of August This blocks the release:

[ovirt-users] Re: Testing ovirt 4.4.1 Nested KVM on Skylake-client (core i5) does not work

2020-09-14 Thread Nir Soffer
ster CPU Type: - Secure Intel Skylake Client Family - Intel Skylake Client Family I think the best place to discuss this is libvirt-users mailing list: https://www.redhat.com/mailman/listinfo/libvirt-users Nir > Thanks and best regards, > > > > > > > Regards. > > > >

[ovirt-users] Re: Testing ovirt 4.4.1 Nested KVM on Skylake-client (core i5) does not work

2020-09-13 Thread Nir Soffer
On Sun, Sep 13, 2020 at 8:32 PM wodel youchi wrote: > > Hi, > > I've been using my core i5 6500 (skylake-client) for some time now to test > oVirt on my machine. > However this is no longer the case. > > I am using Fedora 32 as my base system with nested-kvm enabled, when I try to > install

[ovirt-users] Re: [EXTERNAL] Re: Storage Domain won't activate

2020-09-05 Thread Nir Soffer
On Sat, Sep 5, 2020 at 1:49 AM Gillingham, Eric J (US 393D) wrote: > > On 9/4/20, 2:26 PM, "Nir Soffer" wrote: > On Fri, Sep 4, 2020 at 5:43 PM Gillingham, Eric J (US 393D) via Users > wrote: > > > > On 9/4/20, 4:50 AM, "Vojtech Juranek&qu

[ovirt-users] Re: [EXTERNAL] Re: Storage Domain won't activate

2020-09-05 Thread Nir Soffer
On Sat, Sep 5, 2020 at 12:45 AM David Teigland wrote: > > On Sat, Sep 05, 2020 at 12:25:45AM +0300, Nir Soffer wrote: > > > > /var/log/sanlock.log contains a repeating: > > > > add_lockspace > > > > > > > e1270474-108c-4cae-83d6-

[ovirt-users] Re: [EXTERNAL] Re: Storage Domain won't activate

2020-09-04 Thread Nir Soffer
On Fri, Sep 4, 2020 at 5:43 PM Gillingham, Eric J (US 393D) via Users wrote: > > On 9/4/20, 4:50 AM, "Vojtech Juranek" wrote: > > On čtvrtek 3. září 2020 22:49:17 CEST Gillingham, Eric J (US 393D) via > Users > wrote: > > I recently removed a host from my cluster to upgrade it to

[ovirt-users] Re: How to Backup a VM

2020-09-02 Thread Nir Soffer
On Tue, Sep 1, 2020 at 11:26 PM Nir Soffer wrote: > > On Sun, Aug 30, 2020 at 7:13 PM wrote: > > > > Struggling with bugs and issues on OVA export/import (my clear favorite > > otherwise, especially when moving VMs between different types of > > hypervisors), I'v

[ovirt-users] Re: How to Backup a VM

2020-09-01 Thread Nir Soffer
On Sun, Aug 30, 2020 at 7:13 PM wrote: > > Struggling with bugs and issues on OVA export/import (my clear favorite > otherwise, especially when moving VMs between different types of > hypervisors), I've tried pretty much everything else, too. > > Export domains are deprecated and require quite

[ovirt-users] Re: can't mount an export domain with 4K block size (VDO) as PosixFS (xfs)

2020-08-31 Thread Nir Soffer
On Mon, Aug 31, 2020 at 8:17 PM wrote: > > After this > (https://devconfcz2020a.sched.com/event/YOtG/ovirt-4k-teaching-an-old-dog-new-tricks) Vdsm learned a few tricks but is still old :-) > I sure do not expect this (log below): > > Actually I am trying to evaluate just how portable oVirt

[ovirt-users] Re: Error exporting into ova

2020-08-31 Thread Nir Soffer
On Sun, Aug 30, 2020 at 11:46 PM wrote: > > BTW: This is the message I get on the import: > VDSM nucvirt command HSMGetAllTasksStatusesVDS failed: value=low level Image > copy failed: ("Command ['/usr/bin/qemu-img', 'convert', '-p', '-t', 'none', > '-T', 'none', '-f', 'qcow2', >

[ovirt-users] Re: Error exporting into ova

2020-08-30 Thread Nir Soffer
On Fri, Aug 28, 2020 at 2:31 AM wrote: > > I am testing the migration from CentOS7/oVirt 4.3 to CentOS8/oVirt 4.4. > > Exporting all VMs to OVAs, and re-importing them on a new cluster built from > scratch seems the safest and best method, because in the step-by-step > migration, there is

[ovirt-users] Re: shutdown virtual machine did not display in the list when using virsh list --all and virsh list --state-shutoff

2020-08-30 Thread Nir Soffer
On Sun, Aug 30, 2020 at 11:49 AM Arik Hadas wrote: > > > > On Sun, Aug 30, 2020 at 10:26 AM Yedidyah Bar David wrote: >> >> Hi, >> >> On Sun, Aug 30, 2020 at 9:55 AM Kyre wrote: >> > >> > Hello, I am using ovirt 4.3.8. I want to use the virsh command to boot the >> > shutdown virtual machine,

[ovirt-users] Re: ovirt-imageio : can't upload / download

2020-08-22 Thread Nir Soffer
On Sat, Aug 22, 2020 at 6:26 PM Michael Jones wrote: > > On 20/08/2020 20:55, Michael Jones wrote: > > On 19/08/2020 14:48, Michael Jones wrote: > > On 19/08/2020 12:12, Michael Jones wrote: > > On 19/08/2020 10:41, Nir Soffer wrote: > > There is no war

[ovirt-users] Re: Incremental VM backups

2020-08-19 Thread Nir Soffer
On Wed, Aug 19, 2020 at 1:04 PM Kevin Doyle wrote: > > Hi > I am looking at ways to backup VM's, ideally that support incremental > backups. I have found a couple of python scripts that snapshot a VM and back > it up but not incremental. The question is what do you use to backup the VM's > ?

[ovirt-users] Re: ovirt-imageio : can't upload / download

2020-08-19 Thread Nir Soffer
On Tue, Aug 18, 2020 at 8:51 PM Michael Jones wrote: > > On 18/08/2020 17:58, Nir Soffer wrote: > > it does sound as if, my problems are around the fact that i am using an > all-in-one box, (host and engine all in one); > > https://www.ovirt.org/download/alternate_downloads.h

[ovirt-users] Re: ovirt-imageio : can't upload / download

2020-08-19 Thread Nir Soffer
On Wed, Aug 19, 2020 at 12:29 PM Michael Jones wrote: > > On 19/08/2020 06:52, Yedidyah Bar David wrote: > > On Tue, Aug 18, 2020 at 8:51 PM Michael Jones wrote: > > On 18/08/2020 17:58, Nir Soffer wrote: > > it does sound as if, my problems are around the fact that i

[ovirt-users] Re: ovirt-imageio : can't upload / download

2020-08-18 Thread Nir Soffer
; Thanks, > > Kind Regards, > > Michael Jones > > On 18/08/2020 16:55, Nir Soffer wrote: > > On Tue, Aug 18, 2020 at 4:06 PM Michael Jones > > wrote: > >> I have image upload/download working on some older ovirt servers where > >>

[ovirt-users] Re: ovirt-imageio : can't upload / download

2020-08-18 Thread Nir Soffer
On Tue, Aug 18, 2020 at 4:06 PM Michael Jones wrote: > I have image upload/download working on some older ovirt servers where > it still has the split daemon/proxy... > > on one newer one this feature is not working; > > software in use: > > CentOS 8 > ovirt-engine-4.4.1.10-1.el8.noarch >

[ovirt-users] Re: Help with problem in oVirt 4.4.

2020-08-18 Thread Nir Soffer
On Tue, Aug 18, 2020 at 6:07 AM Rodrigo Mauriz wrote: Hi Rodrigo, I'm moving the discussion to ovirt users list, which is the right place to discuss this: https://lists.ovirt.org/archives/list/users%40ovirt.org/ > When I try to upload an ISO file by: > > Storage -> Storage Domains -> Disks > I

[ovirt-users] Re: Is the udev settling issue more wide spread? Getting failed 'qemu-img -convert' also while copying disks between data and vmstore domains

2020-08-12 Thread Nir Soffer
On Wed, Aug 12, 2020 at 2:25 AM wrote: > While trying to diagnose an issue with a set of VMs that get stopped for > I/O problems at startup, I try to deal with the fact that their boot disks > cause this issue, no matter where I connect them. They might have been the > first disks I ever tried

[ovirt-users] Re: Support for Shared SAS storage

2020-08-12 Thread Nir Soffer
tect a local connected SATA SSD. > You should blacklist this local device, see the instructions in /etc/multipath.conf. > 2020年8月10日月曜日 1:55:37 GMT+8、Nir Soffer が書いたメール: > > > On Sat, Aug 8, 2020 at 6:56 AM Jeff Bailey wrote: > > > > I haven't tried with 4.4 but shared

[ovirt-users] Re: Thin Provisioned to Preallocated

2020-08-09 Thread Nir Soffer
On Mon, Aug 10, 2020 at 2:26 AM Nir Soffer wrote: > > On Thu, Aug 6, 2020 at 5:35 PM Jorge Visentini > wrote: > > > > Hi oVirt land. > > > > Can I convert the disks of Thin Provision to Preallocated? > > We don't have a way to convert the forma

[ovirt-users] Re: Thin Provisioned to Preallocated

2020-08-09 Thread Nir Soffer
On Thu, Aug 6, 2020 at 5:35 PM Jorge Visentini wrote: > > Hi oVirt land. > > Can I convert the disks of Thin Provision to Preallocated? We don't have a way to convert the format for the same disk. We should have this in future version, since it is important for incremental backup. The most

[ovirt-users] Re: Do distinct export domains share a name space? Can't export a VM, because it already exists in an unattached export domain...

2020-08-09 Thread Nir Soffer
Nikolov > > На 10 август 2020 г. 0:00:36 GMT+03:00, Nir Soffer > написа: > >On Wed, Aug 5, 2020 at 7:00 PM wrote: > >> > >> After OVA export/import was a) recommended against b) not working > >with the current 4.3 on CentOS 7, I am trying to make sure I keep &g

[ovirt-users] Re: Fail to upload image file after Replace oVirt Engine SSL/TLS Certificate

2020-08-09 Thread Nir Soffer
On Mon, Aug 3, 2020 at 8:55 AM zhou...@vip.friendtimes.net wrote: > > I replaced my Certificate follow > https://myhomelab.gr/linux/2020/01/20/replacing_ovirt_ssl.html > Then I cant upload image files We need basic detail on this issue like oVirt version used, but this smells like this bug:

[ovirt-users] Re: OVA export creates empty and unusable images

2020-08-09 Thread Nir Soffer
On Tue, Aug 4, 2020 at 7:37 PM wrote: > > Nir, first of all, thanks a lot for the detailed description and the quick > fix in 4.4! > > I guess I'll be able to paste that single line fix into the 4.3. variant > myself, but I'd rather see that included in the next 4.3 release, too: How > would

[ovirt-users] Re: Do distinct export domains share a name space? Can't export a VM, because it already exists in an unattached export domain...

2020-08-09 Thread Nir Soffer
On Wed, Aug 5, 2020 at 7:00 PM wrote: > > After OVA export/import was a) recommended against b) not working with the > current 4.3 on CentOS 7, I am trying to make sure I keep working copies of > critical VMs before I test if the OVA export now works properly, with the > Redhat fix from 4.4.

[ovirt-users] Re: Support for Shared SAS storage

2020-08-09 Thread Nir Soffer
On Sat, Aug 8, 2020 at 6:56 AM Jeff Bailey wrote: > > I haven't tried with 4.4 but shared SAS works just fine with 4.3 (and has for > many, many years). You simply treat it as Fibre Channel. If your LUNs > aren't showing up I'd make sure they're being claimed as multipath devices. > You

[ovirt-users] Re: [rhev-tech] ovirt-imageio-proxy not working after updating SSL certificates with a wildcard cert issued by AlphaSSL (intermediate)

2020-08-08 Thread Nir Soffer
On Mon, Jul 27, 2020 at 6:40 PM Nir Soffer wrote: > On Sat, Jul 25, 2020 at 5:24 AM Lynn Dixon wrote: > >> All, >> I recently bought a wildcard certificate for my lab domain (shadowman.dev) >> and I replaced all the certs on my RHV4.3 machine per our documentatio

[ovirt-users] Re: PATCH method not allowed in imageio

2020-08-07 Thread Nir Soffer
On Fri, Aug 7, 2020, 15:52 Łukasz Kołaciński wrote: > Hello, > Thank you for previous answers. I don't have problems with checkpoints > anymore. > > I am trying to send PATCH request to imageio but it seems like I don't > have write access. In the documentation I saw that it must be a RAW

[ovirt-users] Re: Semi off-topic: invalid SPF record for ovirt.org

2020-08-05 Thread Nir Soffer
On Wed, Aug 5, 2020 at 3:21 PM Chris Adams wrote: > > Not sure where to send this (so sending to the list); the ovirt.org SPF > record is invalid: > > $ dig ovirt.org txt +short > "v=spf1 a:mail.ovirt.org a:gerrit.ovirt.org 66.187.233.88 ~all" > > The bare IP address needs to be

[ovirt-users] Re: Setting Up oVirt + NFS Storage Issues

2020-08-04 Thread Nir Soffer
On Tue, Aug 4, 2020 at 10:02 PM Arden Shackelford wrote: > > > Hey Amit, > > Thanks for the response. Here's what I've got: > > >Are your NFS exports permissions set correctly (probably yes if you can see > something created on your share)? > > Here's the perms on the folder (/mnt/ovirt on NFS

[ovirt-users] Re: Snapshot and disk size allocation

2020-08-04 Thread Nir Soffer
On Tue, Aug 4, 2020 at 4:50 PM wrote: > > Yes, I understand, but my question is whether I can reclaim the allocated > space after deleting the snapshot. Because oVirt is not returning space, it > is only increasing, even though you have not done anything in the snapshot. > That is, with each

[ovirt-users] Re: OVA export creates empty and unusable images

2020-08-01 Thread Nir Soffer
On Thu, Jul 30, 2020 at 5:10 PM wrote: > > Export/Import/Transfer via export domain worked just fine. Just moved my last > surviving Univention domain controller from the single node HCI > disaster-recovery farm to the three node HCI primary, where I can now try to > make it primary and start

[ovirt-users] Re: testing ovirt 4.4 as single node VM inside 4.3

2020-07-31 Thread Nir Soffer
On Fri, Jul 31, 2020 at 8:09 PM Philip Brown wrote: > > well, this was related to my thread here a day or two ago, about "where are > the error logs for import?" I give more details there. > > The resulting logs are of no use. > ovirt 4.3 fails on direct import from Vsphere. and it fails on

[ovirt-users] Re: PKI Problem

2020-07-30 Thread Nir Soffer
On Thu, Jul 30, 2020 at 12:53 PM Nir Soffer wrote: > > > > On Sun, Jul 19, 2020, 17:22 wrote: >> >> Hi >> >> I did a fresh installation of version 4.4.0.3. After the engine setup I >> replaced the apache certificate with a custom certificate. I

[ovirt-users] Re: PKI Problem

2020-07-30 Thread Nir Soffer
On Sun, Jul 19, 2020, 17:22 wrote: > Hi > > I did a fresh installation of version 4.4.0.3. After the engine setup I > replaced the apache certificate with a custom certificate. I used this > article to do it: > https://myhomelab.gr/linux/2020/01/20/replacing_ovirt_ssl.html > > To summarize, I

[ovirt-users] Re: PKI Problem

2020-07-30 Thread Nir Soffer
On Thu, Jul 30, 2020, 09:31 Ramon Clematide wrote: > Hi Nir > > I did not modify /etc/ovirt-imageio/conf.d/50-engine.conf > > I only replaced those files: > > /etc/pki/ovirt-engine/keys/apache.key.nopass > /etc/pki/ovirt-engine/certs/apache.cer > /etc/pki/ovirt-engine/apache-ca.pem > >

[ovirt-users] Re: [rhev-tech] ovirt-imageio-proxy not working after updating SSL certificates with a wildcard cert issued by AlphaSSL (intermediate)

2020-07-27 Thread Nir Soffer
On Sat, Jul 25, 2020 at 5:24 AM Lynn Dixon wrote: > All, > I recently bought a wildcard certificate for my lab domain (shadowman.dev) > and I replaced all the certs on my RHV4.3 machine per our documentation. > The WebUI presents the certs successfully and without any issues, and > everything

[ovirt-users] Re: CentOS 8.2, ovVirt 4.4.1.8, SHE -- kernel: device-mapper: core: ovirt-ha-broker: sending ioctl 5401 to DM device without required privilege

2020-07-24 Thread Nir Soffer
On Thu, Jul 23, 2020 at 1:16 PM Dmitry Kharlamov wrote: > > Good day! > CentOS 8.2.2004 (Core), ovVirt 4.4.1.8-1.el8, storage type FC with > multipathing. > > Please tell me what could be the problem. > > Messages are constantly poured into the console and / var / log / messages: > kernel:

[ovirt-users] Re: PKI Problem

2020-07-23 Thread Nir Soffer
On Thu, Jul 23, 2020 at 5:14 PM Yedidyah Bar David wrote: > > On Sun, Jul 19, 2020 at 5:23 PM wrote: > > > > Hi > > > > I did a fresh installation of version 4.4.0.3. After the engine setup I > > replaced the apache certificate with a custom certificate. I used this > > article to do it: > >

[ovirt-users] Re: PKI Problem

2020-07-23 Thread Nir Soffer
On Sun, Jul 19, 2020 at 5:22 PM wrote: > > Hi > > I did a fresh installation of version 4.4.0.3. After the engine setup I > replaced the apache certificate with a custom certificate. I used this > article to do it: > https://myhomelab.gr/linux/2020/01/20/replacing_ovirt_ssl.html > > To

[ovirt-users] Re: very very bad iscsi performance

2020-07-21 Thread Nir Soffer
On Tue, Jul 21, 2020 at 2:20 AM Philip Brown wrote: > > yes I am testing small writes. "oltp workload" means, simulation of OLTP > database access. > > You asked me to test the speed of iscsi from another host, which is very > reasonable. So here are the results, > run from another node in the

[ovirt-users] Re: very very bad iscsi performance

2020-07-20 Thread Nir Soffer
On Mon, Jul 20, 2020 at 8:51 PM Philip Brown wrote: > > I'm trying to get optimal iscsi performance. We're a heavy iscsi shop, with > 10g net. > > I'mm experimenting with SSDs, and the performance in ovirt is way, way less > than I would have hoped. > More than an order of magnitude slower. > >

[ovirt-users] Re: Slow ova export performance

2020-07-20 Thread Nir Soffer
On Wed, Jul 15, 2020 at 5:36 PM francesco--- via Users wrote: > > Hi All, > > I'm facing a really slow export ov vms hosted on a single node cluster, in a > local storage. The Vm disk is 600 GB and the effective usage is around 300 > GB. I estimated that the following process would take up

[ovirt-users] Re: Parent checkpoint ID does not match the actual leaf checkpoint

2020-07-19 Thread Nir Soffer
On Sun, Jul 19, 2020 at 5:38 PM Łukasz Kołaciński wrote: > Hello, > Thanks to previous answers, I was able to make backups. Unfortunately, we > had some infrastructure issues and after the host reboots new problems > appeared. I am not able to do any backup using the commands that worked >

[ovirt-users] Re: VM Snapshot inconsistent

2020-07-17 Thread Nir Soffer
On Thu, Jul 16, 2020 at 11:33 AM Arsène Gschwind wrote: > It looks like the Pivot completed successfully, see attached vdsm.log. > Is there a way to recover that VM? > Or would it be better to recover the VM from Backup? This what we see in the log: 1. Merge request recevied 2020-07-13

[ovirt-users] Re: VM Snapshot inconsistent

2020-07-17 Thread Nir Soffer
On Thu, Jul 16, 2020 at 11:33 AM Arsène Gschwind wrote: > > On Wed, 2020-07-15 at 22:54 +0300, Nir Soffer wrote: > > On Wed, Jul 15, 2020 at 7:54 PM Arsène Gschwind > > < > > arsene.gschw...@unibas.ch > > > wrote: > > > On Wed, 2020-07-15 at 17:

[ovirt-users] Re: VM Snapshot inconsistent

2020-07-15 Thread Nir Soffer
On Wed, Jul 15, 2020 at 7:54 PM Arsène Gschwind wrote: > > On Wed, 2020-07-15 at 17:46 +0300, Nir Soffer wrote: > > What we see in the data you sent: > > > Qemu chain: > > > $ qemu-img info --backing-chain > > /dev/33777993-a3a5-4aad-a24c-dfe5e473faca/

[ovirt-users] Re: VM Snapshot inconsistent

2020-07-15 Thread Nir Soffer
What we see in the data you sent: Qemu chain: $ qemu-img info --backing-chain /dev/33777993-a3a5-4aad-a24c-dfe5e473faca/6197b30d-0732-4cc7-aef0-12f9f6e9565b image: /dev/33777993-a3a5-4aad-a24c-dfe5e473faca/6197b30d-0732-4cc7-aef0-12f9f6e9565b file format: qcow2 virtual size: 150G (161061273600

[ovirt-users] Re: VM Snapshot inconsistent

2020-07-15 Thread Nir Soffer
On Wed, Jul 15, 2020 at 4:00 PM Arsène Gschwind wrote: > > On Wed, 2020-07-15 at 15:42 +0300, Nir Soffer wrote: > > On Wed, Jul 15, 2020 at 3:12 PM Arsène Gschwind > > < > > arsene.gschw...@unibas.ch > > > wrote: > > > Hi Nir, > > > I've foll

[ovirt-users] Re: VM Snapshot inconsistent

2020-07-15 Thread Nir Soffer
On Tue, 2020-07-14 at 23:47 +0300, Nir Soffer wrote: > > On Tue, Jul 14, 2020 at 7:51 PM Arsène Gschwind > > < > > arsene.gschw...@unibas.ch > > > wrote: > > > On Tue, 2020-07-14 at 19:10 +0300, Nir Soffer wrote: > > > On Tue, Jul 14, 2020 at 5:37 PM Arsène

[ovirt-users] Re: VM Snapshot inconsistent

2020-07-14 Thread Nir Soffer
On Tue, Jul 14, 2020 at 7:51 PM Arsène Gschwind wrote: > > On Tue, 2020-07-14 at 19:10 +0300, Nir Soffer wrote: > > On Tue, Jul 14, 2020 at 5:37 PM Arsène Gschwind > > < > > arsene.gschw...@unibas.ch > > > wrote: > > > Hi, > > > I running oVir

[ovirt-users] Re: VM Snapshot inconsistent

2020-07-14 Thread Nir Soffer
On Tue, Jul 14, 2020 at 5:37 PM Arsène Gschwind wrote: > > Hi, > > I running oVirt 4.3.9 with FC based storage. > I'm running several VM with 3 disks on 3 different SD. Lately we did delete a > VM Snapshot and that task failed after a while and since then the Snapshot is > inconsistent. > disk1

[ovirt-users] Re: Problem with backuping ovirt 4.4 with SDK

2020-07-14 Thread Nir Soffer
On Tue, Jul 14, 2020 at 9:33 AM Łukasz Kołaciński wrote: > Hello, > Hi Lukaz, Lets move the discussion to de...@ovirt.org, I think it will be more productive. Also, always CC me and Eyal on incremental backup questions for a quicker response. > I am trying to do full backup on ovirt 4.4

[ovirt-users] Re: [OT] Major and minor numbers assigned to /dev/vdx virtio devices

2020-07-13 Thread Nir Soffer
On Wed, Jul 1, 2020 at 5:55 PM Gianluca Cecchi wrote: > > Hello, > isn't there an official major/minor numbering scheme for virtio disks? > Sometimes I see 251 major or 252 or so... what is the udev assignment logic? > Reading here: >

[ovirt-users] Re: Failed to upload ISO oVirt 4.4.0 - imageio unable to verify certificate

2020-07-13 Thread Nir Soffer
On Mon, Jul 13, 2020 at 5:46 PM Nir Soffer wrote: > > On Fri, Jul 10, 2020 at 10:56 AM Erez Zarum wrote: > > > > Replying to myself again, i managed to "solve" this. > > You actually solved it, no quotes required :-) > > > in /etc/ovirt-imageio

[ovirt-users] Re: Using ovirt imageio

2020-07-13 Thread Nir Soffer
On Mon, Jul 13, 2020 at 6:06 PM Petr Kovar wrote: > > On Mon, 13 Jul 2020 16:58:17 +0200 > Sandro Bonazzola wrote: > > > Il giorno mar 7 lug 2020 alle ore 18:07 Nir Soffer ha > > scritto: > > > > > > > > > > > On Tue, Jul

[ovirt-users] Re: Failed to upload ISO oVirt 4.4.0 - imageio unable to verify certificate

2020-07-13 Thread Nir Soffer
On Fri, Jul 10, 2020 at 10:56 AM Erez Zarum wrote: > > Replying to myself again, i managed to "solve" this. You actually solved it, no quotes required :-) > in /etc/ovirt-imageio/conf.d/50-engine.conf it uses the key_file and > cert_file of the apache by default. > For the CA cert it is indeed

[ovirt-users] Re: Using ovirt imageio

2020-07-07 Thread Nir Soffer
On Tue, Jul 7, 2020 at 5:05 PM Łukasz Kołaciński wrote: > Dear ovirt community, > Hi Łukasz, Adding de...@ovit.org since this topic is more appropriate for the devel list. > I am trying to use ovirt imageio api to receive changed blocks (dirty > bitmap) on ovirt 4.4. Could anyone tell me how

[ovirt-users] Re: Localdisk hook not working

2020-06-30 Thread Nir Soffer
On Tue, Jun 30, 2020 at 11:02 AM tim-nospam--- via Users wrote: > > Hi, > > I'd like to use the localdisk hook of vdsm and have configured everything > according to the readme: > https://github.com/oVirt/vdsm/tree/master/vdsm_hooks/localdisk > After installing the hook, configuring the

[ovirt-users] Re: vdsm error every hour

2020-06-29 Thread Nir Soffer
On Mon, Jun 29, 2020 at 7:02 PM wrote: > > In the web ui I get an error about every hour: VDSM command > SetVolumeDescriptionVDS failed: Volume does not exist: > (u'e3f79840-8355-45b0-ad2b-440c877be637',) > I looked in storage and disks and this disk does not exist. Its more of an > annoyance

[ovirt-users] Re: How to change the hosted engine configuration manually?

2020-06-26 Thread Nir Soffer
On Fri, Jun 26, 2020 at 10:18 PM Ricardo Alonso wrote: > > I managed to fix temporally and turn on the machine using a hook, but when > I'm trying to update the VM, I get this error: > > Error while executing action: > > HostedEngine: > - There was an attempt to change Hosted Engine VM values

[ovirt-users] Re: Error with Imported VM Run

2020-06-26 Thread Nir Soffer
On Fri, Jun 26, 2020 at 7:23 PM Ian Easter wrote: > > > I imported an orphaned Storage Domain into a new oVirt instance (4.4) and > imported the VMs that were found in that storage domain. The SD was > previously attached to, 4.2/4.3 instance of oVirt and I did not see any > errors about the

[ovirt-users] Re: Shutting be down kvm host does what to VMs

2020-06-18 Thread Nir Soffer
On Thu, Jun 18, 2020 at 12:33 AM Louis Bohm wrote: > > I have a single ovirt host running 2 VMs. If I do a shutdown -h now on the > kvm host will ovirt do a similar shutdown command on the VMs? And wait for > them to shutdown before finishing it's shutdown? No. To shut down a host you should

[ovirt-users] Re: Weird problem starting VMs in oVirt-4.4

2020-06-16 Thread Nir Soffer
On Mon, Jun 8, 2020 at 3:10 PM Joop wrote: > > On 3-6-2020 14:58, Joop wrote: > > Hi All, > > > > Just had a rather new experience in that starting a VM worked but the > > kernel entered grub2 rescue console due to the fact that something was > > wrong with its virtio-scsi disk. > > The message

[ovirt-users] Re: Weird problem starting VMs in oVirt-4.4

2020-06-16 Thread Nir Soffer
On Tue, Jun 16, 2020 at 11:01 PM Joop wrote: > > On 16-6-2020 19:44, Strahil Nikolov wrote: > > Hey Joop, > > > > are you using fully allocated qcow2 images ? > > > > Best Regards, > > Strahil Nikolov > > > I noticed that when I use import VM from an Export domain I see that it > sometimes uses

[ovirt-users] Re: help: renamed master volume

2020-06-16 Thread Nir Soffer
crash. > But the cluster freaked out.. engine log spewed those errors after a while.. > and in the cluster(engine) UI, it eventually showed > Storage->Domains > as offline. > (well it shows the master as offline, and it didnt even know about the other > ones any more, until I renamed it b

  1   2   3   4   5   6   7   8   9   10   >