Re: [ovirt-users] [ovirt 3.5.4] cannot clone vm after updating to 3.5.4

2015-09-21 Thread Omer Frenkel
On Mon, Sep 21, 2015 at 1:58 PM, wodel youchi wrote: > Hi all, > > We have o hosted-engine deployment with two hypervisors and iscsi for VMS > and NFS4 for the VM engine + ISO + Export. > > > Yesterday we did an update from ovirt 3.5.3 to 3.5.4 along with OS updates > for

Re: [ovirt-users] oVirt 3.5.3.1 - Clone_VM Process deleted Source-VM and the the Clone-VM does not contain any disk anymore

2015-08-30 Thread Omer Frenkel
On Fri, Aug 28, 2015 at 3:07 PM, Christian Rebel christian.re...@gmx.at wrote: Dear all, I have started a Clone_VM over the GUI, but now the Source-VM has been deleted and the Target-VM does not contain any disk! The Task is displaying that “Copying Image” and “ Finalize” has been

Re: [ovirt-users] Feature request: add stateless option in VM pool configuration

2015-08-26 Thread Omer Frenkel
maybe can you explain more about your use-case? in general vms in vm-pool are all stateless, they are meant to be used by users from user portal, that 'take a vm from pool', use it for anything, and when 'returned to pool' the state is wiped. currently there is no way for admin to take vms from

Re: [ovirt-users] vm status

2015-08-26 Thread Omer Frenkel
On Tue, Aug 25, 2015 at 8:33 AM, Michael Wagenknecht wagenkne...@fuh-e.de wrote: Hi all, how can I mark a VM as shut down when the status of the VM is ?? There is no qemu-kvm process for this VM on the node. But I can't set the node to maintenance mode, because there is a very important VM

Re: [ovirt-users] live migration

2015-08-17 Thread Omer Frenkel
On Sun, Aug 16, 2015 at 10:31 PM, Demeter Tibor tdeme...@itsmart.hu wrote: Hi, I reinstalled one of my nodes (node1) because I have to replace my hdds. I installed centos 6.6 minimal, but on node re-adding procecure it installed newer qemu-kvm-rhev packages. Since reinstall I can run VMs on

Re: [ovirt-users] Question about manual pools and statefulness

2015-07-29 Thread Omer Frenkel
- Original Message - From: Cristian Mammoli c.mamm...@apra.it To: Omer Frenkel ofren...@redhat.com Cc: users@ovirt.org Sent: Tuesday, July 28, 2015 9:07:08 PM Subject: Re: [ovirt-users] Question about manual pools and statefulness Il 26/07/2015 08:14, Omer Frenkel ha scritto

Re: [ovirt-users] Pool with latest template does not sysprep when rebased

2015-07-27 Thread Omer Frenkel
- Original Message - From: Cristian Mammoli c.mamm...@apra.it To: Omer Frenkel ofren...@redhat.com Cc: users@ovirt.org Sent: Monday, July 27, 2015 1:28:42 PM Subject: Re: [ovirt-users] Pool with latest template does not sysprep when rebased the new template has the sysprep

Re: [ovirt-users] Question about manual pools and statefulness

2015-07-26 Thread Omer Frenkel
- Original Message - From: Cristian Mammoli c.mamm...@apra.it To: users@ovirt.org Sent: Friday, July 24, 2015 10:58:01 AM Subject: [ovirt-users] Question about manual pools and statefulness Hi, as far as I understand Manual Pools should be stateful as long as the admin does not

Re: [ovirt-users] Pool with latest template does not sysprep when rebased

2015-07-26 Thread Omer Frenkel
- Original Message - From: Cristian Mammoli c.mamm...@apra.it To: users@ovirt.org Sent: Friday, July 24, 2015 11:09:55 AM Subject: [ovirt-users] Pool with latest template does not sysprep when rebased Hi again I created an automatic pool with a Win 7 template and Template

Re: [ovirt-users] Cannot run specific VM in one node

2015-07-21 Thread Omer Frenkel
- Original Message - From: Diego Remolina dijur...@gmail.com To: Omer Frenkel ofren...@redhat.com Cc: Users@ovirt.org Sent: Tuesday, July 21, 2015 12:48:31 AM Subject: Re: [ovirt-users] Cannot run specific VM in one node Well... never mind..., after leaving the VM running

Re: [ovirt-users] Cannot run specific VM in one node

2015-07-16 Thread Omer Frenkel
- Original Message - From: Diego Remolina dijur...@gmail.com To: Users@ovirt.org Sent: Thursday, July 16, 2015 7:45:43 AM Subject: [ovirt-users] Cannot run specific VM in one node Hi, Was wondering if I can get some help with this particular situation. I have two ovirt cluster

Re: [ovirt-users] Problem to start VMs on ovirt

2015-07-16 Thread Omer Frenkel
- Original Message - From: Miguel Angel Costas migacos2...@gmail.com To: users@ovirt.org Sent: Monday, July 13, 2015 3:00:33 PM Subject: [ovirt-users] Problem to start VMs on ovirt Dear, I have implemented the lastest version of Ovirt (Centos 6), and every time I want to start

Re: [ovirt-users] Concerns with increasing vdsTimeout value on engine?

2015-07-12 Thread Omer Frenkel
- Original Message - From: Liron Aravot lara...@redhat.com To: Ryan Groten ryan.gro...@stantec.com Cc: users@ovirt.org Sent: Sunday, July 12, 2015 5:44:28 PM Subject: Re: [ovirt-users] Concerns with increasing vdsTimeout value on engine? - Original Message - From:

Re: [ovirt-users] macspoof custom property lost after restore from snapshot

2015-07-06 Thread Omer Frenkel
- Original Message - From: Yedidyah Bar David d...@redhat.com To: oVirt Mailing List users@ovirt.org Sent: Monday, July 6, 2015 4:26:31 PM Subject: [ovirt-users] macspoof custom property lost after restore from snapshot Hi all, Using current nightly build of the 3.5

Re: [ovirt-users] Lower CPU for specific VMs

2015-06-24 Thread Omer Frenkel
- Original Message - From: Joop jvdw...@xs4all.nl To: users@ovirt.org Sent: Wednesday, June 24, 2015 10:40:04 AM Subject: Re: [ovirt-users] Lower CPU for specific VMs On 24-6-2015 9:35, Ian Fraser wrote: Hi, How do I set the CPU for a particular VM to be a lower family than

Re: [ovirt-users] Remove default cluster

2015-06-07 Thread Omer Frenkel
- Original Message - From: Nicolas Ecarnot nico...@ecarnot.net To: Users@ovirt.org Sent: Friday, June 5, 2015 3:48:11 PM Subject: [ovirt-users] Remove default cluster Hello, I finished upgrading a 3.5.1 DC that contained some CentOS 6.6 hosts. For that, I added a second

Re: [ovirt-users] how to delete the default cluster?

2015-05-11 Thread Omer Frenkel
- Original Message - From: Nathanaël Blanchet blanc...@abes.fr To: users@ovirt.org Cc: Michaël Couren cou...@abes.fr Sent: Monday, May 11, 2015 11:07:35 AM Subject: [ovirt-users] how to delete the default cluster? Hello, I'd like to remove the default cluster, but engine refuses

Re: [ovirt-users] Ovirt fails to import Windows 8 2012 VM's using virt-v2v-1.28.1-1.28

2015-05-11 Thread Omer Frenkel
- Original Message - From: Tim Macy mac...@gmail.com To: users users@ovirt.org Sent: Monday, May 11, 2015 4:21:16 PM Subject: [ovirt-users] Ovirt fails to import Windows 8 2012 VM's using virt-v2v-1.28.1-1.28 I am unable to import VM's migrated with

Re: [ovirt-users] Maximum VM memory

2015-05-10 Thread Omer Frenkel
- Original Message - From: Christophe TREFOIS christophe.tref...@uni.lu To: users@ovirt.org Sent: Sunday, May 10, 2015 3:17:12 PM Subject: [ovirt-users] Maximum VM memory Dear ovirt users, We have a special machine which has 1 TB RAM. The idea is to have 3-4 VMs on there

Re: [ovirt-users] Can't export template with 3.5.1

2015-04-06 Thread Omer Frenkel
- Original Message - From: Bob Doolittle b...@doolittle.us.com To: users-ovirt users@ovirt.org Sent: Monday, April 6, 2015 2:05:10 AM Subject: Re: [ovirt-users] Can't export template with 3.5.1 No suggestions? This seems pretty basic. Any input would be appreciated. Thanks,

Re: [ovirt-users] unable to remove cluster because of blank template

2015-04-05 Thread Omer Frenkel
- Original Message - From: Jorick Astrego j.astr...@netbulae.eu To: users@ovirt.org Sent: Friday, April 3, 2015 12:55:45 PM Subject: [ovirt-users] unable to remove cluster because of blank template Testing today ;-) How do I move/reassign the blank template. I have two

Re: [ovirt-users] virtual machine does not boot from its hard disk

2015-04-05 Thread Omer Frenkel
- Original Message - From: Jason Keltz j...@cse.yorku.ca To: users@ovirt.org Sent: Thursday, April 2, 2015 9:41:45 PM Subject: Re: [ovirt-users] virtual machine does not boot from its hard disk This is not the problem because I can hit F12, choose the disk, and the machine boots

Re: [ovirt-users] Snapshot issue

2015-04-01 Thread Omer Frenkel
- Original Message - From: Koen Vanoppen vanoppen.k...@gmail.com To: Omer Frenkel ofren...@redhat.com, users@ovirt.org Sent: Wednesday, April 1, 2015 7:53:03 AM Subject: Re: [ovirt-users] Snapshot issue Worked perfectly!!! BIG thanks Omer!!! All my VM's are back up. Nothing lost

Re: [ovirt-users] Snapshot issue

2015-03-31 Thread Omer Frenkel
- Original Message - From: Koen Vanoppen vanoppen.k...@gmail.com To: Omer Frenkel ofren...@redhat.com, users@ovirt.org Sent: Tuesday, March 31, 2015 7:35:57 AM Subject: Re: [ovirt-users] Snapshot issue I just wanted to remove the snapshots in ovirt... That's all... And now

Re: [ovirt-users] Snapshot issue

2015-03-30 Thread Omer Frenkel
- Original Message - From: Koen Vanoppen vanoppen.k...@gmail.com To: Omer Frenkel ofren...@redhat.com, users@ovirt.org Sent: Monday, March 30, 2015 7:44:10 AM Subject: Re: [ovirt-users] Snapshot issue I can't even remove them... Something needs to be done... Any ideas? not sure

Re: [ovirt-users] Snapshot issue

2015-03-25 Thread Omer Frenkel
- Original Message - From: Koen Vanoppen vanoppen.k...@gmail.com To: users@ovirt.org Sent: Wednesday, March 25, 2015 8:09:17 AM Subject: Re: [ovirt-users] Snapshot issue I'm still not able to start my VM's: Cannot run VM. The VM is performing an operation on a Snapshot. Please

Re: [ovirt-users] Using sysprep on Win 2012

2015-03-24 Thread Omer Frenkel
- Original Message - From: Tim Macy mac...@gmail.com To: users users@ovirt.org Sent: Monday, March 23, 2015 11:49:38 PM Subject: [ovirt-users] Using sysprep on Win 2012 Hello, I created a sealed Win 2012 template and I am trying to use Run Once with Boot Options - Attach

Re: [ovirt-users] Ovirt resilience policy / HA

2015-03-18 Thread Omer Frenkel
- Original Message - From: Guillaume Penin guilla...@onlineacid.com To: users@ovirt.org Sent: Monday, March 16, 2015 10:34:54 PM Subject: [ovirt-users] Ovirt resilience policy / HA Hi all, I'm building a test ovirt (3.5.1) infrastructure, based on 3 ovirt nodes and 1 ovirt

Re: [ovirt-users] Running in db and not running in VDS

2015-03-01 Thread Omer Frenkel
- Original Message - From: Punit Dambiwal hypu...@gmail.com To: Omer Frenkel ofren...@redhat.com Cc: users@ovirt.org, Martin Pavlik mpav...@redhat.com, Martin Perina mper...@redhat.com Sent: Thursday, February 26, 2015 6:18:36 AM Subject: Re: [ovirt-users] Running in db

Re: [ovirt-users] Running in db and not running in VDS

2015-02-25 Thread Omer Frenkel
- Original Message - From: Punit Dambiwal hypu...@gmail.com To: Omer Frenkel ofren...@redhat.com Cc: users@ovirt.org, Martin Pavlik mpav...@redhat.com, Martin Perina mper...@redhat.com Sent: Tuesday, February 24, 2015 8:24:07 PM Subject: Re: [ovirt-users] Running in db

Re: [ovirt-users] Running in db and not running in VDS

2015-02-24 Thread Omer Frenkel
- Original Message - From: Punit Dambiwal hypu...@gmail.com To: users@ovirt.org, Martin Pavlik mpav...@redhat.com, Martin Perina mper...@redhat.com Sent: Tuesday, February 24, 2015 6:11:03 AM Subject: [ovirt-users] Running in db and not running in VDS Hi, VM failed to create,

Re: [ovirt-users] Cannot run VM. Memory size exceeds supported limit for given cluster version.

2015-02-17 Thread Omer Frenkel
- Original Message - From: Punit Dambiwal hypu...@gmail.com To: Martin Pavlík mpav...@redhat.com Cc: users@ovirt.org Sent: Tuesday, February 17, 2015 10:56:24 AM Subject: Re: [ovirt-users] Cannot run VM. Memory size exceeds supported limit for given cluster version. Hi Martin,

Re: [ovirt-users] Fenced hosts VM's never migrate

2015-02-11 Thread Omer Frenkel
- Original Message - From: Tim Macy mac...@gmail.com To: users@ovirt.org Sent: Tuesday, February 10, 2015 6:55:31 PM Subject: [ovirt-users] Fenced hosts VM's never migrate I have a 3 host cluster setup with HA enabled and fencing enabled and it appears to be working properly.

Re: [ovirt-users] Howto restart VMs on the Unknown state?

2015-02-10 Thread Omer Frenkel
- Original Message - From: Николаев Алексей alexeynikolaev.p...@yandex.ru To: users@ovirt.org Sent: Wednesday, January 28, 2015 1:04:54 PM Subject: [ovirt-users] Howto restart VMs on the Unknown state? Hi community! 1. I have two VM on the Unknown state and cant reset them. 2.

Re: [ovirt-users] Issues with vm start up

2014-12-01 Thread Omer Frenkel
- Original Message - From: Shanil S xielessha...@gmail.com To: Shahar Havivi shah...@redhat.com Cc: users@ovirt.org, Juan Hernandez jhern...@redhat.com, Omer Frenkel ofren...@redhat.com Sent: Thursday, November 27, 2014 10:32:54 AM Subject: Re: [ovirt-users] Issues with vm start

Re: [ovirt-users] ovirt 3.5 rc2 unable to mount cd on running VM

2014-12-01 Thread Omer Frenkel
- Original Message - From: Gianluca Cecchi gianluca.cec...@gmail.com To: Omer Frenkel ofren...@redhat.com Cc: users users@ovirt.org Sent: Wednesday, November 26, 2014 7:20:23 PM Subject: Re: [ovirt-users] ovirt 3.5 rc2 unable to mount cd on running VM On Wed, Nov 26, 2014 at 6:03

Re: [ovirt-users] Issues with vm start up

2014-12-01 Thread Omer Frenkel
- Original Message - From: Shanil S xielessha...@gmail.com To: Omer Frenkel ofren...@redhat.com, users@ovirt.org, Juan Hernandez jhern...@redhat.com Sent: Monday, December 1, 2014 12:39:12 PM Subject: Re: [ovirt-users] Issues with vm start up Hi Omer, Thanks for your reply

Re: [ovirt-users] ovirt 3.5 rc2 unable to mount cd on running VM

2014-11-26 Thread Omer Frenkel
- Original Message - From: Gianluca Cecchi gianluca.cec...@gmail.com To: Omer Frenkel ofren...@redhat.com Cc: users users@ovirt.org Sent: Wednesday, November 26, 2014 2:13:29 AM Subject: Re: [ovirt-users] ovirt 3.5 rc2 unable to mount cd on running VM On Sun, Sep 28, 2014 at 9:15

Re: [ovirt-users] Issues with vm start up

2014-11-26 Thread Omer Frenkel
- Original Message - From: Shanil S xielessha...@gmail.com To: users@ovirt.org, Juan Hernandez jhern...@redhat.com, Omer Frenkel ofren...@redhat.com Sent: Thursday, November 27, 2014 6:33:04 AM Subject: Issues with vm start up Hi All, I am using the ovirt version 3.5

Re: [ovirt-users] Migration Progress Bar not updating

2014-11-19 Thread Omer Frenkel
- Original Message - From: s k sokratis1...@outlook.com To: users@ovirt.org Sent: Wednesday, November 19, 2014 11:42:40 AM Subject: [ovirt-users] Migration Progress Bar not updating Hi, On oVirt 3.5.0, while doing a VM migration the progress bar always stays at 0%. I tried it

Re: [ovirt-users] [Devel] Proposing Roy Golan as VDSM Fake maintainer

2014-11-06 Thread Omer Frenkel
- Original Message - From: Tomas Jelinek tjeli...@redhat.com To: infra in...@ovirt.org, engine-de...@ovirt.org de...@ovirt.org Cc: Liran Zelkha lzel...@redhat.com, users users@ovirt.org Sent: Thursday, November 6, 2014 10:33:07 AM Subject: [ovirt-users] [Devel] Proposing Roy Golan

Re: [ovirt-users] webhook

2014-10-30 Thread Omer Frenkel
can't the event-notifications be used? notify some email on delete operation (not sure there is a notification for this today..) and hook on the email to run the script? - Original Message - From: Oved Ourfali ov...@redhat.com To: Yair Zaslavsky yzasl...@redhat.com Cc: users@ovirt.org

Re: [ovirt-users] Run once in a mode or not

2014-10-29 Thread Omer Frenkel
- Original Message - From: Shanil S xielessha...@gmail.com To: users@ovirt.org, Juan Hernandez jhern...@redhat.com Sent: Wednesday, October 29, 2014 7:16:50 AM Subject: [ovirt-users] Run once in a mode or not Hi, Is there any api function call to know whether a vm is in Run

Re: [ovirt-users] Custom VM template Over Cross Datacenter

2014-10-22 Thread Omer Frenkel
- Original Message - From: Punit Dambiwal hypu...@gmail.com To: Itamar Heim ih...@redhat.com Cc: Omer Frenkel ofren...@redhat.com, users@ovirt.org Sent: Wednesday, October 22, 2014 4:24:24 AM Subject: Re: [ovirt-users] Custom VM template Over Cross Datacenter Hi Omer, if its

Re: [ovirt-users] Custom VM template Over Cross Datacenter

2014-10-22 Thread Omer Frenkel
- Original Message - From: Punit Dambiwal hypu...@gmail.com To: Omer Frenkel ofren...@redhat.com Cc: Itamar Heim ih...@redhat.com, users@ovirt.org Sent: Wednesday, October 22, 2014 10:19:42 AM Subject: Re: [ovirt-users] Custom VM template Over Cross Datacenter Hi Omer, Sorry

Re: [ovirt-users] cloud-init install

2014-10-22 Thread Omer Frenkel
- Original Message - From: Shahar Havivi shah...@redhat.com To: Phil Daws ux...@splatnix.net Cc: users@ovirt.org Users@ovirt.org Sent: Wednesday, October 22, 2014 2:09:49 PM Subject: Re: [ovirt-users] cloud-init install On 22.10.14 12:06, Phil Daws wrote: Hello: if one has

Re: [ovirt-users] Custom VM template Over Cross Datacenter

2014-10-21 Thread Omer Frenkel
- Original Message - From: Punit Dambiwal hypu...@gmail.com To: users@ovirt.org Sent: Tuesday, October 21, 2014 12:46:55 PM Subject: [ovirt-users] Custom VM template Over Cross Datacenter Hi, I have some custom OS templates...how i can use my those OS template on my another

Re: [ovirt-users] Custom Cloud-Init script only partially executing

2014-10-13 Thread Omer Frenkel
- Original Message - From: Chris Routh ro...@amateurwriting.net To: users@ovirt.org Sent: Monday, October 13, 2014 12:23:23 AM Subject: Re: [ovirt-users] Custom Cloud-Init script only partially executing On 2014-10-12 12:54, Chris Routh wrote: On 2014-10-12 09:17, Omer Frenkel

Re: [ovirt-users] Failed to change disk (CD) in VM

2014-10-12 Thread Omer Frenkel
- Original Message - From: Frantisek Kobzik fkob...@redhat.com To: Nathan Llaneza ntllaneza...@gmail.com Cc: users@ovirt.org Sent: Friday, October 10, 2014 5:45:43 PM Subject: Re: [ovirt-users] Failed to change disk (CD) in VM Hi Nathan, frontend messages are quite general,

Re: [ovirt-users] Custom Cloud-Init script only partially executing

2014-10-12 Thread Omer Frenkel
- Original Message - From: Chris Routh ro...@amateurwriting.net To: users@ovirt.org Sent: Wednesday, October 8, 2014 1:42:53 PM Subject: [ovirt-users] Custom Cloud-Init script only partially executing I'm trying to get the custom cloud-init script section in my site to run. My

Re: [ovirt-users] problems with win 2008_64 vm

2014-09-29 Thread Omer Frenkel
- Original Message - From: Grant Pasley gr...@xtranet.com.au To: Omer Frenkel ofren...@redhat.com Cc: Markus Stockhausen stockhau...@collogia.de, users@ovirt.org Sent: Monday, September 29, 2014 5:34:45 AM Subject: Re: [ovirt-users] problems with win 2008_64 vm good morning

Re: [ovirt-users] ovirt 3.5 rc2 unable to mount cd on running VM

2014-09-28 Thread Omer Frenkel
- Original Message - From: Gianluca Cecchi gianluca.cec...@gmail.com To: Omer Frenkel ofren...@redhat.com Cc: users users@ovirt.org Sent: Wednesday, September 24, 2014 8:58:37 PM Subject: Re: [ovirt-users] ovirt 3.5 rc2 unable to mount cd on running VM On Wed, Sep 24, 2014 at 12

Re: [ovirt-users] problems with win 2008_64 vm

2014-09-28 Thread Omer Frenkel
- Original Message - From: Grant Pasley gr...@xtranet.com.au To: Markus Stockhausen stockhau...@collogia.de Cc: users@ovirt.org Sent: Sunday, September 28, 2014 6:22:15 AM Subject: Re: [ovirt-users] problems with win 2008_64 vm good morning sorry the server is centos 6.5:

Re: [ovirt-users] sysprep answers

2014-09-24 Thread Omer Frenkel
- Original Message - From: Bill Dossett bill.doss...@pb.com To: users@ovirt.org Sent: Wednesday, September 24, 2014 10:57:28 AM Subject: [ovirt-users] sysprep answers Hi, I’ve managed to get my first templates ready to go…. But I am lacking a document that explains how

Re: [ovirt-users] ovirt 3.5 rc2 unable to mount cd on running VM

2014-09-24 Thread Omer Frenkel
- Original Message - From: Gianluca Cecchi gianluca.cec...@gmail.com To: users users@ovirt.org Sent: Tuesday, September 23, 2014 1:56:07 AM Subject: [ovirt-users] ovirt 3.5 rc2 unable to mount cd on running VM Hello, installed a CentOS 6.5 x86_64 vm from iso (create VM and then

Re: [ovirt-users] Can't understand Template Sub Version

2014-09-16 Thread Omer Frenkel
- Original Message - From: John Xue xgxj...@gmail.com To: users@ovirt.org Sent: Monday, September 15, 2014 10:43:49 AM Subject: [ovirt-users] Can't understand Template Sub Version Hi, All I'm using oVirt Engine Version: 3.4.3-1.el6, but I can't understand this function. I

Re: [ovirt-users] Latest 3.5 - No Enable Gluster Service check box.

2014-09-14 Thread Omer Frenkel
- Original Message - From: Nathan Stratton nat...@robotics.net To: users users@ovirt.org Sent: Saturday, September 13, 2014 10:13:38 PM Subject: [ovirt-users] Latest 3.5 - No Enable Gluster Service check box. Latest 3.5 install as of today, I already have gluster up and running on

Re: [ovirt-users] Migration failed due to Error: Fatal error during migration

2014-08-31 Thread Omer Frenkel
- Original Message - From: Punit Dambiwal hypu...@gmail.com To: Omer Frenkel ofren...@redhat.com Cc: Manfred Landauer manfred.landa...@fabasoft.com, users@ovirt.org Sent: Friday, August 29, 2014 4:30:38 AM Subject: Re: [ovirt-users] Migration failed due to Error: Fatal error during

Re: [ovirt-users] Prestarted vms in a pool

2014-08-28 Thread Omer Frenkel
- Original Message - From: Michel Rode r...@b1-systems.de To: users@ovirt.org Sent: Wednesday, August 27, 2014 10:53:00 PM Subject: [ovirt-users] Prestarted vms in a pool Hi all, we have a little problem here...we created a new pool with 10 vms and 4 of them as prestarted.

Re: [ovirt-users] Prestarted vms in a pool

2014-08-28 Thread Omer Frenkel
- Original Message - From: Michal Skrivanek michal.skriva...@redhat.com To: Omer Frenkel ofren...@redhat.com Cc: Michel Rode r...@b1-systems.de, users@ovirt.org Sent: Thursday, August 28, 2014 10:59:16 AM Subject: Re: [ovirt-users] Prestarted vms in a pool On Aug 28, 2014

Re: [ovirt-users] Migration failed due to Error: Fatal error during migration

2014-08-28 Thread Omer Frenkel
- Original Message - From: Manfred Landauer manfred.landa...@fabasoft.com To: users@ovirt.org Sent: Thursday, August 14, 2014 6:29:21 PM Subject: [ovirt-users] Migration failed due to Error: Fatal error during migration Hi all When we try to migrate a VM on oVirt

Re: [ovirt-users] VM Snapshot Problem

2014-08-27 Thread Omer Frenkel
- Original Message - From: Punit Dambiwal hypu...@gmail.com To: users@ovirt.org Sent: Wednesday, August 27, 2014 9:14:14 AM Subject: [ovirt-users] VM Snapshot Problem Hi All, I am facing one strange problem with the snapshot of the VM...let me explain I have one vm

Re: [ovirt-users] Migration failed, No available host found

2014-08-25 Thread Omer Frenkel
- Original Message - From: PaulCheung eq2...@msn.com To: users@ovirt.org Sent: Monday, August 25, 2014 2:03:22 PM Subject: [ovirt-users] Migration failed, No available host found Dear ALL, I have 3 servers, KVM01, KVM02, KVM03 I want to migration some vms to KVM02 , there show

Re: [ovirt-users] vm install via iso - optical drive eject behaviour?

2014-08-20 Thread Omer Frenkel
- Original Message - From: Paul Jansen vla...@yahoo.com.au To: users users@ovirt.org Sent: Tuesday, August 19, 2014 2:25:41 PM Subject: [ovirt-users] vm install via iso - optical drive eject behaviour? Hello. I currently have oVirt 3.4.x set up. A colleague mentioned that he was

Re: [ovirt-users] vm install via iso - optical drive eject behaviour?

2014-08-20 Thread Omer Frenkel
- Original Message - From: Jorick Astrego j.astr...@netbulae.eu To: users@ovirt.org Sent: Wednesday, August 20, 2014 12:53:56 PM Subject: Re: [ovirt-users] vm install via iso - optical drive eject behaviour? On 08/20/2014 11:21 AM, Omer Frenkel wrote: - Original

Re: [ovirt-users] VM's remain listed after cleanup and reinstall

2014-08-20 Thread Omer Frenkel
- Original Message - From: Jorick Astrego j.astr...@netbulae.eu To: users@ovirt.org Sent: Wednesday, August 20, 2014 4:16:54 PM Subject: [ovirt-users] VM's remain listed after cleanup and reinstall Hi, Running ovirt 3.5rc1 All In One, there is something strange going on, where

Re: [ovirt-users] vm install via iso - optical drive eject behaviour?

2014-08-20 Thread Omer Frenkel
- Original Message - From: Omer Frenkel ofren...@redhat.com To: Jorick Astrego j.astr...@netbulae.eu Cc: users@ovirt.org Sent: Wednesday, August 20, 2014 2:16:25 PM Subject: Re: [ovirt-users] vm install via iso - optical drive eject behaviour? - Original Message

Re: [ovirt-users] Force Fully Stop Stuck Process

2014-08-19 Thread Omer Frenkel
- Original Message - From: Punit Dambiwal hypu...@gmail.com To: users@ovirt.org, aha...@redhat.com, Dan Kenigsberg dan...@redhat.com, Antoni Segura Puimedon asegu...@redhat.com, Sven Kieske s.kie...@mittwald.de, Frantisek Kobzik fkob...@redhat.com, Itamar Heim ih...@redhat.com,

Re: [ovirt-users] How to reset vm from unknown state?

2014-07-28 Thread Omer Frenkel
- Original Message - From: Arman Khalatyan arm2...@gmail.com To: users users@ovirt.org Sent: Friday, July 25, 2014 9:37:55 PM Subject: [ovirt-users] How to reset vm from unknown state? Hi. My nfs storage got problems and one of the vms went to unknown state. Other vms on the

Re: [ovirt-users] How to return VM to Maunal Pool?

2014-07-23 Thread Omer Frenkel
- Original Message - From: xiec fnst xiec.f...@cn.fujitsu.com To: users@ovirt.org Sent: Wednesday, July 23, 2014 9:06:30 AM Subject: [ovirt-users] How to return VM to Maunal Pool? Hi All: Recently I am confused by how to take back the VMs in Maunal Pool assigned to

Re: [ovirt-users] need help

2014-07-14 Thread Omer Frenkel
- Original Message - From: Harold Kwabena Takyi h...@pitt.edu To: users@ovirt.org Sent: Wednesday, July 9, 2014 7:27:41 PM Subject: [ovirt-users] need help Hi, I have installed oVirt Engine Version: 3.4.2-1.el6 and created VMs. Anytime I try connecting to the console I get

Re: [ovirt-users] video driver selection for VNC consoles

2014-07-14 Thread Omer Frenkel
- Original Message - From: Darrell Budic darrell.bu...@zenfire.com To: Omer Frenkel ofren...@redhat.com Cc: users users@ovirt.org, Roy Golan rgo...@redhat.com Sent: Wednesday, July 9, 2014 6:20:16 PM Subject: Re: [ovirt-users] video driver selection for VNC consoles Nice, I

Re: [ovirt-users] VM Pools

2014-07-14 Thread Omer Frenkel
- Original Message - From: Maurice James mja...@media-node.com To: users users@ovirt.org Sent: Monday, July 14, 2014 3:48:09 PM Subject: [ovirt-users] VM Pools Are changes made to VMs in pools by the administrator persistent only for that VM or are they persistent across the

Re: [ovirt-users] video driver selection for VNC consoles

2014-07-09 Thread Omer Frenkel
- Original Message - From: Darrell Budic darrell.bu...@zenfire.com To: users users@ovirt.org Sent: Wednesday, July 9, 2014 12:30:23 AM Subject: [ovirt-users] video driver selection for VNC consoles I’d like to use “-vga vga” for my VNC console VMs instead of “-vga cirrus”, any

Re: [ovirt-users] Tune HA timing,is it possible

2014-06-29 Thread Omer Frenkel
- Original Message - From: mad Engineer themadengin...@gmail.com To: users@ovirt.org Cc: de...@ovirt.org Sent: Friday, June 27, 2014 11:53:04 PM Subject: [ovirt-users] Tune HA timing,is it possible Hi, Is it possible to tune time required to reboot VM in case of host failures.

Re: [ovirt-users] How to change a pool's template

2014-06-18 Thread Omer Frenkel
- Original Message - From: René Koch rk...@linuxland.at To: Omer Frenkel ofren...@redhat.com Cc: John Xue xgxj...@gmail.com, users@ovirt.org Sent: Thursday, June 12, 2014 4:33:09 PM Subject: Re: [ovirt-users] How to change a pool's template On 06/12/2014 08:58 AM, Omer Frenkel

Re: [ovirt-users] How to change a pool's template

2014-06-12 Thread Omer Frenkel
- Original Message - From: John Xue xgxj...@gmail.com To: users@ovirt.org Sent: Thursday, June 12, 2014 7:03:22 AM Subject: [ovirt-users] How to change a pool's template Hello I'm a new guy in ovirt 3.3.5, I try to change a pool's template. When I edit the pool, the option

Re: [ovirt-users] yaml cloud-init custom scripts

2014-06-01 Thread Omer Frenkel
- Original Message - From: Nathanaël Blanchet blanc...@abes.fr To: users users@ovirt.org Sent: Friday, May 30, 2014 6:49:34 PM Subject: [ovirt-users] yaml cloud-init custom scripts Hello, I've been unsuccessfully trying to make work a custom yalm script with the cloud-init

Re: [ovirt-users] Help creating virtual machines in ovirt

2014-05-29 Thread Omer Frenkel
- Original Message - From: Grant Tailor therealwebg...@gmail.com To: Omer Frenkel ofren...@redhat.com Cc: vanoppen koen vanoppen.k...@gmail.com, Eli Mesika emes...@redhat.com, users@ovirt.org Sent: Thursday, May 29, 2014 3:04:31 AM Subject: Re: [ovirt-users] Help creating virtual

Re: [ovirt-users] Help creating virtual machines in ovirt

2014-05-28 Thread Omer Frenkel
- Original Message - From: Grant Tailor therealwebg...@gmail.com To: Omer Frenkel ofren...@redhat.com, vanoppen koen vanoppen.k...@gmail.com Cc: Eli Mesika emes...@redhat.com, users@ovirt.org Sent: Wednesday, May 28, 2014 3:59:33 AM Subject: Re: [ovirt-users] Help creating virtual

Re: [ovirt-users] Help creating virtual machines in ovirt

2014-05-27 Thread Omer Frenkel
- Original Message - From: Grant Tailor therealwebg...@gmail.com To: users@ovirt.org Sent: Tuesday, May 27, 2014 4:11:55 AM Subject: [ovirt-users] Help creating virtual machines in ovirt Yes the host is up. Please see below seems that the engine try to send null in the

Re: [ovirt-users] Help creating virtual machines in ovirt

2014-05-27 Thread Omer Frenkel
wrote below? what did you find? On Tue, May 27, 2014 at 4:35 AM, Eli Mesika emes...@redhat.com wrote: - Original Message - From: Omer Frenkel ofren...@redhat.com To: Grant Tailor therealwebg...@gmail.com Cc: users@ovirt.org Sent: Tuesday, May 27, 2014 11:30:12 AM

Re: [ovirt-users] Help creating virtual machines in ovirt

2014-05-26 Thread Omer Frenkel
- Original Message - From: Grant Tailor therealwebg...@gmail.com To: users@ovirt.org Sent: Monday, May 26, 2014 4:07:10 AM Subject: [ovirt-users] Help creating virtual machines in ovirt I have installed and configured ovirt but i am having issues creating virtual machine here is

Re: [ovirt-users] Creating a VM for Ubuntu 14 (Trusty Tahr)

2014-05-26 Thread Omer Frenkel
- Original Message - From: Bob Doolittle b...@doolittle.us.com To: users users@ovirt.org Sent: Sunday, May 25, 2014 9:45:13 PM Subject: [ovirt-users] Creating a VM for Ubuntu 14 (Trusty Tahr) Hi, I notice that when creating a new VM and selecting the OS there is no choice

Re: [ovirt-users] emulated machine error

2014-05-22 Thread Omer Frenkel
- Original Message - From: Nathanaël Blanchet blanc...@abes.fr To: users@ovirt.org Sent: Wednesday, May 21, 2014 8:14:36 PM Subject: [ovirt-users] emulated machine error Hello I was used tout run ovirt 3.2.2 installed from the dreyou repo and it has worked like a charm until

Re: [ovirt-users] update vm in a pool

2014-05-15 Thread Omer Frenkel
- Original Message - From: Itamar Heim ih...@redhat.com To: nicola gentile nicola.gentile...@gmail.com, Users@ovirt.org users@ovirt.org, Omer Frenkel ofren...@redhat.com Sent: Thursday, May 15, 2014 1:29:41 PM Subject: Re: [ovirt-users] update vm in a pool On 05/15/2014 05:07

Re: [ovirt-users] is there a complete feature list for respective os template in the OS list when make a new vm

2014-05-12 Thread Omer Frenkel
- Original Message - From: Ricky Schneberger ri...@schneberger.se To: users@ovirt.org Sent: Friday, May 9, 2014 10:16:21 AM Subject: [ovirt-users] is there a complete feature list for respective os template in the OS list when make a new vm -BEGIN PGP SIGNED MESSAGE-

Re: [Users] HA

2014-04-09 Thread Omer Frenkel
2014-04-03 16:53 GMT+02:00 Koen Vanoppen vanoppen.k...@gmail.com : -- Forwarded message -- From: Doron Fediuck dfedi...@redhat.com Date: Apr 3, 2014 4:51 PM Subject: Re: [Users] HA To: Koen Vanoppen vanoppen.k...@gmail.com Cc: Omer Frenkel ofren

Re: [Users] Cloud-init for Windows

2014-04-08 Thread Omer Frenkel
- Original Message - From: Tejesh M tejes...@gmail.com To: Itamar Heim ih...@redhat.com Cc: users@oVirt.org users@ovirt.org Sent: Monday, April 7, 2014 4:59:16 PM Subject: Re: [Users] Cloud-init for Windows Hi, I tried as you suggested, but floppy is not getting attached it

Re: [Users] HA

2014-04-02 Thread Omer Frenkel
- Original Message - From: Koen Vanoppen vanoppen.k...@gmail.com To: users@ovirt.org Sent: Wednesday, April 2, 2014 4:07:19 PM Subject: [Users] HA Dear All, Due our acceptance testing, we discovered something. (Document will follow). When we disable one fiber path, no problem

Re: [Users] VM satelit is down. Exit message: 'int' object has no attribute 'replace'.

2014-03-31 Thread Omer Frenkel
- Original Message - From: Gabi C gab...@gmail.com To: Dan Kenigsberg dan...@redhat.com Cc: users@ovirt.org Sent: Monday, March 31, 2014 1:58:26 PM Subject: Re: [Users] VM satelit is down. Exit message: 'int' object has no attribute 'replace'. Thanks! Here it is: thanks,

Re: [Users] VM Status Unknown

2014-03-26 Thread Omer Frenkel
- Original Message - From: Simon Barrett simon.barr...@tradingscreen.com To: Omer Frenkel ofren...@redhat.com, Meital Bourvine mbour...@redhat.com Cc: users@ovirt.org Sent: Wednesday, March 26, 2014 10:44:15 AM Subject: RE: [Users] VM Status Unknown Was this ever resolved? I have

Re: [Users] VM Status Unknown

2014-03-26 Thread Omer Frenkel
- Original Message - From: Simon Barrett simon.barr...@tradingscreen.com To: Omer Frenkel ofren...@redhat.com Cc: Meital Bourvine mbour...@redhat.com, users@ovirt.org Sent: Wednesday, March 26, 2014 11:26:51 AM Subject: RE: [Users] VM Status Unknown I tried that but it is the last

Re: [Users] Vds broker

2014-03-25 Thread Omer Frenkel
- Original Message - From: Koen Vanoppen vanoppen.k...@gmail.com To: users@ovirt.org Sent: Tuesday, March 25, 2014 1:41:16 PM Subject: [Users] Vds broker Hi Guys, I already send a issue with the vds for a specific host, but now my engine.log is spitting even more errors... Any

Re: [Users] Processor Type

2014-03-19 Thread Omer Frenkel
- Original Message - From: Maurice James midnightst...@msn.com To: users@ovirt.org Sent: Tuesday, March 18, 2014 4:52:01 PM Subject: [Users] Processor Type How do I assign a different processor type to an individual VM? (Sandy Bridge, Conroe, etc) cpu name is cluster level, and

Re: [Users] Cannot set Compatibility Version to 3.3

2014-03-19 Thread Omer Frenkel
- Original Message - From: Eric Wong eric.w...@solvians.com To: users@ovirt.org Sent: Tuesday, March 18, 2014 1:03:29 PM Subject: [Users] Cannot set Compatibility Version to 3.3 Hello oVirt gurus out there: I recently upgraded our oVirt 3.1 installation to 3.3.3. We have 2

Re: [Users] oVirt 3.5 planning

2014-03-18 Thread Omer Frenkel
- Original Message - From: Itamar Heim ih...@redhat.com To: Ernest Beinrohr ernest.beinr...@axonpro.sk, users@ovirt.org, Omer Frenkel ofren...@redhat.com Sent: Monday, March 17, 2014 3:48:11 PM Subject: Re: [Users] oVirt 3.5 planning On 03/17/2014 03:28 PM, Ernest Beinrohr wrote

Re: [Users] affects of changing compatibility setting on running cluster

2014-03-16 Thread Omer Frenkel
- Original Message - From: Itamar Heim ih...@redhat.com To: Charles Weber chawe...@gmail.com Cc: ybronhei ybron...@redhat.com, Dan Kenigsberg dan...@redhat.com, users@ovirt.org, Eli Mesika emes...@redhat.com, Sven Kieske s.kie...@mittwald.de, Omer Frenkel ofren...@redhat.com

Re: [Users] Win8 on oVirt

2014-03-12 Thread Omer Frenkel
- Original Message - From: Itamar Heim ih...@redhat.com To: Michael Wagenknecht wagenkne...@fuh-e.de, users@ovirt.org, Omer Frenkel ofren...@redhat.com, Roy Golan rgo...@redhat.com Sent: Wednesday, March 12, 2014 11:12:07 AM Subject: Re: [Users] Win8 on oVirt On 03/12/2014 11

Re: [Users] Clone a Template using API

2014-03-05 Thread Omer Frenkel
- Original Message - From: Tejesh M tejes...@gmail.com To: Moti Asayag masa...@redhat.com Cc: users@oVirt.org users@ovirt.org, Omer Frenkel ofren...@redhat.com Sent: Thursday, March 6, 2014 7:40:47 AM Subject: Re: Clone a Template using API Thanks Moti. On Wed, Mar 5, 2014 at 7

  1   2   >