[ovirt-users] Re: oVirt-node

2020-10-13 Thread Philip Brown
What is the longevity status of cockpit-machines-ovirt ? I understand it was removed from automatically being in node, due to perceived redundancy. But is the software package itself going away and/or not going to be usable in the future? - Original Message - From: "Sandro Bonazzola"

[ovirt-users] Re: CEPH - Opinions and ROI

2020-10-01 Thread Philip Brown
ceph through an iscsi gateway is very.. very.. slow. - Original Message - From: "Matthew Stier" To: "Jeremey Wise" , "users" Sent: Wednesday, September 30, 2020 10:03:34 PM Subject: [ovirt-users] Re: CEPH - Opinions and ROI If you can’t go direct, how about round about, with an iSCSI

[ovirt-users] Re: adminstration portal wont complete load, looping

2020-09-30 Thread Philip Brown
to be clear: I dont have any special plugins loaded, and it USED to work in this browser just fine. - Original Message - From: "Philip Brown" To: "Strahil Nikolov" Cc: "users" Sent: Wednesday, September 30, 2020 9:55:20 AM Subject: [ovirt-users]

[ovirt-users] Re: adminstration portal wont complete load, looping

2020-09-30 Thread Philip Brown
Hmm. used google chrome's "clear cache"... but still loops in my normal browser, even though it works in incognito Any tips for making regular browser happy again? ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to

[ovirt-users] Re: adminstration portal wont complete load, looping

2020-09-30 Thread Philip Brown
Huh! it works with incognito mode! O.o Thanks for that tip. Guess I need to figure out how to fully purge cache or something. - Original Message - From: "Strahil Nikolov" To: "users" , "Philip Brown" Sent: Wednesday, September 30, 2020 9:07:5

[ovirt-users] Re: adminstration portal wont complete load, looping

2020-09-30 Thread Philip Brown
Where is "server.log"? A quick google search didnt seem to tell me about it. - Original Message - From: "Sharon Gratch" To: "Philip Brown" Cc: "users" Sent: Wednesday, September 30, 2020 1:51:18 AM Subject: Re: [ovirt-users] adminstration portal

[ovirt-users] Re: adminstration portal wont complete load, looping

2020-09-30 Thread Philip Brown
output from engine.log when I try to access the admin page is as follows: 2020-09-30 06:33:03,324-07 INFO [org.ovirt.engine.core.sso.utils.AuthenticationUtils] (default task-16) [] User xx successfully logged in with scopes: ovirt-app-admin ovirt-app-api ovirt-app-portal

[ovirt-users] adminstration portal wont complete load, looping

2020-09-29 Thread Philip Brown
and fix this? background: I recently updated certs to be signed wildcard certs, but this broke consoles somehow. So I restored the original certs, and restarted things... but got stuck with this. Interestingly, the VM portal loads fine. But not the admin portal. -- Philip Brown| Sr. Linux

[ovirt-users] Re: ISO Repo

2020-09-24 Thread Philip Brown
in_servers_x86.vfd /usr/share/virtio-win/virtio-win_x86.vfd - Original Message - From: "Gal Zaidman" To: "Nir Soffer" Cc: "Philip Brown" , "Jeremey Wise" , "users" , "Arik Hadas" Sent: Thursday, September 24, 2020 12:39:00 AM S

[ovirt-users] Re: ISO Repo

2020-09-23 Thread Philip Brown
, these are ... "older"*cough* Vms. - Original Message - From: "Nir Soffer" To: "Philip Brown" Cc: "Jeremey Wise" , "users" , "Arik Hadas" Sent: Wednesday, September 23, 2020 10:09:36 AM Subject: Re: [ovirt-users] Re: ISO Repo Maybe it i

[ovirt-users] Re: ISO Repo

2020-09-23 Thread Philip Brown
> The note is about ISO storage domain - this is a special storage > domain that can be created > only on NFS, and can hold only ISO images. To add ISO images to this > special storage domain, > you had to use a special iso uploader program, or add manually to the > right place in the storage >

[ovirt-users] Re: console breaks with signed SSL certs

2020-09-22 Thread Philip Brown
Hmm. that seems to be half the battle. I updated the filels in /etc/pki/vdsm/libvirt-spice, and the debug output from remote-viewer changes.. but its not entirely happy. (remote-viewer.exe:15808): Spice-WARNING **: 12:55:01.188:

[ovirt-users] Re: console breaks with signed SSL certs

2020-09-22 Thread Philip Brown
-cert in there? except there's a whoole lot of '*key.pem' files under the /etc/pki directory tree. Suggestions on which is best to update? For example, there is also /etc/pki/vdsm/keys/vdsmkey.pem - Original Message - From: "Strahil Nikolov" To: "users" , "Phi

[ovirt-users] Re: console breaks with signed SSL certs

2020-09-22 Thread Philip Brown
More detail on the problem. after starting remote-viewer --debug, I get (remote-viewer.exe:18308): virt-viewer-DEBUG: 11:45:30.594: New spice channel 0608B240 SpiceMainChannel 0 (remote-viewer.exe:18308): virt-viewer-DEBUG: 11:45:30.594: notebook show status 03479130

[ovirt-users] console breaks with signed SSL certs

2020-09-22 Thread Philip Brown
ng ago had the exact same problem, in https://www.mail-archive.com/users@ovirt.org/msg58814.html but.. no answer was given to him? Help please -- Philip Brown| Sr. Linux System Administrator | Medata, Inc. 5 Peters Canyon Rd Suite 250 Irvine CA 92606 Office 714.918.1310| Fax 714.918.1325 pbr...@

[ovirt-users] error importing from VMware, and workaround

2020-08-02 Thread Philip Brown
e": "error" } I thought to myself.. nah, that couldnt be it. import failed.. because you couldnt REMOVE a package??? that would be dumb. but that was the problem. I started up the old vm, did a yum remove 'vmware-*' reexported from VMware, and then imported... and this time, the import w

[ovirt-users] Re: where is error log for OVA import

2020-08-01 Thread Philip Brown
the file, but ovirt 4.4.1 did not show ANY file in the same directory. Cant be a directory permissions problem there. So it seems like initial ova file recognition is broken in 4.4.1 somehow. - Original Message - From: "Philip Brown" To: "Jayme" Cc: "users"

[ovirt-users] VMware import : older SSL version problems

2020-08-01 Thread Philip Brown
it "shut up and take the data"? I found on the web a generic openssl reference that supposedly I should be able to edit /etc/pki/tls/openssl.cnf and add MinProtocol=TLSv1.0 CipherString = DEFAULT@SECLEVEL=1 but that didnt help. its still complaining about the SSL protocol. -- Philip

[ovirt-users] Re: where is error log for OVA import

2020-07-31 Thread Philip Brown
good news and bad news and more good news on my OVA import front. Devs are especially encouraged to read to the end :) Initial good news is, I managed to successfully upgrade ONE of my "node"s in my 4.3 cluster to 4.4.1 The bad news is: doing the exact same thing as before; copying the .OVA

[ovirt-users] Re: testing ovirt 4.4 as single node VM inside 4.3

2020-07-31 Thread Philip Brown
om vsphere. With no feedback as to where the failure is caused. Therefore, I have concluded my only option is to try out 4.4 somehow. Which is difficult since I dont have centos 8 running on bare metal anywhere. - Original Message - From: "Gianluca Cecchi" To: "Philip Brown" Cc:

[ovirt-users] testing ovirt 4.4 as single node VM inside 4.3

2020-07-31 Thread Philip Brown
to run a single node ovirt cluster as a VM inside another one? Or do I need to run it on bare metal? -- Philip Brown| Sr. Linux System Administrator | Medata, Inc. 5 Peters Canyon Rd Suite 250 Irvine CA 92606 Office 714.918.1310| Fax 714.918.1325 pbr...@medata.com| www.medata.com

[ovirt-users] Re: best way to have storage vlan available to host AND vms?

2020-07-30 Thread Philip Brown
l icon appears on it, and I get to set up IP address, etc. Thank you, this seems to be exactly what I needed :) - Original Message - From: "Alex" To: "Philip Brown" Cc: "users" Sent: Thursday, July 30, 2020 1:23:08 PM Subject: Re: [ovirt-users] best way to

[ovirt-users] Re: best way to have storage vlan available to host AND vms?

2020-07-30 Thread Philip Brown
Not quite done. How do I then assign a host-level IP address in the VLAN? I did mention i need it for both VM use, and host level use. - Original Message - From: "Alex K" To: "Philip Brown" Cc: "users" Sent: Thursday, July 30, 2020 1:11:22 PM Subje

[ovirt-users] best way to have storage vlan available to host AND vms?

2020-07-30 Thread Philip Brown
dresses for the host, from host cockpit? It recognises that the entity exists, but put it in the "unmanaged" section. So.. how can I handle this best? -- Philip Brown| Sr. Linux System Administrator | Medata, Inc. 5 Peters Canyon Rd Suite 250 Irvine CA 92606 Office 714.9

[ovirt-users] Re: where is error log for OVA import

2020-07-28 Thread Philip Brown
are as follows ^M ^M A human-readable annotation^M racktables VM^M ^M ^M } and thats all! - Original Message - From: "Jayme" To: "Philip Brown" Cc: "users" Sent: Tuesday, July 28, 2020 4:20:05 PM Subject: Re: [ovirt-use

[ovirt-users] where is error log for OVA import

2020-07-28 Thread Philip Brown
omething I can check, somewhere, to find out what the problem is? -- Philip Brown| Sr. Linux System Administrator | Medata, Inc. 5 Peters Canyon Rd Suite 250 Irvine CA 92606 Office 714.918.1310| Fax 714.918.1325 pbr...@medata.com| www.medata.com ___

[ovirt-users] Re: change lun for hosted_engine use?

2020-07-27 Thread Philip Brown
sts that I want it on again. I am happy to report that this went smoothly. Here ends my tale :) - Original Message - From: "Philip Brown" To: "Alan" Cc: "users" Sent: Monday, July 27, 2020 11:39:39 AM Subject: Re: [ovirt-users] change lun f

[ovirt-users] Re: change lun for hosted_engine use?

2020-07-27 Thread Philip Brown
docs where the goal is changing the environment for the hosted engine. At one point I stumbled across a reference to that sort of thing, but unfortunately I cannot find it again. - Original Message - From: "Alan G" To: "Philip Brown" Cc: "users" Sent:

[ovirt-users] change lun for hosted_engine use?

2020-07-27 Thread Philip Brown
e that lun completely. -- Philip Brown| Sr. Linux System Administrator | Medata, Inc. 5 Peters Canyon Rd Suite 250 Irvine CA 92606 Office 714.918.1310| Fax 714.918.1325 pbr...@medata.com| www.medata.com ___ Users mailing list -- users@ovirt.org To unsubs

[ovirt-users] Re: very very bad iscsi performance

2020-07-23 Thread Philip Brown
are bad enough already? :-} - Original Message - From: "Stefan Hajnoczi" To: "Philip Brown" Cc: "Nir Soffer" , "users" , "qemu-block" , "Paolo Bonzini" , "Sergio Lopez Pascual" , "Mordechai Lehrer" , "K

[ovirt-users] Re: [BULK] Re: very very bad iscsi performance

2020-07-21 Thread Philip Brown
an ovirt VM. - Original Message - From: "Nir Soffer" To: "Philip Brown" Cc: "users" , "qemu-block" , "Stefan Hajnoczi" , "Paolo Bonzini" , "Sergio Lopez Pascual" , "Mordechai Lehrer" , "Kevin Wolf&q

[ovirt-users] Re: very very bad iscsi performance

2020-07-20 Thread Philip Brown
/w), 3.6mb/s,949us cpu/op, 27.3ms latency 17095: 61.794: IO Summary: 123458 ops, 2052.922 ops/s, (1046/996 r/w), 4.0mb/s,858us cpu/op, 60.4ms latency - Original Message - From: "Philip Brown" To: "Paolo Bonzini" Cc: "Nir Soffer" , &qu

[ovirt-users] Re: very very bad iscsi performance

2020-07-20 Thread Philip Brown
ops/s, (649/632 r/w), 2.5mb/s, 686us cpu/op, 283.0ms latency 16397: 61.812: IO Summary: 94065 ops, 1563.781 ops/s, (806/750 r/w), 3.0mb/s, 894us cpu/op, 217.3ms latency - Original Message - From: "Paolo Bonzini" To: "Nir Soffer" Cc: "Philip Brown

[ovirt-users] Re: very very bad iscsi performance

2020-07-20 Thread Philip Brown
yes I am testing small writes. "oltp workload" means, simulation of OLTP database access. You asked me to test the speed of iscsi from another host, which is very reasonable. So here are the results, run from another node in the ovirt cluster. Setup is using: - exact same vg device, exported

[ovirt-users] very very bad iscsi performance

2020-07-20 Thread Philip Brown
specifically to put together a new, high performing storage domain, that I can use as database devices in VMs. I'm not expecting the same 62,000 ops/second. but I was expecting at *least* 5,000. Ideally more like 10,000. -- Philip Brown| Sr. Linux System Administrator | Medata, Inc. 5 Peters

[ovirt-users] Re: mixed hyperconverged?

2020-07-15 Thread Philip Brown
l Message - From: "Jayme" To: "Philip Brown" Cc: "Strahil Nikolov" , "users" Sent: Wednesday, July 15, 2020 3:03:39 PM Subject: Re: [ovirt-users] Re: mixed hyperconverged? Your other hosts that aren’t participating in gluster storage would just mount t

[ovirt-users] Re: mixed hyperconverged?

2020-07-15 Thread Philip Brown
ne arbiter.. is it instead possible to have only 2 replication set hosts, and multiple (arbitrariliy many) arbiter nodes? - Original Message - From: "Strahil Nikolov" To: "users" , "Philip Brown" Sent: Wednesday, July 15, 2020 1:59:40 PM Subject: Re: [ovi

[ovirt-users] Re: mixed hyperconverged?

2020-07-15 Thread Philip Brown
arg. when I said "add 2 more nodes that arent part of the cluster", I meant, "part of the glusterfs cluster". or at minimum, maybe some kind of client-only setup, if they need access? - Original Message - From: "Philip Brown" To: "users" Se

[ovirt-users] mixed hyperconverged?

2020-07-15 Thread Philip Brown
ted engine be switchable between the 3 nodes, and the other 2 be VM-only hosts? Any recommendations here? I dont what 5 way replication going on. Nor do I want to have to pay for large SSDs on all my host nodes. (Im planning to run them with the ovirt 3.4 node image) -- Philip Brown| Sr. Li

[ovirt-users] how to get ovirt 4.3 documentation?

2020-07-13 Thread Philip Brown
usage instructions, see the oVirt Documentation." but that links to the general docs page at https://www.ovirt.org/documentation/ It does NOT link to any ovirt 4.3 docs, which is what I actually need -- Philip Brown| Sr. Linux System Administrator | Medata, Inc. 5 Peters Canyon Rd Suite 250 Irvin

[ovirt-users] Re: cant edit ISO domain in any way

2020-06-17 Thread Philip Brown
: "Philip Brown" To: "Strahil Nikolov" Cc: "users" Sent: Tuesday, June 16, 2020 5:29:43 PM Subject: [ovirt-users] Re: cant edit ISO domain in any way I need to change everything. the server name the mount path (and eventually, the contents ;) - Origina

[ovirt-users] Re: cant edit ISO domain in any way

2020-06-16 Thread Philip Brown
I need to change everything. the server name the mount path (and eventually, the contents ;) - Original Message - From: "Strahil Nikolov" To: "users" , "Philip Brown" Sent: Tuesday, June 16, 2020 4:37:30 PM Subject: Re: [ovirt-users] cant edit ISO domai

[ovirt-users] cant edit ISO domain in any way

2020-06-16 Thread Philip Brown
oVirt 4.3: Okay, I found documentation that I cant have more than one "ISO" type storage domain. I can kinda understand that. But, I cant even edit or delete the existing one? Even when logged in to the oVirt GUI as admin@internal? Is this some kind of bug or something?

[ovirt-users] Re: help: renamed master volume

2020-06-16 Thread Philip Brown
en know about the other ones any more, until I renamed it back) - Original Message - From: "Nir Soffer" To: "Philip Brown" Cc: "users" Sent: Tuesday, June 16, 2020 10:56:45 AM Subject: Re: [ovirt-users] Re: help: renamed master volume On Tue,

[ovirt-users] help: renamed master volume

2020-06-16 Thread Philip Brown
Im pretty new to ovirt. Trying to upgrade an old install from 4.1 to 4.3 on the way, I browsed into the Storage area, in one of the nodes. Noticed under the "Volume groups", area that the volumes were named after some loong ID string. Saw there was a "rename" button. figured it would be just

[ovirt-users] Re: help: renamed master volume

2020-06-16 Thread Philip Brown
nevermind.. found the answer myself thank goodness. had to rename the volume back to the value of the msdUUID. not the spUUID, which I already tried. If its fatal to rename that volume... would be nice to have it lockedout or something? - Original Message - From: "Philip