[ovirt-users] oVirt Software after upgrade

2019-09-30 Thread Rick A
I'm wondering why after upgrading our hosts, when viewing the host details, 
it's still showing the OS Description as 4.3.3.1. We are using the oVirt Node. 
Shouldn't the OS Description show the version we just upgraded to? I do the 
upgrade using the web UI.

Thanks


OS Version: RHEL - 7 - 6.1810.2.el7.centos
OS Description: oVirt Node 4.3.3.1   
<--
Kernel Version: 3.10.0 - 957.10.1.el7.x86_64
KVM Version: 2.12.0 - 18.el7_6.3.1
LIBVIRT Version: libvirt-4.5.0-10.el7_6.6
VDSM Version: vdsm-4.30.13-1.el7
SPICE Version: 0.14.0 - 6.el7_6.1
GlusterFS Version: glusterfs-5.5-1.el7
CEPH Version: librbd1-10.2.5-4.el7
Open vSwitch Version: openvswitch-2.10.1-3.el7
Kernel Features: PTI: 1, IBRS: 1, RETP: 0, SSBD: 3
VNC Encryption: Disabled
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/KFXXQE7M67FWFVG7C2KWF6WU4FRVTM6X/


[ovirt-users] Re: ovirt-engine-extension-aaa-ldap-setup

2019-09-09 Thread Rick A
I finally got this to work so I'm posting what I did in case it may help 
someone else in the future. Hopefully the format of this site won't make it 
hard to read.

- Thanks to Edward Berger who got me to the right direction and providing this 
link:

https://github.com/oVirt/ovirt-engine-extension-aaa-ldap/blob/master/profiles/openldap.properties

- Also Thanks to Ondra Machacek for advising to use the 
ovirt-engine-extensions-tool 

All changes are made on /etc/ovirt-engine/aaa/MYDOMAIN.com.properties

- Once I added this line: 

sequence.openldap-init-vars.040.var-set.value = 
(objectClass=Person)(${seq:simple_attrsUserName}=*)

- I was getting this error:

-->Authz.InvokeCommands.FETCH_PRINCIPAL_RECORD principal='null'
2019-09-06 10:50:18,837-04 SEVERE  Cannot locate principal 'null'

- So then I changed the Principal map from "uid" to "cn" by adding  this line: 

attrmap.map-principal-record.attr.PrincipalRecord_PRINCIPAL.map = cn

- After that, it pulled the user principal name, but then when trying to add a 
user in the web interface, it would fail with this error:

ERROR: null value in column "external_id" violates not-null constraint

- So I mapped the PrincipalRecord_ID to the user mail attribute figuring that 
would be fine since emails are mostly unique anyway,by adding the following 
line:

attrmap.map-principal-record.attr.PrincipalRecord_ID.map = mail



My configuration: /etc/ovirt-engine/aaa/MYDOMAIN.com.properties

include = 

vars.server = SERVERNAME.MYDOMAIN.com
vars.user = ldapu...@mydomain.com
vars.password = USER PASSWORD

pool.default.auth.simple.bindDN = ${global:vars.user}
pool.default.auth.simple.password = ${global:vars.password}
pool.default.serverset.type = single
pool.default.serverset.single.server = ${global:vars.server}



attrmap.map-principal-record.attr.PrincipalRecord_PRINCIPAL.map = cn
attrmap.map-principal-record.attr.PrincipalRecord_ID.map = mail

sequence.openldap-init-vars.010.description = set base dn
sequence.openldap-init-vars.010.type = var-set
sequence.openldap-init-vars.010.var-set.variable = simple_attrsBaseDN
sequence.openldap-init-vars.010.var-set.value = DC=MYDOMAIN,DC=com
sequence.openldap-init-vars.020.var-set.value = cn
sequence.openldap-init-vars.040.var-set.value = 
(objectClass=Person)(${seq:simple_attrsUserName}=*)
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/H3SB6QRWEZETO6YJEDO7SMAVEMH4PPHZ/


[ovirt-users] Re: ovirt-engine-extension-aaa-ldap-setup

2019-09-06 Thread Rick A
I got a little further. 

When testing after the setup, I get a Credential Invalid error until I added 
what Edward previously suggested except I had to use "Person" instead of 
"inetOrgPerson" because my LDAP server doesn't provide uidObject as well.

Line added to /etc/ovirt-engine/aaa/MYDOMAIN.com.properties:

sequence.openldap-init-vars.040.var-set.value = (objectClass=Person)

Once I did that and restarted the service, ovirt-engine-extensions-tool gives 
me the following below. Not sure why it won't pull the principle record. 


2019-09-06 10:50:15,032-04 INFO

2019-09-06 10:50:15,032-04 INFO== Execution 
===
2019-09-06 10:50:15,032-04 INFO

2019-09-06 10:50:15,033-04 INFOIteration: 0
2019-09-06 10:50:15,033-04 INFOProfile='MYDOMAIN.com' 
authn='MYDOMAIN.com-authn' authz='MYDOMAIN.com' mapping='null'
2019-09-06 10:50:15,034-04 INFOAPI: 
-->Authn.InvokeCommands.AUTHENTICATE_CREDENTIALS profile='MYDOMAIN.com' 
user='MYUSERNAME'
Password:
2019-09-06 10:50:18,822-04 INFOAPI: 
<--Authn.InvokeCommands.AUTHENTICATE_CREDENTIALS profile='MYDOMAIN.com' 
result=SUCCESS
2019-09-06 10:50:18,824-04 INFO--- Begin AuthRecord ---
2019-09-06 10:50:18,824-04 INFO--- End   AuthRecord ---
2019-09-06 10:50:18,825-04 INFOAPI: 
-->Authz.InvokeCommands.FETCH_PRINCIPAL_RECORD principal='null'
2019-09-06 10:50:18,837-04 SEVERE  Cannot locate principal 'null'
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/JEBIMC6GCCG24OWILNWJMDV6TAJTPOBZ/


[ovirt-users] Re: ovirt-engine-extension-aaa-ldap-setup

2019-09-04 Thread Rick A
thanks for the reply.  That doesn't seem to work for me either.  Strange part 
is if apply the settings anyway and I use a wildcard "*" in ovirt when 
searching for users, it lists users in a specific OU only even though it's set 
to search DC=domain,DC=com
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/LFWJ4MGBF2RRIINHLG7LYCLJ5XACRVFE/


[ovirt-users] ovirt-engine-extension-aaa-ldap-setup

2019-09-03 Thread Rick A

Trying to get oVirt to use LDAP for user authentication. It seems to bind, but 
when I test it (Login Flow and Search) before applying the settings, I get the 
message below (I can confirm the credentials ARE valid). I also tried to set it 
up manually and still get the same result.  I'm using the same information on 
Bugzilla and it works fine. I've seen similar threads here but without much 
answers. Anyone have any good links or docs I can view to get this set up? 

oVirt Node Version: 4.3.3.6-1.el7

API: <--Authn.InvokeCommands.AUTHENTICATE_CREDENTIALS 
profile='mydomain.com' result=CREDENTIALS_INVALID
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/C4ZQYTRO3WVIB6Q6MC2SHGUH7CENKB4K/


[ovirt-users] Data Center Compatibility version

2019-07-25 Thread Rick A

So I updated our environment a bit ago during a scheduled down time from 4.2 to 
4.3.  Everything went smoothly, but it looks like I forgot to update the Data 
Center Compatibility (See alert message below). My question is, can I just 
change the Data Center compatibility to 4.3 while the environment is running 
without causing issues, or do i need to shutdown all my VM's and put the hosts 
into maintenance mode? The compatibility version for everything else is already 
set to 4.3.

Thanks

Alert Message:

"Data Center compatibility version is 4.2, which is lower than latest engine 
version 4.3. Please upgrade your Data Center to latest version to successfully 
finish upgrade of your setup"
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/NJSAEYGGUZFU4ZDGT4KW2OMFEQ4ZX5G2/


[ovirt-users] Re: Windows Server 2019 Drivers

2019-05-28 Thread Rick A
Thanks for the reply.  Sadly, using IDE doesn't work either.  
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/RYKBDEV63V2AYZKBYPJ6PNZPHXSOD5MY/


Re: [Users] Migration of Windows

2013-07-02 Thread Rick Ingersoll
  
[org.ovirt.engine.core.vdsbroker.vdsbroker.BrokerCommandBase] 
(pool-3-thread-46) HostName = ovirt3
2013-07-02 12:08:54,491 ERROR [org.ovirt.engine.core.vdsbroker.VDSCommandBase] 
(pool-3-thread-46) Command MigrateStatusVDS execution failed. Exception: 
VDSErrorException: VDSGenericException: VDSErrorException: Failed to 
MigrateStatusVDS, error = Fatal error during migration
2013-07-02 12:08:54,492 INFO  
[org.ovirt.engine.core.vdsbroker.vdsbroker.MigrateStatusVDSCommand] 
(pool-3-thread-46) FINISH, MigrateStatusVDSCommand, log id: 595d458f
2013-07-02 12:08:55,141 INFO  [org.ovirt.engine.core.bll.VdsSelector] 
(pool-3-thread-46)  VDS ovirt1 02ee1572-e135-11e2-b77e-00145e6b5bf5 have failed 
running this VM in the current selection cycle VDS ovirt2 
0a25070a-e136-11e2-9b8c-00145e6b5bf5 have failed running this VM in the current 
selection cycle
2013-07-02 12:08:55,142 WARN  [org.ovirt.engine.core.bll.MigrateVmCommand] 
(pool-3-thread-46) CanDoAction of action MigrateVm failed. 
Reasons:ACTION_TYPE_FAILED_VDS_VM_CLUSTER,VAR__ACTION__MIGRATE,VAR__TYPE__VM

Rick Ingersoll
IT Consultant
(919) 234-5100 main
(919) 234-5101 direct
(919) 757-5605 mobile
(919) 747-7409 fax
rick.ingers...@mjritsolutions.com
http://www.mjritsolutions.com


-Original Message-
From: Tim Hildred [mailto:thild...@redhat.com] 
Sent: Tuesday, July 02, 2013 9:52 AM
To: Rick Ingersoll
Cc: users@ovirt.org
Subject: Re: [Users] Migration of Windows

Hey Rick,

Can you provide /var/log/ovirt-engine/engine.log?

Tim Hildred, RHCE, RHCVA
Content Author II - Engineering Content Services, Red Hat, Inc.
Brisbane, Australia
Email: thild...@redhat.com
Internal: 8588287
Mobile: +61 4 666 25242
IRC: thildred

- Original Message -
 From: Rick Ingersoll rick.ingers...@mjritsolutions.com
 To: Rick Ingersoll rick.ingers...@mjritsolutions.com, 
 users@ovirt.org
 Sent: Tuesday, July 2, 2013 4:58:09 AM
 Subject: Re: [Users] Migration of Windows
 
 
 
 I’m really struggling with this problem. I have the virtio 1.59 
 drivers running on the Windows guests. What else would I need to set 
 to get migration of Window guests working?
 
 
 
 
 
 
 Rick Ingersoll
 
 IT Consultant
 
 (919) 234-5100 main
 
 (919) 234-5101 direct
 
 (919) 757-5605 mobile
 
 (919) 747-7409 fax
 
 rick.ingers...@mjritsolutions.com
 
 http://www.mjritsolutions.com
 
 
 
 
 
 
 
 From: users-boun...@ovirt.org [mailto:users-boun...@ovirt.org] On 
 Behalf Of Rick Ingersoll
 Sent: Sunday, June 30, 2013 11:30 PM
 To: users@ovirt.org
 Subject: [Users] Migration of Windows
 
 
 
 
 Hi,
 
 I have an ovirt 3.1 build. I have 3 hosts and a few virtual machines 
 setup that I am using for testing. I am using gluster storage setup as 
 a distribution between the 3 hosts. I can migrate linux guests across 
 my 3 hosts, but I cannot migrate windows hosts. I get “Migration 
 failed due to
 Error: Fatal error during migration. The event id is 65. Is there 
 something additional that needs to be done to windows guests for them 
 to support live migration?
 
 
 
 Thanks,
 
 
 
 Rick Ingersoll
 
 IT Consultant
 
 (919) 234-5100 main
 
 (919) 234-5101 direct
 
 (919) 757-5605 mobile
 
 (919) 747-7409 fax
 
 rick.ingers...@mjritsolutions.com
 
 http://www.mjritsolutions.com
 
 
 
 
 
 ___
 Users mailing list
 Users@ovirt.org
 http://lists.ovirt.org/mailman/listinfo/users
 
___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


Re: [Users] Migration of Windows

2013-07-02 Thread Rick Ingersoll
Are there any other logs I can pull that might lead to what the issue might be?

Rick Ingersoll
IT Consultant
(919) 234-5100 main
(919) 234-5101 direct
(919) 757-5605 mobile
(919) 747-7409 fax
rick.ingers...@mjritsolutions.com
http://www.mjritsolutions.com


-Original Message-
From: users-boun...@ovirt.org [mailto:users-boun...@ovirt.org] On Behalf Of 
Rick Ingersoll
Sent: Tuesday, July 02, 2013 12:12 PM
To: Tim Hildred
Cc: users@ovirt.org
Subject: Re: [Users] Migration of Windows

Here's the log output from running the migrate.

2013-07-02 12:08:27,352 INFO  [org.ovirt.engine.core.bll.MigrateVmCommand] 
(pool-3-thread-46) [1a2280ef] Running command: MigrateVmCommand internal: 
false. Entities affected :  ID: 25160f61-26f5-40ee-b245-e42c01048586 Type: VM
2013-07-02 12:08:27,553 INFO  
[org.ovirt.engine.core.vdsbroker.MigrateVDSCommand] (pool-3-thread-46) 
[1a2280ef] START, MigrateVDSCommand(HostName = ovirt3, HostId = 
2042e434-e137-11e2-9317-00145e6b5bf5, 
vmId=25160f61-26f5-40ee-b245-e42c01048586, srcHost=10.28.0.14, 
dstVdsId=0a25070a-e136-11e2-9b8c-00145e6b5bf5, dstHost=10.28.0.13:54321, 
migrationMethod=ONLINE), log id: 3cb2f3e1
2013-07-02 12:08:27,580 INFO  
[org.ovirt.engine.core.vdsbroker.vdsbroker.MigrateBrokerVDSCommand] 
(pool-3-thread-46) [1a2280ef] VdsBroker::migrate::Entered 
(vm_guid=25160f61-26f5-40ee-b245-e42c01048586, srcHost=10.28.0.14, 
dstHost=10.28.0.13:54321,  method=online
2013-07-02 12:08:27,583 INFO  
[org.ovirt.engine.core.vdsbroker.vdsbroker.MigrateBrokerVDSCommand] 
(pool-3-thread-46) [1a2280ef] START, MigrateBrokerVDSCommand(HostName = ovirt3, 
HostId = 2042e434-e137-11e2-9317-00145e6b5bf5, 
vmId=25160f61-26f5-40ee-b245-e42c01048586, srcHost=10.28.0.14, 
dstVdsId=0a25070a-e136-11e2-9b8c-00145e6b5bf5, dstHost=10.28.0.13:54321, 
migrationMethod=ONLINE), log id: 6849a01
2013-07-02 12:08:27,592 INFO  
[org.ovirt.engine.core.vdsbroker.vdsbroker.MigrateBrokerVDSCommand] 
(pool-3-thread-46) [1a2280ef] FINISH, MigrateBrokerVDSCommand, log id: 6849a01
2013-07-02 12:08:27,653 INFO  
[org.ovirt.engine.core.vdsbroker.MigrateVDSCommand] (pool-3-thread-46) 
[1a2280ef] FINISH, MigrateVDSCommand, return: MigratingFrom, log id: 3cb2f3e1
2013-07-02 12:08:28,296 INFO  
[org.ovirt.engine.core.vdsbroker.VdsUpdateRunTimeInfo] 
(QuartzScheduler_Worker-67) [6d5bc1a3] vds::refreshVmList vm id 
25160f61-26f5-40ee-b245-e42c01048586 is migrating to vds ovirt2 ignoring it in 
the refresh until migration is done
2013-07-02 12:08:31,296 INFO  
[org.ovirt.engine.core.vdsbroker.VdsUpdateRunTimeInfo] 
(QuartzScheduler_Worker-4) vds::refreshVmList vm id 
25160f61-26f5-40ee-b245-e42c01048586 is migrating to vds ovirt2 ignoring it in 
the refresh until migration is done
2013-07-02 12:08:33,341 INFO  
[org.ovirt.engine.core.vdsbroker.VdsUpdateRunTimeInfo] 
(QuartzScheduler_Worker-49) vds::refreshVmList vm id 
25160f61-26f5-40ee-b245-e42c01048586 is migrating to vds ovirt2 ignoring it in 
the refresh until migration is done
2013-07-02 12:08:35,386 INFO  
[org.ovirt.engine.core.vdsbroker.VdsUpdateRunTimeInfo] 
(QuartzScheduler_Worker-42) vds::refreshVmList vm id 
25160f61-26f5-40ee-b245-e42c01048586 is migrating to vds ovirt2 ignoring it in 
the refresh until migration is done
2013-07-02 12:08:37,432 INFO  
[org.ovirt.engine.core.vdsbroker.VdsUpdateRunTimeInfo] 
(QuartzScheduler_Worker-56) [36e2ebd7] vds::refreshVmList vm id 
25160f61-26f5-40ee-b245-e42c01048586 is migrating to vds ovirt2 ignoring it in 
the refresh until migration is done
2013-07-02 12:08:40,234 INFO  
[org.ovirt.engine.core.vdsbroker.VdsUpdateRunTimeInfo] 
(QuartzScheduler_Worker-69) VM MJR-DC2 25160f61-26f5-40ee-b245-e42c01048586 
moved from MigratingFrom -- Up
2013-07-02 12:08:40,235 INFO  
[org.ovirt.engine.core.vdsbroker.VdsUpdateRunTimeInfo] 
(QuartzScheduler_Worker-69) adding VM 25160f61-26f5-40ee-b245-e42c01048586 to 
re-run list
2013-07-02 12:08:40,852 ERROR 
[org.ovirt.engine.core.vdsbroker.VdsUpdateRunTimeInfo] 
(QuartzScheduler_Worker-69) Rerun vm 25160f61-26f5-40ee-b245-e42c01048586. 
Called from vds ovirt3
2013-07-02 12:08:40,907 INFO  
[org.ovirt.engine.core.vdsbroker.vdsbroker.MigrateStatusVDSCommand] 
(pool-3-thread-46) START, MigrateStatusVDSCommand(HostName = ovirt3, HostId = 
2042e434-e137-11e2-9317-00145e6b5bf5, 
vmId=25160f61-26f5-40ee-b245-e42c01048586), log id: 71f2dbdb
2013-07-02 12:08:40,913 ERROR 
[org.ovirt.engine.core.vdsbroker.vdsbroker.BrokerCommandBase] 
(pool-3-thread-46) Failed in MigrateStatusVDS method
2013-07-02 12:08:40,914 ERROR 
[org.ovirt.engine.core.vdsbroker.vdsbroker.BrokerCommandBase] 
(pool-3-thread-46) Error code migrateErr and error message VDSGenericException: 
VDSErrorException: Failed to MigrateStatusVDS, error = Fatal error during 
migration
2013-07-02 12:08:40,915 INFO  
[org.ovirt.engine.core.vdsbroker.vdsbroker.BrokerCommandBase] 
(pool-3-thread-46) Command 
org.ovirt.engine.core.vdsbroker.vdsbroker.MigrateStatusVDSCommand return value  
Class Name

Re: [Users] Migration of Windows

2013-07-01 Thread Rick Ingersoll
I'm really struggling with this problem.  I have the virtio 1.59 drivers 
running on the Windows guests.  What else would I need to set to get migration 
of Window guests working?


Rick Ingersoll
IT Consultant
(919) 234-5100 main
(919) 234-5101 direct
(919) 757-5605 mobile
(919) 747-7409 fax
rick.ingers...@mjritsolutions.commailto:rick.ingers...@mjritsolutions.com
http://www.mjritsolutions.comhttp://www.mjritsolutions.com/
[mjritsolutions_logo_signature]

From: users-boun...@ovirt.org [mailto:users-boun...@ovirt.org] On Behalf Of 
Rick Ingersoll
Sent: Sunday, June 30, 2013 11:30 PM
To: users@ovirt.org
Subject: [Users] Migration of Windows

Hi,
I have an ovirt 3.1 build.  I have 3 hosts and a few virtual 
machines setup that I am using for testing.  I am using gluster storage setup 
as a distribution between the 3 hosts.  I can migrate linux guests across my 3 
hosts, but I cannot migrate windows hosts.  I get Migration failed due to 
Error: Fatal error during migration.  The event id is 65.  Is there something 
additional that needs to be done to windows guests for them to support live 
migration?

Thanks,

Rick Ingersoll
IT Consultant
(919) 234-5100 main
(919) 234-5101 direct
(919) 757-5605 mobile
(919) 747-7409 fax
rick.ingers...@mjritsolutions.commailto:rick.ingers...@mjritsolutions.com
http://www.mjritsolutions.comhttp://www.mjritsolutions.com/
[mjritsolutions_logo_signature]

inline: image002.jpginline: image003.jpg___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


[Users] Migration of Windows

2013-06-30 Thread Rick Ingersoll
Hi,
I have an ovirt 3.1 build.  I have 3 hosts and a few virtual 
machines setup that I am using for testing.  I am using gluster storage setup 
as a distribution between the 3 hosts.  I can migrate linux guests across my 3 
hosts, but I cannot migrate windows hosts.  I get Migration failed due to 
Error: Fatal error during migration.  The event id is 65.  Is there something 
additional that needs to be done to windows guests for them to support live 
migration?

Thanks,

Rick Ingersoll
IT Consultant
(919) 234-5100 main
(919) 234-5101 direct
(919) 757-5605 mobile
(919) 747-7409 fax
rick.ingers...@mjritsolutions.commailto:rick.ingers...@mjritsolutions.com
http://www.mjritsolutions.comhttp://www.mjritsolutions.com/
[mjritsolutions_logo_signature]

inline: image001.jpg___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


[Users] Ovirt VM CD/DVD not booting

2013-06-17 Thread Rick Ingersoll
Hi guys,
I have an issue where I have an allinone setup.  I was 
successful in building one VM, but now when I try to add additional vms and 
boot them, the ISO image I attach in run once isn't booting.  The VM is coming 
up saying could not read from CDROM.  Any ideas what I'm missing?

Thanks,

Rick Ingersoll
IT Consultant
(919) 234-5100 main
(919) 234-5101 direct
(919) 757-5605 mobile
(919) 747-7409 fax
rick.ingers...@mjritsolutions.commailto:rick.ingers...@mjritsolutions.com
http://www.mjritsolutions.comhttp://www.mjritsolutions.com/
[mjritsolutions_logo_signature]

inline: image001.jpg___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


Re: [Users] Ovirt VM CD/DVD not booting

2013-06-17 Thread Rick Ingersoll
That did the trick.  Thanks for the help.

Rick Ingersoll
IT Consultant
(919) 234-5100 main
(919) 234-5101 direct
(919) 757-5605 mobile
(919) 747-7409 fax
rick.ingers...@mjritsolutions.commailto:rick.ingers...@mjritsolutions.com
http://www.mjritsolutions.comhttp://www.mjritsolutions.com/
[mjritsolutions_logo_signature]

From: Ryan Wilkinson [mailto:ryanw...@gmail.com]
Sent: Monday, June 17, 2013 3:04 PM
To: Rick Ingersoll
Cc: users@ovirt.org
Subject: Re: [Users] Ovirt VM CD/DVD not booting

Rick,
I've had that happen a couple times lately myself.  The only way I could get 
them to boot was shutdown vms, put host in maintenance, and reboot server.  
Then they worked fine..

On Mon, Jun 17, 2013 at 11:39 AM, Rick Ingersoll 
rick.ingers...@mjritsolutions.commailto:rick.ingers...@mjritsolutions.com 
wrote:
Hi guys,
I have an issue where I have an allinone setup.  I was 
successful in building one VM, but now when I try to add additional vms and 
boot them, the ISO image I attach in run once isn't booting.  The VM is coming 
up saying could not read from CDROM.  Any ideas what I'm missing?

Thanks,

Rick Ingersoll
IT Consultant
(919) 234-5100tel:%28919%29%20234-5100 main
(919) 234-5101tel:%28919%29%20234-5101 direct
(919) 757-5605tel:%28919%29%20757-5605 mobile
(919) 747-7409tel:%28919%29%20747-7409 fax
rick.ingers...@mjritsolutions.commailto:rick.ingers...@mjritsolutions.com
http://www.mjritsolutions.comhttp://www.mjritsolutions.com/


___
Users mailing list
Users@ovirt.orgmailto:Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users

inline: image001.jpg___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


[Users] Discussion... work appears to be needed in areas of recovery and cleanup

2013-02-14 Thread Rick Beldin
Hi...

I've been working with both RHEV and Ovirt and can see distinct changes
and improvements with regards to how Ovirt is emerging and changing.

One area that still disturbs me is in the area of recovery and cleanup,
specifically around the ovirt-engine (rhevm) node.

I've observed a few things about the project:

- backup of a engine db seems to be a fairly manual process
  with many steps.  There are many files listed that need to be backed
  up manually as listed in the RHEVM admin manual. pg_dump seems to
  automate the dumping of the db, but other config files are left up
  to the admin.

- restoration appears to be equally complex

- engine-cleanup (rhevm-cleanup) doesn't always cleanup

- there appear to be instances where the only way to get a solid base
  is reinstallation.  I've removed and reinstalled components so many
  times it is now second nature.  ;)

I'm curious about:

- Are there technical issues (beyond the code not being written yet) that
  prevent backup and restore procedures from working correctly to save
  and restore an engine environment?   I would expect that a test for
  that operation would be to setup an environment, take a snapshot,
  and restore the whole thing to another management node.

- Are all the config files properly identified?  The RHEVM Admin
  manual has an extensive list but is it exhaustive?

- What technically prevents engine-cleanup from really *cleaning*
  a system?  My expectation would be that I should be able to run
  engine-cleanup and completely wipe out the setup.  All databases,
  certs, config files and the like returned to their original,
  pristine state.   Perhaps another script - engine-restore-defaults? -
  needs to go beyond where engine-cleanup goes today?

As a support professional, these are areas that I think warrant
investment and I wonder what is gating the development here.

Thanks,

Rick


-- 
+--+
| Rick Beldin|  Hewlett-Packard Company|
| email: rick.bel...@hp.com  | |
|TCEQ - Linux ERT   |   Windward Parkway West |
||  Alpharetta, GA 30004   |
+--+
___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


Re: [Users] Adding Iscsi storage to Ovirt All-in-one config

2013-01-14 Thread Rick Beldin

On 01/13/2013 02:09 AM, Itamar Heim wrote:
 On 01/13/2013 01:25 AM, Tom Brown wrote:
 you still can't mix different types of storage (local/iscsi) in same DC, so
 you need to add another DC for the hosts which will use the iscsi storage.


Thanks for pointing this out. I missed a major conceptual point here.

Does this mean you might as well not have any local storage on a node
beyond that to support the hypervisor?

How do you move the virtual disks already deployed on one type of storage
to another?  While not common, I could expect this activity to occur as
organizations grow their environment.

Thanks,

Rick
___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


Re: [Users] What do you want to see in oVirt next?

2013-01-07 Thread Rick Beldin
Several topics come to mind:

- cleaner work-flow in creating and associating storage, especially NFS

- better error reporting from engine back to admin user during admin operations.

- the ability to have users access consoles of virtual machines whereever
  they may be.  I think it should be expected that limited access data centers
  will be everywhere, from complete NAT'd environments to some with external
  firewalls that limit some ports.   This should be part of engine and
  hypervisor installation, and transparent to the end user.


___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users