Re: [ovirt-users] problem after rebooting the node

2017-02-08 Thread Shalabh Goel
, Feb 6, 2017 at 1:14 PM, Shalabh Goel <shalabhgoe...@gmail.com> > wrote: > >> which all log files? Actually I am new to Ovirt, so it would be really >> helpful if you can tell me which ones?? >> >> Thanks >> >> On Mon, Feb 6, 2017 at 4:39 PM, Edward H

Re: [ovirt-users] How to update ovirt nodes

2017-02-06 Thread Shalabh Goel
(841), Correlation ID: 2a3cb164-9fe7-4487-9837-1c84c9a6a2d3, Call Stack: null, Custom Event ID: -1, Message: Failed to upgrade Host NFShost-235.6 (User: admin@internal-authz). Thanks On Mon, Feb 6, 2017 at 4:31 PM, Shalabh Goel <shalabhgoe...@gmail.com> wrote: > Hi, > > I

Re: [ovirt-users] problem after rebooting the node

2017-02-06 Thread Shalabh Goel
which all log files? Actually I am new to Ovirt, so it would be really helpful if you can tell me which ones?? Thanks On Mon, Feb 6, 2017 at 4:39 PM, Edward Haas <eh...@redhat.com> wrote: > Please package the logs (tar or zip) and send them. > > On Mon, Feb 6, 2017 at 12:05 P

Re: [ovirt-users] How to update ovirt nodes

2017-02-06 Thread Shalabh Goel
res: sysstatError: Package: ovirt-release-host-node-4.1.0-1.el7.centos.noarch (ovirt-4.1) Requires: net-snmpError: Package: rubygem-string-scrub-0.0.5-1.el7.x86_64 (centos-opstools-testing) Requires: libruby.so.2.0()(64bit)Error: Package: rubygem-yajl-ruby-1.2.1-1.el7.x86_64 (centos-opsto

Re: [ovirt-users] problem after rebooting the node

2017-02-06 Thread Shalabh Goel
ch/db.sock: connected 2017-02-06T09:46:08.039Z|7|bridge|INFO|ovs-vswitchd (Open vSwitch) 2.6.90 What should I do now? The engine says that "Host host2 does not comply with the cluster Default networks, the following networks are missing on host: 'ovirtmgmt'" What other logs should I attach?

Re: [ovirt-users] [Call for feedback] did you install/update to 4.1.0?

2017-02-02 Thread Shalabh Goel
HI, I am having the following issue in two of my nodes after upgrading. The ovirt engine says that it is not able to find ovirtmgmt network on the nodes and hence the nodes are set to non-operational. More details are in the following message. Thanks Shalabh Goel

Re: [ovirt-users] How to update ovirt nodes

2017-02-02 Thread Shalabh Goel
Hi can u just confirm something for me? I had to change the existing ovirt-4.0 repos to ovirt 4.1 (by replacing 40 by 41 in the repo files). And then I ran yum update. And rebooted the nodes and booted into ovirt-node4.1. Is the procedure correct? Thanks Shalabh Goel On Thu, Feb 2, 2017 at 2:02

[ovirt-users] problem after rebooting the node

2017-02-02 Thread Shalabh Goel
-- Shalabh Goel ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

[ovirt-users] How to update ovirt nodes

2017-02-01 Thread Shalabh Goel
Hi Ovirt 4.1 has been released, I want to to know how to upgrade the Ovirt nodes to 4.1. I was able to upgrade ovirt-engine but I could not find how to upgrade node. Thank You -- Shalabh Goel ___ Users mailing list Users@ovirt.org http

Re: [ovirt-users] Video performance

2017-01-05 Thread Shalabh Goel
More from the output of top command: %Cpu(s): 2.4 us, 0.4 sy, 0.0 ni, 97.1 id, 0.1 wa, 0.0 hi, 0.0 si, 0.0 st KiB Mem : 13182395+total, 10438806+free, 4205056 used, 23230840 buff/cache KiB Swap: 4194300 total, 4194300 free,0 used. 12692883+avail Mem -- Shalabh Goel On Thu

Re: [ovirt-users] Video performance

2017-01-05 Thread Shalabh Goel
One more thing. When I close the video, the CPU usage by qemu reduces to 6 % or lesser. -- Shalabh Goel On Thu, Jan 5, 2017 at 3:31 PM, Shalabh Goel <shalabhgoe...@gmail.com> wrote: > Hi, > > I have installed ovirt engine 4.0.5 on centos 7.3. I installed ovirt-node > on

[ovirt-users] Video performance

2017-01-05 Thread Shalabh Goel
to improve the video performance. Thank You Shalabh Goel ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] Unable to connect to console in user portal

2017-01-05 Thread Shalabh Goel
This is the rpm installed in my server. *ovirt-release40-4.0.5-2.noarch*Looks like I have ovirt 4.0.5 installed. How to upgrade to 4.0.6? @Pavel, yes disabling Single sign-on worked. Thanks a lot everyone. Shalabh Goel On Thu, Jan 5, 2017 at 2:46 PM, Tomas Jelinek <tjeli...@redhat.

Re: [ovirt-users] Unable to connect to console in user portal

2017-01-04 Thread Shalabh Goel
[com.google.gwt.rpc.server.WebModePayloadSink] (default task-121) Skipped sending the field org.ovirt.engine.core.common.errors.EngineFault.privateSessionID because it's unused in the client. It should either be changed to transient or removed. Thank You Shalabh Goel On Wed, Jan 4, 2017 at 9:56 PM

[ovirt-users] Unable to connect to console in user portal

2017-01-04 Thread Shalabh Goel
"Error while executing action VmLogon: Internal Engine Error". The ovirt engine and node version is 4.0. Please help Thank You Shalabh Goel ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] Ovirt node host installation failing in engine

2016-12-01 Thread Shalabh Goel
Thanks it worked. The host was installed and added to the cluster successfully. On Wed, Nov 30, 2016 at 6:33 PM, Yedidyah Bar David <d...@redhat.com> wrote: > (Replying to the list and Fabian as well) > > On Wed, Nov 30, 2016 at 12:45 PM, Shalabh Goel <shalabhgoe...@

[ovirt-users] Ovirt node host installation failing in engine

2016-11-29 Thread Shalabh Goel
. When I checked the logs, I found that it is trying to connect to a repo using yum. My questions are: 1. Is internet connectivity required on the node? 2. If I cannot provide internet connectivity to the node. Please suggest a work around. Thank You Shalabh Goel