[ovirt-users] Re: Import Ge0-Replicated Storage Domain fails

2021-06-07 Thread Simon Scott
Anyone have any comments please?

On 28 May 2021, at 08:01, Simon Scott  wrote:


Hi All,

Does anyone have any further input on this please?

Kind regards

Simon...

On 25 May 2021, at 09:26, Ritesh Chikatwar  wrote:


Sas, maybe you have have some thoughts on this

On Tue, May 25, 2021 at 1:19 PM Vojtech Juranek 
mailto:vjura...@redhat.com>> wrote:
(CC Pavel, who recently worked on DR, maybe he will have some thoughts)

On Monday, 24 May 2021 17:56:56 CEST 
si...@justconnect.ie<mailto:si...@justconnect.ie> wrote:
> Hi All,
>
> I have 2 independent Hyperconverged Sites/Data Centers.
>
> Site A has a GlusterFS Replica 3 + Arbiter Volume that is Storage Domain
> data2
 This Volume is Geo-Replicated to a Replica 3 + Arbiter Volume at
> Site B called data2_bdt
> I have simulated a DR event and now want to import the Ge0-Replicated volume
> data2_bdt as a Storage Domain on Site B. Once imported I need to import the
> VMs on this volume to run in Site B.

> The Geo-Replication now works perfectly (thanks Strahil) but I haven't been
> able to import the Storage Domain.

> Please can someone point me in the right direction or documentation on how
> this can be achieved.

> Kind Regards
>
> Shimme...
> ___
> Users mailing list -- users@ovirt.org<mailto:users@ovirt.org>
> To unsubscribe send an email to 
> users-le...@ovirt.org<mailto:users-le...@ovirt.org>
> Privacy Statement: https://www.ovirt.org/privacy-policy.html
> oVirt Code of Conduct:
> https://www.ovirt.org/community/about/community-guidelines/ List Archives:
> https://lists.ovirt.org/archives/list/users@ovirt.org/message/LQCTZS6YTKMME
> 2EHBXJEGUM2WDNSYXEC/

___
Users mailing list -- users@ovirt.org<mailto:users@ovirt.org>
To unsubscribe send an email to 
users-le...@ovirt.org<mailto:users-le...@ovirt.org>
Privacy Statement: https://www.ovirt.org/privacy-policy.html
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/A6J63RH74YKX7OCK5RCR5IQOUDSF7GG7/
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/privacy-policy.html
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/JMOT5WWGBCAR7RW7L5H3KY6FDK7STDTH/
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/privacy-policy.html
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/KJFSSBRGYMXDTIXKAFHQM64IVEPX2LOQ/


[ovirt-users] Re: Import Ge0-Replicated Storage Domain fails

2021-05-28 Thread Simon Scott
Hi All,

Does anyone have any further input on this please?

Kind regards

Simon...

On 25 May 2021, at 09:26, Ritesh Chikatwar  wrote:


Sas, maybe you have have some thoughts on this

On Tue, May 25, 2021 at 1:19 PM Vojtech Juranek 
mailto:vjura...@redhat.com>> wrote:
(CC Pavel, who recently worked on DR, maybe he will have some thoughts)

On Monday, 24 May 2021 17:56:56 CEST 
si...@justconnect.ie wrote:
> Hi All,
>
> I have 2 independent Hyperconverged Sites/Data Centers.
>
> Site A has a GlusterFS Replica 3 + Arbiter Volume that is Storage Domain
> data2
 This Volume is Geo-Replicated to a Replica 3 + Arbiter Volume at
> Site B called data2_bdt
> I have simulated a DR event and now want to import the Ge0-Replicated volume
> data2_bdt as a Storage Domain on Site B. Once imported I need to import the
> VMs on this volume to run in Site B.

> The Geo-Replication now works perfectly (thanks Strahil) but I haven't been
> able to import the Storage Domain.

> Please can someone point me in the right direction or documentation on how
> this can be achieved.

> Kind Regards
>
> Shimme...
> ___
> Users mailing list -- users@ovirt.org
> To unsubscribe send an email to 
> users-le...@ovirt.org
> Privacy Statement: https://www.ovirt.org/privacy-policy.html
> oVirt Code of Conduct:
> https://www.ovirt.org/community/about/community-guidelines/ List Archives:
> https://lists.ovirt.org/archives/list/users@ovirt.org/message/LQCTZS6YTKMME
> 2EHBXJEGUM2WDNSYXEC/

___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to 
users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/privacy-policy.html
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/A6J63RH74YKX7OCK5RCR5IQOUDSF7GG7/
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/privacy-policy.html
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/JMOT5WWGBCAR7RW7L5H3KY6FDK7STDTH/
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/privacy-policy.html
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/DZCK664CQ7ZSRO4EKUD2LCGVID3RXIJI/


[ovirt-users] Re: Import Ge0-Replicated Storage Domain fails

2021-05-25 Thread Simon Scott
Just to clarify...

Site A has volume data2 which geo-replicates to Site B

Site B has volume data1 which geo-replicates to Site A

I will look at the engine upgrade and ansible today.


___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/privacy-policy.html
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/TFD2UAAWUVW4X7Y6PQ4G2MTYWIULICTX/


[ovirt-users] Re: Gluster Geo-Replication Fails

2021-05-18 Thread Simon Scott
Perfect, worked a treat - thanks Strahil 


From: Strahil Nikolov 
Sent: Tuesday 18 May 2021 04:10
To: Simon Scott ; users@ovirt.org 
Subject: Re: [ovirt-users] Re: Gluster Geo-Replication Fails

If you are running on EL8 -> It's the SELINUX.
To verify that,  stop the session and use 'setenforce 0' on both source and 
destination.

To make it work with SELINUX , you will need to use 'sealert -a' extensively 
(yum whatprovides '*/sealert').

Best Regards,
Strahil Nikolov

Typo - That's TWO sites...

___
Users mailing list -- users@ovirt.org<mailto:users@ovirt.org>
To unsubscribe send an email to 
users-le...@ovirt.org<mailto:users-le...@ovirt.org>
Privacy Statement: https://www.ovirt.org/privacy-policy.html
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives:
https://lists.ovirt.org/archives/list/users@ovirt.org/message/ZHPGXOENFSY6XILYSSXAX6CAQ6WFJVQ7/

___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/privacy-policy.html
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/GB23MBKEQKZNKLHBUN2EC5VFLXVZKDCV/


[ovirt-users] Re: oVirt Node install with Foreman VG issue

2021-02-28 Thread Simon Scott

Thanks Strahil,

Unfortunately changing the filter is done after the initial install.

We manually partition sda so that sdb isn’t touched during install.

The issues with multipath grabbing sdb are ongoing with a possible manual fix 
being tested now.

Testing has paused at the moment as we have lost gluster on the arbiter node as 
per 
https://lists.ovirt.org/archives/list/users@ovirt.org/thread/U64MGWSUCFJRIVAH5EOFCQFVIPZI77PL/
 which looks like a full oVirt rebuild again.

Any help on that thread would be appreciated.

Thanks again

Shimme

On 28 Feb 2021, at 08:35, Strahil Nikolov  wrote:

Most probably there is an LVM filter.
As stated in the /etc/multipath.conf , use a special file to blacklist the 
local disks without modifying /etc/multipath.conf

Best Regards,
Strahil Nikolov

Hi All,

I have a server with a RAID1 disk for sda and RAID 5 disk for sdb.

Following default install, prior to Cockpit Gluster and Engine wizards there is 
only a single Volume Group which doesn’t allow me to continue.

If I manually configure the install and deselect sdb it gives other issues with 
multipath but at least I can resolve those.

Is there a specific kickstart confuguration that should be used?

Kind Regards

Shimme
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to 
users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/privacy-policy.html
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/OFZS3XVTVMP5GFT2ZHZNLZ4XUPXBNCZC/
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/privacy-policy.html
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/KX4WNCRB2FVE7M5H7PHEZTM4TQ37MMHY/


[ovirt-users] Re: HCI with 5 node quest

2020-11-03 Thread Simon Scott
Many thanks Strahil 

> On 3 Nov 2020, at 16:52, Strahil Nikolov  wrote:
> 
> Usually it is best practice to have the cluster expanded by a multiple of 
> '3' because the gluster volume is of type 'replica 3' or 'replica 3 arbiter 
> 1'. Such volumes can only be expanded by 3 bricks and the best practice is to 
> have one node per brick.
> 
> Yet, the linux world gives freedom , so you can use 5 nodes like this:
> nodeA - data, volume1
> nodeB - data ,volume1
> nodeC - arbiter, volume1 ; arbiter , volume2
> nodeD - data, volume2
> nodeE - data, volume2
> 
> Best Regards,
> Strahil Nikolov 
> 
> 
> 
> 
> 
> 
> В неделя, 1 ноември 2020 г., 23:12:21 Гринуич+2, Simon Scott 
>  написа: 
> 
> 
> 
> 
> 
> Apologies Strahill,
> 
> I don’t think my question was very clear - my fault.
> 
> In all the documentation on HCI that I’ve read, it clearly states the the 3 
> node HCI model can only be expanded in multiples of 3 nodes, i.e. 3, 6, 9, 12.
> 
> I don’t know if I missed a basic explanation somewhere but is there any 
> reason I can’t have a 5 node cluster with multiple Gluster Replica 3 volumes 
> utilising any of the 5 nodes in the same Gluster Peer Group?
> 
> Kind Regards
> 
> Shimme
> 
>> On 1 Nov 2020, at 17:17, Strahil Nikolov  wrote:
>> 
>> We do not know.
>> Nodes 3,4,5 need to be in the same gluster network like 1,2,3 .
>> Once you create your bricks (inode size >= 512) and mount them permanently, 
>> you can create an extra volume or expand the current volumes.
>> 
>> Once you have prepared the nodes, you can add them from UI.
>> 
>> Best Regards,
>> Strahil Nikolov
>> 
>> 
>> 
>> 
>> 
>> 
>> В неделя, 1 ноември 2020 г., 12:44:40 Гринуич+2, si...@justconnect.ie 
>>  написа:
>> 
>> 
>> 
>> 
>> 
>> I have a 3 node HCI setup with 2 Replica 3 volumes using nodes 1, 2 & 3 and 
>> have added 2 additional Compute nodes to this Cluster.
>> 
>> What is stopping me from adding nodes 4 & 5 as Gluster Peers and creating a 
>> glusterfs Replica 3 Volume using nodes 3, 4 & 5?
>> 
>> 
>> Shimme
>> ___
>> Users mailing list -- users@ovirt.org
>> To unsubscribe send an email to users-le...@ovirt.org
>> Privacy Statement: https://www.ovirt.org/privacy-policy.html
>> oVirt Code of Conduct: 
>> https://www.ovirt.org/community/about/community-guidelines/
>> List Archives: 
>> https://lists.ovirt.org/archives/list/users@ovirt.org/message/4QTQLBV4MYDQ3AHWG6LD53V4T5EUDSAT/
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/privacy-policy.html
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/73OT5JKMO2ELTBL55HA6DGRMF5PK2V3Z/


[ovirt-users] Re: HCI with 5 node quest

2020-11-01 Thread Simon Scott
Apologies Strahill,

I don’t think my question was very clear - my fault.

In all the documentation on HCI that I’ve read, it clearly states the the 3 
node HCI model can only be expanded in multiples of 3 nodes, i.e. 3, 6, 9, 12.

I don’t know if I missed a basic explanation somewhere but is there any reason 
I can’t have a 5 node cluster with multiple Gluster Replica 3 volumes utilising 
any of the 5 nodes in the same Gluster Peer Group?

Kind Regards

Shimme

> On 1 Nov 2020, at 17:17, Strahil Nikolov  wrote:
> 
> We do not know.
> Nodes 3,4,5 need to be in the same gluster network like 1,2,3 .
> Once you create your bricks (inode size >= 512) and mount them permanently, 
> you can create an extra volume or expand the current volumes.
> 
> Once you have prepared the nodes, you can add them from UI.
> 
> Best Regards,
> Strahil Nikolov
> 
> 
> 
> 
> 
> 
> В неделя, 1 ноември 2020 г., 12:44:40 Гринуич+2, si...@justconnect.ie 
>  написа:
> 
> 
> 
> 
> 
> I have a 3 node HCI setup with 2 Replica 3 volumes using nodes 1, 2 & 3 and 
> have added 2 additional Compute nodes to this Cluster.
> 
> What is stopping me from adding nodes 4 & 5 as Gluster Peers and creating a 
> glusterfs Replica 3 Volume using nodes 3, 4 & 5?
> 
> 
> Shimme
> ___
> Users mailing list -- users@ovirt.org
> To unsubscribe send an email to users-le...@ovirt.org
> Privacy Statement: https://www.ovirt.org/privacy-policy.html
> oVirt Code of Conduct: 
> https://www.ovirt.org/community/about/community-guidelines/
> List Archives: 
> https://lists.ovirt.org/archives/list/users@ovirt.org/message/4QTQLBV4MYDQ3AHWG6LD53V4T5EUDSAT/
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/privacy-policy.html
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/4ZRJ4RYRWT2DUYJSGGPXB2VNV6ONXGQV/


[ovirt-users] Re: Hosted Engine install via cockpit - proxy issue

2020-10-29 Thread Simon Scott
Thanks for your response Marcel.

The issue was never a problem on 4.3.

I should clarify that the Hosts are built using the oVirt node ISO and 
Gluster/Hosted Engine are deployed using CockPit.

When initiating the Hosted Engine install using cockpit, the install is 
automated.

This issue appears to be very specific to 4.4 using cockpit.

Regards

Shimme



On 29 Oct 2020, at 10:43, marcel d'heureuse  wrote:

 hi,

you have to install one rpm package and it will work. the hosted engine rpm has 
a size of 1.1 GB.

I do this with ovirt 4.3.

br
marcel

Am 29. Oktober 2020 11:37:07 MEZ schrieb si...@justconnect.ie:

I am installing oVirt in a closed environment where internet access is 
controlled by proxies.

This works until the hosted engine install via cockpit where it fails to 
complete as it appears to require internet access to the repository.

The only workaround I have found is to ssh onto the engine ‘mid install’ and 
add the proxy address to /etc/dnf/dnf.conf. After doing this the install is 
successful.

Am I missing something or does this type of install require unfettered internet 
access?

Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/privacy-policy.html
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/U5FFX2VLMBCLOAGHQPUX2VBA472C5NDG/
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/privacy-policy.html
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/7UJX6CJUYKM5K3FWR5ISJU5XAYFJHJ5O/


[ovirt-users] Re: Gluster volume not responding

2020-10-22 Thread Simon Scott
Hi Strahil,

All networking configs have been checked and correct.

I just looked at the gluster volume and noticed the Mount Option 
‘logbsize=256k’ on two nodes and is not on the third node.

Status of volume: pltfm_data01

Brick : Brick bdtpltfmovt01-strg:/gluster_bricks/pltfm_data01/pltfm_data01 TCP 
Port : 49152 RDMA Port : 0 Online : Y Pid : 24372 File System : xfs Device : 
/dev/mapper/gluster_vg_sdb-gluster_lv_pltfm_data01 Mount Options : 
rw,seclabel,noatime,nodiratime,attr2,inode64,logbsize=256k,sunit=512,swidth=512,noquota
 Inode Size : 512 Disk Space Free : 552.0GB Total Disk Space : 1.5TB Inode 
Count : 157286400

Free Inodes : 157245903

Brick : Brick bdtpltfmovt02-strg:/gluster_bricks/pltfm_data01/pltfm_data01 TCP 
Port : 49152 RDMA Port : 0 Online : Y Pid : 24485 File System : xfs Device : 
/dev/mapper/gluster_vg_sdb-gluster_lv_pltfm_data01 Mount Options : 
rw,seclabel,noatime,nodiratime,attr2,inode64,logbsize=256k,sunit=512,swidth=512,noquota
 Inode Size : 512 Disk Space Free : 552.0GB Total Disk Space : 1.5TB Inode 
Count : 157286400

Free Inodes : 157245885

Brick : Brick bdtpltfmovt03-strg:/gluster_bricks/pltfm_data01/pltfm_data01 TCP 
Port : 49152 RDMA Port : 0 Online : Y Pid : 24988 File System : xfs Device : 
/dev/mapper/gluster_vg_sdb-gluster_lv_pltfm_data01 Mount Options : 
rw,seclabel,noatime,nodiratime,attr2,inode64,sunit=512,swidth=512,noquota Inode 
Size : 512 Disk Space Free : 552.0GB Total Disk Space : 1.5TB Inode Count : 
157286400 Free Inodes : 157245890

Is this possibly causing the instability issues we are experiencing under load?

Regards

Simon...

On 11 Oct 2020, at 19:18, Strahil Nikolov  wrote:

Hi Simon,

Usually it is the network, but you need real-world data. I would open screen 
sessions and run ping continiously . Something like this:

while true; do echo -n "$(date) "; timeout -s 9 1 ping -c 1 ovirt2 | grep 
icmp_seq; sleep 1; done | tee -a /tmp/icmp_log

Are all systems in the same network ?
What about dns resolution - do you have entries in /etc/hosts ?


Best Regards,
Strahil Nikolov


В неделя, 11 октомври 2020 г., 11:54:47 Гринуич+3, Simon Scott 
 написа:







Thanks Strahil.




I have found between 1 & 4 Gluster peer rpc-clnt-ping timer expired messages in 
the rhev-data-center-mnt-glusterSD-hostname-strg:_pltfm_data01.log on the 
storage network IP. Of the 6 Hosts only 1 does not have these timeouts.




Fencing has been disabled but can you identify which logs are key to 
identifying the cause please.




It's a bonded (bond1) 10GB ovirt-mgmt logical network and Prod VM VLAN 
interface AND a bonded (bond2) 10GB Gluster storage network.

Dropped packets are seen incrementing in the vdsm.log but neither ethtool -S or 
kernel logs are showing dropped packets. I am wondering if they are being 
dropped due to the ring buffers being small.




Kind Regards




Shimme






From: Strahil Nikolov 
Sent: Thursday 8 October 2020 20:40
To: users@ovirt.org ; Simon Scott 
Subject: Re: [ovirt-users] Gluster volume not responding




Every Monday and Wednesday morning there are gluster connectivity timeouts >but 
all checks of the network and network configs are ok.

Based on this one I make the following conclusions:
1. Issue is reoccuring
2. You most probably have a network issue

Have you checked the following:
- are there any ping timeouts between fuse clients and gluster nodes
- Have you tried to disable fencing and check the logs after the issue reoccurs
- Are you sharing Blackup and Prod networks ? Is it possible some backup/other 
production load in your environment to "black-out" your oVirt ?
- Have you check the gluster cluster's logs for anything meaningful ?

Best Regards,
Strahil Nikolov



___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/privacy-policy.html
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/U527TGUQR6RV7Z426NWMO3K4OXQJABCM/
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/privacy-policy.html
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/BQGSAK4YTKXY75D2TS3ACHS24RHQ7CDF/


[ovirt-users] Re: Gluster volume not responding

2020-10-11 Thread Simon Scott
Thanks Strahil.

I have found between 1 & 4 Gluster peer rpc-clnt-ping timer expired messages in 
the rhev-data-center-mnt-glusterSD-hostname-strg:_pltfm_data01.log on the 
storage network IP. Of the 6 Hosts only 1 does not have these timeouts.

Fencing has been disabled but can you identify which logs are key to 
identifying the cause please.

It's a bonded (bond1) 10GB ovirt-mgmt logical network and Prod VM VLAN 
interface AND a bonded (bond2) 10GB Gluster storage network.
Dropped packets are seen incrementing in the vdsm.log but neither ethtool -S or 
kernel logs are showing dropped packets. I am wondering if they are being 
dropped due to the ring buffers being small.

Kind Regards

Shimme


From: Strahil Nikolov 
Sent: Thursday 8 October 2020 20:40
To: users@ovirt.org ; Simon Scott 
Subject: Re: [ovirt-users] Gluster volume not responding

>Every Monday and Wednesday morning there are gluster connectivity timeouts 
>>but all checks of the network and network configs are ok.

Based on this one I make the following conclusions:
1. Issue is reoccuring
2. You most probably have a network issue

Have you checked the following:
- are there any ping timeouts between fuse clients and gluster nodes
- Have you tried to disable fencing and check the logs after the issue reoccurs
- Are you sharing Blackup and Prod networks ? Is it possible some backup/other 
production load in your environment to "black-out" your oVirt ?
- Have you check the gluster cluster's logs for anything meaningful ?

Best Regards,
Strahil Nikolov
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/privacy-policy.html
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/U527TGUQR6RV7Z426NWMO3K4OXQJABCM/