[ovirt-users] Cinderlib db not contained in engine-backup

2020-03-29 Thread Thomas Klute
Dear oVirt users, I just noticed that the ovirt_cinderlib database does not seem to be contained in the archive file created by engine-backup. Is it missing there? Or is there any other way to restore the data of the ovirt_cinderlib database in case a restore the engine-backup would be

Re: [ovirt-users] Duplicate host_id after deployment via GUI, how is the hosted engine host_id selected?

2018-04-24 Thread Thomas Klute
add a host out of order and the > SPM ID is not selectable by user, because it needs to fit some storage > constraints (we use it for protecting storage metadata) and must match > the hosted engine ID now. > > Best regards > > Martin Sivak > > On Mon, Apr 23, 2018 at 2:4

Re: [ovirt-users] Hosted Engine won't start, how to debug?

2018-04-23 Thread Thomas Klute
s > > Martin Sivak > > On Fri, Apr 13, 2018 at 5:13 PM, Thomas Klute <kl...@ingenit.com> wrote: >> Dear Martin, >> >> yes, that worked. Thank you so much!! >> We were able to see that the latest kernel update failed and did not >> create the init

Re: [ovirt-users] Duplicate host_id after deployment via GUI, how is the hosted engine host_id selected?

2018-04-23 Thread Thomas Klute
ven if you stop everything > first. > > The short version: Please change hosted engine ID to match SPM ID > (/etc/ovirt-hosted-engine/hosted-engine.conf) and ignore the hostname > vs ID mismatch. All other options might cost you.. > > Best regards > > -- > M

Re: [ovirt-users] Duplicate host_id after deployment via GUI, how is the hosted engine host_id selected?

2018-04-23 Thread Thomas Klute
uot; > executed on the engine VM > > and the content of /var/log/ovirt-engine/host-deploy (still from the > engine VM)? >   > > > Best regards > > -- > Martin Sivak > SLA / oVirt > > On Mon, Apr 23, 2018 at 12:54 PM, Thomas Klute <kl...@inge

[ovirt-users] Duplicate host_id after deployment via GUI, how is the hosted engine host_id selected?

2018-04-23 Thread Thomas Klute
when adding a new host via GUI)? * Is there an option to preselect the host id in the GUI for a new node? * How can we prevent further duplicate host ids? Thanks and best regards, Thomas -- ________

Re: [ovirt-users] Hosted Engine won't start, how to debug?

2018-04-16 Thread Thomas Klute
> engine instance), I do not know why it was missing in your case. > > Best regards > > Martin Sivak > > On Fri, Apr 13, 2018 at 5:13 PM, Thomas Klute <kl...@ingenit.com> wrote: >> Dear Martin, >> >> yes, that worked. Thank you so much!! >> We w

Re: [ovirt-users] Hosted Engine won't start, how to debug?

2018-04-13 Thread Thomas Klute
nd add this line: > > devices={device:vnc,type:graphics,deviceId:f1d0394e-b077-4ea6-99e5-b9b6b8fe073c,address:None} > > Then restart the VM using hosted-engine commands and try the VNC approach > again. > > Best regards > > Martin Sivak > > On Fri, Apr 13, 2018 at 2

Re: [ovirt-users] Hosted Engine won't start, how to debug?

2018-04-13 Thread Thomas Klute
gt; graphical device present. What you are looking for is probably this > (VNC method is described there): > https://www.ovirt.org/documentation/how-to/hosted-engine/#handle-engine-vm-boot-problems > > Best regards > > -- > Martin Sivak > SLA / oVirt > > On Fri, Apr 13, 2018 at

[ovirt-users] Hosted Engine won't start, how to debug?

2018-04-13 Thread Thomas Klute
the serial console show any output during boot? Thanks for your help,  Thomas -- Dipl.-Inform. Thomas Klute kl...@ingenit.com Geschäftsführer / CEO

[ovirt-users] Cloning a VM with Ceph/Cinder based disk leaves disk in locked state

2016-11-21 Thread Thomas Klute
.5.5-1.el7.centos.noarch ovirt-engine-webadmin-portal-4.0.5.5-1.el7.centos.noarch ovirt-engine-userportal-4.0.5.5-1.el7.centos.noarch Sollten noch Fragen offen sein, stehen wir Ihnen natürlich jederzeit gerne zur Verfügung. Mit Grüßen aus Dortmund, Thomas Klute -- _

[ovirt-users] Foreign key constraint violation on oVirt Node removal

2016-10-25 Thread Thomas Klute
Dear oVirt Users, using the most recent (stable) hosted engine release (4.0.4) we are unable to remove an oVirt node using the GUI: Engine.log says: - 2016-10-25 17:14:59,300 INFO [org.ovirt.engine.core.bll.RemoveVdsCommand] (default task-10) [4bde1aa7] Lock Acquired to object

[ovirt-users] Stable Next Generation Node Image for 4.0.2?

2016-08-24 Thread Thomas Klute
Dear oVirt community, what is the correct way to set up a next generation node of the latest stable version (4.0.2)? Take the image from http://resources.ovirt.org/pub/ovirt-4.0/iso/ovirt-node-ng-installer/ ? Seems to be 4.0.0 and then update? Or take the image from