[ovirt-users] Re: How to discover why a VM is getting suspended without recovery possibility?

2020-09-22 Thread Vinícius Ferrão via Users
gt; Best Regards, > Strahil Nikolov > > > > > > > В вторник, 22 септември 2020 г., 10:08:44 Гринуич+3, Vinícius Ferrão > написа: > > > > > > Hi Strahil, yes I can’t find anything recently either. You digged way further > then me, I found some

[ovirt-users] Re: How to discover why a VM is getting suspended without recovery possibility?

2020-09-22 Thread Vinícius Ferrão via Users
Hi Gianluca. On 22 Sep 2020, at 04:24, Gianluca Cecchi mailto:gianluca.cec...@gmail.com>> wrote: On Tue, Sep 22, 2020 at 9:12 AM Vinícius Ferrão via Users mailto:users@ovirt.org>> wrote: Hi Strahil, yes I can’t find anything recently either. You digged way further then me,

[ovirt-users] Re: How to discover why a VM is getting suspended without recovery possibility?

2020-09-22 Thread Vinícius Ferrão via Users
nested virtualization enabled. Best Regards, Strahil Nikolov В понеделник, 21 септември 2020 г., 23:56:26 Гринуич+3, Vinícius Ferrão написа: Strahil, thank you man. We finally got some output: 2020-09-15T12:34:49.362238Z qemu-kvm: warning: CPU(s) not present in any NUMA nodes: CPU 10 [soc

[ovirt-users] Re: How to discover why a VM is getting suspended without recovery possibility?

2020-09-21 Thread Vinícius Ferrão via Users
gt; For example: > /var/log/libvirt/qemu/.log > > Anything changed recently (maybe oVirt version was increased) ? > > Best Regards, > Strahil Nikolov > > > > > > > В понеделник, 21 септември 2020 г., 23:28:13 Гринуич+3, Vinícius Ferrão > написа: >

[ovirt-users] Re: How to discover why a VM is getting suspended without recovery possibility?

2020-09-20 Thread Vinícius Ferrão via Users
> On 16 Sep 2020, at 17:11, Vinícius Ferrão wrote: > > Hello, > > I’m an Exchange Server VM that’s going down to suspend without possibility of > recovery. I need to click on shutdown and them power on. I can’t find > anything useful on the logs, except on “dmesg” of the hos

[ovirt-users] How to discover why a VM is getting suspended without recovery possibility?

2020-09-16 Thread Vinícius Ferrão via Users
Hello, I’m an Exchange Server VM that’s going down to suspend without possibility of recovery. I need to click on shutdown and them power on. I can’t find anything useful on the logs, except on “dmesg” of the host: [47807.747606] *** Guest State *** [47807.747633] CR0:

[ovirt-users] Re: Multiple GPU Passthrough with NVLink (Invalid I/O region)

2020-09-04 Thread Vinícius Ferrão via Users
On Fri, 4 Sep 2020, 16:02 Arman Khalatyan, mailto:arm2...@gmail.com>> wrote: hi, with the 2xT4 we haven't seen any trouble. we have no nvlink there. did u try to disable the nvlink? Vinícius Ferrão via Users mailto:users@ovirt.org>> schrieb am Fr., 4. Sept. 2020, 08:39: Hello, here

[ovirt-users] Multiple GPU Passthrough with NVLink (Invalid I/O region)

2020-09-04 Thread Vinícius Ferrão via Users
Hello, here we go again. I’m trying to passthrough 4x NVIDIA Tesla V100 GPUs (with NVLink) to a single VM; but things aren’t that good. Only one GPU shows up on the VM. lspci is able to show the GPUs, but three of them are unusable: 08:00.0 3D controller: NVIDIA Corporation GV100GL [Tesla V100

[ovirt-users] Mellanox OFED with oVirt

2020-09-01 Thread Vinícius Ferrão via Users
Hello, Anyone had success using Mellanox OFED with oVirt? Already learned some things: 1. I can’t use oVirt Node. 2. Mellanox OFED cannot be installed with mlnx-ofed-all since it breaks dnf. We need to rely on the upstream RDMA implementation. 3. The way to go is running: dnf install

[ovirt-users] Re: Missing model_FLAGS on specific host

2020-08-28 Thread Vinícius Ferrão via Users
ll-noTSX,model_Opteron_G2,model_Westmere,model_qemu32,model_486,model_pentium3,model_Opteron_G1,model_Westmere-IBRS,model_Haswell-noTSX-IBRS,model_Nehalem", "cpuModel": "Intel(R) Xeon(R) Gold 6130 CPU @ 2.10GHz", Not sure what really happened, but those actions solved the

[ovirt-users] Missing model_FLAGS on specific host

2020-08-28 Thread Vinícius Ferrão via Users
Hi, I’ve an strange issue in one of my hosts, it’s missing a lot of CPU flags that oVirt seems to require: [root@c4140 ~]# vdsm-client Host getCapabilities | egrep "cpuFlags|cpuModel" "cpuFlags":

[ovirt-users] Re: POWER9 (ppc64le) Support on oVirt 4.4.1

2020-08-27 Thread Vinícius Ferrão via Users
On 27 Aug 2020, at 16:03, Arik Hadas mailto:aha...@redhat.com>> wrote: On Thu, Aug 27, 2020 at 8:40 PM Vinícius Ferrão via Users mailto:users@ovirt.org>> wrote: Hi Michal, On 27 Aug 2020, at 05:08, Michal Skrivanek mailto:michal.skriva...@redhat.com>> wrote: On 26

[ovirt-users] Re: POWER9 (ppc64le) Support on oVirt 4.4.1

2020-08-27 Thread Vinícius Ferrão via Users
Hi Michal, On 27 Aug 2020, at 05:08, Michal Skrivanek mailto:michal.skriva...@redhat.com>> wrote: On 26 Aug 2020, at 20:50, Vinícius Ferrão via Users mailto:users@ovirt.org>> wrote: Okay here we go Arik. With your insight I’ve done the following: # rpm -Va This showed w

[ovirt-users] Re: POWER9 (ppc64le) Support on oVirt 4.4.1

2020-08-26 Thread Vinícius Ferrão via Users
s to be a bug. Any ideia on how to force it back to ppc64? I can’t manually force the import on the Hosted Engine since there’s no buttons to do this… Ideias? On 26 Aug 2020, at 15:04, Vinícius Ferrão mailto:fer...@versatushpc.com.br>> wrote: What a strange thing is happening here: [root@

[ovirt-users] Re: POWER9 (ppc64le) Support on oVirt 4.4.1

2020-08-26 Thread Vinícius Ferrão via Users
-4.40.22-1.el8ev.noarch I’ve never seen something like this. I’ve already reinstalled the host from the ground and the same thing happens. On 26 Aug 2020, at 14:28, Vinícius Ferrão via Users mailto:users@ovirt.org>> wrote: Hello Arik, This is probably the issue. Output totally empty:

[ovirt-users] Re: POWER9 (ppc64le) Support on oVirt 4.4.1

2020-08-26 Thread Vinícius Ferrão via Users
-4.40.22-1.el8ev.ppc64le vdsm-http-4.40.22-1.el8ev.noarch vdsm-client-4.40.22-1.el8ev.noarch vdsm-hook-vhostmd-4.40.22-1.el8ev.noarch Any ideias to try? Thanks. On 26 Aug 2020, at 05:09, Arik Hadas mailto:aha...@redhat.com>> wrote: On Mon, Aug 24, 2020 at 1:30 AM Vinícius Ferrão via

[ovirt-users] POWER9 (ppc64le) Support on oVirt 4.4.1

2020-08-23 Thread Vinícius Ferrão via Users
Hello, I was using oVirt 4.3.10 with IBM AC922 (POWER9 / ppc64le) without any issues. Since I’ve moved to 4.4.1 I can’t add the AC922 machine to the engine anymore, it complains with the following error: The host CPU does not match the Cluster CPU type and is running in degraded mode. It is

[ovirt-users] Hosted Engine stuck in Firmware

2020-08-22 Thread Vinícius Ferrão via Users
Hello, I’ve an strange issue with oVirt 4.4.1 The hosted engine is stuck in the UEFI firmware trying to “never” boot. I think this happened when I changed the default VM mode for the cluster inside the datacenter. There’s a way to fix this without redeploying the engine?

[ovirt-users] Re: Support for Shared SAS storage

2020-08-07 Thread Vinícius Ferrão via Users
ur SAS connected storage)? VMware vSphere support DAS. Red Hat should do something. 2020年8月8日土曜日 4:06:34 GMT+8、Vinícius Ferrão via Users <mailto:users@ovirt.org>が書いたメール: No, there’s no support for direct attached shared SAS storage on oVirt/RHV. Fibre Channel is a different thing th

[ovirt-users] Re: Support for Shared SAS storage

2020-08-07 Thread Vinícius Ferrão via Users
No, there’s no support for direct attached shared SAS storage on oVirt/RHV. Fibre Channel is a different thing that oVirt/RHV supports. > On 7 Aug 2020, at 08:52, hkexdong--- via Users wrote: > > Hello Vinícius, > Do you able to connect the SAS external storage? > Now I've the problem during

[ovirt-users] Re: iSCSI multipath with separate subnets... still not possible in 4.4.x?

2020-07-18 Thread Vinícius Ferrão via Users
I second that, I’ve tirelessly talked about this and just given up, it’s a basic feature that keeps oVirt lagging behind. > On 18 Jul 2020, at 04:47, Uwe Laverenz wrote: > > Hi Mark, > > Am 14.07.20 um 02:14 schrieb Mark R: > >> I'm looking through quite a few bug reports and mailing list

[ovirt-users] Re: New fenceType in oVirt code for IBM OpenBMC

2020-07-07 Thread Vinícius Ferrão via Users
@Martin if needed I can raise a RFE for this. Just point me where to do, and I will do it. Thank you. On 1 Jul 2020, at 03:33, Vinícius Ferrão via Users mailto:users@ovirt.org>> wrote: Hi Martin, On 1 Jul 2020, at 03:26, Martin Perina mailto:mper...@redhat.com>> wrote: O

[ovirt-users] Re: New fenceType in oVirt code for IBM OpenBMC

2020-07-01 Thread Vinícius Ferrão via Users
Hi Martin, On 1 Jul 2020, at 03:26, Martin Perina mailto:mper...@redhat.com>> wrote: On Wed, Jul 1, 2020 at 1:57 AM Vinícius Ferrão via Users mailto:users@ovirt.org>> wrote: Hello, After some days scratching my head I found that oVirt is probably missing fenceTypes for IBM’s im

[ovirt-users] New fenceType in oVirt code for IBM OpenBMC

2020-06-30 Thread Vinícius Ferrão via Users
Hello, After some days scratching my head I found that oVirt is probably missing fenceTypes for IBM’s implementation of OpenBMC in the Power Management section. The host machine is an OpenPOWER AC922 (ppc64le). The BMC basically is an “ipmilan” device but the ciphers must be defined as 3 or

[ovirt-users] Re: Clean old mount points in hosts VDSM

2020-06-25 Thread Vinícius Ferrão via Users
Strahil, thank you. Reinstalling the host solved the issue. > On 25 Jun 2020, at 15:48, Vinícius Ferrão via Users wrote: > > I think yes. But I’m not sure. > > I can do it again, there’s an update so I’ll do both and report back. > > Thank you Strahil. > >

[ovirt-users] Re: Clean old mount points in hosts VDSM

2020-06-25 Thread Vinícius Ferrão via Users
юни 2020 г. 3:23:15 GMT+03:00, "Vinícius Ferrão via Users" > написа: >> Hello, >> >> For reasons unknown one of my hosts is trying to mount an old storage >> point that’s been removed some time ago. >> >> /var/log/vdsm/vdsm.log:2020-06-24 1

[ovirt-users] Clean old mount points in hosts VDSM

2020-06-24 Thread Vinícius Ferrão via Users
Hello, For reasons unknown one of my hosts is trying to mount an old storage point that’s been removed some time ago. /var/log/vdsm/vdsm.log:2020-06-24 19:57:35,958-0300 INFO (tmap-65016/0) [IOProcessClient] (/192.168.10.6:_mnt_pool0_ovirt_he) Starting client (__init__:308)

[ovirt-users] Re: teaming vs bonding

2020-06-10 Thread Vinícius Ferrão via Users
Only bonding, teaming is not supported on the by the hypervisor. This was valid up to 4.3; not sure if something changed on 4.4, since I didn’t checked it. > On 10 Jun 2020, at 15:30, Diggy Mc wrote: > > Does 4.4.x support adapter teaming? If yes, which is preferred, teaming or > bonding?

[ovirt-users] Re: What happens when shared storage is down?

2020-06-09 Thread Vinícius Ferrão via Users
> On 7 Jun 2020, at 08:34, Strahil Nikolov wrote: > > > > На 7 юни 2020 г. 1:58:27 GMT+03:00, "Vinícius Ferrão via Users" > написа: >> Hello, >> >> This is a pretty vague and difficult question to answer. But what >> happens if the s

[ovirt-users] Re: Cannot start ppc64le VM's

2020-06-09 Thread Vinícius Ferrão via Users
On 8 Jun 2020, at 07:43, Michal Skrivanek mailto:michal.skriva...@redhat.com>> wrote: On 5 Jun 2020, at 20:23, Vinícius Ferrão mailto:fer...@versatushpc.com.br>> wrote: Hi Michal On 5 Jun 2020, at 04:39, Michal Skrivanek mailto:michal.skriva...@redhat.com>> wrote: On

[ovirt-users] Re: Power Management on IBM AC922 Power9 (ppc64le)

2020-06-08 Thread Vinícius Ferrão via Users
Yes… actually IBM uses pretty standard stuff. IPMI is enabled by default and as I said, I can use ipmitool on CLI and it’s works normally. I do have some updates, I upgraded the OpenBMC firmware and now I can use ipmitool like anything else with -U and -P; so I was hoping that oVirt would

[ovirt-users] What happens when shared storage is down?

2020-06-06 Thread Vinícius Ferrão via Users
Hello, This is a pretty vague and difficult question to answer. But what happens if the shared storage holding the VMs is down or unavailable for a period of time? I’m aware that a longer timeout may put the VMs on pause state, but how this is handled? Is it a time limit? Requests limit? Who

[ovirt-users] Re: Cannot start ppc64le VM's

2020-06-05 Thread Vinícius Ferrão via Users
Hi Michal On 5 Jun 2020, at 04:39, Michal Skrivanek mailto:michal.skriva...@redhat.com>> wrote: On 5 Jun 2020, at 08:19, Vinícius Ferrão via Users mailto:users@ovirt.org>> wrote: Hello, I’m trying to run ppc64le VM’s on POWER9 but qemu-kvm fails complaining about

[ovirt-users] Cannot start ppc64le VM's

2020-06-05 Thread Vinícius Ferrão via Users
Hello, I’m trying to run ppc64le VM’s on POWER9 but qemu-kvm fails complaining about NUMA issues: VM ppc64le.local.versatushpc.com.br is down with error. Exit message: internal error: qemu unexpectedly closed the monitor: 2020-06-05T06:16:10.716052Z

[ovirt-users] Power Management on IBM AC922 Power9 (ppc64le)

2020-06-04 Thread Vinícius Ferrão via Users
Hello, I would like to know how to enable Power Management on AC922 hardware from IBM. It’s ppc64le architecture and runs OpenBMC as manager. I only get Test failed: Internal JSON-RPC error when adding the infos with ipmilan on the engine. From the command line I can use ipmitool but without

[ovirt-users] Re: Ovirt 4.4 Migration assistance needed.

2020-05-21 Thread Vinícius Ferrão via Users
I think OVN is broken due to this: Some of the features included in the oVirt 4.4.0 release require content that will be available in CentOS Linux 8.2 but cannot be tested on RHEL 8.2 yet due to some incompatibility in the openvswitch package that is shipped in CentOS Virt SIG, which requires

[ovirt-users] Re: POWER9 Support: VDSM requiring LVM2 package that's missing

2020-05-14 Thread Vinícius Ferrão via Users
Hi Amit, I think I found the answer: It’s not available yet. https://bugzilla.redhat.com/show_bug.cgi?id=1829348 It's this bug right? Thanks, On 14 May 2020, at 20:14, Vinícius Ferrão mailto:fer...@versatushpc.com.br>> wrote: Hi Amit, thanks for confirming. Do you know in which repo

[ovirt-users] Re: POWER9 Support: VDSM requiring LVM2 package that's missing

2020-05-14 Thread Vinícius Ferrão via Users
-rhv-4-mgmt-agent-for-power-9-rpms/ppc64le Red Hat Virtualization 4 Management Agents (for RHEL 7 Server for IBM POWER9 814 Thank you! On 14 May 2020, at 20:09, Amit Bawer mailto:aba...@redhat.com>> wrote: On Fri, May 15, 2020 at 12:19 AM Vinícius Ferrão via Users mailto:users@ovi

[ovirt-users] POWER9 Support: VDSM requiring LVM2 package that's missing

2020-05-14 Thread Vinícius Ferrão via Users
Hello, I would like to know if this is a bug or not, if yes I will submit to Red Hat. I’m trying to add a ppc64le (POWER9) machine to the hosts pool, but there’s missing dependencies on VDSM: --> Processing Dependency: lvm2 >= 7:2.02.186-7.el7_8.1 for package: vdsm-4.30.44-1.el7ev.ppc64le -->

[ovirt-users] Re: Host fails to enter in maintenance due to migration failure

2020-04-13 Thread Vinícius Ferrão
0.9080 -Original Message- From: Vinícius Ferrão mailto:fer...@versatushpc.com.br>> Sent: Monday, April 13, 2020 12:04 PM To: users mailto:users@ovirt.org>> Subject: [ovirt-users] Host fails to enter in maintenance due to migration failure Hello, I’ve a host that’s preparing to mainten

[ovirt-users] Host fails to enter in maintenance due to migration failure

2020-04-13 Thread Vinícius Ferrão
Hello, I’ve a host that’s preparing to maintenance for almost 20 hours now. There’s a huge VM on it, with 32 gigs of RAM and this VM is failing migration. So, there’s a way to cancel prepare for maintenance, so the host can stop trying this migration that’s end up failing? I can just shutdown

[ovirt-users] Re: Ovirt and Dell Compellent in ISCSI

2020-04-09 Thread Vinícius Ferrão
It’s the same problem all over again. iSCSI in oVirt/RHV is broken. For years. Reported this a while: https://bugzilla.redhat.com/show_bug.cgi?id=1474904 iSCSI Multipath in the engine does not means a thing. It’s broken. I don’t know why the oVirt team does not acknowledge this. I’m being an

[ovirt-users] Re: ISO and Export domains deprecated

2020-04-07 Thread Vinícius Ferrão
You can have another data domain named ISO. Just organize it there. Sent from my iPhone On 6 Apr 2020, at 19:37, "eev...@digitaldatatechs.com" wrote:  My understanding is the export (data) domains will hold the iso’s and vfd files now. Personally, I like having an ISO domain to keep those

[ovirt-users] Re: Windows deployment

2020-02-27 Thread Vinícius Ferrão
Eric, On the WDS server you must add the drivers to the image. But pay attention here. The drivers from the oVirt release aren’t signed from a trusted authority from Windows. Only the drivers from RHV (the downstream and paid software from RH, based on oVirt). WDS needs properly signed

[ovirt-users] Re: populating the ISO domain

2020-02-19 Thread Vinícius Ferrão
Hi. ISO domains were deprecated. Now you should use a Data Domain instead and fill with the ISOs. If you still using ISO Domain, like me, I only scp the ISOs directly to the storage. You don’t need to use the ISO uploader script. I never made it work anyway LOL. Sent from my iPhone > On 19

[ovirt-users] Re: Reimport disks

2020-02-13 Thread Vinícius Ferrão
Import domain will work. The VM metadata is available on the OVF_STORE container, inside the domain. So even the names and settings come back. Them you gradually start moving the VMs to the Gluster storage. Sent from my iPhone > On 13 Feb 2020, at 11:42, Robert Webb wrote: > > Off the top

[ovirt-users] Re: Deploy Hosted Engine fails at "Set VLAN ID at datacenter level"

2020-02-05 Thread Vinícius Ferrão
node is in mode 4 and no issues at all. > > Eric Evans > Digital Data Services LLC. > 304.660.9080 > > > -Original Message- > From: Vinícius Ferrão > Sent: Wednesday, February 05, 2020 4:51 PM > To: eev...@digitaldatatechs.com > Cc: users@ovirt.org > Subject

[ovirt-users] Re: Deploy Hosted Engine fails at "Set VLAN ID at datacenter level"

2020-02-05 Thread Vinícius Ferrão
> > -----Original Message- > From: Vinícius Ferrão > Sent: Wednesday, February 05, 2020 3:55 PM > To: eev...@digitaldatatechs.com > Cc: users@ovirt.org > Subject: [ovirt-users] Re: Deploy Hosted Engine fails at "Set VLAN ID at > datacenter level" > >

[ovirt-users] Re: Deploy Hosted Engine fails at "Set VLAN ID at datacenter level"

2020-02-05 Thread Vinícius Ferrão
The switches are configured for LACP Active mode? > On 5 Feb 2020, at 17:40, eev...@digitaldatatechs.com wrote: > > I have a hypervisor with nic bonding in place and it has some communication > issues. It constantly goes up and down and into non operational mode but > comes back up. Is there

[ovirt-users] Re: Deploy Hosted Engine fails at "Set VLAN ID at datacenter level"

2020-02-04 Thread Vinícius Ferrão
Are you trying to deploy the hosted engine to a Storage Domain which is in a separate network with a VLAN? If this is the issue you must inform VDSM the network so it finds the path. This must be informed during the playbook phase where it asks for the shared storage settings. For example:

[ovirt-users] Re: Spacewalk integration

2020-02-03 Thread Vinícius Ferrão
Eric, I can’t talk for Red Hat and the guys from oVirt. But Spacewalk, as far as I know was deprecated in favor of Foreman with Katello, which is the new Red Hat Satellite. And oVirt supports Foreman. So I don’t think oVirt will ever support Spacewalk… > On 3 Feb 2020, at 11:09,

[ovirt-users] Re: Reimport VMs after lost Engine with broken Backup

2020-01-31 Thread Vinícius Ferrão
? Thanks, Vinícius. On 29 Jan 2020, at 15:20, Vinícius Ferrão mailto:fer...@versatushpc.com.br>> wrote: Hello, I’m with a scenario with a lost hosted-engine. For reasons unknown the backup is broken and I’ve tried everything: redeploy with backup file, deploy a new one and them restore the

[ovirt-users] Re: Reimport VMs after lost Engine with broken Backup

2020-01-31 Thread Vinícius Ferrão
shutdown them (I can SSH to all of them and them issue power off). But I can’t detach the storage from the broken engine. * Is it safe to just attach the storage domain on the brand new engine? If it fails there’s a way to recover from this? Thanks. On 31 Jan 2020, at 14:22, Vinícius Ferrão

[ovirt-users] Reimport VMs after lost Engine with broken Backup

2020-01-29 Thread Vinícius Ferrão
Hello, I’m with a scenario with a lost hosted-engine. For reasons unknown the backup is broken and I’ve tried everything: redeploy with backup file, deploy a new one and them restore the backup. Changed the HE storage domain in both cases just be sure. Reinstalled one of the hosts just to be

[ovirt-users] Re: Cannot put host in maintenance mode

2020-01-28 Thread Vinícius Ferrão
Thank you all! Removing the entries directly on Postgres solved the issue. The procedure was described on the bugzilla link. On 28 Jan 2020, at 11:14, Vinícius Ferrão mailto:fer...@versatushpc.com.br>> wrote: On 28 Jan 2020, at 08:45, Lucie Leistnerova mailto:lleis...@redhat.com&g

[ovirt-users] Re: Cannot put host in maintenance mode

2020-01-28 Thread Vinícius Ferrão
On 28 Jan 2020, at 06:18, Amit Bawer mailto:aba...@redhat.com>> wrote: On Tue, Jan 28, 2020 at 6:08 AM Vinícius Ferrão mailto:fer...@versatushpc.com.br>> wrote: Hello, I’m with an issue on one of my oVirt installs and I wasn’t able to solve it. When trying to put a node in

[ovirt-users] Re: Cannot put host in maintenance mode

2020-01-28 Thread Vinícius Ferrão
On 28 Jan 2020, at 08:45, Lucie Leistnerova mailto:lleis...@redhat.com>> wrote: Hi Vinicius, On 1/27/20 11:34 PM, Vinícius Ferrão wrote: Hello, I’m with an issue on one of my oVirt installs and I wasn’t able to solve it. When trying to put a node in maintenance it complains about

[ovirt-users] Cannot put host in maintenance mode

2020-01-27 Thread Vinícius Ferrão
Hello, I’m with an issue on one of my oVirt installs and I wasn’t able to solve it. When trying to put a node in maintenance it complains about image transfers: Error while executing action: Cannot switch Host ovirt2 to Maintenance mode. Image transfer is in progress for the following (3)

[ovirt-users] Support for Shared SAS storage

2020-01-06 Thread Vinícius Ferrão
Hello, I’ve two compute nodes with SAS Direct Attached sharing the same disks. Looking at the supported types I can’t see this on the documentation: https://www.ovirt.org/documentation/admin-guide/chap-Storage.html There’s is local storage on this documentation, but my case is two machines,

[ovirt-users] Zabbix monitoring within the node

2019-12-04 Thread Vinícius Ferrão
Hello, There are some documentation on the web about using Zabbix with oVirt to monitor the hypervisor itself like here: https://github.com/hudecof/libzbxovirt and here: https://github.com/jensdepuydt/zabbix-ovirt But what are you ppl doing about this issue? Any recommendations on Zabbix

[ovirt-users] Re: Either allow 2 CD-ROM's or selectable *.vfd Floppy Images from Storage via Run Once other than from deprcated ISO-Storage

2019-08-13 Thread Vinícius Ferrão
Ralf, you can change CD on the Load Drivers section. Change for the oVirt Tools Disc, load the drivers and then change back to Windows. It’s a bad workflow, I know. But it’s how I’m doing here. I agree that the Windows Tools is not really friendly with oVirt. Sent from my iPhone On 12 Aug

[ovirt-users] Re: Windows Server 2019: Driver Signature Enforcement

2019-06-19 Thread Vinícius Ferrão
at 17:52 +1000, Vadim Rozenfeld wrote: >>> On Thu, 2019-06-13 at 15:24 -0300, Vinícius Ferrão wrote: >>> Lev, thanks for the reply. >>> >>> So basically Windows on Secureboot UEFI is simply “broken” within oVirt? >>> >>> Will Red Hat reconside

[ovirt-users] Re: Does anyone have a positive experience with physical host to oVirt conversion?

2019-06-19 Thread Vinícius Ferrão
I just use the virt-p2v ISO to boot on the machine to be converted and them fire the conversion. You do need a VM running with virt-v2v inside oVirt to talk with the virt-p2v ISO and do the conversion. > On 19 Jun 2019, at 10:38, Andreas Elvers > wrote: > > For converting my Debian boxes

[ovirt-users] Re: Windows Server 2019: Driver Signature Enforcement

2019-06-14 Thread Vinícius Ferrão
t; On Thu, 2019-06-13 at 11:36 +0300, Yedidyah Bar David wrote: >> On Mon, Jun 10, 2019 at 10:54 PM Vinícius Ferrão > <mailto:fer...@versatushpc.com.br>> wrote: >>> RHV drivers works. >>> oVirt drivers does not. >>> >>> Checked this now. >>>

[ovirt-users] Re: Windows Server 2019: Driver Signature Enforcement

2019-06-14 Thread Vinícius Ferrão
not certified. > > Thanks in advance, > > On Thu, Jun 13, 2019 at 1:12 PM Yedidyah Bar David <mailto:d...@redhat.com>> wrote: > On Mon, Jun 10, 2019 at 10:54 PM Vinícius Ferrão <mailto:fer...@versatushpc.com.br>> wrote: > RHV drivers works. > oVirt drivers does

[ovirt-users] Re: Windows Server 2019: Driver Signature Enforcement

2019-06-10 Thread Vinícius Ferrão
RHV drivers works. oVirt drivers does not. Checked this now. I’m not sure if this is intended or not. But oVirt drivers aren’t signed for Windows. > On 29 May 2019, at 21:41, mich...@wanderingmad.com wrote: > > I'm running server 2012R2, 2016, and 2019 with no issue using the Redhat > signed

[ovirt-users] Windows Server 2019: Driver Signature Enforcement

2019-05-29 Thread Vinícius Ferrão
Hello, I’m running oVirt 4.3.0 and installing Windows Server 2019 with UEFI Secure Boot is impossible with the bundled VirtIO drivers. Windows complains about invalid signatures on vioscsi.sys. The only way to boot the system is halting the process with F8 and them selecting: Disable Driver

[ovirt-users] "Upgrade" from oVirt to RHV

2019-05-22 Thread Vinícius Ferrão
Hello, I would like to know if there’s a supported path to move from oVirt to RHV. oVirt is running on version 4.3.0.4-1.el7. RHV would be version 4.3.3.7-0.1.el7. I was thinking in reinstalling a host with RHV 4.3 and adding it to the oVirt HE. Move all the VM’s to the RHV host and than do

[ovirt-users] RHEL 8 Template Seal failed

2019-05-16 Thread Vinícius Ferrão
Hello, I’m trying to seal a RHEL8 template but the operation is failing. Here’s the relevant information from engine.log: 2019-05-17 01:30:31,153-03 INFO [org.ovirt.engine.core.vdsbroker.vdsbroker.GetHostJobsVDSCommand] (EE-ManagedThreadFactory-engineScheduled-Thread-58)

[ovirt-users] Re: Cannot assign Network to Mellanox Interface

2019-03-02 Thread Vinícius Ferrão
p; RDMA. Then the > other ports are using for migratons, iSCSI sharing, and a backup admin > channel. > >> On Fri, Mar 1, 2019 at 1:36 PM Vinícius Ferrão >> wrote: >> Darkytoo have you received my message. >> >> I’m really curious about your setup u

[ovirt-users] Re: Cannot assign Network to Mellanox Interface

2019-03-01 Thread Vinícius Ferrão
Darkytoo have you received my message. I’m really curious about your setup using Infiniband. Thanks, > On 14 Feb 2019, at 07:42, Vinícius Ferrão wrote: > > Are you guys running IPoIB for Infiniband Storage? Is it true IB mode? Or > Ethernet over IB? > > If using NFS

[ovirt-users] Re: SURVEY: your NFS configuration (Bug 1666795 - SHE doesn't start after power-off, 4.1 to 4.3 upgrade - VolumeDoesNotExist: Volume does not exist )

2019-02-14 Thread Vinícius Ferrão
I’m running the NFS server on FreeNAS on top of VLAN tagged LACP interface. root@freenas:~ # cat /etc/exports V4: / -sec=sys /mnt/pool0/ovirt/he -network 192.168.10.0/29 /mnt/pool0/ovirt/vm -network 192.168.10.0/29 /mnt/pool0/ovirt/iso -network 192.168.10.0/29 Simple as this. On this hosts it

[ovirt-users] Re: ovirt-guest-agent is still needed?

2019-02-14 Thread Vinícius Ferrão
hal Skrivanek > wrote: > > > >> On 11 Feb 2019, at 23:39, Greg Sheremeta wrote: >> >> Hi, >> >> ovirt-guest-agent isn't deprecated yet, so you can still use it in 4.3 no >> problem. >> >> Best wishes, >> Greg >>

[ovirt-users] Re: Deleted Hosted Engine

2019-02-14 Thread Vinícius Ferrão
Simone, I have a similar scenario. After redeploying the HE, the running VMs doesn’t show up. There’s a way to make them appear? Since they are running I’m afraid of rebooting and losing the ability to power them on. Thanks, Sent from my iPhone > On 8 Feb 2019, at 13:18, Simone Tiraboschi

[ovirt-users] Re: Cannot assign Network to Mellanox Interface

2019-02-14 Thread Vinícius Ferrão
Are you guys running IPoIB for Infiniband Storage? Is it true IB mode? Or Ethernet over IB? If using NFS on top of it, RDMA is working with NFSoRDMA? I’m really curious about your setup. Thanks, Sent from my iPhone > On 10 Feb 2019, at 23:55, darky...@gmail.com wrote: > > You were just like

[ovirt-users] ovirt-guest-agent is still needed?

2019-02-11 Thread Vinícius Ferrão
Hello, I heard that ovirt-guest-agent is now deprecated and qemu-guest-agent should be used instead. As today I still install the ovirt-guest-agent from EPEL in my EL guests, but should I continue doing this or using the shipped qemu-guest-agent should be used instead? What about Windows

[ovirt-users] Re: How to upgrade CPU type in Clusters?

2019-02-10 Thread Vinícius Ferrão
> On 9 Feb 2019, at 11:42, Vinícius Ferrão wrote: > > > >> On 9 Feb 2019, at 11:29, Vinícius Ferrão > <mailto:fer...@versatushpc.com.br>> wrote: >> >> Hi Greg, >> >>> On 9 Feb 2019, at 08:42, Greg Sheremeta >> <mailto:gsher

[ovirt-users] Re: How to upgrade CPU type in Clusters?

2019-02-09 Thread Vinícius Ferrão
> On 9 Feb 2019, at 11:29, Vinícius Ferrão wrote: > > Hi Greg, > >> On 9 Feb 2019, at 08:42, Greg Sheremeta > <mailto:gsher...@redhat.com>> wrote: >> >> >> On Fri, Feb 8, 2019 at 11:55 PM Juhani Rautiainen >> mailto:juhani.rautiai..

[ovirt-users] Re: How to upgrade CPU type in Clusters?

2019-02-09 Thread Vinícius Ferrão
Hi Greg, > On 9 Feb 2019, at 08:42, Greg Sheremeta wrote: > > > On Fri, Feb 8, 2019 at 11:55 PM Juhani Rautiainen > mailto:juhani.rautiai...@gmail.com>> wrote: > On Sat, Feb 9, 2019 at 1:05 AM Vinícius Ferrão > mailto:fer...@versatushpc.com.br>> wrote: &

[ovirt-users] Re: How to upgrade CPU type in Clusters?

2019-02-09 Thread Vinícius Ferrão
Hello > On 9 Feb 2019, at 02:53, Juhani Rautiainen > wrote: > > On Sat, Feb 9, 2019 at 1:05 AM Vinícius Ferrão > wrote: >> >> Hello, >> >> For reasons unknown during oVirt 4.2 -> 4.3 my CPU type was Broadwell IBRS >> and because of this I

[ovirt-users] How to upgrade CPU type in Clusters?

2019-02-08 Thread Vinícius Ferrão
Hello, For reasons unknown during oVirt 4.2 -> 4.3 my CPU type was Broadwell IBRS and because of this I can’t upgrade the datacenter to 4.3. The problem was that on 4.3 theres only Broadwell IBRS SSBD and Broadwell. So the only way to up the cluster to 4.3 was to downgrade to plain Broadwell.

[ovirt-users] Is it possible to change the IP address of the Self Hosted Engine?

2019-02-08 Thread Vinícius Ferrão
Hello, I’m aware that changing the DNS name of SHE is not a trivial thing. But what about the IP address? Can I just ssh to the engine, change it and reload the network? Thanks, ___ Users mailing list -- users@ovirt.org To unsubscribe send an email

[ovirt-users] Re: Forum available

2019-02-08 Thread Vinícius Ferrão
I’ve issues with HyperKitty too. For instance, I've answered a thread today at 1:36 UTC-2: Re: [ovirt-users] Re: need network design advice for iSCSI I can’t found it chronologically in HyperKitty. If using the search feature, I can find an answer from January 21th, but cannot find the message

[ovirt-users] Re: need network design advice for iSCSI

2019-02-07 Thread Vinícius Ferrão
eating > a new storage domain here. > >> On 1/21/19 7:12 AM, Vinícius Ferrão wrote: >> Hello people, in the past Maor Lipchuk (from RH) tried very hard to help me >> and Uwe but we was unable to converge on the solution. >> >> This was discussed a year ago a

[ovirt-users] Re: Upgrade guide for node from 4.2->4.3

2019-02-04 Thread Vinícius Ferrão
Juhani, how did you upgrade from 4.2 to 4.3? You followed one of this guides? https://www.ovirt.org/documentation/upgrade-guide/upgrade-guide.html I’m looking for the correct way to do the upgrade. Thanks, > On 4 Feb

[ovirt-users] Re: oVirt 4.2.8 CPU Compatibility

2019-01-23 Thread Vinícius Ferrão
There’s any way to just put the CPUs on a legacy mode to simply use the servers, even with a low performance? We have a machine with an Opteron 6380 and it appears to be the same case as Uwe reported. Our plan was to add this machine to the Datacenter in an isolated Cluster. Thanks, > On 23

[ovirt-users] Re: Hosted Engine VM and Storage not showing up

2019-01-23 Thread Vinícius Ferrão
> On 23 Jan 2019, at 14:33, Simone Tiraboschi wrote: > > > > On Wed, Jan 23, 2019 at 5:27 PM Vinícius Ferrão <mailto:fer...@versatushpc.com.br>> wrote: > Simone, may I up this thread. > > I will request the RFE on bugzilla. I just need some time to do this.

[ovirt-users] Re: Hosted Engine VM and Storage not showing up

2019-01-23 Thread Vinícius Ferrão
the VMs running and redeploy the engine from the ground without restoring the backup? Thanks! Sent from my iPhone > On 8 Jan 2019, at 14:49, Simone Tiraboschi wrote: > > > >> On Tue, Jan 8, 2019 at 5:31 PM Vinícius Ferrão >> wrote: >> Hello, >> >>&g

[ovirt-users] Re: need network design advice for iSCSI

2019-01-21 Thread Vinícius Ferrão
Hello people, in the past Maor Lipchuk (from RH) tried very hard to help me and Uwe but we was unable to converge on the solution. This was discussed a year ago and on my understanding it still and oVirt bug. As today, if you simple “DuckDuckGo” for “ovirt iscsi multipath not working” the

[ovirt-users] Re: need network design advice for iSCSI

2019-01-17 Thread Vinícius Ferrão
MPIO by concept is when you have two dedicated paths for iSCSI. So you don’t put iSCSI inside LACP, because it won’t do the MPIO magic. Since it’s the same path with a single IP. The right approach is two subjects, completely segregated without routing. You can use the same switch, it will not

[ovirt-users] Use oVirt Node as virt-v2v server

2019-01-17 Thread Vinícius Ferrão
Hello, I’m using virt-p2v tool to do some VM migrations from unsupported hypervisors and stumbled across the need of a virt-v2v dedicated server to handle conversions. My first action was: rpm -qa on oVirt Node and found virt-v2v already installed. So the natural ideia was to use oVirt Node

[ovirt-users] Re: Trouble with my first ovirt-engine installation.

2019-01-09 Thread Vinícius Ferrão
Post the error message to the list please. Are you behind a HTTPS proxy doing MITM? Cheers, > On 9 Jan 2019, at 18:24, benzianekari...@gmail.com wrote: > > I'm having a certificate problem when I'm doing a "ym install ovirt-engine" > Can someone help me > thank you. > [ovirt-4.2]

[ovirt-users] Shutdown VMs when Nobreak is on Battery

2019-01-08 Thread Vinícius Ferrão
Hello, I would like to know if oVirt support VMs shutdown when a battery threshold on the nobreak device is reached. There are some fencing agents for APC devices, so I’m hoping this is supported. If not, how are you guys doing this kind of thing? A separate device or VM in the datacenter to

[ovirt-users] Re: Hosted Engine VM and Storage not showing up

2019-01-08 Thread Vinícius Ferrão
Hello, > On 8 Jan 2019, at 11:20, Simone Tiraboschi wrote: > > > > On Mon, Jan 7, 2019 at 10:43 PM Vinícius Ferrão <mailto:fer...@versatushpc.com.br>> wrote: > Simone, > > I have additional findings: Ansible was failing because I was defined the > option

[ovirt-users] Re: Hosted Engine VM and Storage not showing up

2019-01-07 Thread Vinícius Ferrão
will check if everything else is working fine. Maybe I need to open a bug on Bugzilla on this issue? Thanks, > On 7 Jan 2019, at 15:22, Vinícius Ferrão wrote: > > Hello, > >> On 7 Jan 2019, at 12:52, Simone Tiraboschi > <mailto:stira...@redhat.com>> wrote: >

[ovirt-users] Re: Hosted Engine VM and Storage not showing up

2019-01-07 Thread Vinícius Ferrão
Hello, > On 7 Jan 2019, at 12:52, Simone Tiraboschi wrote: > > > > On Mon, Jan 7, 2019 at 2:03 PM Vinícius Ferrão <mailto:fer...@versatushpc.com.br>> wrote: > Hello Simone, > > Sent from my iPhone > > On 7 Jan 2019, at 07:11, Simone Tirabosc

[ovirt-users] Hosted Engine VM and Storage not showing up

2019-01-07 Thread Vinícius Ferrão
Hello, I’ve a new oVirt installation using oVirt 4.2.7.1 Node and after deploying the hosted engine it does not show up on the interface even after adding the first storage. The Datacenter is up but the engine VM and the engine storage does not appear. I have the following message repeated

[ovirt-users] Local disk RAID best practices (HW vs SW RAID)

2018-10-18 Thread Vinícius Ferrão
Hello, I’m RAIDing the local hypervisor disks. I’m aware that in some scenarios this isn’t even needed. But I would like to know which is the best practice in this scenario: Hardware RAID from a cheap Dell H330 controller, or just leave the controller in HBA mode and make a software RAID

[ovirt-users] P2V Tools for oVirt

2018-10-02 Thread Vinícius Ferrão
Hello, I’m looking for a P2V tool to migrate some physical machine to oVirt. I’m specifically worried about database servers that must be made virtual. What are the recommendations and tested tools? Thanks in advance, ___ Users mailing list --

[ovirt-users] Re: Agentless backup solutions

2018-06-22 Thread Vinícius Ferrão
Just adding my two cents: oVirt Simple Backup can handle XenServer -> RHV/oVirt migrations on the GUI. I’ve not tested it yet, but I will definitely trying this on the following months. On 19 Jun 2018, at 18:09, Greg Sheremeta mailto:gsher...@redhat.com>> wrote: [I have not used this, only

  1   2   >