[ovirt-users] Compatibilty issue

2020-08-27 Thread carl langlois
Hi, I have upgraded ovirt to 4.3 and now I have some vm that I can start because of the cluster compatibility version. Those VM where in save state when I updated the cluster compatibility version. Now they are in a down state but if i try to run it I get this message. Cannot run VM. The Custom

[ovirt-users] Upgrade Doc typo.

2020-08-24 Thread carl langlois
Hi, Not sure if this is relevant but in the ovirt doc in the 4.2 to 4.3 upgrade the repo rpm is specified with 4,4 rpm . Thanks Carl [image: image.png] ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org

[ovirt-users] Re: Guest agent ubuntu 20.04

2020-08-13 Thread carl langlois
thanks for the info Regards Carl On Thu, Aug 13, 2020 at 1:21 PM Strahil Nikolov wrote: > Ovirt switched to qemu-guest-agent which is also used in pure KVM > environments. > > Best Regards, > Strahil Nikolov > > > В четвъртък, 13 август 2020 г., 15:50:14 Гринуич+3, car

[ovirt-users] Guest agent ubuntu 20.04

2020-08-13 Thread carl langlois
Hi, This may not be the right place to ask but any of you is using Ubuntu 20.04 guest. I have noticed that the guest agent is not present in the repo.. Regards Carl ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to

[ovirt-users] Re: 4.2.8 and yum update

2020-08-06 Thread carl langlois
ATE_FAILED(18), > Failed to activate Host ovhost3.(User: admin@internal-authz > > after that the host end up in unassign. > my engine is also on 4.2.8 > > any suggestions will be appreciated. > > Regards > Carl > > On Thu, Aug 6, 2020 at 11:42 AM carl langlois &

[ovirt-users] Re: 4.2.8 and yum update

2020-08-06 Thread carl langlois
, 2020 at 11:42 AM carl langlois wrote: > Hi, > > Thanks for the suggestion. I will try it. > But at one point I will need to update the OS past 7.6 as 4.3.9 needs 7.7 > or later. > > Regards > Carl > > > > On Thu, Aug 6, 2020 at 9:49 AM Alex K wrote: > >

[ovirt-users] Re: 4.2.8 and yum update

2020-08-06 Thread carl langlois
Hi, Thanks for the suggestion. I will try it. But at one point I will need to update the OS past 7.6 as 4.3.9 needs 7.7 or later. Regards Carl On Thu, Aug 6, 2020 at 9:49 AM Alex K wrote: > Hi > > On Thu, Aug 6, 2020 at 3:45 PM carl langlois > wrote: > >> Hi all, >

[ovirt-users] Re: 4.2.8 and yum update

2020-08-06 Thread carl langlois
:43 AM carl langlois wrote: > Hi all, > > I am in the process of upgrading our cluster to 4.3. But first i need to > update everything to 4.2.8 and update the os to the latest 7.x. I was able > to update the self-hosted engine to the latest 4.2.8 and centos 7.8. But > when i tried

[ovirt-users] 4.2.8 and yum update

2020-08-06 Thread carl langlois
Hi all, I am in the process of upgrading our cluster to 4.3. But first i need to update everything to 4.2.8 and update the os to the latest 7.x. I was able to update the self-hosted engine to the latest 4.2.8 and centos 7.8. But when i tried to update the host yum update got broken gluster

[ovirt-users] Re: Running Host on sudo user

2020-04-30 Thread carl langlois
Hi, Yes this is exactly what i did. Thanks for the inputs and the support. Carl On Thu, Apr 30, 2020 at 10:32 AM Strahil Nikolov wrote: > On April 29, 2020 7:56:10 PM GMT+03:00, Sandro Bonazzola < > sbona...@redhat.com> wrote: > >Il giorno mar 7 apr 2020 alle ore 1

[ovirt-users] Running Host on sudo user

2020-04-07 Thread carl langlois
Hi, I was wandering if it is possible to run ovirt node using a sudo user instead of the root user? Let says i want or need to disable root ssh login.. Thanks and regards. Carl ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to

[ovirt-users] Re: major network changes

2019-07-25 Thread carl langlois
; It will show you if the health page is working. > > Best Regards, > Strahil Nikolov > On Jul 24, 2019 19:39, carl langlois wrote: > > Strahil, not sure what to put for the --cacert. > > Yes Derek your are right at one point the port 8702 stop listening. > > tcp6 0 0

[ovirt-users] Re: major network changes

2019-07-25 Thread carl langlois
t; Best Regards, > Strahil Nikolov > On Jul 24, 2019 19:39, carl langlois wrote: > > Strahil, not sure what to put for the --cacert. > > Yes Derek your are right at one point the port 8702 stop listening. > > tcp6 0 0 127.0.0.1:8702 :::* > LISTEN 1607

[ovirt-users] Re: major network changes

2019-07-24 Thread carl langlois
tion. > > Best Regards, > Strahil Nikolov > > В сряда, 24 юли 2019 г., 17:43:59 ч. Гринуич+3, Derek Atkins < > de...@ihtfp.com> написа: > > > Hi, > > carl langlois writes: > > > If i try to access http://ovengine/ovirt-engine/services/health

[ovirt-users] Re: major network changes

2019-07-23 Thread carl langlois
0.0.1 [Tue Jul 23 14:04:10.074023 2019] [proxy:error] [pid 1416] (111)Connection refused: AH00957: AJP: attempt to connect to 127.0.0.1:8702 (127.0.0.1) failed Thanks & Regards Carl On Tue, Jul 23, 2019 at 12:59 PM carl langlois wrote: > Hi > At one point we did have issue with D

[ovirt-users] Re: major network changes

2019-07-23 Thread carl langlois
> Can 10.16.248.x reach 10.8.236.x and vice-versa? > > > > Maybe multi-home the engine on both networks for now until you figure it > out? > > > > -derek > > > > On Tue, July 23, 2019 9:13 am, carl langlois wrote: > > > Hi, > > > > >

[ovirt-users] Re: major network changes

2019-07-23 Thread carl langlois
u, Jul 18, 2019 at 2:50 PM Miguel Duarte de Mora Barroso > wrote: > > > > On Thu, Jul 18, 2019 at 1:57 PM carl langlois > wrote: > > > > > > Hi Miguel, > > > > > > I have managed to change the config for the ovn-controler. > > > with thos

[ovirt-users] Re: major network changes

2019-07-18 Thread carl langlois
:03 AM Miguel Duarte de Mora Barroso < mdbarr...@redhat.com> wrote: > On Wed, Jul 17, 2019 at 7:07 PM carl langlois > wrote: > > > > Hi > > Here is the output of the command > > > > [root@ovhost1 ~]# vdsm-tool --vvverbose ovn-config 10.16.248.74 >

[ovirt-users] Re: major network changes

2019-07-17 Thread carl langlois
see any indication of the config?? Regards Carl On Wed, Jul 17, 2019 at 11:40 AM carl langlois wrote: > Hi > > I have open a bug https://bugzilla.redhat.com/show_bug.cgi?id=1730776 > > I have try this command "vdsm-tool ovn-config 10.16.248.74 ovirtmgmt" on > one

[ovirt-users] Re: major network changes

2019-07-17 Thread carl langlois
t|INFO|ssl:10.8.236.244:6642: connection attempt timed out 2019-07-17T15:39:12.872Z|00012|reconnect|INFO|ssl:10.8.236.244:6642: waiting 4 seconds before reconnect On Wed, Jul 17, 2019 at 10:56 AM Miguel Duarte de Mora Barroso < mdbarr...@redhat.com> wrote: > On Wed, Jul 17, 2019 at 3:

[ovirt-users] Re: major network changes

2019-07-17 Thread carl langlois
, stt, system, tap, vxlan] manager_options : [] next_cfg: 1 other_config: {} ovs_version : "2.7.3" ssl : [] statistics : {} system_type : centos system_version : "7" I can see two addresses that are on the old netw

[ovirt-users] Re: major network changes

2019-07-17 Thread carl langlois
when switching the network? Also if i try to do ovs-vsctl list . The list command require a Table name. Not sure what table to use? Regards Carl On Wed, Jul 17, 2019 at 4:21 AM Miguel Duarte de Mora Barroso < mdbarr...@redhat.com> wrote: > On Tue, Jul 16, 2019 at 8:48 PM carl langlois

[ovirt-users] major network changes

2019-07-16 Thread carl langlois
Hi We are in a process of changing our network connection. Our current network is using 10.8.256.x and we will change to 10.16.248.x. We have a HA ovirt cluster (around 10 nodes) currently configure on the 10.8.256.x. So my question is is it possible to relocate the ovirt cluster to the

[ovirt-users] Re: System unable to recover after a crash

2019-07-13 Thread carl langlois
; > Best Regards, > Strahil Nikolov > > В петък, 12 юли 2019 г., 22:30:41 ч. Гринуич+3, carl langlois < > crl.langl...@gmail.com> написа: > > > Hi , > > I am in state where my system does not recover from a major failure. I > have pinpoint the proble

[ovirt-users] System unable to recover after a crash

2019-07-12 Thread carl langlois
Hi , I am in state where my system does not recover from a major failure. I have pinpoint the probleme to be that the hosted engine storage domain is not able to mount I have a glusterfs containing the storage domain. but when it attempt to mount glusterfs to

[ovirt-users] Re: Windows vm and cpu type

2018-08-31 Thread carl langlois
> For my E5650 servers I found I had to go into the BIOS and enable some AES > instruction > before the oVirt node (actually libvirt) detected the CPU type as newer > than Nehalem. > > > On Tue, Aug 28, 2018 at 10:04 AM carl langlois > wrote: > >> Hi all, >> >

[ovirt-users] Windows 10 vs others windows

2018-08-28 Thread carl langlois
Hi Why when en try to do a Windows 10 machine i have a error on the cpu guest os not supported but not windows 8 or 7? Thanks, ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy Statement:

[ovirt-users] Windows vm and cpu type

2018-08-28 Thread carl langlois
Hi all, I am trying to create a windows VM on my cluster that is set with cpu type to Nehalem. The probleme is that ovirt tell me that the guest os does not support this cpu.. What is the best ways to fix it without impacting my 41 running vms?. Thanks Regards

[ovirt-users] Re: VM Portal

2018-07-27 Thread carl langlois
You have a good point, my mistake. Thanks for your help Le ven. 27 juill. 2018 01 h 17, Michal Skrivanek < michal.skriva...@redhat.com> a écrit : > > > On 26 Jul 2018, at 23:58, Greg Sheremeta wrote: > > On Thu, Jul 26, 2018 at 11:28 AM carl langlois > wrote: >

[ovirt-users] Re: VM Portal

2018-07-26 Thread carl langlois
t 7:52 AM carl langlois > wrote: > >> Hi, >> >> I know thta the VM portal add issue with displaying user VMs. It seem to >> be fix with this bug >> *https://bugzilla.redhat.com/show_bug.cgi?id=148087 >> <https://bugzilla.redhat.com/show_bug.cgi?id=148087

[ovirt-users] VM Portal

2018-07-26 Thread carl langlois
Hi, I know thta the VM portal add issue with displaying user VMs. It seem to be fix with this bug *https://bugzilla.redhat.com/show_bug.cgi?id=148087 * But if i try the portal does not show anything, My engine is up to date with 4.2 repo. It

[ovirt-users] Re: Failed to Activated Host

2018-07-20 Thread carl langlois
Hi, Just re-probing (peer probe) all missing host from the ovhost3 host this the Job, Now i can continue with the upgrade. Thanks again for your help this is such a nice peace of software. On Fri, Jul 20, 2018 at 6:06 AM, carl langlois wrote: > Yes host3 is hosting the arbiter bricks. D

[ovirt-users] Re: Failed to Activated Host

2018-07-20 Thread carl langlois
10:37 PM, carl langlois > wrote: > >> Hi >> >> Today i had plan to start upgrading my installation to the latest 4.2. As >> i was already on a 4.2.x version i have figured it will be easy .. >> well.guess what i have having trouble re-activating one of the fr

[ovirt-users] Failed to Activated Host

2018-07-19 Thread carl langlois
Hi Today i had plan to start upgrading my installation to the latest 4.2. As i was already on a 4.2.x version i have figured it will be easy .. well.guess what i have having trouble re-activating one of the freshly upgraded host. So here is the resume. My setup have 3 hosts that are also part of

Re: [ovirt-users] Engine VM cannot be migrated

2018-02-01 Thread carl langlois
When installing your host make sure you select the deploy in the hosted engine tab. You should just re install it with this option. Carl Le 31 janv. 2018 12:51, a écrit : Hi, What can prevent the hosted engine VM from being migrated ? I can migrate any other VM in the

Re: [ovirt-users] Permission on Vm and User portal

2018-01-26 Thread carl langlois
; >> http://lists.ovirt.org/pipermail/users/2015-January/030981.html >> >> >> >> On Jan 25, 2018 11:57 AM, "carl langlois" <crl.langl...@gmail.com >> <mailto:crl.langl...@gmail.com>> wrote: >> >> Hi all, >> >&g

[ovirt-users] Permission on Vm and User portal

2018-01-25 Thread carl langlois
Hi all, In 4.1 i was able to assign 1 user to one VM and in the user portal that same user was only seeing this specific VM. But with 4.2 i have trouble with permission. The way i add permission to a specific user is go click on the VM in the admin portal, then go in permission and add the

Re: [ovirt-users] Fail to add a second network

2018-01-24 Thread carl langlois
ubnet? > > 2018-01-24 17:34 GMT+01:00 carl langlois <crl.langl...@gmail.com>: > >> Hi Petr, >> >> The "VM Network" explain why i do not have the bridge, thanks for the >> precision. >> But i still have my problem..but i suspect my problem to be

Re: [ovirt-users] Fail to add a second network

2018-01-24 Thread carl langlois
bridgeless. > > Do you think you could share vdsm.log and supervdsm.log from your host, so > I could look into it? > > Thanks, > Petr > > 2018-01-23 18:35 GMT+01:00 carl langlois <crl.langl...@gmail.com>: > >> Hi Kasturi >> >> Thanks for the help.

Re: [ovirt-users] Fail to add a second network

2018-01-23 Thread carl langlois
t the interface to which you would like to assign the backend > network, drag and drop glusternw to that interface and click ok > 8) You will see that network is now out of sync. > 9) Please click refresh capabilities which will bring the network online. > > Hope this helps !! > &g

[ovirt-users] Fail to add a second network

2018-01-22 Thread carl langlois
HI all, I am trying to add second network for back-end traffic. My setup is a 3 hosts running with gluster storage in 3+1 replicat. Now i am trying to add a second network with the UI and when i try to had a the host interface to the new network it is always failing and i lost communication with

Re: [ovirt-users] Rebuilding my infra..

2018-01-10 Thread carl langlois
r host. > > Thanks > kasturi > > > > On Tue, Jan 9, 2018 at 11:26 PM, carl langlois <crl.langl...@gmail.com> > wrote: > >> Some question about the arbiter box. >> >> 1- Lets says i am using a old box for the arbiter with minimum spec. Do

Re: [ovirt-users] Rebuilding my infra..

2018-01-09 Thread carl langlois
ing Sahina. > > Best regards, > > >> >> /K >> >> >> Here’s the RHHI guide, it’s pretty much the same for oVirt: >> https://access.redhat.com/documentation/en-us/red_hat_hyperc >> onverged_infrastructure/1.1/html/deploying_red_hat_hyperco >> nve

Re: [ovirt-users] Rebuilding my infra..

2018-01-08 Thread carl langlois
oVirt: > https://access.redhat.com/documentation/en-us/red_hat_ > hyperconverged_infrastructure/1.1/html/deploying_red_hat_ > hyperconverged_infrastructure/ > > > On 8 Jan 2018, at 18:10, carl langlois <crl.langl...@gmail.com> wrote: > > > > Hi all > > > >

[ovirt-users] Rebuilding my infra..

2018-01-08 Thread carl langlois
Hi all After screwing my infra with the update to 4.2 (probably a bad manipulation), i am planning a rebuild of the entire infra. First i want to replace my NFS storage with a glusterfs storage. All documentation tell me that i need 3 hosts.. but for the moment i only have 2 but planning to had

Re: [ovirt-users] Need input please.

2018-01-07 Thread carl langlois
:38 AM, Yaniv Kaul <yk...@redhat.com> wrote: > > > On Sun, Jan 7, 2018 at 4:19 PM, carl langlois <crl.langl...@gmail.com> > wrote: > >> Hi all, >> >> So i got a bit futher on getting everithing back on. After removing the >> ca.epem certificate

Re: [ovirt-users] Need input please.

2018-01-07 Thread carl langlois
. On Sat, Jan 6, 2018 at 12:40 PM, carl langlois <crl.langl...@gmail.com> wrote: > Yes i have try removing it and re-adding it and i have the problem with > certifcate enrollement.. > > > > On Sat, Jan 6, 2018 at 12:08 PM, Donny Davis <do...@fortnebula.com> wrote: > >

Re: [ovirt-users] Need input please.

2018-01-06 Thread carl langlois
not sure if its related. > Did you have your hosts in maintenance prior to upgrading? > > https://bugzilla.redhat.com/show_bug.cgi?id=1258589 > > On Sat, Jan 6, 2018 at 10:52 AM, carl langlois <crl.langl...@gmail.com> > wrote: > >> Hi >> I have put the new

Re: [ovirt-users] Need input please.

2018-01-06 Thread carl langlois
e the log with the error? > > On Sat, Jan 6, 2018 at 5:09 PM, carl langlois <crl.langl...@gmail.com> > wrote: > >> Hi again, >> >> I manage to go a little bit further.. I was not able to set one host to >> maintenance because they had running vm.. so i force it

Re: [ovirt-users] Need input please.

2018-01-06 Thread carl langlois
.. Any idea? Thanks Carl On Sat, Jan 6, 2018 at 9:41 AM, carl langlois <crl.langl...@gmail.com> wrote: > Hi, > > Thanks for the quick reply. > > Version before the update was the latest 4.1. > The storage is NFS. > The host are plain 7.4 Centos.i keep them up to date

Re: [ovirt-users] Need input please.

2018-01-06 Thread carl langlois
t 2:42 PM, carl langlois <crl.langl...@gmail.com> > wrote: > >> Hi again all, >> >> I really need your input on recovering my failed upgrade to 4.2. >> >> >> > First two things to do to get appropriate help would be, in my opinion: > > 1)

[ovirt-users] Need input please.

2018-01-06 Thread carl langlois
Hi again all, I really need your input on recovering my failed upgrade to 4.2. I do not now what manipulation i did to end up in this situation. First i have to host and a hosted_engine running on those Hosts. The engine is seem to be running fine. If i ssh to any hosts i can manage the hosted

Re: [ovirt-users] Upgrade to 4.2

2018-01-05 Thread carl langlois
s worked for me in the past > > On Fri, Jan 5, 2018 at 4:33 PM, carl langlois <crl.langl...@gmail.com> > wrote: > >> Hi all, >> >> I have upgrade to 4.2 and have some problem getting everithing up and >> running again. >> >> The upgrade wa

[ovirt-users] Upgrade to 4.2

2018-01-05 Thread carl langlois
Hi all, I have upgrade to 4.2 and have some problem getting everithing up and running again. The upgrade was made from latest 4.1. For now the engine dashboard can be access but all hosts, data center are all the status to "Not responsive" ... for now the only thing i found is ERROR ssl

[ovirt-users] Configuring Gluster

2018-01-04 Thread carl langlois
Hi all, I am in the process of adding GlusterFS storage to our already ovirt setup. I am using 4.1.8 for now but plan to upgrade to 4.2 later. I need your suggestions on what is the best approach for replacing my NFS storage to a GlusterFS storage.. Thanks for all your inputs. Carl

[ovirt-users] Vdsm Fail after update

2017-10-12 Thread carl langlois
Hi, I have just update my Centos 7 and now vdsm is not starting: i got this error : Job vdsmd.service/start failed with result 'dependency'. and in the libvirtd error also : Oct 12 10:15:32 ovhost5 libvirtd[1434]: 2017-10-12 15:15:32.959+: 1434: error : virNetSocketReadWire:1808 : End

Re: [ovirt-users] Adding posix compliant FS

2017-03-22 Thread carl langlois
n Tue, Mar 21, 2017 at 9:36 PM, carl langlois <crl.langl...@gmail.com> > wrote: > >> Okey, i have manager to use the POSIX compliant FS. >> >> First thing i did was to remove any multipath stuff from the disk and >> have a standard parttiton table i.e /dev/sdb1 (b

Re: [ovirt-users] Adding posix compliant FS

2017-03-21 Thread carl langlois
<froll...@redhat.com> wrote: > Can you try : > > chown -R vdsm:kvm /dev/mapper/KINGSTON_SV300S37A240G_50026B726804F13B1 > > On Tue, Mar 21, 2017 at 4:32 PM, carl langlois <crl.langl...@gmail.com> > wrote: > >> >> jsonrpc.Executor/7::WARNING::2017-03-21 09:

Re: [ovirt-users] Adding posix compliant FS

2017-03-21 Thread carl langlois
6B726804F13B1' jsonrpc.Executor/7::DEBUG::201 Thanks again. On Tue, Mar 21, 2017 at 10:14 AM, Fred Rolland <froll...@redhat.com> wrote: > Can you share the VDSM log again ? > > On Tue, Mar 21, 2017 at 4:08 PM, carl langlois <crl.langl...@gmail.com&

Re: [ovirt-users] Adding posix compliant FS

2017-03-21 Thread carl langlois
to use /dev/mapper/KINGSTON_SV300S37A240G_50026B726804F13B1 > in the UI. > It seems the kernel change the path that we use to mount and then we > cannot validate that the mount exists. > > It should be anyway better as the mapping could change after reboot. > > On Tue, Mar 2

Re: [ovirt-users] Adding posix compliant FS

2017-03-21 Thread carl langlois
. Carl On Tue, Mar 21, 2017 at 6:31 AM, Fred Rolland <froll...@redhat.com> wrote: > Can you provide the content of /proc/mounts after it has being mounted by > VDSM ? > > On Tue, Mar 21, 2017 at 12:28 PM, carl langlois <crl.langl...@gmail.com> > wrote

[ovirt-users] Adding posix compliant FS

2017-03-16 Thread carl langlois
Hi Guys, I am trying to add a posix FS on one of my host. Ovirt in actually mounting it but fail with "Error while executing action Add Storage Connection: General Exception" If i look in the vdsm.log i cant see sonrpc.Executor/7::DEBUG::2017-03-16