[ovirt-users] where is ovirt-iso-uploader in 4.4?

2020-05-22 Thread dan . creed
Can't seem to find this, maybe I'm old school but in 4.4 how do I upload ISO's I want to boot as CD's on my virtual machine? ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy Statement:

[ovirt-users] Re: Getting the same bug in 4.4 as I did in 4.3.. brand new install 100% repeatable for me.

2020-05-22 Thread dan . creed
MainThread::WARNING::2020-05-21 14:22:55,067::storage_broker::100::ovirt_hosted_engine_ha.broker.storage_broker.StorageBroker::(__init__) Can't connect vdsm storage: 'NoneType' object has no attribute 'close_connections' MainThread::ERROR::2020-05-21

[ovirt-users] Re: Getting the same bug in 4.4 as I did in 4.3.. brand new install 100% repeatable for me.

2020-05-22 Thread dan . creed
Hmm.. wonder why I am so special, as this is 100% repeatable every time for me, and I can't get past this. Anyone I could really use some help! ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy

[ovirt-users] Getting the same bug in 4.4 as I did in 4.3.. brand new install 100% repeatable for me.

2020-05-21 Thread dan . creed
Brand new install, I get past the gluster setup, setting up the the hosted VM, get to finalize and hits this issue with lockspace every time. [ INFO ] TASK [ovirt.hosted_engine_setup : Initialize lockspace volume] [ ERROR ] fatal: [localhost]: FAILED! => {"attempts": 5, "changed": true,

[ovirt-users] Re: 4.4 bug? Seems 100% repeatable

2020-05-21 Thread dan . creed
Never mind... so resolv.conf was getting 2 X IPv6 DNS servers from the fact in IPv6 was set to auto, only IPv4 was set to static. ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy Statement:

[ovirt-users] 4.4 bug? Seems 100% repeatable

2020-05-21 Thread dan . creed
[ ERROR ] fatal: [localhost]: FAILED! => {"changed": false, "msg": "The host has been set in non_operational status, deployment errors: code 505: Host quigonn installation failed. Failed to configure management network on the host., code 1120: Failed to configure management network on host

[ovirt-users] ovirt 4.4 GA

2020-05-20 Thread dan . creed
Just downloaded the ISO 4.4. an hour ago from link on the home page, and FYI: Still has the pop-up during install that it is pre-release, etc.. ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy

[ovirt-users] Bug with ovirt-hosted-engine-setup

2020-05-20 Thread dan . creed
This is 100% repeatable for me. Brand new environment, all using the ovirt node ISO. 4.3.9 downloaded a couple of days ago. [ ERROR ] fatal: [localhost]: FAILED! => {"attempts": 5, "changed": true, "cmd": ["hosted-engine", "--reinitialize-lockspace", "--force"], "delta": "0:00:00.412864",