[ovirt-users] Re: Can't create pool after update to 4.3.3

2019-04-21 Thread kiv
Of course: 2019-04-22 11:18:10,691+05 ERROR [org.ovirt.engine.ui.frontend.server.gwt.OvirtRemoteLoggingService] (default task-54) [] Permutation name: D61F00D17FE3467BBA8D0D9D801D9940 2019-04-22 11:18:10,691+05 ERROR [org.ovirt.engine.ui.frontend.server.gwt.OvirtRemoteLoggingService] (default

[ovirt-users] Can't create pool after update to 4.3.3

2019-04-19 Thread kiv
Hi all. After update my oVirt to 4.3.3 i can't create new pool. I make new template and trying to create new pool - but can't select any template, selection field is empty. I have this error: Uncaught exception occurred. Please try reloading the page. Details: Exception caught: undefined

[ovirt-users] 4.3.2 Problem with prestarted vm in pool

2019-04-08 Thread kiv
Hi all! Create pool 10 vm from template win10. Type - automatic Prestarted vm - 2 Add user UserVM from AD, and add rights - User role. Login to VM portal under account UserVM - VM shutdown state. If click "run" - then VM starts and works. In the administration portal 2 vm from this pool in work

[ovirt-users] Re: oVirt 4.3.2 - Cannot update Host via UI

2019-03-29 Thread kiv
I also could not update the hosts via the web. Did it through cli. yum install http://resources.ovirt.org/pub/yum-repo/ovirt-release43.rpm yum update -y reboot After that all hosts update to 4.3.2 ___ Users mailing list -- users@ovirt.org To unsubscribe

[ovirt-users] Re: Migrate HE beetwen hosts failed.

2019-03-29 Thread kiv
Sorry for late answer. I solved the problem as follows: I changed the number of cores to vm with HE, rebooted it and after that the migration worked for all the cluster hosts. The only error that was in the logs: vdsm.log: libvirtError: operation failed: guest CPU doesn't match specification:

[ovirt-users] Re: Migrate HE beetwen hosts failed.

2019-03-21 Thread kiv
I have 3 nodes for oVirt. 1. Intel Westmere IBRS SSBD Family 2. Intel Westmere IBRS SSBD Family 3. Intel SandyBridge IBRS SSBD Family - if install HE on this node HE cannot migrate to other node. 1. Intel Westmere IBRS SSBD Family 2. Intel Westmere IBRS SSBD Family - if install HE on this node

[ovirt-users] Re: Migrate HE beetwen hosts failed.

2019-03-18 Thread kiv
All my VM's, including VM with HE: Guest CPU Type: Intel Westmere Family All VM migrating, excluding VM with HE. ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy Statement:

[ovirt-users] Migrate HE beetwen hosts failed.

2019-03-18 Thread kiv
Hi all. I have oVirt 4.3.1 and 3 node hosts. All VM migrate beetwen all hosts successfully. VM with HE - does not migrate. vdsm.log: libvirtError: operation failed: guest CPU doesn't match specification: missing features: xsave,avx,xsaveopt Nodes: 1. Intel Westmere IBRS SSBD Family 2. Intel

[ovirt-users] Re: Migrate HE between ISCSI storages

2019-03-13 Thread kiv
I went the other way. Created another HE one on a new host. On a separate server, make the export domain, connected it to both HE and migrated all vm through export / import between HE. Everything went quickly and without problems. ___ Users mailing

[ovirt-users] Re: Migrate HE between ISCSI storages

2019-03-11 Thread kiv
Yes. Open Storage->Disks>Move_disk_HostedEngine: Error. The migrate of the disk of any other VM is successful. ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy Statement:

[ovirt-users] Re: Migrate HE between ISCSI storages

2019-03-11 Thread kiv
It would look logical) But i get the following error when i try to do this: Error while executing action: Cannot create Snapshot. This VM is not managed by the engine. ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to

[ovirt-users] Migrate HE between ISCSI storages

2019-03-11 Thread kiv
Hi all! oVirt 4.3.1. I have two ISCSI storages. Does anyone know how to transfer vm with HE from one to another? ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy Statement:

[ovirt-users] Ovirt 4.3.1 Install failed

2019-03-01 Thread kiv
Hi all. Testing fresh install 4.3.1 Install Node 4.3 - ok Install Engine from Cockpit - not working. Install Engine from CLI - not working, we get error: [ ERROR ] fatal: [localhost]: FAILED! => {"changed": false, "msg": "The resolved address doesn't resolve on the selected interface\n"} [

[ovirt-users] Deploying Self-Hosted Engine Using Cockpit 4.3 not working

2019-02-27 Thread kiv
Hi all. Fresh install host node 4.3. Install ok. Open web ui, and start deploying Self-Hosted Engine. When i add ISCSI storage - i get error: Retrieval of iSCSI targets failed. My iscsi target up and work. ___ Users mailing list -- users@ovirt.org To

[ovirt-users] Re: oVirt Node install failed

2019-02-25 Thread kiv
hosted-engine --vm-status --== Host 1 status ==-- conf_on_shared_storage : True Status up-to-date : True Hostname : tmn1-ovirt1.corp.gseis.ru Host ID: 1 Engine status : {"health": "good",

[ovirt-users] Re: oVirt Node install failed

2019-02-25 Thread kiv
and some more logs: 2019-02-26 11:04:28,747+05 INFO [org.ovirt.engine.core.vdsbroker.monitoring.VmAnalyzer] (EE-ManagedThreadFactory-engineScheduled-Thread-81) [] VM 'fa3a78de-b329-4a58-8f06- efd6b0e3c719' is migrating to VDS '45b1d017-16ee-4e89-97f9-c0b002427e5d'(ovirt2) ignoring it in the

[ovirt-users] Re: oVirt Node install failed

2019-02-25 Thread kiv
# hosted-engine --vm-status --== Host 1 status ==-- conf_on_shared_storage : True Status up-to-date : True Hostname : ovirt1 Host ID: 1 Engine status : {"health": "good", "vm": "up",

[ovirt-users] Re: oVirt Node install failed

2019-02-25 Thread kiv
The crown icon on the left of the second host is gray. When I try to migrate the engine, I get the error: Migration of VM 'HostedEngine' to host 'ovirt2' failed: VM destroyed during the startup EVENT_ID: VM_MIGRATION_NO_VDS_TO_MIGRATE_TO(166), No available host was found to migrate VM

[ovirt-users] Re: oVirt Node install failed

2019-02-24 Thread kiv
in logs: Candidate host 'ovirt2' ('4086-9cce-365172819c60') was filtered out by 'VAR__FILTERTYPE__INTERNAL' filter 'HA' (correlation id: null) ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy

[ovirt-users] Re: oVirt Node install failed

2019-02-24 Thread kiv
Thanks for the answer. Now I have two hosts 4.2.6 and 4.2.8, and the engine 4.2.6. VMs migrate between these hosts without problems. But the VM with the engine to migrate to host 4.2.8 refuses - he say: No available Host to migrate to. Since it cannot migrate, there is no way to put the host

[ovirt-users] Re: oVirt Node install failed

2019-02-19 Thread kiv
Current version my oVirt 4.2.6. Maybe I need to update it? ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy Statement: https://www.ovirt.org/site/privacy-policy/ oVirt Code of Conduct:

[ovirt-users] Re: oVirt Node install failed

2019-02-19 Thread kiv
Download ISO 4.2.8 node Install. I tried to add a host to oVirt,and receive this error. He did not make any changes after install. rpm -qa | grep dmidecode python-dmidecode-3.12.2-3.el7.x86_64 dmidecode-3.1-2.el7.x86_64 ___ Users mailing list --

[ovirt-users] oVirt Node install failed

2019-02-19 Thread kiv
Hi all! The following error occurs during installation oVirt Node 4.2.8: EVENT_ID: VDS_INSTALL_IN_PROGRESS_ERROR(511), An error has occurred during installation of Host hostname_ovirt_node2: Yum Cannot queue package dmidecode: Cannot retrieve metalink for repository: ovirt-4.2-epel/x86_64.

[ovirt-users] Import VM from OVA not working

2019-01-17 Thread kiv
Hi all. Make dir /var/lib/exports/import chown 36:36 /var/lib/exports/import/VM.ova Go to oVirt admin portal. Import Vm from OVA source. In file path - /var/lib/exports/import/VM.ova Error: Failed to load VM configuration from OVA file: /var/lib/exports/import/VM.ova Log file

[ovirt-users] Re: Windows 10 VM Virtio Drivers

2019-01-17 Thread kiv
ISO domain created after engine-setup execution. Where i can manually download these images to put them in ISO domain? ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy Statement:

[ovirt-users] Re: Windows 10 VM Virtio Drivers

2019-01-17 Thread kiv
Hi all! I have a similar problem. ISO domain is connected. The documentation says: **Note:** The **virtio-win.vfd** diskette is placed automatically on ISO storage domains that are hosted on the Engine server. You can upload it manually to a data storage domain. But there is nothing there.