[ovirt-users] About vGPU in oVirt

2018-01-03 Thread lofyer
It seems to be that no M10/M60 vGPU host driver for RHEL7 available on NVIDIA site. Where should I get the driver or just wait for NVIDIA to release? ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

[ovirt-users] Is there a software-way to configure power management in oVirt?

2015-07-30 Thread lofyer
Is there a software-way to configure power management in oVirt? Not all my clients have got IPMI. ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] ovirt-webadmin is too slow

2015-05-08 Thread lofyer
Thank you, it get improved a lot. 在 星期四, 05/07/2015 03:34 上午, Markus Stockhausen stockhau...@collogia.de 写道: Die you try to increase refresh interval to 60. Seemed to help for me, especially in WAN connect. Markus Am 06.05.2015 3:48 nachm. schrieb lofyer lof...@lofyer.org: I've

[ovirt-users] ovirt-webadmin is too slow

2015-05-06 Thread lofyer
I've installed ovirt-engine-3.5.1 and created about 120 VMs.Everytime I did a multi-selection it will take a not-so-short time with not-so-friendly user experience(seems to be stuck by something).I'm using Firefox37 in XP with 2GB memory. Will there be some optimization

Re: [ovirt-users] How to mapping LDAP users in AAA

2014-10-14 Thread lofyer
Sun Java Access System Manager 在 14-10-14 下午1:52, Yair Zaslavsky 写道: - Original Message - From: lofyer lof...@gmail.com To: users users@ovirt.org Sent: Tuesday, October 14, 2014 5:10:56 AM Subject: [ovirt-users] How to mapping LDAP users in AAA I've got a LDAP server without

Re: [ovirt-users] How to mapping LDAP users in AAA

2014-10-14 Thread lofyer
下午3:18, Alon Bar-Lev 写道: - Original Message - From: lofyer lof...@gmail.com To: Yair Zaslavsky yzasl...@redhat.com Cc: users users@ovirt.org Sent: Tuesday, October 14, 2014 9:29:57 AM Subject: Re: [ovirt-users] How to mapping LDAP users in AAA Sun Java Access System Manager

[ovirt-users] How to mapping LDAP users in AAA

2014-10-13 Thread lofyer
I've got a LDAP server without kerberos and I am trying to intergrate its users to oVirt-3.5 with AAA. == /etc/ovirt-engine/aaa/example.properties: include = openldap.properties vars.user = cn=directory manager vars.password = mypassword vars.server = example.com

Re: [ovirt-users] I wrote a howto manual of ovirt/glusterfs in Chinese

2014-08-24 Thread lofyer
在 2014/8/24 22:14, Doron Fediuck 写道: - Original Message - From: lofyer lof...@gmail.com To: users users@ovirt.org Sent: Saturday, August 23, 2014 5:10:23 PM Subject: [ovirt-users] I wrote a howto manual of ovirt/glusterfs in Chinese It's about skills of deploying and using oVirt

[ovirt-users] I wrote a howto manual of ovirt/glusterfs in Chinese

2014-08-23 Thread lofyer
It's about skills of deploying and using oVirt/Glusterfs. https://inthecloud.readthedocs.org And I'm writing some aritcles about machine learning. It will be great if you put it to the documentation list of oVirt. ___ Users mailing list

Re: [ovirt-users] UI Plugin: shellinabox did not work in ovirt-3.4.3

2014-08-10 Thread lofyer
Worked after rebooting. 在 14-8-7 下午8:38, lofyer 写道: Yes, I did that. 在 14-8-7 下午7:37, Einav Cohen 写道: - Original Message - From: lofyer lof...@gmail.com Sent: Wednesday, August 6, 2014 8:07:48 PM I've changed that, but nothing happend. there's a good chance that you need to restart

Re: [ovirt-users] UI Plugin: shellinabox did not work in ovirt-3.4.3

2014-08-07 Thread lofyer
Yes, I did that. 在 14-8-7 下午7:37, Einav Cohen 写道: - Original Message - From: lofyer lof...@gmail.com Sent: Wednesday, August 6, 2014 8:07:48 PM I've changed that, but nothing happend. there's a good chance that you need to restart the engine in order for the change to take effect. did

[ovirt-users] UI Plugin: shellinabox did not work in ovirt-3.4.3

2014-08-06 Thread lofyer
My OS is CentOS-6.5. I'd cloned samples from gerrit, but it did not work as it used to be. ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] UI Plugin: shellinabox did not work in ovirt-3.4.3

2014-08-06 Thread lofyer
I've changed that, but nothing happend. 在 14-8-7 上午12:51, Kanagaraj Mayilsamy 写道: the url should be plugin/ShellInABoxPlugin/start.html in shellinabox.json Thanks, Kanagaraj - Original Message - From: Einav Cohen eco...@redhat.com To: lofyer lof...@gmail.com, Daniel Erez de

Re: [ovirt-users] ovirt-3.4.2 add host failed

2014-07-15 Thread lofyer
I downloaded python-pthreading-0.1.3-0 and it worked. Thanks. 于 14-7-15 下午10:02, Trey Dockendorf 写道: Try yum downgrading 'python-pthreading'. I had similar issue yesterday and seeing others reporting the same. - Trey On Tue, Jul 15, 2014 at 2:51 AM, lofyer lof...@gmail.com wrote: I

[ovirt-users] mirrors' not sync with main site

2014-07-14 Thread lofyer
I tried mirrorlist yesterday but found that I was installing ovirt-3.4.2 rather than 3.4.0 listed in resource.ovirt.org. My OS is CentOS-6.5. ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] mirrors' not sync with main site

2014-07-14 Thread lofyer
于 14-7-14 下午2:45, lofyer 写道: I tried mirrorlist yesterday but found that I was installing ovirt-3.4.2 rather than 3.4.0 listed in resource.ovirt.org. My OS is CentOS-6.5. By the way, I failed to add node in ovirt-3.4.2 from these sites. Will my log be help if you need

[ovirt-users] build ovirt-hosted-engine-ha rpm failed

2014-07-07 Thread lofyer
I'm trying to build rpm of ovirt-hosted-engine-ha on CentOS-6.5, and here's my 'make rpm' result: RPM build errors: File not found:

[ovirt-users] How could I get ca.crt of the engine in oVirt 3.4?

2014-06-24 Thread lofyer
https://ovirt_engine_ip/ca.crt is not available with 404 error. Is it transfered to another place or what? ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

[Users] install ovirt-engine-3.3.1, dependency broken

2013-12-09 Thread lofyer
I was installing ovirt-engine-3.3.1 in CentOS-6.5 and got dependency error below: Error: Package: glusterfs-cli-3.4.0-8.el6.x86_64 (glusterfs-epel) Requires: glusterfs-lib = 3.4.0-8.el6.x86_64 Available: glusterfs-3.4.0-8.el6.x86_64 (glusterfs-epel) glusterfs-libs = 3.4.0-8.el6 Available:

Re: [Users] usb passthough permission

2013-10-31 Thread lofyer
Ok now, it needs cgroup permission On 2013年10月31日 14:16, lof yer wrote: I add a qemu-cmd hook to localhost. -device usb-host:vendorid=0718,productid=0083 And in the qemu/usb-test.log I find Domain id=6 is tainted: custom-argv husb: open device 2.7 /dev/bus/usb/002/007: Operation not

Re: [Users] install engine with everything setup like node-iso and xen-server

2013-10-20 Thread lofyer
On 10/20/13 02:16, Nir Soffer wrote: - Original Message - From: lofyer lof...@gmail.com To: users users@ovirt.org Sent: Saturday, October 19, 2013 12:38:16 PM Subject: [Users] install engine with everything setup like node-iso and xen-server I'm trying to make a livecd

Re: [Users] install engine with everything setup like node-iso and xen-server

2013-10-20 Thread lofyer
于 2013/10/20 2:16, Nir Soffer 写道: - Original Message - From: lofyer lof...@gmail.com To: users users@ovirt.org Sent: Saturday, October 19, 2013 12:38:16 PM Subject: [Users] install engine with everything setup like node-iso and xen-server I'm trying to make a livecd of ovirt-engine

[Users] install engine with everything setup like node-iso and xen-server

2013-10-19 Thread lofyer
I'm trying to make a livecd of ovirt-engine. And I have got a question. Is it possible that setting the engine done before rebooting ? I mean, like node-iso and xen-server. ___ Users mailing list Users@ovirt.org

Re: [Users] How can I make a VM immortal?

2013-09-24 Thread lofyer
On 09/24/13 19:57, René Koch (ovido) wrote: On Tue, 2013-09-24 at 08:44 +0800, lofyer wrote: On 2013/9/24 6:03, Itamar Heim wrote: On 09/23/2013 06:18 PM, lofyer wrote: Besides assigning a watchdog device to it, are there any other ways to make the VM autostart even if an user shutdown

[Users] How can I make a VM immortal?

2013-09-23 Thread lofyer
Besides assigning a watchdog device to it, are there any other ways to make the VM autostart even if an user shutdown it manually? ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [Users] How can I make a VM immortal?

2013-09-23 Thread lofyer
On 2013/9/24 6:03, Itamar Heim wrote: On 09/23/2013 06:18 PM, lofyer wrote: Besides assigning a watchdog device to it, are there any other ways to make the VM autostart even if an user shutdown it manually? ___ Users mailing list Users@ovirt.org http

[Users] Is the feature Local Authentication abandoned?

2013-08-24 Thread lofyer
Is the feature Local Authentication abandoned in 3.3? If not, what should I do to use it? ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [Users] Is the feature Local Authentication abandoned?

2013-08-24 Thread lofyer
On 2013/8/24 15:46, Alon Bar-Lev wrote: - Original Message - From: lofyer lof...@gmail.com To: users@ovirt.org Sent: Saturday, August 24, 2013 10:36:12 AM Subject: [Users] Is the feature Local Authentication abandoned? Is the feature Local Authentication abandoned in 3.3? If not, what

Re: [Users] Is the feature Local Authentication abandoned?

2013-08-24 Thread lofyer
On 2013/8/24 15:56, Alon Bar-Lev wrote: - Original Message - From: lofyer lof...@gmail.com To: Alon Bar-Lev alo...@redhat.com Cc: users@ovirt.org Sent: Saturday, August 24, 2013 10:47:21 AM Subject: Re: [Users] Is the feature Local Authentication abandoned? On 2013/8/24 15:46, Alon

Re: [Users] How to define max number of running VMs on a host?

2013-08-22 Thread lofyer
On 2013/8/22 17:17, Itamar Heim wrote: On 08/21/2013 01:19 AM, lof yer wrote: I didn't see anything like this in engine-config. Is it possible to do that without using host-hooks? ___ Users mailing list Users@ovirt.org

Re: [Users] How to define max number of running VMs on a host?

2013-08-22 Thread lofyer
On 2013/8/22 18:07, Itamar Heim wrote: On 08/22/2013 05:24 AM, lofyer wrote: On 2013/8/22 17:17, Itamar Heim wrote: On 08/21/2013 01:19 AM, lof yer wrote: I didn't see anything like this in engine-config. Is it possible to do that without using host-hooks

Re: [Users] WAN access of oVirt

2013-08-12 Thread lofyer
On 2013/8/12 14:23, Alon Bar-Lev wrote: - Original Message - From: lofyer lof...@gmail.com To: users@ovirt.org Sent: Monday, August 12, 2013 7:59:15 AM Subject: [Users] WAN access of oVirt I've installed engine on 192.168.1.80 with hostname engine.example.com, node on 192.168.1.90

[Users] ovirt-setup error

2013-08-11 Thread lofyer
After a successful engine-setup, I tried engine-cleanup or engine-setup, I got an error like this: [ INFO ] Stage: Initializing [ ERROR ] Failed to execute stage 'Initializing': File contains no section headers. file: /etc/ovirt-engine-setup.conf.d/20-setup-aio.conf, line: 1

Re: [Users] ovirt-setup error

2013-08-11 Thread lofyer
On 2013/8/11 17:12, Alon Bar-Lev wrote: - Original Message - From: lofyer lof...@gmail.com To: users users@ovirt.org Sent: Sunday, August 11, 2013 11:58:52 AM Subject: [Users] ovirt-setup error After a successful engine-setup, I tried engine-cleanup or engine-setup, I got an error

Re: [Users] ovirt-setup error

2013-08-11 Thread lofyer
On 2013/8/11 17:29, Alon Bar-Lev wrote: - Original Message - From: lofyer lof...@gmail.com To: Alon Bar-Lev alo...@redhat.com Cc: users users@ovirt.org Sent: Sunday, August 11, 2013 12:14:27 PM Subject: Re: [Users] ovirt-setup error On 2013/8/11 17:12, Alon Bar-Lev wrote

[Users] WAN access of oVirt

2013-08-11 Thread lofyer
I've installed engine on 192.168.1.80 with hostname engine.example.com, node on 192.168.1.90 with hostname node.example.com. And I've started websocket-proxy service on engine.example.com, I can access VM via noVNC normally. Now suppose my WAN IP is 123.45.67.89 with DOMAINNAME engine.example.com,

Re: [Users] about using vlan or quantum in ovirt

2013-08-08 Thread lofyer
On 2013/8/7 20:18, lofyer wrote: How can we implement the following scenarios in current oVirt release? 1. Suppot four VMs (VMA, VMB, VMC and VMD) run on the same Virtualization node. VMA and VMB is in one subnet, while VMC and VMD is in another subnet. VMA/VMB can communicate with VMC/VMD

[Users] about using vlan or quantum in ovirt

2013-08-07 Thread lofyer
How can we implement the following scenarios in current oVirt release? 1. Suppot four VMs (VMA, VMB, VMC and VMD) run on the same Virtualization node. VMA and VMB is in one subnet, while VMC and VMD is in another subnet. VMA/VMB can communicate with VMC/VMD, or VMA/VMB can not communicate with

Re: [Users] Install node without access Internet

2013-07-25 Thread lofyer
On 2013/7/25 20:45, Itamar Heim wrote: On 07/25/2013 01:13 PM, Doron Fediuck wrote: - Original Message - | From: lofyer lof...@gmail.com | To: users@ovirt.org | Sent: Thursday, July 25, 2013 7:27:11 AM | Subject: [Users] Install node without access Internet | | Is it possible now

[Users] Install node without access Internet

2013-07-24 Thread lofyer
Is it possible now for oVirt to install node without access the Internet? Is there an option like this? ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [Users] Cannot connect via spice-html5. How to use noVnc?

2013-07-15 Thread lofyer
to spice-html5 - it is used for invoking console via browser plugin. - Original Message - From: lofyer lof...@gmail.com To: Frantisek Kobzik fkob...@redhat.com Cc: users users@ovirt.org Sent: Sunday, July 14, 2013 4:56:34 AM Subject: Re: [Users] Cannot connect via spice-html5. How to use

Re: [Users] Cannot connect via spice-html5. How to use noVnc?

2013-07-14 Thread lofyer
On 2013/7/12 18:08, Frantisek Kobzik wrote: Hello, for running spice-html5 and novnc you also must update certificates in your browser - it means you must add the certificate that websocket proxy uses (SSL_CERTIFICATE in the config file) to the browser (or trust the CA of the engine). Could

Re: [Users] Will migration succeed between two different CPU?

2013-07-03 Thread lofyer
On 2013/7/2 20:46, Roy Golan wrote: On Tue 02 Jul 2013 03:29:47 PM IDT, lofyer wrote: On 2013/7/2 20:15, Roy Golan wrote: On Tue 02 Jul 2013 03:09:08 PM IDT, lofyer wrote: On 2013/7/2 19:58, Gianluca Cecchi wrote: On Tue, Jul 2, 2013 at 1:17 PM, lofyer wrote: On 2013/7/2 19:06, Roy Golan

[Users] Will migration succeed between two different CPU?

2013-07-02 Thread lofyer
Will migration succeed between two different CPU? Suppose node A is Core-i5, node B is Xeon e5405. ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [Users] Will migration succeed between two different CPU?

2013-07-02 Thread lofyer
On 2013/7/2 17:07, Roy Golan wrote: On Tue 02 Jul 2013 12:00:12 PM IDT, lofyer wrote: Will migration succeed between two different CPU? Suppose node A is Core-i5, node B is Xeon e5405. ___ Users mailing list Users@ovirt.org http://lists.ovirt.org

Re: [Users] Will migration succeed between two different CPU?

2013-07-02 Thread lofyer
On 2013/7/2 19:06, Roy Golan wrote: On Tue 02 Jul 2013 12:48:44 PM IDT, lofyer wrote: On 2013/7/2 17:07, Roy Golan wrote: On Tue 02 Jul 2013 12:00:12 PM IDT, lofyer wrote: Will migration succeed between two different CPU? Suppose node A is Core-i5, node B is Xeon e5405

Re: [Users] Will migration succeed between two different CPU?

2013-07-02 Thread lofyer
On 2013/7/2 19:58, Gianluca Cecchi wrote: On Tue, Jul 2, 2013 at 1:17 PM, lofyer wrote: On 2013/7/2 19:06, Roy Golan wrote: On Tue 02 Jul 2013 12:48:44 PM IDT, lofyer wrote: On 2013/7/2 17:07, Roy Golan wrote: On Tue 02 Jul 2013 12:00:12 PM IDT, lofyer wrote: Will migration succeed between

Re: [Users] Will migration succeed between two different CPU?

2013-07-02 Thread lofyer
On 2013/7/2 20:15, Roy Golan wrote: On Tue 02 Jul 2013 03:09:08 PM IDT, lofyer wrote: On 2013/7/2 19:58, Gianluca Cecchi wrote: On Tue, Jul 2, 2013 at 1:17 PM, lofyer wrote: On 2013/7/2 19:06, Roy Golan wrote: On Tue 02 Jul 2013 12:48:44 PM IDT, lofyer wrote: On 2013/7/2 17:07, Roy Golan

Re: [Users] Cannot connect to VM via browser if engine was not in /etc/hosts

2013-06-23 Thread lofyer
于 2013/6/24 1:47, Itamar Heim 写道: On 06/06/2013 11:51 AM, lof yer wrote: I connect https://192.168.1.111 and connect to the VM, then the remote-viewer shows up, but failed to show the VM desktop. Is it the https problem? Can I connect to the VM without modify /etc/hosts?

Re: [Users] Cannot make rpm

2013-06-21 Thread lofyer
于 2013/6/21 19:43, Alon Bar-Lev 写道: - Original Message - From: Itamar Heim ih...@redhat.com To: Sandro Bonazzola sbona...@redhat.com Cc: lof yer lof...@gmail.com, users users@ovirt.org Sent: Friday, June 21, 2013 2:14:43 PM Subject: Re: [Users] Cannot make rpm On 06/21/2013 09:18 AM,

Re: [Users] Console.vv not found

2013-06-09 Thread lofyer
于 2013/6/9 18:25, Alon Bar-Lev 写道: - Original Message - From: lof yer lof...@gmail.com To: users users@ovirt.org Sent: Sunday, June 9, 2013 12:05:12 PM Subject: [Users] Console.vv not found I compiled from latest master and installed it. I used chrome as the client and got an error

Re: [Users] Console.vv not found

2013-06-09 Thread lofyer
于 2013/6/9 21:47, Alon Bar-Lev 写道: - Original Message - From: lofyer lof...@gmail.com To: Alon Bar-Lev alo...@redhat.com Cc: users users@ovirt.org, Moran Goldboim mgold...@redhat.com, Einav Cohen eco...@redhat.com, Itamar Heim ih...@redhat.com, Juan Hernandez juan.hernan...@redhat.com

Re: [Users] Can host hooks be used to implement the following policy to avoid boot storm?

2013-05-26 Thread lofyer
于 2013/5/26 18:36, lofyer 写道: 于 2013/5/26 15:41, Itamar Heim 写道: On 05/26/2013 09:59 AM, Roy Golan wrote: On 05/24/2013 03:22 PM, Itamar Heim wrote: On 05/23/2013 04:23 PM, lofyer wrote: Can host hooks be used to implement the following policy to avoid boot storm? 1.count and sort VMs

Re: [Users] How to use VM stateless mode?

2013-05-21 Thread lofyer
于 2013/5/21 17:49, Tal Nisan 写道: Hi, Can you please send the engine log so we'll be able to understand better what failed? Also are there any event logs in the event tab that indicate a failure? (Marked with a red X icon) Tal. On 05/21/2013 12:45 PM, lof yer wrote: I created a VM, and

Re: [Users] How to use VM stateless mode?

2013-05-21 Thread lofyer
于 2013/5/21 17:49, Tal Nisan 写道: Hi, Can you please send the engine log so we'll be able to understand better what failed? Also are there any event logs in the event tab that indicate a failure? (Marked with a red X icon) Tal. On 05/21/2013 12:45 PM, lof yer wrote: I created a VM, and

Re: [Users] How to use VM stateless mode?

2013-05-21 Thread lofyer
Thanks, I'm using fedora18 with latest updates and ovirt from latest source code. And I've tried five or six VMs created from the same template. Should I try making another template or what? ___ Users mailing list Users@ovirt.org