[ovirt-users] Re: VM stuck in reboot

2021-02-12 Thread Michael Schmid
/12/2021 11:52 AM, Arik Hadas wrote: > > > On Fri, Feb 12, 2021 at 4:44 PM Michael Schmid > mailto:micha...@teampiedmont.com>> wrote: > > Hi All, > > I am running on 4.4.4.7-1.el8 > > I messed up. I was doing some weekend maintenance on VMs and some VMs

[ovirt-users] VM stuck in reboot

2021-02-12 Thread Michael Schmid
Hi All, I am running on 4.4.4.7-1.el8 I messed up. I was doing some weekend maintenance on VMs and some VMs needed to be stopped and some rebooted and I stopped one, thought I clicked on the next one and clicked shutdown. But... I clicked reboot and shutdown on the same VM, now it is stuck. The

[ovirt-users] Re: oVirt Engine no longer Starting

2021-01-15 Thread Michael Jones
ouch, re: starting vms without ovirt, you can get access to vms locally using guestfish, i've used that before to fix vms after server room aircon failure. (it's not really a way to run the vms, but more for access when you can run the vm) export LIBGUESTFS_BACKEND=direct should be able to

[ovirt-users] hosted engine wrong bios

2020-12-14 Thread Michael Rohweder
or something els) that setting in this vm to normal bios? Greetings Michael ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy Statement: https://www.ovirt.org/privacy-policy.html oVirt Code of Conduct: https

[ovirt-users] Re: CentOS 8 is dead

2020-12-08 Thread Michael Watters
This was one of my fears regarding the IBM acquisition.  I guess we can't complain too much, it's not like anybody *pays* for CentOS.  :) On 12/8/2020 3:14 PM, Strahil Nikolov via Users wrote: > Yeah, > the main problem is that Stream won't be as stable as RHEL (which also > has tons of bugs) and

[ovirt-users] Re: Latest ManagedBlockDevice documentation

2020-10-15 Thread Michael Thomas
On 10/15/20 11:27 AM, Jeff Bailey wrote: On 10/15/2020 12:07 PM, Michael Thomas wrote: On 10/15/20 10:19 AM, Jeff Bailey wrote: On 10/15/2020 10:01 AM, Michael Thomas wrote: Getting closer... I recreated the storage domain and added rbd_default_features=3 to ceph.conf.  Now I see the new

[ovirt-users] Re: Latest ManagedBlockDevice documentation

2020-10-15 Thread Michael Thomas
On 10/15/20 10:19 AM, Jeff Bailey wrote: On 10/15/2020 10:01 AM, Michael Thomas wrote: Getting closer... I recreated the storage domain and added rbd_default_features=3 to ceph.conf.  Now I see the new disk being created with (what I think is) the correct set of features: # rbd info

[ovirt-users] Re: Latest ManagedBlockDevice documentation

2020-10-15 Thread Michael Thomas
guessing that it's being accessed by the vdsm user? --Mike On 10/14/20 10:59 AM, Michael Thomas wrote: Hi Benny, You are correct, I tried attaching to a running VM (which failed), then tried booting a new VM using this disk (which also failed). I'll use the workaround in the bug report going

[ovirt-users] Re: Latest ManagedBlockDevice documentation

2020-10-14 Thread Michael Thomas
r this, but it is currently > not possible. The options are indeed to either recreate the storage > domain or edit the database table > > > [1] https://bugzilla.redhat.com/show_bug.cgi?id=1881832#c8 > > > > > On Wed, Oct 14, 2020 at 3:40 PM Michael Thomas wrote: >>

[ovirt-users] Re: Latest ManagedBlockDevice documentation

2020-10-14 Thread Michael Thomas
On 10/14/20 3:30 AM, Benny Zlotnik wrote: Jeff is right, it's a limitation of kernel rbd, the recommendation is to add `rbd default features = 3` to the configuration. I think there are plans to support rbd-nbd in cinderlib which would allow using additional features, but I'm not aware of

[ovirt-users] Re: Latest ManagedBlockDevice documentation

2020-10-13 Thread Michael Thomas
ote: When you ran `engine-setup` did you enable cinderlib preview (it will not be enabled by default)? It should handle the creation of the database automatically, if you didn't you can enable it by running: `engine-setup --reconfigure-optional-components` On Wed, Sep 30, 2020 at 1:58 AM Mich

[ovirt-users] Re: Latest ManagedBlockDevice documentation

2020-10-13 Thread Michael Thomas
: When you ran `engine-setup` did you enable cinderlib preview (it will not be enabled by default)? It should handle the creation of the database automatically, if you didn't you can enable it by running: `engine-setup --reconfigure-optional-components` On Wed, Sep 30, 2020 at 1:58 AM Michael Thomas

[ovirt-users] Re: CPU Type / Cluster

2020-10-06 Thread Michael Jones
s - but then you won't > be able to live migrate your VMs. > > Best Regards, > Strahil Nikolov > > > > > > > В събота, 3 октомври 2020 г., 16:50:24 Гринуич+3, Michael Jones > написа: > > > > > > to get these two hosts into a cluster would i ne

[ovirt-users] Re: CPU Type / Cluster

2020-10-03 Thread Michael Jones
to get these two hosts into a cluster would i need to castrate them down to nehalem, or would i be able to botch the db for the 2nd host from "EPYC-IBPB" to "Opteron_G5"? I don't really want to drop them down to nehalem, so either I can botch the 2nd cpu so they are both on opteron_G5 or i'll

[ovirt-users] Re: Upgrade oVirt Host from 4.4.0 to 4.4.2 fails

2020-10-02 Thread Michael Thomas
This is a shot in the dark, but it's possible that your dnf command was running off of cached repo metadata. Try running 'dnf clean metadata' before 'dnf upgrade'. --Mike On 10/2/20 12:38 PM, Erez Zarum wrote: Hey, Bunch of hosts installed from oVirt Node Image, i have upgraded the

[ovirt-users] Re: Latest ManagedBlockDevice documentation

2020-09-30 Thread Michael Thomas
handle the creation of the database automatically, if you didn't you can enable it by running: `engine-setup --reconfigure-optional-components` On Wed, Sep 30, 2020 at 1:58 AM Michael Thomas wrote: Hi Benny, Thanks for the confirmation. I've installed openstack-ussuri and ceph Octopus. Then I

[ovirt-users] Re: Latest ManagedBlockDevice documentation

2020-09-29 Thread Michael Thomas
or.centos.org/centos/8/cloud/x86_64/openstack-ussuri/Packages/p/ On Tue, Sep 29, 2020 at 10:37 PM Michael Thomas wrote: I'm looking for the latest documentation for setting up a Managed Block Device storage domain so that I can move some of my VM images to ceph rbd. I found this: https://ovirt

[ovirt-users] Latest ManagedBlockDevice documentation

2020-09-29 Thread Michael Thomas
I'm looking for the latest documentation for setting up a Managed Block Device storage domain so that I can move some of my VM images to ceph rbd. I found this: https://ovirt.org/develop/release-management/features/storage/cinderlib-integration.html ...but it has a big note at the top that it

[ovirt-users] Re: Node upgrade to 4.4

2020-09-23 Thread Michael Thomas
Not to give you any false hope, but when I recently reinstalled my oVirt 4.4.2 cluster, I left the gluster disks alone and only reformatted the OS disks. Much to my surprise, after running the oVirt HCI wizard on this new installation (using the exact same gluster settings as before), the

[ovirt-users] Re: New oVirt Install - Host Engine Deployment Fails

2020-09-17 Thread Michael Blanton
t out of time and need to get real work done instead of playing. True end result, as much as this was entertaining and educational, this ate up way too much time from the OKD work I needed to do. Was hoping to use the Install Provisions Infrastructure option with the ovirt/OKD integration. Guess it's back

[ovirt-users] Re: New oVirt Install - Host Engine Deployment Fails

2020-09-16 Thread Michael Blanton
didn't mention your CPU type. Best Regards, Strahil Nikolov В сряда, 16 септември 2020 г., 20:44:23 Гринуич+3, Michael Blanton написа: Wondering if there are any suggestions here before I wipe these nodes and go back to another Hypervisor. On 9/14/2020 12:59 PM, Michael Blanto

[ovirt-users] Re: New oVirt Install - Host Engine Deployment Fails

2020-09-16 Thread Michael Blanton
Wondering if there are any suggestions here before I wipe these nodes and go back to another Hypervisor. On 9/14/2020 12:59 PM, Michael Blanton wrote: Thanks for the quick response. Ansible task reports them as Xeon 5130. According to Intel Ark these fall in the Woodcrest family, which

[ovirt-users] Re: New oVirt Install - Host Engine Deployment Fails

2020-09-14 Thread Michael Blanton
Thanks for the quick response. Ansible task reports them as Xeon 5130. According to Intel Ark these fall in the Woodcrest family, which is older the Nehalem. Obviously the CPUs support virtualization. I also confirmed the required extensions from the oVirt documents. # grep -E 'svm|vmx'

[ovirt-users] Re: Multiple GPU Passthrough with NVLink (Invalid I/O region)

2020-09-04 Thread Michael Jones
First things I'd check would be what driver is on host and that it's all nvidia driver all the way make sure nouveau is blacklisted throughout On Fri, 4 Sep 2020, 21:01 Michael Jones, wrote: > Yea pass through, I think vgpu you have to pay for driver upgrade with > nvidia, I've not

[ovirt-users] Re: Multiple GPU Passthrough with NVLink (Invalid I/O region)

2020-09-04 Thread Michael Jones
. On Fri, 4 Sep 2020, 20:56 Vinícius Ferrão, wrote: > Thanks Michael and Arman. > > To make things clear, you guys are using Passthrough, right? It’s not > vGPU. The 4x GPUs are added on the “Host Devices” tab of the VM. > What I’m trying to achieve is add the 4x V100 directly to

[ovirt-users] Re: Multiple GPU Passthrough with NVLink (Invalid I/O region)

2020-09-04 Thread Michael Jones
Also use multiple t4, also p4, titans, no issues but never used the nvlink On Fri, 4 Sep 2020, 16:02 Arman Khalatyan, wrote: > hi, > with the 2xT4 we haven't seen any trouble. we have no nvlink there. > > did u try to disable the nvlink? > > > > Vinícius Ferrão via Users schrieb am Fr., 4.

[ovirt-users] CLI for HCI setup

2020-09-02 Thread Michael Thomas
Is there a CLI for setting up a hyperconverged environment with glusterfs? The docs that I've found detail how to do it using the cockpit interface[1], but I'd prefer to use a cli similar to 'hosted-engine --deploy' if it is available. Thanks, --Mike

[ovirt-users] ovirt 4.4 self-hosted deployment questions

2020-08-27 Thread Michael Thomas
I have not been able to find answers to a couple of questions in the self-hosted engine documentation[1]. * When installing a new Enterprise Linux host for ovirt, what are the network requirements? Specifically, am I supposed to set up the ovirtmgmt bridge myself on new hosts, or am I

[ovirt-users] Re: Impossible to install Windows VMs on 4.4.1

2020-08-27 Thread Michael Jones
I know 4.4.1 had a new windows driver iso... so you need to make sure you're using that newer one. On 27/08/2020 20:18, Michael Jones wrote: > just need to load the extra drivers, > > in virt viewer; > > 1. boot windows installer > 2. proceed installer until you see the win

[ovirt-users] Re: Impossible to install Windows VMs on 4.4.1

2020-08-27 Thread Michael Jones
just need to load the extra drivers, in virt viewer; 1. boot windows installer 2. proceed installer until you see the windows with no disks present 3. in virt-viewer swap the cd for the ovirt windows add-ons, this iso has changed names a few times... 4. load the driver from the iso 5. refresh

[ovirt-users] Re: ovirt-imageio : can't upload / download

2020-08-23 Thread Michael Jones
On 22/08/2020 23:57, Nir Soffer wrote: >> Bug raised: >> >> https://bugzilla.redhat.com/show_bug.cgi?id=1871348 > Thanks, but we need more info why you cannot use the recommended deployment. > See my questions in the bug. > updated, thanks. Mike ___

[ovirt-users] Re: Actual oVirt install questions

2020-08-22 Thread Michael Jones
your latest package you can check what the upgrade is doing as there is a one off log file each time you click update. can't remember the path off the top of my head, just look in /var/log/ovirt* > > > Sent with ProtonMail Secure Email. > > ‐‐‐ Original Message ‐‐‐ > On Saturday, Augus

[ovirt-users] Re: ovirt-imageio : can't upload / download

2020-08-22 Thread Michael Jones
On 20/08/2020 20:55, Michael Jones wrote: > On 19/08/2020 14:48, Michael Jones wrote: >> On 19/08/2020 12:12, Michael Jones wrote: >>> On 19/08/2020 10:41, Nir Soffer wrote: >>>>> There is no warning the method was deprecated and will be missing >>>>&g

[ovirt-users] Re: Actual oVirt install questions

2020-08-22 Thread Michael Jones
On 22/08/2020 13:58, David White via Users wrote: > So, what's the point of all-in-one if you cannot upload ISOs and boot VMs off > of ISOs? > Is there an alternative way to setup a VM in all-in-one, such as boot from > PXE or something? You can actually upload directly via scp to the iso

[ovirt-users] Re: Actual oVirt install questions

2020-08-22 Thread Michael Jones
I see you are using 4.4 standalone; by standalone do you mean all-in-one? or separate engine and hosts? In 4.4 the change in imageio means it's not compatible with all-in-one anymore, i'll be raising a bug request to support this later today (but officially all-in-one support ended in 4.0 so i

[ovirt-users] Re: Actual oVirt install questions

2020-08-22 Thread Michael Jones
On 22/08/2020 11:20, David White via Users wrote: > I'm not sure if I'm actually importing the CA certificate into Firefox > properly. > This Red Hat solution suggests that Firefox should prompt me to install the > cert when I download it: https://access.redhat.com/solutions/95103 > > Instead,

[ovirt-users] Re: ovirt-imageio : can't upload / download

2020-08-20 Thread Michael Jones
On 19/08/2020 14:48, Michael Jones wrote: > > > On 19/08/2020 12:12, Michael Jones wrote: >> On 19/08/2020 10:41, Nir Soffer wrote: >>>> There is no warning the method was deprecated and will be missing >>>> functionality. >>>> >>>

[ovirt-users] Re: ovirt-imageio : can't upload / download

2020-08-19 Thread Michael Jones
On 19/08/2020 12:12, Michael Jones wrote: > On 19/08/2020 10:41, Nir Soffer wrote: >>> There is no warning the method was deprecated and will be missing >>> functionality. >>> >>> The steps detailed on the alt install page are for the all-in-one running &g

[ovirt-users] Re: ovirt-imageio : can't upload / download

2020-08-19 Thread Michael Jones
his works fine in; >> >> Version 4.3.1.1-1.el7 >> >> but not in; >> >> Version 4.4.1.10-1.el8 >> >> (el8 has the change in imageio daemons) >> >> The alternate install method is still useful to have, but i think a red >> warning abou

[ovirt-users] Re: ovirt-imageio : can't upload / download

2020-08-19 Thread Michael Jones
On 19/08/2020 06:52, Yedidyah Bar David wrote: > On Tue, Aug 18, 2020 at 8:51 PM Michael Jones wrote: >> On 18/08/2020 17:58, Nir Soffer wrote: >> >> it does sound as if, my problems are around the fact that i am using an >> all-in-one box, (host and engi

[ovirt-users] Re: ovirt-imageio : can't upload / download

2020-08-18 Thread Michael Jones
n engine and hosts > are > on different networks, so the only way to transfer images is via the > engine host. I use vprotect which i think is dependent on the proxy, but I'll definitely checkout the sdk/scripts you linked. I'll post an update once th

[ovirt-users] Re: ovirt-imageio : can't upload / download

2020-08-18 Thread Michael Jones
is important to me as my backup solution is dependent on this. Thanks, Kind Regards, Michael Jones On 18/08/2020 16:55, Nir Soffer wrote: > On Tue, Aug 18, 2020 at 4:06 PM Michael Jones wrote: >> I have image upload/download working on some older ovirt servers where >> it still has t

[ovirt-users] ovirt-imageio : can't upload / download

2020-08-18 Thread Michael Jones
(ImageioClient.java:65) is there a way for me to validate where engine thinks the proxy is? the test button passed after changing remote port to 54323... any help much appreciated. Kind Regards, Michael Jones ___ Users mailing list -- users@ovirt.org To unsubscribe

[ovirt-users] Re: video virtio (instead of qxl)

2020-07-15 Thread Michael Lipp
Am 15.07.20 um 17:36 schrieb Michal Skrivanek: > >> On 14 Jul 2020, at 16:44, Michael Lipp wrote: >> >> Am 14.07.20 um 15:27 schrieb Michal Skrivanek: >>>> This works perfectly with my Fedora 32 and Arch guests and the change is >>>> really worth it.

[ovirt-users] Re: video virtio (instead of qxl)

2020-07-14 Thread Michael Lipp
> Do you mean virtio-vga / virtio-gpu? virtio-vga. To be specific (libvirt): which results in: -device virtio-vga,id=video0,virgl=off,max_outputs=1,bus=pci.0,addr=0x2 This works perfectly with my Fedora 32 and Arch guests and the change is really worth

[ovirt-users] video virtio (instead of qxl)

2020-07-14 Thread Michael Lipp
searching. Does anybody know anything about this being on some ToDo list? Or has this really escaped everybody's notice? - Michael ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy Statem

[ovirt-users] Re: Admin portal will not load after installing updates

2020-07-13 Thread Michael Watters
Thanks for the response.  The issue was that I had to run engine-setup after running yum updates.  The rpms do not appear to do this or tell you that you need to run the command.  :) On 7/10/2020 3:22 AM, Martin Perina wrote: > > > On Thu, Jul 9, 2020 at 7:07 PM Strahil Nikolov via Users >

[ovirt-users] Admin portal will not load after installing updates

2020-07-09 Thread Michael Watters
After installing updates on our ovirt-engine running CentOS 7.8 the administration portal will no longer load.  The engine.log shows an error as follows. 2020-07-09 11:26:27,094-04 ERROR [org.ovirt.engine.core.bll.GetConfigurationValuesQuery] (default task-2)

[ovirt-users] Re: First ovirt 4.4 installation failing

2020-06-08 Thread Michael Thomas
On 6/8/20 12:58 AM, Yedidyah Bar David wrote: On Sun, Jun 7, 2020 at 6:37 PM Michael Thomas wrote: On 6/7/20 8:42 AM, Yedidyah Bar David wrote: On Sun, Jun 7, 2020 at 4:07 PM Michael Thomas wrote: On 6/7/20 5:01 AM, Yedidyah Bar David wrote: On Sat, Jun 6, 2020 at 8:42 PM Michael Thomas

[ovirt-users] Re: First ovirt 4.4 installation failing

2020-06-07 Thread Michael Thomas
On 6/7/20 8:42 AM, Yedidyah Bar David wrote: On Sun, Jun 7, 2020 at 4:07 PM Michael Thomas wrote: On 6/7/20 5:01 AM, Yedidyah Bar David wrote: On Sat, Jun 6, 2020 at 8:42 PM Michael Thomas wrote: After a week of iterations, I finally found the problem. I was setting 'PermitRootLogin

[ovirt-users] Re: First ovirt 4.4 installation failing

2020-06-07 Thread Michael Thomas
On 6/7/20 5:01 AM, Yedidyah Bar David wrote: On Sat, Jun 6, 2020 at 8:42 PM Michael Thomas wrote: After a week of iterations, I finally found the problem. I was setting 'PermitRootLogin no' in the global section of the bare metal OS sshd_config, as we do on all of our servers. Instead

[ovirt-users] Re: First ovirt 4.4 installation failing

2020-06-06 Thread Michael Thomas
After a week of iterations, I finally found the problem. I was setting 'PermitRootLogin no' in the global section of the bare metal OS sshd_config, as we do on all of our servers. Instead, PermitRootLogin is set to 'without-password' in a match block to allow root logins only from a

[ovirt-users] Re: oVirt 4.4 node via PXE and custom kickstart

2020-06-04 Thread Michael Thomas
To answer my own question: The 'liveimg' instruction in the kickstart file causes it to ignore any extra repos or packages that may be listed later. The workaround is to either create a new live image to install from, or manually create the repo files and install the packages in the %post

[ovirt-users] oVirt 4.4 node via PXE and custom kickstart

2020-06-04 Thread Michael Thomas
I'm trying to customize a node install to include some local management and monitoring tools, starting with puppet, following the instructions here:

[ovirt-users] Re: oVirt 4.4 install fails

2020-05-28 Thread Michael Thomas
On 5/28/20 2:48 PM, Me wrote: Hi All Not sure where to start, but here goes. [...] Issue 2, I use FF 72.0.2 on Linux x64 to connect by https://hostname:9090 to the web interface, but I can't enter login details as the boxes (everything) are disabled There is no warning like "we don't

[ovirt-users] Re: Can we please migrate to 2020 and get a user friendly issues/support tool?

2020-01-16 Thread Michael Watters
IMO forums are worse than mailing lists.  Email lists are decentralized, can be searched offline, and don't require singing up for yet another web site.  Of course I wouldn't even mind going back to usenet... On 1/13/20 11:16 AM, Strahil wrote: > I can admit that I also struggle with the search.

[ovirt-users] Re: Can we please migrate to 2020 and get a user friendly issues/support tool?

2020-01-16 Thread Michael Watters
For what it's worth there *is* an ovirt subreddit. https://www.reddit.com/r/ovirt/ On 1/14/20 12:51 PM, m.skrzetu...@gmail.com wrote: > Sure but it's like building a web frontend for parsing and displaying CSV > files. > >> there is a web frontend for the mailing list at >>

[ovirt-users] Re: HostedEngine Deployment fails activating NFS Storage Domain hosted_storage via GUI Step 4

2019-10-27 Thread Michael
. HTTP response code is 400. [ ERROR ] fatal: [localhost]: FAILED! => {"changed": false, "msg": "Fault reason is \"Operation Failed\". Fault detail is \"[]\". HTTP response code is 400."} My logs says the same thing - Michael H - nerdaler..

[ovirt-users] hosted engine installation / multipath / iscsi

2019-07-31 Thread Michael Frank
Sorry in advance for the long mail 1!^^ br, michael Sent from a mobile device ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy Statement: https://www.ovirt.org/site/privacy-policy/ oVirt Code

[ovirt-users] hosted engine installation on iscsi multipath/mpath device fails

2019-07-14 Thread Michael Frank
Dear all, since several days i try to install the hosted engine initially to an iscsi multipath device without success. Some information on the environment: - Ovirt Version 4.3.3 - using two 10gbe interfaces as single lacp - bond for the ovirtmgmt interface - using two 10gbe storage interfaces

[ovirt-users] VM Migrations Failing

2019-07-10 Thread Michael Watters
I need to migrate running VMs from one host in our cluster to another however the task keeps failing any time I start a migration.  The engine logs show a few different errors as follows. 2019-07-10 09:53:19,440-04 ERROR [org.ovirt.engine.core.vdsbroker.monitoring.VmAnalyzer]

[ovirt-users] Re: iptables with 4.3+?

2019-07-10 Thread Michael Watters
Same here.  Our engine is configured to use iptables and works fine.  I really wish RedHat would stop trying to force firewalld on everything.  It isn't needed and causes issues with environments using the puppetlabs-firewall module. On 7/4/19 3:17 PM, Darrell Budic wrote: > I’m in the same boat,

[ovirt-users] Re: Windows Server 2019: Driver Signature Enforcement

2019-05-29 Thread michael
I'm running server 2012R2, 2016, and 2019 with no issue using the Redhat signed drivers from RHEV. ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy Statement:

[ovirt-users] oVirt Simple Backup support?

2019-05-28 Thread michael
I just started using oVirt Simpe backup and I see that the maintainer is no longer going to maintain it. So far it seems like the most elegant solution to backing up VMs, is someone else going to maintain it? will it be "adopted" by the oVirt team?

[ovirt-users] Re: oVirt node loses gluster volume UUID after reboot, goes to emergency mode every time I reboot.

2019-05-26 Thread michael
I made them manually. First created the LVM drives, then the VDO devices, then gluster volumes ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy Statement: https://www.ovirt.org/site/privacy-policy/

[ovirt-users] oVirt & Grafana

2019-05-26 Thread michael
I have ovirt connected to my grafana and I can make some rudimentary dashboards, does anyone have any they've already made? ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy Statement:

[ovirt-users] Re: oVirt node loses gluster volume UUID after reboot, goes to emergency mode every time I reboot.

2019-05-21 Thread michael
I'm sorry, i'm still working on my linux knowledge, here is the output of my blkid on one of the servers: /dev/nvme0n1: PTTYPE="dos" /dev/nvme1n1: PTTYPE="dos" /dev/mapper/eui.6479a71892882020: PTTYPE="dos" /dev/mapper/eui.0025385881b40f60: PTTYPE="dos" /dev/mapper/eui.6479a71892882020p1:

[ovirt-users] Re: Host needs to be reinstalled after configuring power management

2019-05-17 Thread Michael Watters
change.. > > On Thu, May 16, 2019 at 7:14 AM Michael Watters <mailto:watte...@watters.ws>> wrote: > > Had the same message on our cluster.  The solution was to click > edit on each host and refetch the ssh host key.  I'm not sure why > this is nec

[ovirt-users] Re: Host needs to be reinstalled after configuring power management

2019-05-16 Thread Michael Watters
Had the same message on our cluster.  The solution was to click edit on each host and refetch the ssh host key.  I'm not sure why this is necessary in the first place however. On 5/14/19 3:15 PM, Andrew DeMaria wrote: > Hi, > > I am running ovirt 4.3 and have found the following action item >

[ovirt-users] Unable to add permissions for LDAP users

2019-05-15 Thread Michael Burch
I'm using the latest ovirt on CentOS7 with the aaa-ldap extension. I can successfully authenticate as an LDAP user. I can also login as admin@internal and search for, find, and select LDAP users but I cannot add permissions for them. Each time I get the error "User admin@internal-authz failed

[ovirt-users] Re: New to OVirt

2019-05-10 Thread michael
I'm glad to hear i'm in the minority! I had the worst luck with struggling to get it loaded, then once it was loaded, I ran great, until it didn't, and have to wait and wait for it to load while the host rebooted and trying to figure out why it wasn't coming up just drove me crazy. Although I

[ovirt-users] Re: New to OVirt

2019-05-10 Thread michael
Honestly? don't do hosted engine deployment first. If you're just getting started with ovirt, you're going to waste weeks on getting hosted engine running, and then I guarantee once it's running, it's not going to come up when you need it most. Just load your single host, and then load the

[ovirt-users] Re: oVirt Open Source Backup solution?

2019-05-09 Thread Michael Blanchard
Derek Atkins Sent: Thursday, May 9, 2019 9:49:13 AM To: Michael Blanchard Cc: users@ovirt.org Subject: Re: [ovirt-users] oVirt Open Source Backup solution? mich...@wanderingmad.com writes: > Is there a good low to no-cost solution to backup oVirt and the > virtual machines? I've been un

[ovirt-users] Re: Ovirt nodeNG RDMA support?

2019-05-09 Thread michael
Tried that, get this error: [root@Icarus ~]# gluster volume stop storage_ssd Stopping volume will make its data inaccessible. Do you want to continue? (y/n) y volume stop: storage_ssd: success [root@Icarus ~]# gluster volume set storage_ssd config.transport tcp,rdma volume set: failed: Commit

[ovirt-users] Re: oVirt Open Source Backup solution?

2019-05-08 Thread michael
I've seen that, but i'm in that horrible pro-sumer category where it's really just me, but i've got 20-40 VMs / containers running, plus terabytes of data and 5 hosts (2 hyper-v, 3 ovirt) ___ Users mailing list -- users@ovirt.org To unsubscribe send an

[ovirt-users] oVirt Open Source Backup solution?

2019-05-08 Thread michael
Is there a good low to no-cost solution to backup oVirt and the virtual machines? I've been unabel to find something that will do a direct VM backup instead of a backup agent installed on VM ___ Users mailing list -- users@ovirt.org To unsubscribe

[ovirt-users] oVirt node loses gluster volume UUID after reboot, goes to emergency mode every time I reboot.

2019-05-08 Thread michael
This only started to happen with oVirt node 4.3, 4.2 didn't have issue. Since I updated to 4.3, every reboot the host goes into emergency mode. First few times this happened I re-installed O/S from scratch, but after some digging I found out that the drives it mounts in /etc/fstab cause the

[ovirt-users] Re: All Windows vms report "Actual timezone in guest doesn't match configuration"

2019-05-07 Thread michael
I wonder if it's something that has changed in server 2016 / server 2019? I haven't loaded server 2012 in over a year. ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy Statement:

[ovirt-users] Re: replaced ovirt certs, now i'm locked out with unable to find valid certification path

2019-05-06 Thread michael
I Also get these errors in the websocket proxy, it looks like either I messed up a cert on the main ovirt machine, or there is some additiona configuration on the hosts. May 06 22:33:07 ovirt.domain.com ovirt-websocket[31306]: 2019-05-06 22:33:07,786-0400 ovirt-websocket-proxy: INFO

[ovirt-users] Re: Ovirt nodeNG RDMA support?

2019-05-06 Thread michael
this is what I see in the logs when I try to add RDMA: [2019-05-06 16:54:50.305297] I [MSGID: 106521] [glusterd-op-sm.c:2953:glusterd_op_set_volume] 0-management: changing transport-type for volume storage_ssd to tcp,rdma [2019-05-06 16:54:50.309122] W [MSGID: 101095]

[ovirt-users] Re: replaced ovirt certs, now i'm locked out with unable to find valid certification path

2019-05-05 Thread michael
This had nothing to do with LDAP or anything, just trying to change the cert to a 3rd party signed one. Until I did those two steps I was unable to sign into the portal, as I just had a java error every time, it had nothing to do with LDAP. For me, that SSL document is really confusing

[ovirt-users] Re: replaced ovirt certs, now i'm locked out with unable to find valid certification path

2019-05-03 Thread michael
It appears I spoke too soon, even though I can now get into the ovirt portal, I can't connect with the spice console. Even after recopying the cert and key over and restarting the service. ___ Users mailing list -- users@ovirt.org To unsubscribe send

[ovirt-users] Re: All Windows vms report "Actual timezone in guest doesn't match configuration"

2019-05-03 Thread michael
I wonder if the older agent would fix it? I think this issue started with 4.2.2 ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy Statement: https://www.ovirt.org/site/privacy-policy/ oVirt Code of

[ovirt-users] Re: replaced ovirt certs, now i'm locked out with unable to find valid certification path

2019-05-03 Thread michael
I fixed this 30 minutes after I posted this. So for anyone else that has this issue, It turns out that the cert wan't getting imported after running the command "keytool -import -alias ovirt -keystore ./cacerts -file <3rdpartycert>.cer" manually, as "update-ca-trust" did not add it

[ovirt-users] replaced ovirt certs, now i'm locked out with unable to find valid certification path

2019-05-03 Thread michael
I followed the guide here to replace the self-signed certs with 3rd party certs, and now i'm getting this error on signin: sun.security.validator.ValidatorException: PKIX path building failed: sun.security.provider.certpath.SunCertPathBuilderException: unable to find valid certification path

[ovirt-users] Re: All Windows vms report "Actual timezone in guest doesn't match configuration"

2019-04-29 Thread michael
I got my questions mixed up, restarting guest services does nothing. ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy Statement: https://www.ovirt.org/site/privacy-policy/ oVirt Code of Conduct:

[ovirt-users] Re: All Windows vms report "Actual timezone in guest doesn't match configuration"

2019-04-29 Thread Michael Blanchard
___ From: Strahil Sent: Friday, April 26, 2019 2:37:42 AM To: Michael Blanchard; users Subject: Re: [ovirt-users] All Windows vms report "Actual timezone in guest doesn't match configuration" What happens when you restart ovirt agent services ? Best Regards, Strqhil NikolovO

[ovirt-users] All Windows vms report "Actual timezone in guest doesn't match configuration"

2019-04-25 Thread michael
All of my windows VMs have a yellow exclamation point with the timezone error. The configuration in ovirt says eastern time, and I've tried changing the VM from eastern time to US eastern time, and error does not go away. This is with the latest ovirt guest tools for windows.

[ovirt-users] Ovirt 4.3.2 VM Failover

2019-04-25 Thread michael
Is there something in the 4.3.x series that has changed when it comes to VM failover? I have the cluster configurated to automatically migrate all server VMs, but whenever One of the nodes goes down, all the VMs that were on that host switch to a ? status and I have to go and click "host has

[ovirt-users] Ovirt nodeNG RDMA support?

2019-04-25 Thread michael
When I was able to load CentosOS as a host OS, Was able to use RDMA, but it seems like the 4.3x branch of nodeNG is missing RDMA support? I enabled rdma and started the service, but gluster refuses to recognize that RDMA is available and always reports RDMA port as 0 and when I try to make a

[ovirt-users] Help with 4.3.3 re-setup

2019-04-21 Thread michael
I updated my ovirt from 4.3.2 to 4.3.3 and everything went bad, my gluster volumes were constantly dropping out and getting unsynced and everything was just running slower than molasses. So I thought I would reload the hosts from ovirt node to Centos and re-do the storage, thinking that may

[ovirt-users] OKD / Openshift under oVirt

2019-03-09 Thread michael
I have ovirt currently running with 3 hyper-converged nodes, and loving it. I've had some issues with kubernetes and would prefer to try out openshift / OKD, but the trick is i'd like to do it in a fault-tolerant way, with a load balancer, 2 masters and 3 works, but I can't seem to find a good

[ovirt-users] Re: [Vdo-devel] impact of --emulate512 setting for VDO volumes

2019-03-03 Thread Michael Sclafani
Hi! 512 emulation was intended to support drivers that only do a fraction of their I/O in blocks smaller 4KB. It is not optimized for performance in any way. Under the covers, VDO is still operating on 4KB physical blocks, so each 512-byte read is potentially amplified to a 4KB read, and each

[ovirt-users] Re: Unable to upload images

2019-02-21 Thread Michael Blanchard
ary 19, 2019 10:50:20 AM To: Michael Blanchard Cc: users; Nir Soffer; Daniel Erez Subject: Re: [ovirt-users] Unable to upload images Also, can you please share the output of 'ls -l' executed on the image you're trying to upload? Regards, Shani Leviim On Tue, Feb 19, 2019 at 3:52 PM Shani

[ovirt-users] Re: Unable to upload images

2019-02-20 Thread Michael Blanchard
That fixed it! I actually downloaded it 7 times on two different machines and used 3 different browsers. Get Outlook for Android<https://aka.ms/ghei36> From: Nir Soffer Sent: Tuesday, February 19, 2019 6:21:14 PM To: Michael Blanchard Cc: users; Danie

[ovirt-users] Re: Unable to upload images

2019-02-19 Thread michael
qemu-img info: LM-7.2.45.0.17004.RELEASE-Linux-KVM-XEN.disk image: LoadMaster-VLM-7.2.45.0.17004.RELEASE-Linux-KVM-XEN.disk file format: raw virtual size: 16G (17179869696 bytes) disk size: 16G ls -l: -rwxrwxrwx 1 michael michael 17179869185 Jan 7 16:43 LoadMaster-VLM-7.2.45.0.17004.RELEASE

[ovirt-users] Unable to upload images

2019-02-18 Thread michael
I just updated my ovirt to the latest, and now I can't upload images that I used to be able to. I can upload and see the nagio xi virtual appliance, but I can't upload .disk files anymore, I get a red error in GUI and it say image file not supported, but I used to be able to upload same file

[ovirt-users] Re: multiple engines (active passive)

2019-01-14 Thread michael
I'm still sort of new to ovirt, but I went through a similar things. I had my original engine fail and had to recover, so here is my "oVirt HA plan" 1. I do NOT use hosted ovirt, I had issues getting it deployed correctly, and that doesn't help if they engine VM itself has issues. My engine

[ovirt-users] Re: Import existing storage domain into new server

2019-01-14 Thread michael
I ended up finally figuring this out after I read a few more articles. I managed to not reboot all the original gluster hosts. Once I rebooted all the gluster hosts and the engine (just in case) I was successfully able to import the storage domains and managed to not lose any VMs at all.

[ovirt-users] Import existing storage domain into new server

2019-01-13 Thread michael
I had original ovirt-engine that had stuck tasks and just had storage issues. I decided to load a new engine appliance and import existing servers and VMs into new engine. This actually worked perfect until I went to import the storage domain into new engine, which has failed. I was unable

  1   2   3   4   5   6   >