[ovirt-users] Re: connect from public to private network

2020-03-24 Thread nikkognt
Good morning,
I would like to ask for further information.

To solve my problem I think to add an alias to the network card with a public 
ip and a different fqdn to the engine.

example:

eth0--->192.168.1.1 ---> ovirt.example.domain.com
eth0:0  --->13.226.161.116  ---> ovirt-lab.domain.com

Furthermore I think to install spice proxy too.
will the engine with 2 fqdn work the same?
In the documentation I found this change to do: 
SSO_ALTERNATE_ENGINE_FQDNS="ovirt.example.domain.com ovirt-lab.domain.com" 
to the file /etc/ovirt-engine/engine.conf.d/99-custom-sso-setup.conf
Could it be useful for my case?
Tips and advice?
Thanks for your help
Nikkognt
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/privacy-policy.html
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/B4DXZE3LBNYUIG4Y5E3YZ5MZ7JL2Z4R5/


[ovirt-users] connect from public to private network

2020-03-16 Thread nikkognt
Good morning,
I have an Ovirt infrastructure and its configured in private network.
How can I connect from public network to web portal and the virtual machines 
via spice client?
My infrastructure is configured by 1 engine and 2 hosts.
How can I do? Suggestions?
Thanks!
Best regards
Nikkognt
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/privacy-policy.html
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/H43QZDUBWRZA6QLAKUPEFVJOIGCQ3UAM/


[ovirt-users] Re: reinstallation information

2019-07-24 Thread nikkognt
Hi Sandro, 
I tried to reinstall following instructions you told me...
1) I put in maintenance the host
2) I reinstall host with last version of ovirt node 
After that how can I add the host node in ovirt engine?
From the engine? From host from terminal? Which command? How?

When I try to reinstall from engine the following error appear "VDSM ov1 
command Get Host Capabilities failed: General SSLEngine problem"

To solve, I think that I remove the host node from the engine, reinstall from 
iso, and add the host reinstalled in the ovirt from engine. Do you think that I 
will lost the configuration of this host node?

please help
best regards

nikkognt
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/RLJVGQVARB7SGCOVPPUW6YETPO62BCP7/


[ovirt-users] Re: reinstallation information

2019-01-25 Thread nikkognt
Thanks Sandro for your suggests.
I followed your instructions and all work perfectly.
The only problem that I found was the iso-domain that was not working properly 
then I have destroy it and I recreate it and now work.

The last question
At the moment my hosts are installed with centos not ovirt-node. In the future 
I would like to reinstall them with ovirt-node iso.
Is it possible? I only put in maintenance a then reinstall one by one with 
ovirt-node or I must remove from engine and then reinstall one by one?

Many thanks
Nikkognt
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/EBRER4REDS7JVDT2ZWQAQ4IOKVRETX75/


[ovirt-users] Re: reinstallation information

2019-01-25 Thread nikkognt
Thanks Sandro for your suggests.
I followed your instructions and all work perfectly.
The only problem that I found was the iso-domain that was not working properly 
then I have destroy it and I recreate it and now work.

The question
At the moment my hosts are installed with centos not ovirt-node. In the future 
I would like to reinstall them with ovirt-node iso.
Is it possible? I only put in maintenance a then reinstall one by one with 
ovirt-node or I must remove from engine and then reinstall one by one?

Many thanks
Nikkognt
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/34L4Q3Q5QJTS2FF46ZKS3AYVXEES3547/


[ovirt-users] Re: reinstallation information

2019-01-23 Thread nikkognt
Hi Sandro,
thanks for your reply and your council.
You suggest me to upgrade my ovirt infrastructure.
Can I upgrade the engine first and after the hosts and then can I reinstall 
using ovirt node 4.2.8 without remove it from engine? Thats right?
I thought I could reinstall the hosts still in version 4.1 and upgrade later 
but I will follow your advice.

Thank you for you help.

nikkognt
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/2KMGOESF3DUKBLMKADV4W6MU5DBU3HYY/


[ovirt-users] reinstallation information

2019-01-23 Thread nikkognt
Hi, 
after a blackout one host of my ovirt not working properly. I tried to 
Reinstall it but ends with the following error "Failed to install Host ov1. 
Failed to execute stage 'Closing up': Failed to start service 'vdsmd'." I tried 
to start manually but it not start .
Now, I would like to reinstall from iso ovirt node.
After I put the host is in maintenance must I remove host from the cluster 
(Hosts -> host1 -> Remove) or I can reinstall without remove it?
If I remore it from the cluster the network configurations I lose them or not?
My ovirt version is oVirt Engine Version: 4.1.9.1-1.el7.centos.
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/Z2MA6DVBSPXML3OYRXENIREXPEDXKPJP/