[ovirt-users] Re: Cluster compatibility version 4.5 on oVirt 4.4

2020-11-11 Thread shadow emy
Just to confirm i face similar problem. Yes i saw that warning too : "Upgrade Cluster Compatibility Level" to upgrade the Cluster to version 4.5. Though when i try to do that there are a lot of errors. In GUI : Error while executing action: Cannot change Cluster Compatibility Version to

[ovirt-users] Re: Engine update error from 4.4.2 to 4.4.3

2020-11-11 Thread shadow emy
Yes after that i run engine-setup, then i was able to run " yum update" on the hosted-engine vm without errors. ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy Statement:

[ovirt-users] Re: Engine update error from 4.4.2 to 4.4.3

2020-11-11 Thread shadow emy
Hello I have updated only the engine first using bellow command and could proceed with the update. dnf update ovirt-engine-setup ovirt-engine-setup-plugin-websocket-proxy ovirt-engine-dwh-setup ovirt-engine-dwh-grafana-integration-setup engine-setup " yum update ovirt\*setup\* " -- did

[ovirt-users] Re: Upgrade Problem oVirt engine 4.4.1.8-1.el8 -> 4.4.3

2020-11-11 Thread shadow emy
The way i resolved this, was to update only specific packages first. So i am not using this step " yum update ovirt\*setup\* " and use the bellow command which updates the engine-setup. dnf update ovirt-engine-setup ovirt-engine-setup-plugin-websocket-proxy ovirt-engine-dwh-setup

[ovirt-users] Re: Cluster with Hosted Engine update BIOS Setting Ovirt 4.4.3

2020-11-11 Thread shadow emy
I had the same problem after Update. What i did was set Chipset/Firmware Type to: " I440FX Chipset with BIOS " and it works. Previous setting was "Q35 Chipset with BIOS " , which did not work with 4.4.3 . I also can not change the Cluster Compatibility to 4.5 and if i want to do Spike VNC

[ovirt-users] Re: 10GB disk created on glusterfs storage has only 4096B in vm

2020-07-30 Thread shadow emy
Good that is ok for you now. As Gianluca told you the command to see all the gluster volume settings is : gluster volume get vol_name all The previous command you used : gluster volume info vol_name will list only modified settings from default and not all the settings. The output shows only

[ovirt-users] Re: 10GB disk created on glusterfs storage has only 4096B in vm

2020-07-29 Thread shadow emy
I had a similar problem, after i migrate the disk from a "Storage Domain" to a second "Storage Domain" the disk size was different and i could not start the vm anymore. The Ovirt error was : "Unable to get volume size for domain" Somehow gluster has some errors when i migrate disks and the

[ovirt-users] Update OVF disks fails on each gluster 7.6 volumes using ovirt 4.4.1.1

2020-07-29 Thread shadow emy
Failed to update OVF disks 1798e945-5be9-466e-b52d-f7f0a3bb2043, OVF data isn't updated on those OVF stores (Data Center Default, Storage Domain hosted_storage). I did not see anything with error in SPM host3 in /var/log/vdsm/vdsm.log In /var/log/vdsm/supervdsm.log i see

[ovirt-users] Re: Weird problem starting VMs in oVirt-4.4

2020-07-10 Thread shadow emy
I had the same problem when booting vm's in ovirt 4.4.0 . The legacy bios could not detect the disk to boot up and yes as suspected was a storage problem with gluster. After upgrade to ovirt 4.4.1 and run again "Optimize for virt store " i dont see this boot problem anymore, but maybe is

[ovirt-users] Re: oVirt 4.3 -> 4.4 Upgrade Path Questions

2020-07-08 Thread shadow emy
Just a head up 4.4.1 was released today, which fix a big number of upgrade bugs ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy Statement: https://www.ovirt.org/privacy-policy.html oVirt Code of

[ovirt-users] Re: Ovirt 4.3.10 Glusterfs SSD slow performance over 10GE

2020-07-07 Thread shadow emy
Ohh yes is important to know ahead.Not so nice if they drop drivers. Fortunately for now my Perc H710 (LSI MegaRAID SAS 2208) is still supported in megaraid_sas linux module for RHEL 8. Upgrade to ovirt 4.4 is really difficult.I had to have downtimes for it to work correctly. After you deploy

[ovirt-users] Re: oVirt-node 4.4.0 - Hosted engine deployment fails when host is unable to download updates

2020-07-07 Thread shadow emy
I forgot to mention, after every failed deploy on a new host using ovirt 4.4 you can run : /usr/share/ovirt-hosted-engine/scripts/ovirt-hosted-engine-cleanup to free up disk space and remove configs that did not finish to setup. Thanks, Emy ___

[ovirt-users] Re: Ovirt 4.3.10 Glusterfs SSD slow performance over 10GE

2020-07-07 Thread shadow emy
i found the problem. The kernel version in Centos 7.8 with version 3.x.x is really too old and does not know how to handle fine new SSD disks or RAID Controllers with latest BIOS Updates applied. Booting and Archlinux latest iso image with kernel 5.7.6 or a Centos 8.2 with kernel 4.18

[ovirt-users] Re: oVirt-node 4.4.0 - Hosted engine deployment fails when host is unable to download updates

2020-07-07 Thread shadow emy
Hello, I experienced the same error. There can be two problems : 1.Sometimes the ovirt 4.4 repository does not respond , either because is down or the internet connection to it does not work correctly firewall, routing, etc. My solution for this was to clear rpm packages cache using : "dnf

[ovirt-users] Re: Lots of problems with deploying the hosted-engine (ovirt 4.4 | CentOS 8.2.2004)

2020-07-07 Thread shadow emy
I am using command line hosted-engine --deploy for install, no cockpit. I had problems with rpm metadata and the deployed failed, but yes in your case might be IPv6 problems. I am using IPv4, never tried IPv6 on Ovirt. ___ Users mailing list --

[ovirt-users] Re: Lots of problems with deploying the hosted-engine (ovirt 4.4 | CentOS 8.2.2004)

2020-07-07 Thread shadow emy
Yes i also had a lot of problems installing ovirt 4.4 .I think it was not tested enough. I am upgrading from ovirt 4.3 to 4.4 using shared storage glusterfs, which makes things more difficult. Regarding your error, i believe is something with the rpm ovirt 4.4 repository(sometimes it times

[ovirt-users] Re: Ovirt 4.3.10 Glusterfs SSD slow performance over 10GE

2020-06-29 Thread shadow emy
Thank you for the information provided. Yeap MTU is working ok with Jumbo Frames, on all gluster nodes. In the next days if i have time, I will try to play with ovirt 4.4 and gluster 7.x vs ovirt 4.4 and NFS to check for performance. I might try even ceph with ovirt 4.4

[ovirt-users] Re: Ovirt 4.3.10 Glusterfs SSD slow performance over 10GE

2020-06-28 Thread shadow emy
> Hello , Hello and thank you for the reply.Bellow are the answers to your questions. > > Let me ask some questions: > 1. What is the scheduler for your PV ? On the Raid Controller device where the SSD disks are in Raid 0 (device sda) it is set to "deadline". But on the lvm volume logical