[ovirt-users] Two Hosts with Self Hosted Engine - HA / Failover & NFS

2019-03-06 Thread shanep
Is it possible to have only two physical hosts with NFS and be able to do VM HA / Failover between these hosts? Both hosts are identical with RAID Drive Arrays of 8TB. If so, can anybody point me to any docs or examples on exactly how the Storage setup is done so that NFS will replicate across

[ovirt-users] Re: Error deploy hostsed engine on Centos7 at [ovirt.hosted_engine_setup : Fetch IPv4 CIDR for virbr0]

2019-03-05 Thread shanep
Thanks Simone, That fixed it. Issuing the command 'virsh net-destroy default' removed the virbr0 and then 'systemctl restart libvirtd' followed by 'virsh net-start default' brought it back with a valid IP address. The other commands seemed to fail, I suspect as the bridge was already gone

[ovirt-users] Re: Error deploy hostsed engine on Centos7 at [ovirt.hosted_engine_setup : Fetch IPv4 CIDR for virbr0]

2019-03-01 Thread shanep
Okay, Tried copying the file as suggested. The ran clean-up and re-install but failed with the same problem. XML filed contains the following data default ff26a6fe-c29c-433c-a99f-2d22724a73d4 ___ Users mailing

[ovirt-users] Error deploy hostsed engine on Centos7 at [ovirt.hosted_engine_setup : Fetch IPv4 CIDR for virbr0]

2019-03-01 Thread shanep
Trying to install oVirt hosted engine on a dedicated host in Data Centre. But it keeps failing at what looks to be the point where it is trying to get an IP if virbr0, which has been created successfully during setup, but does not appear to have an ip address. Any idea what could be going